Newsreport April, 2002

Harassment by Police

Attock; April 2, 2002: At about 7 p.m. two men of the city police approached Mr Hameed Ahmad, an Ahmadi who runs a homeopathy clinic in the bazaar, and told him to report to the SHO Police. Such a call is always very disturbing for a citizen in Pakistan. Hameed got worried and consulted the community officials. Thereafter, he reported to the SHO. Hameed was told by the SHO that a mulla named Manzur, of Madni Mosque had mentioned him in his Friday sermon and agitated the worshippers. Maulvi Manzur had also represented in writing that Hameed had distributed Ahmadiyya literature in the town. Mr Hameed told the SHO that the accusation was not true. The SHO took Hameed's statement in writing, and told him not to mention to anyone regarding that visit and the nature of questioning. The SHO instructed him to report again at 0900 the next morning.

Mr. Hameed reported to the police station next morning. Mullas were also present there. The police warned both the parties and let them go.

Agitation from Pulpit

Dera Ghazi Khan; March 29, 2002: Next to the local Ahmadiyya Centre there is a mosque where Maulvi Abdulla holds his congregation. On March 29, Friday, he invited an anti-Ahmadi mulla of the Khatme Nabuwwat organization, who delivered a highly provocative speech, urged the worshippers to impose a social boycott on Ahmadis and threatened Ahmadis of fateful consequences. After the service, two anti-Ahmadiyya pamphlets were also circulated and the audience was harangued to become violent. Maulvi Abdulla is the same individual who, a few years ago, had organized an armed attack on two Ahmadi community officials at a local Ahmadiyya Centre. Although, the public has not responded to his mischief, a few miscreants do support him and they have undertaken aggressive surveillance of the Ahmadiyya Centre. Accordingly, the local Community has upgraded its security arrangements, and everyone is exercising extra caution and vigilance to ensure safety.

No Representation of 90% Population in the City Government

Rabwah: Rabwah is inhabited almost entirely by Ahmadis. For the purpose of local government, the authorities, for their own reasons, have divided the town in two, and added some adjacent villages in the constituencies. As such, 10% of the population of these constituencies now comprises non-Ahmadis. Elections to the local councils were held last year on the basis of separate electorate. The procedure of registration was specifically designed to segregate Ahmadis on the basis of religion as non-Muslims. This was not acceptable to Ahmadis. As such, the local councils of Rabwah now do not represent 90% of the population. No wonder, many residents of Rabwah, a town on the bank of the great river Chenab, are short of even drinking water, while the river flows by at brisk pace.

The introduction of Joint Electorate is a welcome move in the right direction. The new system reduces the isolation and deprivations of religious minorities. If Joint Electorate is the right system at national and provincial levels, the local governments have greater rationale to be based on this system. Rabwah is a special case where 90% of the population is deprived of participation in management of its local civic affairs. In the new circumstances, there is obvious and strong reason to put the wrong right on priority basis. The present position in Rabwah (Chenab Nagar) is inequitable and wrongful - more so, in the face of changed policy at national level.

Religion pushed into the Service of Mammon

Ahmadabad, District Badin: One, Ashiq Hussain, sent in an application to the Deputy Superintendent Police to register a criminal case (FIR) against Mr. Mubashir Ahmad, an Ahmadi. Ashiq Hussain mentioned in his application that Mubashir who is a Qadiani was pressing him for money under threats of murder while the Qadiani owed him Rs. 100,000.

The fact is that Ashiq Hussain owes Rs. 38,000 to Mr. Mubashir Ahmad, and is reluctant to pay. He contrived to report to the police and solicit their sympathy on the basis of sectarian prejudice.

At the intervention of some notables, the police did not register the FIR. Mr. Mubashir Ahmad could have lost his freedom in addition to his money.

Mullas reassert themselves

It is a consistent policy and strategy of the mulla in Pakistan to seek his political ascendance through Ahmadiyya issues (or non-issues). He asserts his anti-Ahmadiyya demands; the political establishment takes the bait and considering it a small price to pay, submits to the demands. This indirectly establishes fallacious basis that the mulla is a credible and potent political force that can make un-reasonable demands and make the powerful establishment comply. Thus the mulla acquires undeserved political space in the country and is allowed to wield political clout that he does not really possess. He is a monster that breeds on political cowardice and unprincipled attitude of powers-that-be. Now that the mulla has been discredited and almost rejected in post- 9/11 months, he seeks a comeback on political highway through the corridor of Electoral System.

In the second week of May, mullas of the Almi Majlis Tahaffuz Khatame Nabuwwat, that claims to be a non-political organization (so as to stay above the process of accountability), had the following advertisement published in the national press:

Respected Ulema make the following Demand on General Pervez Musharaf, the President of Pakistan

It is an open violation of the Constitution to do away with the Testament concerning the dogma of Finality of Prophethood. This Testament should be added immediately to the form of Voters' List.

Thousands of Qadianis have got themselves registered on the Voter list Form of Muslims.
……………………………………………………………………………
……………………………………………………………………………
Thus Almi Majlis Tahaffuz Khatame Nabuwwat is justified in demanding that, as General Pervez Musharaf had upheld Islamic identity of Pakistan by incorporating Islamic provisions and (Constitutional) Amendment concerning Qadianis in the provisional constitution (the PCO), the same way he should include forthwith the Testament concerning the belief in the Finality of Prophethood in the Voter List Forms, and also add the entry of Religion in the national identity cards as done in passports.

Almi Majlis Tahaffuz Khatme Nabuwwat - Action Committee Tahaffuz Khatame Nabuwwat

Hazuri Bagh Rd, Multan; Phone: Multan 5141222 - Karachi 7780337

The daily JANG; Lahore, May 11, 2002

Mulla's appetite for obscurantism is boundless. He can be handled only with some courage and a firm faith in higher social and political values.

Nazir Ahmad Revisited - in Prison

Hyderabad Central Jail: Nazir Ahmad, an Ahmadi youth who was barely 17 years old when arrested in 1998 is incarcerated in Hyderabad, and is now in 4th year of his imprisonment. His story is heart-rending. Briefly:

A small old mud-built mosque stood in the farmland of Mr. Mustafa Khan, an Ahmadi landlord at Nafisnagar, district Umarkot. It was in use by a few Ahmadi and non-Ahmadi peasants, and was in a dilapidated state. Mr. Khan was requested to rebuild the mosque, to which he agreed after consultation with non-Ahmadi users. Arrangements were made accordingly. The old room was demolished and the rebuilding started. An opponent came to know of this and he saw in it sufficient germs of potential mischief. He reported the activity to a mullah in the town who informed others, and all these started crying hoarse that a mosque had been desecrated and destroyed by Qadianis; the Holy Quran was burnt, etc. Ahmadis hurried to take the authorities in confidence, and informed them that nothing of the kind had happened. Officials were taken to the site and were shown the construction in progress. They seemed satisfied. The mulla, however, was not prepared to let the Ahmadis off the hook so easily. He had already informed his mentors at Karachi who are ever ready to cash a cheque of this kind. The incident at Naukot was a follow up of this. Extensive publicity was given to what had happened at these two places with plenty of misinformation to incite the ignorant masses in other parts of Sind. The authorities were, from then on, firmly directed by high-ups at Islamabad, where Mr. Tarar resided in the Presidential palace. Further actions were based not on facts of the case but on political exigency. In all, twenty-two Ahmadis, including five from Nafisnagar were charged under religious laws, and their cases were referred to Anti-Terrorist courts. Ahmadis who suffered discrimination, lack of protection, attack on their mosque at Naukot and assault on their persons were now exposed to state-terrorism, in that they were taken to the anti-terrorist courts. None of the attackers and assailants was arrested.

As for the Nafees Nagar case, the police was able to arrest only Mr Nazeer Ahmad, a tenant's son. The Anti-terrorist Court Hyderabad awarded 118 years' imprisonment to Mr Nazeer Ahmad and Mr. Allah Rakha on December 26, 2001. Mr Allah Rakha is absconding, while Mr. Nazeer Ahmad is in prison for blasphemy (defiling the Holy Quran) and religious crimes he did not remotely commit. Later, on appeal to the Sind High Court, the ATA Court reduced the punishment to half. The innocent young man is still faced with a life term in prison.

It is relevant to mention that Nazir was a decent young man at the time of his arrest. He helped his father on the land to carve a living for the poor family. Prior to this fateful incident, he had never been inside a court-room nor even a police station.

Mr. Ardsher Cowasjee, writer of the flagship column in the daily DAWN, took note of his plight and mentioned him in his topical and commendable article, in the issue of Sunday the 12th May, 2002.

FIR NO: 87/98 - Date of Registration: September 2, 1998 - at police station Jhuddo, Distt. Mirpur Khas, SIND - PPC: 295/A and 295/B - Decision given by ATA Court Hyderabad.

Top of page

URL: www.ThePersecution.org Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. May 16, 2002 @ 385