Newsreport August, 2002

Another Ahmadi Murdered for his Faith

Faisalabad: Mr. Maqsud Ahmad, aged 36, was murdered at his home by unknown assailants at about 0730 on Sunday, September 1, 2002.

As per details available, Mr. Maqsud's family was preparing for breakfast when two armed men entered his house. Maqsud's sister asked them the purpose of their visit, but the intruders told her curtly to keep quiet, and on seeing Mr. Maqsud, opened a burst of fire at him. He was hit in the chest and in the stomach on the right side. One of their accomplices was on guard outside the front door. Having accomplished their grisly act, they fled from the scene of their crime.

The bleeding victim was rushed to the Allied Hospital, but he succumbed to his injuries.

Mr. Maqsud earned his living through tailoring. He was a decent fellow who had no personal vendetta with anybody. He has left behind a widow and four orphans - two sons and two daughters, aged 3 to 12 years.

Faisalabad has been simmering with anti-Ahmadiyya religious activity for long. Despite repeated appeals and protests by Ahmadis, the district administration have always acted softly towards bearded miscreants - occasionally even supported them.

The recent retreat of the government on the issue of letting Ahmadis participate in the Joint Electorate has greatly encouraged the anti-Ahmadiyya religious lobby to raise the level of their violence.

Harassment on basis of Faith in the Army

Karachi: Mr. Anjam Nazir is a soldier in Pakistan Army in the rank of Lance Naik. A few months ago he, along with other members of his family, joined the Ahmadiyya Community. He informed his superiors as required per rules. They did not take it kindly and continue to be exceptionally harsh with him.

Nazir was made to explain as to why, how and through whom he got converted. They told him (incorrectly) that punishment of apostasy in Islam is nothing but death. They detained him and threatened him with dire consequences. They promised him relief if he recanted. On August 2, authorities arrested him and detained him within the unit. Mr. Nazir is subjected to undeserved hardship.

It is a pity that his superiors have behaved more like mullahs than officers of the national army.

Authorities undertake Sacrilege

Rabwah; August 13, 2002: The Jamia Ahmadiyya building in the town had Quranic verses written on it. Mulla Allah Yar Arshad took exception to that and wrote to the police to efface them. The local police officials asked for directions from their higher authorities who told them to go ahead and undertake what the mulla had demanded (The Daily JANG; August 17, 2002). Accordingly, in the presence of a heavy contingent of police and the Elite Force, the authorities undertook the sacrilege and over-painted the verses. The next day the rain washed away the whitewash. The SHO arrived again along with his team in the darkness of dead of the night on 15 August and had the dishonor to efface the verses once again.

Obviously the police took their cue from the capital, from where the impression is otherwise given that it is the mulla who is beating the retreat.

It is relevant to mention that Mulla Arshad belongs to the erstwhile anti-Pakistan league of clerics, Majlis Ahrar Islam.

No Relief for the Octogenarian

Karor, District Leyya; August 20, 2002: Mr. Abdul Majid, President of the local Ahmadiyya Community of village Chak 93/TDA is behind bars for one year and four months on the dubious charge of building a minaret and a niche in the Ahmadiyya mosque. He had appealed for release on bail while awaiting trial. The Civil Judge, who had taken long to hear the appeal, turned it down on August 20. It is relevant to mention that while mullas are the accusers, the state is the prosecutor that opposed the release on bail of this old gentleman who is 80 years old. A few months ago, Mr. Khalid Ranjha, now Federal Minister of Law, stated that Pakistan is a paradise for minorities!

Bull's eye at the Ahmadiyya Mosque

Lahore: According to press reports, arrested terrorists admitted to the police that they had plans to bomb the central Ahmadiyya mosque at Lahore (The Daily Khabrain, August 19, 2002). They had transported and stocked heavy load of explosive material and firearms at Lahore to implement their plan. On discovery, the police took charge of the explosives. These terrorists had escaped after their attacks on Christian properties at Murree and Taxila. Earlier they had participated and played a leading role in the so-called Afghan ‘Jehad’, according to a police official.

Anti-Ahmadi Mullas on the move

Multan: Mullas of the Majlis Tahaffuz Khatame Nabuwwat (Organization for the Protection of the End of Prophethood) have declared that they intend to undertake a 10-days' program to extensively promote their agenda. According to their schedule, from September 1 onward, they will hold conferences and rallies in Bahawalpur, Bahawalnagar, Okara, Qasur, Sheikhupura, Kohat, Peshawar, Gujranwala, Lahore, Sialkot and Mansehra. This schedule has been prepared in conjunction with the leaders of MMA - it dovetails with their political schedule.

These mullas will eventually hold the finale in Rabwah on 31 October and 1 November, even though they have little following here, as 95% population of this town is Ahmadi. Obviously, as always, mischief is the priority consideration in their drive.

It is not out of place to mention here that while the government has always allowed the Mulla to hold his conferences and rallies at Rabwah, Ahmadis have not been permitted to hold here their ritual annual conference for the last 17 years. If not this, what else is gross discrimination?

Threat to the life of Ahmadi elder

Khanewal: Mr. Naeemulla Khan, President of the Ahmadiyya Community, district Khanewal recently received the following threat in a letter:

“Qadiani President of Khanewal,

- | It was a long wait before we got the permission concerning you.
- | The hour is now at hand; we are going to meet you soon. ………
- | Be mindful of your movements from today onward. We shall meet you anytime in the open. Finalize your affairs at the earliest. In case you undertake any reaction, you will see the slaughter of your children with your own eyes.
- | Wait and see when the bell will ring. We shall call you a day before the encounter. Wait for that.”

(Translation)

After due deliberations, Ahmadi elders of the city advised Mr. Khan to leave the city for a while along with his family. A few days later, a non-Ahmadi neighbor, Sheikh Nazir received a threatening letter. The letter accused him of having social relations with Mr. Khan. It mentioned that Khan had left for Rawalpindi where he was being tracked by two of their colleagues who will target his car any day. Sheikh Nazir was advised to keep away from Khan, otherwise to remain ready to face consequences. “The bullet cannot distinguish between a Muslim and an infidel,” they wrote.

Also at Mirpur Khas

Mirpur Khas (Sind): Dr. Abdul Halim, a local Ahmadi, received the following note at his clinic:

“Message to a Qadiani,

I am leaving behind a newspaper article, “True story of a false prophet”. Please read it at least three times……You ought to recant, and also guide your kith and kin to the right path. You people assemble in your Centre/place of worship every Friday. Be on guard, as the Khatame Nabuwwat (zealots) are busy finalizing their devastating plan, and Inshallah they will surely succeeded.

You might wonder as to my identity. I am a humble worker of Sipah Sahaba. The police is already looking for me - why should'nt I die having accomplished something worthwhile. I am eighteen years old.”

(Translation)
Harassment at a University

Faisalabad: Raja Noman Ahmad, a student at the Agricultural University, Faisalabad has reported extensive harassment at the hands of a group of students who belong to the Tableeghi Jamaat. They have undertaken social boycott against the Ahmadi, done lot of wall-chalking and instigated violence. Ahmad reported the matter to the University officials who made some efforts to calm the situation. However, the miscreants are quite persistent in fomenting trouble. Ahmad is worried and has reported the developments to the Community officials.

A Troublesome Matrimony

Narang Mandi, District Sheikhupura: Mr. Iqbal joined the Ahmadiyya Community in 1995. He married his cousin Aliya, a non-Ahmadi, in 1996. The marriage did not work out well, and differences arose. They separated, and the ex-wife approached the court. Armed with anti-Ahmadiyya Ordinance, she accused her husband of committing adultery with her (his wife) in addition to other accusations. Police arrested the poor fellow. He stayed behind bars for six months before the High Court allowed his release on bail. His wife wanted to add Blasphemy to the list of charges against him; however the High Court disallowed the false charge. Iqbal is still facing prosecution in the court. The next date of appearance in the court is September 24.

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat. September 7, 2002