Newsreport February, 2002

Would you believe it?

Sindh; January, 2002: The government usually claims that it is doing all it can to blunt the strike of religious extremists and that it is often hampered by country's judicial compulsions and procedures. Not so, where Ahmadis are concerned - in fact, just the reverse. In a recent case, a trial court released numerous Ahmadis who had been unjustly incarcerated for years, but the government has gone into appeal against the Court's decision. Unbelievable, but true.

This happened in the well-known Naukot case. Without stating again the details of this case, the essentials are mentioned below:

a.

In August 1998, a mob led by mullas attacked an Ahmadiyya mosque at Naukot, District Mirpur Khas in Sind. Less than a score of Ahmadis made an unsuccessful effort to defend their mosque, but could not against overwhelming number of the attackers who numbered almost one thousand. Two of the attackers and three Ahmadis were hurt, when Ahmadis decided to withdraw. The attackers set on fire and damaged not only the mosque but also two adjacent shops, which also belonged to Ahmadis.
b.

In the follow-up action, authorities charged 17 Ahmadis under the Blasphemy Law in addition to many other clauses of the penal code. They applied the Blasphemy Law because they found on the mosque's interior wall the Kalima (Islamic creed) and a prayer seeking God's blessings (Drud) on the Holy Prophet of Islam.
c.

The police arrested all the 14 Ahmadis it could find, and put them behind bars. They were taken to an anti-terrorist court. Not even one of the attackers was arrested.
d.

All these Ahmadis were kept in prison. Now it was their fourth year running behind bars. They suffered tremendously during this period while they awaited the trial, and the judges considered if they could be tried by an anti-terrorism court.
e.

At last, the Special Court judge gave the decision on January 4, 2002 that they were not guilty and acquitted them.

Now the State has gone into appeal against this decision. Mr. Masood A. Noorani, Additional Advocate General Sind (Hyderabad) has made a prayer to the Sind High Court on January 18, 2002 to reconsider the decision of the lower court. He wrote a 7 page application and cooked up 12 reasons why it should be so done. Believe it or not!

No Change in the Islamic Laws

Lahore; February 8, 2002: The Daily Jang, Lahore of February 8, 2002 splashed the following banner headline on its front page:

No Change shall be Undertaken in any Clause of Islamic Laws.
President Pervez

Chaudhry Shuja'at and Pervez Ilahi had an hour-long meeting with the President … … … …

Islamabad, (N.N.I). President General Pervez Musharaf has said that … … while amending the constitution, no amendment will be made to any clause of Islamic Laws … … During the meeting, Chaudhry Shujaat invited the president's attention to rumours from certain sources; the president dismissed the rumours and stated categorically that no clause of Islamic Laws will be amended - these will be maintained as before … … …

This voluntary and apparently uncalled-for commitment to an unworthy cause, and its declaration in press douses hopes, if there were any, to any meaningful and bold initiative from the present government to take reformatory steps in this context.

Anti-Ahmadiyya and Blasphemy Laws to remain

Islamabad; February 19, 2002: Mr. Aziz Ahmad Khan, spokesman of the Foreign Office confirmed the government policy in this regard, according to the Daily Jang, Rawalpindi, February 19, 2002. Quoting its Special Reporter, the Jang reported that Mr. Aziz Ahmad Khan, in his news briefing, categorically stated that “the laws concerning declaring Qadianis as Non-Muslims, and the Blasphemy will remain in force - it is not even under consideration to bring about any change in these two laws”.

Although the two laws are highly controversial even on the basis of Islamic jurisprudence, and while these have done great harm to Pakistan, the government chooses to remain scared of the imaginary threat from discredited clerics and bigots who are now on the run.

So many bullets to bite!

The daily DAWN reported on February 14 from Washington that at the end of his lecture at Woodrow Wilson International Centre someone asked President Musharaf if Ahmadis would be allowed to become part of the mainstream through Joint Electorates, he replied that he had not thought of this so far, and that he had so many bullets to bite.

The president's reluctance to even show that he was aware of the problem does not bode well to raise much confidence in amelioration of Ahmadis' situation in Pakistan.

Deadly Attack on Ahmadi blunted

Chak 475 EB, District Vehari; February 20, 2002: Religious extremists attacked Mr. Muhammad Yousuf in the middle of the night on 19/20 February at his home. The murder attempt went abortive - thanks to the bold defence put up by Mr. Yousaf's son.

A group of fundamentalists led by a mulla, Hafiz Talib Hussain had been harassing Mr. Yousaf, an ex-president of the local Ahmadiyya Community, for the past few weeks. Hafiz Talib Hussain is an activist of the defunct Sipah Sahaba group. During January they had mounted a similar attempt.

This time three of these armed gangsters entered Mr. Yousaf's house by climbing over the outer wall. One of them, the Hafiz stayed out while others entered the sleeping room. One of them challenged Yousaf and shouted an insult. He added that this time he would finish the task. Yousaf, in a reckless manner, caught the attacker's gun by the barrel, pushed it aside and shouted for help. Mr. Yousaf's son, Asif, who was not far, rushed to help his father. He snatched the gun from the assailant. The assailant tried to escape but Asif caught him and bolted the door from inside. The others tried to rescue their colleague by trying to break open the door, but by this time other people had woken up, so they ran away.

The police were informed on telephone; they arrived at the site. The detained gangster was handed over to the police along with his weapon of attack. The felon told the police that he had been egged on by Hafiz Talib Hussain to undertake the assault. The police went for the other two attackers, but they absconded.

This was a narrow escape for the Ahmadi family.

An Ahmadi beaten up

Ahmadpur Sharqia, District Bahawalpur; February 2, 2002: Mr. Saeed Ahmad, Ahmadi faced an attack from three gangsters during the month of Ramadan, but he saved himself by running up to a soldier who was passing by. Ahmad reported the incident to the police, who did not follow it up seriously.

Now ten weeks later, on February 2, 2002, at about 1930 when he was cycling back home, he was approached and attacked by four unknown religious fanatics. They beat him up and threatened him with a dagger. They told him that they will not kill him but their real target is his elder brother who is president of the local Ahmadiyya community. "Tell him, his days are numbered; we will soon finish him off", they said. After this, they left.

The incident was conveyed to the Assistant Superintendent of Police, Ahmadpur Sharqia, in writing on February 14, 2002.

Harassment at Sadiqabad

Sadiqabad, District Rahim Yar Khan; January, 2002: Mr. Sharif Ahmad Asghar, president of the local Ahmadiyya Community at Sadiqabad faced harassment from religious zealots and the authorities. On January 1, Islamic radicals took out a procession and shouted insults profusely against Ahmadis. The next day, they attacked his house and tried to break open his outer door. On January 4, the mulla delivered an anti-Ahmadiyya sermon in the mosque. Subsequently they conspired to have a criminal case registered against Ahmadis, with the police on January 6. They tried to implicate therein two Ahmadi women as well, the president of the local Ahmadi Women's Association, and the wife of the president. It took a lot of effort and running around to avoid registration of this fabricated case. During those days, Ahmadi youth had to stand guard duty at their president's house to resist any attack by the menacing bunch.

Do not render the elections dubious

February 18, 2002: Mr Nafis Siddiqui, a respected column-writer took up the above title for his centre-page article in the daily Jang of February 18, 2002. He referred at some length to a procedural absurdity in election forms. He wrote:

(translation of an extract)

The other important aspect that has been advertised, and which also is currently in practice, is that there are separate forms for registration of Muslim and Non-Muslim voters. Form No. 2 is colored white; it is for Muslims and contains the oath for a Muslim, while Form No. 8 is of pink colour and is explicitly for Christians, Hindus, Scheduled Castes, Sikhs, Budhists, Parsis and other Non-Muslims, Ahmadi, Qadiani and Lahori groups. What do you think: is there any further need now of these two forms? Is it not against the spirit of Joint Electorate? You are not taking population census nor preparing some database; so why do these forms remain in vogue? Now electoral rolls will not be separate but they will be joint, hence there should be no column for religion. It can be announced forthwith that minorities can register on the pink form without indicating their religion, or the white form may be used sans oath, as it is not possible to print new forms immediately.

The government paid no heed to this piece of sane advice. The Election Commission remained stuck to its obstinate absurdity and deprived hundreds of thousands of Ahmadi voters their right to vote. This wrong can still be put right; but will they do it?

The Navy wanders off the charted course

Karachi: It is amazing that obscurantism of Zia regime managed to penetrate even the Pakistan Navy that one should expect to promote a healthy liberal culture among its ranks.

Many months ago, some sailors decided to switch over to Ahmadiyya version of Islam. Ordinarily, this should be of little concern to the Navy as it does not affect adversely their professional standing and performance. However, some over-zealous officers, who seem to have only a superficial understanding of religious matters, took it seriously, and arranged for three of such sailors to proceed all the way to Islamabad to meet Justice Fida Muhammad of the Federal Shariat Court. The worthy justice, for want of any other judicial business put before his court, had a few sittings with the sailors. He offered them some books written by Maulana Maudoodi, the founder of Jamaat Islami, to read. The Maulana is one of the great innovators and promoters of violence in matters of religion.

This incident happened last year. It is hoped that the Navy and the Judge are wiser now after the subsequent developments in this region during the last few months.

Top of page

URL: www.ThePersecution.org Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. March 14, 2002 @ 518