Newsreport January, 2002

An Ahmadi murdered in District Toba Tek Singh

Religious Extremists continue with their Blood letting in the New Year

Pir Mahal, District T.T. Singh; January 10, 2002: Mr. Ghulam Mustafa Mohsin, Ahmadi, was murdered at his home sometimes at night by unidentified killer. Mr. Mohsin had no personal enmity with anyone, however he was an active member of Ahmadiyya community. Most likely, he was targeted by religious extremists; he had received threats to his life in the recent past. Investigation shows that he was killed prior to bed-time. The assassin shot him from close quarters, as the bullet shot through his left eye, went out of the other side of his skull, and his cerebral matter was found spattered outside. The deceased has left behind old parents, a widow, two daughters and a son.

Fangs of Mullaism still Intact despite President Musharraf's New Policy Initiative

Ahmadis continue to be Disenfranchised

President Musharraf made a very important and momentous policy statement on January 12, 2002 regarding the future of obscurantism and extremist clergy in Pakistan. Four days after his speech, the government announced its decision to introduce Joint Electorate in place of Separate Electorate. This was indeed a breath of fresh air in the rather polluted political environment of the country. Ahmadis, who have been effectively disenfranchised for the past 20 years by Separate Electorate and dubious procedural means on behest of the mulla, hoped that from now on they will be rehabilitated in the main stream of country's political life. Alas, that appears to be a misplaced hope.

The Election Commission has decided to continue with the old procedure, despite the new policy. Electoral lists are not going to be one and common; they will remain separate on the basis of religion. The Election Commission issued an “Important Announcement” in the press on January 24, whereby it extended the date of registration of voters to January 30. A full-page advertisement in the Daily DAWN of January 24 and other national newspapers gave the Application Forms for this purpose; one for Muslims (Form No. 2) and another for Non-Muslims (Form No. 8). Only the latter Form is available to Ahmadis, and it requires the head of the family to sign the Form as a token of confirmation. As it is a matter of faith with Ahmadis that they do not consider themselves to be Non-Muslims, they find it against their conscience to sign this Form; the Commission's requirement therefore amounts to denying them the right of filling in the Form and register as a voter.

Form No.2 issued by the Election Commission is meant for Muslims and requires the applicant to sign the following declaration on oath:

I attest that I and all members of my family who are listed above believe in the absolute and unqualified finality of the Prophethood of Muhammad (peace be upon him) as the last of the prophets, and that none of us recognizes any person who claims to be a prophet in any sense of the word or of any description whatsoever after Muhammad (peace be upon him) or recognize such a claimant as prophet or a religious reformer. None of us belongs to Qadiani or Lahori group, nor calls himself Ahmadi.
………………………………

Signature

The above procedural complications, kept operative by a branch of the government, make no sense in the new environment of Joint Electorate and are incongruous, even counter to the new national political direction. These blatantly deny representational rights to Ahmadis who are an important and significant community in Pakistan.

Commenting on some serious kinks in procedural aspects of Election 2002, Mr. Nafis Siddiqui, a leading columnist had the following comment published in the daily Jang, Lahore of February 18, 2002:

“…………The second important issue relates to separate forms for Muslims and non-Muslims, as advertised and as practiced. Form No.2 is white in colour; it is for Muslims and includes a statement under oath. The other form is Form No. 8; it is pink in colour. This one is meant for Christians, Hindus, Scheduled Castes, Sikhs, Buddhists, Parsis and other non-Muslims of Ahmadi, Qadiani and Lahori groups. Is there now any need of these two separate forms? Is it not against the very spirit of Joint Electorates? We are neither taking Census nor preparing a Database, so, why these separate forms are still in vogue? As there will no longer be separate electoral rolls, and there will be common rolls, so there should be no mention of religion. Immediately, at the very least, it can be implemented that minorities should be able to register on the pink form without mentioning their religion or they may use the white form sans sworn certificate. This may be necessary due insufficient time available to print new forms.”

( Translation)

The Daily Jang,
February 18, 2002

Ahmadis feel that there are many ways and there is sufficient time to redress their grievance, provided there is a will to be fair to all sections of the society and a resolve to deviate from the course that was charted in the past on behest of extremist mullas.

Agitation at Sadiqabad

Sadiqabad; January 2002: Mullas at Sadiqabad remained very active and extremely hostile against Ahmadis throughout the month. For instance:

a.

They raided the residence of a new convert, treated him harshly and set Ahmadiyya literature on fire.
b.

Basharat, a young man expressed sympathetic opinion on Ahmadiyyat to his father on January 1, who then beat him up severely. The father accompanied by a few hooligans went to see the president of local Ahmadiyya community, shouted insults and stoned his outer gate.

c.

The opponents made a plan to hold agitational meetings in the neighbourhood. Ahmadis informed the police who warned the opposition against any violence. They held the meetings regardless. In these meetings they decided to :
1. | Implement a social boycott of Ahmadis
2. | Try and close down Ahmadiyya Centre in the area
3. | Take steps to close down Ahmadis' satellite dish receiver for TV
4. | Get a criminal case registered against Ahmadis under Ahmadi-specific laws
5. | Try to get Ahmadi students expelled from schools and colleges
6. | Organize an agitational movement led by mullas
7. | Wage Jihad against Ahmadis

The opposition became very active and made headway. They contacted the local press and had anti-Ahmadi fabrications printed in the daily Kalam e Waqt (10 and 11 January 2002). They contacted the local influentials and enforced an unfair agreement. The situation is tense.

Persecution of a Lecturer

Lahore: Mr. Abdul Ala Najam-us-Saqib, an Ahmadi from Rabwah, got selected for a job as a lecturer last year in the Panjab University. He started teaching. However, soon, the anti-Ahmadiyya lobby became active and started an agitation against him. They demanded his removal, urged the authorities not to provide him with accommodation, and they also raised the bogey of a law and order problem. They succeeded, within three months Mr. Saqib was relieved of his post on a false adverse report. In fact, there was another important reason why he lost his job.

On March 27, 2001, Mr. Saqib was informed by the relevant office that he had been selected for Ph. D studies abroad and would be awarded a scholarship for this purpose. This offer to him was too attractive for his opposition to bear up with. They became more hostile and more active, and soon succeeded to have him fired. Now, not only he is unable to avail the scholarship, he is reportedly not eligible for further employment in service of the state.

Provocation at Faisalabad

Faisalabad; January 19, 2002: Faisalabad is one of those towns where religious extremists have been active for months. Last year they murdered Sheikh Nazir Ahmad, Ahmadi, on July 28, 2001. Ahmadis keep the Authorities informed, but to little avail. Fundamentalists keep the pot boiling.

On January 19, 2002 when Mr. Khalid Mahmud, Ahmadi was walking to his store in Chowk Bolidi, one Imtiaz shouted insults against the holy founder of Ahmadiyya Community and threatened Mahmud that being a Qadiani he was Wajibul Qatl (one who must be killed). Mahmud, in the face of gravity of the situation, retreated and went back home. Members of this family advised him forbearance and non-resistance in the face of provocation.

Threats to Community Office-bearer

Saddowala, district Narowal; January 5, 2002: Mr. Mumtaz Ahmad Bhatti, a school teacher, is the president in Saddowala of local Ahmadiyya community. At Saddowala, two Ahmadis were murdered earlier on September 11, 2001 by religious terrorists. Mr. Bhatti received threats to his life by post. The terrorist was bold enough to write his name. Translation of his letter is given below:

Mirzai teacher,

We learnt from father of Mehfooz that you people went to Rabwah. I have told him to rest assured that we will kill all four of you brothers. Our both crusaders will be released.

Teacher, I tell you that we are Mujahideen; whatever we say, we accomplish. We had told the man from Ghatialian that he would not live to attend the next court hearing; and then everyone saw that he did not. (This refers to another Ahmadi who was murdered after warning).

You people may go anywhere in Pakistan, we shall not rest till you are done away with as until you are not finished with, our crusader will not be released. Teacher, I have conveyed you what I needed to convey.

I am,
A Mujahid of Islam
Abu Zar, alias Lala.

This letter has caused great consternation in the targeted family. Noor Mohammad, a terrorist closely linked with Abu Zar has recently been released by the court on bail, while efforts are going on for the release of the second detainee. Lives of the targeted four brothers are gravely threatened.

Mischief at Kanj Road

Kanj Road, district Narowal: Dr. Riaz, an Ahmadi of Kanj Road has reported that he faces violence from one Tufail Khan, a religious extremists. Tufail, accompanied by vandals created a nasty scene at Dr. Riaz's house and hurled threats that he will murder him. A few days later, he intercepted Dr. Zafar, a son of Dr. Riaz and beat him up. Dr. Zafar was rescued by some of those present nearby. Tufail Khan has continued with his threatening behaviour. His targeted Ahmadis are worried.

Worship Forbidden

Baghbanpura, Lahore: A few Ahmadis of Begumpura in Baghbanpura offer their congregational daily prayers at their local centre. Their numbers are in single figure. At prayer time, they use no loudspeaker, no speeches, etc. Still the opposition does not tolerate even a silent prayer congregation of Ahmadis. They informed the police who arrived in force to investigate. Ahmadis promised the police their co-operation and offered that the police may like to observe themselves that Ahmadis' prayers should cause no offence to any body.

Threats in District Badin

Tando Bago, district Badin: A threat letter jointly addressed to Messers Rafiq, Ch. Salim, Khizar, Mir Arbab, Haji Ranjaro, and Darya Khan; was received by Mr. Salim, Ahmadi of Tando Bhago:

The letter's excerpts are translated below:

Mir Arbab, come over quickly to Shadi Larje; you need not bring along your coffin… … As for Darya Khan, we shall tie up his legs before pouring bullets into him… … … We shall spare none of those listed below… … … … We, shall begin initially with Chaudhry (Salim) Mirza… … … We shall destroy entire Shadi Larje. etc etc.

Harassment of Ahmadis

Rahim Yar Khan: Three Ahmadi families reside in Muslim Colony (near Gulmarg Stop), Rahim Yar Khan. These people joined Ahmadiyya Community 15 years ago, however opposition to their conversion is still simmering. Recently it flared up.

A few miscreants of the neighborhood created disturbance making a false accusation against them that Ahmadis had set the Holy Quran on fire. Thereafter they made a complaint to the police that Ahmadis defile the Quran and they preach their faith. The police sent for them and told them that the complainants have proposed that Ahmadis should undertake in writing that: “We shall not preach any more; if we do that, we will have to sell our houses and migrate elsewhere”.

These developments are disturbing to the affected Ahmadis families.

Top of page

URL: www.ThePersecution.org Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. February 28, 2002 @ 498