Newsreport July, 2002

Strong Protest to the President of Pakistan on Discrimination against Ahmadis on the issue of Joint Electorate

Rabwah; July, 2002: During the month of June 2002, the President of Pakistan promulgated an order whereby a procedure was implemented that provides for a supplementary list that would contain the names of Ahmadis on it as non-Muslims. The Ahmadiyya Community took note of this glaring discrimination and forwarded a note of strong protest to the President. It conveyed the following, inter alia:

“As a consequence of this revision only Ahmadis have been excluded from the common list and their names have been transferred to a list designated as a non-Muslim list. This strange measure has resulted in a ridiculous situation in which there is a common list of voters which contains the names of all the Muslim, Hindu, Sikh, Parsi, Christian and Buddh voters and a second list termed as non Muslim list, comprising Ahmadis only. This procedure adopted by the Election Commission is directed against Ahmadis alone and is flagrantly discriminatory and against all principles of justice and democracy.”

Copy of this letter is placed as Annex to this Report.

Vigilance of Authorities against Ahmadis on Absurd grounds

Lahore: The Home Department of the Punjab issued a Memo Nr. 7-9-H-SPL, III/2002 dated 8-6-2002 to the Inspector General of Police, and Endst No. 17967-69/CC dated 19.6.2002 urged the Police to take necessary action on the report that Qadiani Leadership “have directed local office bearers/workers to launch a campaign to press and convert at least 50 Muslims to Qadianiat annually”.

In Pakistan, all religious, political and social groups constantly endeavor to increase their membership, as a matter of routine. It is not unlikely that Ahmadis do the same, but it is a concoction and fabrication of the Home Department to suggest that Ahmadis seek converts by pressing the Muslims. How can one believe that in the present environment of persecution Ahmadis could even consider a policy of conversion by force. They possess no such force. The suggestion is aimed at justifying unwarranted action against members of the Ahmadiyya Community. No wonder, a Superintendent of Police (District Kasur), in his Circular Nr: 4634-37/SBK dated 21.6.2002, ordered the following: “Copies are forwarded to all SDPOs for necessary action against the Qadianis in the district and compliance”.

For Ahmadis, this is more of the same.

Rabwah Starved of Water

Rabwah; July, 2002: July has been a tough month for the residents of Rabwah who faced acute shortage of water in this month of intense heat. The city government comprises no Ahmadi in this city whose 95% population is Ahmadi. Although the great river Chenab flows past Rabwah, the artificial drought of Rabwah can only be attributed to the insensitive and incompetent administrators of Rabwah's local government and to their superiors at Tehsil and District level. The situation became so bad that even the Urdu Press reported it in the following terms:

No Water in Chenab Nagar for the last 10 Days. Residents Crave for even Drops.

The Daily Jang July 15, 2002

Residents of Chenab Nagar have No Water to Drink. Water is supplied for only 15 minutes during 36 hours, while millions are collected in the form of taxes.

The Daily Jang, Lahore; July 20, 2002

The Plight of an Octogenarian

District Leyya: Mr. Abdul Majid, president of the local Ahmadiyya Community in village Chak 93/TDA is in prison for the last 15 months under the accusation of building a minaret and a niche in the local Ahmadiyya mosque. In Pakistan, there are hundreds of Ahmadiyya mosques that have minarets and niche. The law does not forbid Ahmadis to have a minaret and niche in their mosque. Mr. Majid informed the court that the reported minaret and niche were built decades ago, still the authorities keep him behind bars. He was arrested in April, 2001. His plea for release on bail was rejected even by the High Court. His case is pending before the Civil Judge at Leyya. Mr. Abdul Majid was charged under PPC 295B in this ‘No Case’, and faces life imprisonment.

The venerable gentlemen is close to 80 years of age. This is the treatment he gets from a regime that claims to be liberal and conscious of human rights.

Ahmadi Students harassed

Lahore; July, 2002: Mr. Abdul Ghafur, Ahmadi, has two sons at Lahore to receive education in computers. They are residing at the Galaxy Hostel. Some students took hostile view of their religious convictions and activities and threatened them with serious consequences. Mr. Ghafur got worried and contacted police authorities for help, who advised him to have his sons shifted to some other location. Accordingly, they plan to move elsewhere on August 1.

Tombstones at Jhelum

Jhelum; July, 2002: Some Ahmadis are buried in the joint community graveyard at Jhelum. A few of them are buried there since early last century. A companion of the Holy Founder of the Ahmadiyya Jamaat, Maulana Burhanuddin was buried there in December 1905. Their tombstones carry normal Islamic epithets and scriptural sentences; these have remained there for almost a century.

Now, the Union Council, encouraged by the prevailing intolerant environment, has moved to take action to defile the tombstones, under the cover of so-called Islamic provisions of the law. Union Council 23 has passed a resolution and forwarded it to the Tehsil Council to take administrative and legal action. The letter dated June 28, 2002 is signed by its Nazim, Syed Shakil Hussain Shah.

A Close Escape

Chak 22, District Sheikhupura; July 2002: Mr. Kashif Ahmad Qamar, the resident Ahmadi religious teacher of the village has reported that there is a great deal of religious tension in his area. During the first week of July, he was visited by four armed men at night while he was asleep in his quarters. Their intrusion alerted him and woke him up. At this, the intruders retreated and Mr Qamar was luckily spared the intended assault.

An improper Police Visitation

Chak 55/2-L, District Sahiwal; June 13, 2002: Mr. Naeem Ahmad had the unpleasant experience of a visit by a higher-level police contingent. Initially an inspector accompanied by two constables visited him and enquired about the nature and function of the dish antenna for TV reception at his house. They interrogated even the neighbors over alleged proselytisation through the MTA. Although no incriminating evidence came forward, the visit was followed two hours later by a still higher team. An Assistant Superintendent of Police, an inspector and a constable arrived for further investigation. They interviewed the local mulla also. The next day they sent for Mr. Naeem Ahmad to come to the police station. He was advised to shift the antenna from the roof to the courtyard (although that would adversely affect the electronic reception). No further action was taken. However, this keen interest of the police did shake him up a bit - to put it mildly.

Deprivation of Higher Education - for reasons of faith

Lahore: Ahmadi-bashers find it very convenient to persecute an Ahmadi by quoting his faith. In fact, numerous cases have come to light when unscrupulous and malicious individuals have harassed their own co-religionists, against whom they had a personal vendetta, by labeling them Ahmadis. However, here we describe the ordeal of an Ahmadi young man who was made to suffer for his religious beliefs.

Mr. Abdul Aala Najmus Saqib of Rabwah had a Master's degree in Biochemistry and an M. Phil in Biotechnology. His grading in a test administered by the Education Testing Service (USA) was among the highest ever scored by an individual from the University of the Punjab. He was selected as a lecturer in Biochemistry and Biotechnology in the University of the Punjab, and took over the job on January 8, 2001. In the meantime, the Ministry of Science and Technology selected him for the TROSS scholarship, for Ph D from abroad. A foreign scholarship for higher education abroad is considered a great boon in Pakistan as it is a golden opportunity to promote one's professional standing and career. As soon as Abdul Aala got this offer on March 27, 2001 his opponents became active against him. His Ahmadiyyat was a ready and effective tool in their hands to oust him.

The opposition jointly conspired, made out a plan and implemented it immediately. A number of representations were mode to the Vice Chancellor against appointment of a 'Qadiani' as lecturer. He was accused falsely of being inept and inefficient etc. On 10th April 2001, the Vice Chancellor visited his institute and sent for him. Abdul Aala was stated to be absent, although he was constantly present in the premises during the VC's visit. No body told him that he had been called by the VC. Two days later, the Registrar sent him a letter that the VC had decided to terminate his service. He was fired without being charged and heard. This was done within a fortnight of his receiving the intimation that he had been selected for a scholarship abroad. He was deprived of the scholarship as it was conditional to his holding an appointment in the University. The wicked group had succeeded not only in depriving him of the scholarship but also of his job. Two birds had been killed with one stone.

Subsequently, Mr. Abdul Aala explained in writing the whole thing to the Vice Chancellor, but to no avail. He also represented his case to the Ministry, but no relief was given to him.

To be an Ahmadi in Pakistan is to be vulnerable.

Annex:

Letter to the President of Pakistan

Sadar Anjuman Ahmadiyya Pakistan, Rabwah
Tel : (+92) (04524) 212450
: (+92) (04524) 212459

The President of Pakistan
Presidents Secretariat,
Islamabed.

When separate electorate, based on the religious beliefs of the voters, was introduced the Ahmadiyya community took the principal stand that to force the Ahmadis to enroll themselves as non Muslims voters under the system of separate electorate was a denial of their fundamental human rights. Moreover system of separate was against universal suffrage, the very basic idea of democracy. Sticking to this principled stand the Ahmadiyya Community had not taken part in any of the elections held under separate electorate. The community had, more than once, informed the Election Commission of its principled stand in writing as well through delegations which met the authorities of the Election Commission. It also made its position known through press conferences and public announcement in the national press.
Last year the present government took the correct decision to replace separate election with joint electorate as incorporated in the 1973 constitution. It was hailed as a step in the right direction and promotive of national cohesion and solidarity by the national press. The society, in general, and people belonging to all walks of life, except for a very few bigoted obscurantists, welcomed this decision as long overdue and as an important necessity and a major improvement in the domain of fundamental human rights.
Following this historic and correct decision the Election Commission made the policy announcement that a common voter list based on Pakistani citizenship and not on discrimination of religion and creed was to be prepared. Subsequent to this announcement Ahmadis got themselves enrolled as voters although the time was quite short and at some places, despite their best effort, enrollment was frustrated by elements motivated by religious prejudice.
Now the government has, all of a sudden and without any valid reason, revised its correct and truly democratic decision of having only one common voters list. As a consequence of this revision only Ahmadis have been excluded from the common list and their names have been transferred to a list designated as a non Muslim list. This strange measure has resulted in a ridiculous situation in w2hich there is a common list of voters which contain the names of all the Muslims, Hindu, Sikh, Parsi, Christian and Buddh voters and a second list termed as non Muslim list, comprising Ahmadis only. This procedure adopted by the Election Commission is directed against Ahmadies alone and is flagrantly discriminatory and against all principles of justifice and democracy.
Ahmadiyya Community wants to register its strong protest against this entirely discriminatory and ill advised decision whose targets are Ahmadis and no one else.

1995
22.7.02

Yours truly,
(Malik Khalid Masood)
Nazir Umoor-e-Aama

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. August 18, 2002 @ 429