Newsreport June, 2002

Still another Law to maintain Ahmadis' non-Muslim status promulgated.

Ahmadis shall be deleted from the joint electoral rolls and added to a separate supplementary list
Ahmadis disenfranchised by implication

Islamabad; June 13, 2002: According to a press report published in the daily News International, of June 13, 2002, the President promulgated a new law on Wednesday titled as the Conduct of General Elections Order (Second Amendment), 2002.

The new law enforces, notwithstanding any other law, including the Forms prescribed for preparation of electoral rolls on joint electorate basis, the non-Muslim status upon Ahmadis for electoral purposes. It provides mechanism to demand the Affidavit concerning the “unqualified Finality of Prophethood” etc from all Ahmadi voters. According to the amendment, in case an Ahmadi refuses to sign the given declaration, he shall be deemed to be a non-Muslim and his name shall be deleted from the joint electoral rolls and added to a supplementary list of voters in the same electoral area as non-Muslim.

It is obvious that through this still another discriminatory law, Ahmadis have been excluded from the Joint Electorate. In fact, they shall be placed on a special supplementary list - obviously for convenience of still more discrimination. This measure, in the first instance, will effectively disenfranchise the entire Ahmadiyya Community, as Ahmadis will not vote as non-Muslims, as a principle.

This law has been promulgated in response to a demand from the discredited religious lobby. It reduces Ahmadis outrageously to the status of political orphans. Its language is so incongruous with any declaration of liberal and fair approach to treatment of marginalized sections of society in Pakistan. The military government's subservience to theocratic pressure and its brazen lack of commitment to higher political and social values is astonishing.

Mullas were delighted to see the government beating the retreat in the face of their pressure. In the follow-up of the President's Order, the Election Commission promptly issued instructions to Revising Authorities on June 17 that if an objection was filed till June 27, that a person had got himself enrolled as a voter and he was not a Muslim, he should be summoned within 15 days and told to sign a declaration regarding his belief about the Finality of the Prophethood of Hazrat Muhammad (PBUH). The EC also directed the Revising Authorities that in case the voter refused to sign the declaration, he shall be deemed to be a non-Muslim and his name shall be deleted from the joint electoral rolls and added to a supplementary list of voters. In case the voter does not turn up in spite of service of notice, an ex-parte order will be passed against him (The DAWN, 19 June 2002).

Within two days, top-ranking mullas got together and advertised in the Urdu Press an appeal to their followers to have the 'Qadianis' shifted over to the 'Non-Muslim' list. (The Daily JANG, June 21, 2002). The appeal was signed, in addition to others, by Maulvi Fazlur Rehman (an Al-Qaida admirer), Qazi Hussain Ahmad (a Taliban sympathizer) and Professor Sajid Mir (President of a chain of seminaries promoting religious extremism). To facilitate their task, the Election Commission directed all the assistant election commissioners that copies of the electoral rolls lying with them be made available for public inspection. The EC went all the way to help the mullas, by advising them that in case of any difficulty in getting the copies of the electoral rolls the provincial election commissioners or the secretary of the election commission in Islamabad may be contacted (The DAWN June 21, 2002).

Some election-watchers did not get the full implication of the mulla's drive and the government's compliance. They argued that Ahmadis were being placed only on a supplementary list; they can still vote. Little do they realize that the mulla knows that Ahmadis, as a matter of principle, will never vote as non-Muslims; as such, by implication they will get effectively disenfranchised. Some liberal and secular elements voiced their concern over this turn of events. Mr Ayaz Amir, a leading columnist wrote his column for the DAWN and titled it 'Back to the future'. His opening paragraph:

EVEN in a land renowned for silly edicts, the most recent addition to the statute book, Chief Executive's Order No. 15, takes the prize for silliness.

Silly, yes; but a more objective analyst could call it: absurd, injurious and outrageous.

Back to the Future - Again

Rabwah, June 2002: A police contingent comprising two ASIs and 4 constables raided a book store at Rabwah and took away a few books, under orders of the District Police Officer, JHANG. This used to happen during the past regimes but the practice had stopped for the last few years. It appears that the interval was only temporary, and the mulla is again being permitted by the government to compel it to violate fundamental rights.

The order of the DPO Jhang referred to a letter of the Government of the Punjab (Home Department) No: 1-7-H-SPL-111/2001 dated 18 May 2002. This letter states that a book ‘Masih Maud’ published by Anjuman Ahmadiyya Ashaat Islamiyya, and an issue of the Daily Alfazl of 02-02-02 contains material that is 'entirely objectionable' etc. The fact is that there is no Anjuman Ahmadiyya Ashaat Islamiyya at Rabwah, whatsoever. Secondly, any third person, other than the reporting mulla and the compliant Home Secretary, will find it extremely difficult to locate in the Daily Alfazl any material that is even remotely objectionable. It is simply a resumption of the old routine when a mulla of the Khatme Nabuwwat Organization would report to the Home Department against any Ahmadiyya publication, and the department, without any further inquiry, would routinely issue orders for the confiscation of the same. The incumbent authorities are once again lapsing into their indignity of the past.

The District Police Officer JHANG, in a show of enthusiastic compliance went a step further by emphasizing in his order:

“SHO Police Station Chenab Nagar is specifically directed that as there is already great tension between Ahmadis and Muslims in his area, strict security precautions are to be adopted in the face of present situation. The objectionable book and the newspaper is to be confiscated by the police forthwith so that no untowards incident takes place. These instructions are to be strictly complied with. It is an issue of great importance.”

(Translation)

In fact, there was hardly an Ahmadi or a non-Ahmadi in this town or area who was even aware of any objectionable material in these two publications, prior to the issue of the administrative orders. How efficient these authorities are when they move against imagined (non-existent) actions of already suppressed communities!

Violent Mullas and Policemen

Goth Ali Muhammad, district Khairpur Sind; May, 2002: Mr. Mohammad Nawaz who joined Ahmadiyyat in 1979 is reportedly having a very rough time at the hands of mullas who are in league with some policemen. Nawaz is a practicing Ahmadi, does not hide his identity as an Ahmadi and actively tries to dispel misgivings and false accusations against the Ahmadiyya Community. Mullas do not like it and have moved decisively against him.

Some weeks ago, they had him abducted at night from his residence with the help of two policemen. They took him in a van to some location where he was subjected to intense interrogation by a team of mullas. There, they also told him to recant within a few days or face death. During the interrogation they recorded his statements on an audio recorder. Eventually they gave him some booklets to read and dropped him back at residence. Subsequently, they reported him to higher police officials for being an Ahmadi activist. At this, Nawaz got scared and fled from home to avoid probable arrest and subsequent prosecution. At the time of his report, he had been 4 weeks on the run. He has seven children, and in his present position, no earning capacity to support his family. The community headquarters are making inquiries as to the latest situation.

Commercial and Social Boycott

Chichawatni, district Sahiwal; June 2002: Mr. Naseer Ahmad, Ahmadi, shifted to Chichawatni four years ago and started a business "Al Hamd Seed Corporation". He flourished there till last year when mullas discovered that he was an Ahmadi. They sent a hooligan in June 2001, who chased him on a motor cycle, called him bad names and threatened him with another visit. One week later, three mullas came to his office and curtly demanded Rs. 50,000. They warned Naseer against reporting to the police. They called at him again, demanded the money and on getting a 'No' told him that they belonged to a religious organization that had already disposed of a number of non-cooperating individuals.

More recently, there was an open conference at Chichawatni, organized by a Finality of Prophethood organization. The speakers chose to mention Al Hamd Seed Corporation by name and urged the crowd to implement a social boycott of its proprietors. They also urged the landlord of the office building of the Corporation to terminate its hiring arrangement. In addition they sent in a representation to the police. As a result, the police inspector came over for an inquiry and urged Mr. Naseer to upgrade his own security.

Lately mullas made a press statement that if the authorities failed to take action against the Al Hamd Seed Corporation, they themselves will undertake the necessary action.

Mr. Naseer Ahmad feels threatened.

Visit of a Rabid Mulla

Ahmad Nagar; June 21, 2002: Ahmad Nagar is located only 5 kilometers north of Rabwah. It has a sizable portion of Ahmadi population. On Friday, June 21, a mulla arrived there from some unknown location to deliver the Friday sermon. He polluted the whole village with his abusive diatribes against Ahmadis. Apparently his aim was to disturb the peace of the locality and instigate a riot. He failed as Ahmadis reacted with restraint and only informed their Rabwah office of the unwelcome visitor.

Disinterment!

Pachnad, district Chakwal; June 15, 2002: Pachnad has a joint community graveyard. Mr. Basharat Ahmad, an Ahmadi, died on June 15, and Ahmadis arranged his burial in the graveyard, as per routine.

A few miscreants took up the issue and started a campaign to disinter the deceased. They tried to create a law and order situation. Ahmadis reported the situation to the authorities.

According to the latest report, the possibility of a disinterment has been averted, at least for the time being. Ahmadis hope that the issue will not become alive again.

Top of page

URL: www.ThePersecution.org Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wed. July 24, 2002 @ 610