Newsreport March, 2002

Severe Harassment by the Police at Goleki

Goleki, Distt: Gujrat; February 27, 2002: A contingent of police raided Ahmadi homes at Goleki in the early morning hours on 27 February. They detained a few Ahmadis including the local president. When asked as to why, the police inspector stated that he knew nothing, he was complying with the orders of the Superintendent of Police. He, however, indicated that a drive was underway to suppress religious extremists.

Goleki has a history of religious strife, but Ahmadis have always been at the receiving end. A few non-Ahmadi zealots had formed there an association, “Anjuman Naujawanan Tauhid wa Sunnat” i.e. Association of Youth for Unity (of Allah) and the Way (of the Prophet). In this garb, anti-Ahmadiyya miscreants have fomented agitation in the village for the last many years. They, in league with local administration, managed to have the Ahmadiyya mosque sealed, obstructed burial of Ahmadi dead in the common graveyard, and committed acts of severe violence that resulted in bloodshed and eventually murder. As a result, a few of these criminals are behind bars. However, as Ahmadis are the target, they get implicated. The police and other authorities say good words and offer sympathy to Ahmadis in private for their good conduct, but also harass these very victims in order to appease the mulla and the aggressive party.

Although, at this occasion also, the police had nothing against Ahmadis, they detained two officials of the local community and took them to the police station. The follow-up was a painful and distressing exercise in tension and stress for the entire Ahmadiyya community of the area. Eventually, the police released the detainees, but why arrest innocent victims, in the first place?

Hateful Anti-Ahmadiyya Conferences continue at Rabwah

Rabwah, February 8, 2002: Despite government's declared policy to suppress communal strife and violence, authorities permitted the notorious Majlis Ahrar-e-Islam to hold a conference in the suburbs of Rabwah in the name of Shahada-e-Khatame Nabuwwat Conference i.e. ‘The Martyrs of the Finality of Prophethood Conference’. Mullas allege in grotesque exaggeration that the authorities killed 10,000 activists in the 1953 anti-Ahmadiyya riots. It is surprising how tolerant the government is to these intolerant mullas. Following is the translation of some of the statements made at the conference:

So long as Majlis Ahrar Islam exists, the Taliban shall continue to be mentioned (in speeches) - Mulla Khalid Shabbir of Chiniot

Qadianis are apostates, infidels, outside the pale of Islam. They are ever busy in conspiring against Pakistan and Islam. They are enemies of the faith, agents of Jews and are planted by the British. - Mulla Khalid Shabbir

The youth of Majlis Ahrar will continue to pursue the Qadiani liars and will not rest till they are exterminated. - Mulla Ata ul Mohemin

Americans intend to rule the world of Islam. They propose to establish a Mirzael in Afghanistan like an Israel (in the Middle East). - Mulla Mohemin

Taliban promoted Islam in Afghanistan. There was no madrassa (religious seminary) there at the time, but then Taliban established 2500 madrassas. The blood of martyrs will not go waste in that counrty. The United States will disappear from the map of the world. - Mulla Ata-ul-Mohemin of Multan

Qadianis are a mischief planted by Satan. Afghans forsook a life of comfort to establish an Islamic state. - Mullah Sher Ali of Akura Khattak

We will not tolerate any insult to the glory of the Holy Prophet. The opponents of Finality of Prophethood are being honoured here by the government - how come? So long as we are alive, we will not permit abrogation of anti-Qadiani laws. - Qari Shabbir Ahmad of Chenab Nagar

Pakistani rulers have invited intervention by foreigners to abolish the Blasphemy Law and the Anti-Qadiani law. We shall decide in the light of Quran and Sunnah, even if we have to forgo membership of the U.N. We will not tolerate hegemony of the US and other non-Muslim states and will defend the Quran and Islam.

Slogans like, Majlis Ahrar - Long Live; Death to Mirzaiyyat; Elders of the Khatame Nabuwwat - Long Live, were chanted.

Ghatialian Case drags on

Ghatialian, District Sialkot: It would be recalled that 5 Ahmadis were murdered by four terrorists in an Ahmadiyya mosque at Ghatialian on October 30, 2000. Three weeks later, the police managed to arrest three of the assailants. Prima facie evidence shows that the arrested individual are the actual murderers, as they admitted, even proudly, that they had committed the ‘meritorious’ act. The court proceedings started. The fourth accused was arrested on May 24, 2001.

The accused represented to the High Court for change of venue of the trial. The plea was granted and the trial was shifted from Gujranwala to Rawalpindi. This trial, wherein sufficient evidence is available to the State for conviction of the accused, has been going on for the last two and half years. It is reasonable to presume that if the accused terrorists had been judged expeditiously and given what was due to them, perhaps the bloody attacks on the Rawalpindi Imam Bargah and the Islamabad church would have been deterred.

Threats by Clerics

Islamabad; February 20, 2002: Mullas are using their old technique to scare the government away from any reformatory steps in the field of religion. They threaten dire consequences; although, time and again, it has been proved that the Mulla lacks public support in his obscurantist agenda, if the government takes bold steps that are just and firm. The daily JANG, Rawalpindi, of February 20, 2002 published the following headline:

Amendments to Constitutional Provisions regarding Qadianis will be Powerfully Resisted.

Resolution adopted in the Joint Session of Jamiat Ahle Sunnat and JUP

Mulla knows the psyche of the rulers. If they are amenable to threats, the mulla likes to reap his harvest without putting in much effort.

Tension at Merle

Merle, District Sialkot: Subsequent to the death of an old Ahmadi women here on February 6, mullas found sufficient material to disturb the peace of the village seriously. The local mulla was furious when he learnt that a few of his flock had participated in the funeral prayers of the deceased Ahmadi.

On February 8, mulla Ghulam Hussain of the local 'Slaves of the Prophet' Association spoke venomously against Ahmadis and issued a Fatwa.

On February 10, mulla Ghulam Hussain and his cousin, Ahmad Raza put up posters on walls, wherein anti-Ahmadiyya edict was promulgated that Ahmadis are apostates, hypocrites, infidles etc; anyone who thinks that Qadianis have been wronged, is himself an infidel; and anyone who does not consider him an infidel is also an infidel; all Muslims should boycott Qadianis on all occasions of life and death; it is not permitted to inquire into the health of a sick Qadiani, nor is it allowed to join his funeral; etc. etc.

The fatwa was issued and printed by “Idara Minhaj ul Quran”, 365-M, Model Town Lahore. This Idara is headed by Professor Tahir ul Qadri, the Chairman PAT, who strives to portray himself as an enlightened leader of present day Muslims in Pakistan.

The president of the local Ahmadiyya Community got worried and called on the local Nazim to convey him his concern. The Nazim appeared sympathetic.

Mulla disregards the new Policy

Chak 55/12-L, District Sahiwal; January 18, 2002: Ahmadiyya Community of the Chak reported that, unimpressed by the policy statement of the President, the local mulla, in his speech on Friday the 18 January, hurled invectives against the Ahmadiyya Community, urged people to undertake social boycott against Ahmadis and incited the public to mischief and aggression.

Ahmadis informed the police, who took some corrective measures.

Top of page

URL: www.ThePersecution.org Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Fri. May 10, 2002 @ 411