Newsreport November, 2002

Ahmadi doctor murdered for his faith

Rahim Yar Khan: Dr. Rashid Ahmed, an Ahmadiyya Community official was at his clinic at about 13:30 hr on November 9, 2002 when two men entered .One of them shot him with a pistol. The doctor was hit in his neck. The assailants attempted to flee after the attack, however the doctor's assistant managed to catch one of them, At the latter's indication, the police arrested two more. It seems that in all, four individuals were directly involved in the murdered attempt. Those arrested were approximately 20 yrs old. They are religious extremists who have links with the banned Jaish Muhammad, Now five accused are in police custody for investigation.

Dr. Rashid was taken to the hospital. His wound was deep, and he remained unconscious. Despite all efforts by the doctors to save his life, he succumbed to his fatal injury on 15th November.

Dr. Rashid was a competent orthopedic surgeon. As a good doctor with sympathetic disposition, he was popular and liked even by non-ahmadis in general. He is survived by a widow and four children. His youngest child is only 11 months old.

Another Ahmadi murdered by a religious zealot

Faisalabad; November 14, 2002: Imtiaz Shah, an anti-Ahmadi fanatic, notorious for his extremism, stabbed Mr. Abdul Waheed with a dagger, in the bazaar at about 11:00 on November 14, 2002, and fled from the scene of his crime. The victim was taken to the hospital where he expired due to the fatal wound.

Imtiaz Shah was known to the police for his anti-Ahmadi activism. He had indulged in violent acts against Ahmadis in the past also, and Ahmadis had reported this dangerous criminal to the police. The authorities however took a lenient and indulgent view of his conduct and paid little attention to Ahmadis' reports. This man has a police records and was an absconder in the past. However, he reappeared sometime ago and remained free to pursue his nefarious activities. He is an ex-secretary of the Islamic research committee (Khatame Nabuwwat), Faisalabad.

Mr. Abdul Waheed, the victim was 31 years old. He was married and is survived by his widow and three daughters aged 6,4 and 2.

According to the daily DAWN of November 16,2002, Imtiaz Shah courted arrest at the Civil Line Police Station on Friday morning. According to the police he confessed to the crime during preliminary investigation, saying that he had stabbed to death Qadiani Abdul Waheed “as part of his religious duty”, the newspaper reported. The sources further claimed that Imtiaz Shah had told the police he also intended to kill three Qadiani owners of the Al-Karim Medical Store in Gole Chiniot Bazaar, but failed to implement his plan as they were not available at their shop, reported the staff correspondent of the newspaper.

It is reasonable to assume that his sudden increase in tempo and violence in anti-Ahmadiyya campaign is the result of the success of the MMA at National Election. Fundamentalists feel very encouraged with the new political scene in the country, and have started taking initiative in this field where they enjoy plenty of immunity. They will, of course, turn to other items on their agenda subsequently that will have dire consequences for Pakistan in particular and the world community in general.

Mr. Jamali's Oath of office

Islamabad: Mr. Zafrullah Jamali took the oath as Prime Minister of Pakistan in the fourth week of November. The inroad made by fundamentalism in Pakistani society and politics is amazing. The daily Jang, Lahore reported on November 24, 2002 that while taking the oath of office, Mr Jamali, Inter alia, had to state his “belief in Muhammad, the prophet of Allah, the Kahtam-an-Nabiyyeen, after whom there shall be no prophet”. (emphasis added).

Mullahs speak their mind

Rabwah: Mullahs, appointed at Rabwah by their parent organizations, gave free reins to their oratory, especially during Friday sermons. Historically these sermons are meant to be the occasions of spiritual and moral rejuvenation of Islamic worshipers, but the mullah avails of the occasion to spin his own yarn. At Rabwah, his sermons normally contain anti-Ahmadiyya profanity, and quite often his political designs. He blares them out on loud speakers at full volume, so they are not confidential. Excerpts are produced here from recent sermons (the scribe apologizes for the disgusting nature of the remarks that may be found too repugnant by the reader; although the worst are omitted).

The mulla at Masjid Bokhari said in his Friday sermon on November 8, 2002:

“I warn Qadianis not to come in my way, they should accept Islam. (Their Leader) Mirza Tahir is breathing his last, I shall build his grave at a road crossing and will bring a dog to urinate over his grave. I shall beat up the grave with my shoe, and will do that so repeatedly that Mirzai men and women will cry themselves to death.

“Who are they to obstruct building our road? We have the votes, the MPA is ours, the MNA is ours, the government is ours - how can Mirzais obstruct the construction of the road? If they do so, I shall stop the flow of the water to them, and they will find no water in their toilets, they will not have a drop to drink.

“I tell them to desist, otherwise I shall take out a procession next week and a Mirzai grave will be built at every chowk (road crossing) and these will be thrashed with shoes .We shall form the government, and when it is in place it will impose Islamic Sharia. We demanded this in 1974 (agitation) and we shall give the choice to Mirzais - “Recant or leave the country”.

“If I were not standing in a mosque, I would hurl such huge vulgar insults against the Mirza (The founder of Ahmadiyyat) that Mirzai men and women would be shocked and would cry to death.”

The mulla at the Muslim Colony mosque was more Jihadi and political in his Friday sermon at 13:15 on November 22, 2002. A few excerpts:

“Jihad was made an obligation for Muslims during Ramadan. The Mirza was afraid of jihad and declared in a verse that Jihad was no longer valid:
My friends, forget about Jihad,
War and fighting is now forbidden in Islam.
However, the Quran asserts that Jihad is the soul of Islam. The Holy Prophet and his disciples raised the sword. Mirza Qadiyani is of the view that Islam is soft and not harsh; while I say that it is soft as well as harsh.

“Pervez Musharraf says that he is Sadiq and Amin (truthful and trustworthy), while I say that the Sadiq and Amin is the Prophet who undertook Jihad. Musharraf is like the Clock Tower Square of Faisalabad where eight bazaars converge. He is the chief Executive, the Chief of Army Staff, he is this and he is that. What kind of democracy is this? He is an imposter president. He is cheating the whole country. He is a faithless person. May Allah enable us to follow the dictates of Ramadan. Amen”

Maulana Fazalur Rehman’s intentions

Maulana Fazalur Rehamn, the MMA's general secretary and its ex-nominee for the slot of prime minister has repeatedly stated that MMA would implement the Sharia in the country. In answer to the question, which Sharia, he has a simple but coded answer that is loaded with grave consequences: “as per recommendation of the Islamic Ideology Council”, he says. This Council, that was fortified by the Zia regime, and has constitutional status, has given its numerous recommendations, most of which, if implemented, will radically changes the laws and administration of country and will have far-reaching consequences for the people of Pakistan. In fact some of its recommendation are too disturbing to be open to public scrutiny. One candid recommendation is death penalty for apostasy. MMA and religious extremists have demanded all along that this recommendation be implemented. Their aim is to victimize Ahmadis to the limit.

The Daily Nawa-i-Waqt, Lahore reported in fine print on November 14, 2002 that Maulana Fazalur Rehman had a one-to-one meeting with Maulana Khan Muhammed, The chief Amir of (anti-Ahmadiyya) Majlis Tahaffuz Khatame Nabuwwat, whom he met at Khanqah Sarajia at Kundian on his way to his home town, Dera Ismail Khan.

Anti Ahmadiyya Folders in Schools

The Alami Majlis Tahaffuz Khatame Nabuwwat, Multan has published a series of anti-Ahmadiyya folders for wide distribution. If they contained only religious dialectic, It would not be objectionable, but more than that, the contents urged the readers the social boycott and violence against ahmadis. For instance:

“Readers, total boycott of Qadianis is the foremost obligations imposed by faith”

Folder no 1

“Avoid contacting Qadianis, and urged other Muslims to do the same keep vigilance in your neighborhood ……… Beware of the Qadiani enmity towards Islam.”

Folder No 1.

“Readers, Mirza Ghulam Ahmed Qadiani was a greater infidel than Abraha, as he defiled the honour and high status of Mecca and Medina. It is a religious duty to impose a boycott of his disciples.”

Folder No 8.

“………Mirza Qadiani's tongue and pen where exponents of satanic impulses. This unfortunate and vulgar person, under satanic motivation, was guilty of defiling a great prophet of God. Our social relations with disciples of such a satanic personality! Do we have no sanctity for the honour of our Faith!.”

Folder No 4.

These folders were left at the table of the high school Ahmadi student in a school at Sukker.

The Vernacular Press strokes the sectarian fire

Chiniot: Mulla Ghulam Mustafa is a third-line functionary in anti-Ahmadiyya organization. He claims to be a missionary of the Khatame Nabuwwat (Finality of Prophethood) movement. Some weeks ago, the Ahmadiyya Community applied to the authorities as usual to hold its traditional Annual Conference at Rabwah. The request has not been granted as matter of routine for the last 18 years. Ahmadis apply regardless. The Community, however, announces the provisional dates of the Conference. The same procedure was adopted this year, at which Mulla Ghulam Mustafa got very annoyed and issued a “Press Statement”. Excerpts:

“Muslims have become very agitated at the Qadianis' announcements of holding their Conference at Chenab Nagar in the last week of December. This announcement is dangerous as it comes immediately in the wake of setting up the new government. Qadianis are not permitted to pursue their religious activities anywhere in Pakistan. Strict restriction apply to them according to the Constitution. The government should take notice of all this. They should be forbidden to collect funds from their simple-minded members for this purpose. They will have to pay for it(sic). The government is warned that if Qadianis hold their conference, Muslims will hold their own at the same location on the same date. Ulema of various denominations have been invited to assemble at Muslim Colony, Chenabnagar (Rabwah) on December 25. Accordingly, a Conference will be held at Aqsa Chowk (in Rabwah) on 25, 26, 27 and 28 December. A general call will be given after Eid-ul-Fitr: ‘Let's rush to Chenabnagar’. Therefore, the government should take serious notice of Qadianis' announcement, otherwise we shall be absolved of all responsibility for negative consequences.”

The reaction of this Mullah is hardly a surprise, however it is surprising that the Daily Jang, that indulges in perpetual pontification, did not fail to give the Mullah undue importance by reproducing his outrage in 3-coloumn headline in its issue of December 3, 2002 as shown below.

Scanned image of 3-column Urdu news printed in daily Jang

Another disservice

It was again the daily Jang, Lahore that spared 3-coloumn spaces for Mullah Abdur Rehman Makki on November 4, 2002. Makki had the following to say (Excerpts):

Allah permits no compromise with infidels.
We shall not deviate from our mission even if we have to offer 100,000 martyrs and 100,000 arrests.

Habibabad: “Hafiz Abdur Rehman Makki a leader of Jamat Ad Dawa declared to hundred of thousand of participants of the Seminar on its second day that supremacy of Islam is destined with the help of sword. Allah gave the prophet not only the Sharia but also the sword ……… seventy thousand Pakistani youth have not sacrificed their lives in Kashmir so as to compromise on the issue of Jihad” etc. etc.

Not only that many Muslims would take strong exception to his Mullah's understanding of Islam and his bloated figures, but for the Jang to give that much space to the cleric is indeed gross.

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Fri. December 6, 2002