Newsreport June, 2003

A Blasphemy Clause applied in a Fabricated Case

Rajanpur, June 16, 2003: The police booked Mr. Ghulam Hussain, an Ahmadi of Rajanpur, under one of the Blasphemy clauses, PPC 295A, at the obviously false report of one Ghulam Mustafa.

According to the FIR, the Ahmadi defiled the honour of the Holy Quran and said unspeakable words about the Holy Prophet. He called both the Quran and the prophet as false entities. Obviously these are false allegations as these are against the fundamental beliefs of the Ahmadiyya Community. None who is an Ahmadi will ever defile the Holy Quran or the Holy Prophet. Only barefaced lies of a mullah could devise such accusations against an Ahmadi.

The Rajanpur City police sent the accusing statement to the legal section that, without minimal inquiry into its veracity, gave its opinion that prima-facie offence u/s PPC 295A is made out. The police registered the case. The accused has now to defend himself against 10 years’ imprisonment on false accusation.

Mullas trap another Ahmadi at Golarchi

Golarchi, District Badin, Sind; March 28, 2003: A group that had personal vendetta against an Ahmadi family managed to get a criminal case registered against 2 Ahmadis u/s PPC-365, 511, 354, 34 at Police Station Rahu, district Badin. In this, the group was helped by anti-Ahmadi activists and mullas - and, of course, the police. Golarchi has a long history as a center of anti-Ahmadiyya agitation.

According to the available facts of the case, Mr. Mansur Ahmad and Akbar, Ahmadis, on their way to Badin allowed a lift in their jeep to Majeed Mallah and his wife, at their request. There was no incident during the drive. However, two days later Ahmadis learnt that Majeed Mallah had got registered a case against them on charge of kidnapping and attempt at abduction etc. Their opposing group joined hands with mullahs and thereafter created an ugly situation. They proceeded to also intimidate the attorney of the accused. Their conspiracy aimed at disturbing the law and order and severe harassment of Ahmadis with whom previously they had a quarrel over canal water distribution. The police case, however, is entirely fictitious and fabricated. It is typical in the way that common man seeks mullas' support to victimize Ahmadis through the police and courts. The anti-Ahmadiyya environment in the country presents all kinds of opportunities to those who have a personal vendetta to settle with an Ahmadi.

Arrest of an Ahmadi Land Revenue Clerk

Kotla Naseer, District Rajanpur: Mr. Ghulam Hussain, a Patwari (junior land revenue official in rural area) landed behind bars on fabricated charge of defiling the Quran. This was another case of settling personal vendetta by an opponent.

Mr. Hussain was asked to give his official opinion in an agricultural land case contested by two rival parties. He gave his opinion. The losing party, in collusion with the police, proceeded to have a case registered against him on charge of preaching his faith and defamation of the Quran. The police arrested the poor fellow. That is how the system of tyranny works in this land of the pure.

The Case of Incarcerated Youth

Dera Ismail Khan: Mr. Suleman Ahmad, a student was arrested last month under the anti-Ahmadiyya PPC 298C for leading prayers etc. Here fellows the update.

Suleman is an F. Sc. student. He missed his exam because of his arrest. He is now losing on his studies and education. He applied for release on bail. The magistrate rejected his application. Suleman then moved the Sessions Judge. He also refused to grant him bail. It is NWFP. His attorney then moved the High Court. Nothing happened on the scheduled date of June 30. The High Court Bench of D I Khan is closing down for summer vacations on July 4. Suleman is therefore preparing to move the High Court at Peshawar. In the meantime he suffers the rigours of the district prison - for leading prayers and being a victim of the Ahmadi-specific law.

Update on Mr. Mubarak Cheema

Rabwah: Mubarak Cheema is the young man against whom and his father, the Rabwah police registered a case under anti-Ahmadiyya PPC 298C for writing the Kalima (Islamic creed) on his house. The police destroyed the Kalima, and arrested the youth. Suleman's attorney approached the magistrate for his release on bail. The magistrate rejected his plea on June 11, almost two weeks after his arrest. Suleman, thereafter, applied to the Additional Session Judge at Chiniot. The judge heard the plea on June 20. A gang of mullahs had come to the courtroom for the occasion. The judge accepted the bail application and let him off the hook - at least for the time being. The young man spent approximately 4 weeks in prison. Both son and his father will now face court proceedings against them under PPC 298C.

Affliction of a Convert

Khangarh, District Muzaffargarh: Mr. Mushtaq Ahmad Saggon joined Ahmadiyya Community some years ago. Even his kith and kin turned against him and gave him a rough time. In 1999, the mullahs got him arrested on a false accusation under the anti-terrorist clause PPC 295A and the Blasphemy law PPC 295C. They subjected him to torture in the prison and put him in shackles. He was made to recant. However, he picked up courage once again and rejoined the Community. Three years later, they put him again in prison in August 2002, on charge of preaching his faith.

Saggon applied for release on bail. The magistrate refused his plea. He then applied to the Sessions, where again he was denied what was his due. The mullahs also went from court to court seeking up-gradation of the charge. They wanted to see him on the gallows for being an Ahmadi, and urged the courts to add the notorious 295A and 295C clauses to his charge sheet. The higher courts obliged neither party. However, Mr. Saggon had to suffer continued incarceration while awaiting trial. He also had to incur expenses of higher courts in his efforts to avoid the application of the dreadful clauses.

Eventually, the good judge declared him Not Guilty. The innocent accused, however, had by then suffered 10 months in prison.

The decision was not received well by the clergy of Muzaffargarh. Mr. Saggon, fearing a terrorist attempt, left his home and hearth, along with his family. He has decided to lie low at some unknown location for the time being.

A Troublesome Matrimony

Narang Mandi, District Sheikhupura: Mr. Iqbal joined the Ahmadiyya Community in 1995. He married his cousin Aliya, as is the custom in the Punjab. Aliya is a non-Ahmadi; but there are hundreds of such couples in this area. The marriage, somehow, did not work out well, and differences arose. They separated and the ex-wife approached the court. Armed with anti-Ahmadiyya Ordinance, she accused her husband of committing adultery with her (his wife) in addition to other accusations. The police arrested the poor fellow. He stayed behind bars for six months before the High Court allowed his release on bail. The fabricated case concerning the application of the Blasphemy clause PPC 295C is still pending with the High Court. There was a hearing on June 12, 2003. The worthy judge decided that the case should be heard by two judges, not one. Accordingly, a division bench of judges will now be formed for this trashy case.

Faisalabad Schools

Faisalabad: There are three schools here that are owned and managed by Ahmadis. The mullahs know it and are perpetually agitating against them. Maulvi Faqir Mohammad who calls himself Secretary Information of the Majlis Khatme Nabuwwat has made it a routine to write applications and complaints to authorities against the following three schools and their proprietors:

1. | Mani Public School, Mustafabad
2. | The Time Public School, D-Type Colony
3. | Noor Amina Reformer School, Madina Town

The mulla, in addition to making representations, also issues press releases that are gladly printed by the daily Nawa-i-Waqt and local tabloids. The mullah unashamedly asserts that:

1. | An apostate cannot open a school in Muslims’ residential areas.
2. | Qadianis are non-Muslims, so they may not open schools in Muslim areas.
3. | The government should not permit opening of these schools.
4. | Qadianis must boldly write on their school gates that the school is under Qadiani management.

It is on official record that Mullah Faqir Mohammad of Khatme Nabuwwat Organization is an evil-talker and a bully. Mr. Javed Qureshi, a commissioner arrested him sometimes back under the Goonda Act (meant for rascals). The mullah had to seek pardon for release. He is a past-master in making false representations.

It is strange that despite such reputation, authorities follow up his representations. These schools have been visited by the police, the education department officials, even the military intelligence and the Special Branch (Security). Obviously such visits severely disturb the school work and children's education.

The schools enjoy good reputation. Their competitors perhaps finance the mullah in his drive and agitation. However, it is unbecoming for government departments and agencies to play in the hands of this cleric and thus act in a way detrimental to education of the youth.

Harassment of a Headmaster

Nankana Sahib, district Sheikhupura: Mr. Daud Shakir, Ahmadi is a headmaster of a local government primary school. He is a conscientious and hardworking teacher. A few days ago, Rai Shah Nawaz, Nazim of another Union Council asked him to issue a bogus certificate. The headmaster refused to comply with the demand. The Nazim was not pleased and he fired a big religious salvo against the teacher, telling all the high-ups who matter that Shakir was a Mirzai (Ahmadi) and was preaching his faith in the school. He sent his letter, with his big seals on it, to the Minister of Education, the District Education Officer, the District Nazim, the Superintendent of Police - and even the Prime Minister of Pakistan. This effort cost him perhaps not more than Rs. 30/- (postal charges and photocopies), however it will cost a great deal more to the poor headmaster to save his skin.

Admission in writing of Destruction and Forceful Seizure of an Ahmadiyya Mosque

Chauk Alipur Chatta, District Gujranwala: Although activists and gangsters of the Majlis Tahaffuz Khatam-e-Nabuwwat have forcibly occupied, destroyed and damaged numerous Ahmadiyya mosques in the past, they rarely admit it in writing. However, recently, a quarrel concerning possession of one such plot and its structure arose among two rival sections of the Majlis, and one faction wrote an application to their head office in Gujranwala to decide the issue. This application is dated February 27, 2003. Its copy is available now with the Ahmadiyya Community. Some excerpts from the statement made by the leader of this faction:

(Translation)

“Sir,

The applicant submits the following:

1. In 1988, there was a Qadiani place of worship in Alipur Chatta on the Gujranwala Road. It was in their possession for the preceding 25 years. Prior to the presidential ordinance Masjid Ahdmadiyya was written on it.

2. The location was the property of Ghulam Rasul Chatta, Qadiani.
…………………

4. Maulvi Muhammad Iqbal presented to the crowd as a resolution: “Qadiani place of worship is a rebellion against Islam. O Mujahideen of Khatame Nabuwwat, sacrifice your selves on the alter of the Prophet. Follow the practice of the Prophet's disciples and destroy this place of worship just as Masjid Zarrar was destroyed. Thereafter, build here the mosque and office of Khatme Nabuwwat, thus putting an end to Qadianiyyat in this area.”

5. Thus in 1987 (sic), activists of Khatme Nabuwwat of Alipur Chatta destroyed this place of worship of Qadianis…………thereafter Shaukat Javed Farooqi, Magistrte (clause 30) heard the case and declared all the accused (attackers) as Not Guilty.
…………………
…………………
6. In the name of Khatme Nabuwwat, Maulvi Iqbal and his sons have done another fraud with the Muslims…………………He has opened up a pharmacy store at the site by the name of Alfarooq Dawakhana.

7. Maulvi Iqbal and his sons have fraudulently used the platform of Khatme Nabuwwat and have thus rebelled against the Holy Prophet (peace be on him) and have harmed the interest of Muslims. I request that an inquiry be held against these traitors of Khatme Nabuwwat and they should be duly punished. If these accusations are found true, Maulvi Iqbal and his four sons should be charged under the Blasphemy Act and dispatched accordingly.
…………………

Applicant:

Zulfiquar Ahmad Rathar
A Servant of Khatme Nabuwwat
Mohallah Ghaffari Shaheed Chouk, Alipur Chatta
Tehsil: Wazirabad [image] District Gujranwala
Phone No: 04346-333983

27/2/03
copy to: Markazi Nazim Ala, Alami Majlis Tahaffuz Khatme Nabuwwat, Hazuri Bagh Rd Multan.
Fraudulent Warrant of Arrest

Peshawar: Mr. Haris Khan, Ahmadi, was charged under the religious and Ahmadi-specific laws PPC 295A and 298C in August 2002. He was later released on bail. Recently someone, through fraud and mischief, got a warrant of arrest issued against the poor fellow. He came to know of it, and it took him some effort to have the warrant cancelled and remain free.

The Yellow press

Rawalpindi: The daily Jang continues to provide its services to the forces of obscurantism and reaction in their relentless campaign against the Ahmadiyya Community. In its issue of June 11, 2003, the Rawalpindi edition, two-column space was allocated to a statement of Maulana Khan Mohammad of Majlis Tahaffuz Khatme Nabuwwat. The headlines stated the following:

Assignment of Qadianis to key appointments is against the stability of Pakistan - Majlis Tahaffuz Khatme Nabuwwat

We will spare no sacrifice to protect the dogma of Finality of Prophethood - Address by Maulana Khan Mohammad
Disturbances averted

Dera Khokhar, district Jhang; April 6, 2003: A mulla challenged local Ahmadis to a religious debate at Dera Khokhar. They accepted the challenge provisionally, and contacted their superiors for instructions. They were advised not to indulge in a public debate of this nature. 10 mullahs arrived however and spoke in venomous and slanderous language against Ahmadis. There was no response from Ahmadi side, so they went back shouting profane and vulgar language. Ahmadis realized that they had been correctly advised.

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. July 10, 2003