Newsreport March, 2003

Mullah and Police co-ordinate Outrage in Rabwah

Rabwah: As reported earlier, the mullah has been making persistent efforts for the last many weeks to precipitate some incident at Rabwah. The police, perhaps unwittingly, but deliberately became a willing tool in the hands of clerics to mount an unjustified and cruel punch on the Ahmadi population of Rabwah. The two got their act together to register a criminal case under the anti-Ahmadiyya law against an Ahmadi shopkeeper. It caused more than a wave of concern among the citizens of Rabwah.

Mr. Nazir Ahmad, Ahmadi, owns a shop Ahmadiyya Glass Store at Aqsa Road, where he also undertakes manufacture of frames for photos and pictures. He had displayed there a large size photo of the founder of the Ahmadiyya Movement. On March 12, 2003 at about 1730 the Officer Incharge of the local police post visited the Store accompanied by Mullah Allah Yar Arshad, the station chief of anti-Ahmadiyya activities, and three constables. The police took away the photo and registered a criminal case F.I.R. 50/2003 at the complaint of the mullah, under the anti-Ahmadiyya sections PPC 298B and 298C. Under these laws the Ahmadi accused could be imprisoned for three years and made to pay a fine.

The incident caused great concern and indignation among the citizens of Rabwah. A delegation of 50 persons called on the police to make their protest. They told the police that display of a photo and the inscription of Alaihissalam (on whom be peace) was not against the law, so why the case. The Inspector had no answer to that.

As this incident was the latest in the series of incidents precipitated by the mullah to disturb the peace of the town, senior officials of the government and the administration were contacted by Ahmadiyya leadership to urge immediate corrective action; but these were of no avail.

Copy of the letter written to the Chief Minister of Punjab on the subject is placed as Annex to this report.

Religious Abuse in a Government School

Rabwah: Under the arrangements of the Education Department, Ahmadi children from three local schools had assembled in T.I. Government High School at Rabwah to take test in the final examination of the Primary level. While assembled there, they were told by the examining staff to the effect that: Prophet Muhammad was the Last Prophet, there shall be no prophet after him; if anybody claims to be a prophet or accepts him to be a prophet, he is a liar and an infidel, etc.

This imposition of a particular and disputed dogma upon children in such circumstances and to injure their religious sensibilities was indeed highly improper.

Prosecution Continuous

a.

Nine Ahmadis of Kot Hira, District Gujranwala were charged under the Anti-Ahmadiyya law in 1996. In the subsequent period, mullahs made great efforts to impose the Blasphemy Law PPC 295C on the accused. In this they did not succeed. Prosecution goes on however under PPC 298C, under which the accused are facing 3 years' imprisonment and fine. Recently the pace of prosecution has picked up and court hearings are taking place at short intervals. One can only pray for the victims of religious persecution.

b.

Mr. Mushtaq Ahmad Saggon, Ahmadi of District Muzaffar Garh was arrested on August 31, 2002 and charged under PPC 298C for preaching his views. The mullahs, however, are not content that he should be imprisoned only. They would like to see him hanged. So they formally applied that the Blasphemy Law PPC 295C be added to the charge sheet. As the prosecution witnesses have failed to appear in the court, the accused has requested that the case be withdrawn. In the meantime, however he remains in detention. His advocate, who is an Ahmadi, is being threatened by the clerics, of consequences.

c.

Prosecution en masse of Ahmadis continues at Chiniot. Twenty-eight cases were scheduled to be processed in the court on March 27, 2003. No proceedings however took place. The next date of hearing is May 19, 2003. The accused remain entangled in the legal net for years.

d.

Mr. Iqbal, Ahmadi of Narang Mandi is accused of committing adultery with his own wife who happens to be a non-Ahmadi. Her supporters, the mullahs would like the weapon of Blasphemy Law to be used, so the persecutors have approached the High Court to add PPC 295C to the charge sheet. The High Court will take its own time to give its decision. In the meantime, however, the victim continues to live in suspense and fear. To be an Ahmadi in Pakistan and then to marry a non-Ahmadi woman is a dangerous undertaking. Mullahs would like to see him on the gallows; they are sure that the law is on their side.

The Sermon in the Capital

Islamabad; March 7, 2003: : The mullah at Abu Bakr Mosque G11-1 Islamabad is convinced that the city may look modern, but its temperament remains medieval. He delivers his Friday sermons accordingly. On March 7, he indulged in anti-Ahmadiyya rhetoric. He told his audience, inter alia: Qadiani women mislead our women by providing them treatment at their medical camps; we are aware of that and we shall tackle them; Musharaf regime is soft on Qadianis and has appointed them at key posts like the CBR; we shall launch a movement against that. He urged the worshippers not to exchange greetings with Ahmadis. And he claims to be a religious divine!

Freedom of Assembly - but Not to Ahmadis

Faisalabad: Mullah Faqir Mohammad, Secretary Information of the International Action Committee of the Organization for the Protection of the Finality of Prophethood supports freedom, but only for his own types. Where Ahmadis are concerned, he unabashedly would like to deny even basic freedoms to them. He has a budget to get his views printed in the vernacular press.

The daily Nawa-i-Waqt Lahore of March 19, 2003 provided the Mullah its space to make the following demands to the Prime Minister and the Chief Minister: Ban the consultation assembly of Qadianis in Chenab Nagar scheduled to be held in the last week of March; Break up the various sections and offices called Nazarats in Qadiani headquarters; Continue with the ban imposed upon Qadiani conventions, sports etc since 1984 under the anti-Qadiani Ordinance of 1984, whereby the scheduled convention is also unlawful; etc. He further stated that “the Assembly will be attended by 650 dangerous Qadianis who will approve their annual budget.”

The mullah has the heart to voice such unbecoming demands, and the Nawa-i-Waqt is reactionary enough to propagate them without remorse.

Annex: Letter to the Chief Minister of Punjab

To
Chief Minister of Punjab

Sir,

I want to bring to your notice a situation which, if not addressed quickly and firmly, may take a very ugly turn and result in a major law and order problem. For the last two to three months the anti Ahmadi maulvis, stationed at Rabwah by Majlis Tahaffuze Khatame Nubuwat and other anti Ahmadia religious bodies, are trying to create a situation where an Ahmadi may be provoked and incited to do something which they may use as a pretext to fan the sectarian fires all over the country and start anti Ahmadia agitation and incite the people to indulge in violence against the Ahmadis and so create a major law and order problem for the government. We are regularly informing the concerned department.

These maulvis have always been trying to harass, anyone and involve Ahmadis of Rabwah in false cases. But since the last Khatme Nubuwat conference which was held at Rabwah on 1.11.2002 this heinous mischief has gained great momentum and impetus and one can discern a deliberate plan and direction. These maulvis and anti Ahmadia elements know that Ahmadis are law abiding annoying and doing physical violence to Ahmadis of Rabwah they want to provoke some Ahmadi individuals to loose self control and retaliate in some way and then use it as a pretext for large scale violence. They have even tried to concoct such fake incidents and submitted false complaints to the police and got false reports published in the newspapers about the so called high handedness of Ahmadis of Rabwah.

The mosques are regularly being used for speeches and sermons in which naked and filthy abuse is hurled at Ahmadis, the founder of the movement and its leaders. The Ahmadis are openly threatened to give up Ahmadiat or face violent death. The audience is incited to take the law in to their hand and do violence against the Ahmadis. A few specimens are attached as annexture 1.

Such filthy and provocative verbal assault is not the end of the matter. In order to provoke someone, Ahmadis of Rabwah are also physically molested and harassed without any rhyme or reason. Annexture 2.

All these various incidents and the abuse and invective hurled at Ahmadis and their beloved and respected leaders have been brought to the notice of the local police but no action whatsoever has been taken. Local police's behaviour is unjust and prejudiced towards the Ahmadis of Rabwah who are 95% of the population complaints in this regard have been made to the concerned authorities. Annexture 3.

I am afraid these are not isolated and insignificant incidents. They seem to be a part and parcel of a deliberate and evil scheme of somehow to provoke on Ahmadi in Rabwah and then to exploit it and use it as a pretext to destroy the peace of land and gain their political end. Rabwah is the Head Quarter of the Jamaat-Ahmadiyya. Such like incident are a matter of grave concern for the Ahmadies the world over protests by them may cause embarrassments for the Govt.

Therefore it is requested that a firm and quick action should be taken in order to stop the situation from getting out of hand and becoming a serious law and order problem for the administration.

Yours truly,

Maj (R) Shahid Ahmad Saadi
General President
Rabwah
Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue. April 8, 2003