Newsreport February, 2006

Rahim Yar Khan; February 12, 2006: The mullahs took out a procession here to protest against the blasphemous caricatures. The crowd comprised approximately 2500 protesters. They were marching through the bazaar and were headed for the railway station. When they arrived at the electronics shop owned by Messrs Shakil Ahmad and Tariq Mahmud, two Ahmadi brothers, someone pointed out the Ahmadiyya ownership of the shop. It had glass windows in which a number of mobile phones and computers were displayed. Publicity board of Telenor was also on display. A group led by some mullahs attacked the store and severely damaged the glass casings and the inventory. The police were present but failed to take effective action to protect the property.

The mob, having done the damage, dispersed. The police DSP inspected the site, regretted the incident and promised (paper) action. The police registered an FIR of the incident. The proprietors suffered a loss of approximately half a million rupees.

Exterior of the damaged shop at R.Y. Khan

Talwandi Musa Khan, District Gujranwala; January 31, 2006: Two armed miscreants arrived at the local Ahmadiyya mosque prior to the evening prayers and parked their motor cycle at a distance from the mosque gate. The guard noticed them and became vigilant. He shut the mosque gate.

When the congregational prayer started, the two intruders drove up to the mosque. On finding the gate shut and the duty personnel vigilant, they fired a few shots in the air and went away. As they had covered themselves adequately they could not be recognized.

The incident was reported to the police who arrived at the spot and made a few inquiries. The worshippers have become cautious. They feel concerned.

Mandi Bahauddin; 17.2.2006: Mong is located in district Mandi Bahauddin. A few months ago, it was the scene of a murderous attack on Ahmadi worshippers that resulted in eight deaths External Link open in new browser Window . This month a serious conspiracy came to light that got Ahmadis worried. It was distribution of a fake letter by the opposition.

This meticulously designed evil letter was sent by post to all the major mosques of the city on Friday, the 17th February 2006. It is computer typed in Urdu; its translation is given below:

Respected Imam………Mosque,

Greetings.

I hope you are well. I present you a proposal for consideration. You may consider stopping all statements and sermons against our community (Qadiani); in that case we shall provide you financial support to your satisfaction. In case any of your relative or friend is in need of a government job, he will be provided. If you do not agree, the matter should be closed. We and you will forget it entirely. However, if you react negatively, it will hurt you, while nothing will happen to me. I hope you will respond favorably. Do not make a decision in a hurry; take your time. In case you are favorable to the suggestion, contact me at the phone mentioned below. Your name will be treated ‘confidential’, and the financial assistance will flow. Please tear away the letter after perusal.

(Note: Financial assistance will be up to Rs. 100,000/-).

Yours sincerely,

Sd/-

Please contact: | 0300 7_5_0_2
 | 546 5_5__4

On inquiry it is found that the above phone numbers are those of Mr Ejaz Mahmud, an Ahmadi businessman, resident at Mandi Bahauddin. His signatures were simulated with care. He has a good business in the town, and is well linked with the local press. On discovery of this fraudulent letter, Ahmadis brought this to the notice of authorities. Ahmadis also met 18 prayer-leaders who were known to have received the letter, and explained to them the real position. The reminder are going to be contacted. Four days earlier, robbers snatched Mr Mahmud’s new taxi at gun-point, a Corolla 2005/06 model. This could be a related incident. Mr Mahmud is concerned, but is bearing up the situation bravely. The greater concern is that of a move against the local community. All reasonable precautions are being taken.

The weekly ‘Ghazwa’ in Azad Kashmir is financially supported by Jamaat Al Da’awa (the new name of the banned Lashkare Taiba). ‘Ghazwa’ means a battle against infidels. The paper is dedicated to promote the agenda of its sponsors, beats the drum of publicity for the aid work undertaken by the Al Da’awa in the earthquake-striken area, and has opened up a malicious propaganda offensive against ‘Humanity First,’ a UK-based NGO that is managed mostly by Ahmadis. A few extracts from its issue of 20-26 January, 2006 are translated below as samples of its shells of explosive lies:

o | Most of the medical staff (of Humanity First) comprise white men and women. They dress up in the most provocative and shameless way.
o | Apart from the preaching of Qadianism, numerous instances have been reported about eve-teasing and flirtation with affected women at the medical camp of Humanity First located in the University Ground of Mazaffarabad.
o | While most of the foreign NGO’s have fled back by now, this (Humanity First) continues its presence on permanent basis at Dhayi Saidan, Mazaffarabad and Bagh through constructions of permanent facilities, while this relief work is close to nil.
o | They do not allow Pakistani donors to distribute their charity at their camps.
o | They have a large store where a great deal of relief goods is stocked, but apart from a few specified individuals no one has been given anything except second-hand clothing from Lunda.

More from the next issue of 26 Zilhadj - 2 Muharram 1427 A.H.

o | Qadianis’ real targets are children.
o | They are only interested in winning sympathies of the affected. In the name of (medical) relief they damage their bodies by injecting poison. This is a regular feature of their proselytization drive.

Faisalabad; February 15, 2006: The following news was published in the daily Aman of Faisalabad on Feb 15, 2006. It shows how the mullah promotes his agenda through the print media. The mullah’s press release contains a lot in-between the lines, that any intelligent reader will detect without great difficulty.

Qadiani Deputy Superintendent Jail Fahimuddin should be transferred (once again)
Faisalabad: (PR) Maulvi Faqir Muhammad, Secretary Information of the Almi Majlis Tahaffuz Khatme Nabuwwat has welcomed the decision to transfer the Non-Muslim Qadiani Fahimuddin Deputy Superintendent Borstal Jail Faisalabad to Toba Tek Singh prison, and has demanded the Inspector General Prisons to transfer this dangerous Qadiani to Attock Jail. He (the mullah) said, “the Qadiani non-Muslim Fahimudin preaches Qadianism freely in contravention of law, a crime under PPC 298C. This Qadiani is not deterred by any law. Earlier he had established Assistant Superintendent Centre in District Jail Faisalabad (sic). He had occupied two official quarters and established there a Qadiani missionary center and had put up numerous dish antennas. This had been strongly protested.”

Note: It is relevant to mention that this mullah was arrested in the past by Mr Javed Qureshi, Commissioner, under the Goonda Act (aimed at rascals). The mullah had to seek pardon for his release.

Lahore; February 17, 2006: During the anti-cartoons violent demonstrations at Lahore on February 14, the demonstrators chose to attack and badly damage the Shezan Restaurant on The Mall. This well-known restaurant was owned by an Ahmadi in the past, but he had sold it to a buyer in 1974. The mischief leaders of the February 14th riots were perhaps not aware of this; hence the attack. The daily Pakistan published the following story of this double mishap in its issue of 17th February. It reflects rather poorly on the psyche of religions groups in Pakistan as regards riots and religion.

Shezan Restaurant is not owned by Mirzais. We have complete faith in the End of Prophethood. General Manger
1500 work in 19 branches; 50 lost their jobs in arson at the Mall Road Branch
……
……
Lahore (Report by Ishtiaq Hussain)… Mian Imran, the General Manager Operations of Shezan Bakers and Snack Bar said in a special interview with the daily Pakistan that Mr. Muhammad Afzal the (present) owner of the Shezan Restaurant acquired all the rights of Shezan Bakers and Snack Bar from Mirzais (Ahmadis) in 1974; as such we have nothing to do with Mirzais…… Our network is only at Lahore, while outside Lahore the franchise rights belong to Shezan International that is owned by Mirzais who contribute 10% of their income to Rabwah. He said that the owners of Shezan Bakers and Snack Bar have full faith in the Khatme Nabuwwat. Our feelings are the same as the rest of the Islamic Ummat on the issue of protests against the publication of cartoons, but we condemn strongly damage to property. Trained youth in the agitated mob threw a petroleum bomb at the Shezan Restaurant, and the fire flared up all of a sudden. However, the police was more of a silent spectator. The workers escaped from the back door of the Shezan. Likewise, miscreants undertook damage to the Shezan Bakery at Garhi Shahu Chowk and looted the stock. That branch is functional again, however reconstruction of the Shezan Restaurant will be undertaken after March 3 when a (general) strike is scheduled (by organizers)……”

Chiniot; 26/27 February, 2006: A two-day ‘Fatah Mubahila Conference’ was held at Chiniot, neighburning town Rabwah by the Ulema under the auspices of International Khatme Nabuwwat Movement. The main theme of this conference is always anti-Ahmadiyya, but the clerics mix it with their other objectives – national and international politics. The daily Jang of Lahore reported the proceedings of the Conference under three-column headlines on 27 and 28 February. On both days it was reiterated by the mullahs that they will continue their drive till the extinction of Ahmadiyyat.

The Ulama availed of the occasion to lash out at their perceived enemies abroad. The caricatures issue provided them plenty of fuel for this purpose, so they dwelt on this at length and undertook:

  • Strong condemnation of the blasphemous cartoons
  • Urged the government to break diplomatic relations with European countries, and recall Pakistani ambassadors
  • Demanded the authorities to release all the detainees and withdraw all cases and stop all torture and detention against the leaders and workers involved in protest

Maulana Pir Abdur Rahim Naqshbandi stated that the publication of blasphemous caricatures was an American conspiracy. The conference demanded that recommendations of the Islamic Ideological Council be implemented in the country and non-Sharia laws be abrogated. (The Council has recommended that apostates be put to death). The government was urged to ‘keep a watchful eye on the anti-state and anti-Islam activities of Qadianis.’ The conference declared that as Chiniot was a sensitive town (!), Qadiani officials should be transferred from here as they ‘because of their evil nature continue to create difficulties for the people’. (This is mullah’s way of harassing the few Ahmadi officials wherever he finds them).

According to the Daily Jang those who addressed the conference included: Qari Khalil Siraj, Zahid Qasimi, Shabbir Usmani, Latif Khalid Cheema, Abubakr, Ramzan Usmani Ishtiaq, Badr Alam Chinioti, Sanaullah Chiniot, Hafeez Makki, Ilyas Chinioti.
*

The police demolished the walls of Qadiani place of worship built illegally.

The daily Jang Lahore, February 17, 2006
*

The English cannot fight the Jihad, so they often take other actions to confront it. They raised Mirza Ghulam Ahmad Qadiani against the doctrine of Jihad; now they have given the task of resistance against Jihad to General Musharraf. He stated that as the Ulema of Deoband raised the standard of Jihad against Mirza Ghulam Ahmad Qadiani, now they have raised the same standard against his disciple, General Musharraf.

The daily Aman Faisalabad, February 27, 2006
*

I shall resign if strong action is taken against mosques and madrassahs. – Ejaz ul Haq (Fed Minister)
He said 70 billion rupees have been collected in Zakat; 1.5 million students of madrassahs are provided with food, lodging, other facilities and education from this money.

The daily Jinnah Lahore, February 22, 2006
*

Behind every incident of Blasphemy, there is the U.S. hand. – Shabbir Usmani (of International Khatme Nabuwwat Movement, at Chenab Nagar)

The daily Jang Lahore, February 26, 2006
*

Explosion at the tomb of Imam Ali Naqi (Iraq) is a conspiracy of Americans and Israelis, – Maulana Allah Yar (of Majlis Khatme Nabuwwat, at Rabwah)
European countries have challenged the religious honour of 1.5 billion Muslims by publishing the cartoons.

The daily Jinnah Lahore, February 25, 2006
*
Minarets should be removed from Qadiani places of worship (by the government) – Maulvi Faqir Muhammad
The daily Aman Lahore, February 12, 2005
*

The Ulema are ready to undertake war against non-Muslims. –Shaban Khatme Nabuwwat.
Maulana Saeed Ahmad Hashmi, Mufti Nur Muhammad and Maulana Akram Toofani (of Khatme Nabuwwat Organizations said in their addresses (at Sargodha)……

The daily Express Lahore, February 6, 2006
*

The establishment not the extremist “is the real source of insecurity on the Subcontinent.”

Frederic Grare of Carnegie Endowment (Washington) quoted in the Dawn of February 15, 2006.
*

Death punishment to the fake Imam Mahdi…… The judge consults Ulema prior to the decision

The daily Jang Lahore, February 7, 2006
*

Muhammad Ilyas Chiniot, Amir of International Khatme Nabuwwat Pakistan has been directed to stop making statements for months, and orders have been issued to monitor his activities.

The daily Jang Lahore, February 3, 2006
*

Sangla Hill case: Yousaf Masih, 88 Muslims acquitted

The daily Times Lahore, February 24, 2006
*

An attack on Iran will be taken as attack on the World of Islam. – Majlis Tahaffuz Khatme Nabuwwat.

The daily Awaz Lahore, February 18, 2006
*

If 50,000 persons encircle Islamabad, that will be the end of the government.
In an interview Qazi Hussain Ahmad stated that Jamaat Islami supported the army in national interest and in the cause of Islam (Islam dosti), but in return we got only disappointed.

The daily Awaz Lahore, February 14, 2006
*

Chenab Nagar: Government T.I. College, once a great college of the country is now at the verge of collapse as the building of the college has been declared dangerous.

The daily Nation Lahore, February 4, 2006
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wednesday, March 8, 2006