Newsreport January, 2006

Case registered under the Blasphemy law against the Supreme Head of Ahmadiyya Community and four presspersons including a woman at the complaint of a mullah, and with the approval of senior police official

Tando Adam, District Sanghar, Sindh: At the complaint of mullah Ahmad Mian Hamadi, the Convener of the Action Committee of the Protection of the End of Prophethood Association (Majlis Tahaffuz Khatm-e-Nabuwwat), Sindh, the District Police Officer Sanghar told Police Station Tando Adam to register a case under all the three clauses of the Blasphemy law PPC 295A, 295B and 295C as also the Ahmadi-specific law PPC 298C, against the Supreme Head of Ahmadiyya Community (now residing in London) and four others namely Ms Amat ur Rashid the essay-writer and Messrs Mirza Khalil Ahmad Qamar the editor, Sheikh Khurshid Ahmad the publisher and Sultan Ahmad the printer, all of the women’s magazine, the monthly Misbah. Under the imposed clauses of the PPC, the accused could be given death sentence and also imprisonment for life. The law provides for the trial to be held in a Special Court under the Anti-terrorism law. The FIR is numbered 04/06, and is dated January 5, 2006.

The basis on which this case was registered is grotesque, even bizarre. It is expressive of the mindset of the mullah, the collaboration of the authorities and the absurdity of the law. The FIR records the grievances of the complainant mullah as follows (extracts):

“On page 1 and 3 are written the Words of God and the Words of the Holy Prophet…. The epithet of ‘on him be peace’ is used for Mirza Ghulam Ahmad Qadiani…. On page No. 2 are boldly written verse 266 of the chapter Albaqrah (of the Quran) and its translation, as also in bold letters a tradition of the Holy Prophet and its translation…. On page 1 and 3 the epithet huzur (seigneur) has been used for Mirza Ghulam Ahmad…. On page 10, Surah Nahl verse 91 (of the Quran) has been quoted and Qadianis have been urged to follow the teaching therein…… On page 9, a speech of their present leader Masroor Ahmad is printed wherein a reference has been made to verses 36-38 of the chapter Ahzab of the Noble Quran….. It is mentioned that Mirza Masroor Ahmad commenced his speech after the recitation of Tashahud, Ta’awwuz and the Surah Fatiha (the opening chapter of the Holy Quran), and he also urged his followers to be regular in prayers….. On page 10 it is mentioned that Qadianis must pray five times a day… on Page 25 the recitation of Surah Fatiha and of Darud (invocation of blessings on the Holy Prophet p.b.u.h.) has been mentioned…. Also Ahmadis have been urged to recite Quranic and Traditional supplications in their optional prayers every day, and to fast once a month voluntarily. …… On page 21, the Holy Prophet has been called ‘our beloved master’, as such they have insulted him and posed as Muslims…. Although five daily prayers are a part of Islamic faith, but Qadianis have adopted them in their Kufriyya (infidel) religion; this has hurt our feelings. As such a case against….. (all the accused) be registered. The application was made to the DPO Sanghar who ordered that a case be registered.”

The mullah went crazy centuries ago, but for a DPO in this country of ’enlightened moderation’ of 21st century to tow his line makes no sense. In fact, in this, he is most probably supported by his superiors and the system. Perhaps the mullah told him that he has no legal option but to register the case. This shows the futility of the much trumpeted Amendment of 2004 to the procedure of handling the Blasphemy cases. It is probable that the authors of the Amendment designed it as such, to hoodwink the protesting world and to simultaneously maintain deadly poisonous fangs of this law. The registration of this case also reveals the very thin coating of the ‘enlightened moderation’ on the establishment, under which it remains plastered with thick coats of extremist emulsion. What else can be expected of a political establishment that calls MMA its ‘natural ally’?

Also, whither the Freedom of Press! Or, is it that it is also selective and discriminatory; and not available to Ahmadis?

Mr Muhammad Iqbal, Ahmadi of Faisalabad and Mr Mansur Hussain of Hafizabad are now undergoing prison sentences for life on charge of Blasphemy, on grounds as flimsy as this case; in fact their cases were fabricated, and false witnesses were paraded in the courts in support of prosecution to ensure conviction. Their appeals now lie with Lahore High Court, awaiting redress; while Mr. Iqbal is now in the third year of his undeserved incarceration. Is their some decency around to come to their rescue?

A brief note on the complainant of this case:
MAULVI AHMAD HAMADI of Sanghar is an employee of the Auqaf Department, so he gets his pay from the government but works primarily for the Tahaffuz Khatme Nabuwwat organization. He has played a leading and active role on the anti-Ahmadiyya front for more than 20 years. When in 1984/1985 Ahmadis were being murdered in Sindh at regular intervals, he publicly declared, “I have not killed them; but I do not disapprove of these either.” In 1990, he took out a revolver in the court’s premises and threatened the Ahmadis present, particularly Chaudhry Muzaffar. This mullah volunteered to be ‘the complainant’ in numerous criminal cases that were registered against Ahmadis under Ahmadi-specific laws, the Blasphemy laws and others based on faith of the victims. He is a past master in intimidating government officials through threats of agitation, rallies etc; so they tend to readily comply with his demands. He has no reservations about indulging in falsehood, fabrication and fraud to achieve his objects. He is Khatib at a Jame Masjid, runs a seminary and is a professional rabble-rouser. His son-in-law leads a gang of bullies, while his body guard is a drug pusher. Those who do not comply with his whims are declared ‘Qadiani’ by him, and he declares their marriages terminated. He also indulges in ‘Bhatta’ (forced financial contributions) from businessmen and charges money in Anti-Ahmadi cases. On account of his financial means including the regular income from government service, he has plenty of spare time to attend to court hearings and visit police stations in pursuit of his extremism. He was the prime mover in many major cases including those against the Khalifatul Masih IV, (the former Supreme Head of the Ahmadiyya Community), Ahmadiyya periodicals Ansarullah and Misbah, and Mr Idrees, a former minister in an interim Sindh cabinet.
Booked and arrested under Ahmadi-specific law

Rabwah; January 8, 2006: The police registered a case under PPC 298C and 16 MPO against Mr. Muhammad Latif Butt son of Mr. Imam Din, and arrested him. The FIR no. 21/06 was registered at Police Station Chenab Nagar (Rabwah) on the orders of no other than the District Police Officer himself, accusing Mr Butt of preaching.

The FIR mentions that Mr Butt is 65, married, and has three sons and five daughters. It also conveys that he was an ardent activist of Jamaat Islami and Ahle Hadith denomination up to 1973, but became an Ahmadi in 1974 (the year of extensive anti-Ahmadi riots). He is now the prayer leader in Rahman Colony mosque and is a Secretary of (local) Jamaat Ahmadiyya. He sends written literature by post and e-mail to the respected Ulama (Ulama Karam) wherein he states that according to Islamic theology, it is not correct that Prophet Isa was lifted physically to the sky; the Quran as well as common sense tell us that all those who are born, die and depart, so Ahmadiyya doctrine (of Prophet Isa’s death) is the truth, while Muslims of all the 57 countries are in error etc.

It is noteworthy that the complainant in this case is not one of the ’respected ulema’; it is the District Police Officer Jhang of this country that claims to be the standard bearer of ‘enlightened moderation’.

Anti-Ahmadi sectarian agitation at Jhelum

Jhelum: The president of the Ahmadiyya Community of Mahmud Abad received a lengthy printed letter that raised a number of theological issues (no objection to that), but then indulged in mockery and insult to the holy founder of the Ahmadiyya Jamaat. It instigates Ahmadis against their leadership and employs calumny, slander and vulgarity. It gives the website address of its compilers.

In addition to the above, they have circulated a pamphlet that exhorts people to boycott all products and services by Ahmadi proprietors, in particular Shezan, Zaiqa, Shahtaj Sugar and OCS. It exhorts the readers to kill all claimants to prophecy, and urges them to play their part in extermination of this great evil by the suggested commercial boycott. It concludes:

“Remember, the first sign of your love for Allah’s Prophet is the hatred of his enemies.
“Reproduce as many photo copies as possible of this leaflet and distribute them to participate in the renaissance of the Ummah.

Address:

Almi Majlis Tahaffuz Khatme Nabuwwat
Street No. 49 Sector G-6/1-3 Islamabad
Tel: 2829186”

Note: The authorities do not have to indulge in tiresome investigations to locate the centre of extremists; they are bold and carefree enough to advertise their address.

The Jhelum chapter of the Khatme Nabuwwat Organization has undertaken various other means to propagate sectarian hatred. They have printed glossy colorful stickers and distributed them. One of them, for instance, conveys:

Anyone, who considers that social boycott of Qadianis is transgression and unfair, is himself outside the pale of Islam. Maulana Ahmad Raza Khan Brelvi, Rahmatullah
Tension in District Qasur

Jaura, District Qasur: For the last few weeks, anti-Ahmadi activists have agitated the peace of Jaura, as also of the Adda Nurpur Nehr. Ahmadis reported the matter to senior officers of the police department, who took suitable action to deter these activists from making the situation any worse. These elements then contacted their mentors, the district leaders of the Khatme Nabuwwat organization, who, in league with mullahs from Multan, made a plan to hold anti-Ahmadi rallies in the area. The police were informed and they took preventive action by switching off sound amplifiers of the two mosques at Adda Nurpur Nehr. The police warned the agitation leaders namely, Javed Gill, Haleem Yusuf, Sabir Shah, Sheikh Riaz etc to desist from creating a law and order situation. These activists, however, still indulged in harassment of individual Ahmadis here and there, but on the whole the situation has remained under control — till now, at least.

Harassment in Vehari

Burewala, District Vehari: Hafiz Abdul Latif, an Ahmadi oldster was subjected to harassment here by unknown persons. Someone knocked at his door late at night on 14/15 January. When the Hafiz arrived at the gate, the miscreant went away. Four unknown persons came over the next day at about sunset time and demanded that the door be opened. The door was bolted from inside; Hafiz’s wife noticed that a man tried to climb over the northern outer wall to enter their house. When he was challenged, he fled. On 17th January, two persons arrived on a motor cycle. They met the Hafiz in the street and inquired about Sakina Latif. He told them that he himself was Latif. At this, the unknown individuals hurriedly went away. These incidents have caused concern in the local Ahmadiyya community, and their president has made special arrangements for personal security of the old couple.

Outbreak of epidemic at Rabwah

Citizens of Rabwah have serious complaints about the neglect of their town by city officials and higher authorities, and they have repeatedly brought these to the notice of all those who matter in the land. Even in these monthly reports, a mention has been made often of these conditions that deserve urgent attention. In the report for the month of May 2005, having described the story of ‘Deplorable situation of civic services at Rabwah’ it was opined that “The situation can lead to any urban catastrophe like outbreak of disease or threat to peace etc.” (A copy of these reports is regularly provided to the authorities in Islamabad). Regrettably, the government took no notice of the alert, and now, the citizens of Rabwah have to bear the consequences. The daily Aman, Faisalabad of January 20, 2005 reported the happening in 3-column headlines:

Chenab Nagar: Hepatitis rampant. Hundreds are afflicted by the terrible disease.

Boys, girls, men and women are admitted in local hospitals and clinics. Parents and relatives are greatly upset by the sudden onslaught.
Tehsil Municipal Administration is responsible for this situation. The water being provided to the population since long is extremely polluted. Doctors at the press conference.

Chenab Nagar (staff reporter). Chenab Nagar is in the grip of hepatitis. As a result, hundreds of children and adults are under treatment in local hospitals and clinics. Parents and relations are greatly upset by this sudden outbreak, and are losing their peace of mind due to the worrisome situation. In addition, afflicted children and youth are unable to attend schools and colleges. This has affected badly their education. The other day, a press conference, attended notably by Dr Munir A Khan, the well-known Engineer Mian Muhammad Yaqub, Chaudhry Tahir Mahmud Advocate, Chaudhry Abdul Aziz Advocate, Abdul Mujib Khan Advocate, Malik Asif Munir Advocate and the renowned social worker Chaudhry Mubashir Ahmad Cheema, and others, all expressed grave concern over the outbreak of this calamity, and held the Tehsil Municipal Administration responsible for this. “It is highly regrettable”, they said.
Are these purely religious associations?

There are numerous Khatme Nabuwwat (End of the Prophethood) organizations in the country that pose as purely religious associations and thereby enjoy all the privileges and freedom in this guise. Authorities give them the permission, even support, to operate at will, and these undertake hostile and highly provocative propaganda against Ahmadiyya community. However, as their real agenda is political, they avail of the permissive attitude of the government to promote their political aim. Below, we reproduce some of their statements from the vernacular press in support of this hypothesis to show their real colors:

American bombardment at Bajaur is open aggression.
Muslims are being exterminated on the excuse of war on terror.
US should be resisted with iron hands.

Statement of Qari Shabbir Ahmad Usmani, Central Chief Organizer of the International Khatme Nabuwwat Movement.
The Express, Faisalabad; January 27, 2006

World Pasban Khatme Nabuwwat (guardians of the end of prophethood) will hold protests and rallies today against the Marathon Race (at Lahore)
Lahore (staff Reporter). Allama Muhammad Mumtaz Awan, the Central Nazim Ala of World Pasban Khatme Nabuwwat said that it would make bitter protest and take out rallies today the Friday, 27th January against the shameless Marathon Races that are being officially promoted in support of moral corruption and nudity and in violation of Islamic culture and decency. At this occasion all the respected Ulama of the Islamic Republic of Pakistan, under the charter of Tahaffuz Khatme Nabuwwat will make loud protests in the mosques during the Friday congregations and move condemning resolutions through the worshippers against the Marathon race that is being undertaken at American instigation to promote western culture and civilization.
The daily Awaz, Lahore; January 27, 2006

The nation should be spared of its ‘educated Assemblies’.
Pakistan is encircled by internal and external threats.
Bombardment by the US at Bajaur is condemnable.

Sahibzada Zahid Mahmud Qasmi, the Central General Secretary of the International Khatme Nabuwwat Movement and the JUI.
The Pakistan, Lahore; January 21, 2006

Note: It would be seen that Mr Qasimi puts on two hats, one of the JUI and the other of the Khatme Nabuwwat Movement. His other colleagues may do the same more discreetly, but they all openly use the stage of Khatme Nabuwwat to promote their national and international political agenda.

An obvious contradiction in implementation of policy against extremism

The daily Jang, Lahore in its issue of January 22, 2006 gave three stories that deserve notice and comment. It reported quoting its staff reporter at Sargodha:

445 Ulama and Zakirs (Shia) barred from entry into Sargodha Division

In the second report it reported:

22 Ulama barred from entry in Chiniot (during the month of Muharram)

The question arises: If the government can conveniently take these reasonable precautionary measures for communal peace, what makes it violate its own policy, when it permits and facilitates dozens of rabid anti-Ahmadi ulama to congregate at Rabwah a number of times every year, e.g. last year on September 29 and 30, September 7, and April 22 and 23?

In another story the daily Jang reported the same day:

The liar Shahbaz who claimed to be Imam Mahdi should be stoned to death along with his colleagues — Maulana Allah Yar Arshad.
The leader of the End of Prophethood Movement, Allah Yar Arshad stated that, ‘(N)o leniency should be shown to the liar, apostate, fake Imam Mahdi Shahbaz and his colleagues. They deserve death punishment. They should be made an example by being stoned to death, as Latif Qadiani was stoned to death in Kabul, Afghanistan. The so-called human rights organizations are supporting the apostate Shahbaz. The government should expedite the dispatch of the apostate Shahbaz and his colleagues through stoning and thus pacify the tension prevailing in the religious circles of the country’.”

The mullah is thus demanding that the government of Pakistan should follow the footsteps of the Afghan government of 1903, when it ordered the death of Sahibzada Abdul Latif Shaheed, an Afghan divine and noble who became an Ahmadi and refused to recant. The Sahibzada was killed in a stadium by stoning in the presence of the king, his courtiers, the Ulama and a huge crowd. This mullah Allah Yar has the audacity to make such demands (and the Jang to publish them) when the Chief Minister of the Punjab has publicity declared his perception and policy: “Islam is a religion of understanding and tolerance. It clearly forbids people to impose their dogma upon others…. The government will not hesitate to bring such people to law who spread disorder in society through religion. Those who make provocative speeches should be pointed out….” Well, the Jang has pointed out one of them who is a persistent offender. It is very relevant to mention that this mullah was booked recently for his mischief but he was released only three days later. Three individuals stood surety for him for Rs.100,000 each that he will not make sectarian or anti-state speeches. This mullah thus treats with contempt the pronouncements of the high-ups and of the implementation potential of the authorities. It would be appropriate to hold his supporters and guarantors accountable for his repeated criminal conduct.

Reprehensible role of the vernacular press in Pakistan

Journalism is a venerable profession that helps in promotion of understanding, mutual regard and tolerance among a people and thereby creates a society that is peaceful, loving, and united in creative and progressive endeavor to build a strong country where all communities are mindful of one another’s problems and are ever ready to solve them amicably. A country where such a society is established cannot be barred from attaining a high status in the comity of nations.

But unfortunately, some people in Pakistan undermined national interest at the alter of personal interest by promoting sectarianism and religious prejudice. They undertook journalism as a business rather than a mission, and spared pages of their newspapers to fan fires of prejudice and sectarianism. This added to the bottom line of their bank sheets, but it caused great problems for the country. Let alone the security of minorities’ places of worship, even mosques and Imambargahs are no longer safe in this country that was created in the fair name of Islam. Citizens here are now obliged to worship under the protection of firearms. In this situation, newspapers should have acted responsibly and promoted national Unity, but regrettably the vernacular press has opted otherwise.

During the year 2005 also, it was routine and normal that some Urdu newspapers continued to print anti-Ahmadiyya statements and news in banner headlines. They were not mindful at all of the veracity of these statements. Often they were reluctant in publication of rebuttals.

At the end of the year it is assessed that in only those newspapers that are published at Lahore, a provincial capital, 1379 anti-Ahmadi news items were published. The daily Nawa-i-Waqt (Chief Editor: Majeed Nizami) took a major lead in this abject campaign by printing 287 news items (a news every two days out of three). The daily Pakistan and Jang stood second (Chief Editors: Mujeeb-ur-Rehman Shami and Mir Shakeel-ur-Rehman respectively); others did not lag far behind.

The statements and news generally comprised:

  1. Hateful and provocative accusations
  2. Urging Muslims to murder Ahmadis
  3. Demanding Shariah punishment (of death) for apostates (Ahmadis, by implication)
  4. Accusing the government of providing support to Ahmadis, thereby coercing it to take anti-Ahmadiyya measures
  5. Asserting that Ahmadis are not loyal to Pakistan, and are enemies of Islam
  6. Accusing Ahmadis of having a hand in whatever is wrong anywhere in the world
  7. Disinformation about fissures in the Ahmadiyya community
  8. These newspapers provided media-support to the mullah in his intensive campaign to propagate/promote:
    1. Fake reports on Ahmadis’ alleged subversive activities in Rabwah
    2. Discrimination against Ahmadis in sale of residential plots
    3. Obstacles in normal business activities for Ahmadis
    4. Prejudice and restrictions against Ahmadis in government service
    5. A campaign against building government offices near Rabwah
    6. Prejudiced and sectarian attitude in the field of education etc.

A glimpse of such reporting is available in Chapter 12 of our annual report. Ahmadiyya office has learnt to live with this propaganda onslaught, however occasionally it undertakes to refute the most outrageous and false accusations through press releases, but the Urdu Press is usually very reluctant to print these, except on rare occasions when it allocates single-column one inch space to such rebuttals.

Ahmadi representatives contacted the press lords, and protested on such media coverage, to which their sole reply was: We only reproduce statements; as for their veracity, that is beyond us. Do the journalistic ethics permit publication of hate-promoting statements, without inquiring into their authenticity? Also should the media not first look into the status and reputation of these rabble-rousers before allotting them space? The press should pay heed, at least, to the ethics devised by the Council of Pakistan Newspapers Editors, that reads as follows:

  • (T)he news should be factual and just.
  • Avoid printing material that promotes hatred and makes false accusation against any community, group or individual.
  • Newspapers should not publish anything that generates hatred among various sections of the society.
Prosecution en masse

Rabwah; January 26, 2006: 34 Ahmadis’ cases were due to be heard today at Chiniot in the court of Mr Mustahsan Ahsan Minhas, the Civil Judge, Chiniot. No proceedings took place; the next date given is March 2, 2006 for hearing.

Ahmadis behind bars

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal now lies with the Lahore High Court against the decision of the Sessions Court. The case was registered against Mr. Iqbal under FIR 73/04 on March 23, 2004 at Police Station Tarkhani, District Faisalabad, Punjab.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. ased on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Gujrat Jail, while their plea for justice lies with the Lahore High Court. It is now over two years and four months that they are in prison. They were booked under FIR 455/03 dated September 4, 2003 at Police Station Kharian Sadar, District Gujrat.

3.

Mr Mansur Ahmad was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran.

4.

Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.
From the press
*

441,565 enrolled in Punjab madrassahs.

The News, Lahore; January 3, 2006
*

‘Enlightened moderation’ is no more than a pair of words flung at us every day, but we see little evidence of it on the ground.

Khalid Hasan in The Friday Times of January 13-19, 2006
*

We must deal with extremism………Extremism spawns terrorism, said general Musharraf

The Dawn, January 30 , 2006
*

Governance is weakest link. — Dr Mubashir Hasan

The Dawn, January 30, 2006
*

American bombing in Bajaur is open aggression. — Qari Shabbir Usmani (Chief Organizer of the International Khatme Nabuwwat Movement

The daily Jinnah, Lahore; December 5, 2005
*

41 Ulama including Maulana Fazlur Rahman (of MMA), Sajid Naqvi and Hafiz Saeed barred from entering Toba Tek Singh for 3 months.

The daily Jang, January 25, 2006
*

Miscreants who spread disorder in the name of religion will be subjected to law.
Writers, publishers and presses involved in production of sectarian hate-promoting literature will be severely dealt with. — The Chief Minister Punjab

The daily Khabrain, January 25, 2006
*

Countrywide anti-Ahmadiyya conferences will be held. — Maulana Ghulam Mustafa (of the Almi Majlis Tahaffuz Khatme Nabuwwat, Chenab Nagar)

The Daily Jang; January 25, 2006
*

445 Ulema barred from entry into Sargodha Division.

The daily Jang, January 22, 2006
*

We shall throw filth at participants of the Mixed Marathon. — MMA
We shall oppose the Basant as well. — Amirul Azim (JI), Saifuddin, Bashr Nazami and other leaders’ press conference.

The daily Jang, January 18, 2006
*

Annual Conference at Rabwah of the Ahmadiyya Community postponed for lack of permission by the government.

The daily Jang, January 18, 2006
*

Chenab Nagar: Hepatitis rampant. Hundreds are afflicted by the terrible disease.

The Aman, Faisalabad; January 20, 2006
*

Chenab Nagar goes dark. System of street lights packs up. Dacoits have a field day. College Rd, Sahiwal Rd, Rajeki Rd, Yadgar rd and Rehman Colony Rd affected.

The Daily Express, January 18, 2006
*

Increase in robberies and thefts at Chenab Nagar. Police not concerned

The Daily Pakistan; January 16, 2006
*

Qadianis schools fail to write Non-Muslim on their sign boards. They should be forced to write ‘Qadiani Non-Muslim’, as they pose to be Muslims.
The EDO (Education) who does not enforce orders should be fired. — Maulvi Faqir Muhammad demands.

The Daily Aman, Faisalabad,; January 17, 2006
*

Qadianis are bent upon destruction of peace at Chiniot. They produce photographs of their religious leaders and sell them. — Maulana Allah Yar Arshad, Qari Shabbir Usmani and Qari Yamin Gauhar.

The Daily Aman, Faisalabad; January 17, 2006
*

Chiniot: People angry over construction of Qadiani place of worship
The unconstitutional building should be demolished to placate the common man. — Ulama address Friday congregations

The Daily Jinnah; January 14, 2006
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Monday, February 6, 2006