Newsreport November, 2006

Tando Adam, Sindh; October 31, 2006: Mr. Muhammad Tariq, an Ahmadi from Nawab Shah was traveling on a bus. When close to Tando Adam, the town where notorious Mullah Hamaadi resides, the poor fellow was attacked by vultures of extremism and he ended up in the police lock-up, exposed to the possibility of legal murder.

He was wearing a ring with the Arabic inscription: “Is God not enough for His servant”. Many Ahmadis traditionally wear this ring; mullahs know it and it helps them to identify an Ahmadi. Mr. Tariq thus was identified as an Ahmadi. When the bus arrived at Tando Adam, the bus driver assisted by his staff caught hold of him, took him to the police, accused him of injuring their feelings by tearing off anti-Ahmadiyya stickers pasted inside the bus. They had him arrested under PPC 295A, which if upheld would land him in prison for 10 years.

The mullah has a tendency to use the sharpest and the most lethal weapon in his armory against Ahmadis. He was not content with an Ahmadi in prison for only 10 years; he wanted nothing short of death for his victim. The ‘enlightened moderate’ state is always there to support him in his unworthy ambitions. The mullah applied to the DPO (Investigation) to apply PPC 295C, the Blasphemy law, to which the DPO agreed without any qualms; and the PPC was added to the FIR. So useless and futile is the much-trumpeted Criminal Law (Amendment) Act of 2004, Section 156A which was claimed to restrict the misuse of the Blasphemy Law. Apparently the DPO (Investigation) is more responsive to the wishes of Mullah Hamaadi than to Dr. Arbab Rahim, the chief minister.

Mr. Tariq applied for release on bail. He was presented in the court on November 15, then on November 20, and again on November 29. He remains in prison. His ordeal has just started.

Rabwah: Reportedly there are official agencies, groups and parties who commit accesses against pressmen, but they do it discreetly, mindful of the state’s declared policy of freedom of press. For example, the recent abduction, disappearance and detention for a day of Mr. Dilawer Khan Wazir, a reporter of the daily Dawn; no one claimed responsibility. However, the Ahmadiyya pressmen are not accorded any such privilege, caution or pretense; the Home Department or the Police Head Office issues written orders to commit the violation of fundamental freedoms.

It would be recalled that at the orders of provincial authorities, a case was registered against the publisher and printer and ‘others’ of the daily Alfazl, Rabwah on September 9, 2006. The FIR was registered, extraordinarily, under the Anti-terrorism Act. They arrested Mr. Dogar the printer; the publisher fled, and ‘others’ are keeping their fingers crossed. A good judge ordered that the situation does not invite the terrorism Act; however the state prosecutor still insisted that the bail not be granted to the old gentleman, who has not been told what exactly objectionable he has printed. Three months later he is still behind bars. And lo and behold, the authorities have registered still another criminal Ahmadi-specific case under PPC 298B and 298C against the same team including ‘others’. The government apparently believes in ‘hit them, hit hard and keep on hitting its own citizens, and for no good reason whatsoever’. Who says only the Mullah is to be blamed for the sorry state of the ‘land of the pure’? The FIR was registered as No. 602/06, at Police Station Chenab Nagar, on November 17, 2006 under PPC 298B and 298C against Messrs Sultan Ahmad Dogar, Agha Saifullah and others, in pursuance of Official letters No. 7576-PA dated October 28, 2006 and 7846-PA dated November 7, 2006.

Mira Bharka, Mirpur; August 1, 2006: Mr. Etzaz Ahmad, an Ahmadi youth who is an apprentice at a computers shop became a target of a bigot’s blade, and escaped death by a very narrow margin.

At about 5 p.m. a bearded man entered the shop and attacked Mr. Etzaz with a cutter. The assailant went for his victim’s throat and, in the hassle, made three cuts. The cry of the victim attracted help, and he escaped further harm. The intruder declared that he was only trying to dispatch an infidel. He fled, but the helpers recognized him.

A helper took Mr. Etzaz to a doctor. His wounds needed 12 stitches.

Subsequently, the helper, who was the owner of the shop, contacted Etzaz’s father and asked for three days’ interval to deal with the incident. He sent for the attacker and arranged an unequal settlement. The attacker apologized and promised never to come to the premises again.

Etzaz has recovered from his injures, however the scars remain.

Rabwah: It would be recalled that anti-Ahmadi organizations of Khatme Nabuwwat based at Lahore, Multan and Chiniot were allowed by the government to hold open-air conferences at Rabwah in April, first week of September and the 4th week of September 2006. The participants were transported from other towns and madrassahs. They disturbed the peace of this town, and citizens as well as authorities had to be on guard against their mischief.

On the other hand, when Ahmadis ask permission to hold their traditional annual conference in their own town, the government decides not even to acknowledge or send a reply. The following letter was sent to them (translation from Urdu original):

Respected Nazim, District Jhang

Subject: Application to hold the Annual Conference of Jamat Ahmadiyya

Sir,

It is submitted that the Annual Ahmadiyya Conference is scheduled to be held at Chenab Nagar (Rabwah) on 21-23 December, 2006. Three to four hundred thousand participants are expected to attend. No political issues will be discussed at the conference. There will be speeches only on moral and community issues.

The conference site for men will be located next to the Biyutul Hamd Quarters, while the site for women will be the compound of the Bait ul Aqsa.

Kindly oblige by according permission to hold the Conference and also the use of loudspeakers (at the sites).

Note: The details of the Conference Program are enclosed

Wassalam

Sincerely,

Sd/- Salimuddin Nazir Amur Aama Rabwah

Dated 6 November 2006

More than three weeks later, the Nazim has not responded. For years they have not responded to these annual requests. Ahmadiyya annual conference was initially banned by the dictator-president General Zia in 1984. The unjustified ban has been maintained ever since. The general perished in an air-crash in 1988. He was succeeded by democratic governments of Ms. Benazir Bhutto and Mian Nawaz Sharif for 11 years. They did not lift the ban in deference to the mullah. General Musharraf of ‘enlightened moderation’ has been in power since 1999; he brought about no change either.

Compare this with the conference of the Tableeghi Jamaat held at Raiwind in the second week of November 2006. According to a press report, the participants included three chief ministers, Pervaiz Ilahi, Arbab Rahim and Akram Durrani, also Governor Maqbool, Fazlur Rehman (MMA) and federal minister Ejazul Haq (the daily Jang, Lahore; November 13, 2006). “Is the freedom of faith and assembly allowed only to the majority and to the ministers and governors in Pakistan?” one may ask. No, as per Constitution of the Republic. It was also reported that the authorities arranged 20 trains for the faithful to facilitate their participation. All trains passing through the Raiwind station were ordered to stop there during the days of the conference, although ordinarily these do not stop at Raiwind. So, one is reminded of two quotes from the press:

All minorities enjoy complete religious freedom in the country. Sheikh Rashid Ahmad (The daily Awaz; September 24, 2005)
Muslim leaders should break the habit of all talk in lieu of action. Shaukat Aziz (The Prime Minister) (The daily Jang; October 2, 2005)

Chiniot: The daily Jinnah in its issue of November 19, 2006 published the under mentioned news. It is self explanatory and conveys its purport quite candidly:

Authorities accept (our) demands. Anti-Qadiani drive is therefore postponed.

All three demands met. Maulana Ilyas Chinioti, Maulana Abdul Waris, Ayub Chinioti and others’ statement

Chiniot (Tehsil reporter): An emergency meeting was held of the Ulama Karam of Chiniot and Chenab Nagar at Muslim Colony, Chenab Nagar. Maulana Muhammad Ilyas Chinioti, Maulana Abdul Waris, Maulana Muhammad Ayub Chinioti, Maulana Qari Muhammad Yamin Gohar, Maulana Masud Ahmad Sarwari, Maulana Amanullah Qaisar, Maulana Muhammad Abu Bakr, Qari Gulzar Ahmad, Maulana Abid Khan, Maulana Abdus Salam, Maulana Shabbir Usmani, Maulana Ghulam Mustafa, Maulana Allah Yar Arshad and Sufi Noor Muhammad addressed it, and stated that the respected Ulama have postponed their decision to launch a drive against the government and Qadianis, as the authorities have accepted all their (Ulama’s) three demands. Accordingly, the unlawful place of worship of Qadianis at village Ahmad Nagar (at the outskirts of Rabwah) will be demolished and its loudspeaker will be removed. Moreover the wall chalking at village Ahmad Nagar will be effaced. If Qadianis do not do it themselves, the authorities will implement these demands. Moreover it was demanded of the government that Qadiani professor Mansur Ahmad be transferred immediately from Taleem-ul-Islam College, Chenab Nagar and all Qadiani publications and periodicals should be banned. Moreover the DSP (Deputy Superintendent of Police) Chenab Nagar should be transferred.

It would be of interest to know that it was the DSP who had accepted all their demands. The story is indicative of the clout these petty mullahs have been ceded by the political powers of the Punjab.

Bagar Sargana, District Khanewal; November 2006: Two Ahmadis, Messrs Muhammad Ahmad Fahim and Toqir Ahmad were subjected to physical attack by Ahmadi bashers, and had to be admitted in the hospital. The religious thugs continued with their chauvinistic behavior subsequently and maintained sectarian tension for the rest of the month.

The two Ahmadis were on their way home after the evening prayers on November 3, 2006, when they were surprised by a gang of lunatics. They beat up the Ahmadis severely. The fracas attracted attention of other persons, on whose intervention Ahmadis were rescued and taken to the hospital for treatment.

A few days earlier, Mr. Mazhar Abbas, a non-Ahmadi had joined the Ahmadiyya community. This apparently was the cause of the attack. The attackers subsequently tried to force Mr. Abbas to recant, and simultaneously were aggressive against other Ahmadis.

Ahmadi elders reported the matter to the police who reacted unsympathetically. The SHO and the DSP were hostile to Ahmadis, and polite to the other party. This encouraged the latter further and they fired gun shots at night and attempted to bang open some Ahmadis’ doors. They even used loudspeaker to muster the Musalman Bhais (Muslim brothers).

Under the circumstances, Ahmadi leadership at the district level approached the District Police Officer (DPO). He sent for Mr. Abbas who told him that he had decided to join Ahmadiyyat at his own free will, and nobody had compelled him to do so. This statement and the incident of firing and the use of loudspeakers convinced the DPO as to who were the guilty party. He ordered the DSP and the SHO to ensure peace and act fairly. The DSP sent for both the parties and having heard them, told the aggressive agitators to apologize and refrain from mischief. They asked for couple of days to think it over. The DSP told them to report to his office on November 13. On that day they refused to put a stop to their unlawful activism and failed to explain their firing. The DSP ordered that a case be registered against them under PPC 148/149 and 341/506. These clauses are rather light for the attack they undertook and the violence they are fomenting. So, undeterred, these sectarian fanatics took out a procession at about 11 a.m. on November 15 at Bagar Sargana Pul. Approximately 200 participated. The tension continues.

Bahawalpur; October 25, 2006: Mr. Shabbir Hussain Bhatti, the head of the District’s Ahmadi elders’ association, suffered an assault from two persons on 25.10.2006. He was returning from his morning walk, when at about 06:00 two men intercepted him. They had covered their faces and one of them carried a big knife. During the brief encounter the man wielding the knife made two attempts that missed. However, the other tried to hold the victim by the collar of his shirt; as a result Mr. Bhatti’s shirt got torn in the front. Mr. Bhatti ran for cover and reached a security guard in the next street. The guard accompanied him to the site of the attack. The attackers had left by then. The guard then accompanied Mr. Bhatti to his house.

Mr. Bhatti lost his NID Card, some documents and three hundred rupees, in the incident. He reported the case in writing to the local police. Mr. Bhatti has also reported that he is being followed at times. On November 12, 2006, his son was attacked at about 2 pm. The identity of the miscreants is still to be confirmed.

Chak No. 20, District Mundi Bahauddin: For the last many weeks, Mr. Zahur Ahmad Maqbool, the Ahmadi prayer leader in the local Ahmadiyya mosque has reported repeated surveillance at night and jump-ins by unknown prowlers. Periodically, one or more vigilantes came to the vicinity of the mosque and even jumped the outer wall to enter the mosque complex where he is quartered. The intruders were seen by others also who were doing the guard duty. At one occasion the unwelcome visitors used red-colored laser light. One of these was seen armed at one occasion. Mr. Maqbool is worried, and has made many written reports on the suspicious activities of these intruders. He also mentioned it to Mr. Amin, a local CIA official who is of the opinion that the visitors may be from some terrorist group.

Ouncha Paharang, District Sialkot: Last month a brief report was given on damage to a private school building owned by an Ahmadi. More details are now available which are summarized below.

Mr. Latif, an Ahmadi owns a Lower Secondary school at Ouncha Paharang for the last seven years. He had recently undertaken its extension and reconstruction. On October 7, some miscreants demolished its outer walls in the cover of the night, and the next day it was propagated that ‘Mirzais’ had undertaken construction of a ‘Center’ at that location. A man Masud Bajwah and a school teacher Fida Shah are the instigators of this propaganda.

Mr. Latif reported the incident to the police who advised that a formal complaint not be made, and a Panchayat decision should be sought. This was done. At this session, the opponents stated that they were not averse to the construction of the school; however they have thereafter maintained their propaganda drive. They have since invited different mullahs from outside to come to the village and deliver anti-Ahmadiyya sermons. Mullahs Atique, Afzal Bajwa etc have come and delivered slander. An open-air conference was held on 22.10.06.

In the meantime, the opposition has acquired a ‘Stay Order’ from a court. This is an easy way to enforce a stop to the construction. The court may take a long time to give a final decision, and the work would remain stopped all along. However, the general public knows the facts of the case and is sympathetic to Mr. Latif. The mullah’s propaganda continues in the meanwhile; and there is tension in the air.

The daily Aman of Faisalabad in its issue of 8 November 2006 reported once again the plight of civic situation at Rabwah. It is a condemning report and is expressive of the neglect and callousness to which the citizens of Rabwah are exposed. English translation of the news is given below:

TMA’s (Tehsil Municipal Administration) incompetence. Garbage heaps all over in Chenab Nagar
Mosquitoes and flies feeding upon sewerage water and garbage make life unbearable for residents. Mosquitoes and flies feeding upon sewerage water and garbage make life unbearable for residents.
The Waterworks Section is manned by inexperienced and untrained minions. Chenab Nagar (Correspondent): As a result of the inefficiency and disregard to public health by the TMA Chiniot, Chenab Nagar is abounding in garbage heaps and pools of dirty water, which breed millions of poisonous mosquitoes and flies. These spread disease all the time by entering homes and restaurants in large numbers. Sewerage drains are overflowing and their filth causes great inconvenience to pedestrians and clients in bazaars and streets. The so-called public servants of the TMA are not willing to attend to the cleaning and clearance of these filth depots and sewerage lines. This was stated in a press release by Mr. Zahir Mahmood Mirza, the president of the Traders Association of Chenab Nagar. He disclosed that the staff of the Waterworks is inexperienced and was recruited through nepotism and favouritism. They are rewarded unjustifiably and heavily for collection of water tax. Clean drinking water is not available on account of incompetent and inexperienced water operators and their so-called supervisors. If and when water is released in pipes it is a mixture of mud and muck. As a result, many people including the children, youth, elderly and women suffer from stomach ailments, like diarrhea, dysentery, malaria, typhoid, fever and different kinds of skin diseases. The TMA Chiniot has treated these citizens, who pay their tax 100 percent, like a stepmother from the very first day.

Mardan, NWFP: Mardan is known for its harsh religious environment. In 1984, mullahs and their acolytes destroyed completely the Ahmadiyya mosque there. The mullah who precipitated that incident is active once again. At the end of this year’s Ramadan and on Eid day, the mullah made vicious attacks on Ahmadiyyat and instigated hatred and violence against Ahmadis. The daily Islam Peshawar (Oct 23, 2006 issue) reported the outrage under a two-column headline. A few days later, some unknown person dropped the newspaper cutting and a hand-written threat at an Ahmadi’s shop. The written threat is translated below:

(to:) The Secretary Qadiani Jamaat Mardan, Frontier Province
You people do not put a stop to your misdeeds. We shall have to give you a thrashing. Read carefully the second page of the newspaper; and tell others as well that if they do not mend their ways, not even one of them will be spared.

Faisalabad: A mullah representing the Majlis Khatme Nabuwwat has demanded a higher punishment than ‘imprisonment for life’ for an act of defiling the Quran. It is relevant to mention here that individuals who disposed worn out pages of old copies of the Holy Quran by burning, so as to ensure a respectful disposal, have also been punished and are in prison serving life terms. The daily Aman, Faisalabad reported the mullah in a 2-column space on November 4, 2006, as below:

Penalty of death should be legislated for defiling the Quran. Maulvi Faqir Muhammad
In view of increase in incidents of defilement of the Holy Scripture, up-gradation of the penalty is a must.
The cases against the ill-fated accused should be heard and decided on priority — Secretary Information Majlis Tahaffuz Khatme Nabuwwat
Faisalabad: (PR.) Maulvi Faqir Muhammad, Secretary Information, Aalmi Majlis Khatme Nabuwwat has demanded of the Prime Minister and the Interior Secretary that in order to stop the increasing incidents of defilement of the Holy Quran, the penalty of ‘Life Imprisonment’ in PPC 298B should be increased to ‘Death’ and the hearing of the cases of the ill-fated accused for defilement of the Holy Quran should be accelerated. He said that the increase in incidents of the burning and defilement of the Quran is cause of great concern. In the recent past 2 Christian non-Muslims were involved in defilement of the Holy Quran, and they were brought before the court under the anti-terrorism law. Before that there was the defilement incident at Sangla Hill, against which the Muslims of the area protested strongly. Qadianis, Christians and even some ill-fated Muslims have been guilty of defiling the Holy Quran.

Lahore: A very interesting and informative article written by Khalid Hasan, a US-based correspondent of the Daily Times appeared in its issue of November 26, 2006 on the 10th death anniversary of Dr Salam, an Ahmadi Nobel laureate in Physics. Hasan makes an innovative suggestion to President Pervez Musharraf in the concluding paragraph of his article. It is reproduced in Media Reports section External Link open in new browser Window .
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr Mansur Hussain was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.
4.
Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.
5.
Mr Sultan Ahmad Dogar, the printer of the daily Al-Fazal is incarcerated since September 9, 2006.
6.
Mr. Muhammad Tariq is locked up on baseless charge of Blasphemy at Tando Adam (Sindh).
*
Qadianis are a cancer for the country and Islam. We shall chase them till death. Qadianis are the greatest terrorists. The government should implement the anti-Qadiani Ordinance to break the skull of this mischief. Love of the Holy Prophet requires us to sacrifice our lives to safeguard the End of Prophethood. — Speakers at Chiniot Conference.
The daily Nawa-i-Waqt, Lahore; November 26, 2006
*
“If we don’t stand up to terrorism and extremism, they will destroy Pakistan like termites,” the President said.
The daily Dawn, Lahore; November 12, 2006
*
Chief Minister Pervaiz Ilahi on Wednesday stressed the need for promoting Sufism to counter ethnic, religious, social, lingual and geographical hatred.
The daily Dawn, Lahore; November 23, 2006
*
Visit to Hindu temple: Indian praise for Musharraf.
The Daily Times, Lahore; November 27, 2006
*
After recall of the allied forces from Afghanistan, Taliban should be inducted in national politics. — Maulana Fazlur Rehman (of MMA)
The daily Jang, Lahore; November 21, 2006
*
The attack (at Dargai) is American conspiracy. The people should come out in Streets against the rulers. — Liaqual Baloch (of Jamaat Islami)
The daily Awaz, Lahore; November 9, 2006
*
The greatest terrorist in the world is Bush, and the rulers (in Pakistan) are his acolytes. Bush and General Musharraf should be tried in the International Court of Justice for the killings in Bajaur and Baluchistan. — (Allama Ghulam Muhammad Sialvi in Ulema convention of Majlis Tahaffuz Hudood Ullah at Lahore).
The daily Pakistan, Lahore; November 28, 2006
*
Qadianiat is a cancer. This mischief will not stop its activities, so all Muslim sects should forget their mutual petty differences, and break the skull of this mischief The Talaba of madrasahs are not terrorists; they are Mujahideen who also stand guard at ideological frontiers of the country. — Qari Shahbir Ahmad Usmani and others, at Chiniot.
The daily Pakistan, Lahore; November 16, 2006
*
Chenab Nagar (Rabwah): 250 telephones are dead for the last two and half months. The departmental staff remains inactive. Subscribers have sent complaint to General FTR to take notice of the incompetence, inactivity and carelessness of the Assistant Engineer and other staff.
The Newsweek, Faisalabad; November 14, 2006
*
Chenab Nagar (Rabwah): Nazim Ashfaq Qureshi’s driver overran 11 years old Nabila to death on her way home from school.
Some kind hearted people arranged transportation of the three injured sisters, students of Nusrat Girls High School, to Fazle Umar Hospital.
The tractor trolley driver fled from the scene and absconded.Citizens had applied to the DSP Circle Chenab Nagar in writing to order tractor trolleys to use alternate roads.
The Newsweek, Faisalabad; November 14, 2006
*
Qadiani official at railway station Chenab Nagar should be removed. Maulvi Faqir Muhammad.
( Note. In fact, the station master is not a Qadiani; the Maulvi is a liar. Ed.)
The daily Aman, Lahore; November 27, 2006
*
NWFP adopts Islamic morality (Hasba) bill. Opposition calls it ‘Maulvi martial law’.
He (NWFP Chief Minister Akram Khan Durrani) assured the opposition that the bill would be used only to provide speedy justice to the masses.
The daily Dawn, Lahore; November 14, 2006
*
Jamaat Islami was in contact with Bajaur Madrassah. Concrete evidence is available. BBC Report based on civil and military officials’ statements. (Maj Gen) Shaukat Sultan denies.
Aiman al Zawahiri, Gulbaddin Hikmat Yar and Jamaat men used to visit there. We were monitoring the Madrassah since July. Carried out air operation to avoid failure.
We could consider a trial of Jamaat Islami (men). Civil and military officials’ briefing to media representatives.
We have not blamed the Jamaat. Maj General Shaukat Sultan
The daily Khabrain, Lahore; November 03, 2006
*
NWFP Assembly demands Dr (Qadeer) Khan’s release.
The daily Dawn, Lahore; November 18, 2006
*
International Khatme Nabuwwat will stage demonstration today against Women’s Rights Bill.
The daily Express, Lahore; November 17, 2006
*
We shall not allow implementation of Women Rights Bill in NWFP. This bill will not operate in other provinces as well. The government will have to withdraw it. - Malik Zafar Azam (MMA) Law minister NWFP
The daily Pakistan, Lahore; November 17, 2006
*
MMA’s Gujrat march failed; leaders held
MMA parliamentarians Hafiz Hussain Ahmad, Farid Piracha, Liaquat Baloch and Ihsanullah Waqas were detained.
The daily Dawn, Lahore; December 1, 2006
*
2 Christians get 15 years for burning Holy Quran
The Daily Times, Lahore; November 27, 2006
*
Protection of (women’s) rights bill get through NA. Ruling coalition [PML(Q), MQM, PPP Patriots etc] rushed the bill. MMA (six religious parties) boycotted the vote. PML(N) abstained. PPP-P and Pukhtunkhwa Milli Awami Party supported the bill. Shujaat expressed his displeasure by offering to resign if anything in the bill was found to be against the teachings of Islam.
The daily Dawn, Lahore; November 16, 2006
*
Suicide attack on army base (at Dargai)
44 troops dead.
The daily Dawn, Lahore; November 9, 2006
*
Op-ed: Prof Ashfaq Ali Khan once said that (President) Ayub was an unfortunate man. “History tries to lead him by the hand to greatness and every time he wrests his hand free”. So, here is Gen Pervez Musharraf’s chance to redeem himself. He should visit (Ahmadi) Dr Salaam’s grave on his 10th anniversary year and lay a wreath on it on behalf of the people of Pakistan. He should also scrap the revolting regulation that changed Rabwah’s name to Chenab Nagar. And one day, I hope, the despicable (anti-Ahmadi constitutional amendment) 1974 law that has thrown Pakistan into the witches’ cauldron of sectarianism will be annulled. -> (Read full article) External Link open in new browser Window
Khalid Hasan in the Daily Times of November 26, 2006
*
Op-ed: … Meanwhile, the Ahmadi community is under daily pressure and anyone with a twisted mind is free to persecute them. -> (Read full article) External Link open in new browser Window
Editorial in the Daily Times of November 22, 2006
*
Op-ed: Moeed Yusuf in The Friday Times of November 10, 2006
In fact, the very thought that Pakistan has abandoned support for extremism as a pillar of its own security policy is still contested.
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wednesday - December 13, 2006