Persecution of Ahmadis in Pakistan during the Year 2007 - A Summary

Persecution of Ahmadis in Pakistan
during the Year 2007
A Summary

CONTENTS

1. Foreword
2. Three stories
A) | Authorities and the mulla desecrate an Ahmadiyya graveyard
B) | Ahmadis barred from participation in national parliamentary elections
C) | Non-return of nationalized Ahmadiyya educational institutions
3. Ahmadis murdered - only for their faith
4. Prisoners of conscience
5. Tyranny and persecution continue
6. The duet of the mulla and the state
7. Anti-Ahmadi conferences
8. Rabwah situation
9. Political mullas formally propose Death for Apostasy
10. Extracts from a US Report
11. Miscellaneous
12. From the press
13. Conclusion
Annexes
I. Particulars of police cases registered in 2007
II. Updated summary of cases and outrages since 1984
III. List of Ahmadis murdered for their faith since promulgation of Ordinance XX
IV. A Fact-Finding Report by Amnesty International Lahore Group, Pakistan
V. Text of the proposed Apostasy Act
VI. Rabwah: a place for martyrs. An article in the Daily Times
VII. A message from Gen. Zia-ul-Haq (London; August 4-6, 1985)
VIII. Some statistics and information for the year 2007

The year 2007 was, essentially, no different for the Ahmadiyya community in Pakistan, than the preceding 23 years. The evil bred and nurtured by General Zia continued to take its toll. Ahmadis were murdered this year also for only their faith. A number of them were charged and arrested under accusations and laws specific to Ahmadis and other laws based on religion. There was not a single day when an Ahmadi was not in prison for his faith. Ahmadiyya places of worship, even graveyards were defiled — with the help of the state. Abusive and provocative anti-Ahmadiyya conferences were held by the mulla at Rabwah with official permission and support. Rabwah continued to suffer from neglect of city officials, and its residents suffered from hardships, over and above what is the lot of common Pakistanis. National parliamentary elections that were the hot issue at the end of this year brought to sharp focus the deprivations of the Ahmadiyya community in the national context.

These elections are scheduled for January 8, 2008. It is a mega event in national politics. Its vital importance forced the government to make extraordinary concessions to political leaders who had sought shelter abroad to avoid facing grave charges of murder, treason, high-jacking, fraud, corruption etc. The government claimed that it had spared no effort to ensure free and fair elections. However, despite this claim, no effort whatsoever was made to enable Ahmadis exercise their right of vote. The imposed exclusion was deliberate and complete. No politician, official, intellectual or media-person even hinted publicly at the exclusion and deprivation of Ahmadis. The quiet on this front, in contrast with the general hullabaloo over elections, is impressive. It is a mega event of collective guilt in the Ahmadiyya context.

These annual reports are becoming repetitive and routine. Some readers would perhaps show signs of ‘info-fatigue’. However, for the present, it seems that Ahmadis’ lot in Pakistan is to suffer the persecution and place it on record for the history to draw its own conclusions.

Essential statistics and a summary for the year 2007 are available at Annex VIII. The last chapter of this report, “13. Conclusion” provides a concluding comment on the events of this year.

Back to Contents

Incidents involving Ahmadis’ persecution in Pakistan are too numerous to be described in detail and depth in this report which is essentially a ‘summary’. It is however a practice now to pick two or three incidents or anti-Ahmadi measures, and describe these in essential detail under this heading of the annual report. This year we have chosen the Handu Gujjar incident that gives an insight into the authorities’ attitude towards Ahmadis where the mulla is involved. The other topic is the Elections 2008, the major national event at the turn of this year. The third is about blatant discrimination against Ahmadis in violation of Government’s own policy of denationalization of educational institutions. These three cases are expressive of the persecution environment in which Ahmadis maintain their existence in their homeland.

A. Authorities and mullas desecrate an Ahmadiyya graveyard

Lahore: The Site Edition of the Daily Times entered the following report in its issue of April 20, 2007:

Daily Times
Friday, April 20, 2007

Don’t fence your graveyard, police tell Ahmadis

* Ahmadis told to remove wall after clerics oppose ‘mini-Rabwah’

LAHORE: Police has asked the Ahamdiyya Community to demolish by today (Friday) a boundary wall on a piece of land it had bought to extend its cemetery, after threats by local clerics who said it was a move to build a “mini-Rabwah”.

The community had bought six acres of land in the outskirts of Lahore to extend an existing cemetery, but local clerics – allegedly from Sunni Tehrik and Tehrik-e-Tahafaz-e-Naomoos-e-Risalat – began to provoke the residents of the locality to oppose the construction of a boundary wall on the land.

The clerics, Daily Times learnt, also made announcements in local mosques and held a couple of demonstrations.

Instead of protecting the community, the police and the local administration are pressuring it to stop the construction and demolish the part of the wall it had already built.

The community had bought the land from an Ahmadi landlord at a place called Handu Gujjar, seven miles from Shalimar Gardens off the Grand Trunk Road going towards Wagah. No local authority or housing society is prepared to offer them space for a cemetery in Lahore.

Part of the land has been a graveyard for 10 years, while the rest of it was vacant. The community had recently begun building a wall around it.

On April 15, 2007, a group of clerics (not from the locality) began to say they would not allow a “mini-Rabwah” in Handu Gujjar. Residents say the place had earlier been peaceful and there was complete inter-communal harmony.

On April 16, the Mughalpura SP summoned representatives of the Ahmadiyya Community and a group of clerics and told them to come to the Manawan police station to “show their strength” knowing that Ahmadis are a minority.

This mobilised the clerics, who used loudspeakers and mosques to urge people to “unite against Ahmadis”. They were able to gather about 150 clerics and madrassa students the next day, convincing the Ahmadis to abandon the “illegal construction”.

Later, the SP said the clerics now wanted the height of the boundary wall lowered from 6 feet high to 4 feet, with barbed wire on the top. In the evening, a group of clerics delivered more speeches on loudspeakers and consequently, a group of 500 to 600 men gathered to give the Ahmadiyya Community a “10-day ultimatum” to demolish the boundary wall.

The SP then told Ahmadis to either demolish the wall or let the government do it, lest a mob of mullahs demolished it itself, which he said police could not stop.

Two days ago, the Ahmadiyya Community received a notice from the local town authority that the construction was illegal. The police has now asked the community to remove the wall by Friday (today).

Mughalpura SP Dr Rizwan was not available for comment, but the station house officer (Manawan police station) said the police could not do anything to protect Ahmadis from clerics. “Only the media can protect the rights of that community,” he said.

Two days after this report, a large contingent of police arrived at the site at about 05:30, well before sunrise, blocked all entries and demolished the boundary wall of the graveyard. Ahmadis approached the local police station to have a complaint registered, but the SHO refused to oblige.

Following is also relevant to the incident:

1. | It was ridiculous for the mulla to suggest that a ‘mini-Rabwah’ was going to be built on 14 acres of graveyard land.
2. | The land is in the rural area well outside Lahore. Not a single house in Handu Gujjar has been built on a design approved by the local Council. Authorities used the objection of municipal permission for the wall only as a shield to comply with bullish demand of the mulla.
3. | According to the Daily Times of April 23, 2007, “Several religious organizations had put up provocative banners and clerics were giving hate speeches in mosques urging the Muslims to wage a jihad against Ahmadis. The city police did not take action on the hate campaign. … A senior official asking not to be named because of the sensitivity of the issue told the Daily Times that the government had decided to raze the wall under pressure from certain elements for the fear that the issue may ignite into a major problem for the government”.
4. | Ahmadis’ graves and graveyards have been under threat for years. Twenty-six disinterments of Ahmadi dead are on record all over Pakistan. Extremist elements have dug up Ahmadi graves in the middle of night and left the corpses out in the wildernesses for beasts. The graveyard in Rabwah itself was vandalized, therefore its outer wall had to be raised to nine feet — a photo of the same was included by the UK Parliamentary Human Rights Commission in its Report External Link - Opens new browser window (January 2007) at page 58.
5. | Clerics’ group that led this agitation calls itself Tehrik-e-Tahaffuz-e-Namoos-e-Risalat (The Movement to Protect the Honour of the Prophet). It is obvious that the demolition of the Ahmadiyya graveyard’s outer wall had no relationship to the honour of the Holy Prophet (pbuh). Therefore, the group betrayed its real aim — it is anything but the protection of the honour of the Prophet.
6. | The authorities served an ultimatum to Ahmadis, and before the expiry of the given time, proceeded in the wee hour to itself demolish the boundary wall of the graveyard. This speaks volumes of the scare of the mulla to which the government readily succumbed. It is as if the mulla is already ruling the country.
7. | The government’s rhetoric on human rights and freedom of religion and belief is nothing but verbosity. The government is very conscious of improving Pakistan’s image abroad. It’s a lost cause as long as the state continues to capitulate before obscurantism. If the state cannot confront the mulla in Handu Gujjar, it will not be able to do so elsewhere. Subsequent events in FATA etc. proved that.

At the time of this outrage the province of the Punjab was ruled by Chaudhry Pervaiz Ilahi of Gujrat the chief minister and Lt General (Retd) Khalid Maqbool, the governor. The incident raised alarm in the civil society. A Fact Finding Report by Amnesty International Lahore Group, Pakistan is reproduced at Annex IV.

Back to Contents

B. Ahmadis barred from participation in national parliamentary elections

End of the year was marked for intensive electoral activity all over Pakistan. These were the days of national parliamentary elections. In any republic in this 21st century this event would be a celebration, an occasion of great expectations and excitement — even a fete. It ought to be the same in Pakistan. However, whatever the outcome of this mega event, the state and the mulla ensured that Ahmadis are not on the list of participants. They were made conspicuous by their absence. It would be appropriate to mention here essential elements and some history of this blatant exclusion, discrimination and deprivation.

Ahmadis and Elections 2008 in Pakistan

Electorate system is basic to any election. In Pakistan, it has a history. Since the inception of Pakistan in 1947 to the time of General Zia-ul-Haq, all the national elections to the provincial and national assembles were conducted on the basis of Joint Electorate system. This was in line with the vision of the founding fathers of this nation and was duly enshrined in the 1973 constitution. Ahmadis participated in elections as the rest of the population.

Zulfiquar Ali Bhutto introduced a change in that he allocated a few additional seats to religious minorities in assemblies, over and above their rights in the general arrangement. These representatives for the minorities were elected by the assembly members. As Ahmadis did not accept the imposed status of a religious minority, they never availed these seats although there was an odd case whereby the government rigged and nominated a non-representative dummy as show-boy to fill the vacancy that was never requested nor accepted by the Ahmadiyya community.

General Zia-ul-Haq, in addition to his other disservices to the nation, imposed the system of Separate Electorate on the political scene. He imposed it in 1985, through the 8th Amendment to the 1973 constitution. Since then elections were held in the country on this basis that separate electoral lists are prepared for different religious groups. Those who claim to be Muslims have to sign a certificate of faith in ‘the end of prophethood’ and deny the veracity of the holy founder of Ahmadiyyat. The separate electorate system divided the Pakistani polity in numerous entities based on religion, and did great damage to the first pillar of ‘Unity’ in the motto ‘Unity, Faith and Discipline’ given by the Quaid-i-Azam.

This electoral system was maintained after Zia by subsequent regimes. General Musharraf, pressed by the West, brought about some change in the system, however, he stopped well-short of demolishing the system of separate electorate. There is, however, a general incorrect impression that Pakistan has shifted from Separate Electorate to Joint Electorate system - actually it has not. The Chief Executive’s Order No. 15 of 2002 published in the Gazette of Pakistan (EXTRAORDINARY) issued at ISLAMABAD on MONDAY, JUNE 17, 2002, titled Conduct of General Elections (Second Amendment) Order, 2002 External Link - Opens new browser window , created a separate ‘supplementary list of voters’ in which Ahmadi voters were placed as ‘non-Muslim’. That was the end of the short-lived Joint Electorate reintroduction. That order has not been cancelled, and remains in force.

It would be recalled that in May 2002, when the system of Joint Electorate was reintroduced, mullahs raised some hue and cry. One of them who calls himself Engineer Saleemullah stood up in a state-sponsored Seerat Conference, which was attended by General Musharraf, the Chief Executive and the Chief of the Army Staff, and protested in favour of Separate Electorate to exclude Ahmadis External Link - Opens new browser window . General Musharraf readily reassured him that his concern would be attended. Sure enough, a few days later Chief Executive’s Order No. 15 External Link - Opens new browser window was published in the Gazette of Pakistan on June 17, 2002. The new articles enforced that the status of Ahmadis etc. was to remain unchanged despite the Conduct of General Elections Order 2002. It also provided a procedure in Article 7C whereby voters would be required to sign declaration concerning belief about the absolute and unqualified finality of the Prophethood of Muhammad (peace be upon him) and those who refuse to sign the certificate were to be deleted from the joint electoral rolls and added to a supplementary list of voters in the same electoral area as non-Muslims. So that was the end of the resurrected Joint Electorate system. It is an interesting footnote that the pseudo Mullah-cum-Engineer Saleemullah was arrested a few months ago, as no amount of official gratification would put an end to his unending drives at mischief.

In short, there is really no change in the old system of Separate Electorate — not for Ahmadis at least. The absence of change was noted by discerning intellectuals at the time in 2002. Mr. Ayaz Amir, a leading columnist wrote his column for the daily DAWN at this occasion and titled it ‘Back to the future’ External Link - Opens new browser window . His opening remark was: EVEN in a land renowned for silly edicts, the most recent addition to the statute book, Chief Executive’s Order No. 15, takes the prize for silliness. Human Rights Commission of Pakistan criticized the continuation of the requirement of the Sworn Statement regarding Religion by the candidate, and expressed its concern regarding Ahmadis’ electoral situation. Mr. I.A. Rehman, a leading intellectual wrote an article in the DAWN of September 17, 2002 and gave it the heading: Joint electorate? Not quite External Link - Opens new browser window . As such, there is no doubt that in Pakistan separate electorate system is still in vogue. The given impression of joint electorate is trickery and propaganda. The revised rules respond only to a powerful lobby; these do not in principle redress the basic wrong.

These devious and unacceptable procedures predictably resulted in disassociation of the Ahmadiyya community from elections. As such, for decades now no Ahmadi is a member of any assembly, national, provincial or even district. Ahmadis have no representation in the town council of even Rabwah, their own town and centre.

More recently the Election Commission ordered vide its letter No. F.1(6)/2001-Cord dated 17 January, 2007 that “the competent authority has been pleased to decide that separate supplementary lists of draft electoral rolls for Ahmadis/Qadianis for the electoral areas concerned, wherever they are registered, may be prepared and published…”. So, either there is no Joint Electorate or there is plain discrimination. Either way, it is unbecoming a decent society, government and its electoral system.

Those who govern Pakistan and the Election Commission have all along adopted well-considered devious steps to ensure that Ahmadis are unable to participate in elections. In the Election 2002, the Election Commission introduced two separate forms for registration of voters, one for Muslims (Form 2) and another (Form 8) for Non-Muslims, and made it obligatory for Ahmadis to apply through Form 8. Obviously, no Ahmadi could voluntarily succumb to this enormity and violation of a fundamental right. This suited well to the Election Commission and the mulla. Now the Commission has done away with Form 8 and redesigned Form 2. The new Form 2 is the same for all voters, but (a big but) it requires them to tick one of the given boxes that mention religion. To ensure that an Ahmadi may not tick himself as Muslim, special certificate is added on the back of the Form wherein every applicant who ticks himself as a Muslim is made to sign the following unprecedented certificate:

I affirm on oath that I and all the members of my family who are listed on the preceding page believe completely and unconditionally in the finality of prophethood of Khatam un Nabiyyeen Muhammad (peace be upon him). None of us recognizes any person who claims to be a prophet in any sense of the word or of any description whatsoever after Muhammad (peace be upon him) or recognizes such a claimant as prophet or a religious reformer. None of us is associated with the Qadiani or Lahori group, or calls himself an Ahmadi.

Date:
Signature or thumb impression of the head or such member of the family who is eligible for enrollment in the electoral roll.

This form includes a warning that a violation will be punished with imprisonment. That places Pakistan squarely in the company of 17th century Europe. It is relevant to mention that the given definition of a Muslim in Form 2, as adopted from Article 260(3) of the constitution is only Pakistan-specific and, leave alone the original sources, is not to be found anywhere else in 1400 years since the birth of Islam. This is true also regarding the definition of non-Muslim given in Art 260(3)b External Link - Opens new browser window . The rulers, politicians and the mulla have led the state of Pakistan into uncharted waters, in the middle of night.

Some simpletons ask why Ahmadis do not simply fill in the form to avail of the voting right. The fact is that none who considers himself to be a Muslim would ever dissociate himself from Prophet Muhammad (PBUH) to get registered as a voter. Ahmadis are no exception, as it is also not possible for them to do so in the light of their belief. Can one expect a Sunni in Iran to avail of voting rights at the cost of his Islam, if the Iranian government introduced such a procedure? Or, just imagine the Italian government asking its Protestant citizens to avail of their voting rights through denial of Christianity and disassociation from Jesus. In fact, the mulla and the authorities in Pakistan know fully well that Ahmadis will not register as voters under such conditions, that is why they designed the Form that way.

Free and fair elections! The empty slogan sounds like a joke to Ahmadi citizens of Pakistan. As for the freedom of religion, it is guaranteed to Ahmadis in Article 20 External Link - Opens new browser window of Constitution of Pakistan and Article 18 External Link - Opens new browser window of the Universal Declaration of Human Rights to which Pakistan is signatory. Individuals and institutions who deny them these fundamental rights expose themselves to a trial and judgment by Allah and history — and the judgment day may not be as remote as some tend to assume.
An Update

A letter was written from the Ahmadiyya headquarters in Pakistan to the President, the Acting Prime Minister and the Chief Election Commissioner on 12 December 2007. It highlighted the discriminatory rules and procedures against the Ahmadiyya community and pleaded that “the joint electorate system should be practically implemented in its true sense and spirit and no one should be allowed to manipulate the electoral process for their own vested interests.” Letters were also written to the President, the Acting PM and the CEC for grant of an appointment to a three-member Ahmadiyya delegation at the earliest convenience. These authorities did not reply except the office of the CEC that conveyed that ‘the Hon’ble Chief Election Commissioner is awfully busy now a days’.

Amnesty International Pakistan issued its own comment on ‘the system of Electorate Rolls in Pakistan’ and fully endorsed the Ahmadiyya view and grievance. It made the following three recommendations in conclusion:

* | The international community, UN, the EU and regional institutes should urge the Government of Pakistan to establish a Joint Electorate Rolls System in Pakistan, free of discrimination against cast, creed and colour.
* | Amnesty International Pakistan strongly demands from the government of Pakistan to take immediate step to demolish this inhumane discrimination. President General Musharraf’s order calling for separate electorate list only for Ahmadis in 2002 is still in vogue. It is therefore urgently needed that The Chief Executive’s Order No.15 of June 17, 2002 should be withdrawn. Joint electoral lists should be prepared without any reference to religion or creed.
* | Amnesty International Pakistan urges that all discriminatory certification should be done away with. Ahmadis should not be discriminated in any manner as regards the electoral process in the country.

The behavior of the national press on this issue is worth placing on record. The press release issued by Mr Saleem-ud-din, the spokesman for the Jamaat Ahmadiyya was given good coverage by the Daily Times, Lahore (on December 16). The Urdu press, for instance the daily Jang, made it one-column news. This paper spared 3-column headline space for the rejoinder issued by one mulla Allah Yar Arshad who said, “System of Joint Electorate is a deviation from the principles on which Pakistan was founded. Qadianis are making unsuccessful efforts to gain some cheap popularity; their statements are incorrect.” It is also worth a mention that the Ahmadiyya community approached the press to publish its announcement of disassociation from the elections, and offered even to pay for it, but except for two Urdu and two English newspapers none agreed to publish it.

There are only 7 days left to the Election day. It appears that the establishment has decided to pay no heed to the justified grievance of a marginalized section of population, despite what the founding father said, the voice of reason demands and the higher values of statecraft dictate.

Back to Contents

C. Non-return of nationalized Ahmadiyya educational institutions

This is a case of gross injustice that violates basic norms of good governance, rule of law and the principle of even-handed attitude towards all sections of society. It has been going on for the last 11 years.

Briefly, in 1996 the government notified its policy that it was ‘pleased’ to transfer the nationalized schools to the Private Management, under certain terms and conditions. Sadr Anjuman Ahmadiyya whose 10 schools and colleges had been nationalized, met all those terms and conditions, including payment of a large sum of money, but 11 years later, for unstated reasons the authorities have not transferred the management back to Ahmadis, while they have returned numerous other institutes to many other parties all over the country. This has violated Ahmadis’ right to non-discrimination, as also the principle of equal citizenship as declared by the Quaid-i-Azam in his famous speech of August 11, 1947.

Here are some facts of the case in essential detail.

Following educational institutions were owned and managed by Sadar Anjuman Ahmadiyya, Pakistan since 1947:

1. | Talim-ul-Islam (Primary and High) School, Rabwah
2. | Nusrat Girls (Primary and High) School, Rabwah
3. | Fazl-e-Umar High School, Rabwah
4. | Talim-ul-Islam High School, Kharian, Gujrat
5. | Ahmadiyya Primary School, Shadiwal, Gujrat
6. | Talim-ul-Islam Primary School, Chukananwali, Gujrat
7. | Talim-ul-Islam High School, Ghatialian, Sialkot
8. | Ahmadiyya Girls High School, Sialkot

These institutions were nationalized and taken over by the government in 1972. From 1972 to 1996 they had been managed by the Government of the Punjab.

In 1996, a gazette notification No: SO (A-1) SA-1-18/90-A-III dated 28-07-1996 was issued by the Government of the Punjab according to which the owners of the nationalized educational institutions were given the option to take back their institutions after fulfilling certain terms and conditions. The Sadar Anjuman Ahmadiyya wanted to avail of this governmental offer and contacted the concerned department and authorities. All the terms and conditions prescribed by the relevant authorities were complied with, and a sum of Rs. 1,10,12,483 equal to the emoluments and allowances of the staff for six months to one year was deposited in the government treasury at that time.

Again in July 2002, under the revised notification No. S.O. (R&B) 1-18/90-A-III) of scheme for Denationalization of Nationalized educational institutions to previous managements was issued. But to-date no action has been taken by the Punjab Government. Many reminders have been sent by the Ahmadiyya community to the government since 1997.

The government had taken over the management of two of the Sadar Anjuman Ahmadiyya’s colleges as well, namely (1) Talim ul Islam College, Rabwah and (2) Jamia Nusrat College, Rabwah. Subsequent to the revised notification, the Sadar Anjuman applied to the Government of the Punjab on 13.7.2002 to denationalize these as well. The government has not done so, nor given any response in writing to our request. It is almost unbelievable that during the last 11 years on this important case, and having received a large amount of money from the Anjuman, a Charity, the provincial authorities at Lahore have not responded officially even once in writing to Ahmadiyya letters/faxes/petitions. No acknowledgement either, whatsoever. Whether it is the culture of government’s impunity, a way to avoid accountability, or simply sting of conscience — one does not know. Ahmadis’ rights, however, remain denied to them.

In the absence of any official response one can only guess. There is strong indication that the basis of this ‘denial by inaction’ is political hoggishness. Powers-that-be have decided to negate their own public policy, due to self-interest and at the cost of public interest. They have found it convenient to sacrifice Ahmadis’ civic rights in response to hoax threats from militant sectarianism. The law and order is a lame excuse. It is well-known that authorities are capable of implementing the state’s writ and policy wherever and whenever they want to. Even in the field of denationalization, the case of Forman Christian College is well-known. It was denationalized in the face of severe opposition and wild threats. Nothing happened, except the fait accompli of the transfer of management.

It is also very relevant to mention that these institutions, apart from a sharp decline in their educational standards, are now suffering from gross neglect by officials, and the lack of proper maintenance has severely affected their physical state. During the past few months, two incidents have occurred in which parts of the ceiling and roof fell down resulting in injuries to a teacher and the students. The press reported these incidents. These have been reproduced in this document in Chapter 8. The only action that the authorities took was to declare the buildings ‘Dangerous’, but they failed to provide a safe class room instead. The situation is nothing short of criminal neglect. Parents are now very apprehensive regarding the safety of their children. As the government is incapable of maintaining and running these institutions, it should return these to their original owners without further delay - as per its own policy.

Pakistan aims to be a modern and progressive state in the global village. To this end, it has to cultivate a vibrant civil society that flourishes in environment of good governance and fair play among all. The authorities should not arbitrarily set Ahmadiyya institutions as ‘a case apart’.

Back to Contents

Murder is occasionally the only argument that the mulla has against a reasoned objection to his irrationality. He has developed murder into a fine art in that very few assailants on Ahmadis could be subsequently tracked and apprehended. Since the promulgation of the Ordinance XX in 1984, eighty-six Ahmadis have been murdered for their faith. It is unbelievable that most ‘learned’ ulama not only acquiesce to these horrible acts, they openly declare these to be an obligation of their acolytes. Mullas are known to plan and supervise murders - and the state often decides to look the other way.

Convert to Ahmadiyyat murdered for his faith by a retired police officer

The killer presented himself in the police station after the gruesome act and admitted to be an ‘extremist’

Seerah, District Mandi Bahauddin; March 1, 2007: Mr. Muhammad Ashraf, an Ahmadi was shot dead by an assailant, while having breakfast at about 08:00 at a restaurant. He died on the spot.

Later, the murderer ASI Riaz Gondal, surrendered before Qadirabad police. The Police Station House Officer Nazir Ahmad said that the ASI told the police that he killed Ashraf for changing his faith from a Sunni Muslim to an Ahmadi, according to the Daily Times of March 2. Later, Riaz told media men at the police station that he had done nothing wrong and applied Islamic law that prescribed death for apostasy (the daily Dawn, Lahore; March 2, 2007).

Mr. Ashraf joined the Ahmadiyya Community some years ago. He was a practicing Ahmadi. He had kept his conversion secret initially, but had disclosed it three or four years ago. Some villagers did not like his exercise of freedom of faith, and the local mullahs opposed him fiercely. They delivered hostile sermons against him and the authorities took no action against their sectarian ferocity. A week ago, at the occasion of the wedding of his niece, the opposition enforced his social boycott, and made it a hot issue. The ASI decided to summarily implement the mullah’s Shariah all by himself.

The victim was married, and is survived by his widow and three daughters. The family has lost its head and bread winner.

Fifteen months earlier, some assailants attacked an Ahmadiyya mosque in the same district, killing eight worshippers and injuring twenty more External Link - Opens new browser window .

Back to Contents

Another Ahmadi murdered

Adda Nur Pur Nehr, District Qasur: Chaudhry Habibullah Sial was found murdered at his home on the morning of April 8, 2007. He was 82.

Mr. Sial’s home was used as a prayers centre also by Ahmadis. He was a practicing Ahmadi. The locality is partly inhabited by activists of banned organizations like Lashkar-e-Taiba and Dawat-o-Irshad. They occasionally agitated against Ahmadiyyat. On March 23, 2007 they set on fire the prayer mats of Ahmadis.

The dead body of Chaudhry Sial was found tied up with a string around his legs. His arms had also been tied up behind the back. Some blood had visibly oozed out of his nostrils and ears. The killers banded his face tightly with an apron. The post-mortem indicated that his death could have occurred through suffocation.

Mr. Sial was a respectable old man with very good reputation. He was pious, generous to the poor and helpful to the needy. He spent little on himself, but was free-handed to the under-privileged. May his soul rest in peace.

Back to Contents

Two Ahmadi doctors murdered at Karachi for their faith

A.
Dr Hameedullah of Steel Town, Karachi was murdered on the night of 20/21 September 2007. He left his clinic at about 10:30 p.m. but did not make it to his next appointment, so a search was launched. His car was located the next day as it was fitted with a ‘tracker’. The doctor had been abducted and then shot dead. There was no demand of a ransom etc from his abductors.
The good doctor is survived by his widow, two sons and two daughters. He was 55. In the past he had served in West Africa for nine years with an Ahmadiyya charitable organization. In Karachi, he served as president of the local community at Landhi, and was before his death a secretary of the Jamaat at Steel Town.
His funeral was attended by a large number, and he was buried at the Ahmadiyya graveyard in Karachi.
It is relevant to mention that the abductors let go the driver of the doctor on being told that he was not an Ahmadi. This proves the assumption that the assassins were out to kill the doctor only for his faith.
B.
Professor Dr. Mobashir Ahmad of Clifton was shot dead by unknown assailants in the evening, outside his clinic on September 26, 2007. Dr Ahmad arrived at the clinic in Manzoor Colony at about 19:30. Two persons who were already there waiting for him opened fire at him. He was shot in the head and the neck. His brother who was attending to the pharmacy next door came out and drove him to Jinnah Hospital, where he was declared dead after an examination.
Dr. Mobashir Ahmad is survived by his widow, a son and three daughters who are all still students at colleges/school. He was 52.
The deceased also worked as a social worker. He extended special attention and care to the poor. He was friendly and kind, and enjoyed a good reputation. He was Principal of the College of Nursing and also worked as a professor doctor in Jinnah Hospital.
It is relevant to mention that his nephew, Sheikh Rafiq Ahmad External Link - Opens new browser window was also murdered at the same location last year for his faith, again by unknown assailants.
His funeral service was attended by non-Ahmadi colleagues as well as Ahmadis. He was buried at the Ahmadiyya graveyard, Bagh-e-Ahmad.

The daily Dawn, Jang and Express of Karachi reported on October 8, 2007 that the police arrested two men suspected to be involved in several cases of kidnapping and murder including that of a Protocol Officer (a Shia) to the Prime Minister and Dr Hameedullah, Ahmadi. The accused belong to Jaish Muhammad and Sipah Sahaba organizations that indulge in sectarian and terrorist activities. They received training in Wana, according to the police. The accused told the police that Ahmadis and Shias were on their hit list.

Back to Contents

Yet another murder

Sheikhupura: December 7, 2007: Mr Humayan Waqar, an Ahmadi trader was shot dead by an unknown assassin at about 22:30 at his garments store in the Stadium.

It is learnt that Mr Waqar was in company of his two non-Ahmadi friends at his store at closing hours of the business when a Punjabi-looking youth came to his shop and showed interest in buying a pair of trousers. He went away, only to return a few minutes later. He entered the shop and fired two pistol shots at Waqar, and escaped. It is not known who and how many accompanied him and facilitated his escape. Soon afterwards, the owner of a nearby burger shop arranged his transfer to a hospital where Mr Waqar was declared dead after half an hour.

The deceased had no personal quarrel with any one. He had received threats to his life in the preceding weeks. It appears that religious bigots planned the murder.

His funeral was attended by a local MPA and a number of non-Ahmadis.

Mr. Waqar was an office-bearer of the local Ahmadiyya Youth. He enjoyed good reputation.

He is the 87th Ahmadi murdered for his faith since 1984. It is a common practice with mullas to openly declare Ahmadis Wajib ul Qatl (those who must be killed). The Urdu press gives publicity to such views. The government takes no action against the mulla and the press guilty of promoting criminal conduct; this results in such wanton murders.

Back to Contents

Hundreds of law-abiding Ahmadi citizens, have suffered detention and incarceration in prison since the promulgation of Ahmadi-specific laws in 1984 by the dictator-president General Zia that made the profession and practice of their faith a criminal offence. Almost all of them never had a police record prior to their implication in religion-based accusations. Most of them were denied bails by lower courts. Some of them were refused bail by High Courts. Four Ahmadis of Mianwali suffered incarceration for four years while awaiting trial, as the Supreme Court did not spare time to hear their appeal for bail. Eventually, the trial judge heard the case and acquitted them of the fabricated charge. He reprimanded the complainant severely, and wrote: “This is case of no evidence…. The complainant party have made a tool for the worldly benefit and aim, and also used the name of Hazrat Muhammad (Peace be upon him) for this purpose. The evidence of the prosecution is based on previous enmity, litigation, and interested and false witnesses are produced to prove this case of punishment of death…”. The protracted cruel fabrication cost the victims seven precious and prime years of their lives, four of these in prison. The stress took its toll, Mr. Riaz Ahmad, one of the accused died soon after the verdict of acquittal.

Two Ahmadis arrested under Ahmadi-specific law

Karachi, June 2, 2007: The police booked two Ahmadis, Messrs Shahid Mahmud Ansari and Amir Ahmad Ansari of Gulshan Sir Syed under PPC 298-C and 506-B, and arrested them. They were lodged in Landhi Jail.

The case was registered at Police Station Sarjani Town. Addition of PPC 506-B (threat to cause death or grievous hurt) to the Ahmadi-specific clause PPC 298-C is obviously a fabrication and malafide. If declared guilty, the two accused could be imprisoned for seven years.

They applied for bail, but the Judicial Magistrate rejected their plea. The plea was then made before the District and Session Judge at Karachi who granted their release on bail on July 23. However, the bail was approved over a sum of Rs. 100,000 each which was rather large for their means. The community then arranged the bonds for the bails, and the victims came out of the prison.

Back to Contents

Ahmadi arrested under Ahmadi-specific law, and maliciously subjected to the anti-terrorism law

Nakdar, District Sargodha; June 8, 2007: Mr. Saeed Ahmad, Ahmadi was booked under PPC 298-C at Police Station Nakdar, District Sargodha on June 8, 2007 in FIR No 73/2007. He was arrested subsequently.

The accuser, mulla Mushtaq Ahmad is an Ushar collector. He accused Saeed Ahmad spuriously of preaching. In the written complaint for FIR, he urged the police to register the case against the Ahmadi under the Blasphemy law, PPC 295-C. Knowing that the mulla was not reliable, they down-graded the charge to PPC 298-C. Even then, the victim is exposed to three years in prison.

Later, when a plea for release on bail was moved with the magistrate, it was learnt that they had added the Blasphemy clause PPC 295-C and Clause 9 of the Anti-terrorism Act to the charge sheet. This is tyranny — pure and simple. The accused remained in prison for a while before a higher court accepted his plea for bail.

Back to Contents

Violence precipitated by opponents at Ahmadiyya place of worship

Qambar Ali Khan, District Larkana; October 5, 2007: Interference and intervention by the opponents against Ahmadis at their prayer centre led to a quarrel that resulted in injuries, and invited police action.

Ahmadi women had come to the prayer centre for the Friday prayers that day, and an Ahmadi was posted at their gate to ensure security. A non-Ahmadi youth came there on a motor cycle stopped and stayed at the gate. He was told by the guard to leave, but he resisted that led to a quarrel. The unwelcome visitor departed in anger shouting insults and threats. His home was nearby; there, he collected a few friends and returned. In the meantime, the worshippers were coming out of the centre. The incident led to physical altercation, resulting in injuries to some individuals from both sides. The president of the local Ahmadi community, who was accompanied by his family women was attacked with heavy sticks that injured his left arm and right hand. He contacted the local administration and requested help. The police arrived at the scene and restored calm. The president was taken to the hospital where the surgeon took X-rays of his injuries, and provided first aid.

After the incident, opponents locked up the Ahmadiyya prayer centre, however the police helped in breaking open the offending locks.

The opposition tried hard to build their case as a religious cause to avail of the provisions of the anti-Ahmadiyya laws. Mullas subsequently took great interest in the incident, so as to build up on its mischief. The police took away all the licensed arms from the local Ahmadis, but returned them subsequently. The president of the district Ahmadiyya Community was threatened with harm, on telephone.

The police resisted the mulla initially; however a few weeks later Ahmadis came to know of a serious turn against them.

It is learnt that based on the complaint of Ahmadis’ opponents, the police registered a criminal case against 21 Ahmadis on December 6, 2007 under the Ahmadi-specific law PPC 298 and PPC 506, in FIR 285/2007 at Police Station Qambar. Eleven of the accused are named, while 10 others are unnamed. Out of the named Ahmadis following five were arrested by the police: Mr. Mukhtar Ahmad Chandio, Mr. Aquil Ahmad, Mr. Javed Ahmad, Mr. Nadir Hussain and Mr. Maqsood Ahmad Chandio. Mr. Maqsud Chandio was later released from the police custody.

The complainants blamed Ahmadis of blasphemy (of course, falsely) against the Holy Prophet (pbuh) and defiling Islam etc. “…In a speech blasphemy words against the Holy Prophet were being used,” wrote the complainant for the FIR. The complaint has been cooked by malicious mullas. Because of the forthcoming elections, the mullas have perhaps succeeded in commandeering support from political heavy-weights, local government officials and the administration. It is a fabricated complaint. It makes no mention of the physical altercation: it only accuses Ahmadis of blasphemy and hurting their religious feelings etc. This is how these elements shamelessly use religious laws to support their personal vendettas. And the state volunteers to co-operate, regardless of its own suffering at their hands in FATA, Swat, Islamabad, etc.

Stop Press. It is now learnt that the magistrate has upgraded the applied PPC clauses and added PPC 298-C and 295-C to the charge sheet. The poor Ahmadis are now exposed to a death sentence.

Back to Contents

How the Judiciary functions!

Faisalabad: The village Mangat Unche in District Hafizabad has a sizable Ahmadiyya community and is thus targeted by the mullas of Majlis Tahaffuz Khatme Nabuwwat. In the year 2004 the clerics inflicted three of the local Ahmadis with an accusation of defiling the Holy Quran, under PPC 295-B. The Additional Session Judge (ASJ) found the prosecution witnesses unreliable, even liars, so he acquitted two of the accused. However, based on the testimony of those very liars, he convicted the third accused and awarded him imprisonment for life for burning pages of the holy book. He also wrote, rather unjustifiably, “It is not necessary for the prosecution to prove that the accused acted in ill will manner and willfully through separate evidence if injurious act was voluntarily done without a lawful excuse, the defile is presumed and proved”. (Para 33). The ASJ thus violated a fundamental Islamic principle that ‘intentions’ are basic and crucial to acts. Also a number of Islamic scholars are of the view that the burning of old or torn pages of the Quran is permissible for their disposal.

Anyhow, this third accused, Mr. Mansur Ahmad, was imprisoned in the Central Jail of Faisalabad. He appealed against the sentence in 2005, and also applied for release on bail. There is a long waiting line of appeals at the High Court. He had to wait not for months, but years. Now he was in the third year of incarceration. At the end of May, 2007 a good judge at the Lahore High Court accepted his plea for bail.

The judge proceeded on short leave after the announcement of his decision, so it took some days’ delay before the bail orders reached the Sessions Court at Hafizabad. There, it was noticed that the name of the prisoner had been misspelt, ‘Manzur Ahmad’ instead of Mansur Ahmad. So the High Court had to be approached again for correction of the name. This was done on June 11, 2007, and the decision was conveyed again to the Sessions at Hafizabad. Surety bond was accordingly submitted. However, when the release orders were delivered to the prison authorities at Faisalabad, they raised three objections: 1) A copy of the Decision should be attached, 2) The release is indicated as that of a ‘detainee’, while the individual is a ‘prisoner’, and 3) The warrant should have at the head the name of the Court that orders release.

Accordingly, Mr. Mansur’s attorneys approached a third time the Sessions Court on June 15, 2007. The clerk pointed out that the letter of objections should be delivered by an official of the prison. So, a transport was dispatched to proceed all the way to Faisalabad to fetch the official from there. However, by the time he arrived, the session judge had departed from the court. Thus the paper work was completed the next day at Hafizabad from where the orders were taken again to the Central Jail at Faisalabad, and the prisoner was released by noon on June 16, 2007 — 16 days after the initial orders of the Lahore High Court.

It is just as well that community volunteers were doing the running around for the poor prisoner, otherwise Mansur would have stayed bogged down in the bureaucratic swamp for months before breathing the fresh air of freedom.

Back to Contents

Follow-up of a spurious criminal accusation

District Sargodha: A septuagenarian Ahmadi was booked in June 2007 at Police Station Nakdar for preaching. The case was registered not only under PPC 298-C, an Ahmadi-specific law, but also they viciously added Clause 9 of the Anti-terrorism Act to the charges. This certainly terrorized the old man. But there was more to come.

The authorities later added the Blasphemy clause PPC 295-C to the charge sheet. The elderly gentleman had already been arrested and was denied release on bail. The new development got all concerned very worried. In a somewhat identical case at Faisalabad, Mr. Iqbal was booked, tried and awarded life imprisonment which he is now serving in the Central Prison in that city. So, Mr. Salim-ud-Din, Nazir Umoor-e-`Aama (the director of public affairs) at the Ahmadiyya headquarters wrote a letter of concern to the federal Secretary Interior at Islamabad and other authorities and requested intervention.

The Ministry of Interior responded positively, and they wrote an Immediate letter on June 30, 2007 from rather a low level (Section Officer) to the Home Secretary, Punjab in which the addressee was asked to look into the matter and to ensure visible justice “so that our national image of a tolerant and enlightened country could prevail at home and abroad”. The letter asked that “a detailed report may also be furnished to this Ministry for the perusal of higher authorities at the earliest”. This greatly improved the prospects of justice for the accused, and he was acquitted in the fabricated case on July 19, 2007.

The incident sheds ample light on the following ground realities:

Ahmadis remain very vulnerable to the mischief of the Blasphemy law and the Anti-terrorism Act.
The religious activists wield undeserved influence at police stations.
The police are not careful and mindful in implementation of the controversial laws. They apply the Blasphemy clause without due and in-depth inquiry by a senior official as required by law.
All those, regardless of creed, who are not in a position to move the Ministry of Interior are at great risk from the gross mischief of the law. It is reasonable to assume that the Ministry is not going to issue an effective letter every time an accused is detained for Blasphemy, nor are the lower echelons going to respond promptly, if the practice becomes routine.
The international drive to urge the government of Pakistan to dampen the impact of questionable religious laws has had some effect on the authorities. However, the relief provided as a consequence is only a fraction of the required amount. The only remedy is the abrogation of the harmful and questionable clauses from the statute book. Only then “our national image of a tolerant and enlightened country would prevail at home and abroad”.
Back to Contents

Ahmadis behind bars

1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Four Ahmadis are in prison at Qambar, Sindh after their arrest in a fabricated case under Ahmadi-specific law 298-C.
Back to Contents

The following is attributed to Martin Niemoller (1892-1984): “In Germany, the Nazis came for the Communists and I did not speak up because I was not a Communist. Then they came for the Jews, and I did not speak up because I was not a Jew. Then they came for the trade unionists and I did not speak up because I was not a trade unionist. Then they came for the Catholics and I was a Protestant so I did not speak up. Then they came for me….by that time there was no one to speak up for anyone.” Something like that is happening in Pakistan. Almost nobody speaks up for Ahmadis. The noose is now getting tighter, and most are feeling the hurt. They should have spoken up in 1984 when General Zia promulgated the notorious Ahmadi-specific Ordinance XX External Link - Opens new browser window in violation of the religious freedom granted in Article 20 of the Constitution. It is surprising and distressing that the Ordinance XX continues to be applied, and the tyranny unleashed by this ignoble law continues to afflict Ahmadis in many ways. An updated summary of criminal cases and outrages against Ahmadis since 1984 is placed at Annex II.

An attack on Ahmadiyya press — children booked

Jaura Kalan, District Khushab; January 26, 2007: At the instructions of the District Officer Intelligence Bureau Khushab, the police booked five Ahmadis, including two children aged 8 and 11 for receiving by post the Ahmadiyya monthly for children Tashhizul Azhan, in FIR No. 9/2007 dated January 27, 2007 at Police Station Jaura Kalan, under clause 17 MPO. Under this clause the accused could be imprisoned for one year.

The FIR quotes the Bureau letter No. 55-IKB dated 11 Jan 07 for alleging that this magazine is banned and it has been sent by post to 1) Mr. Abdus Sattar 2) Miss Nusrat Jehan 3) Mr. Umair Ahmad 4) Mr. Ashfaq Ahmad and 5) Mr Rafi Ahmad. The Bureau letter directs the police to ‘take necessary action and report within week without fail’.

In fact neither this magazine nor this issue has been banned. At least, the publisher has no information of this. The monthly is being issued under law, and sent regularly to its subscribers. It contains nothing objectionable. It is a periodical meant for children; its object is their moral and spiritual upbringing.

Under the circumstances, the Intelligence Bureau’s and police action was highly improper and was a confirmation of mindless harassment of the peaceful Ahmadi community. The unabashed booking of a boy and a girl, who are not even teen-agers, speaks volumes on the vicious violation of Ahmadis’ human rights. If the management of the periodical has not been told of any objection to its contents, how can the subscribing children at the receiving end be held responsible for accepting from the postman their mail? The fact that the action was initiated by an official security agency makes this incident even more regrettable and grave. Authorities of these departments should know better that Ahmadis do not indulge in offensive and hate-promoting journalism.

The prestigious Daily Times of Lahore reported the incident in its issue of February 2, 2007. It confirmed that there was no hate material in the magazine as alleged. Moreover, the accused had not yet received the magazine. The report is reproduced below:

Daily Times
Friday, February 02, 2007

Hate material in children’s magazine?: Cases registered against Ahmadi kids over magazine subscription

By Ali Waqar

LAHORE: Police in Khushab district have registered a case against five Ahmadis, including two pre-teens, for subscribing to the Jamaat-e-Ahmadiya’s monthly children’s magazine Tasheezul Azhan, Daily Times has learnt.

According to the first information report, the complainant, an officer of the Intelligence Bureau, submitted to the Khushab district police officer (DPO) that the magazine is “banned literature” and contains “hate material”. A brief study of the 50-page magazine showed no obvious “hate material” against any group, and the articles were restricted to discussions about Ahmadi beliefs.

The IB officer reportedly learnt from the post office that the magazine was being mailed to the five Ahmadis, and named them in the FIR based on their names on the envelopes the magazines were to be posted in. They had not received the magazines yet.

A case was registered under Section 17 of the Maintenance of Public Order (MPO) Ordinance in Chora Kalan police station on January 26 against 11-year-old Nusrat Jahan, daughter of Hakim Muhammad Sadiq of Ahmadabad Janoobi; 8-year-old Umair Ahmad, son of Ghulam Ahmad of Ahmadabad Janoobi; Ashfaq Ahmad, son of Muhammad Mumtaz of Khai Kalan; Rafi Ahmad, son of Muhammad Yousaf of Omerabad Majoka; and Abdul Sattar, son of Ahmad Hasan of Thathi Omerabad.

The accused have not been arrested yet, and the Jamaat is trying to arrange pre-arrest bail for them, sources in the Ahmadiya community told Daily Times.

Punjab Home Department officials said they did not know if the magazine was banned or not.

Representatives of the Ahmadiya community said they did not believe the magazine was banned, and they always sent a copy of each issue to the government department concerned. They asked why, if the magazine was banned, no cases had been lodged in other districts. They said the Ahmadis were being unfairly victimised in this case and appealed to the government and civil society organizations to look into the matter fairly.

Tasheezul Azhan, which is edited by Sajjad Mahmood Buttar from Chinab Nagar (Rabwah), is one of the oldest publications of the subcontinent. Started in 1906, the magazine has a circulation of about 10,000 across Pakistan, an official of the Jamaat-e-Ahmadiya told Daily Times.

In September last year, police raided an Ahmadi newspaper office and arrested a printer and a journalist, charging them with offences under the Anti Terrorism Act. Ahmadi representatives condemned the raid as harassment and an attack on press freedom. Daily Alfazal opened in 1911 and is one of the oldest newspapers in Pakistan.

The news received fair coverage in the press, especially English. The monthly Herald of Karachi examined the case in depth and reported: “The 50-page January edition (of the magazine) contains articles on religion, moral issues, qualities of the Prophet (Pbuh), quotations and jokes for children, and informative features on scientists and the Great Wall of China whose picture is printed on the cover.” The Herald also mentioned Mehboob Ahmad Khan, an advocate and legal officer at the Human Rights Commission of Pakistan External Link open in new browser Window who ‘describes the case as an act of either ignorance or prejudice’ (The Herald, March 2007). The authorities relented. They withdrew the case FIR 9/2007. However, their arrogance and sense of false pride urged them to register the same case afresh under FIR 10/07 on February 3, 2007 against two adults namely Ashfaq Ahmad and Rafi Ahmad. This time they decided to drop the names of children; however they booked two adults in the case that pertains to children’s magazine. They failed to mention the text that they consider objectionable — there is none. Hannah Arendt (1906-75) was right in saying: “Under conditions of tyranny, it is far easier to act than to think”.

Back to Contents

Case registered against Ahmadis on community watch

Rabwah: In order to compensate, even if partially, for the inability of the state to provide security to the citizens of Rabwah, the community has established a system of neighborhood watch by the citizens on self-help basis. However, the system has its own problems and difficulties. One Khalid Mahmud of Khichiyan was accused of stealing a mobile phone. The guards delivered him to the police. At his complaint, a case was registered at Police Station Chenab Nagar against three Ahmadi watchmen and a police constable on February 08, 2007 under clauses 337 F/342, 337 L 11/34 and 155 H. The volunteer workers now face a difficult situation.

Back to Contents

Ahmadi booked for subscribing to the community newspaper

Jampur, district Rajanpur: The police booked numerous individuals belonging to different religious denominations under religious laws. The case was registered as No. 492 dated 29 September 2007 under PPC 298, 295-A and 16MPO. Perhaps to appear even, an Ahmadi was also booked for essentially no reason.

The accused Ahmadi is Dr Mumtaz Ali of Allah Abad. He was accused of subscribing to the daily Alfazal, the community newspaper. The daily Alfazal is properly authorized by the government. It is registered by the government under Regn. No.29-FD/CPL. Thousands of Ahmadis are on its subscription list. Its copies are sent regularly to the government as well.

It is interesting to mention that Dr Ali died approximately three months ago. The criminal case was registered by the police despite their knowledge of his death; they complied with the “Agencies’ directions”, nevertheless. It would be ridiculous if the dead man is awarded 10 years’ imprisonment under PPC 295-A.

Someone could assess the police and the secret service as ‘simply crazy’, whose professional conduct calls for an intensive scrub.

Back to Contents

Other cases and arrests

Faith related police cases were registered against Ahmadis and the accused were arrested in the following instances:

1. | Messrs Shahid Mahmud Ansari and Amir Ahmad Ansari, Ahmadis of Karachi were arrested by the police under Ahmadi-specific PPC 298-C and 506-B, on June 2, 2007.
2. | Mr. Saeed Ahmad was booked under PPC 298-C, 295-C and frivolously under clause 9 of the Anti-terrorism Act and arrested by the Nakdar police in District Sargodha in June 2007.
3. | Four Ahmadis at Qambar, Sindh in December 2007.

Essential details of these cases are given in the preceding chapter - ‘Prisoners of conscience’.

Particulars of all cases registered on religious grounds are tabulated at Annex I.

Back to Contents

An exhumation

Khuda Abad, District Badin, Sindh: June 8, 2007: The mulla agitated and the administration cooperated with him to force Ahmadis disinter the dead body of an Ahmadi woman from the common graveyard and bury her elsewhere.

Ms Bambi Bibi, wife of Mr. Ilyas Ahmad died on June 5, 2007. She was buried at the local common graveyard where her husband was buried eight years ago. Other Ahmadis are also buried there for decades past.

Subsequent to the burial a few mullas started agitating. In the lead was a cleric Mulla Abdus Sattar Chawara who is a sworn enemy of the Ahmadiyya community. He mustered approximately 200 men and posed a law and order problem.

The administration formed a committee to propose a solution. The committee decided that Bambi Bibi’s remains should stay there, but in future no Ahmadi should be buried there. A few miscreants, however, refused to accept this verdict and persisted in their agitation. The administration, therefore, decided in favour of exhumation, and the police supervised the implementation of the ugly decision.

The Daily Times reported the incident on June 14, 2007, and wrote:

An Ahmadiyya spokesman from the community’s headquarters in Rabwah strongly condemned the “discriminatory, unjust and inhumane act”. He said just like previous regimes, the present government had failed to protect their rights.

Since 1984, this is the 27th recorded incident of disinterment of Ahmadi dead. Such exhumations are a blot on the face of society in Pakistan.

Back to Contents

Freedom of Religion and Assembly denied to Ahmadis

Rabwah: Ahmadis of Pakistan were denied permission, again this year, to hold their traditional annual conference at Rabwah, by the government whose declared policy is that of ‘enlightened moderation’. We present a brief on this important issue.

Ahmadiyya annual conference was instituted more than a century ago by the holy founder of the community. Its main objective was stated as: “for all friends to assemble here on this date to listen to divine words, and join in prayers.” The first such conference was held at Qadian in the province of the Punjab, British India in 1891. Since then this conference had been held regularly every year, except for one or two years when an account of force majeure it was postponed from its traditional dates in December to another month (for example due to extensive riots and the resulting exodus in the year of the Partition of the Sub-continent). However, the conference was held, nevertheless. After the Partition, the conference at Rabwah was international in character, as the Khalifatul Masih (the Caliph) resided here. This practice continued till 1984, when General Zia, who used Islam to perpetuate himself as President, struck hard to harm the Ahmadiyya community, not only in Pakistan but all over the world. His vicious plan was all-encompassing and worldwide. In his message to a Khatme Nabuwwat Conference at London in 1985, he disclosed his design as: “We will Insha Allah, persevere in our effort to ensure that the cancer of Qadianism is exterminated”. (See Annex VII). In addition to various other steps that he took to exterminate this ‘cancer’, one was to disallow holding of this annual conference at Rabwah.

Zia took a number of steps against Ahmadis in gross violation of fundamental rights and international norms enshrined in Universal Declaration of Human Rights External Link - Opens new browser window . His evil legacy did not come to end with his death in a plane crash. Subsequent regimes found it politically convenient to maintain the obscurantist policy. Ahmadiyya community requested permission every year to hold the Conference but it was never granted. Initially, for some years, authorities would send a refusal letter, now they do not bother even to reply. However, it seems that the administration does indulge in some paper work to justify their refusal. This year when the Ahmadiyya headquarters requested permission to hold this conference, the District authorities asked the local police to give their opinion. The local Sub Inspector, incharge of the Police Post at Rabwah sent in the following rather pretentious and presumptuous report:

Police station: Chenab Nagar
District Jhang
In reply to: Letter No. 13305A/12-11- 07
Police Station Chenab Nagar 3685-SB/8-11-07

Subject: Application requesting holding the annual conference of Jamaat Ahmadiyya

Sir,
It is submitted that the Director of Public Affairs Ahmadiyya Community Chenab Nagar Saleem-ud-din has put up a request on the above subject. Ahmadiyya Community is a minority community and as per the Ordinance it can hold no conference or procession in Pakistan nor can it openly proselytize. In these circumstances, permission for the conference cannot be granted, and it is recommended that no conference of any sort may be permitted.
Report submitted for appropriate orders.

Nasir Abbas SI/ic Police Post Chenab Nagar

24.11.07

Forwarded P.L
S.H.O. PS. Chenab Nagar 24-11-07

The above letter is typical and exposes the attitude of the administration to the Ahmadiyya community. The writer sub-inspector is a petty official of the police department. If not much else, these officials are expert in assessing the wishes of their superiors. He is firmly of the opinion that the administration’s policy is to provide no relief to Ahmadis, so he chose to write his opinion and recommendation accordingly and firmly — even beyond the call of duty. Following is also noteworthy:

1. | The sub-inspector shows his ignorance by calling Mr Saleem-ud-din a director of Chenab Nagar Ahmadiyya Community. He ought to know that the gentleman is the Director Public Affairs of the Sadr Anjuman Ahmadiyya (central Ahmadiyya organization).
2. | This official should learn to be suitably polite and write the director as Mr. Saleem-ud-din, rather than merely Saleem-ud-din.
3. | He is wrong in writing that as per the Ordinance the Ahmadiyya community is not allowed to hold a conference. The Ordinance makes no such mention. The imagined restriction is a creation of his own mind, or an impression gained from experience rather than the wording of the law.
4. | His unnecessary reference to Ahmadiyya Community as a ‘minority’ betrays his assumption that ‘minorities’ may be treated quite unlike the privileged majority.
5. | He is swept away by his inappropriate ego to finally recommend that ‘no conference of any sort may be permitted’.

However, in all fairness to the sub-inspector, he should not be blamed for his unbecoming official conduct; he is the routine product of the system of governance developed by the Pakistani establishment.

Back to Contents

Loss of job for being an Ahmadi

Jauharabad; May 15, 2 007: Mr. Amjad Mahmud, Ahmadi was fired from service in the Atomic Energy Commission. The real and only reason for this was his faith.

Mr. Mahmud was selected as Technician, initially as temporary, among 40 others by the AEC on the basis of merit. At the time of joining, he had declared his religious denomination. Subsequent to security clearance he received the ‘joining letter’ in December 2005. While in service, he developed good reputation as a hard working dutiful technician. However, later on, his Head of the Department who belonged to a religious party came to know of his Ahmadiyyat, and reacted like a cleric. The boss used direct and indirect methods to force Mahmud to quit the service. He fabricated false accusations and issued warning letters to the Ahmadi. Mr. Mahmud was pushed in a corner, and had to apply to the chairman PAEC and Director General SPD for redress. His colleagues were given the status of permanent employees in August 2006, but Mr. Mahmud’s service was terminated on May 15, 2007.

Our records show that some years ago when students of a university were taken on a tour of the atomic plant in Rawalpindi area, a girl student was off-loaded as she was Ahmadi. Dr A Qadeer Khan was outspokenly anti-Ahmadi; he restricted Ahmadis’ induction in the service of AEC and other related facilities. That prejudice persists and the religious establishment continues to exploit the unsupportable practices to its own purposes.

Back to Contents

Attack on Ahmadiyya Freedom of expression, belief and press

Lahore: The police raided the printing press of an Ahmadi proprietor Mr. Tariq Mahmud Panipati at Lower Mall on January 22, 2007 at about 7:00 p.m. They interrogated him, and took away some Ahmadiyya publications, pamphlets and other material in the process of printing. Moreover they sealed the press by closing the location with their own locks. They told Mr. Panipati to report to the DSP Office at Islampura the next day at 10:00 a.m. where a decision was to be taken about further proceedings.

The press is engaged in routine activity of printing. It occasionally does undertake printing of material sent in by Ahmadiyya sources as well, however the community takes care to ensure that the material is not objectionable. Even prior to this incident, security personnel had visited and were provided with samples of books and periodicals under print. Even this time they found nothing apparently objectionable, hence they did not arrest Mr Panipati. However, the mere fact that they raided the press during Muharram and sealed it exposed the proprietor to great harm. The police in Pakistan are notorious for going for easy targets and then fabricating stories to prove that they have done a great job.

Mr. Panipati was at risk. The authorities acted against whatever little space was available to Ahmadis in their freedom of expression. The press was sealed and workers had no work. The evil of anti-Ahmadi policy of the state made still another visit to the marginalized community.

Back to Contents

Story of just one of the many Ahmadiyya places of worship transgressed by the mulla and the state

Sahiwal: The daily ‘Waqt’ Lahore splashed the following headline in its issue of October 13, 2007:

Qadianis forcibly open their place of worship sealed 23 years ago
All the accused arrested

This place of worship at Sahiwal was sealed by the authorities 23 years ago after an incident in the hurtful days of Zia’s rule. Later the mullah went to the court to have it sealed by judicial order, however the court dismissed their petition. The authorities did not hand over the mosque back to Ahmadis, as they should have. Having waited for almost a quarter century, Ahmadis decided to use the residential quarters of the mosque and started offering their prayers in one of the rooms and the courtyard. The mullah who is ever on the lookout for mischief, reacted and commandeered the police. The SHO detained all the men present at the site who were busy cleaning up the place. Later, at the DPO’s orders, the detainees were released.

The question remains: when is the state going to unseal the Ahmadiyya place of worship and return it to Ahmadis? According to Art. 20 of the Constitution of Pakistan, …“(b) every religious denomination and every sect thereof shall have the right to establish, maintain and manage its religious institutions”.

Back to Contents

A court verdict that raises important questions

Bahawalpur: Two years ago 15 Ahmadis were nominated by a mulla in Hasilpur, District Bahawalpur on June 17, 2005 under the blasphemy law PPC 295C and some other clauses. Essential details of this case are available in Chapter 7 of the annual report for the Year 2005 External Link - Opens new browser window . However, briefly, the mullah had come all the way from Bahawalpur on his mission of mischief to the village Chak 192 where Ahmadis were constructing their mosque. He aggressively demanded a visit to the interior of the mosque, which led to a scuffle with some youth who retained him and asked the police to collect him. The police did not, so they handed him over to the Patwari, the local revenue clerk, a government official. The mullah thereafter reported to the police and had an FIR registered. The police provided him full support, and proceeded to make arrests in a big way. Application of the Blasphemy clause against 15 was obviously a false accusation of the mullah, and a malicious acceptance by the police. How, on earth, can 15 persons defile the good name of the Holy Prophet (pbuh), at one time and place, in a single incident? Even a half witted constable would know that, but lo and behold, the Superintendent of Police gave the nod to charge all the accused of the Blasphemy. Armed with this permissive and wicked approval of their senior officer, the lower staff used unlawful and repressive means to force all the accused to present themselves at the police station, where they were arrested and put behind bars. The police charged them under both the blasphemy laws PPC 295C and 295B, as also the Anti-Terrorism clause, Section 7 of ATA 1997, and referred them to the Anti-terrorism Court at Bahawalpur. Thus according to the state, all the 14 indicted Ahmadis deserved hanging under PPC 295C, life imprisonment under PPC 295B, and long imprisonments under 7ATA and other clauses. Those indicted included Mr Muhammad Lateef 85 years old, Mr Muhammad Shafi 79 years old and Mr Muhammad Ishaq 75 years old. The police made itself a tool and a pawn of the mullah — or is it the other way around? Frederik Grare of Carnegie Endowment (Washington) was perhaps right in his assessment that: “the establishment not the extremist is the real source of insecurity on the Subcontinent” (the daily DAWN of February 15, 2006). In such servitude of the police to the mullah, how can anyone reasonably expect the state, that proclaims the empty rhetoric of ‘enlightened moderation’, rid itself of the bondage of extremism and sectarianism?

Later, while awaiting trial, 10 of the14 indicted were released on bail by the High Court, although the state prosecutor opposed their plea for bail. Three remained in prison.

Judge Muhammad Akram Khan of the Anti-Terrorism Court, Bahawalpur presided over this Trial No. 21 dated June 17, 2006. The state was represented by Mr Nasir-ud-Din Ghouri, the Public Prosecutor, while Rana Sardar Ahmad, Advocate defended the accused. The trial went on for six months and the judge announced his judgment on December 21, 2006. He acquitted nine of the 12 accused (two had absconded out of fear, and were declared proclaimed offenders) and awarded one year’s imprisonment to Messrs Tariq Mahmood, Nasir and Muhammad Younas. All were found ‘not guilty’ of violation of the blasphemy laws. The state wasted its own time, money and effort in pressing false and fabricated accusation of blasphemy pressed by the mullah. It has none else to blame but itself.

In his judgment the Judge was not equivocal about latter thoughts and fabrications: “…So supplementary statement, wherein some words of blasphemy have been figured, is fabricated and manipulation and the same cannot be treated as piece evidence”. He brought forth the falsehood of the mulla: “The demeanor of the complainant before a Senior Police Officer indicates that he himself falsified his supplementary statement. On account of such dubious manner his conduct for involving other accused also becomes highly suspicious”. He also observed that ‘some of the accused are very old and they are too week (sic) to walk’. All that was obvious at the court, was more so earlier at the level of police investigation. Only moral and professional corruption of the police inflicted undeserved incarceration and stress of the trial on at least 9 of the accused. The question arises: Will the higher authorities hold the concerned high police officials accountable for serious mishandling of this simple case of a scuffle, or will they keep quiet because in fact they themselves are to blame for conduct of the police who act only in accord with the policy and wishes of their political masters in the establishment?

Back to Contents

Police inquires into Ahmadis’ prayer service

Rawalpindi: October 10/11, 2007: During the month of Ramadan, the police arrived at the Ahmadiyya prayer center in Tench Bhata and interrogated Ahmadis who were congregating there for the Taraveeh (post-evening) prayers. The police told them that the neighborhood objected to the Ahmadis’ assembly for prayers at the place. Ahmadis told the police that no one had ever conveyed to them his/her complaint, and the police could verify the neighbors’ views by talking to them. They talked to them, and the neighbors confirmed that Ahmadis were a decent lot and gave them no cause for complaint. The policemen told the worshippers to send their senior to the police station the next day at 11 a.m., and departed.

The next day a man arrived at the dawn (Fajar) prayers and intimated that he was from the secret police, and repeated the same exercise as that of the preceding evening. Later in the forenoon, Mr. Rana, an Ahmadi elder reported to the police station as instructed, where he was told that it was the police duty to ensure peace and security; hence the inquiry. As a precautionary measure, Ahmadis told their women-folk to miss out the Friday congregation; however the Taraveeh service was not interrupted.

The incident was nothing but harassment of a peaceful community. If an inquiry was at all required the police should have undertaken it discreetly as done by police services in all the civilized countries of the world.

Back to Contents

The Hate-promoting mullas of Kotri

Kotri (Sindh): The Labour Colony of the SITE area Kotri has long been a volatile neighborhood on account of the resident anti-Ahmadi mullas. The mulla at the Phase I mosque is Qari Aftab Naqshbandi while the Phase II mosque is led by his father Arif Naqshbandi. Both have taken up anti-Ahmadi activism as their primary calling.

Recently these mulla invited other clerics to address their congregations on anti-Ahmadiyya themes. They have undertaken this before as well. They all indulged in abuse and diatribes against Ahmadi caliphs External Link - Opens new browser window and Ahmadi leaders like Sir Muhammad Zafrulla Khan External Link - Opens new browser window and others. Further, they distributed a slanderous book ‘Qadianiat Shikan’ on the cover of which is displayed the insignia of the U.S. the U.K. and Israel in order to arouse the common reader’s prejudices. They also arranged for the book to be delivered house to house for those who do not purchase it. They urged the people to undertake a social boycott of all Ahmadis.

These events caused anxiety for the local Ahmadis. They had to upgrade the security of their buildings and persons, and undertook special prayers for their peace and safety.

The two clerics reportedly have links with notorious mulla Hamadi of Tando Adam, and are his protégés.

Back to Contents

Mass prosecution of residents of Rabwah

Rabwah: Scores of Ahmadis have been booked for years under Ahmadi-specific and other religious laws and are undergoing prosecution in various courts in the country. For example, in Chiniot alone, 45 Ahmadi cases for Rabwah were due for hearing on February 14, 2007. As the magistrate was on leave, the hearing was postponed to another date.

All the above cases were based on religious grounds. The state was the prosecuting party. If it really believes in enlightened moderation and upholds freedom of religion and belief, it should have simply withdrawn the cases; full stop.

However, there is good news. The judge at Chiniot mustered the courage and took the initiative to dismiss all the fabricated cases against Ahmadis in the month of April. May God bless him for that. These cases had been going on for years.

Back to Contents

Military Mulla Alliance is not merely a cliché in Pakistan, it is in fact another name of the historical phenomenon of church-state partnership that works essentially to promote the interests of the two classes at the cost of common folk.

The phenomenon has become deeply rooted in the political landscape of Pakistan. The rulers are ever mindful of the interests of the forces of inherited orthodoxy. This Frankenstein’s monster tramples international human rights standards by misquoting the scriptures all the time. In recent years the state has given the battle call for enlightened moderation, but is very shy to take the risk of a decisive fight with forces of obscurantism. On the issue of fundamental rights of the Ahmadiyya community, the political potentates have put up their feet. In this situation the religious extremist is having all the space to himself, and, ever more encouraged, is grabbing more and more territory. The writ of the state has been challenged by the mulla, but frankly it was the state that looked the other way during the last quarter of a century whenever an Ahmadi was wronged. In most cases the state facilitated the outrage.

Ahmadis remembered at the occasion of declaration of Emergency (plus) in Pakistan!

Islamabad: General Pervaiz Musharraf, Chief of the Army Staff declared Emergency on November 3, 2007 in Pakistan. It was more than a constitutional ‘emergency’ as it enforced extra constitutional measures, and was a sort of martial law. It involved inter alia suspension of the Constitution.

Suspension of the Constitution means that its provisions concerning Pakistan-specific definitions of a Muslim and a non-Muslim would stand shelved. However, the author of the Emergency’s declaration was not only mindful of this, he undertook to make sure that Ahmadis’ religious status would remain unchanged. He, therefore, in the brief order, specifically included that “… all provisions of the Constitution of the Islamic Republic of Pakistan embodying Islamic injunctions including Articles…. and 260(3) (a) and (b) shall continue to be in force”. This article defines a Muslim and a non-Muslim.

The state of Pakistan’s self-imposed commitment to the ignoble act of interference in Ahmadis’ freedom of religion and belief is amazing. The fact that the harm and disrepute brought about by this measure to Pakistan in the last 33 years has not shaken the conscience and patriotic sense of the high and mighty is scandalous and enormous.

A compliant police at the service of the mulla

Rabwah: The Junior Section of Jamia Ahmadiyya (the Ahmadiyya college of theology) has been under construction for some time. Classes are being held there for two years now. A suitable hall is being constructed there these days to meet the needs of the students.

Mullas approached the police recently and reported that Ahmadis are constructing a mosque at the site. The police intervened promptly and ordered that the construction be stopped. The law does not permit Ahmadis to build a mosque, so they built a hall. The police were told that the plan of the under-construction hall had been approved by the town council. At this, they permitted the resumption of the construction activity.

It is relevant to mention that it is the same police and the same clerics who have forcibly taken Ahmadiyya land of this college and built a one-room mosque on the usurped land without the permission of the owner External Link - Opens new browser window . According to the Sharia and the recent edict of the Islamic Ideology Council such a ‘mosque’ is not even a mosque. It is not only illegal, but also un-Islamic, according to the IIC.

Enormity of double standards

Hypocrisy and double standards seem to prevail worldwide these days. However, in Pakistan perhaps, one notices its extremes. For instance, on the issue of Blasphemy, the Supreme Court of Pakistan gave a formal opinion in a majority verdict in 1993, as follows:

“ When an Ahmadi or Ahmadis display in public, on a placard, a badge, or a poster, or write on walls, or ceremonial gates or bunting, the Kalima (Islamic creed) or chant other Shaare Islam, it would amount to defiling the name of the Holy prophet (pbuh).”

Someone could say, “Unbelievable. Bizarre. Not true”; but the apex court did write that — it can be read in Zaheeruddin vs. State, 1993 S.C.M.R. 1718 at Para 85.

That is one standard. Then there is the other — equally unbelievable, but applicable to others. A minister, Dr Aamer Liaquat, Minister of State for Religious Affairs at the Federal capital wrote the following about the holy founder of the Ahmadiyya community in an article in the daily Jang of June 22, 2007:

“ (A)nd Mirza Ghulam Ahmad Qadiani, inflicted by cholera died in a latrine, in a filthy state, twisting in agony (airian ragar ragar ke mara) ”

This former minister not only a blasphemer, he is also a liar. Subsequent to his death at Lahore, Hadrat Mirza Ghulam Ahmad’s coffin was taken to Qadian by train by official permission of the Civil Surgeon who issued a certificate to that effect indicating that the death was not cholera related.

Dr Aamer Liaquat poses to be a religious scholar but his acts, utterances and appearance betray him as belonging to the world of performing arts rather than piety. In this very article, he eulogizes constable Saqib who, a week earlier, had opened fire with official rifle on three accused of blasphemy who were locked up at Kharian, and succeeded in murdering one of them, Asim Ansari. What a minister in the cabinet of a regime that beats the drum of Enlightened Moderation!

“Ye are like unto whited sepulchers, which indeed appear beautiful outward, but are within full of dead men’s bones, and of all uncleanness.” (Bible, NT, St Mathew 23:27)

The police comes to the help of extremists

Qil’a Kallarwala: The daily Jang of September 5, 2007 published the following story:

The construction of Qadiani Baituz Zikr is interrupted at Qil’a Kallarwala
Pasroor (correspondent). The situation became tense over the alleged construction of Qadiani Baituz-uz-Zikr (mosque). All the Muslim factions started protesting against the construction. The DSP Pasroor ordered a stop to the construction of the Bait-uz-Zikr and held that the construction will not resume till the N.O.C. (no objection certificate).

The case refers to that of an Ahmadiyya mosque in the nearby location of Chowk Data Zaidka. The building was ready up to the ceiling; however, construction has now come to a halt. The police has responded to the call of an extremist mulla, Qari Afzal.

Since the promulgation of the Anti-Ahmadiyya Ordinance in 1984, twenty Ahmadiyya mosques have been destroyed by miscreants in Pakistan, 11 set on fire, 25 sealed by authorities, 14 forcibly occupied by opponents, and construction of 36 barred by authorities. These figures convey a very regrettable state of ‘Freedom of Religion and Faith’ for Ahmadis in Pakistan.

Another step backward

The daily Khabrain of February 12, 2007 reported re-introduction of certification concerning an applicant Muslim’s faith in the dogma of ‘End of Prophethood’, when applying abroad for the national identity card. The reporter quoted the Secretary Information of the notorious Majlis Ahrar Islam, Abdul Latif Khalid Cheema as the source of his report, who attributed the governmental action to the Ministry of Interior.

According to the report, till recently, the application form for the national identity card did not include the certificate concerning the end of prophethood. However, last year the Khatme Nabuwwat Academy London, Ahrar Khatme Nabuwwat Mission in Glasgow, Khatme Nabuwwat Center Belgium etc protested, and as a result the newly printed form includes the attestation concerning the End of Prophethood. Various mullahs, abroad and in the country, hailed the new arrangement and demanded that “Qadiani hold over key positions in the country and in Pak embassies abroad should be put to an end”, according to the daily. Whatever that means!

A court rescues Mulla Allah Yar Arshad

Mullah Arshad is notorious for his activism in promotion of hatred and extremist sentiments against Ahmadis at Rabwah. He has been appointed at Rabwah by his parent organization (Khatme Nabuwwat) and his sole occupation is to brew agitation and sectarianism in this Ahmadiyya town. He is a reporter/complainant in dozens of anti-Ahmadi FIRs at the local police station.

Recently he has been involved extensively in attempts to create a law and order situation based on doing/undoing mosques. He was recently instrumental in closure of an Ahmadiyya prayer centre at Ahmad Nagar, a satellite village of Rabwah. He then attempted to build an unauthorized small mosque in Babul Abwab, a Rabwah neighborhood. Thereafter he along with his gang of miscreants occupied a small platform on an Ahmadi’s agricultural land, claiming that the platform was used for prayers by the previous owner. When the police tried to dissuade him from such daily mischief, he behaved with great arrogance threatening ’consequences’. Senior police officers were convinced that the mullah is a threat to peace, so they charged him under PPC 621 and 9 ATA, and arrested him.

The authorities took him to an Anti-terrorism court, where judge Chaudhry Muhammad Islam released him on bail, and subsequently acquitted him.

The long shadow of the evil of anti-Ahmadi laws and the blasphemy law

Tando Adam, Sindh: Six years ago, on March 11, 2001 Mulla Hamadi had a criminal case registered against four Ahmadi pressmen associated with the publication of the monthly Ansarullah. These included Mr. Nasrullah Nasir the editor, Mr. Ibrahim the publisher, Qazi Munir Ahmad the printer and Mr. Mubashir A Saqib, the essay writer. The accuser mulla was a leader of the Majlis Tahaffuz Khatme Nabuwwat, but he was on the payroll of the government as an employee of the Auqaf Department. Thus supported financially by the state, he had plenty of time at his disposal to harass Ahmadis, at leisure. He got this fabrication registered with the police under PPCs 295-C, 295-B and 298-C, whereby the accused could be awarded anything up to and including the death sentence.

Another grotesque criminal case was registered at the same police station in 2004 whereby Mr. Zulfiquar Ali, Ahmadi was booked under the anti-Ahmadi law PPC 298-C and Hudood Ordinance 10(3) for committing adultery with his own wife, on the grounds that as she was a non-Ahmadi, her husband’s co-habitation with her amounted to adultery. If the court sustains the frivolous charge, the young man could end up in prison for 25 years and get whipped with 30 lashes in public.

The defense team requested that the two cases should be transferred to the Sessions Court at Karachi. This plea was granted.

The accused proceeded to Karachi to face the trial. The hearing was scheduled for 31 October. Mr. Nasrullah Khan Nasir the respected editor of the monthly Ansarullah is nearly a septuagenarian, hardly in a physically state to undertake inter-provincial travel in public transport. It is relevant to mention that it is the state that has undertaken the responsibility to prosecute the unfortunate accused in these fabricated and absurd cases. These have been going on for years. The mulla is having a big laugh on the sideline.

Extremism reigns supreme in NWFP

Sarai Naurang, NWFP; May 22, 2007: The daily Nawa-i-Waqt reported the following in its issue of May 22, 2007:

Lucky Marwat: Armed gang arrests Qadianis leader
Lucky Marwat (Correspondent): Armed men, looking like Taliban, abducted one, Ayub Ahmad owner of Shafi Market and the spiritual leader of local Qadianis. As per eye-witnesses armed Taliban went to Shafi Market in Dera Bannu Road of Sarai Naurang, entered his shop at about 2 p.m. on Monday and took away forcibly Ayub Ahmad, trader and reportedly a leader of local Qadianis, in their vehicle. Eye witnesses state that the armed Taliban broke open the glass door before entering the shop. As per sources, a week ago the local Taliban had warned the Qadiani spiritual leader and all other Qadianis residing in Kotka Shafi that they should accept Islam within a week, or flee from the area.

This area is approximately 100 kilometers away from Peshawar, close to Lucky Marwat. It is learnt that Ahmadis living in that area have been visited by extremist elements who threatened them of abduction unless they renounce Ahmadiyyat.

A sectarian course in public and press

Faisalabad: Minhaj-ul-Quran Council advertised and held a week-long course, open to public, at Madrassah Darul Ulum Nuria Rizvia Gulberg-A, Faisalabad. They named it unabashedly Radde Qadianiat Course (Anti-Ahmadiyya Course). They showed utter disregard to the declared anti-sectarian policy of the government. The authorities took no action, as correctly assessed by these mullas.

The organizers of the course were regular in sending their progress reports to the press daily, and the Urdu press gladly published them as if sectarianism harms only the government and not the society. They spared two-columns for the course news daily, and printed all the names of even obscure mullas. It seems that the vernacular press nourishes and promotes obscurantism as a duty.

The course started on July 21, with the opening address by a mulla Qadri. Mulla Azmi stated that ‘Qadianis are busy in worldwide conspiracies to extinguish the flame of the love of the Prophet’ (Nawa-i-Waqt; July 22). According to the press, mulla Saeedi stated on July 23 that Qadianiat is a tree planted by the British and it will not be allowed to grow. Professor Ilyas told the participants on July 24 that now anyone who claims to be a Prophet is an infidel; and anyone who even asks him some evidence in support of his claim is also an infidel (Kafir). Munir Shah urged everyone to come out in the open to protect the Ummat’s future by fighting the Qadiani mischief, through love for the Prophet. The daily Ausaf reported on July 26 that Justice (r) Nazir Akhtar demanded of the government to put an end to proselytizing by Qadianis. “They were declared non-Muslim in 1947(sic) and we went quiet after that; had we been active in containing this mischief, it would have ceased to exist by now”, he said. (It is relevant to state here that this Nazir Akhtar is the same individual who as a sitting judge of the Lahore High Court had proposed that a Muslim may take law in his own hand to implement the Ghazi Ilm Din penalty for apostasy [murder].) The last day of the course was reported in the daily Express (of July 27) and the paper reported the concluding address of mulla Khan Mohammad: “To put an end to Qadianism, we shall have to follow Islam…. From the very first day, Qadianis are enemies of Islam, and are busy in unholy efforts to destroy Islam, but they always fail in their machinations.”

This course, dedicated to sectarian prejudice and hatred, met no visible objection from the press, the society or the authorities. Would this not justify someone else arranging an anti-Shia course, anti-Sunni Course or an anti-Christian Course? In fact an anti-Christian Course (Radde Isaiat) is already scheduled at Chenab Nagar from August 18 to September 10 under the management of Aalami Majlis Tahaffuz Khatme Nabuwwat Muslim Colony, Chenab Nagar. Participants have been assured of free stationary, board, lodging and even a stipend. The publicity notice is pasted on the front gate of the Post Office at Rabwah, a government building.

Anti-Ahmadiyya agitation in District Badin, Sindh
Ahmadi women harassed and harried for hours

Badin: Ahmadi women of Badin had arranged a religious cum community occasion in their mosque on April 29, 2007. Approximately 80 women and 10 girls participated. While they were busy in the afternoon in their peaceful program, two strangers, looking like mullahs, undertook surveillance of the location from the exterior. Sensing trouble, the congregation got concerned. Soon, a group of mullahs assembled outside the mosque and started a noisy agitation. The women hurriedly terminated their proceedings, bolted their doors and windows from inside and prayed to God for security against the mischief of clerics.

Mullahs expressed the concern that non-Ahmadis had been invited to participate in the program. As the agitators’ number swelled, the police and administration senior officials arrived at the location to defuse the crisis created by the mullah. Mullahs insisted that they would themselves go inside and see for themselves. Ahmadis refused to allow this trespass. Eventually, a representative group was formed, including two lady-councilors to go inside and inquire. The councilors reported that no non-Ahmadi was present among the congregation. Even then, mullahs refused to relent. At this, the Superintendent of Police talked himself with the leading mullah and ‘persuaded’ him to stop his agitation. The mullah returned to the crowd and declared that the administration had agreed to his demands. He thanked the agitators for ‘upholding Islam’, and told them to go home.

For these five hours Ahmadi women were locked inside the residential apartment on the first floor of the mosque. They undertook prayers, recitations and prostrations to Allah to save them from mischief of the religious goons. It was late at 22:30 when all was clear and they could return home. Ahmadi men arranged suitable transport and provided escort for their safe return. The task went on till midnight.

Three days later, the Khatme Nabuwwat mullah at Golarchi, Maulvi Ashiq, fabricated a story to implicate a number of Ahmadis in a religious criminal case. Knowing his untrustworthy nature, the police SHO resisted registration of an FIR. The clerics threatened agitation on Friday, the day of special Islamic prayers, but now used by the mullah for political agitation. However, the authorities managed to defuse the situation somehow.

Harassment of an Ahmadi official

Faisalabad: The mulla and the government have greatly succeeded in thinning out Ahmadis from the government offices. Now it is a standard technique of the mulla to target the rare Ahmadi employees in public services and malign them through fabricated complaints and (vernacular) media trial.

One such victim is Mr. Mian Fahim, the Deputy Superintendent of the Borstal Jail of Faisalabad. For months he has been maligned in the local press by the Information Secretary of the Majlis Tahaffuz Khatme Nabuwwat, the notorious mulla Faqir Muhammad. However, recently Mian Fahim and his boss, the Superintendent held a press conference at the prison, and it was reported in a three-column news in the daily Aman, Faisalabad on June 7, 2007. The two officials informed the pressmen of all the improvements that they have undertaken at this establishment. Here we report only those portions that concern Mian Fahim the Ahmadi Deputy Superintendent. Extracts:

“… Mian Fahim, the Deputy Superintendent offered that he would tender his resignation if somebody could prove corruption of even one rupee on his part. He further stated that two employees, Anwar Masih No. 4348 and Muhammad Aslam 4803 were charge-sheeted for absence from duty; so they started a propaganda campaign against him on the basis of his faith. Fabricated stories were published in the press against him in different newspapers. He was accused of corruption in connivance with the canteen and building contractors; but it was not true; there is no substance to the accusation. He was maligned for being in league with one Barakat who was indicated as the (bogus) contractor. The Building Department has issued a letter that Barkat is not a contractor, and he has nothing to do with the prison. In fact Barkat is a cousin of Muhammad Aslam; he was thus involved in defamation activities against him (Mian Fahim).” In answer to a question, Mian Fahim said, “I am accused of putting a ban on Quran classes (Hifz wa Nazarah) in the prison, however that is not true. In fact, two years ago, on joining I was the one who initiated religious classes in the Jail. The two employees accuse me of being an extremist Qadiani; while their personal records show them as habitual absentees and malingerers. They were reported to higher authorities who only posted Aslam closer to his residence — at the Central Jail. I was accused 160 times of stealing the wood; but there is no truth in that either. Am I so powerful that my assistant and my boss Mr. Raza Butt (the Superintendent) are unable to restrain me“? He said that on account of his faith the Intelligence Bureau and the ISI held three confidential investigations against him but nothing negative was proven against him. “I am ready for accountability anytime, anywhere”, he asserted. At this the Superintendent Mr. Raza Butt supported him fully and said, “I request press reporters to please inquire from us also prior to entering a report.”

The above report is indicative of the stress and strain of false propaganda that Mr. Fahim has to face — only for his faith, by slanderers like mulla Faqir Muhammad.

An Ahmadi teacher is harassed for his faith

Lahore: The Daily Times of May 16, 2007 had the following story; excerpts:

Ahmadi deputy headmaster being hounded over possible promotion
Lahore: Several residents living next to Masjid-e-Khizra in Samanabad have started campaigning against, a government school deputy headmaster, who is an Ahmadi, because they believe that he will be made headmaster, as the former headmaster has been transferred, Daily Times has learnt.
However, a government official told Daily Times that the deputy could not be made headmaster because he was not senior enough.
A resident said that during a sermon at Masjid-e-Khizra before Friday prayers, the Imam, Abdul Rauf Farooq, demanded the government not promote Saleem Akhtar Khan to headmaster of Government Central Model School, Samanabad because he was an Ahmadi and that residents did not like him.
Farooq told Daily Times that Muhammad Iqbal, the headmaster of the school was transferred a couple of days ago and residents feared that the deputy headmaster might be made headmaster. He said residents including him had no objection over Saleem’s present position. However, being head of the institution he can prove influential and promote ‘his religion’ amongst students.
He said residents wanted two things: either have Saleem transferred to some other school or not promote him to headmaster so that he cannot preach his religion.
Saleem told Daily Times that he had been working at Government Model School since 1998 and that he had never distributed pamphlets amongst students. He said he could not be promoted to headmaster because he was a BS-17 official whereas only a BS-20 official could be made headmaster. He said the campaign against him had another motive behind it.
In April 2007 the chief minister had ordered proceedings against Muhammad Iqbal and nine teachers of various government schools on charges of inefficiency, misconduct and corruption under the Punjab Employees Efficiency Discipline and Accountability Act 2006.
The senior headmaster was accused of altering the result of a 8th grade student, illegally selling key books (khulasas) at Rs. 270 per set and practical copies and charging a Rs. 15 fine from every student.
Zahid Saeed, special secretary (schools), said that Tariq Yousaf, member (colonies) Board of Revenue, who was appointed inquiry officer to proceed against Muhammad Iqbal and other teachers, had asked the department to transfer the accused headmaster till the inquiry was completed. He said the deputy headmaster could not be made the headmaster because he was a BS-17 official whereas the headmaster had to be a BS-20 official.

Religious agitation in a village

Chak No.20 near Malakwal: The daily Nawa-i-Waqt, a newspaper now committed to the cause of extremist religious elements, reported the following in its issue of September 20, 2007:

Intensification in tension between Muslims and Qadianis in a village near Malakwal
Qadianis had a case registered against the Imam Masjid for illegitimate use of loudspeaker. Case registered against both groups on counter complaint.
Malakwal (correspondent): Communal tension became intense between Muslims and Qadianis in Chak No. 20, a nearby village. As per details, a few days earlier Qadianis presented an application to the local police against the illegal use of sound-amplifying equipment by the Imam of the mosque. The police thereby registered the case and arrested the cleric. This infuriated the local Muslims who then forwarded an application to the DCO Mandi Bahauddin that the Qadianis’ place of worship has minarets and the word Masjid is written on its door, as such criminal case should be registered against them under the (anti-Ahmadiyya) clause PPC 298-C. At this the local police sent for and registered a case against Raja Bashir Ahmad, Councilor, Raja Dildar Hussain ex-Councilor, Raja Muhammad Azam Nambardar, Muslims, and out of the Qadiani group Rafiq Ahmad their President, Khushi Ahmad and Allah Ditta. At this the village folk have protested strongly. Shahid Mahmud Gujjar Advocate has accused the police of supporting the Qadianis.

It is clear that the Ahmadis were greatly disturbed by the illegal and highly objectionable use of the loudspeaker by the village mulla (in fact, almost the entire population of Pakistan suffers from the noise pollution generated by the mulla), and they eventually had to report it to the police. The other party rather than toning down their amplifiers turned immediately to the anti-Ahmadi law to harass the Ahmadis. The administration, to appear even-handed, proceeded against both the parties, the complainant as well as the trouble-maker. Such is the plight of Ahmadis in Pakistan, on account of the notorious Ahmadi-specific laws and the resulting official attitude towards sectarian issues.

Blatant sectarianism

Chiniot, September 11, 2007: The daily Jang, Lahore published the following story in its issue of September 11, 2007:

Non-believers in Khatme Nabuwwat will be chased allover. Maulana Abdul Majeed Shah
Chiniot (correspondent): Non-believes in Khatme Nabuwwat will be chased all over. No sacrifice will be spared in this regard. This was stated by Maulana Abdul Majeed Shah while addressing the closing ceremony of the 15-day Anti-Qadianiat Course. He said that the evil of Qadianism is kind of a cancer for the body politic of Islam, that must be exterminated with full effort. Maulanas Sahibzada Aziz Ahmad, Aziz-ur-Rahman Jallandhri, Allah Wasaya, Ghulam Mustafa, Qazi Ehsan Ahmad and Muhammad Ismail Shuja Abadi also addressed the ceremony.

Early this year, the daily Dawn of January 11, 2007 reported the official policy as, “President Musharraf said the only solution was to reject forces that fanned hatred, leading to sectarian strife.” But here are the culprits who not only indulge openly in this kind of activity, they even get it publicized in the Urdu press. It appears that the state is not serious about its basic policy, and the mulla knows it.

Harassment of Ahmadis of Sargodha

Sargodha: Mullas have become active here on the anti-Ahmadi front. Haji Mubarak Ahmad and Mr. Irfan Ahmad, Ahmadis own the Al-Mizan Auto Store near the General Bus Stand. A few mullas have taken to propaganda against them urging others to be violent again the Ahmadis. Reportedly they hinted of even a suicide attack.

Also, Mubarak Abdus Salam, an Ahmadi’s house in Model Town was visited repeatedly by some miscreant who came at night and stuck a provocative stoker at his gate. Mr. Salam is worried. In his neighborhood is located the Rahmania Dawakhana which is a center for mullas who normally indulge in violence against Shias. This location is suspect in this anti-Ahmadi activism. Mr. Salam has been assured of support by other Ahmadis by remaining on call on mobile phone.

Discrimination in usurpation of land to construct mosques etc

Islamabad/Rabwah: It would be recalled that in August/September 2004, the mullah raised a storm over the transfer of a site back to Ahmadis where the police had illegally constructed a small mosque, (Full Report External Link - Opens new browser window ). The police, as requested, had vacated the plot and shifted. But the mullah made the mosque a bone of contention and demanded that not only the mosque remain in occupation of non-Ahmadis, but also the police post must be brought back to the location to that end. Mr. Pervaiz Elahi, the chief minister ordered accordingly and placated the mullah. The order was illegal and immoral and was even against the spirit of Shariah.

The encouraged mullah undertook the same act elsewhere at various locations, this time occupying state-owned land in sensitive locations like Islamabad. Using these mosques as bases, he lashes out regularly against the rulers and authorities until it started hurting them. They thus realized the evil inherent in usurpation of land for construction of mosques that are used by the clerics to spread hate and disturb societal peace. At Islamabad, the President took notice, and the following was reported by the daily Jinnah, Lahore of January 12, 2007:

Decision to end land-grabbing in the guise of (construction of) mosques and madrassahs. Control the street crime — Musharraf
Loudspeakers may not be used except for Azan and Khutba during Muharram.
Severe action will be taken against publication and distribution of hate-promoting religious literature, and for collection of funds. Decisions in a meeting presided by President Musharraf.
Those involved in sectarian agitation will be dealt with severely. Strictest action will be taken against spoilers of law and order. The state is determined to implement its writ. Address of the President at the meeting.
Lahore/Islamabad (correspondent/Agencies/Monitoring desk)… The meeting was attended by the Secretary Interior, heads of security agencies, I.Gs Police and Chief Secretaries of the four provinces. … The meeting decided that sectarian activities will not be permitted in the garb of mosques built over unauthorized land (tajawazat). Strong action will be taken against those who build mosques illegally. According to a private TV Channel, it was decided to undo occupation of land grabbed for construction of mosques, madrassahs and other religious activities…. Provincial governments were instructed not to permit use of places of worship for spreading hate, extremism and terrorism…. The President conveyed that an end will be put to mosques promoting sectarianism.
etc etc.

One may ask: If the authorities encourage and support the mullah in his violent sectarian drive against Ahmadis, how do they hope to control, discipline and restrict him on other fronts that are equally important to him in his perception?

Jamaat Al-Da`wa indulges in clash and killing

Muzaffarabad: The daily Jinnah, Lahore in its issue of June 12, 2007 published the following story (extracts):

Hospital set on fire in Muzaffarabad after a clash with
activists of Jamaat Al Da`wa
One dead, 6 wounded in exchange of fire; 1 arrested. Both parties dig in at Muzaffarabad
(Report by Wahid Iqbal): “An argument over a 10-rupee chit led to a fire-fight between the activists of Jamaat Al Da`wa and the locals, outside the Taiba Hospital. Activists of Jama`at Al Da`wa have armed themselves with automatic weapons and taken to bunkers in Shawai area. They are firing at the advancing locals. There is great tension in the area. Al Da`wa activists are armed with heavy weapons and have dug in, while the locals are also armed. The locals offered the statement that two (of their) men were hand-bound and shot in the hip while a third was shot in the neck (by Al Da`wa). Assistant Commissioner Saud ur Rahman stated that seven Al Da`wa men have been arrested. According to the local sources, a land dispute was going on for one week between Jama`at Al Da`wa and the locals. The situation is grave, and the army could be called.”

Jamaat Al Da`wa had undertaken relief activities in Azad Kashmir after the great earthquake there in 2005. Availing the opportunity, they promoted their own agenda of extremism and Jihad. It would be recalled that an NGO, Humanity First External Link - Opens new browser window , which has many Ahmadi contributors and workers, also undertook relief work in the earthquake effected area. It did good work. Al Da`wa became jealous and undertook slanderous propaganda against the Humanity First. In January 2006 the weekly Ghazwa (it means: battle), an organ of Al Da`wa undertook a nasty campaign against Ahmadis and the Humanity First. It accused the NGO workers falsely of dressing immodestly, preaching Qadianism, eve-teasing, no relief-work, targeting children, injecting poison etc. (Ref: News Report February 2006 External Link - Opens new browser window )

Jamaat Al Da`wa is the new name of the banned Lashkar Taiba.

Discrimination in mulla handling

Jhang/Rabwah: It is well known that mullahs are allowed and even facilitated by authorities to converge on Rabwah in large numbers three or four times a year. They invariably indulge in great mouth-frothing and slander against the Ahmadiyya Community and pose a threat to law and order in this town. Only four months ago when on account of imposition of Section 144 all religious rallies and open-air conferences were forbidden in the entire Punjab, the authorities gave special permission to the Khatme Nabuwwat mullahs to hold their conference at Rabwah in September, 2006. In January on account of the Muharram, the authorities forbade more than a thousand clerics by name to move into various districts of the Punjab (the daily Khabrain, Lahore; January 19, 2007). Even in District Jhang where Rabwah (Chenab Nagar) is located, 50 Ulama (including numerous from the Khatme Nabuwwat organization) were named and forbidden to enter the district, and 16 other resident clerics were forbidden to address public gatherings (the daily Nawa-i-Waqt; January 15, 2007). That shows manifestly that the authorities do not act against the general evil and malaise of the mulla, they only address them selectively. The Nawa-i-Waqt report is translated below in full:

Jhang: 50 Ulama forbidden to enter. Sixteen barred to address gatherings. These Ulama include Maulanas Masud Azhar, Ali Sher Haidri, Zahid ur Rashdi, Muhamamd bin Alam Tariq and Allama Sajid Naqvi.
Jhang (correspondent): The Provincial Home Department in view of the law and order problem during Muharram ul Haram, has forbidden 50 ulama of various denominations to enter the revenue territory of District Jhang. Also 16 fiery speakers of different sects have been barred from speaking at public gatherings (Zuban bandi). The respected Ulama and Zakirs who have been forbidden to enter include:
Maulana Muhammad Ahmad Qadri, Maulana Abdul Ghaffar Naqwi, Maulana Manzoor Ahmad Hijazi, Maulana Abdul Majeed Nadeem, Maulana Sultan Mahmood Zia, Maulana Muhammad Rafique Jami, Maulana Tahir-ul-Hasan Qadri, Maulana Ata ur Rahman Shahbaz, Maulana Muhammad Mumtaz Kalyar, Maulana Masood Azhar, Maulana Abdul Ghafoor Tonsvi, Maulana Abdul Hameed Wattu, Maulana Zahidur-Rashidi, Maulana Ali Shair Chaudry, Maulana Dr Khadim Hussain Dhaloon, Maulana Abdul Khaliq, Maulana Abdul Ghani, Maulana Muhammad Ahmad Ludhehanvi, Maulana Masood-ur-Rahman Usmani, Maulana Yahya Abbasi, Maulana Khalifa Abdul Qayyum, Maulana Mutee-ur-Rahman, Maulana Ata-ullah Bandyalvi, Maulana Muhammad Akram Tufani, Maulana Aurangzaib Farooqi, Maulana Waaidur Rahman, Maulana Khuda Bakhsh, Maulana Abdul Majeed Hazarvi, Maulana Rehan Farooqi, Maulana Muhammad Bin Aalim Tariq, Maulana Shamshad Salfi, Maulana Abdul Hafeez, Maulana Ghulam Shabbir, Maulana Shair Muhammad Syalvi, Maulana Saeed Asad, Maulana Sultan Haider, Maulana Abdul Waheed Rabbani, Maulana Ghulam Hussain Hashmi, Maulana Tajud Din Haidri, Maulana Iftikhar Hussain Naqvi, Maulana Irshad Hussain Zardari, Maulana Munawwar Hussain Naqwi, Maulana Ghulam Jaafar Raza, Maulana Wajid Naqvi, Allama Sajid Hussain Naqvi, Maulana Sibteen Kazmi, Allama Ghulam Raza Naqvi, Maulana Shakir Hussain Naqvi, and Agha Sayyed Ali Hussain Qummi from Bhakar.
The 16 flame throwing speakers (shola bian) from among the respected Ulama and Zakirs who were barred from addressing the audience in District Jhang include:
Maulana Allah Yar Arshad, Maulana Abdul Ghafoor Jhangvi, Maulana Muhamamd Ilyas Chinioti, Maulana Muhammad Hussain Chinioti, Maulana Muhammad Usman Madni, Master Muhammad Yousaf, Maulana Muhammad Aalim Tariq, Maulana Abdul Waris, Maulana Bashir Ahmad Khaki, Maulana Ismail Shah, Qari Muhammad Rafique, Maulana Yasin Muavyah, Abdul Basit, Qanber Zahoor Turabi, Maulana Anwar Ali.

The President’s observation raises a question

Chapter 31 of the book “In the line of fire” written by President Musharraf has the following as the opening paragraph:

“It is unfortunate that Pakistan’s image abroad has been tarnished so badly that the world associates it only with terrorism and extremism. Many people think of our society only as intolerant and regressive. However much we plead that the vast majority of Pakistan is moderate and that only a fringe element is extremist — and that our national fabric has been damaged by the turbulence to our west in Afghanistan and to our east in Kashmir, not by anything inherent within our borders and society - the message does not get across. I have therefore tried to project a truer image of Pakistan, which I call a soft image, through the promotion of tourism, sports and culture.”

The question arises whether the anti-Ahmadiyya laws, the blasphemy laws, insertion of religion entry in machine readable passport and joint electorate excluding Ahmadis etc have been imposed on Pakistan by the turbulence to our west in Afghanistan and to our east in Kashmir, or are these home grown products of obscurantism bred, encouraged and implemented entirely within by the state?

Tourism, sports and culture should be promoted, but first all the manifestations of extremism that breed terrorism should be obliterated.

Assessment of the Pakistani mulla — by a mulla

Akora Khattak (NWFP): The Pakistani mullah has taken up Anti-Ahmadiyya stand as his foremost priority. He leaves no stoned unturned in his drive, and poses to be pious, reasonable and even truthful in his anti-Ahmadiyya propaganda. These monthly reports have occasionally laid bare the falsehood in their campaign, however now we report from the press a comment on these clerics by one of their own colleagues. It would be recalled that Qazi Hussain Ahmad, Maulvi Fazl ur Rehman and other members of their team of MMA often come to Rabwah to participate in anti-Ahmadi conferences and join the chorus of the Khatme Nabuwwat ulama by shouting hoarse the sectarian and extremist diatribes in these gatherings. Maulvi Samiul Haq, who till recently was one of the stalwarts of the MMA, was interviewed by a team of journalists. Excerpts from his interview, published in the daily Khabrain of February 9, 2007 are produced below for information and record:

“Maulvis’ administration in half of Pakistan is neither Islamic nor Welfare… Majlis Amal sold out its honour to gain power; people will not forgive…. The MMA itself is a great deception of the present time. The six-party alliance has shrunk to only two parties, and even these two are not united ……..The MMA government in NWFP is neither Islamic nor Welfare. It claims to implement a model peace, but its poor performance has provided an excuse to pardon all the past governments…. If the suicide bombers could do it, they would accord priority to target these clerics as it is these in whose supervision all (these wrongs) are being committed…. The situation there (in Peshawar) is more like that of the stone age. Their judicial reforms were not given a time schedule, so it was all claptrap; the whole world witnessed the finale of the Sharia Bill and the Hasba Bill… Qazi Hussain Ahmad is a sly character who only shrieks and shrills, and is a spoiler; if he wants to resign or not attend the Assembly session, who is stopping him to do so? The Qazi says that they do not want to undo the alliance; but we did not form the alliance to indulge in loot and plunder. In fact all of them are a band of forty thieves (chalees choron ka tola); their problem is the consideration that if twenty of these become dissidents, the other twenty cannot undertake their robbery. In this situation it is not really an alliance; in fact it will be better to curse this united front that has failed in attaining its religious ends, nor has it succeeded in implementing its agenda…” etc.

Fanatic kills woman minister — the news, and a comment on its relevance to an Ahmadiyya precedent

Gujranwala: A fanatic mullah Sarwar murdered Ms. Zille Huma, provincial minister during the open court at PML House on February 20, 2007 (The Daily Times, February 21, 2007). His criminal background is somewhat similar to another mulla who along with a colleague killed an Ahmadi in broad daylight in a Faisalabad bazaar and faced prosecution. The two cases deserve some in-depth analysis, as that would help draw worthwhile lessons.

Ms. Huma’s killer, according to press reports, is an Islamist. He stated that he murdered the minister as, according to his understanding of Sharia, a woman should not be a ruler. He also accused her of not observing Islamic code of dress. He told the police and the media that he was not sorry for his act, and will continue with this practice if he got another opportunity. Earlier, in 2002/2003 he murdered and injured numerous women. He was then arrested, and he readily admitted to having killed four call girls and injured four other. He remained in prison for approximately one year. According to press reports, some religious supporters helped him during his prosecution, and even raised money to pay Qisas for his murders. He was well-known to the police and the society as a killer. He delivered sermons (Daras) in mosques and was a fiery speaker at religious conferences. At the trial, he availed of legal loop holes and interpretations (Qanuni mushgaphion) and was set free.

Mulla Sarwar ended up killing a VIP of the establishment. The administrative, judicial and societal environment produces and nourishes such monsters. Initially permissive attitudes are allowed free play against marginalized sections of society; the encouraged assassins then turn against the society in general. Here we narrate one such case that targeted Ahmadis.

Imtiaz Shah, a fanatic from Faisalabad was known to the police for his anti-Ahmadi activism. Ahmadis had reported his dangerous moves to the authorities. However, the police took a lenient and indulgent view of his conduct and took no action against him. Earlier he had been declared an absconder from law, however he remained free and unchecked after his reappearance and indulged in nefarious activities. Then on November 14, 2002 at about 11:00 he, helped by a colleague, Rafaqat Ali, intercepted an Ahmadi Abdul Waheed in the bazaar. There, Ali held the victim from behind tightly and facilitated for Shah to launch a full blooded dagger thrust on the left of his chest. Having committed his grisly act, he shouted to the on-lookers that he had dispatched a Qadiani. Half an hour later a relative moved the Ahmadi to the hospital where he expired.

Imtiaz Shah surrendered to the police the next day. He confessed the crime and told them that he had stabbed the Qadiani “as part of his religious duty” (The daily Dawn, November 16, 2002). The sources claimed that Imtiaz Shah told the police of his intention to kill three notable Ahmadis of Faisalabad. The police prosecuted the two criminals for murder in an Anti-Terrorism Court. The judge held Imtiaz Shah guilty of murder and sentenced him to death, however he was kind to Rafaqat Ali who was equally guilty because without the active facilitation provided by him Imtiaz (an old man of 60) could not possibly have succeeded in inflicting so powerful a dagger thrust in the chest of his youthful target who was only 30, and acquitted him.

The convict challenged his conviction and sentence of death before the Lahore High Court while the complainant challenged the acquittal of Rafaqat Ali. The Division Bench of the High Court not only upheld the acquittal of Rafaqat Ali, it reduced the death sentence of Shah to imprisonment of only seven years. This was a shocking verdict for the bereaved widow and orphans of the deceased. They then appealed to the Supreme Court for justice. The full bench of the apex court gave a summary hearing to the appeal in August last year and the Chief Justice remarked most benignly, “Let us see whether a case at all is made out or not?” Then the Chief Justice most summarily announced the dismissal of the petition. According to an expert in law “Never has ever, in the judicial history of the country, a murder case been dealt with and finally disposed off so summarily and through so short an order”. As a result, Imtiaz Shah is expecting to be released shortly. The judicial and administrative system is about to let loose another Maulvi Sarwar, whose next victim could be anybody — a common Ahmadi or a VVIP ‘Mussulman’.

It would be appropriate to draw some conclusions. Obviously, it is not just and fair to be kind to religious criminals who indulge in fake and petty piety but feel free to commit serious crimes in the name of religion. Secondly, hanging of these misguided fanatics only will not solve the problem; it is essential that their superiors and guides be tracked and brought to justice. They are bold enough not to hide their activities and intentions; the seers of Imtiaz Shah and Rafaqat Ali converge on Rabwah many times a year and shout themselves hoarse in open-air meetings. They are all on record in the books of intelligence agencies and the police. Thirdly, the establishment should own up the ‘enlightened moderation’ seriously and follow it up with action. The following is not a casual observation by Ms. Zahida Hina in her column in the daily Express of February 25, 2007: “Gujranwala is a bastion of PML (Q) that is camped in the dark fortress of obscurantism but pays only lip service to enlightened moderation in order to remain in corridors of power”. Fourthly, the state must effectively discourage private parties and individuals to take law in their own hands in the name of Sharia. In the past, regrettably, the state itself misled the common man on this most harmful and criminal path. The Deputy Attorney General (of Pakistan) in the Federal Shariat Court is on record as: “Death is the penalty for those who do not believe in the finality of prophethood, and in Islamic countries it is a heinous crime. It is not necessary that the Government should take action, but on the contrary any Muslim can take the law in his own hands”, UNDOC E/CN-4/1986/SR.30 at p.15. It is for consideration as to whether or not the Deputy Attorney General was thus himself guilty of committing a heinous crime by making this statement. It is about item the state and the society in Pakistan turns 180 degrees from the dark days of General Zia. Last but not least, in matters of principle and policy, the plenipotentiaries should not discriminate against Ahmadis and hold them out as exception. The murder of an Ahmadi is a grave and serious crime; the Quran is very explicit in stating this wisdom “… whosoever killed a person, unless it be for killing a person or for creating disorder in the land - it shall be as if he had killed all mankind; and whoso saved a life, it shall be as if he had saved the life of all mankind” 5:33/32.

Is there anyone who is prepared to learn a lesson from the past?

Swat: The situation of law and order in Swat became a cause of great concern to most, while some even feign surprise. However, it would be a surprise if it had not developed into what it had. Almost the entire society, the administration, the mulla, the police, the local politician, the vernacular press and of course a section of the population, all participated and worked to this end in the past 25 years. We reproduce below a report of an event that happened in June 1998; it was mentioned in a UK report titled: Plight of Ahmadi Muslims in Pakistan (1989-1999) External Link - Opens new browser window :

Denial of Freedom of Faith

Since the creation of Pakistan, anti-Ahmadiyya forces had always managed to think of and implement new ways and innovations to persecute Ahmadis. It seemed now that they had run short of ideas; but no, they struck again with a vengeance and established a new low in their vicious campaign. It was a well co-ordinated attack at Swat where the executive, the police, the clerics, the press and even the newly installed Khidmat Committee took part to share the discredit. The high command was exercised from Islamabad.

On 18 June 1998, the Daily ‘Ausaf’ of Islamabad reported in heavy print that: Qadianis have established in Swat a preaching headquarters; All actions are being taken in secret; Their library contains 1100 books; The authorities are negligent; The emotional flood of Swati people will be difficult to control. The Daily ‘Azadi’, on the same day, printed the same report and added, ‘Swati people are lovers of Islam; their emotional flood will not only damage the targeted sect but also national assets and properties’. It was amazing that these petty members of the yellow press simultaneously described the Ahmadiyya preaching drive as ‘secret’. Falsehood is reputed to have a short memory, but not so short.

The next move was also preplanned. The following day, on 19 June, an extremist by the name Syed Badr Zaman Sabar made a written complaint to the Superintendent Police, Mingora, who under the directions of Muhammad Yousaf, the Deputy Commissioner of Swat, organized a wholesome raid team. According to the Daily Ausaf of 20 June, the team comprised Magistrate Altaf Hussain, Khurshid Alt Khan DSP, Haq Nawaz CIA inspector, Zehrab Gul police inspector and for novelty, some members of the ‘Khidmat Committee’. Khidmat Committees had been recently installed as part of the National Agenda of Mr Nawaz Sharif the Prime Minister and their job is to ‘serve the people’. The raiding team raided the residence of Mr. Naimatulla, the local President of the Ahmadiyya Community and the living quarters of Mr. Karamatulla, the Ahmadiyya Missionary. As Mr. Naimatulla was not at home, the police arrested his son instead, Adil Suhail, who was a secondary school student. The youth, whose peace was disturbed at home by the raiding party, was charged under section PPC 107/151 for disturbing the peace. Mr. Karamatulla was also arrested and removed to an unknown location. A criminal case was registered against both Messers Naimatulla and Karamatulla, but initially the charges against them were kept confidential. Perhaps the police wanted to arrest the president before declaring the charge. Mr. Naimatulla came to know about the police search, so he avoided returning home and presenting himself.

The raiding party, according to the FIR and the press reports, confiscated scores of books written by the Founder of the Ahmadiyya Movement, a book of Hadith, a pack of Ahmadiyya daily newspapers, letters, four audio cassettes, one video cassette, some books on history and a commentary on the Holy Quran, a few books written by non-Ahmadi authors, one on Sufism, the Bible and three photographs of Hadrat Ahmad (Founder of Ahmadiyya Community) External Link - Opens new browser window . This inventory is commonly to be found in almost all Ahmadiyya Centers and in most Ahmadiyya homes where residents are well initiated in religion. A licensed pistol along with three bullets was also found; this belonged to Mr Naimatulla who was a well-placed respectable citizen and kept it for self-defense. One could ask; what is objectionable about having at home religious books, daily newspapers, and a licensed small arm? There was nothing illegal-the intruders found nothing objectionable-still they charged the innocent Ahmadis under PPC Sections 298C, 298B and 295A. The administration had no shame about framing charges for which they had no basis, no evidence — nothing. In any fair court, the authorities would lose the case on the first day and would be asked to pay damages. However, they feel safe in Pakistan where they know that only the defendant suffers even if he is not in the least guilty. The proxy complainant, in his application, rabidly demanded the victims to be charged under the Blasphemy Law, PPC 295-C and face a death punishment.

It was subsequently arranged that Mr. Karamatulla was shifted to Saidu Sharif to deny him easier access to his friends and well-wishers who could arrange some legal aid for him. Mr. Naimatulla stayed away from the police while the extremists and the yellow press howled for his blood. The expert coordinators followed up the operation to their satisfaction. The hired press printed news eulogizing the commendable action of the district authorities. Even the DSP Khurshid Ali Khan's statement was reported in the Daily ‘Aaj’ of 20 June. A ‘Reporting Team’ reported that the eradication of the Qadiani Center had pleased the people of Swat to no end. A Swat Action Committee was formed which comprised a few clerics who demanded that Qadianis and Pervezis be banned in Swat. The clerics demanded that properties of Qadianis be seized by the State. The Deputy Inspector General of Police, Malakand received a delegation of the ulema and assured them appropriate action.

This year it was reported in the press that Mulla Fazalullah, the Maulana Radio established his writ in part of the Swat district and disputed the writ of the state in rest of the area. His vigilantes enforced his version of Sharia, abducted men, closed down girls’ schools, pulled down barber shops and destroyed CD and Video stores. When the security forces moved o restore the state writ, Fazalullah’s men resisted violently, blew up trucks carrying troops, abducted officials and beheaded them in public. You reap what you sow.

Hatred and violence preached in Islamabad
Authorities fail to take notice

Islamabad: It seems that authorities are incapable of learning lesson from bitter experience. Even the Red Mosque convulsion has failed to educate them in the basic wisdom of the idiom “to nip the evil in the bud”. The mullah of the Jame Masjid, Al-Falah in Sector G7/3-2 shouts himself hoarse in preaching hatred and violence against Ahmadis all the time. Although the president has repeatedly stated that sectarianism is a great threat to Pakistan, there is apparently none to put the mulla on leash. We report below extracts from the Friday sermon delivered by the Khateeb on October 26, 2007, (translation):
The Holy Prophet organized an army of companions to fight Aswad Ansi, saying: “He is attempting to loot my prophethood (Daka dalna); he should be delivered to hell”. (The cleric committed the enormity of misquoting the Holy Prophet). A man named Feroz succeeded in doing that, and the Holy Prophet gave him the good news of a place in paradise.
Siddique Akbar’s (Abu Bakar) major problem was the End of Prophethood. He sent an army of companions to fight Musailma. As a result of the fight, 23000 soldiers of the Musailma’s army were dispatched to hell while 1200 companions including 750 Huffaz (those who had committed the Quran to memory) became martyrs. He (Abu Bakr) cared little and said, “Let the Huffaz die, I shall not permit the stealing of the End of Prophethood”. (In fact, the above cases were about containing armed revolts against an established government. Ed)
Qadianis in league with Jews are at liberty to spread disorder in the world. Seventy thousand Jews are supporting them. At the occasion of the readvent of Prophet Isa, the beasts of forest will learn to harm no one. No Christian will be spared. Mirza Qadiani wrote down insults in his books against Prophet Muhammad, all other prophets and all Ulama. He said that those who do not believe him to be a prophet of God, are dogs and their mothers are bitches.
I urge you to rise, and finish them (Ahmadis) off.

Well, here is a mullah in the capital who openly incites the worshippers to undertake blood-letting on a large scale. It is reasonable to assume that intelligence personnel must have recorded his sermon and reported to their high-ups. What else is needed to firmly read the riot act to this rabble-rouser?

Back to Contents

An important and effective weapon in the armory of the opponents of Ahmadiyyat is the age-old practice of holding open-air conferences. Such conferences are well-suited to Pakistani climate and culture. The common man welcomes these as these provides him a break from the daily chores. They costs little to the organizers and the participants. The speakers sometimes indulge in theatrics and comedy, providing entertainment. The sectarian mulla uses the stage often for hurling invectives, profanity and provocation at his opponents. Availing the freedom of speech, he often crosses the limit and exhorts his audience to undertake violence, even commit murder in the name of religion. Anti-Ahmadi mullas have mastered this technique and use these conferences to preach hatred and violence. When confronted with restrictions on sectarian activities, he avails permission to hold the conference in some fair name, for example Seerat of the Prophet etc; but he uses the occasion unabashedly and invariably for sectarian purpose. A number of men who committed murder or attempted murder, admitted later that they were motivated to that by the address of some mulla at some conference. The authorities are aware of all this, but urged by their political masters, they permit and facilitate such conferences — even at Rabwah. It has become a routine now, and the mulla claims it as a right based on tradition, to hold these provocative and outrageous open-air conferences in this Ahmadiyya town. At the same time he protests strongly if Ahmadis request permission to hold a peaceful assembly at Rabwah; the government obliges him by rejecting Ahmadis’ request every time, every year.

A Seerat Conference!

Rabwah; 31 March and 1 April 2007: Rabwah was once again targeted by anti-Ahmadi zealots by permission of authorities — this time in the name of Seerat-un-Nabi (The character and conduct of the Holy Prophet Pbuh).

It was announced by the organizers, who belong to the notorious Ahrar faction, that a two-day conference would be held to celebrate the birthday of the Holy Prophet, and a procession will be taken out from Bokhari mosque that will march through the high street of Chenab Nagar (Rabwah) and will be addressed on the subject of Seerat by the learned clerics (namwar rehnuma wa ulama karaam). (The daily Aman, Faisalabad; March 23, 2007)

Ahmadis have no objection if a community holds its religious conference or takes out a procession, so long as it sticks to its declared theme. However, at Rabwah, the mullah obtains the permission from authorities for a conference in some fair name, but invariably promotes a different agenda that is highly prejudicial to peace and harmony of this town. The proceedings on March 31 and April 1 were no different despite the undertakings given by the clerics to the authorities. There was hardly an element of Seerat in it.

What happened on these two days is reported below from the report published in the daily Nawa-i-Waqt on April 3, 2007. Inter alia following was said or done:

. | Maulana Zahid-ur-Rashidi said that work is going on to promote the agenda of international Kufr (anti-Islam) and the American demand to undo Islamic elements in the Constitution of Pakistan. Hudood Ordinance (amendment) is a part of the same agenda. He said that IIC has no right to make recommendations that please the rulers, and call them Islamic.
. | Qazi Arshad Ali Hussaini stated that those who create doubts on the issue of ‘end of prophethood’ are apostates and outside the pale of Islam.
. | Maulana Abdul Rashid Ansari of Karachi stated that Qadianis are followers of a false prophet who invited people to Kufr, ignorance (dalalat) and misguidance.
. | Malik Khalil Ahmad said that we shall defend the belief in the ‘end of prophethood’ with our blood as did the martyrs of 1953.
. | Maulana Masood Dogar said that foreign NGOs and Qadiani ‘Humanity First’ are playing a dangerous game against national security and Khatme Nabuwwat by supporting the earthquake victims in Northern Areas.
. | Ata-ul-Muhaiman Bokhari said that they are the guardians and gate-keepers of the Holy Prophet’s apostolic status and ‘end of prophethood’. … He said that Qadianiat was another name of deception and fraud (dajl-o-talbis). Some national and international powers would like to enable Qadianis have a political role in Pakistan; however unless Qadianis accept their position allotted to them through Islam and the Constitution, no let-up is possible in the present state of confrontation against them. etc.

The Nawa-i-Waqt further reported that:

. | Participants of the procession were wearing red shirts, and waved red-colored flags bearing sign of crescent.
. | The glorious procession shouted sky-high slogans Nara Takbir, Allah-o-Akbar, Khatme Nabuwwat and Martyrs of Khatme Nabuwwat - Long live (Zinda bad).
. | Markets and bazaars had closed down and Qadiani men and women watched the procession through the windows.
. | A Joint Action Committee meeting and convention was held of various student and youth organizations under the chairmanship of Khalid Shabbir Ahmad.

Following resolutions were reportedly passed at the conference, inter alia:

. | This conference is greatly concerned by hostile activities of American imperialism against Muslims (Alam-i-Islam).
. | Humans should not be decimated simply because they are Muslims.
. | Ban on charity organizations that truly serve mankind, like Al Rashid Trust and Al Akhtar Trust should be lifted.
. | Dr Abdul Qadeer Khan, the hero of Pakistan should be set free, and those who disclosed atomic secrets should be punished. [The mulla blamed Dr Salam, an Ahmadi for selling Nuclear tools to the U.S. (sic)]
. | Wide-spread promiscuity and lewdness supported in the name of Spring Festival should be put to end.
. | Those picked up by secret agencies should be recovered.
. | Justice Iftikhar Chaudhry should be set free, and given an open trial.
. | Do not compromise national security to promote American interests. etc.

One may ask, was this compatible with the theme of this conference that was held in the name of Seerat? Apparently, none of the resolutions had a direct concern with the model and teachings of the Holy Prophet (Pbuh). Also, all that is quoted above is that was printable in the press; a great deal was said that is not print-worthy, however all that is available with security agencies in their audio and video recordings. The slander and lies of various speakers was appropriate only for the notorious Ahrari mullahs. For example, they again parroted the lie that 10,000 martyrs sacrificed their lives in the 1953 anti-Ahmadiyya agitation. The prestigious Court of Inquiry Report External Link - Opens new browser window that took into account all the casualties in various locations and mentioned them town-wise amount to an exact figure of 37 rioters killed by the army and the police. The mullah knows the truth, but believes that his business flourishes only on feeding falsehood to masses.

The authorities should not only impress upon the organizers to stick to the declared theme of the conference, but also hold them accountable for straying into the domain of intolerance and communal hatred. Also, Rabwah may be spared from becoming the location where the mullah has the license to promote his questionable national and international political agenda.

Anti-Ahmadiyya Conference at Rabwah

Rabwah; 1 and 2 November 2007: Still another anti-Ahmadiyya conference was allowed and facilitated by the government at Rabwah for two days, on 1 and 2 November. It has become routine with authorities to disallow Ahmadis to hold their traditional annual conference in their own town, while they permit the Ulama twice or thrice a year to transport hundreds and thousands of madrassah students from other towns to Rabwah to hold anti-Ahmadi rallies and meetings. This is done by the government that beats the drum of enlightened moderation. Here we provide a brief report on this Conference, include what is noteworthy and exclude what is routine, scandalous and pure abuse by the clerics who converge to this town of peace-loving and law-abiding citizens.

The daily Ausaf, Lahore reported on November 1 that “Servants of Khatme Nabuwwat (End of Prophethood) are arriving (at Rabwah) from all over the country in groups. Activists of the Khatme Nabuwwat Youth Force have taken over the charge of security arrangements, under the leadership of Abdur Rauf Rufi.” It listed all the scores of mullahs that were scheduled to address the conference. Fed incorrectly and deliberately (as always) by the organizers of the Conference the daily listed a number of big names who had not even agreed this time to turn up; for example Qazi Hussain Ahmad, Liaquat Baloch etc.

The daily Nawa-i-Waqt, Lahore in its issue of November 3, 207 reported the following statements at the Conference, inter alia:
Pakistan is under the orders of the US. We shall undertake jihad against it. Americans want to impose their will all over the world. Bombing of madrassahs and the Swat Operation is going on to please the US. Muslims, fired by religious zeal will overturn through Jihad the aims and objects of Jews and Christians.
Bombing of the Quran-reciters is going on to please the American president.
World powers want to break up Pakistan, and their allies are busy in sowing disunity among Muslims. The Red Mosque incident and all that is going on FATA and Swat is on behest of the US.
The US considers the Muslim world its maid (laundi). It wants to break it up (Alam Islam) through terror.
Maulana Fazlur Rahman, while addressing the Friday congregation said that Qadianis were planted by the British. They are a cancer for the Muslim world. When the English occupied this land, they maintained the drive to put an end to Jihad. To achieve that they created the Qadiani mischief that till now is working against the national solidarity. As for incidents involving terrorism, Muslims have nothing to do with those. Qadianis should desist from conspiracies against the integrity of the country and Islam.
Maulana Fazlur Rahman Darkhasti said that hundreds of girls died at Jamia Hafsa, but Allah’s succor never arrived. Why? Because, Allah is angry; when He is happy with us, things will change.
As Qadianis are non-Muslims constitutionally, their places of worship should not look like Islamic mosques.
A resolution was moved that the Muslims of Pakistan, in the forthcoming national elections, should vote only for candidates who are Islamists and have full faith in the dogma of the end of prophethood.

The daily Khabrain of November 3, 2007 reported the following from the proceedings of the conference, inter alia:
A resolution was passed that the Sharia punishment of apostasy (Death) as recommended by Islamic Ideology Council of Pakistan should be implemented.
(In a Punjabi language text book) the Qadiani belief regarding the death of Jesus is upheld as opposed to the confirmed faith of all Muslims that Jesus has ever remained alive, by: “Five hundred and seventy one years had passed since the death of Jesus,…” This sentence supports Qadiani belief (of Jesus having died). The writer of this story and its approving authority should be held accountable.
So long as the mischief of Qadianism exists, this body pledges to oppose it through Sharia and law. Official military operations in Red Mosque, Madrassah Hafsa, Wana, Waziristan, Swat and other Tribal Areas were severely condemned, and prayers were offered for the salvation and higher status of the martyrs. The Government was told to stop the massacre of fellow Muslims…. In a resolution, great concern was shown for the suicide attacks, and the state policy was held responsible for these.

Apart from what was reported in the print media, following also took place:
Mullah Alam Tariq said that the rulers, that have imposed themselves on us, are all without honour — so are our religious leaders.
Maulvis Abrar Sultan and Abdul Karim Nadeem used slanderous language against the holy founder of Ahmadiyyat, and called him a liar and an apostate.
A mullah who calls himself Commando Saifulla Akhtar also addressed the gathering.
Mullah Hamadi said, “Qadianis are Satan, and the progeny of Satan.”
A resolution was moved to severely condemn the worst pro-Qadiani stance (Bad tareen Qadianiyat Nawazi) of Pervaiz Ilahi, the Chief Minister of the Punjab.
Chaudhry Zahur Ilahi, a forefather of Chaudhry Pervaiz Ilahi had rendered great services in the cause of End of Prophethood.
Fazlur Rahman appealed the participants to vote for his JUI in the forthcoming national elections.

Some of banners hung at the venue displayed the following:
I ask those who believe in the prophethood of Mirza Ghulam Ahmad as to why have you allowed an evil, bad character, foul talker and a fraudulent man sit on the throne of Muhammad Arabi?
The door of prophecy is closed after the Khatam an Nabiyyeen (Muhammad PBUH). At this the Muslim world is entirely agreed. So anyone who claims to receive a revelation after the Holy Prophet is an apostate and outside the fold of Islam.
Boycott Qadiani and Jewish products.
Millions of salutations to the martyrs for the honour of the Holy Prophet.
Always keep clear of the trio: Qadian, Satan, Shezan.

The above leaves little doubt that these mullas are least concerned with matters spiritual; politics, national and international is their top and perhaps the only pursuit. It is strange on the part of the government to let them assemble and aggressively promote their politics in the guise of religion.

The speakers at the conference included, among others:

1. | Maulvi Fazlur Rehman, a leading political priest
2. | Maulvi Alam Tariq, a brother of Mullah Azam Tariq a leader of the banned SSP, who died a violent death
3. | Maulvi Farid Piracha, a leader of the extremist Jamaat Islami
4. | Maulvi Hamadi the inspiring spirit behind most of the murders of Ahmadis in Sindh
5. | Maulvi Abdul Karim Nadeem, a leading mullah in the art of profanity, slander and provocation
6. | Maulvi Akram Toofani (cyclone); he was imprisoned in England for weeks for his criminal activities. Etc.

It is noteworthy that the conference was held on November 1 and 2, and the General waited till November 3 to declare Emergency (plus). The mulla was grateful, and expressed his gratitude formally in a resolution: “This session of Aalami Majlis Tahaffuz Khatme Nabuwwat is thankful to all participants and to all district and local officials for their cooperation in holding this conference….”.

Still more conferences

Mr. Bhutto was the first political leader in Pakistan to undertake a major thrust by the state in the religious affairs of its people. He orchestrated the move to have Ahmadis declared ‘Not-Muslim for the purpose of the Constitution and law’. This was done on September 7, 1974. Thereafter, mullas and their sympathizers in the print media annually commemorate this day. Anti-Ahmadi organizations hold conferences generally in the name of Khatme Nabuwwat (the end of prophethood). However, in this guise, they all pursue their own special agenda. This year is no exception. Clerics organized this event at certain locations. A brief report, mostly from the press, is made below.

Rabwah:

The conference was held at Muslim Colony, Chenab Nagar. According to the daily Nawa-i-Waqt of September 8, 2007:

 | The leading clerics stated that the mischief of Qadianiat had the backing of the forces of the Cross and Zion.
 | The events of Jamia Hafsa and Red Mosque (of Islamabad) are a condemnable chapter of history.
 | The Chenab Nagar environment was shaken by the resounding slogans of Khatme Nabuwwat - Zinda Baad (Long Live).
 | People are converting to Islam en-masse in Europe and the West. The Zionists and Crusaders are nonplussed in the face of Islamic expansion. These scared elements are misrepresenting Islam through the media, and are accusing Muslims of terrorism. He (Maulana Hafeez Makki) said that the evil of Qadianiat, that is responsible for the break-up of Islamic unity, is supported by the Crusader, Zionist and Brahman.
 | There is the planned conspiracy to pit the (Pakistan) army against its own people and create the same conditions in Pakistan as Iraq and Afghanistan. All this is at the behest of (the intelligence) agencies of the U.S. India and Israel.
The next day, the same newspaper entered the following report, inter alia:
 | Madrassahs have a foundational role in the defense of Islamic dogma and thought; it is for this reason that imperialists are busy in conspiring against them.
 | Qadianis have always acted as agents of India, Israel and the U.S. They spy on behalf of RAW, MOSSAD and CIA, and having stolen important secrets pass them on to their masters.
 | They (the government) have rained fire and lead on male and female students of Jamia Hafsa and the Lal Masjid and bulldozed the (building of the) great college of learning of the Islamic world. He (Qari Shabbir Ahmad Usmani) said that each and every minute of Pervez Musharraf’s rule is lamentable for Islam but a cause of joy for the infidels (Aalam-e-Kufr).
 | He (Maulana Ilyas Chinioti) said that the rulers rained poisonous destabilizing gases and explosives using gunship helicopters, tanks, cannons, chemical bombs and mortars, and martyred hundreds of innocent, pure, pious, resolute, angelic and chaste boys and girls and harmless children (at the Lal Masjid, Islamabad).

One may ask the question, as to how all of this is connected to Khatme Nabuwwat (the end of prophethood) in whose name they get the license to hold these conferences? What the Nawa-i-Waqt did not report was the following, inter alia:
Mirza Ghulam Ahmad was an agent of the British. — Qari Allah Yar
Qadianis were Kafir (infidels) yesterday, they are Kafir today, (and will always remain designated as such). — Qari Shabbir Usmani
Mirzais, Jews, Aga Khanis are all anti-Islam and anti-Muslim. — Abdul Hafeez Makki
Our rulers have no honour (ghairat); they only strive to please the Americans. Abdul Rashid Ghazi is a martyr. His blood will be fruitful.
The U.S. is determined to destroy Islam and Muslims, but the moths (perwanay) of Khatme Nabuwwat will dash their designs. — Zia-ul Hasan of Faisalabad
Qadianis are Kafir, theirs is a false prophet, and they are outside the pale of Islam. — Rafiq Jami of Faisalabad
Pervaiz Musharraf is not a Syed. He has given key posts to Hindus, Christians and Qadianis. — Mulla Allah Ditta of Qasur
The President is responsible for the death of four thousand children (at Islamabad). — Maulvi Muavia Azam Tariq of Jhang
The war will continue till the destruction of America — slogans

Following resolutions were moved and passed at the conference, inter alia:
A religion column should be added to computerized identity cards.
The government should impose an immediate ban on the transmission of MTA (the Ahmadiyya TV channel) in Pakistan.
As per confirmed reports, the Qadiani lobby was behind the Lal Masjid tragedy.
The long-term detention of Dr Qadeer is extremely regrettable.
Punishment of Apostasy in accordance with Shariah law (death, according to these mullas) should be implemented as recommended by the Islamic Ideology Council.
The government should take over the Qadiani Auqaf (charities etc).
We salute the sacrifices of the martyrs of Lal Masjid and the courage of Maulana Abdul Aziz in the service of imposition of Shariah.
We strongly condemn the forays of American forces in Tribal Areas and violation of the international border. …

This was a glimpse of the conference held in the name of the End of Prophethood. Authorities permit this every year at Rabwah while denying Ahmadis the right to hold peaceful religious conferences of their own.

Chiniot, Jhang, Chichawatni, Faisalabad, Tando Adam:

Similar conferences were permitted by the authorities and held at these locations. The mullas at Tando Adam went much farther by asserting:

 | It is the duty of an Islamic government to kill false claimants of prophecy.
 | The credit of having the Qadianis declared Non-Muslims goes to thirty thousand martyrs of the 1953 Movement. (A high level judicial inquiry counted all the dead as thirty-seven only. Ed.)
 | Qadianis are not only Kafir, they are Wajib ul Qatl (must be put to death).
 | The Qadiani problem is not over; it is a cancer. We shall now start a movement to have them declared Wajib ul Qatl.
 | September 7 should be declared public holiday and be celebrated officially.
 | Qadianis should be removed from all posts in the Army.
 | The Swedish ambassador in Pakistan should be deported.
The daily Express, Karachi; September 9, 2007

This conference was addressed by mullas Saeed Jalalpuri, Mian Hamadi, Abdur Razzaq Meekho, etc.

Anti-Ahmadiyya sectarian conferences at various locations

Chichawatni (District Sahiwal), Ahmad Nagar (near Rabwah): The declared policy of the government is that extremism and sectarianism will be suppressed. “We must deal with extremism …. Extremism spawns terrorism”, said General Musharraf (The Dawn; January 30, 2006). However, the authorities expressly permitted the notorious Majlis Ahrar Islam to hold an open-air anti-Ahmadiyya Khatme Nabuwwat Conference at Chichawatni in the third week of March, and later mullahs assembled in great numbers also in Ahmad Nagar in the suburbs of Rabwah to indulge in unrestricted slander and hate propaganda against Ahmadis. They also promoted their international and national political agenda at these occasions. Reports of these conferences published in vernacular press are reported below.

Professedly the Chichawatni conference was called in the name of Shuhadaa Khatme Nabuwwat martyrs in the cause of ‘end of prophethood’ movement in 1953. The lie was mentioned here also that 10 thousand were martyred in 1953 (The daily Jang, Lahore; March 16, 2007). Obviously the grossly exaggerated figure of 10,000 martyrs promotes hatred not only against Ahmadis but primarily against the departments of the state which were told to restore peace and order. Further it was mentioned that “Mushahid Hussain Syed has made a statement in press that the Blasphemy law will be revised. This has disturbed the entire nation.” Also, the Ulama and top leaders of student organizations “expressed their determination that they will not spare any sacrifice in the cause of Islam, Pakistan, End of Prophethood and the Movement to Protect the Honor of Companions of the Holy Prophet.” According to the daily Pakistan, Lahore of March 17, Maulana Abdul Hafeez Makki said, “The entire Realm of Disbelief, including the US is greatly upset at the increasing population of Muslim Ummah, while Muslim states, and Pakistani rulers in particular are busy in tearing apart their Islamic identity in their servitude to Jews and Christians, in order to sustain their personal political power”. In blatant violation of Universal Declaration of Human Rights External Link - Opens new browser window the mullahs passed the following resolutions at Chichawatni Conference and had them published in the daily Pakistan:

. | Qadianis should be stopped by law to own up the Islamic Creed, Islamic usages and Islamic epithets.
. | Qadiani periodicals should be banned and their presses sealed.
. | Qadianis holding important key posts should be fired.
. | The Anti-Qadiani Act should be vigorously enforced.
. | The Qadiani TV channel (MTA) should be banned.
. | Qadiani places of worship which resemble mosques should be demolished.
. | The Qadiani Community and its auxiliary organizations should be declared illegal, in order to control terrorism.
. | Sharia punishment (of death) for apostasy should be legislated and enforced.

If the above is not extremism, what else is? Khalid Hasan was on the mark when he wrote in The Friday Times of January 13-19, 2006: “Enlightened Moderation is no more than a pair of words flung at us every day, but we see little evidence of it on the ground.”

The conference at Ahmad Nagar indulged in identical rhetoric and rant. The mullahs there went a step further to also demand that:

. | The Rabwah land of 1034 acres should be confiscated from the Qadiani community and resold to residents at current rates.
. | Muslims should implement a social boycott of Qadiani and Lahori Mirzais.
. | Qadianis should be divested of the Roads and parks land of Chenab Nagar (Rabwah).
. | The Islamic Republic of Pakistan should take over Qadiani endowments and charities. Etc. The daily Khabrain, Lahore; March 19, 2007

The Pakistani mullah, like his Taliban brethren in Kabul (in 1996 - 2001) thinks that he is living on a distant planet completely isolated from the rest of mankind, and is free to say and do anything bizarre, absurd or evil.

It would be appropriate to mention these leaders of obscurantism in dispatch and place them on record for history. These were:

Mullahs Ata-ul-Moheman Bokhari, Zahid-ur-Rashdi, Abdul Hafeez Maki, Javed Hussain Shah (Faisalabad), Abrar A Zaheer, M Irshad, Ejaz A Raza, Saifulla Khalid, Abdul Latif Khalid Cheema, Hafiz M Qasim, Moavia Rashid, Javed Hussain Shah.
At Ahmad Nagar: Fayyaz-ul-Hassan, M. Tahir Shah, Tahir Abbas, Saif Ali, Moeenuddin Golarvi, Amanullah Hashmi etc.

Back to Contents

Rabwah, now named Chenab Nagar by the government against the wishes of its residents, is the headquarters town of the Ahmadiyya community in Pakistan. It is targeted by the authorities and the mulla for persecution of Ahmadis in many ways. In the past, trains were directed not to stop at its railway station. Ahmadiyya assemblies, rallies, even sports tournaments have remained banned here for decades. In recent years, the tyranny has taken the form of gross neglect of civic facilities to its residents. These amount to criminal negligence that is persistent and deliberate. Drinking water, the most basic but important need of people, remains a problem, although river Chenab flows past close by throughout the year. School and college buildings need extensive and urgent repairs. The authorities simply declare these ‘Dangerous’ and tell the staff not to use the rooms, but do not tell them where to hold classes. This is bad governance of an unbelievably low level. There is no sense of guilt, and no accountability on the part of people in political and administrative power. Ahmadis are debarred from the membership of the town council through devious and discriminatory special electoral rules and procedures. In this chapter we reproduce some reports from the print media published over the whole year on the state of civic facilities in this town of international interest.

The Plight of Rabwah reported in national press

Rabwah (officially Chenab Nagar) continues to suffer from serious deterioration and disruption in civic facilities. It is often reported in the national press; however, the authorities act deaf to all the protestations, as if all is well. Below we quote only two reports from the vernacular press:

Citizens yell due to frequent tripping and unscheduled load-shedding of electricity in Chenab Nagar
Life is seriously disturbed on account of outages. Children and the aged suffer greatly.
Chenab Nagar (correspondent): For many preceding days, both the electric feeders, old and new, were suddenly turned off, submerging the whole town in darkness. Life is seriously disturbed on account of these outages. Children and the aged suffer greatly due to heat and humidity. The water supply system is also affected because of electric interruptions. Social activists Rashid Ahmad Bhatti, Ghulam Mustafa Khan, President Human Rights Committee and Masroor Ahmad Munawwar have urged senior officials of WAPDA to take notice.
The daily Jang, Lahore; August 13, 2007
Water Crisis becomes acute in Chenab Nagar
No water even in mosques. Residents obliged to buy water cans at high cost.
Chenab Nagar: (Representative of the Express) Non-availability of water for the last five days has made life hell for the residents. They are going from door to door in search of water. There is no water even in places of worship for ablution. Water is being sold in cans at exorbitant price. The Water-Works staff state that the main water supply line is so old and corroded that it gives way frequently creating the water supply problem. The residents of Chenab Nagar are suffering for the inefficiency of the Tehsil Municipal Administration, Chiniot. Mr. Ghulam Mustafa Khan, the president of the Human Rights Committee Chenab Nagar has written to the Secretary Local Government Punjab, DCO Jhang and the District Nazim Jhang and demanded immediate notice of the prevailing grave situation.
The daily Express, Faisalabad; August 25, 2007

It is noteworthy that despite the situation partly reported above in the press, the mullah has objected to the findings of the UK Parliamentary Human Rights Group mission’s Report External Link - Opens new browser window and the recent verdict of the British Appeals Tribunal, and insists that all is well at Rabwah.

A heartless local government

The daily Nation of July 4, 2007 published the following report regarding civic facilities at Rabwah:

Call to restore civic facilities in Chenab Nagar
OUR STAFF REPORTER
CHENAB NAGAR- As many as five hundred telephones have gone mute and gas and water supply suspended due to digging of roads by the TMA.
The Water Works Department of TMA Chiniot excavated the roads to lay water pipes without consulting the telephone and Sui gas departments.
The careless digging ruptured telephone cables, water and gas pipelines.
As a result, 500 telephones are lying dead and countless people are facing water shortage and about 1,500 people are without gas supply.
The residents of the area flayed the TMA (Tehsil Municipal Administration) for not consulting the two departments before laying the pipelines.
People have asked the higher authorities to immediately fix the problem and restore services.

Rabwah (Chenab Nagar) suffers greater neglect by the authorities with time

Ahmadiyya monthly news reports often carry a story on the poor state of civic conditions in Rabwah. One would expect that this would inform and motivate the authorities concerned in taking positive action. But such hopes appear to be futile, and the town is deteriorating by the day. Below are seven reports from the national press.

I. Chenab Nagar: Armed felon in veil (burqa posh) held by security guard
Chenab Nagar (correspondent): A private security guard pursued two suspicious looking persons in veil. One turned out to be a man who was clad in Burqa and was in female garb. Citizens present at the scene tried to detain the duo, but one of the two escaped. The citizens handed over the man to the police. The personal search of the accused disclosed that he was carrying a revolver. His name is Shahid Shehzad and he is a resident of Zafar Colony, B Block (Sargodha). The accused had come to the town in the garb of a woman to commit some heinous crime. The police are investigating.
The daily Jang; September 19, 2007

The news of this incidents spread fast in the town, and caused great concern among womenfolk. Everyone is now conscious of the threat posed by such criminals who can blow up the peace of the town by any means. The citizens have taken steps to forestall such an attempt.

II. Chenab Nagar: The roof of Government Girl High School caves in; two students incur grievous injuries.
The roof fell during schools hours in the class room of class IX. A few days earlier, the ceiling fan had dropped along with a piece of the ceiling, over a teacher’s head.
Chenab Nagar: (Correspondent) It was a chaotic scene in the class room of the Government Girls High School when its roof caved in. Two students were injured seriously. It was during school hours that a part of the roof fell over the students, as a result one student had a minor injury while the other had a grievous injury. A few days earlier, a ceiling fan fell over Ms. Tasleem, a teacher in the same school. Senior officials paid no attention to repeated reminders from the school administration. As a result, the roof and the fan fell down and their teacher and students received serious injuries. Parents have stated that if the repairs and maintenance of the school structure remains neglected, no one will send his children to the school for education.
The daily Jang, Lahore; September 29, 2007

A fairly detailed report on the precarious state of government educational institutes’ buildings in Rabwah, based on press reports, was included in the News Report for the month of May 2007 External Link - Opens new browser window . Earlier in March 2007 also, the collapse of a roof of the same school had occurred and got a mention in the press (the daily Aljaridah, Lahore; March 29, 2007). It is highly regrettable, amounting to criminal neglect on the part of concerned authorities, not to pay attention to life-threatening situation of the citizens and the students that are entrusted by parents to their care.

III. Chenab Nagar: People wake up and proceed in search of water with buckets in hand.
20-years old pipes have become rusted. Hepatitis rages. Smaller pipes are choked with trash.
Many homes are now without water. Their residents have not seen water since long. After their wake-up they reach for the bucket and assemble at the filtration plant where a crowd is found the entire day, who curse the town administration. The main waterline bursts every other day, and the repairs take 36 hours. The other big problem is that of sewage. The town council says that they have no funds for sewage, while the city government is quiet on the subject and the government of the Punjab has spared no funds (for the purpose). In the past, the residents of Mohallah Darul Uloom Gharbi got the gas supply through cost payment. Water pipes were provided to the Baldia on self-help basis. Some sewage drains, major and minor, were also constructed the same way. The streets of Mohallah Darul Uloom Gharbi and the main Degree College Road are more like (historic) ruins due to lack of sewerage system, to the extent that even walking on these is problematic. On a rainy day, the streets are like lakes. Powerless citizens demand of the District Nazim to take notice (of their plight).
The daily Jang, September 7, 2007
IV. Electric outage extends to 19 hours in Chenab Nagar. Life comes to standstill.
Water Works T.M.A. Chiniot fails to provide regular supply of water to the people. Federal Minister is asked to intervene.
Chenab Nagar (correspondent)
……………………………………
When the local elders and journalists made an effort to know the reason for the outage, the officials of the FESCO Sub Division Chiniot, on condition of anonymity, stated that the three-way switch that supplied electricity to the town has burnt out and no replacement is available with the Sub Division.
The daily Ausaf, September 11, 2007
V. Chenab Nagar: Citizens face difficulties due to no street lights
All (electric) lines at Railway Rd, Aqsa Rd and Yadgar Rd are damaged. Great difficulty at the time of Sehri (before dawn, during Ramadan).
The daily Jang, September 14, 2007
VI. Broken Roads in Chenab Nagar convert to ponds after rain fall
Pedestrian men and women, face great difficulty. A number are admitted in hospital after falling in ditches.
The daily Ausaf, September 3, 2007
VII. Chenab Nagar: Beggars invade (the town). They have made settlements here and there.
With the advent of Ramadan, beggars from the area have converged (to Rabwah)
Beggars adapt fake affectations to arouse public sympathies. Authorities urged to take notice.
The daily Jang, September 13, 2007

Rabwah: No water to drink

Rabwah: June this year was a month of severe heat in most of the Punjab. According to one report, at places it was the hottest summer of the past 70 years. Rabwah was no exception. However, its suffering increased manifold when the town’s water supply system broke down, and the residents of Rabwah were deprived of drinking water for days and weeks.

The lethargy and lack of sensitivity of the local government to the plight of the residents was manifest and persistent. It amounted to criminal neglect. A number of households had to shift internally (if they could), while many others fled to other towns where their close relatives provided them water and shelter.

Open complaint of a resident of Rabwah

The Daily Express, Faisalabad, in its issue of June 28, 2007 published the following ‘letter to the editor’:

Failure of the Street Lights system in Chenab Nagar
Sir,
On account of inattention of concerned authorities, the system of street lighting has collapsed in Chenab Nagar. The road-side dim lights have extinguished one after another, and darkness prevails all over (the town). Most of the night-time accidents are attributable to the absence of street lights. Repeated pleas to the officials have been fruitless. There is not a single bulb on the College Road which is the longest and the busiest road of the town. It is the same (situation) on Rajeki Road, Yadgar Rd, Railway Road and the Link Road. All the squares in the town are without light — even the Aqsa Square that is the central square of the town where six roads converge. I appeal to higher authorities to do something on priority basis.
Abdul Hafeez Jat, Chenab Nagar

Crumbling schools and colleges of Rabwah

Rabwah: The daily Aman, Faisalabad published a report titled: ‘Educational Institutions of Chenab Nagar’, in its issue of April 26, 2007. The writer, Mr. Mubashir A Cheema has mentioned the glorious past of these Ahmadiyya institutions and made a detailed comment on their present dilapidated state. He took up the case of Nusrat Girls High School in particular. Excerpts:

The construction of Nusrat Girls High School completed on April 29, 1949. So the building is approximately 60 years old. It is a pity that on October 1, 1972, the government of a feudal and wadera prime minister Mr. Zulfiquar Ali Bhutto nationalized all the private educational institutions in the country. Excellent educational institutions run by the Ahmadiyya community, unfortunately were also a target of this unwise policy and suffered nationalization. As a result, these have been destroyed. Nusrat Girls High School is one among these. The Ahmadiyya Jamaat had built an impressive building at great cost over 70 kanals of land. With the passage of time, the government has neglected its maintenance; as a result the building is in ruins. It was a deliberate policy to neglect this booty and to spend nothing on its maintenance. As a result these impressive buildings have turned into ruins of Harappa and Mohenjodaro. It is noteworthy that subsequent to the injuries suffered by the girl students and the teachers, the office of the Sub Divisional Education Buildings had an extensive survey done of the dilapidated structures and declared them ‘Dangerous’ in its letter no 12.06.1997/827/EB. The Centre Headmistress of Government Nusrat Gils High School Chenab Nagar was informed that the building being dangerous was not to be used for classes, and further warned that in case of violation of this order, the school administration will be responsible for damage to life and property in case of mishap. In view of this, the teaching staff has no option but to conduct classes in open air under the sun in severe weather. The students have to sit on dirt ground. Their uniform clothing get dirty due to dust, and they look like spooks. The teachers suffer the same fate, and it becomes difficult to recognize them. Despite all restrictions and precautions, the library and science laboratory buildings collapsed due to old age, resulting in injuries to many students and teachers. It seems that the provincial education authorities are waiting for some greater tragedy, so that they can be seen in a photo session distributing Rs. 1 lac to each victim.
Here I may add that the founders of the Nusrat Girls High School had also built a well-equipped hostel where students hailing from distant area could stay and pursue their education. This building has collapsed due to inattention of the education officials of the Punjab government. As a result, the school administration had to close down the hostel. So, the girl students, from distant areas, have to rent houses and rooms in the town, for their lodging. Also, it deserves a mention that initially suitable latrines were provided for the students and the staff. However, these have perished because of age and lack of repairs, so there is great difficulty for those who need to answer the call of nature during school hours.
The overhead water tank has also crumbled with time. The ground water is not potable. In hot weather, thirsty students are known to have collapsed due to non-availability of drinking water and resulting dehydration. Some students go visiting the neighborhood to quench their thirst for water; this wastes their school time.
At the moment, there are approximately 2500 girl students and 65 teachers at the school. Lower staff, of grade 1 to 4, is in addition. The leading citizens and parents of the students have expressed great dissatisfaction and even anger over the lack of interest and inefficiency that invites major tragedy, of the Punjab Education Department and the District Government, Jhang. They have sent an application to Mr. Pervaiz Ilahi, the Chief Minister of the Parha Likha Punjab to take immediate notice of this short-sightedness. They wrote that it is not possible to meet the stated objects by simply distributing Rs. 200 per month from the American aid to each student for purchase of books; it is vital that students be provided with a safe building for class rooms and other essential basic facilities. The Punjab government must immediately spare adequate money to provide a new building for the Government Nusrat Girls High School, and the construction should start on urgent basis, so that students and the staff could continue their education in the great tradition of the past, and thus bring a good name to Pakistan. Only thus, this would bring a good name to Pakistan. Only thus, this great institution will revive its past reputation, and the dream of Parha Likha Punjab will be realized. Otherwise, the new generation will suffer again the darkness of ignorance. The citizens wrote that in the case of death of a student or teacher, the entire responsibility will be that of the Government of the Punjab and the District Nazim, Education Department.
It is often that the honorable Executive District Education Officer of the Secondary Education Punjab comes on his recreational tour (of the area) but he does not bother to attend to the dilapidated state of the buildings of the school in ruins. If the government is unable to rebuild and maintain the nationalized great institutions, it should revert these to their owners, who are ever ready to undertake their reconstruction.
Another obvious proof of the neglectful and indifferent attitude of the Punjab Education Department is the building of Government Talim-ul-Islam College, Chenab Nagar. The building of the Government Talim-ul-Islam High School also looks like an abode of ghosts on account of its dilapidated state. These buildings now await the attention of Chaudhry Pervaiz Ilahi, the Chief Minister of the Punjab. When is he going to spare the time? Political and religious leaders, the lawyers and parents have demanded immediate solution of this important problem.

Drinking water not available to Rabwah citizens in April

Rabwah: Residents of the Ahmadiyya town of Rabwah depend upon the municipal water supply system. They use this water for all needs including drinking. For weeks, the supply of this water remained disrupted or problematic. This caused great hardship to the residents. Even the national vernacular press took notice and reported the crisis under telling headlines. Some of these press reports are translated below:

Water works section of Chenab Nagar – a source of agony for the residents
Entire staff comprises pampered, inefficient, untrained and favored personnel. Senior officials pay no attention to interruptions in water supply and pubic complaints.
The daily Aman, Faisalabad; April 6, 2007
Chenab Nagar: Water crisis becomes critical after four days
No water available in the town including its hospitals and places of worship. We shall come out in streets if the situation does not improve. — Affected Residents
The daily Express, Faisalabad; April 9, 2007
Chenab Nagar turns into Karbala. Residents deprived of drops of drinking water.
Tehsil municipal authorities fail to take notice.
50 years old pipelines on the western bank of River Chenab have become scrap. Water borne diseases abound. Citizens protest.
Citizens roam from door to door in search of water in intense heat. Tehsil Municipal Administration is asleep. — Complains the common man
The daily Aljaridah, Lahore; April 16, 2007
While the residents are out in the street with containers on their heads, looking for water, the Tehsil Administration Chiniot, responsible for this, is not even conscious of the ugly situation. As such they are deliberately reluctant to change the old rusted pipelines.
The daily Aman, Faisalabad; April 18, 2007
The suffering and thirsty men and women, as also media men make repeated visits to meet the official incharge of the Water Works Section (at Rabwah) to urge action and ameliorations, but as usual he is not available at the office. So they are constrained to travel to Chiniot six miles away to complain against the non-availability of water and the absence from office of the Incharge, however the younger brother is not held accountable.
The daily Aman, Faisalabad; April 18, 2007

A bad excuse for gross dereliction of duty

Rabwah: Rabwah is subjected to deliberate neglect by the authorities in maintenance and repairs of town’s civic facilities. Its roads are in a bad state of repairs. It is not uncommon to see cyclists, motor cyclists and rickshaws using the dirt footpath rather than the road for driving. This poses great hazards to pedestrians.

The daily Pakistan printed last year (on May 23, 2006) the reasons given for this by the Tehsil administration that is responsible for the maintenance of roads and other civic facilities. It reported: “….the Tehsil Nazim (Sardarzada Zulfiqar Ali Shah) has put a stop to all the development and construction projects in Chenab Nagar and stated that unless the Qadiani Jamaat Ahmadiyya transfers all the green plots and roads and the development work to the Tehsil Council, no construction and development work would be undertaken; moreover the Tehsil Nazim has put a ban on all the funds (for Rabwah) to be spent by the Citizen Community Boards”. This report regarding stopping all such work was correct.

It is relevant to mention that green plots are private property of the Ahmadiyya Community who paid for their purchase. It is coercive and wrong of the Tehsil Administration to demand their transfer to itself. It is indeed an unsupportable and malicious excuse in order to stop all repair and development work in Rabwah that remains the legal and civic responsibility of the Tehsil Administration (TMA) Chiniot. The TMA continues to collect all the taxes from citizens of Rabwah, but refuses to spend these on them. When questioned, the routine given reply is that they undertake expenditure only on those projects that are forwarded by the members of the town’s Union Council. The TMA knows very well that Ahmadi residents of Chenab Nagar (Rabwah) have no representation in the Council. The TMA thus spends Rabwah’s money on project elsewhere. This is corruption that finds its roots in plain violation of citizens’ human rights. First they deny democratic rights to Ahmadis, then they make it an excuse to persecute them through deprivation of civic rights. A fair judge would hold them responsible and find them guilty of deliberate maladministration and misuse of funds.

A readable article

Khalid Hasan, the US-based correspondent of the Daily Times has written on the situation of Rabwah, the Ahmadiyya center in Pakistan, referring to the Report rendered by the Mission sent to Pakistan by the British Parliamentary Human Rights Group. His column is placed at Annex VI.

Rabwah: Roof of a girls school collapsed due to no maintenance and repairs

Following news item is translated from the daily Al Jaridah, Lahore of March 29, 2007:

Chenab Nagar: The roof of Government Girls School fell down. Students’ protest against the Education Department
The Department of Buildings declared the school building hazardous three years ago. The Education Department paid no attention. Students’ lives at risk.
Chenab Nagar (Correspondent): The roof of school library of Government Nusrat Girls High School Chenab Nagar fell down with a thud due to its being decrepit. Teachers and students had a narrow escape, who protested strongly against officials of the Education Department. It should be mentioned that at the time no student was present in the library. Approximately three years ago the provincial Department of Buildings had declared the school building unsafe on account of its poor state. However, the Education Department paid no attention to its demolition and reconstruction. If this carelessness and lethargy persists, the lives of women teachers and students will remain at risk.

It should be mentioned that the school was owned by the Ahmadiyya Community since 1948. The government took it over forcibly in 1972. However, the authorities decided in 1996 to return such schools to their previous owners. Despite the fact that the Ahmadiyya Community has met all the relevant conditions and paid a huge sum to that end, the government has failed to revert the school. Is it not criminal to hold on to the school, not undertake essential repairs and put the lives of the students and teachers at risk? It would be recalled that while the provincial Education Department has no time to attend to essential maintenance of its school buildings, it is very prompt and insistent to issue formal government letters such as its SC(A-II)1-27/01 dated June 27, 2003 (classified as Top Priority, Registered and titled: Letter received from Maulvi Faqir Mohammad) to Ahmadi-owned private schools at Faisalabad, whereby these schools are told “to expose themselves as Qadianis by writing in large plain hand writing on the school boards displayed for advertisement for their recognition being non-Muslims, so that parents can remain aware about religious thought of the administrations.” The full story is available in the Annual Report 2003 (Chapter 5) External Link - Opens new browser window

It is also worth adding that according to a press statement of the Federal Minister for Religious Affairs, Islamabad put Rs 600 million at the disposal of provinces for distribution to madrassas.

Rabwah is targeted by gangs of robbers

Rabwah: The attitude and inefficiency of the Rabwah police has encouraged robbers to converge on this town and indulge in repeated acts thievery, robbery and looting. The daily Aman, Faisalabad made the following report in its issue of February 28, 2007.

Chenab Nagar: Thieves and robbers make life impossible for people
Social, political and religious bodies appeal the Inspector General Police, Punjab to take notice.
For many days dacoits, thieves and robbers have destroyed the peace of citizens of Chenab Nagar, day and night.
Chenab Nagar (correspondent): For the last many days, dacoits, thieves and robbers have severely disturbed the peace of citizens of Chenab Nagar both in daytime as well as at night. National newspapers, including Aman and Public have persistently reported these numerous incidents. Some of the recent incidents are mentioned below. Recently, at about eight-thirty, Tahir Ahmad of Darul Ulum Sharqi, Chenab Nagar drew Rs. 20,000 cash from the ATM of the local Allied Bank and took a rickshaw to go home. When near the Government T I College, two unknown armed persons stopped the driver and jumped on board as passengers. A little ahead, at the Kot Wasawa road they told Tahir Ahmad to hand over his cash to them. He resisted, so they stabbed him, took his money and went away. (In another incident) five unknown armed individuals tied up the night guard, and bolted away with cash and goods worth Rs. 12000 from Mushtaq Kariana Store. Likewise (robbers) broke open the lock of Waheed Kariana and General Store in Factory Area and took away Rs. 7000 cash, a colour TV worth Rs. 8500/- and other items like sugar, tea, perfume etc worth Rs. 1500/-. Also, at village Madad Ali, in PS Barana, unknown thieves broke the wall of a farm owned by Tahir Cheema and took away a buffalo and a cow worth Rs. 50,000/- each and left their newly born calves behind. They also stole an ox worth Rs. 5500/- belonging to Sardar Harl resident of village Dara Pathar within the jurisdiction of Police Station Chenab Nagar. Political, social and religious bodies from the area have appealed to Chaudhary Ahmad Nasim the Inspector General Police, Punjab to take immediate notice (of the situation).

Citizens of Rabwah face mounting problems at Council Office

Rabwah: The various acute problems that confront the citizens of Rabwah are reported in the monthly reports off and on. However not all of them, as the following ‘letter to the editor’ of a resident Mr. Abdul Ghaffar, published in the daily Express, Faisalabad, October 26, 2007 shows:

It has become a headache to have a birth registered with the Union Council
Sir,
Through your esteemed daily, I would like to draw the attention of authorities to a big problem. It has become problematic for the residents of Chenab Nagar to get a birth registered. The applicant, after obtaining permission from the Executive District Officer Health, Jhang has to get an endorsement from the local Patwari, councilor and Tehsildar. Then having got his application approved by EDOH, he is required to approach the Union Nazim and Union Secretary. All this procedure takes 10 to 15 days, and it costs a fair amount in the form of gratifications (nazrana) to obtain this petty (but essential) certification. It is a basic right of every citizen to get a birth registered and the local union council is authorized to do so. But this has been made so complicated that the applicant gets shunted from office to office. I urge the authorities to attend to the problem.
Abdul Ghaffar, Chenab Nagar

Note I: | The problem narrated concerns those births whose registration is overdue.
Note II: | Jhang, the district headquarters is approximately 95 kilometers from Rabwah, and by various public transports, a visit to an office there consumes one whole working day.
Note III: | The daily Jang of 31 October 2007 has published a lengthy report on the deplorable situation of civic facilities at Rabwah and has highlighted the official neglect to it.

Neglect suffered by Rabwah and its residents continues

The daily Khabrain, Lahore published the following story on one aspect of the state of civic facilities in Rabwah in its issue of November 24, 2007:

Chenab Nagar’s streets and residential areas turn into heaps of garbage.
The council sweepers routinely dump sewage waste on roads and streets. An epidemic could result.
Chenab Nagar: (Khabrain’s correspondent) Garbage is piled up on main roads, crossings and the streets of Chenab Nagar, while officials of the town council sit idle. The residents told this correspondent the other day that the sweepers rarely turn up to do their duty, however if and when they come, they take out the waste from drains and leave it outside residents’ homes. The foul odour could spread disease. Children, old people and women often tumble over this garbage. The residents have appealed to authorities to solve these civic problems and attend to town hygiene. The rubbish should not be dumped over the plants, so as to save them from drying up (they said).
(translation)
Back to Contents

Death for Apostasy is a favorite slogan with the obscurantist mulla. It has no basis in the Quran or Sunnah. Medieval ulama developed this condemnable doctrine, when the Islamic state had become decadent and corrupt. The present day Ulama like to have this tool available to them to worsen their doctrinal adversaries, not realizing that some day, someone else could use the same law against them, as the definition of a Muslim and ‘requisites of Deen’ are not clearly stated in a book of law. The corrupt Pakistani politician finds it convenient not to confront the mulla on this highly objectionable but important front, and has accepted a draft bill for consideration in the National Assembly. He behaved the same way 21 years ago on the issue of the Blasphemy law and brought ignominy to the state.

An Apostasy Bill

Islamabad; May 8, 2007: The Daily Times of May 9, 2007 published the following story:

NA sends apostasy bill to standing committee
By Irfan Ghouri
Islamabad: The National Assembly (NA) on Tuesday sent a bill called Apostasy Act 2006 to the standing committee concerned for consideration.
The Muttahida Majlis-e-Amal (MMA) tabled the bill during Private Members’ Day in the assembly.
The bill proposed sentencing to death male apostates and imprisonment till penitence or death for female apostates. The government did not oppose the bill and sent it to the standing committee concerned. If passed, the bill will over-ride all other laws in force at present.
The bill defined apostasy as “the backing out of any Muslim from Islam, including requisites of Deen which also embody the finality of prophethood of Prophet Muhammad (PBUH).” It sets 18 years as adult age for male and 16 for female.
Section 4 states that apostasy can be proved if the accused confesses to the ‘offence’ in court or at least two adult witnesses appear in court against the accused. It states that the court should be satisfied regarding the evidence of ‘purification’, which is defined as “the methodology through which the court gets information about a witness on whether he is just or unjust. It states that a just witness’ means a Muslim who is known for observing religious obligations and refraining from major sins.
Section 5 states that the court should give a proven apostate at least three days or a month at the maximum to return to Islam. During this period, the accused will stay in jail and will be asked to return to Islam. If he refuses, he should be awarded the death sentence, it adds.
Section 6 states that a pardoned apostate can face rigorous or simple imprisonment extendable to two years, if he commits the offence for the second or third time. In case of the fourth commission he will be liable to the death sentence, it adds
Section 8 proposes suspending all rights of the accused over property, but that the court can restore these rights if the accused is acquitted. If the accused is awarded death, the part of the property, which he owned before committing the offence, will be transferred to his Muslim heirs. The property, which he acquired after the commission, will be forfeited, the bill adds.
It states that the property rights of a female apostate will remain suspended till her death or penitence. In case of her penitence, the rights will be restored and after death, her property will be treated the same way as adopted for male apostates.
Section 9 states that the apostate’s right to guardianship over minors will remain suspended till their death.”

In the statement of Objects and Reasons, the MMA drafters suggest the Bill’s justification in Quran and Sunnah. They are only misleading. Justice Rahman who examined this issue at length in his book, ‘Punishment of Apostasy in Islam’ quotes scores of verses from the Quran, which manifestly deny any earthly punishment for apostasy, and he quotes numerous other verses that support freedom of religion and belief. As for the Sunnah, he has examined the few oft-quoted sayings of the Holy Prophet (PBUH), and concluded that the few, who were punished, were not for their apostasy but for their rebellion, treason and war against the Islamic polity.

The Apostasy Bill is identical in many ways to the Blasphemy law. It is against the teachings of the Quran; it relies on opinions of the medieval ulama, it targets religious minorities and it is timed to meet shady political needs. It will prove equally harmful to the state — perhaps more. It will also bring a bad name to Islam.

Among those who signed the proposed Bill are Qazi Hussain Ahmad, Maulana Fazl-ur-Rehman, Mr. Liaquat Bloch, Maulana Abdul Malik, Dr Farid Ahmed Piracha, Maulana A Ghafoor Haidri, Hafiz Hussain Ahmad, Mr. Asadullah Bhutto, Mrs. Samia Raheel Qazi, etc; all members of the National Assembly.

According to the press report, the treasury benches had little to say on this fateful bill; they compliantly sent it to the Standing Committee for consideration. On the other hand, they rejected another bill that sought an amendment to the controversial Blasphemy law, and Minister Sher Afgan said, “M.P. Bhandara should not have presented this amendment. Pakistan is an Islamic republic; we cannot tolerate anything on the sensitive issue of defiling the Prophethood.” (The daily Nawa-i-Waqt, May 9, 2007)

It should also be placed on record that no vernacular daily made any editorial comment on the Apostasy Bill, and no column-writer decided to bring forth the mischief of the MMA’s proposed legislation. The daily Post of Lahore, however, was prompt in writing an editorial on the issue, and Mr. Kanwar Idrees wrote a column on it in the Dawn.

Here we spotlight the definition of Apostasy as given in para 2(a) of the Bill: “Apostasy means backing out of any Muslim from Islam including requisites of Deen which also embody the finality of prophet hood of Hazrat Muhammad (S.A.W).” It is obvious that Ahmadis are the prime target of this proposed legislation. Although Ahmadis also believe in the Finality of Prophethood, but in 1974 the state rejected Ahmadiyya understanding of the Finality and declared Ahmadis as Not-Muslim; now the mullah wants to take big leap forward by calling them ‘Apostate’ by the proposed definition.

The prestigious Report of The Court of Inquiry (Punjab Disturbances of 1953) External Link - Opens new browser window did not miss to take note of the importance given by the Ulama to the issue of Apostasy, and spared 9 pages to examine it in some depth. That part is very readable and interesting (Pages 212-221 External Link - Opens new browser window ). Here is an extract:

“Keeping in view the several definitions (of a Muslim) given by the ulama, need we make any comment except that no two learned divines are agreed on this fundamental. If we attempt our own definition as each learned divine has done and that definition differs from that given by all others, we unanimously go out of the fold of Islam. And if we adopt the definition given by any other of the ulama, we remain Muslims according to the view of that alim but kafirs according to the definition of every one else.” (P. 218)

Recently Mr. Tony Blair former prime minister of the United Kingdom switched over to become a Roman Catholic. If the absurd principle of the Pakistani mulla is upheld that anyone who shifts from a majority religious sect to a minority sect should be put to death, then Mr. Blair’s life would be at grave risk. The vulgarity of the mulla’s opinion is too much to describe in words.

The text of the proposed Bill is placed at Annex V to this report.

Back to Contents

The U.S. Department of State released its annual International Religious Freedom Report 2007 on September 14, 2007. It mentions the plight of Ahmadis extensively in its country section on Pakistan. It refers to the constitutional provisions on religious freedom but admits, “…however, in reality the Government imposes limits on freedom of religion, particularly on Ahmadis.” It also frankly mentioned: “The Ahmadiyya Community continued to face governmental and societal discrimination and legal bars to the practice of its faith.” The Report referred to various social domains in which Ahmadis suffered persecution and discriminations. Extracts from the Report, that have a direct bearing on the situation of Ahmadis in Pakistan, are reproduced below for information of all those who need to know it from an independent source.

U.S. Department of State
Pakistan
International Religious Freedom Report 2007
Released by the Bureau of Democracy, Human Rights, and Labor
Released on September 14, 2007
The country is an Islamic republic. Islam is the state religion and the Constitution requires that laws be consistent with Islam. The Constitution states, “subject to law, public order and morality, every citizen shall have the right to profess, practice, and propagate his religion,” however, in practice the Government imposes limits on freedom of religion. Freedom of speech is constitutionally “subject to any reasonable restrictions imposed by law in the interest of the glory of Islam.”
… Specific laws that discriminate against religious minorities include anti-Ahmadi and blasphemy laws that provide the death penalty for defiling Islam or its prophets. …
The Ahmadiyya community continued to face governmental and societal discrimination and legal bars to the practice of its faith. …
…
The Constitution establishes Islam as the state religion. It also declares that adequate provisions shall be made for minorities to profess and practice their religions freely; however, in reality the Government imposes limits on freedom of religion, particularly on Ahmadis.
A 1974 constitutional amendment declares Ahmadis to be non-Muslim. Section 298-C commonly referred to as the “anti-Ahmadi laws”, prohibits Ahmadis from calling themselves Muslims, referring to their faith as Islam, preaching or propagating their faith, inviting others to accept the Ahmadi faith, or insulting the religious feelings of Muslims. The punishment for violation of the section is imprisonment for up to 3 years and a fine. …
…
The Government designates religion on passports and national identity cards. Citizens must have a national identity card to vote. Those wishing to be listed as a Muslim must swear to believe that Muhammad is the final prophet and denounce the Ahmadiyya movement’s founder as a false prophet and his followers as non-Muslims, a provision designated to discriminate against Ahmadis. …
…
The Constitution specifically prohibits discriminatory admission to any government educational institution solely based on religion. Government officials stated that the only factors affecting admission to governmental educational institutions were students’ grades and home provinces; however, students must declare their religion on application forms. Muslim students must declare in writing that they believe that Muhammad is the final prophet, a measure that singles out Ahmadis. Non-Muslims must have their religion verified by the head of their local religious community.…
The Government does not restrict religious publishing in general; however, the sale of Ahmadi religious literature is banned. …
…
Missionaries (except Ahmadis) operate in the country and can proselytize, as long as there is no preaching against Islam and the missionaries acknowledge they are not Muslim. …
…
The Government used anti-Ahmadi laws to target and harass Ahmadis. The vague wording of the provision that forbids Ahmadis from directly or indirectly posing as Muslims enabled officials to bring charges against Ahmadis for using the standard Muslim greeting form and for naming their children Muhammad. The Ahmadi community claimed that during the period covered by this report, 28 Ahmadis faced criminal charges under religious laws or because of their faith: 4 under the blasphemy laws, 17 under Ahmadi-specific laws, and 7 under other laws but motivated by their Ahmadi faith.
At the end of April 2006, four Ahmadis were in prison on blasphemy charges; one was in prison and two more were out on bail facing murder charges that the Ahmadiyya community claimed were falsely brought due to their religious beliefs. Seven more criminal cases, ranging from murder to destruction of property, were filed against prominent members of the Ahmadi community during the reporting period. The cases remained unprosecuted and the accused were allowed to post bail.
Ahmadis continued to be arrested for preaching their faith. In July 2006 four Ahmadis were arrested in Sialkot District under the anti-Ahmadi laws for preaching.
…
In August 2006 Mian Mohammad Yar was charged under the anti-Ahmadi laws on the charge of preaching. He was the president of the local Ahmadi community.
Since 1983 Ahmadis have been prohibited from holding public conferences or gatherings, they have been denied permission to hold their annual conference. Ahmadis were banned from preaching and were prohibited from traveling to Saudi Arabia for the Haji or other religious pilgrimages. Ahmadi publications were banned from public sale, but they published religious literature in large quantities for a limited circulation.
While the Constitution guarantees the right to establish places of worship and train clergy, in practice Ahmadis suffered from restrictions on this right. According to press reports, authorities continued to conduct surveillance on Ahmadis and their institutions. Several Ahmadi mosques reportedly were closed; others reportedly were desecrated or had their construction stopped.
…
The Government funded and facilitated Hajj travel but had no similar program for pilgrimages by religious minorities. In addition to prohibiting Ahmadi travel for the Hajj, the Government prevented Baha’is from traveling to their spiritual center in Israel due to non recognition of that country.
Sunni Muslims appeared to receive favorable consideration in government hiring and advancement. Shi’a and other religious minorities contended that the Government persistently discriminated against members of their communities in hiring for the civil service and in admissions to government institutions of higher learning. Promotions for all minority groups appeared limited within the civil service. These problems were particularly acute for Ahmadis, who contended that a “glass ceiling” prevented them from being promoted to senior positions and that certain government departments refused to hire or retain qualified Ahmadis. …
…
… The Government discriminated against Ahmadis and Christians when they applied for entry to university and medical school because of their religious affiliation.
Officials used bureaucratic demands and bribes to delay religious groups trying to build houses of worship or to obtain land. While Ahmadis were prevented from building houses of worship, Sunni Muslim groups built mosques and shrines without government permission, at times in violation of zoning ordinances and upon government owned lands.
…
Police commonly tortured and mistreated those in custody and at time engaged in extrajudicial killings. It was usually impossible to ascertain whether religion was a factor in cases in which religious minorities were victims, however, both Christian and Ahmadi communities claimed their members were more likely to be abused. Non-Muslim prisoners generally were accorded poorer facilities than Muslim inmates.
…
Ahmadi leaders claimed the Government used regular sections of the penal code against their members for religious reasons. Authorities often accused converts to the Ahmadiyya community of blasphemy, violations of the anti-Ahmadi laws, or other crimes. …
During the reporting period, authorities arrested at least 25 Ahmadis, 10 Christians, and 6 Muslims on blasphemy charges. Many remained in prison at the end of the reporting period. …
…
In October 2006 police arrested Ahmadi Mohammad Tariq and charged him under blasphemy laws for allegedly tearing off anti-Ahmadiyya stickers inside a bus. Police released him on bail in December 2006 and at the end of the reporting period, he was awaiting trial.
In September 2006 police released on bail two Ahmadi journalists working for an Ahmadi publication Al-Fazl, whom they had charged under blasphemy laws. Three others from Al Fazl, an editor, a publisher, and a printer, remained in confinement awaiting court proceedings on the same charges.
…
In the spring of 2007, members of the Ahmadi community purchased 6 acres of land outside Lahore to expand a pre-existing cemetery. Local clerics denounced the purchase and held demonstrations against the Ahmadi community. Police sided with the clerics, and local authorities claimed the construction of a wall on the land would be used to form a “center of apostasy.” When the Ahmadis refused to remove the wall, five buses of policemen arrived and destroyed it in the middle of the night. Officials admitted the action was taken under pressure of local clerics.
…
In December 2006 a local mulla collaborated with police to prevent the burial of Bakht Bibi, an Ahmadi woman, in the common village graveyard. She was finally buried on private land 1.5 kilometers away. The same mulla had convinced police to close an Ahmadi prayer center 1 month prior.
In October 2006 police stopped construction of a new Ahmadi school in Sialkot district. Mullas reportedly then destroyed the partially constructed building.
In September 2006 Malik Saif ur Rahman, the president of a local Ahmadi organization, completed construction of a small mosque on the property of his farm. The local mulla objected to police. Later, a contingent of police in plain clothes came and destroyed it.
…
In June 2006, following an attack during which a mob injured two Ahmadis and destroyed their property, Sialkot District police arrested seven Ahmadis and removed 74 from the village for fear of more attacks. Police arrested four Ahmadis for alleged Quran desecration. …
In September 2006 a Sindh court granted provisional bail for three Ahmadis who had been in hiding, fearing arrests on charges of attempted conversion. Police had previously arrested two other Ahmadis, to whom the higher Sessions Court had granted bail.
…
Following July 2004 protests, police in Chenab Nagar (Rabwah) continued to retain property of the local Ahmadiyya community on which a makeshift mosque had once existed.
…
On April 8, 2007, local extremists tortured and killed Chaudhry Habibullah Sial, an 82-year old Ahmadi man who was using his home as a prayer center for Ahmadis.
On March 1, 2007, a former police officer killed Mohammad Ashraf, an Ahmadi, because Ashraf changed his religion from Sunni to Ahmadi. The killer claimed to have done nothing wrong and that he followed Islamic law, since apostasy is punishable by death.
In November 2006 two Ahmadi men in Bagar Sargana were attacked by a mob on their way home after Friday prayers.
In October 2006 an Ahmadi imam at a mosque in Chawinda was attacked in his apartment in the mosque complex.
In September 2006 Professor Abdul Basit, an Ahmadi, was attacked in his home in Dera Ghazi Khan.
On August 22, 2006, Munawwar Ahmad Sahib, an Ahmadi, was killed by two gunmen in his home in Gujrat.
In August 2006 an Ahmadi youth, Etzaz Ahmad, was attacked in the shop where he worked as an apprentice. The attacker said he was trying to kill an infidel.
Ahmadi individuals and institutions long have been victims of religious violence, much of which organized religious extremists instigated. Ahmadi leaders charged that in previous years militant Sunni mullas and their followers staged sometimes violent anti-Ahmadi marches through the streets of Rabwah, a predominantly Ahmadi town and spiritual center in central Punjab. Backed by crowds of between 100 and 200 persons, the mullas reportedly denounced Ahmadis and their founder, a situation that sometimes led to violence. The Ahmadis claimed that police generally were present during these marches but did not intervene to prevent violence. In contrast with the previous report, there were no such reports during this reporting period.
…
Some Sunni Muslim groups published literature calling for violence against Ahmadis, Shi’a Muslims, other Sunni sects, and Hindus. Some newspapers frequently published articles that contained derogatory references to religious minorities, especially Ahmadis, Hindus, and Jews. Sermons at mosques frequently railed against religious minorities.
…
Embassy officers maintained a dialogue with government, religious, and minority community representatives to encourage religious freedom and to discuss the blasphemy laws, the Hudood Ordinances, curriculum reform in the public education and madrassah education systems, treatment of the Ahmadiyya and Christian communities, and sectarian violence. Embassy officials, including the Ambassador, met with leaders from communities of all religious groups and NGOs working on religious freedom problems. Embassy officials also raised and discussed treatment of the Ahmadis with Members of Parliament.
Back to Contents

This chapter includes miscellaneous reports that are related to Ahmadiyya situation in Pakistan, and cannot be classified and included in preceding chapters. Comments and views of non-Pakistani NGOs and official sources are also reported here.

Communal tension simmers in Khanpur area

Khanpur, District Rahim Yar Khan: District Rahim Yar Khan in the southern Punjab is notorious for its anti-Ahmadiyya history. Ahmadi-bashers have always maintained communal tension in the area, that has occasionally resulted even in murder of Ahmadis for their faith. Recent status is given below:

The opposition has enforced a social boycott of two Ahmadis in the bicycle market. The campaign is led by Hafiz Bilal Ahmad of the Tablighi Jama`at. He made the shopkeepers affirm on oath that they will boycott the two Ahmadis. He took other steps as well to spread unrest.
Mullas of village Sehjah falsely propagated that Ahmadis forcibly take Muslims to Rabwah for conducted tours, so as to preach them their dogma of infidelity. The clerics declared that Ahmadis thus involved would be abducted. They also demanded that minarets of Ahmadiyya mosque should be dismantled. These proceedings created a tense social atmosphere in the locality.
Mr. Muhammad Ashraf, Ahmadi is in-charge of a local public dispensary for the last 10 years. He received threats that he should take off the first name ‘Muhammad’ from his full name, or face consequences. Recently when he took two days’ leave from his job, some miscreants corrupted the attendance register by deleting the word ‘Muhammad’ from his name for all entries for the last six months, February to July 2007.
A non-Ahmadi, Mr. Asghar, who is on friendly terms with Ahmadis, received a letter and showed it to Ahmadi friends. The letter contains the edict: Ahmadis are infidels and Wajibul Qatl (who must be put to death); anyone who maintains contact with them is himself an infidel and is Wajibul Qatl.
The mullas published a photo of the holy founder of the Ahmadiyya Jama`at, and printed hostile propaganda material on its back, and then distributed it as a circular.
The mullas held an open-air anti-Ahmadiyya Jalsa (conference) at Chak 65-P, and indulged in slander and provocation.
The mullas fabricated a story that two non-Ahmadis Muhammad Hussain and Ghulam Farid were offered a million rupees each, a bride for each and also getting established in some business as reward by Ahmadis for conversion. They put pressure on the two to get a complaint registered with the police for registration of a criminal case against Ahmadis. When pushed too hard, the two threatened the clerics with a complaint to the police against them. This toned down the unworthy extremists.
Ahmadiyya community has informed the administration of the on-going agitation. The police took notice and sent for the two parties and asked them to explain. The investigating official acted visibly with fairness and impartiality. The mullas declared that he was a Qadiani at heart.
On account of the prevailing tension, Ahmadis have minimized their community and religious programs. They also cut down their assembly events at their mosques, and restricted these only to the Salat (congregational prayers).

Conduct most unbecoming the National Engineering Scientific Commission (NESCOM)

Islamabad; October 4, 2007: NESCOM cancelled the provisional fellowship awarded to Ms. Amna Zaheka (Roll No. 310020), Ahmadi, for studies leading to MS (System Engg.) at the Pakistan Institute of Engineering and Applied Sciences, Islamabad, for reasons of her faith, without saying so, and told her that “you have not been found suitable for employment in NESCOM on security grounds,” vide its letter No. NESCOM-24(8)/2007-Trg dated October 4, 2007. It is signed by Dr Javed Aslam, Director (HRD).

The case deserves special attention as it has direct bearing on the human and citizenship rights of Ahmadis in Pakistan under the present government that claims commitment to the policy of Enlightened Moderation, and faces serious challenge from the forces of obscurantism, religious bigotry and extremism. The fact that the incident was precipitated by the headquarters of the National Engineering and Scientific Commission calls for in-depth inquiry. Mixing engineering and science with religious prejudice at the high academic and professional forum of the Commission is unfortunate — to put it mildly.

Ms Zaheka qualified for the fellowship on merit. She is a graduate from the prestigious University of Engineering & Technology, Lahore. She passed in First Division, scoring 84.86% marks. She stood third in the final year of Mechatronics and Control Engineering. She applied for the fellowship and qualified the NESCOM test, interview and the medical. The fellowship was provisionally awarded and she was informed accordingly — but then came the ‘security clearance’.

The security clearance involved inter alia the notorious Declaration by Muslims, whereby these future engineers and scientists of Pakistan are required to declare their faith in the absolute end of prophethood. Also, the candidates are required to declare their religion. How these are relevant to the engineering profession, is known only to the mullah to whom the security establishment still seems to pay homage. As for her conduct, neither Ms. Zaheka nor her family has any police record. They do not indulge in any criminal, illegal or even political activities.

Ms Zaheka was sure of her merit, so after her provisional award, she took no further steps to apply for admission to any other university or institution. Two months later, when she received the ‘cancellation’ letter, she had missed the last dates of applications elsewhere. In short, she has consequently missed a whole academic year of her life.

It is reasonable to assume that the undue security considerations might have affected some other applicants too. It would be appropriate for the policy makers of enlightened moderation to dig deep and find out how many departments continue to deny normal citizen rights to Pakistanis on the basis of their faith. How come, the sleuths are still finding it convenient to go by the unworthy guide lines issued in the days of 2fake Islamisation of Zia? Why have these not been abrogated or revised despite declared change in state policy? The propaganda gains of grant of military commission to one Sikh youth are insufficient to pull the country from the clutches of fossilized forces.

Failure to apply (a good declared) policy is not only abuse of power, it is harmful. Events are proving it.

A crude warning in Faisalabad

Faisalabad: Mr. Abdul Haleem, Ahmadi of Gulistan Colony received an anonymous warning letter by post. It is in Urdu. Its translation is produced below:

The punishment of an apostate is death
Muhammad is the Khatamal Inbiya; one who does not believe him to be the last prophet is an apostate and is Wajib ul Qatl (must be put to death). I invite you to leave Qadianiat and join the Islamic community. Stop preaching Qadianiat. You are actively propagating Mirzaism, and we know all that. We give you and your family the final warning. If you people do not revert to the right path and quit Miraziat, we shall punish you and your family with death. O ye apostate, the time has come when Disbelief is put to end and Islam is victorious.

The postal envelop is stamped with date of 12 SEP 07 at Faisalabad G.P.O.

It is relevant to mention that while at occasions such threats have proved false, at other times these have been carried out as stated. Mr. Haleem felt perturbed and reported the event to community officials.

PPP plays to the gallery

Islamabad; June 23, 2007: Pakistan Peoples Party, despite its liberal and secular labels does not hesitate to immediately jump onto the religion wagon to win some confessional votes of doubtful value. Recently, Ms. Benazir had to face some criticism in Rushdie affair, so her acolytes lost no time to flaunt PPP’s services in he field of ’end of prophethood’. Here is an extract from a report in the daily Khabrain of June 24, 2007 that mentioned the statement of one Khurshid Shah of PPP, on the floor of the National Assembly:

“The leadership of Peoples Party is still being made to pay the price for Khatme Nabuwwat (end of prophethood). The issue of Khatme Nabuwwat was resolved by none other than Mr. Bhutto; it was he who had the Qadianis declared Kafir (infidels). Now, once again through a conspiracy, a propaganda campaign has been launched against PPP. Benazir is the best Muslim of all. She never went to Ka’abah and told a lie; she never gained power with the support of Qadianis. The credit on the issue of Khatme Nabuwwat goes to us. Benazir is not only a leader of Pakistan; she is a leader of Islamdom. She is the daughter of her father whom King Faisal declared a Soldier of Islam.”

What a secular and liberal party! Taxas Guinan once defined: A politician is a fellow who will lay down your life for his country.

Yellow journalism

The conduct of the vernacular press during these days of Ahmadis’ persecution in Pakistan should be brought on record for the sake of history.

This month the news of the murder of two well-known Ahmadi doctors within a week was reported by the daily Jang, Lahore on September 29, 2007 under a single column headline in the corner of an inside page. However, on the same day, this newspaper spared twice the headline space for mullas who in their Friday sermons (rather than taking up some spiritual or moral theme) protested strongly against the sale of some government property to a private party who is reportedly Ahmadi.

Jang News coverage

The daily Jang claims to have the largest circulation and sale in Pakistan. Its owners and editors are Messrs Shakeelur Rahman and Javed Rehman.

A grave threat to an Ahmadi

Sarai Alamgir, District Jhelum: Dr Ghazanfar, Ahmadi of Sarai Alamgir, a town on the left bank of river Jhelum received the following written threat from self-declared members of Al-Qaeda:

Qadiani Dr Ghazanfar — We are active members of Al-Qaeda, who are residing in Sarai Alamgir for days. We have come to the conclusion, after due research, that you and members of your family defile the name of Hadrat Muhammad (peace be on him) and consider your so-called prophet, the cursed Mirza Ghulam Ahmad Qadiani the shameless, as great and elevated. We have come to know of other confirmed Qadianis also in Sarai Alamgir.
As such, we have resolved that you and your family are Wajibul Qatl (who must be put to death), so you will be dispatched to hell.
You can be subjected to assault anytime. Remain prepared.
We shall derive great peace and attain paradise for murder of a Qadiani without honor. Others will get their turn after you.
Al-jihad
Al-jihad
Al-jihad
From: Members of Al Qaeda, Sarai Alamgir

Tribal tyranny

Mori, District Nawab Shah: Mr. Mir Dad Chandio, Ahmadi had to pay a large sum to recover his family from his in-laws in August this year.

Mr. Chandio joined Ahmadiyyat more than seven years ago and developed into a practicing adherent. A few months ago he decided to shift residence in search of a better job. Prior to the shift, he decided to take his wife and children to meet her parents. So, a month ago, he took them there. His father-in-law happens to be a follower of Mulla Hamadi, and he hates Ahmadis. When the Chandio family wanted to leave after the visit, the father refused to let them go on the grounds that the Qadiani Chandio now had no right to take his wife and children away to reside with him.

After weeks of efforts, the father-in-law decided to refer the case to his tribal panchaiat. The elders decided that Chandio and his family should recant; if they don’t, they should pay Rs. 30,000/- as expiation.

Mr. Chandio paid the money and got his family released.

An ‘Immediate Release’ by The U.S. Commission on International Religious Freedom

Washington: In a press release on June 11, 2007 the USCIRF ‘deplored’ the abuse of blasphemy laws in Pakistan as ‘a severe violation of the universally guaranteed right to freedom of thought, conscience, and religion or belief’. It also showed concern over a draft bill on apostasy.

“Pakistan’s blasphemy laws are inherently arbitrary, and they de facto restrict freedom of speech and other freedoms guaranteed by international human rights norms”, said Felice D. Gaer, Commission chair. “These insidious laws lend themselves to misuse and abuse, resulting in severe violations of freedom of religion or belief in Pakistan.”

The press release highlighted the death sentence to Younis Masih, a Christian. It also mentioned Ahmadis in prison on blasphemy charges.

As for the Apostasy Bill, Gaer said, “This proposed bill would violate human rights standards because it would criminalize an internationally protected right. Every effort should be made by the government of Pakistan to ensure that such repressive legislation is not passed.”

As for the amended procedures of leveling blasphemy charges, “In fact, the case against Younis Masih demonstrates that the officially required new procedures are not even heeded”, Gaer said. Among other recommendations, the Commission has asked the US government to:

“urge the government of Pakistan to decriminalize blasphemy and until such time as that is possible, to implement procedural changes to the blasphemy laws that will reduce and ultimately eliminate their misuse and ensure that those who are accused of blasphemy and people who defend them are given adequate protection, including by investigating death threats and other actions against them carried out by militants, and that full due process is followed.
“Urge the government of Pakistan to seek withdrawal of the draft bill on apostasy; and
“urge the government of Pakistan to make much more serious efforts to combat Islamic extremism in the country, noting especially the current Pakistan government’s political alliance with islamist political parties, which afford an inordinate amount of influence to these groups, and which, in turn, has had a strong negative impact on freedom of thought, conscience, religion or belief in Pakistan.
“The Commission calls on the U.S. government forcefully to raise all these serious religious freedom concerns promptly with the government of Pakistan”, Gaer said. These repressive measures exacerbate religious tensions rather than advance freedom of religion, and have no place in a country that claims to respect rights.”

Saudi assault on Ahmadis and the gloating Pakistani mulla

It happened in Jeddah on Friday, the 29 December 2006

The Saudi religious police raided the Ahmadiyya centre at Jeddah at about 2.00 p.m. and detained all the Ahmadis present there including women, children and an 8-month old infant. Some of the arrested were handcuffed and even shackled. Then they raided another Ahmadi office, broke it open and took away all the records and its computer. Ahmadis had gathered at their center for Friday congregational prayers. Their presence at the center in the afternoon broad daylight, in the city, along with their families was obviously a routine peaceful religious and social get-together. Ahmadis have a sustained record of peaceful and loyal presence in the Kingdom. The police raid was uncalled for, discriminatory and a violation of religious freedom of foreign migrant workers. It was ill-advised and has not brought a good name to the Saudi government. However, the Pakistani mullah was delighted to hear of the raid(s) and gave free vent to his glee in support of a gross violation of Ahmadis’ human rights. The Pakistani vernacular press, as usual, spared ample space for the mullah’s statements. The daily Nawa-i-Waqt of January 10, 2007 reported in a news headline: “Muslims all over the world express satisfaction over the arrest of 100 Qadianis at Jeddah.” It added: “Non-Muslims, as per Sharia are not allowed to enter the holy mosques (Hermain Sharif). Saudi government should take further strict action (against Ahmadis) — Ulama Karam”. The Ulama and the Nawa-i-Waqt conveniently ignored that the arrests were made in the port city of Jeddah, which is not a part of Hermain Sharif. The Nawa-i-Waqt, perhaps committed to oppose the worldwide norm of Freedom of Religion, proceeded the next day, on 11th January, to propagate the views of the extremist Muslim clerics: “Sworn statement regarding faith in the ‘end of prophethood’ should be part of all applications for Hajj and Umra. Qadianis must be punished for violation of and defiling the sacred territory. Qadianis pose as Muslims to promote apostasy in Saudi Arabia — Ulama’s statement.”

The daily Jinnah of January 10, 2007 reported in a three-column headline: “Qadianis preach Kufr (unbelief) in sacred Hejaz. Secret centers sealed. Investigations extended (to other locations).” It added that the Khatme Nabuwwat Academy London (headed by Mullah Abdur Rehman Bawa) and the Mo’tmar Alam Islami and such other organizations had forewarned the Saudi authorities earlier this year. Mullah Abdur Rehman Bawa’s statement was published in detail in the daily Pakistan in which he recommended to the Saudi authorities that the 100 Qadiani apostates should not be deported from Saudi Arabia, as they undertook secret apostasy activities and violated the Saudi Shariah law (so they should be tried there). The daily Pakistan reported the statements of Pakistani extremist clerics e.g. Khalid Cheema of Majlis Ahrar, Maulvi Mughirah of Chenab Nagar etc. The daily Nawa-i-Waqt of 15 January 2007 did not miss to report the demand of Qari Ayub and Mullah Abdul Hafeez Mazhar: “Qadianis involved in defiling the sanctity of Herman Sharif and spying should be hanged”. Thus the mullah, in his wild imagination, rather corrupt fabrication, upgraded the prayer congregation of Ahmadi families to preaching, violation of sanctity, defiling, and finally to spying. Fanny Parker was close to the mark when she wrote: “Externally he is a saint but, internally a devil”.

One must acknowledge the positive input of the liberal press and human rights organizations. The Daily Times made an editorial comment on January 11, 2007 and disapproved the Saudi ‘Islamic cleansing.’ The Amnesty International USA reported and commented upon the incident in its News Service NO: 010 on 17 January 2007, and appealed to the Saudi Arabian authorities “to halt the expulsion of all those targeted solely for their actual or suspected connection with the Ahmadiyya religious community.”

After the arrest, Ahmadis were not initially permitted to offer their regular prayers. Some were not provided with food for two days. They were made to sit for hours out in the cold at night, and were interrogated. Milk was not allowed to be purchased for the baby. No one was allowed access to them in the prison. Eventually, however, the Saudis released all the detainees but put them on notice for expulsion from the Kingdom. The affected are mostly from India and Pakistan and some of them have been working there for years. A large number of them have already been forced out, while Saudi sponsors of others have been told to make arrangements (air tickets etc) for the rest.

This incident is expressive of further advance of religious extremism in the volatile Middle East. It is a victory of obscurantism and negative forces. It pleases only a few mullahs, and is not in the interest of Saudi Arabia. The Saudi Authorities should apply breaks even now, and commit no further violation of human rights.

Riyadh slammed for Ahmadi arrests

New York
Following is reproduced from the Daily Times, Lahore of January 26, 2007:

Dubai: The New York-based Human Rights Watch (HRW) on Wednesday accused Saudi Arabia of carrying out a wave of arrests and deportations against mainly South Asian followers of the Ahmadi faith, describing the move as a “grave violation” of religious freedom.
The watchdog, in an open letter to King Abdullah, said: The Saudi government’s arrest and detention of members of the Ahmadi community solely on the basis of their ‘religion is a grave violation of this right’.
Noting that Saudi authorities had arrested 56 non-Saudi followers of the faith, “including infants and young children”, and deported at least eight to Pakistan or India, without charging them with a crime — HRW urged the government to “release all persons detained in this campaign, stop their deportation and readmit those already deported”. It went on to say: “We write to urge you to put an immediate end to Saudi Arabia’s nationwide campaign to round up followers of the Ahmadi faith who have committed no crime.”
HRW Middle East Director Sarah Leah Whitson said that the arrests represented a “clear indication of the Saudi government’s intolerance of freedom of worship”.
The human rights watchdog therefore called on Riyadh to “publicly commit (to) and respect freedom of religion and freedom, to peacefully assemble and pray with others, and it should bring those instigating religious persecution to justice”. AGENCIES

HRW urges Musharraf to hold free, fair polls

New York, May 1: The Human Rights Watch on Tuesday asked the United States and the United Kingdom, to urge President Pervez Musharraf to hold free and fair elections to genuinely facilitate return to civilian rule.
……………
Pakistan needs legitimate parliamentary and presidential elections to get back on the path to genuine democratic rule. Anything else would be a sham.
The daily Dawn, Lahore; May 2, 2007

It is relevant to remind once again all concerned that to facilitate Ahmadi citizens to participate in the forthcoming elections is an essential and important part of “free, fair polls”. At present, despite officialclaims to having Joint Electoratein the country, Ahmadis are “deleted from the joint electoral rolls and added to a supplementary list of voters in the same electoral area as non-Muslims”, as per ‘Chief Executive’s Order No. 15 of 2002, pubished in The Gazette of Pakistan (Extraordinary), ISLAMABAD, MONDAY, JUNE 17, 2002. This extraordinary arrangement is indeed a sham. It has gone on for a long time, and if those who call for and those who assure that elections shall be free and fair, they should remove this incongruency and discrimination, in the first instance.

Ahmadiyya community is an important section of society. The government’s claim that there is no bar to their participation in elections is a malafide farce. Governmental rules on the subject allow Ahmadis’ participation in the electoral process only if they accept their state-imposed identity as non-Muslims and thus disassociate themselves from the basic beliefs that they cherish. This is plain denial of basic human rights to them, and a bar to their freedom of religion and belief. It results in their defacto disenfranchisement. Not even in their own headquarters town of Rabwah, where they are 95% of the population, do they have a single councilor in the Town Council. This situation is deliberate and by design of the mullah and the authorities. This unabashed violation of civic and human rights in the field of representative government must be stopped as an essential and integral part of the efforts to hold free and fair polls.

A pair of different yard-sticks used by Pakistani press

An Ahmadi was murdered for his faith in broad day-light in District Mandi Bahauddin on March 1. After shooting him dead, the murderer struck his dead body with a chopper (toka) to defile the corpse. The victim was a good sportsman, and a family man. The assailant presented himself at the police station and told the media men that he had done nothing wrong and had only applied the Shariah law that prescribed death for apostasy (according to the mulla). The victim was the bread winner of his family; he is survived by his widow and three bereaved daughters. The murder was expressive of five major social ills of the present-day Pakistani civil society:

a. | Run away sectarianism
b. | Influence of the blood thirsty mulla and his immunity from law
c. | The idea that any Muslim is free to take the law in his own hand in the name of implementation of Sharia
d. | Plight of the Ahmadiyya community
e. | Non-implementation of the official policy of Enlightened Moderation

Two weeks later a tiger cub died at the Lahore Zoo on account of an attack by a parasite and tuberculosis. An English newspaper reported the cub’s death in a three-column headline as the lead story of its Metropolitan section under a huge photo of an ailing sibling.

Earlier, the murder of the Ahmadi for his faith was reported by a vernacular newspaper of national status in a space of only 25 millimeters of a single column in an internal page.

Copies of the two reports are reproduced below (actual size). The intellectual world of the Pakistani press needs to examine its reporting norms.

Swedish government informs the Parliament of Ahmadis’ situation in Pakistan

The Swedish foreign minister presented his ministerial report to the parliament. An extract from its chapter “Manskliga rattigheter i Pakistan 2006”, which takes notice of Ahmadis’ situation in Pakistan is reproduced below:

16. Rights of persons belonging to national, ethnical, linguistic and religious minorities and indigenous people

The minorities of Pakistan consist of 3 million Christians, 2 million Hindus and 1,5 million Ahmadi Muslims. Of the large Muslim majority about 20 percent is estimated to be Shiites. In addition to these groups there are a few smaller Muslim communities e.g. the Ismaelites in the northern part of the country. Pakistani law and the authorities of Pakistan do not provide a sufficient protection to the religious minorities. A serious problem lies in the legislation on blasphemy which is often used against the minorities.

The Ahmadi Muslims have by the Pakistani Government been proclaimed as non-Muslims even though they see themselves as Muslims. Their religious belonging is noted in their passports and they can be punished for using Muslim terms and rituals. They are not allowed to undertake the pilgrimage to Saudi Arabia. Several of their mosques have been either sealed or confiscated by other Muslim communities. The Ahmadis don’t have the right to be buried in Muslim graveyards and if they do so the corpse is exhumed and removed. The Ahmadi minority is often the subject of religion motivated violence and legal authorities tend to consider violence against Ahmadis as less serious. Conservative Muslim leaders openly agitate the Ahmadi Community without any judicial intervention from the authorities. The insufficient efforts from the government to protect the minority, as much as their unwillingness to put persons guilty to justice, should be looked upon as a Human Rights offence.

In addition, the Report contains the following comment on page 2 on the electoral situation:

* The system of separate voting lists for religious minorities has been abolished with exception for the Ahmadiyya Community and places have been reserved for women and minorities in selected areas.

A Khatme Nabuwwat leader heads for the United Kingdom

Chichi Watni: The daily Ausaf, Lahore in its issue of June 18, 2007 published the following story:

Leader of the Khatme Nabuwwat movement proceeds to London on mission to safeguard the end of prophethood
Chichi Watni (Tehsil reporter): Abdul Latif Khalid Cheema, a leader of the Tehrik Khatme Nabuwwat and Secretary Information of the Majlis Ahrar Islam proceeded the other day to London on a visit to Britain on the mission of Tehsil Khatme Nabuwwat (sic). During his stay there he will participate in congregations and conferences in numerous cities, and will also inspect the work of Tehrik Khatme Nabuwwat and the Ahrar Khatme Nabuwwat Mission, UK.

It deserves a mention that the cleric Cheema is quite an extremist and a rabid mulla in the name religion and Khatme Nabuwwat, based at Chicha Watni. Only a few weeks ago the daily Jinnah of Lahore published the following report from Chicha Watni in its issue of April 7, 2007:

Chichi Watni: Arrest of two persons including Hafiz Asghar the Secretary Information and Publication of Almi Majlis Tahaffuz Khatme Nabuwwat
Chichi Watni: It is learnt that the two men were arrested for their involvement in the case of bomb explosion at Mal Mandi Road which occurred on February 24. (For details see News Report April 2007).

And later, the daily Al Jaridah, Lahore of June 9, 2007 had a story on this very Cheema; headline:

Abdul Latif Cheema of Majlis Ahrar Islam and Rana Sardar Khan of (N) League arrested.

A whiff of fresh air

Islamabad; October 27, 2007: Mr. Abdul Rahman, Section Officer of the Ministry of Interior (Islamabad) wrote a letter to the Home Secretary, Punjab on the issue of holding a conference at Rabwah on 1 and 2 November, 2007 by the Alami Majlis Tahaffuz-e-Khatme Nabuwwat. The letter was dated 27th October 2007. It requests that the ‘Government of the Punjab may take stock of the situation and initiate appropriate remedial measures as the said conference can create serious law and order situation.’

The Ministry’s letter referred to a written request from the Ahmadiyya headquarters to the Ministry of Interior “to intervene and not allow holding of the above said conference in the city to avert any untoward incident of lawlessness and if it is allowed, Ahmadi community may also be allowed to hold conferences in the city as their right of assembly”. The Ministry underlined the above phrase in quotation as shown. The last para mentions: “This issues under the orders of Secretary Interior.”

Issuance of this letter, that shows concern for justice and peace in society, does credit to the Ministry that was unable to exhibit such attitude towards Ahmadi citizens during the past 33 years. It is a positive change that is bold, refreshing and commendable. One hopes that this change will be upheld, followed up with concrete action and made to bear fruit in the field of human rights and freedom of religion. The past policy of undue tolerance and support to the blood-thirsty mullah has resulted in unbearable consequences for the Pakistani state and society. It is indeed time to take firm steps to forestall tragedies like those of the Red Mosque, Waziristan and Swat.

P. S. The Government of Punjab, permitted the Conference to take place as scheduled by the mulla. Mullas gathered in numbers at the occasion and indulged in profanity and slander against Ahmadis, as usual. They also shouted in full throat against the government, and spoke freely on national and international politics. Among those who attended were big guns of sectarian and Jihadi politics e.g. Maulvis Alam Tariq, Farid Piracha, Shafiqur Rahman, Amir Hussain Gilani, Yaqub Muavia, Akram Toofani, Abdul Karim Nadeem, Ahmad Mian Hamadi, Commando Saifulla Akhtar, Fazalur Rahman etc. It, however, goes to the credit of authorities that they persuaded the mullas to turn their loudspeakers away from the direction of Rabwah. The Ahmadiyya community asked its women to stay at home, and its daughters to miss their schools on the two days to avoid any untoward incident.

Lal Masjid (The Red Mosque) of Islamabad

The management of the Lal Masjid of Islamabad, which in July 2007 was a mini-apocalyptic scene of worldwide attention, has a direct link with anti-Ahmadiyya history and even persecution. It is therefore appropriate to place on record briefly some authentic reports from the national vernacular and English press for future reference.

The origin:

At the time of shift of the capital to Islamabad, one Maulvi Abdullah was called up by authorities from Karachi and appointed Khateeb of this mosque in Sector G6-4, on the recommendation of Maulvi Yousaf Binori of Jamia Binoria, who was reputed for his aggressive anti-Ahmadiyya mindset. Abdullah was an ex-student of his madrassah. He was born in District Rajanpur. He initially went to a madrassah Qasim-ul-Ulum, Multan, established by Mufti Mahmud, father of the present Chief of JUI (F) Maulvi Fazlur Rahman. On account of Abdullah’s appointment there, the Lal Masjid and its madrassahs got committed to the current Deobandi extremist version of Islam.

Thereafter:

During the anti-Ahmadiyya agitation of 1974, the Lal Masjid became the headquarters of anti-Ahmadi activists in Islamabad. It played a significant role in events that led to the Amendment to the Constitution of Pakistan, whereby Ahmadis were wrongfully declared Not-Muslims External Link - Opens new browser window .

Ziaul Haq years:

Gen. Ziaul Haq chose religion to support his political ambitions; that suited Maulvi Abdullah perfectly. Thus the state and high-church Lal Masjid cooperated to great mutual advantage. The Lal Masjid expanded its complex, and usurped state land in a big way. Jamia Hafsa (for women) and Jamia Faridia (for men) were established with official connivance and support. Abdullah developed close relationship with security agencies during the anti-USSR jihad in Afghanistan. Funds were no longer a problem. Abdullah took up the theme of End of Prophethood in his sermons and agitated the anti-Ahmadiyya sentiments of his flock, especially in 1984 when the General promulgated the notorious Ordinance XX External Link - Opens new browser window . Dr Israr Ahmad, while addressing a condolence meeting at Lahore for the departed ‘martyrs’ of Lal Masjid mentioned the services of the clergy of this mosque to the cause of ‘end of prophethood’.

With the passage of time Abdullah was greatly influenced by Mawdudi’s writings. He got convinced that a theocratic state was the ultimate answer to society’s problems. He reportedly met Osama bin Laden and Mulla Umar in 1998.

Abdullah’s heirs and legacy:

Abdullah had two sons, Abdul Aziz and Abdul Rashid. Aziz took up religion as profession, while Rashid preferred secular education and a liberal life-style. Rashid took up a government job and also worked for UNESCO for a while. His father was not happy with him, and reportedly disinherited him. Abdullah was murdered in 1998 in dubious circumstances. He left behind a vast estate, and Abdul Rashid, after serious consideration, decided to turn to religion and share the great prosperity and influence which his elder brother was set to wield. On account of his secular education and worldly experience, he could be an asset to the extended empire of the Lal Masjid. So Abdul Aziz accommodated him as his Deputy Khateeb, although the younger brother had little religious education and rarely led the prayers, but he did grow an impressive beard for the new appointment. Aziz occasionally delivered fiery sermons about ‘the end of prophethood’ that got a mention in the press, which disturbed Ahmadis residing in the capital.

Further development of this Islamist enterprise:

The two brothers, wielding religious power and special contacts improved family fortunes manifold. Aziz’s wife Majidah (later given the Arabic name Umme Hassan), who had no formal religious education, was appointed the principal of Jamia Hafsa. The student population of this madrassah quadrupled to 4500 within 9 years. The electricity bill alone of the establishment amounted to Rs. 150,000 per month. It is reasonable to assess that the routine expenses of the complex were no less than 10 million rupees a month, as most of the students of the two madrassah received free board and lodging, and there were no tuition fees. Maulvi Abdullah’s progeny was rolling in money. No wonder when Maulvi Aziz moved, he had a contingent of armed guards escorting him. His daughter when captured was loaded with expensive jewelry.

Power corrupts:

All that money and clerical power gave new ambitions to the two brothers of the Lal Masjid. They now wanted greater visible role on the national stage. By 2007 the brothers had become entirely committed toward turning Pakistan into a Taliban style Islamic state. They took to supporting the Jihadi sentiment, so popular with religious extremists. They even declared that troops killed in fighting militancy in FATA were not Shaheed (martyrs), which upset the army officials greatly. Islamabad authorities’ decision to undo illegal extension of seven mosques in Islamabad provided the duo an opportunity to show their clout. In defiance they told Jamia Hafsa girl students to occupy the nearby children’s public library, in January 2007. The rest is well-documented history. During the next five months, the Lal Masjid and its madrassahs took up threatening and militant posture. They demanded that Shariah be imposed in the country within one week, and Islamabad should be cleansed of all houses of ill-repute. They abducted women on charge of running a brothel, kidnapped policemen as hostages, issued warnings to CD and video shop-owners, issued Fatwa against a women federal minister who then had to resign, raided a massage parlour and kidnapped Chinese nationals. The writ of the state was openly challenged. The two clerics received great publicity in media. They loved it, and overdid it. To show off their militant intentions, they put up visible barricades and fortifications. The authorities had to send security forces to encircle the Lal Masjid complex, which led to exchange of fire on July 3 in which 12 persons were killed and 150 injured, and the militants set fire to numerous nearby government offices and buildings. That precipitated the eventual clash. In the preceding days and weeks, Maulvi Aziz declared Jihad and pledged ‘thousands of suicide attacks’ if the government tried to shut down the madrassahs. He exhorted his students to be ready for Shahadat (martyrdom) and told them not to give up the struggle till the Shariah had been imposed in the country. The confrontation became very ugly, and a clash imminent. Last minute effort was made to come to peace, however Ghazi demanded safe passage for himself and his band which was not acceptable to the authorities. A curfew was imposed in Sector G6. The action started in the wee hours of July 4.

4 July to 10 July, 2007:
July 4: | Maulvi Aziz was arrested while trying to flee in burqa.
July 5: | Minister Ijazul Haq said that Maulana Abdul Rashid Ghazi was holding girl students as hostages. Security forces urged all the resistance to give up and surrender, and extended the dead-line repeatedly. Twelve hundred availed the offer and came out, however a big number remained inside voluntarily or against their will. Aziz appeared for an interview on PTV television in burqa.
July 6: | According to Ghazi more than 450 men and women students had written their last wills. “We are ready for the final round,” he said.
July 7/8: | Security forces punched holes in outer wall to facilitate escape of hostages. “335 died,” claimed Ghazi; the government denied. Ghazi threatens Islamabad with the fate of Baghdad.
July 8: | Heavy exchange of fire continues. Reportedly 12 girl students took to hunger strike to demand leave from madrassah, while three girls trying to escape were hit in the legs by the militants. Maulvi Ayub, the muezzin and a supervisor of the militants is discovered to have fled from the mosque. Three Chinese killed in Peshawar. Wafaqul Madaras clerics warn the government of madrassah backlash if mosque operation not halted. Lt Col Haroon Islam, commanding officer of the security force is killed by sniper fire, and another officer injured.
July 9: | Supreme Court took suo motu notice of Lal Masjid situation. “The government should explain how did the weapons reach the Lal Masjid”, asked Justice Abbasi. Shujaat-led team negotiates with Rashid Ghazi; cleric to be given option of house arrest or exile.
July 10: | Negotiations fail. Security forces (SSG) launch final assault. Rashid Ghazi is killed. Stiff resistance by militants. Eleven security personnel killed in action. Scores of defenders die including Ghazi’s mother and his nephew Hassan. Aziz’s wife and daughters surrender. 137 men, women and children recovered and taken in custody. Life in Islamabad is paralyzed. Curfew remains imposed in Sector G6.
July 11: | Clean-up operation continued. Booby traps, bunkers, fortified basements and trained militants make the task of security forces difficult. Later, resistance was wiped out, claimed officials.
Noteworthy reports in the press, and observations:
Earlier, Maulvi Aziz claimed over 300 Basharats (sacred dreams) wherein the Holy Prophet visited him and supported his mission. “Was this the mother of all farces, or what? Certainly, the facts are disquieting,” wrote an editor of a weekly.
On July 3, armed clash was initiated by 150 madrassah students when they attacked a security picket. The students attacked office of Ministry of Environment and set it ablaze.
The two maulvis and armed guards detained women and children and used them as hostages. Some students’ parents who went inside were not allowed to come out.
Aziz came out in consultation with Rashid; he also brought along his daughter Amina out of harm’s way, leaving others’ daughters to offer the great sacrifice.
Lal Masjid complex had hoarded automatic weapons, rocket launchers, anti-tank mines, rocket-propelled grenade launchers, assault rifles, suicide vests, plenty of ammunition, hand grenades, gas masks etc. Commentators ask how all those explosives and weapons got there despite the central location of the complex in the capital.
Aziz stated in his interview, “We have a relationship of love and affection with Jihadi organizations; … We have infused the girl students with motivation for Jihad; … We love the Taliban; … Al-Qaeda is an organization that is propagating the message of jihad, and it is a positive thing to have links to jihad; … Taking photos is not allowed in Islam; … Our women can use chemical weapons. We have trained them in this at a secret location.” However, Aziz advised the students to surrender in his PTV interview on July 5.
Rashid Ghazi expressed complete confidence in Chaudhry Shujaat.
Federal Minister Ejazul Haq admitted in an interview that in an incident in which Rashid Ghazi’s car carrying a cache of arms had been impounded by security personnel, he had secured his release from criminal proceedings.
Aziz was wanted in 25 criminal and terrorism cases including plotting terrorist attacks, kidnapping of police and the Chinese and snatching of state property.
Aziz, while escaping had taken away Rs. 241,000. His daughter was wearing jewelry worth many hundreds of thousand of rupees.
The two madrassas encroached on a total of 9,094.45 square yards (18 acres) of land.
Maulvi Aziz was the chief promoter of Shahadat among all his students and staff. However, he, his wife and daughters successfully avoided Shahadat (martyrdom). The entire family recommended the easy way to paradise. The two brothers succeeded in getting hundreds dispatched to the Hereafter.
Even before the looming operation started, the Lal Masjid family, the mullas of Wafaq ul Madaras and others were laying claim to the future of the Mosque and the madrassahs. Their property worth is in hundreds of million.
It is noteworthy that not a single suicide attack was attempted during the entire episode. Aziz had threatened the authorities with hundreds.
During the negotiations, Ghazi demanded safe passage for foreigners as well. The authorities claimed at the end of operation that five foreigners had been killed.
In the TV interview on July 5, Aziz kept wearing lower part of his burqa and stated, inter alia, “…When I saw that lives were being lost, I consulted Abdul Rashid Ghazi about slipping away quietly. … We wanted to pressure the government; government buildings accidentally came our way (of arson)… My wife was among those teachers who were not letting the girl students come out; they (the girls) were being lovingly told that this was the time to offer sacrifices. … Islamisation is the responsibility of the government; however anyone can provide leadership and show the way. …There are no militants in the mosque…”. Prior to the final assault of the security forces, Rashid Ghazi was willing to give-up provided he was given a safe passage and not arrested. The intelligentsia expressed their concern about the type and quality of leadership that the promoters of Shariah are able to offer to the people of Pakistan.
Op-ed:
The policies, claims and slogans of Abdul Aziz and his brother Abdul Rashid Ghazi, if examined in the light of their conduct of the past two or three days subsequent to the siege of the Lal Masjid, it becomes absolutely clear how ignorant of ground realities are these so-called leaders who promote their business in the name of religion and urge simple folk to lay down their lives. The leaders of Taliban had hundreds of thousand of innocent Afghans killed only by raising slogans, and turned their country into a vast ruin. The same is being done, on a smaller scale, by the Ghazi brothers of Lal Masjid who have no understanding of the essentials of Shariah that illegal construction on someone else’s land cannot be called a Masjid, and also if you lock-up the doors of a mosque and station armed militants on its barricaded roof then it is no longer a mosque — it become a stronghold or a military post.
Dr. Mehdi Hasan in the daily Waqt, Lahore; July 7, 2007
It is not enough to ask why the Lal Masjid brothers were trying to run a state within a state, or why were they taking the law in their hands. They had no business to do that either but that’s hardly the point. Why were they allowed to take the law in their hands? Who set them up as moral vigilantes? Who allowed them, or facilitated them, to carry on their charade for so long? …
So what was really going on? Beset on all sides by problems, did the government simply sleepwalk its way into this mess? Or were hidden hands playing the Red Mosque brothers and pushing them to a point where they could be dealt with in such a manner so as to bring maximum advantage to the government?
Ayaz Amir in the Dawn of July 7, 2007
But mark our words; Mr. Aziz will be back because the clerics will always remain on the right side of Agencies.
Editorial of the Daily Times; July 6, 2007
Those who supported the Lal Masjid clerics
for more negotiations, safe passage for them, opposed Operation Silence (or Sunrise), etc:
Hafiz Saeed of Jamaat Al-Da`wa
Mr. Rafiq Tarar, former President
Qazi Hussain Ahmad of Jamaat Islami; also Liaquat Bloch, Prof Ghafoor Ahmad, Hafiz Idrees, Fareed Piracha, Amir-ul-Azeem, Abdul Malik
Wafaqul Madaras al Arabia. Maulvis Saleemulla Khan, Hasan Jan, Hanif Jallandhri, Dr Abdur Razzaq Sikandar
Mufti Rafi Usmani of Jamia Darul Ulum, Karachi
Dr Israr Ahmad of Tanzeem Islami, Lahore
Justice (R) Maulvi Usman Taqi
Maulvi Samiul Haq of JUI (S)
Maulvi Fazlur Rehman, Amanullah Haqqani, Kashif Azami and others of JUI(F)
Maulvi Pir Saifullah of Jamia Manzur ul Islamia. Also Maulvi Abdur Rahman and Abdur Rauf Farooqi
Lahore Ulama Council
Hafiz Hussain Ahmad
Tahaffuz Namus Rasalat Mahaz: Engr. Saleemulla, Mukhtar Rizvi etc.
Gen (R) Hamid Gul
Mazari tribe of D G Khan, Rajanpur
Maulvi Muhammad Ahmad Ludhianwi, Sh. Hakim Ali, Abdul Ghafur Jhangvi and others of the Sipah Sahaba
Imran Khan, Chief of Tehrik Insaaf
The mullas of Chiniot (a town close to Rabwah), namely Ilyas Chinioti, Ayub Chinioti, Abdul Waris, Amin Gauhar, Abdul Karim; also Sadiq Mujahid, Jamil Fakhri etc.
Those who openly condemned religious extremism:
Mr. Altaf Hussain of MQM
Ms Benazir and Amin Fahim of PPP
Jamaat Ahle Sunnat, Lahore: Allamas Hussain uddin Shah, Mazhar Saeed Kazmi, Riaz Hussain Shah, Turabul Haq Qadri, Abdul Malik, Bagh Ali Rizvi and many other Ulama
Javed Ahmad Ghamdi and Rafi Usmani (ulama)
Supreme Head of the worldwide Ahmadiyya community
Lessons learnt:

There are obvious and plenty of lessons for those who want to learn them. There is no need to state the obvious.

Epilogue:

The people of Pakistan want to know from General Musharraf, Shaukat Aziz, the military, ISI, et al, whether the legacy of General Ziaul Haq will continue to be honoured or will Pakistan and its people be placed first, since it has been irrefutably established that both are diametrically opposite. Qazi Faez Isa; Tracing the roots of the malaise; the daily Dawn of August 6, 2007

Ahmadiyya press release

London: International Press and Media Desk of the Ahmadiyya Association UK issued the following Press Release on November 26, 2007:

PRESS RELEASE
Worldwide Head of the Ahmadiyya Muslim Association condemns all forms of Terrorism.
Hadrat Mirza Masroor Ahmad also speaks of the current crisis in Pakistan.
Speaking during his weekly address His Holiness, Hadrat Mirza Masroor Ahmad, Head of the Ahmadiyya Muslim Association has spoken of the uncertainty and troubles facing the world at this time. He used the address to once again condemn all forms of terrorism and to highlight that Islam’s true teaching is of love and compassion for all of God’s Creation. His Holiness also commented on the ongoing troubles in Pakistan and of the recent persecution faced by the Ahmadiyya Muslim Association in Indonesia.
His Holiness stated:
“People throughout the world are living in fear of terrorism that is justified in the name of religion, despite the fact that no religion teaches or allows any form of terrorism. Most certainly Islam, more than any other religion, forbids such practices. It is most unfortunate that during this era hatred is regularly justified in the name of God.
“It is the obligation of every Muslim to show love to all of God’s Creation. In this regard the Ahmadiyya Community has always tried its utmost to fulfill its duties to mankind. And as a manifestation of this love it is up to members of the Community to inform others that the reason why the world is currently facing so much uncertainty and having to bear so many natural disasters is simply that society is turning away from God Almighty. Until this trend is arrested true peace will not emerge.
“One current example is the recent cyclone that has hit Bangladesh. It is reported that this is the biggest cyclone in the past 47 years and has left 600,000 homeless.”
Speaking of the ongoing crisis in Pakistan, His Holiness stated:
“Pakistan is a country that has invoked laws of hatred against the Ahmadiyya Community which prevent its members from basic acts of worship. Yet despite this persecution whenever the country has faced difficulty, such as the earthquake two years ago, it is the Ahmadiyya Community which has been at the forefront of any relief effort.
“During the current troubles there have been examples of lawlessness in Pakistan but the Ahmadiyya Community has always and will always follow the laws of the nation. No member of the Ahmadiyya Community will take part in any protest or civil disobedience. However in the spirit of love for humanity and love for the nation I say that for peace to emerge fairness and justice must prevail.”
His Holiness also commented on the situation of the Ahmadiyya Community Indonesia. He stated:
“In the past days the homes of Ahmadi Muslims and mosques have been attacked and it seems that these acts are being perpetuated by certain governmental sections in an effort to pave the way for future anti-Ahmadiyya legislation. When the Tsunami hit Indonesia a few years ago our community was there taking a full part in the relief effort despite the fact that there was a great deal of hostility towards our Community in the country. It is our task to help mankind always, no matter how they treat us.
“Our reward is from God, no one else.”
Ahmadiyya Muslim Association
The Ahmadiyya Muslim Association has prospered throughout the world expounding and practicing its motto ‘Love for All, Hatred for None’.
Further Information: Alislam.org External Link - Opens new browser window .
End of Release
Back to Contents

In this chapter are recorded some of the important news, headlines and views from the print media that have a direct or indirect bearing upon the situation of Ahmadis in Pakistan. For some more of such brief news, refer to the monthly News-reports available section at our website www thepersecution.org External Link - Opens new browser window .

Statements
Extremism threat to Pakistan’s solidarity. President regrets mosques, madrassas being used for extremism.
The Daily Times, Lahore; May 27, 2007
Mosques shouldn’t become centre of mischief: — Imam (Ka’bah)
The daily Dawn, Lahore; June 3,2007
President Musharraf said the only solution was to reject forces that fanned hatred, leading to sectarian strife.
The daily Dawn, Lahore; January 11, 2007
Decision to end land-grabbing in the guise of (construction of) mosques and madrassahs. Control the street crime. — Musharraf
The daily Jinnah, Lahore; January 12, 2007
Mosques on occupied land illegal in Islam: — CII
The daily Dawn, Lahore; June 15, 2007
Minorities enjoy ideal level of rights (in Pakistan). — Chaudhry Amir Hussain (Speaker National Assembly)
The daily Nawa-i-Waqt, Lahore; August 09, 2007
He (the President) described the use of religion to incite people to extremism and violence as one of the biggest curse. — President’s speech at Liaquat Bagh, Rawalpindi
The daily Dawn, Lahore; March 28, 2007
CII asks govt to leash extremism. Members urge action against those challenging govt’s writ.
The Daily Times Lahore; March 30, 2007
“The sublime rule of Islam teaches us that it is a religion of moderation and accommodation which is opposed to compulsion and oppression” the Imam said. (Imam of Ka`bah Sheikh Abdul Rehman Al-Sudais)
The daily Dawn, Lahore; June 3, 2007
B. On the ground
Karachi: Two well-known Ahmadi doctors murdered within one week
The daily Pakistan, Lahore; September 28, 2007
Police inspector murdered convert to Ahmadiyyat
‘I have murdered an apostate; that is no crime’; ASI Riaz Gondal delivered himself to the police.
The deceased Ashraf of Mandi Bahauddin was a player of Kabaddi… The accused looked at peace with himself in the police station.
The daily Jinnah, Lahore; March 2, 2007
Links between state agents, militants
HRCP sees collapse of rule of law (in its annual general meeting)
The daily Dawn, Lahore; April 09, 2007
Op-ed: If conciliating the militants and criminals becomes public policy it will not remain confined to the clerics and the Hafsa women, nor would Chaudhry Shujaat be the last politician to run the conciliation shuttle. The country is once again headed for the politics of brimstone and gunfire.
Kanwar Idrees in the daily Dawn, Lahore; April 15, 2007
Ahmadi cemetery fence razed in pre-dawn operation (by a large contingent of Lahore police)
The Daily Times, Lahore; April 24, 2007
NA sends apostasy bill to standing committee
Bill seeking blasphemy law reform disallowed in NA
The Daily Times, Lahore; May 9, 2007
Death awarded - blasphemy case
The daily Dawn, Lahore; May 3, 2007
Armed gang abduct Qadiani leader in Lucky Marwat
The daily Nawa-i-Waqt, Lahore; May 22, 2007
Ahmadi deputy headmaster being hounded over possible promotion
The Daily Times, Lahore; May 16, 2007
Sargodha: Qadiani couple recants to accept Islam
The daily Ausaf, Lahore; November 13, 2007
It is permissible to undertake suicide attack to kill an apostate. — Provincial Minister of Transport (Pir Mohiuddin Chishti at Vehari)
The Daily Express, Faisalabad; June 25, 2007
Qadianis have refused to participate in Elections in protest against the religion column in the voter’s Form and separate voter lists for Qadianis.
The daily Jang, Lahore; December 17, 2007
The Pakistan Ulema Council has bestowed the title of Saifullah or sword of Islam on Osama Bin Laden in response to British Knighthood for Salman Rushdie.
(Note: The Council is chaired by maulvi Tahir Ashrafi who till recently was Advisor to the Government of Punjab on Religions Affairs).
The Daily Times, Lahore; June 3, 2007
Qadiani gang is a cancer. Its surgical operation is a must so as to uproot this malignant growth. — Statement at the Ulama convention at Jame Masjid Tahli Wala, near Chiniot.
The daily Pakistan, Lahore; January 08, 2007
Christians start leaving Charsadda (in the face of threat)
The daily Dawn, Lahore; May 12, 2007
Altaf blames Lal Masjid for Charsaddah suicide blast. One section of the ruling party, he said was openly supporting the extremists.
The daily Dawn, Lahore; May 3, 2007
Ahmadis remained deprived of their rights in 2006
The Daily Times, Lahore; February 16, 2007
Last year 100 Qadiani families recanted to Islam. These mostly belong to Chenab Nagar, Jauharabad, Sargodha and Khushab. — Maulana Ghulam Mustafa of Khatme Nabuwwat
The daily Aman, Faisalabad; February 13, 2007
Seven booked for forcing man to adopt Qadianiat
The daily The News, Lahore; June 6, 2007
Qadianis and Pervaizis are two sides of the same coin. Maulana Abdul Hafeez Makki
The evil tree of Qadianism is in the throes of death all over the country… Pervaizis should also be declared as non-Muslim minority immediately.
The daily Jinnah Lahore; March 2, 2007
Affirmation regarding ‘End of ‘Prophethood’ again made a requirement for issue of national identity card for oversees Pakistanis
The daily Ausaf, Lahore; February 12, 2007
It is now exigent to launch a conclusive drive against Qadianis. — Seminar by Ahle Hadith (Wahabi) Students Federation (at Chiniot)
The daily Pakistan, Lahore; February 12, 2007
“The government should remember that according to our belief, apostates should be killed within three days. It is only the difference of opinion on this decree within Muslims that has stopped us from doing this (to Ahmadis)”. — Mufti Sarfraz Ahmad Naeemi of Jamia Naeemia, Lahore on the issue of demolition of fence of the Ahmadiyya graveyard.
The Daily Times, Lahore; April 27, 2007
Electoral rolls should be prepared on the basis of religion. International Khatme Nabuwwat Movement
We shall tolerate no change in the Blasphemy law. Separate religion column be added to the national identity card. We shall not permit relocation of Islamabad madrassah. Leaders’ press conference after Shura.
The daily Express, Faisalabad; May 01, 2007
Riadh arrest 100 Qadianis
The Daily Times, Lahore; January 10, 2007
Riadh slammed for Ahmadi arrests (by Human Rights Watch of New York).
The Daily Times; Lahore, January 26, 2007
Convention scheduled by International Khatme Nabuwwat Movement at 10 a.m. today at Jamia Qasimia A-Block Faisalabad to express solidarity with the martyrs of Red Mosque and in defense of madrassahs.
The daily Waqt, Lahore; July 15, 2007
Qadiani are the worst enemies of Pakistan and Islam. — Hafiz Aleem
They are busy in chopping the roots of the Islamic World in their loyalty to the British. Allama Abdul Razzaq and others
Qadiani mischief is like an injured snake, however to crush it Khatme Nabuwwat conferences will be held abroad by the Markazi Jamiat Ahle Hadith
The daily Express, Lahore; November 12, 2007
JUP to celebrate Khatme Nabuwwat Week
The daily Nawa-i-Waqt, Lahore; August 23, 2007
Cable operator guilty of facilitating proselytizing the Qadiani religion should be fined Rs. 500,000/- and charged under PPC 298-C and 109. — Maulvi Faqir
The daily Nawa-i-Waqt, Lahore; August 23, 2007
Minorities see discrepancies in Musharraf’s words, actions. (Rally at Minar-i-Pakistan, Lahore on August 11, 2007)
The daily Dawn, Lahore; August 15, 2007
About Rabwah
Chenab Nagar: Citizens outcry over stoppage of water for forty days
The daily Jang, Lahore; September 26, 2007
Chenab Nagar: The roof of Government Girls High School collapses. Two students receive serious injury.
The daily Jang, Lahore; September 29, 2007
All past records broken in (electric supply) load shedding at Chenab Nagar
The daily Aman, Faisalabad; May 20, 2007
Chenab Nagar: Half the town is sans water. 500 telephones dead.
The daily Jang, Lahore; May 28, 2007
Temperature rises to 50°c in Chenab Nagar and suburbs. The sun threw flames the whole day; the heat is unbearable at night. Drinking water supply remains interrupted due to 55 years old worn out pipes.
The daily Aman, Faisalabad; June 12, 2007
Armed robbers spread terror in Chenab Nagar and its environ.
In four incidents, armed goons deprived at gun point their victims of money and valuables.
Three unknown armed individuals, wearing masks, raided four different locations in the town and looted their targets.
The daily Aman, Faisalabad; February 22, 2007
Problems mount in Sub Tehsil Chenab Nagar as population grows. Unpaved streets of the town remain neglected due non-availability of funds to the district government.
Many houses in Darul Yuman have been damaged badly due illegal blasting. Street lights in town not on. Sewage system as bad as non-existent.
The daily Jhang, Lahore; October 31, 2007
Chenab Nagar: The four day crisis becomes critical.
No water in the entire town including places of worship and hospitals. In case of no relief, we shall come out in streets. — The affected people
The daily Express, Lahore; April 09, 2007
Foreign and NGOs
Treatment of minorities needs improvement, says US
Specific laws that discriminate against religious minorities include anti Ahmadi and blasphemy laws that provide the death penalty for defiling Islam or its prophets.
The daily Dawn, Lahore; September 16, 2007
HRW assails laws against minorities
New York, May 6: The Human Rights Watch has called upon President General Pervez Musharraf to repeal laws that discriminate against religious minorities including the penal statute that makes capital punishment mandatory against ‘blasphemy’.
The statement said that on April 22 police supervised an illegal demolition of a boundary wall of a graveyard owned by a minority community (Ahmadiyya)
The daily Dawn, Lahore; May 7, 2007
The Sharia penalty for Apostasy should be implemented without delay
If the said organization (Human Rights Watch) is so sympathetic to Qadianis, it should take them away (from Pakistan). — Qari Ayub, Senior Vice President of Tehrik Khatme Nabuwwat al Alami Ahle-Hadith Pakistan
The daily Aljaridah, Lahore; May 11, 2007
Op-ed: Last month a RAND Corp report advised the US government to build networks with true moderates in the Muslim world. Drawing on American tactics from the cold war era, the report suggests ways to promote the moderate Muslims and marginalize the extremists in the Muslim lands.
’Seeking moderate Muslims’ in The News; April 18, 2007
Saudi envoy makes visit to Lal Masjid
The daily The News, Lahore; June 7, 2007
Qazi urges people to launch Jihad against govt.
He said the Holy Quran teaches us to launch Jihad against evil forces and asked Muslims to gird up their loins for doing Jihad against America, Israel, Britain and other Western countries which are against Islam.
The daily Nation, Lahore; April 7, 2007
If the U.S. attacks Pakistan, we shall make it its graveyard. — Ijaz ul Haq
. | PML (N) is patriotic. The rulers should deal only with it. A deal with PPP will be harmful to the country and the nation.
. | Conditional aid should be thrown back at Americans’ face. We can live on one meal a day, but will make no compromise on national honour.
. | Benazir wants power with the help of the White House and GHQ but the road to power in Pakistan passes through Makka and Madina. Address at the anniversary of Zia ul Haq
The daily Pakistan, Lahore; August 17, 2007
If Britain does not withdraw the title of Sir from Rushdie, it will be licit to target him in suicidal attack. — Ijazul Haq (Federal Minister)
The daily Aman, Faisalabad; June 19, 2007
Maulana Aziz ur Rahman Jallandhry, Central Nazim of the Alami Majlis Tahaffuz Khatme Nabuwwat departs for London on Tablighi mission.
The daily Jang, Lahore; September 28, 2007
The US Commission for International Religious Freedom should shut up. We subscribe to the creed of Muhammad not of the UN. — Maulana Chinioti, Amir of International Khatme Nabuwwat Movement (at Chiniot)
The daily Din, Lahore; July 3, 2007
Membership of Rabita Alam Islami (World Islamic Moot) is a great honour for me. — Ilyas Chinioti
He said, “Dr Abdullah Abdul Hassan, former Secretary General not only received me at his office, he also eulogized services of Manzoor Ahmad Chinioti, my father”. “If the guilty received punishments as in Saudi Arabia, Pakistani people will also enjoy security”, he added.
The daily Express, Lahore; March 30, 2007
Pak madrassas continue to breed extremists. — World think tank (International Crisis Group)
Musharraf needs support of religious parties. He failed in reforming seminaries. Jihadi thinking is promoted in these madrassas in addition to physical and ideological training.
The daily Express, Lahore; March31, 2007
The Political Mullah
“People Party, Musharraf, Karzai and Bush are together in one line, while we have lined up against them” — Maulana Fazl-ur-Rehman
The daily Nawa-i-Waqt, Lahore; October 27, 2007
Kurram Agency: 91 killed in sectarian fighting, security personnel dead.
The daily Jang, Lahore; November 19, 2007
Maulana’s (Fazlur Rehman) deceitful politics
An op-ed in the Frontier Post, December 4, 2007
18 troops dead in Swat blast. Swat Nazim says 30 killed.
The Daily Times, Lahore; October 26, 2007
North Waziristan: 74 killed in clashes including 20 soldiers and 48 resistance fighters. 26 injured.
The daily Nawa-i-Waqt, Lahore; October 8, 2007
Mutilated bodies of 15 soldiers brought to Miram Shah
The daily Dawn, Lahore; September 19, 2007
30 killed in two suicide attacks - Rawalpindi
Attack on bus kills 28 ISI men
The Daily Times, Lahore; November 25, 2007
Militants publicly behead 6 ‘criminals’ (Mohmand district) ‘Sharia court’ punishes 3 alleged criminals. People told to contact militants for redress of problems.
The Daily Times, Lahore; October 13, 2007
56 killed in tribal clashes. Militants blow up video shop.
The daily Dawn Lahore; March 1, 2007
40 murdered in Parachinar (in communal violence)
Shoot on sight orders. The army uses Cobra helicopters.
The daily Khabrain, Lahore; April 08, 2007
3 stoned, shot dead for adultery
Some 800 tribesmen watched the executions by the Lashkar-i-Islam (Army of Islam) group Wednesday in Khyber Agency on the border with Afghanistan, they said.
The daily Post, Lahore; March 16, 2007
Killing an apostate and imposition of Hudood is state responsibility. — Hafiz Saeed (of Jamaat Al-Da`wah)
Jamia Banoria head (Mufti Muhammad Naeem) warns of civil war
The daily Post, Lahore; July 20, 2007
Two Afghans picked up in mosque blast that killed 60
The Daily Times, Lahore; December 24, 2007
Clerics writ reigns supreme in Swat
The daily Dawn, Lahore; May 24, 2007
Finding a cure for an epidemic before it breaks out is prohibited in Shariah. — Edict by Maulana Fazlullah of Swat
One doctor and three health workers spearheading the polio vaccine campaign recently killed in Bajaur Agency.
The daily News, Lahore; February 24, 2007
Militants parade 48 captured troops (in Swat)
The daily The News, Lahore; November 03, 2007
Islamabad mullas threaten suicide attacks
Clerics say 10,000 students to be taught significance of Jihad
The Daily Times, Lahore; January 27, 2007
Maulana Allah Yar Arshad is acquitted of the terrorism charge.
The daily Khabrain, Lahore; January 23, 2007
Bajaur: Girls middle school destroyed in a blast. Leady health workers of Mohmand Agency threatened by post with slaughter.
The daily Khabrain, Lahore; October 2, 2007
MMA is a gang of self-serving individuals. The Qazi and Fazlur Rahman have teamed up for political power. — Samiul Haq (of JUI-S)
The daily Khabrain, Lahore; October 2, 2007
The people are being divided in linguistic, religious and national groups. The government promotes violence, and puts the blame on Ulama. — Maulana Fazlur Rehman
The daily Express, Lahore; April 03, 2007
Op-ed: ………As for Maulana Fazlur Rehman, he remains the undisputed champion of double talk, saying one thing, doing another, his ambivalence fuelling suspicion that he remains a secret weapon of Gen Musharraf’s.
Ayaz Amir in the daily Dawn; June 1, 2007
All those arrested in operation at Lal Masjid should be set free. — Majlis Tahaffuz Khatme Nabuwwat (at Chiniot)
The daily Nawa-i-Waqt, Lahore; July 17, 2007
Great tussle among various parties for acquisition of Red Mosque property worth one and half billion. (Wafaq-ul-Madaras, Tanzim-ul-Madaras, the Auqaf Department and political parties [JUI F] etc are contesting)
The daily Waqt, Lahore; July 20, 2007
I say with certitude that General Musharraf derailed the issue of Lal Masjid in ultimate dishonesty and under a well-considered plan. — Dr Israr
The daily Nawa-i-Waqt, Lahore; July 18, 2007
“The role of Wafaq-ul-Madaris leadership in the Lal Masjid and Jamia Hafsa episode is a shameless example of religious deceit,” said Sahibzada Zahid Mahmud Qasimi, the Secretary General of International Khatme Nabuwwat Movement.
The daily Jang, Lahore; August 15, 2007
Jamaat Islami and Muslim League (N) propose Dr Qadeer as the presidential candidate
The daily Khabrain, Lahore; August 23, 2007
253 Ulama including Sajid Naqvi and Hafiz Hussain barred entry in Frontier Province The Home Secretary has restricted them for 60 days for spreading sectarian strife and religious hatred.The Ulama list includes Maulanas Alam Tariq, Khadim Dhillon, Qasim, Amir Hussain Gilani, Iftikhar, Jamshed Salfi and others.
The daily Jinnah, Lahore; January 24, 2007
SC takes up petition against Qazi today
Islamabad: A petition has been filed in the Supreme Court against Qazi Hussain Ahmed, president of the Mutahidda Majlis-e-Amal (MMA) accusing him of selling a party ticket for the Senate elections and approving disproportional nominations against the number of vacant seats. The petition seeks leave to appeal against an order of the Peshawar High Court dismissing the matter. The petitioner, Shahid Orakzai, has alleged that Qazi Hussain Ahmed approved disproportionate nominations, awarding 10 party tickets to candidates for only seven vacant seats, thus creating space for horse-trading in the Senate election. The petitioner accused the MMA president of selling one party ticket for Rs. 150 million to a candidate who won the election and is now a Senator. — Mohammad Kamran
The Daily Times, Lahore; January 12, 2007
Op-ed
Op-ed:
Lashkar e Islam and Ansar-ul-Islam
Two sects, proclaiming different beliefs have formed armed groups (in Khyber Agency) named Lashkar Islam and Ansarul Islam, who use heavy arms against each other. As a result, hundreds have been killed till now and approximately one thousand injured, while thousands had to migrate. Lashkar e Islam are Brelvis, while Ansarul Islam are Deobandis.
The daily Ausaf, Lahore; March 22, 2007
Op-ed “Let me introduce you to another group (of the IJT, Islami Jamiat Talaba, the student wing of the J.I.). This group, infused with piety and eager to taste martyrdom proceeded forth to protect the tormented Muslims of Afghanistan and Kashmir from the blood-soaked excesses of infidels. It was a group of eagles that shed its own blood (to that end). Each one of them struck the infidels like a bolt from the blue, and having hit them with unbearable strike joined the group of martyrs. Now I ask each and every member of our society that if the Jamiat was not there, was this at all possible?”
Waqar Ahmad’s article “Jamiat and Pakistan”, in the daily Waqt, Lahore; December 24, 2007
Op-ed
If the terrorists of today are out to kill all those — women and children included - who do not subscribe to their skewed understanding of Islam, we are nothing but reaping the blood soaked harvest of hatred and intolerance sowed, and so very carefully tended to, over the past half century.
Ghani Jafar in ‘Reclaiming Pakistan’ in the daily The News of September 22, 2007
The abuse of religious laws enacted by General Ziaul Haq is so rampant and painful that it can be checked only by independent, unbiased judicial intervention. Our judiciary must act, where the government for political reasons does not, to enforce the fundamental rights of the minority religious and ethnic groups.
…………………………
It is much better to have a functioning anarchy rather than a bristling extremist polity kept on a leash by the military.
Kanwar Idrees in the daily Dawn of February 18, 2007
Khalid Hasan while reviewing a book Crossed Swords: Pakistan, its Army And The Wars Within (Oxford University Press) in The Friday Times wrote:
He has been fortunate in gaining access to some of the in-house assessments of those wars. I also recall his once telling me that he had been able to read the unpublished manuscript of one of the true, though largely unsung, heroes of the 1965 war: the man who saved Sialkot, the late Lt General Akhtar Hussain Malik’s younger brother.
I remember General Abdul Ali Malik telling me a couple of years before his death that he had all but completed the book, but was only waiting to get some maps and data from the General Headquarters (GHQ). I wonder if he ever got that. If there ever was a gentleman and a soldier in deed and spirit, anyone who knew General Malik would place that crown without hesitation on his head.
…… A few political parties have formed their own ‘Scoundrels (Badmuash) Wing’, though they name them differently.
Hameed Akhtar in the daily Express, Faisalabad; January 27, 2007
…… Our green passport with its religious column the only country in this wide world, Muslim or otherwise, to have such a column, will put us in the harassment line at every airport.
Letter to editor, the daily Dawn, Lahore; January 10, 2007
In his article titled Afghanistan: the fall out, M.Asghar Khan wrote:
“(T)he Saudi involvement and the readiness of our rulers to allow Saudi Arabia to provide not only religious but also political guidance has been another factor in our slide towards instability and chaos.”
The Friday Times, Lahore; October 26, 2007
First we need less state religious ideology, not more to make our multi-national state more temporal, peaceable and viable. …To do this, however, we must rewrite history, revise the core education curricula, educate the media and cleanse the constitution of all manifestations of any singular religious destiny.
Editorial, The Friday Times, Lahore; August 17, 2007
And the classic (Ahmad) Faraz story occurred when he was asked what difference there is between Pakistan as it was at birth and as it is today. “When Pakistan came into being, the president of Muslim League was a man named Muhammad Ali Jinnah. Today it is Chaudhry Gujrat Hussain”.
Khalid Hasan’s article on poet Ahmad Faraz in the The Friday Times of 22.6.2007
The government till recently looked united over the stratagem adopted by President Pervez Musharraf about keeping Dr (A.Q.) Khan under wraps. He told the world that the scientist was a thief but at home he was a national hero and that Pakistan was therefore not willing to expose him to questioning. But the PML, whether “N” or “Q” nurses indiscreet passion for the man that may not suit Pakistan as a state trying to rehabilitate itself after a stormy phase of Jihad and global terrorism.
Editorial in the Daily Times, June 30, 2007
The poison crop that he (General Zia) sowed is now blooming. According to the author (Ilhan Niaz), “General Zia’s eleven years in power witnessed the Pakistan State undertake a deliberate policy of medievalism”.
Critique of Niaz’s book, “An Enquiry into the Culture of Power of the Subcontinent”, by Khalid Hasan in The Friday Times of April 27, 2007
Hand to them (Red Mosque duo of clerics) though for turning out to be superb comic actors. Wowing martyrdom and suicide bombings and God knows what, their rhetoric and threat were effective that it was generally believed that short of a pitched battle they would not be evicted from their mosque and seminary (transformed over the last couple of years into a fortress, under the benign eyes of the Musharraf administration [sic]).
Ayaz Amir in the daily Dawn, Lahore; July 06, 2007
One such group comprising Al Qaeda and Taliban elements has called Pakistan “Darul Harab” (Home of War) and decided to launch jihad against President Pervez Musharraf.
Iqbal Khattak in The Friday Times, Lahore; July 27, 2007
Musharraf and PMLQ
………………………
The Chaudhrys are not only close to the army’s traditional posture towards India, they are also joined at the hip with the religious parties. Musharraf’s liberal agenda has often been scuttled by the Chaudhrys and the PML parliamentarians who can’t change their spots.
In 2005 MPLQ and MMA jointly killed a bill seeking to make ‘honour-killing’ non-compoundable. (You can’t reach a ‘settlement’ with the victim’s family.) Both parties opposed the bill.
The PPP of Ms Bhutto in parliament demanded abrogation of the Hudood Ordinance by The Protection and Empowerment of Women Act 2003. Party leader Chaudhry Shujaat placated the MMA by assuring his party won’t vote for it.
The MMA put forward 10 demands; Chaudhry Shujaat made it known that he favoured them. Then in 2004 came another turning point in the politics surrounding the anti-women Hudood Laws. PMLQ vowed not to change the laws.
In 2004, Pakistan agreed with the International Civil Aviation Organization (ICAO) to issue machine-readable passports. Conforming to ICAO standards, the passport authorities introduced the new passport without any reference to the holder’s religious affiliation. The PMLO cabinet in 2005 decided to put the religion column back in the passport.
The PMLQ was literally arm-twisted by Musharraf to pass a much watered down amendment to Hudood Laws. Chaudhry Shujaat Hussain was offended that the amendment had offended the MMA. The argument is always: the party will lose votes by taking a liberal line.
The MPLQ has ruled Punjab well and is therefore important for Musharraf. But the temperament of the Chaudhrys is not national and they simply don’t have the ability to communicate to the outside world. They do passively what the MMA wants to do aggressively: challenge the world.
The Friday Times, March 30 - April 5, 2007
Political
That is good if I have been called Chaudhry of Lal Masjid. — Shujaat
He said, “Benazir (Bhutto) has called me Chaudhry of Lal Masjid (of Islamabad) that is good; I am working for Islam.”
The Daily Express, Faisalabad; May 5, 2007
MMA is busy looting in the Frontier — Sami ul Haq of JUI(S)
The daily Waqt, Lahore; September 14, 2007
Khyber Agency: Rival religious groups fight results in 10 dead including 3 children and a woman.
The daily Ausaf, Lahore; September 28, 2007
15 killed in blast at SSG mess. Suicide bomber targets Karar commandos at Tarbela Ghazi
The daily Times, Lahore; September 14, 2007
“Maulana Fazlur Rahman is a great politician and our relations with him have always remained good and an alliance can be made with him for forming the government in future,” said the Chief Minister (Mr. Pervaiz Elahi)
The daily Dawn, Lahore; October 17, 2007
Federal Minister of Religious Affairs Ejaz ul Haq said, “Madrassahs that Benazir would like to have closed down, we will defend them at the cost of our lives. This is the reason that Chaudhry brothers and I are not targeted for suicide attacks.”
The daily Jinnah, Lahore; October 30, 2007
Supreme Court orders opening of the Red Mosque and reconstruction of Jamia Hafsa……
Maulana Abdul Ghaffar should be appointed the Acting Imam while Maulana Abdul Aziz’s nephew Aamar Siddique be designated the Deputy Imam. Supreme Court.
The daily Din, Lahore; October 3, 2007
Institutions have collapsed. HRCP (Human Rights Commission of Pakistan)
Annual report says seminaries sowing hate; 1717 suicides, 110 terrorism deaths, 565 women and girls died in honour killing.
The Daily Times, Lahore; February 9, 2007
All cases of corruption against Benazir withdrawn. No relief will be provided to Nawaz Sharif under the Ordinance (NRO).
The daily Express, Faisalabad; October 3, 2007
We do not favour Martial Law. We are prepared to follow you. — Shujaat and Pervaiz Ilahi meet Fazlur Rahman (of JUI)
The daily Nawa-i-Waqt, Lahore; August 22, 2007
CJ (Chief Justice, Iftikhar Mohammad Chaudhry) suspended, escorted home
An unprecedented occurrence. A spring blow jolts judiciary.
The daily Dawn, Lahore; March 10, 2007
30 dead,115 injured, 40 buses and cars torched. — Karachi bleeds, nation weeps.
(at the occasion of Chief Justice’s attempted visit to Karachi)
The Daily Times, Lahore; May 13, 2007
Supreme Court voids presidential reference against Chief Justice
First verdict against a military ruler. Judiciary turns the corner.
The daily Dawn, Lahore; July 21, 2007
Benazir felled by assassin’s bullets; 21 others killed in suicide bombing;
Asif Zardari, children taking remains to Larkana
Garhi Khuda Bux awaits another Bhutto
The daily Dawn, Lahore; December 28, 2007
In two-days riots: 38 dead, 174 banks, 18 railway stations, 72 railway wagons, 34 gas stations and 765 shops set on fire. 53 injured, 370 vehicles destroyed and 100 prisoners escaped from prisons in two days; they took to loot and arson. Rioters will not be forgiven. Spokesman Ministry of Interior
The daily Awaz, Lahore; December 30, 2007
Op-ed Last week in a stunning show of strength, militants abducted 410 officers and solders of the security forces in the Wazirastans.
From the article ‘Jihadis strike back in Pakistan’ by Syed Saleem Shahzad in the daily Post, Lahore; September 06, 2007
Miscellaneous
GCU’s (Government College University) school (of Mathematical Sciences) named after Dr Abdus Salam
The daily Dawn, Lahore; December 03, 2007
No blasphemy case without DCO nod: SC (Supreme Court)
The daily Post, Lahore; March 1, 2007
Establishment of the Federal Shariah Court was a malafide act. It was trickery in the name of Islam. — Justice Ramday
The daily Jang, Lahore; May 22, 2007
24 students freed from ‘mini jail’ seminary
Muzaffargarh, March; A police unearthed a ‘mini jail’ set up at a seminary in the suburban of the Kot Addu city wherein the children were detained, tortured and sodomised. Police have arrested the cleric and released children
More than a 1000 Ulama forbidden to enter the Punjab during the month of Muharram
The daily Khabrain, Lahore; January 19, 2007
On the whole we are a dishonest nation. — Justice Javed Iqbal (of Supreme Court)
The daily Express, Lahore; October 27, 2007
Islamabad IGP, SSP, DC suspended on SC orders.
The Daily Times, Lahore; October 2, 2007
2300 dead this year due terrorism
The dead include 1004 civilians, 433 security officials and 998 alleged terrorist. South Asia Terrorism Portal.
The daily Express, Faisalabad; October 22, 2007
Pakistan is like that shoddy character whom every passerby gives a kick.
Comment on BBC on US President’s State of the Union address.
The daily Express, Faisalabad; January 25, 2007
In India, the rights of even insects and worms are recognized. — Justice Ejaz (one of the 13 members of the Supreme Court Bench)
The daily Express, Faisalabad; June 15, 2007
It is not enough to call the followers of false prophethood ‘Non-Muslim’. They should be given the treatment of Abu Bakr (extermination). Foreign powers want to promote western culture in Pakistan. Atheism and Disbelief is being called Enlightenment.
The daily Ausaf, Lahore; June 16, 2007
There are no people as cowardly and hypocrite as Pakistanis. — Gen Faiz Ali Chishti
The daily Jinnah, Lahore; June 27, 2007
Op-ed: We people and our rulers are incapable of bearing the burden of knowledge. We are the unfortunate people whose teachers and professors see no need of research, and if urged to undertake it see no impropriety in publishing others’ findings in their own name. On discovery when they are held accountable for this theft, students who belong to a party that uses religion to serve its politics start agitating in support of these professors.
Hameed Akhtar in the Daily Express of June 7, 2007
Quaid not among JUI-listed freedom heroes
The Daily Times, Lahore; February 9, 2007
Jamaat Islami’s demonstration against Sardar Abdul Qayyum. Demands his designation as a ‘Traitor’
… He was awarded the title of Ghaddar-e-Awwal (The First Traitor)
The daily Aljaridah, Lahore; May 5, 2007
Hundreds of girls were martyred in Jamia Hafsa, but the Divine help never came. Why, because Allah is angry with us. The situation will change when He is happy with us. Maulana Fazlur Rahman Darkhawasti at Khatme Nabuwwat Conference
The daily Nawa-i-Waqt, Lahore; November 03, 2007
Sharifs finally home
The daily Dawn, Lahore; November 26, 2007
Back to Contents

Five Ahmadis were murdered this year only for their faith. Thirty-six Ahmadis faced charges and prosecution in faith-related cases. These figures are worse than last year. An Ahmadi entered his fourth year in prison, serving life sentence in a fabricated case of blasphemy, and the High Court did not spare time to hear his appeal. Three Ahmadis sentenced to death entered their fifth year in prison awaiting an appeal in Lahore High Court. Twenty-one Ahmadis were charged for involvement in a wrangle that took place outside the Ahmadiyya mosque where opposition activists assembled to have an encounter with Ahmadi worshippers. Ahmadis were charged for Blasphemy; no police case was registered against the intruders. All this is a consequence of the governmental attitude towards the beleaguered Ahmadiyya community. But there was a lot more on the mega scale.

The government and the mulla continued to cooperate with each other in the unwritten pact to inflict rights abuses on Ahmadis. The state flirted with extremist clerics in denial of civil liberties and individual rights to Ahmadis who were often treated as a case apart in implementation of equitable governmental policies, for example the joint electorate and denationalization of educational institutions. The Election Commission, by promulgation of special procedures, ensured that Ahmadis would be unable to participate in Elections 2008. The Commission seemed to powerfully echo the novel principle put forth by George Orwell in his brilliant work, Animal Farm: “All animals are equal. But some animals are more equal than others.” The mullas of MMA in the National Assembly submitted an Apostasy Bill whereby an apostate from Islam would be put to death. Special provisions were laid down therein to implicate Ahmadis. Lo and behold, the treasury benches of the ‘enlightened moderation’ government accepted the Bill for follow-up without any resistance. The potentate in the President’s House turned a Nelsonian eye to this move of extreme and condemnable obscurantism. Does he believe that to be cured of something you must have an excess of it? One does not know, but he should have learnt his lessons in FATA, Swat and the Red Mosque of the capital.

The state seems to take ages to learn a lesson, while events are moving at break neck speed in Pakistan. To catch fish, one does not climb trees. But the leader of the so-called King’s party said, “That is good if I have been called Chaudhry of the Lal Masjid, (Red Mosque)”. The infatuation of the self-declared political heirs of the Quad-i-Azam with the mullah is boundless. The false pontiffs whose lips pour forth spurious morality are up to no good. The murder of two Ahmadi doctors within one week at Karachi is indicative of their low religious and political morality. The current dispensation continues to hold on to the evil legacy of Zia. Razing of the Ahmadi cemetery fence by the police in pre-dawn operation showed that Zia’s ghost continues to prowl the Pakistani societal landscape. “This reactionary movement is now in its 28th year. Can you imagine? Three decades of concentrated falsehood”, wrote the renowned columnist Ayaz Amir.

Back to Contents

Annex I

Particulars of Cases registered on Religious Grounds against Ahmadis in 2007
No | Numbers | Names of Accused | Police Station | FIR Nr | Date | Penal Code | Remarks
1 | 1-5 | Mr. Abdus Sattar, Miss Nusrat Jehan, Mr. Umair Ahmad, Mr. Ashfaq Ahmad, Mr. Rafi Ahmad | Jaura Kalan, Distt. Khushab | 9/2007 | 26.01.07 | 17 MPO | The two children were aged 8 and 11. Case registered by Intelligence Bureau.
2 | 6, 7 | Mr. Rafi Ahmad, Mr. Ashfaq Ahmad | Jaura Kalan, Distt. Khushab | 10/2007 | 03.02.07 | 17 MPO |
3 | 8-11 | Messrs. M. Haroon, Rana Farooq, Sa’adat Ahmad, Aftab A Shah | Chenab Nagar | 44/2007 | 08.02.07 | 337F/342 337L (2)/34 |
4 | 12,13 | Messers. Shahid M. Ansari, Amir A. Ansari | Sarjani Town, Karachi | 120/2007 | 02.06.07 | 298-C, 506 |
5 | 14 | Mr. Saeed Ahmad | Nakdar, Distt. Sargodha | 73/2007 | 08.06.07 | 298-C, 9 ATA 295-C |
6 | 15 | Dr Mumtaz Ali | Distt. Rajanpur | 492/2007 | 29.09.07 | 298, 295-A, 16 MPO | Dr Ali had died 3 month earlier.
7 | 16-36 | Messrs. Mukhtar A Chandio, Aquil Ahmad, Javed Ahmad, Maqsud A Chandio, Nadir Hussain, Mansur Chandio, Saeed, Sardar, Nasir, Meraj Chandio, Suhail and 10 unnamed accused | Qambar, Distt. Larkana | 285/2007 | 05.12.07 | 298, 506/2 298C, 295C | Four arrested. The magistrate reportedly revised the applicable Penal Code clauses upward.

Penalties:

  • 295-C: death;
  • 295-A: 10 years’ imprisonment.
  • 9ATA/506 (2): 7 years’ imprisonment.
  • 298-C/337F/16 MPO: 3 years’ imprisonment.
  • 337-L/34: two years’ imprisonment.
  • 298/342/17 MPO: one year’s imprisonment.
Back to Contents

Annex II

Updated Summary of the Cases
Instituted against Ahmadis in Pakistan
(From April 1984 to Dec 2007)
No. | Description of the cases | Total Number of Cases
1 | Number of Ahmadis booked displaying Kalima, i.e. “There is none worthy of worship except Allah, Muhammad is the Messenger of Allah”. | 756
2. | Number of Ahmadis booked for calling Azan, call to prayers | 37
3. | Number of Ahmadis booked for ‘posing’ as Muslims | 405
4. | Number of Ahmadis booked for using Islamic epithets | 161
5. | Number of Ahmadis booked for offering prayers | 93
6. | Number of Ahmadis booked for preaching | 628
7. | Number of Ahmadis booked for celebrating Ahmadiyya Centenary in 1989. | 27
8. | Number of Ahmadis booked for celebrating 100 years’ anniversary of the eclipses of Sun & Moon that occurred in 1894 as a sign for the Promised Mahdi, i.e. Founder of the Ahmadiyya Community | 50
9. | Number of Ahmadis booked for distributing a pamphlet ‘Ek Harf-e-Nasihana’ i.e. ‘A Word of Advice’ commenting upon anti-Ahmadiyya Ordinance (PPC 298-B/C) | 27
10. | Number of Ahmadis booked for distributing “Mubahala” pamphlet, i.e. A challenge thrown to the opponents for spiritual contest through prayers | 148
11. | Number of Ahmadis booked for allegedly burning the Holy Quran | 26
12. | Various other cases against Ahmadis on religious grounds | 922
13. | Number of Ahmadis charged under the “Blasphemy Law”, i.e. PPC 295-C | 236
14. | Ex-Supreme Head of the Community while living in London was charged in his absence under PPC 298-C, i.e. Anti Ahmadiyya Laws and other religious laws | 17
15. | The entire population of Rabwah i.e. Ahmadiyya Headquarters in Pakistan was charged under section PPC 298-C on 15-12-1989. (Population of Rabwah is more than 45 thousand)

Summary of other events

Number of Ahmadis killed from 1984 to Dec 2007 | 87
Number of attempts of murder upon Ahmadis till Dec 2007 | 106
Number of Ahmadiyya mosques demolished | 20
Number of Ahmadiyya mosques sealed by the authorities | 25
Number of Ahmadiyya mosques set on fire | 11
Number of Ahmadiyya mosques forcibly occupied | 14
Number of Ahmadiyya mosques, construction of which was barred by the authorities | 35
Ahmadis’ bodies exhumed after burial in the cemetery | 27
Burial of Ahmadis was denied in common cemetery | 39

All kind of meetings of Ahmadis in Rabwah, i.e. Ahmadiyya headquarters, large or limited have been under a strict ban since April 1984 after the promulgation of anti-Ahmadiyya ordinance. Even sports events organized by the Community have been prohibited by the authorities.

Back to Contents

Annex III

List of Ahmadis Murdered only for their Faith since Promulgation of Ordinance XX
S.No. | Name | Date of Shahadat
1. | Mr. Abdul Hamid Ch. At Mehrab Pur, Sindh | 10.04.1984
2 | Qureshi Abdur Rehman at Sukkar | 01.05.1984
3 | Dr. Abdul Qadeer Chini at Faisalabad | 16.06.1984
4 | Mr. Inam-ur-Rehman at Sukkar | 15.03.1985
5 | Ch. Abdul Razzaq at Bhirya Road, Noshero Feroz | 07.04.1985
6 | Dr. Aqeel Bin A.Qadir at Hyderabad | 09.06.1985
7 | Mr. Mahmood Ahmad at Punnu Aqil | 29.07.1985
8 | Mirza Munawwar Baig at Chungi Amarsadhu, Lahore | 18.04.1986
9 | Mr. Khalid Suleman Rao at Sukkar | 11.05.1986
10 | Syed Qamarul Haq at Sukkar | 11.05.1986
11 | Ms. Rukhsana Tariq at Mardan | 09.06.1986
12 | Baboo Abdul Ghaffar at Hyderabad | 09.07.1986
13 | Sh. Muhammad Zaheer at Sohawa, Jhelum | 25.02.1987
14 | Dr. Munawar Ahmad at Sakrand, Nawab Shah | 14.05.1989
15 | Mr.Rafiq A Saqib at Chak Sikandar, Gujrat | 16.07.1989
16 | Mrs. Nabeela Begum at Chak Sikandar, Gujrat | 16.07.1989
17 | Mr. Nazeer Ahmad Saqi at Chak Sikandar, Gujrat | 16.07.1989
18 | Dr. Abdul Qadeer at Qazi Ahmad, Nawab Shah | 02.08.1989
19 | Dr. Abdul Quddus at Qazi Ahmad, Nawab Shah | 28.09.1989
20 | Qazi Bashir Ahmed Khokhar, Sheikhupura | 17.01.1990
21 | Mr. Naseer Ahmad Alvi at Dor, Nawab Shah | 17.11.1990
22 | Ch. Mohammad Ashraf at Jalhan, Gujranwala | 16.12.1992
23 | Ch. Ahmad Nasrullah at Lahore | 05/06.02.1994
24 | Rana Riaz Ahmad at Lahore | 05.02.1994
25 | Wasim Ahmad Butt, Faisalabad | 30.08.1994
26 | Hafeez Ahmad Butt, Faisalabad | 30.08.1994
27 | Professor Naseem Babar at Islamabad | 10.10.1994
28 | Ch. Abdul Rehman Bajwah at Karachi | 28.10.1994
29 | Mr. Dilshad H. Khichi at Larkana | 31.10.1994
30 | Mr. Saleem Ahmad Pal at Karachi | 10.11.1994
31 | Mr. Anwar Hussain Abro at Anwarabad, Larkana | 19.12.1994
32 | Ch. Riaz Ahmad at Shab Qadar Mardan | 09.04.1995
33 | Mubarak Ahmad Sharma, Shikarpur, Sindh | 03.05.1995
34 | Mian Mohammad Sadiq at Chak Chatta, Hafizabad | 08.11.1996
35 | Ch. Ateeq Ahmad Bajwah at Vehari | 19.06.1997
36 | Mr. Nazir Ahmad at Dhoneki, Wazirabad | 26.10.1997
37 | Mr. Muzaffar Ahmad Sharma at Shikarpur, Sindh | 12.12.1997
38 | Mr. Ayub Azam at Wah Cantt | 07.07.1998
39 | Mr. Malik Naseer Ahmad at Vehari | 04.08.1998
40 | Mr. Nazir Ahmad Buggio at Nawabshah | 10.10.1998
41 | Ch. Abdur Rashid Sharif at Lahore | 30.10.1998
42 | Malik Ejaz Ahmad at Wazirabad | 01.12.1998
43 | Mirza Ghulam Qadir at Rabwah | 14.04.1999
44 | Ms. Mubarka Begum at Chawinda | 09.05.1999
45 | Dr. Shamsul Haq at Faisalabad | 17.01.2000
46 | Mr. Abdul Latif in Chak Bhauru District Sheikhupura | 08.06.2000
47 | Mr. Iftikhar Ahmad in District Sialkot (Ghatialian) | 30.10.2000
48 | Mr. Shehzad Ahmad in District Sialkot (Ghatialian) | 30.10.2000
49 | Mr. Ataulla in District Sialkot (Ghatialian) | 30.10.2000
50 | Mr. Ghulam Muhammad in District Sialkot(Ghatialian) | 30.10.2000
51 | Mr. Arif Mahmud at Takhat Hazara, Sargodha | 10.11.2000
52 | Mr. Nazir Ahmad at Takhat Hazara, Sargodha | 10.11.2000
53 | Mr. Master Nasir Ahmad at Takhat Hazara, Sargodha | 10.11.2000
54 | Mr. Mubarik Ahmad at Takhat Hazara, Sargodha | 10.11.2000
55 | Mr. Mudassar Ahmad at Takhat Hazara, Sargodha | 10.11.2000
56 | Ch. Abdul Rahim Mujahid at Sahiwal | 08/09.05.2001
57 | Mrs. Shaukat Khanum W/o Ch. Abdul Rahim Mujahid | 08/09.05.2001
58 | Sheikh Nazir Ahmad at Faisalabad | 27.07.2001
59 | Mr. Noor Ahmad Patwari Sadhuwali Newan Narowal | 13/14.09.2001
60 | Mr. Tahir Ahmad Sadhuwali, Narowal | 13/14.09.2001
61 | Mr. Naeem Ahmad at Goleki District Gujrat | 07.10.2001
62 | Mr. Ghulam Mustafa at Pir Mahal, Toba Tek Singh | 10.01.2002
63 | Mr. Maqsood Ahmad S/o Noor Ahmad at Faisalabad | 01.09.2002
64 | Mr. Abdul Waheed at Faisalabad | 14.11.2002
65 | Dr. Rasheed Ahmad at Rahim Yar Khan | 15.11.2002
66 | Mian Iqbal Ahmad at Rajanpur | 25.02.2003
67 | Brig Iftikhar Ahmad at Rawalpindi | 17.07.2003
68 | Mr. Barkat ullah Mangla at Sargodha | 21.08.2004
69 | Mr. Waheed Ahmad at Mong, District Mandi Bahauddin | 07.10.2005
70 | Raja Larasip Khan at Mong, District Mandi Bahauddin | 07.10.2005
71 | Raja Altaf Mahmud at Mong, District Mandi Bahauddin | 07.10.2005
72 | Mr. Muhamamd Aslam Kullah at Mong | 07.10.2005
73 | Mr. Yassar Ahmad Kullah at Mong | 07.10.2005
74 | Raja Muhammad Ashraf at Mong, District Mandi Bahauddin | 07.10.2005
75 | Raja Abid Mahmud at Mong, District Mandi Bahauddin | 07.10.2005
76 | Raja Abdul Majeed at Mong, District Mandi Bahauddin | 07.10.2005
77 | Mr. Wasim Ahmad at Quetta | 12.09.2005
78 | Mr. Muhammad Iqbal at Narang Mandi, Sheikhupura | 06.11.2005
79 | Mr. Naeem Mahmud at Sialkot | 17.12.2005
80 | Sh. Rafiq Ahmad in Manzoor Colony, Karachi | 19.03.2006
81 | Dr. Mujeeb-ur-Rehman Pasha at Sanghar | 07.05.2006
82 | Mr. Munawwar Ahmad at Gujrat | 22.08.2006
83 | Mr. Muhamamd Ashraf at Seerah, Mandi Bahauddin | 01.03.2007
84 | Ch. Habibullah Sial at Adda Nurpur Nehr, District Qasur | 07/8.04.2007
85 | Dr. Hameedullah at Karachi | 21.09.2007
86 | Prof. Dr. Mobashir Ahmad at Karachi | 26.09.2007
87 | Mr. Humayun Waqar at Sheikhupura | 07.12.2007
Back to Contents

Annex IV

A Fact Finding Report by Amnesty International Lahore Group, Pakistan

The Participants of the Fact Finding Team:

1. | Mr. Fayyaz ur Rehman, President, Amnesty International, Pakistan
2. | Mr. Munawar Ali Shahid, Gen. Secretary, Amnesty International, Lahore
3. | Mr. Raheel A. Khan, Joint Secretary, Amnesty International, Lahore

Fact Finding Date: April 27, 2007

Details

A fact finding team of Amnesty International Lahore (Pakistan) visited the graveyard of Ahmadiyya community in Handu Gujjar area on 27th April after the information of demolishing of the graveyard’s boundary wall by the police force on April 22. Amnesty’s team comprised of the President of Amnesty International Pakistan Mr. Fayyaz Rehman, General Secretary Amnesty International (Lahore Group) Mr. Munawar Ali Shahid and Joint Secretary Amnesty International (Lahore Group) Mr. Raheel Ahmed Khan. The decade-old graveyard of the Ahmadiyya community is 17 kilometer from Lahore which has mainly been used by the Ahmadiyya community in different parts of Lahore since no Islamic sect at Lahore allows the Ahmadiyya community to bury their dead bodies in the graveyards within the Lahore city.

When the Amnesty team reached there they found the bricks from the broken walls laid scattered among bulldozer tracks where police demolished the newly built wall around land reserved for the Ahmadi cemetery Nusrat Jahan. Most of the 1.8 meter-high cement pillars remained in rows, but on the ground. Police razed the boundary wall on April 22 at about 5 a.m., alleging that it was illegally built.

Amnesty’s team reached the town in the evening of 27th April and interviewed 3 representatives of Ahmadiyya community Mr. Fayyaz Ahmad (President of community), Mr. Farooq e Azam (community member) and Mr. Bashir Ahmad (community member). While talking to Amnesty’s team Mr. Fayyaz Ahmad told that the Ahmadis of the town Handu Gujjar used another small graveyard outside the town while Nusrat Jahan cemetery had exclusively been used by Ahmadiyya community in different parts of Lahore . The graveyard had been established 12 years back viewing the increasing needs of the Ahmadiyya community in Lahore. Mr. Fayyaz told that due to buffalo and animal huddles of hundreds of animals graze freely all the day time near the cemetery and there were continuously concerns of disrespect of the graves. Moreover there were ever-increasing security precautions and they decided to build a boundary wall around the cemetery.

As the construction of the boundary wall completed the religious clerics outside the area started making it an issue with their hot speeches to instigate the Muslims of the area. The representatives of the Ahmadiyya community told the Amnesty team that instead of controlling the situation and tackling the offenders the police administration had shown biased behaviour who in association with the mullahs, kept on increasing their pressure on the Ahmadiyya community. The police SP repeatedly changed his statements, earlier asking both the communities to bring 6 persons each while later on inviting both to express their maximum strength. As a result the offenders succeeded in gathering hundreds of people shouting loudly against the small community.

The representatives of the Ahmadiyya community told Amnesty’s team that the Superintendent of Police kept on changing his statements and orders in favour of the mullahs. On 17th April the SP asked the representatives of Ahmadiyya community to give a written note that they wouldn’t build any further building inside the boundary wall. The Ahmadi representatives accepted even that overblown demand. Later, the SP joined the clerics in demanding to reduce the height of the boundary wall from 6 feet high to 4 feet, with barbed wire on the top. The same evening, a group of clerics delivered hot speeches on loudspeakers and as a result, a mob of hundreds of people gathered to give the Ahmadiyya Community a “10-day ultimatum” to demolish cemetery’s boundary wall.

The SP then asked the Ahmadiyya community to demolish the boundary wall by themselves. Otherwise either the government would do it or a mob of mullahs would demolish it since police was unable to control the mullahs. On 21st April the local town committee joined the mullahs and the SP by sending a notice to the Ahmadiyya community expressing that the boundary wall was constructed illegally. On April 22, following directions by the district government and Wagah Town administration, a large contingent of Lahore police supervised the demolition of the boundary wall even before the deadline given in the notice. The representatives of Ahmadiyya community told Amnesty’s team that the policemen arrived at Handu Gujjar in five buses at about 5am on Sunday mprning and the wall was demolished in less than 20 minutes.

The representatives of the Ahmadiyya community told Amnesty’s team that instead of giving protection to the small Ahmadiyya commuity of the town the administration has given free hand to the mullahs who are continuously stimulating people to harm the Ahmadis by their announcements and sermons through loudspeakers. They said that still the banners with highly inflammable slogans have not been removed even after demolishing of the cemetery’s wall.

The Mullahs point of view

Talking to Daily Times on the issue of the fencing of the Ahmadi graveyard in Handu Gujjar, Dr Naeemi (one of the religious leaders) said he had reports that the Ahmadiyya Community wanted to set up a “mini-headquarters” near the Indo-Pakistan border, which he said was unacceptable. Clerics would not have opposed the fencing if it were just a graveyard, he said. He said there were only 25 families in the village and there was no need for a six-acre graveyard. Ahmadis could extend their graveyard in Rabwah as much as possible, he said, and should bury their dead, even those belonging to Handu Gujjar, in Rabwah. Clerics were ready to allow Ahmadis to extend an open graveyard without a boundary wall, he said. “Other than this, nothing is acceptable.”

He said they had Qadian as their International headquarters in India and wanted a headquarters on the Pakistani side of the border as well. “We do not oppose giving them rights,” he said, “but that does not mean they can do whatever they want.” The intentions of Ahmadis were doubtful, he said, and allowing a minority to build such a large establishment near the border was unacceptable. Clerics took up the issue because the government did not look serious about resolving it, he said. “The government should remember that according to our belief, apostates should be killed within three days. It is only the difference of opinion on this decree within Muslims that has stopped us from doing so.”

The fact finding report clearly shows the full liberty to the religious extremists in unlawfully targetting and attacking the small religious communities without any offence. This also shows the ‘helplessness’ of the government authorities in controlling such violations of Human Rights despite their claims of promoting enlightened moderation in the society.

Fayyaz ur Rehman
President
AI Pakistan Group
Munawar A. Shahid
Gen. Secretary
AI Lahore Group
Raheel A. Khan
Joint Secretary
AI Lahore
---------------------------- The End ----------------------------
Back to Contents

Annex V

[TO BE INTRODUCED IN THE NATIONAL ASSEMBLY]

A BILL

to make a law for the Apostasy

WHEREAS it is expedient to make a law for the Apostasy and for the purposes hereinafter appearing;

It is hereby enacted as follows:-

1. Short title, extent and Commencement:- [image] (1) This Act may be called the Apostasy Act, 2006.

(2) | It extends to the whole of Pakistan.
(3) | It shall come into force at once.
2. Definitions:- In this Act, unless there is anything repugnant in the subject or context:-
(a) | “Apostasy” means backing out of any Muslim from Islam including requisites of Deen which also embody the finality of prophet hood of Hazrat Muhammad (S.A.W.);
(b) | “Apostate” means any such person who commits apostasy; and
(c) | “Penitence” means that the apostate makes a return from apostasy and turns to Deen-e-Islam.
3. The condition of commission of apostasy:- It is necessary for the commissioning of the offence of apostasy that the offender of it be:-
(a) | an adult;
(b) | an sane;
(c) | have willingly caused a commission of apostasy.
Explanation:-
“An adult means a person who has attained the age of eighteen years in case of male and sixteen years in case of female or physically has reached to the limit of maturity or whatever thing amongst these two things occurs first.
4. Proof of apostasy:- The offence of apostasy shall be proved in any one way of following:-
(a) | The accused personally may confess before the competent court that he has nwdc a commission of the offence of apostasy; or
(b) | At least two adult male witnesses about whom the court is satisfied in regard of evidence of purification that they are just ones and they give evidence of this thing that the accused has made a commission of apostasy.
(c) | have willingly caused a commission of apostasy.
Explanation No.1:- | Evidence of purification means that methodology through which the court gets information about any witness that whether he is just or unjust.
Explanation No.2:- | “Just” means such a Muslim who is known for observing religious obligations and duties and refraining himself from major sins.
5. Asking Penitence from apostate:- (1) When under the requirement of section 4, the proof of offence of apostasy is made available, the court shall ask the apostate to make penitence from apostasy; If the accused does not immediately make penitence, the court shall give him a period of threodays or suchperiod as the court may deem fit for considering and thinking over it but this period shallinot exceed one month. During this period, the accused shall be put in prison and shall be asked to make a return to Islam in accordance with rules.
(2) If the apostate tenders penitence immediately after getting penitence offer or within the prescribed period under sub-section (1), his penitence shall be accepted and he shall be exonerated but if he shows insistence on his apostasy while rejecting the penitence offer, he shall be punished under section (7).

6. The repetition of offence of apostasy:- If any person after making penitence for the first offence of apostasy and one account of it getting pardon commits again the offence of apostasy, the provisions of section (5) with due modifications shall be applied to him.

Provided that any person who commits the offence of apostasy for the second time or third time, he shall be punished with rigorous or simple punishment which may extend to two years. Provided further that if any person who commits the offence of apostasy for the fourth time, he shall be punishable to the sentence prescribed in section (7).

7. Punishment for apostasy:- (1) If a male person makes the commission of apostasy offence, he shall be awarded death sentence.

Provided that if the apostate tenders penitence before issuance or at the time of death sentence or agrees to tender penitence, he shall be immediately produced before the court for further orders.

(2) [image] If the female person makes the commission of apostasy offence, she shall be put in prison till she tenders her penitence.

8. The property of the apostate:- (1) On proposing legal action against any apostate on the ground Of apostasy, the court Shall suspend all his rights over his property including his right of possession.
(2) | All his property rights shall stand restored in case of being acquitted by the court on the ground of tendering penitence by the apostate.
(3) | Whereas any person was given death sentence in the commission of apostasy offence, his property acquired before’ the commission of offence shall be transferred to his Muslim heirs and the property acquired after the commission of offence shall be forfeited in favour of the Government.
(4) | All the rights of property owned by the female apostate shall remain suspended till her death or penitence from the offence. Her property shall stand transferred to her Muslim heirs in case of her death in the state of apostasy and the property acquired after the commission of the offence shall be forfeited in favour of the Government and in case of penitence from apostasy, her all property rights shall stand restored and it shall be deemed that these rights are perennially vested with her.

9. The right of guardianship of the children of apostate and of the custody of their property:- The right of the apostate relating to the matter of guardianship over minor children and property or right of Hizanat of the female apostate shall remain suspended till the death or penitence of the male apostate or female apostate and the court shall exercise the power to appoint a guardian for the guardianship for minor children of male apostate or female apostate and of their property and who shall be responsible for the management and arrangement of the property of minor or minors and in case of tendering penitence or getting acquittal from the court, the rights of the apostate shall stand restored.

Provided that a breast feeding infant shall be allowed to remain in the Hizanat of the female apostate.

10 [image] Iddat:- The commencement of iddat shall start from that date on which the apostasy offence of the apostate is finally proved.
(2) | The iddat of the female apostate shall be four months and ten days or till delivery in case of being pregnant.
(3) | The marriage of the female apostate shall stand intact in case of tendering penitence during her iddat but tendering penitence after iddat, her re-marriage with her husband shall be legalized.

11. Act to over-ride all other laws:- The provisions of this Act shall over ride all other laws for the time being in force.

STATEMENT OF OBJECTS AND REASONS

Whereas that the supreme authority vests in almighty Allah. The injunctions revealed by Him which are enshrined in the Holy Quran and Sunnah have been practically enforced by the Holy Prophet (S.A.W.) during his life. These injunctions of the Supreme Sovereign arc still in force. The powers for the suspension of these injunctions are not vested with anybody except Allah. The injunctions of the Holy Quran and Sunnah which are not being practically in force tantamount to that those who have put these ones in abeyance and are violators or sinners. Therefore it is obligatory on the House to revive these injunctions of the Holy Quran and Sunnah through legislation which arc in abeyance and save itself from any sort of offence of violation or sin.

(2) The one injunction of the injunctions awards death sentence to an apostate and the detail of this is given in this Bill. The saying of the Holy Prophet (S.A.W.) is that he who leaves Islam and converts into another must be killed. The Holy Prophet (S.A.W.) himself enforced it and this law remained in force during Khilafat-e-Rashida and remained intact till British imperialism. The imperialists abrogated it during their rule. Now, when Pakistan came into being in the name of Islam, there is no justification of keeping in force this decision of imperialism. It is also protect required to the state religion of Pakistan and the Muslim faith. Therefore, it is, imperative to introduce this bill in the House to achieve the above said objectives and enforce it immediately after its approval.

Sd/-
Mr. Liaqat Bloch | Qazi Hussain Ahmed
Maulana Fazal-ur-Rehman | Maulana Abdul Malik
Mr. Shabir Ahmed Khan | Mian Muhammad Aslam
Mr. Muhammad Usman Advocate | Dr. Farid Ahmed Piracha
Mr. Fazle Subhan | Maulana Abdul Ghafoor Haidri
Maulana Amanullah Khan | Hafiz Hussain Ahmed
Maulana Abdul Akbar Chitrali | Maulana Syed Nasib Ali Shah
Maulana Ghulam Muhammad Sadiq | Dr. Ata-ur-Rehman
Maulana Abdul Malik Wazir | Dr. Sahibzada Abdul Khair Muhammad Zubair
Mr. Asadullah Bhutto | Mr. Muhammad Hussain Mehanti
Qari Fayyaz-ur-Rchman Alvi | Mr. Sabir Hussain Awan
Maulana Asadullah | Maulana Ahmed Ghafoor
Mrs. Samia Raheel Qazi | Mrs. Inayat Begum
Qari Muhammad Yousuf | Mrs. Shahida Akhtar Ali
Mr. Bakhtiar Maani | Mrs. Aisha Munawar
Dr. Firida Ahmed Siddiqui | Mr. Muhammad Laeeque Khan
Members, National Assembly
Back to Contents

Annex VI

Daily Times
Sunday, January 28, 2007
POSTCARD USA: Rabwah: a place for martyrs—Khalid Hasan
Khalid Hassan The time has come to fight openly and frontally these ignorant and deluded men and their dangerous and utterly un-Islamic conduct and ideas. A country of 150 million essentially decent and tolerant people cannot be allowed to go over the abyss towards which it is being pushed

The British Parliamentary Human Rights Commission led by that old campaigner Lord Avebury, who has never failed to back and fight on behalf of the world’s good causes, has just this week issued an indictment of Pakistan for its deplorable treatment of the Ahmadiyya community. After reading the report of the three-member delegation that went to Pakistan late last year for an on-spot investigation, no one can possibly take General Pervez Musharraf’s claims of “enlightened moderation” too seriously. After all, what the report lists is happening under the General’s nose though, I believe, not at his instance. But since he is Mr Pakistan, and plans to remain that till the cows come home, the responsibility for what the report lists in some detail is his and on one else’s.

Last year Lord Avebury, who is the vice chair of the Parliamentary Human Rights Group (PHRG), organised a three-member mission to Pakistan which visited Rabwah, met government officials in Islamabad and recorded testimony. The ensuing report should make us feel ashamed of the direction in which a compliant or complicit, but certainly an uncaring government has allowed the country to go. Our image today is that of an intolerant society, where the radicals have a free run and where civilised people are afraid to speak up for fear of reprisals. Jihadist Islam has hijacked Jinnah’s Pakistan. The time has, thus, come to fight openly and frontally these ignorant and deluded men and their dangerous and utterly un-Islamic conduct and ideas. A country of 150 million essentially decent and tolerant people cannot be allowed to go over the abyss towards which it is being pushed.

In a foreword Lord Avebury writes that PHRG has observed with concern the rising tide of intolerance and fanaticism in Pakistan, and its dire effects on the rights and freedoms of the Ahmadiyya community. He recalls that in the early days of independence, it was possible for talented Ahmadis like Sir Zafrulla Khan, Pakistan’s first Foreign Minister, or Professor Abdus Salam, the Nobel Prizewinning physicist, to rise to the top of their professions. But today they face multiple threats to life and property, are effectively disfranchised and prevented from holding public gatherings, denied access to higher education and barred from entry to public employment except at the lowest levels. He recalls attending the launch of President Musharraf’s human rights programme in Islamabad, and expressing satisfaction on hearing of his intention to mitigate the worst effects of the blasphemy law, but this “signal of reform was greeted by an outburst of hostile invective from the small but vociferous anti-Ahmadi lobby, and the concession was withdrawn.” There has been no let-up since on the progressive tightening of the screws, or any mitigation in the flood of hate speech directed against the Ahmadis by fanatic groups.

The report notes that out of a total of 60 blasphemy FIRs recorded in 2005 against Ahmadis, 25 were in Rabwah alone, indicating that the misuse of the law is as severe in Rabwah as in the rest of Pakistan. Evidence was seen by the mission that the Ministry of Interior caused local police to issue proceedings against Ahmadis in Rabwah, as elsewhere, for action, including distribution of literature, propagation of their faith, and collection of funds. The principal newspaper published by the community was closed down. The community also suffers more severely in Rabwah because of the presence of a Khatme Nabuwwat mosque and a madrassa, which regularly incite hatred against the Ahmadis, leading to systematic intimidation and violence. The mullah who runs these two outfits, acknowledged to the three-member team that his followers chanted ‘Death to the Ahmadis!’, but pretended that the attack was on beliefs not persons.

Clearly, since Ahmadis are unable to vote — and are not even registered since that would mean that they deny their faith — they play no part in the local government of Rabwah, but neither are they to be found among local police or officials. The evidence shows that hardly anything is spent on public services in the town, though Ahmadis themselves club together to repair roads and drains. In Rabwah, as elsewhere, schools were nationalised by Zulfikar Ali Bhutto. They were denationalised in 1996, but in Rabwah, although the Ahmadis bought the schools back, they remain in government ownership and in a derelict and dangerous state.

Lord Avebury writes, “This report makes clear the precariousness of life for Ahmadis in Rabwah, starved of opportunities for education and employment, menaced by the Khatme Nabuwwat and their rent-a crowd mobs bussed in from miles around, prevented from buying land in the town they developed. They are deprived of the right to manifest their religion in worship, observance, practice and teaching, as laid down in the UN Covenant on Civil and Political Rights, and they are constantly under threat of prosecution under the infamous blasphemy laws. This place is not a safe haven for Ahmadis fleeing persecution elsewhere in Pakistan; it is a ghetto, at the mercy of hostile sectarian forces whipped up by hate-filled mullahs and most of the Urdu media. The authors of this report expose the reality of a dead-end, to which even more victims should not be exiled.”

To get an idea of the cooperation received from government, the report says, “Pakistan Ministry of the Interior rebuffed repeated requests for an interview. Requests were made in the weeks before travelling to Pakistan and whilst the mission were travelling.” The report does not say this, but I know that had it not been for High Commissioner Maleeha Lodhi in London, no visas would have been issued to the three-member Group. The report notes that popular sentiment in Pakistan has become increasingly hostile to Ahmadis. A senior government adviser, who did not wish to be named, explained how the population of Pakistan has become sensitised to Ahmadis since a spate of anti-Ahmadi violence in 1953. The Group was told of the vernacular press as having become virulently anti-Ahmadi. State television contains broadcasts of anti-Ahmadi rhetoric, including phrases such as “Ahmadis deserve to die.” Even in the traditionally liberal English language press, religious freedom is becoming harder to defend as journalists increasingly fear attack if they defend Ahmadis.

The report says the government has done little to alleviate the problems faced by Ahmadis: it would be ‘political suicide’ to deal with the Ahmadi problem directly and politicians will not use the example of the Ahmadis to make the case for religious tolerance. The nameless government spokesman quoted earlier told the Group that it is now beyond the power of government to reverse the situation for Ahmadis. The result is that there is no party or institution prepared to lead the debate on Ahmadis in Pakistan and, therefore, a change in public attitude is not anticipated in the near future. Nothing is more indicative of the government’s double-facedness than that it first demanded and received Ra. 1.5 crore from the Ahmadiyya community for the return of its nationalised institutions and then neither returned them to their true owners nor refunded the money.

So much for President Musharraf’s “enlightened moderation” then.

Khalid Hasan is Daily Times’ US-based correspondent. His e-mail is khasan2 6 cox.net

Back to Contents

Annex VII

Message From
GENERAL M. ZIA-UL-HAQ
President Islamic Republic of Pakistan

TO

INTERNATIONAL KHATM-E-NABUWWAT CONFERENCE

London, August 4-6, 1985
MESSAGE FROM
GENERAL M. ZIA-UL-HAQ
PRESIDENT OF THE ISLAMIC REPUBLIC OF PAKISTAN
TO
INTERNATIONAL KHATM-E-NABUWWAT CONFERENCE
LONDON (04-06 AUGUST, 1985)

I wish to take this opportunity to pay a tribute to the organisers of the International Khatm-e-Nabuwwat Conference for focusing world attention on an issue of such pre-eminent significance to the World of Islam. The concept of Finality of the Prophethood of Hazrat Muhammad (peace be upon him) is not only the cornerstone of our faith as Muslims, but also a blessing to humanity through which the universality of Allah’s message for mankind has been established for all times to come.

Over the ages and, in fact, even during the lifetime of the Holy Prophet (peace be upon him), impostors and liars, motivated by ulterior designs, have tried to pose as saviours and prophets, and even sought to convert people to their ways and beliefs. However, the Ummah has waged a continuous struggle against such heresies and heretics, and staunchly upheld the Faith in all its purity and glory.

It is a matter of great pride for the Muslims of South Asia, that they have successfully exposed the mis-guided beliefs of the founder of the Qadiani movement, and firmly thwarted the attempt to spread the heretical claim of Zilli, or Bruzi Nabi by him, or hia claim as Jesus Christ or a re-incarnation of the Prophet.

In the last few years, in particular, the Government of Pakistan has taken several stringent administrative and legal measures to prevent the Qadianis from masquerading as Muslims, and from practising various Shaure-Islami. We will Insha’Allah, persevere in our effort to ensure that the cancer of Qadianism is exterminated.

In the end, I, on my own behalf, and on behalf of the Government and the people of Pakistan, extend our wholehearted support to the noble aims and objectives of this International Khatm-e-Nabuwwat Conference, and pledge ourselves to protect the unity and solidarity of Muslim Ummah at all costs.

Back to Contents

Annex VIII — Persecution of Ahmadis in Pakistan

Some Statistics and Information for the Year 2007

More Ahmadis were murdered this year for their faith and more faced prosecution on religion-based charges than last year. Special steps were taken by the Election Commission of Pakistan to exclude Ahmadis from the Joint Electorate system and voters’ Form 2 was redesigned to impose Non-Muslim identity on Ahmadis, thus closing the door of their participation in Elections 2008. The administration and the police continued to behave as if to deny human rights to Ahmadis. Federal Ministry of Interior, however, seemed to take some notice of Ahmadiyya grievances and problems; however concrete results of its intervention have still to be visible.

Ahmadis murdered for their faith
1
Mr. Muhammad Ashraf was killed by an ex police inspector at Seerah, Mandi Bahauddin on March 1, 2007.
2
Chaudhary Habibullah Sial was found murdered at his home on the morning of April 8, 2007 at Adda Nur Pur Nehr, District Qasur.
3
Dr. Hameedullah of Steel Town, Karachi was abducted and killed sometimes between 20-22 September 2007.
4
Professor Dr Mobashir Ahmad of Clifton, Karachi was shot dead on September 26, 2007 outside his clinic.
5
Mr. Humayun Waqar was assassinated in his shop at Sheikhupura on December 7, 2007.
Ahmadis in prison on December 31, 2007
1
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 2. He is now in the fourth year of his imprisonment.
2
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of the murder of a cleric, as alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jhelum, while their appeal lies with the Lahore High Court. These innocent are now in the fifth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3
Four Ahmadis are in prison at Qambar, Sindh after their arrest in a fabricated case under religious law 298, later upgraded to PPC 298-C and 295-C. They are Messrs Mukhtar A Chandio, Aquil Ahmad, Javed Ahmad and Nadir Hussain.
Ahmadis who were made to face charges
+
Twenty-two Ahmadi were wrongfully booked under the dreaded Blasphemy law.
+
Twenty-four Ahmadis were charged under Ahmadi-specific laws.
+
Thirty-six Ahmadis were booked under common laws but in religion-based incidents and under faith-related considerations.
+
An Ahmadi dead was deliberately charged under a religion-based law that prescribes 10 years’ imprisonment.
+
Two Ahmadis children aged 8 and 11 were booked for being on the mailing list of an Ahmadiyya children’s magazine.
Miscellaneous
* | Rules and procedures were formulated so that Ahmadis would disassociate themselves from participation in Elections 2008.
* | Ahmadis were not permitted to hold their traditional annual conference at Rabwah. However, Ahmadis’ opponents were permitted and facilitated to hold three major conferences during the year, at Rabwah.
* | MMA, the political alliance of mullas, moved an Apostasy Bill in the National Assembly whereby an apostate from Islam would be given death sentence. The bill was worded to specifically target Ahmadis.
* | The administration and the police proceeded to defile an Ahmadiyya graveyard to placate a few mullas.
* | Rabwah the Ahmadiyya headquarters town, continued to suffer from official neglect and maladministration. Essential services like water, electricity, telephones, security, roads, education etc remained highly problematic, causing suffering to the residents.
* | Ahmadiyya schools and colleges were not denationalized despite government policy to that end.

In short, more things change, more they remain the same — at least for Ahmadis in Pakistan, for the present.

Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Mon. Jan 07, 2008 @486