Monthly Newsreport on persecution of Ahmadis in Pakistan - May, 2007

Newsreport May, 2007

Islamabad; May 8, 2007: The Daily Times of May 9, 2007 published the following story:

NA sends apostasy bill to standing committee
By Irfan Ghouri
Islamabad: The National Assembly (NA) on Tuesday sent a bill called Apostasy Act 2006 to the standing committee concerned for consideration.
The Muttahida Majlis-e-Amal (MMA) tabled the bill during Private Members’ Day in the assembly.
The bill proposed sentencing to death male apostates and imprisonment till penitence or death for female apostates. The government did not oppose the bill and sent it to the standing committee concerned. If passed, the bill will over-ride all other laws in force at present.
The bill defined apostasy as “the backing out of any Muslim from Islam, including requisites of Deen which also embody the finality of prophethood of Prophet Muhammad (PBUH).” It sets 18 years as adult age for male and 16 for female.
Section 4 states that apostasy can be proved if the accused confesses to the ‘offence’ in court or at least two adult witnesses appear in court against the accused. It states that the court should be satisfied regarding the evidence of ‘purification’, which is defined as “the methodology through which the court gets information about a witness on whether he is just or unjust. It states that a just witness’ means a Muslim who is known for observing religious obligations and refraining from major sins.
Section 5 states that the court should give a proven apostate at least three days or a month at the maximum to return to Islam. During this period, the accused will stay in jail and will be asked to return to Islam. If he refuses, he should be awarded the death sentence, it adds.
Section 6 states that a pardoned apostate can face rigorous or simple imprisonment extendable to two years, if he commits the offence for the second or third time. In case of the fourth commission he will be liable to the death sentence, it adds
Section 8 proposes suspending all rights of the accused over property, but that the court can restore these rights if the accused is acquitted. If the accused is awarded death, the part of the property, which he owned before committing the offence, will be transferred to his Muslim heirs. The property, which he acquired after the commission, will be forfeited, the bill adds.
It states that the property rights of a female apostate will remain suspended till her death or penitence. In case of her penitence, the rights will be restored and after death, her property will be treated the same way as adopted for male apostates.
Section 9 states that the apostate’s right to guardianship over minors will remain suspended till their death.”

In the statement of Objects and Reasons, the MMA drafters suggest the Bill’s justification in Quran and Sunnah. They are only misleading. Justice Rahman who examined this issue at length in his book, ‘Punishment of Apostasy in Islam’ quotes scores of verses from the Quran, which manifestly deny any earthly punishment for apostasy, and he quotes numerous other verses that support freedom of religion and belief. As for the Sunnah, he has examined the few oft-quoted sayings of the Holy Prophet (PBUH), and concluded that the few, who were punished, were not for their apostasy but for their rebellion, treason and war against the Islamic polity.

The Apostasy Bill is identical in many ways to the Blasphemy law. It is against the teachings of the Quran; it relies on opinions of the medieval ulama, it targets religious minorities and it is timed to meet shady political needs. It will prove equally harmful to the state — perhaps more. It will also bring a bad name to Islam.

Among those who signed the proposed Bill are Qazi Hussain Ahmad, Maulana Fazl-ur-Rehman, Mr. Liaquat Bloch, Maulana Abdul Malik, Dr Farid Ahmed Piracha, Maulana A Ghafoor Haidri, Hafiz Hussain Ahmad, Mr. Asadullah Bhutto, Mrs. Samia Raheel Qazi, etc; all members of the National Assembly.

According to the press report, the treasury benches had little to say on this fateful bill; they compliantly sent it to the Standing Committee for consideration. On the other hand, they rejected another bill that sought an amendment to the controversial Blasphemy law, and Minister Sher Afgan said, “M.P. Bhandara should not have presented this amendment. Pakistan is an Islamic republic; we cannot tolerate anything on the sensitive issue of defiling the Prophethood.” (The daily Nawa-i-Waqt, May 9, 2007)

It should also be placed on record that no vernacular daily made any editorial comment on the Apostasy Bill, and no column-writer decided to bring forth the mischief of the MMA’s proposed legislation. The daily Post of Lahore, however, was prompt in writing an editorial on the issue, and Mr. Kanwar Idrees wrote a column on it in the Dawn.

Here we spotlight the definition of Apostasy as given in para 2(a) of the Bill: “Apostasy means backing out of any Muslim from Islam including requisites of Deen which also embody the finality of prophet hood of Hazrat Muhammad (S.A.W).” It is obvious that Ahmadis are the prime target of this proposed legislation. Although Ahmadis also believe in the Finality of Prophethood, but in 1974 the state rejected Ahmadiyya understanding of the Finality and declared Ahmadis as Not-Muslim; now the mullah wants to take big leap forward by calling them ‘Apostate’ by the proposed definition.

The prestigious Report of The Court of Inquiry (Punjab Disturbances of 1953) External Link - Opens new browser window did not miss to take note of the importance given by the Ulama to the issue of Apostasy, and spared 9 pages to examine it in some depth. That part is very readable and interesting (Pages 212-221 External Link - Opens new browser window). Here is an extract:

“Keeping in view the several definitions (of a Muslim) given by the ulama, need we make any comment except that no two learned divines are agreed on this fundamental. If we attempt our own definition as each learned divine has done and that definition differs from that given by all others, we unanimously go out of the fold of Islam. And if we adopt the definition given by any other of the ulama, we remain Muslims according to the view of that alim but kafirs according to the definition of every one else.” (P. 218)

The text of the proposed Bill is placed at Annex to this report.

Lahore: It would be recalled that on April 22, 2007, the police, in compliance with mullahs’ demand, undertook the enormity of demolishing the Ahmadiyya graveyard’s boundary wall at Handu Gujjar, Lahore (reported in the News Report of April 2007 External Link - Opens new browser window). The graveyard serves the needs of the entire Ahmadiyya community of Lahore. A Fact Finding Team of the Amnesty (Lahore Group) undertook an on-the-spot inquiry of the incident, prepared a 3-page report and sent it to their headquarters in London, as also to the government in Pakistan. The Team comprised the President of Amnesty International Pakistan and the General Secretary and Joint Secretary of the Lahore Chapter. A few excerpts from the Report are reproduced below:

“When the Amnesty team reached there they found the bricks from the broken walls laid scattered among bulldozer tracks where police demolished the newly built wall around land reserved for the Ahmadi cemetery Nusrat Jahan. Most of the 1.8-meter-high cement pillars remained in rows, but on the ground. Police razed the boundary wall on April 22 at about 5 a.m. alleging that it was illegally built.
……While talking to Amnesty’s team Mr. Fayyaz Ahmad told that the Ahmadis of the town Handu Gujjar used another small graveyard outside the town, while Nusrat Jahan cemetery had exclusively been used by the Ahmadiyya Community in different parts of Lahore. The graveyard had been established 12 years back viewing the increasing needs of the Ahmadiyya community in Lahore. Mr. Fayyaz told that due to buffalo and animal huddles of hundreds of animals graze freely all the day time near the cemetery and there were continuously concerns of disrespect of the graves. Moreover there were ever-increasing-security precautions and they decided to build a boundary wall around the cemetery.
As the construction of the boundary wall completed the religious clerics outside the area started making it an issue with their hot speeches to instigate the Muslims of the area. The representatives of the Ahmadiyya community told the Amnesty team that instead of controlling the situation and tackling the offenders the police administration had shown biased behavior who in association with the mullahs, kept on increasing their pressure on the Ahmadiyya community. The police SP repeatedly changed his statements, earlier asking both the communities to bring 6 persons each while later on inviting both to express their maximum strength. As a result the offenders succeeded in gathering hundreds of people shouting loudly against the small community. (emphasis added)
The SP then asked the Ahmadiyya community to demolish the boundary wall by themselves. Otherwise either the government would do it or a mob of mullahs would demolish it since police was unable to control the mullahs. On 21st April the local town committee joined the mullahs and the SP by sending a notice to the Ahmadiyya Community expressing that the boundary wall was constructed illegally. On April 22, following directions by the district government and Wagah Town administration, a large contingent of Lahore police supervised the demolition of the boundary wall even before the deadline given in the notice.
The representatives of Ahmadiyya community told Amnesty’s team that the policemen arrived at Handu Gujjar in five buses at about 5 a.m. on Sunday morning and the wall was demolished in less than 20 minutes.
The representatives of the Ahmadiyya community told Amnesty’s team that instead of giving protection to the small Ahmadiyya community of the town the administration has given free hand to the mullahs who are continuously stimulating people to harm the Ahmadis by their announcements and sermons through loudspeakers. They said that still the banners with highly inflammable slogans have not been removed even after demolishing of the cemetery’s wall.
The Mullahs point of view
……
He {Dr. Naeemi, a religious scholar) said they (Ahmadis) had Qadian as their international headquarters in India and wanted a headquarters on the Pakistani side of the border as well. “We do not oppose giving them rights,” he said, “but that does not mean they can do whatever they want.” The intentions of Ahmadis were doubtful, he said, and allowing a minority to build such a large establishment near the border was unacceptable. Clerics took up the issue because the government did not look serious about resolving it, he said. “The government should remember that according to our belief, apostates should be killed within three days. It is only the difference of opinion on this decree within Muslims that has stopped us from doing so.” (emphasis added.)”

The fact-finding report clearly shows the full liberty to religious extremists in unlawfully targeting and attacking small religious communities. This also shows the ‘haplessness’ of the administration in controlling such violations of human rights, despite the government’s claims of promoting ‘enlightened moderation’ in the society.

Sarai Naurang, NWFP; May 22, 2007: The daily Nawa-i-Waqt reported the following in its issue of May 2.2, 2007:

Lucky Marwat: Armed gang arrests Qadianis leader
Lucky Marwat (Correspondent): Armed men, looking like Taliban, abducted one, Ayub Ahmad owner of Shafi Market and the spiritual leader of local Qadianis. As per eye-witnesses armed Taliban went to Shafi Market in Dera Bannu Road of Sarai Naurang, entered his shop at about 2 p.m. on Monday and took away forcibly Ayub Ahmad, trader and reportedly a leader of local Qadianis, in their vehicle. Eye witnesses state that the armed Taliban broke open the glass door before entering the shop. As per sources, a week ago the local Taliban had warned the Qadiani spiritual leader and all other Qadianis residing in Kotka Shafi that they should accept Islam within a week, or flee from the area.

This area is approximately 100 kilometers away from Peshawar, close to Lucky Marwat. It is learnt that Ahmadis living in that area have been visited by extremist elements who threatened them of abduction unless they renounce Ahmadiyyat.

Ahmadi women harassed and harried for hours

Badin: Ahmadi women of Badin had arranged a religious cum community occasion in their mosque on April 29, 2007. Approximately 80 women and 10 girls participated. While they were busy in the afternoon in their peaceful program, two strangers, looking like mullahs, undertook surveillance of the location from the exterior. Sensing trouble, the congregation got concerned. Soon, a group of mullahs assembled outside the mosque and started a noisy agitation. The women hurriedly terminated their proceedings, bolted their doors and windows from inside and prayed to God for security against the mischief of clerics.

Mullahs expressed the concern that non-Ahmadis had been invited to participate in the program. As the agitators’ number swelled, the police and administration senior officials arrived at the location to defuse the crisis created by the mullah. Mullahs insisted that they would themselves go inside and see for themselves. Ahmadis refused to allow this trespass. Eventually, a representative group was formed, including two lady-councilors to go inside and inquire. The councilors reported that no non-Ahmadi was present among the congregation. Even then, mullahs refused to relent. At this, the Superintendent of Police talked himself with the leading mullah and ‘persuaded’ him to stop his agitation. The mullah returned to the crowd and declared that the administration had agreed to his demands. He thanked the agitators for ‘upholding Islam’, and told them to go home.

For these five hours Ahmadi women were locked inside the residential apartment on the first floor of the mosque. They undertook prayers, recitations and prostrations to Allah to save them from mischief of the religious goons. It was late at 22:30 when all was clear and they could return home. Ahmadi men arranged suitable transport and provided escort for their safe return. The task went on till midnight.

Three days later, the Khatme Nabuwwat mullah at Golarchi, Maulvi Ashiq, fabricated a story to implicate a number of Ahmadis in a religious criminal case. Knowing his untrustworthy nature, the police SHO resisted registration of an FIR. The clerics threatened agitation on Friday, the day of special Islamic prayers, but now used by the mullah for political agitation. However, the authorities managed to defuse the situation somehow.

The Lai Masjid of Islamabad and the authorities in the capital are sending a wrong message all over the country that the mullah should probe with a bayonet, then; if you meet steel, stop; if you meet mush, then push.

New York; May 6, 2007: The daily Dawn of Karachi published the following story from New York in its issue of May 7, 2007:

HRW assails laws against minorities
New York, May 6: The Human Rights Watch has called upon President General Pervez Musharraf to repeal laws that discriminate against religious minorities, including the penal statute that makes capital punishment mandatory for “blasphemy’.
In a statement issued on Sunday, the HRW said that the government: should stop pandering to extremist groups that foment harassment and violence against the minorities.
The statement said that on April 22 police supervised an illegal demolition of a boundary wall of a graveyard owned by a minority community.
Two religious parties, Sunni Tehrik and Tehrik Tahaffuz-i-Namoos-i-Risalat, had put pressure on the provincial authorities that the community might try to set up a centre of “apostasy’ within the. enclosed walls.
Leaders of the two groups had also threatened to kill members of the community if police did not intervene on their behalf.
Gen Musharraf should stop giving in to extremist groups, said Brad Adams, Asia director of the HRW.
As religious persecution by groups intensifies, pandering to extremists sets a dangerous precedent.

Rabwah: The daily Aman, Faisalabad has published a report titled: ‘Educational Institutions of Chenab Nagar’, in its issue of April 26, 2007. The writer, Mr. Mubashir A Cheema has mentioned the glorious past of these Ahmadiyya institutions and made a detailed comment on their present dilapidated state. He took up the case of Nusrat Girls High School in particular. Excerpts:

The construction of Nusrat Girls High School completed on April 29, 1949. So the building is approximately 60 years old. It is a pity that on October 1, 1972, the government of a feudal and wadera prime minister Mr. Zulfiquar Ali Bhutto nationalized all the private educational institutions in the country. Excellent educational institutions run by the Ahmadiyya community, unfortunately were also a target of this unwise policy and suffered nationalization. As a result, these have been destroyed. Nusrat Girls High School is one among these. The Ahmadiyya Jamaat had built an impressive building at great cost over 70 kanals of land. With the passage of time, the government has neglected its maintenance; as a result the building is in ruins. It was a deliberate policy to neglect this booty and to spend nothing on its maintenance. As a result these impressive buildings have turned into ruins of Harappa and Mohenjodaro. It is noteworthy that subsequent to the injuries suffered by the girl students and the teachers, the office of the Sub Divisional Education Buildings had an extensive survey done of the dilapidated structures and declared them ‘Dangerous’ in its letter no 12.06.1997/827/EB. The Centre Headmistress of Government Nusrat Gils High School Chenab Nagar was informed that the building being dangerous was not to be used for classes, and further warned that in case of violation of this order, the school administration will be responsible for damage to life and property in case of mishap. In view of this, the teaching staff has no option but to conduct classes in open air under the sun in severe weather. The students have to sit on dirt ground. Their uniform clothing get dirty due to dust, and they look like spooks. The teachers suffer the same fate, and it becomes difficult to recognize them. Despite all restrictions and precautions, the library and science laboratory buildings collapsed due to old age, resulting in injuries to many students and teachers. It seems that the provincial education authorities are waiting for some greater tragedy, so that they can be seen in a photo session distributing Rs. 1 lac to each victim.
Here I may add that the founders of the Nusrat Girls High School had also built a well-equipped hostel where students hailing from distant area could stay and pursue their education. This building has collapsed due to inattention of the education officials of the Punjab government. As a result, the school administration had to close down the hostel. So, the girl students, from distant areas, have to rent houses and rooms in the town, for their lodging. Also, it deserves a mention that initially suitable latrines were provided for the students and the staff. However, these have perished because of age and lack of repairs, so there is great difficulty for those who need to answer the call of nature during school hours.
The overhead water tank has also crumbled with time. The ground water is not potable. In hot weather, thirsty students are known to have collapsed due to non-availability of drinking water and resulting dehydration. Some students go visiting the neighborhood to quench their thirst for water; this wastes their school time.
At the moment, there are approximately 2500 girl students and 65 teachers at the school. Lower staff, of grade 1 to 4, is in addition. The leading citizens and parents of the students have expressed great dissatisfaction and even anger over the lack of interest and inefficiency that invites major tragedy, of the Punjab Education Department and the District Government, Jhang. They have sent an application to Mr. Pervaiz Ilahi, the Chief Minister of the Parha Likha Punjab to take immediate notice of this short-sightedness. They wrote that it is not possible to meet the stated objects by simply distributing Rs. 200 per month from the American aid to each student for purchase of books; it is vital that students be provided with a safe building for class rooms and other essential basic facilities. The Punjab government must immediately spare adequate money to provide a new building for the Government Nusrat Girls High School, and the construction should start on urgent basis, so that students and the staff could continue their education in the great tradition of the past, and thus bring a good name to Pakistan. Only thus, this would bring a good name to Pakistan. Only thus, this great institution will revive its past reputation, and the dream of Parha Likha Punjab will be realized. Otherwise, the new generation will suffer again the darkness of ignorance. The citizens wrote that in the case of death of a student or teacher, the entire responsibility will be that of the Government of the Punjab and the District Nazim, Education Department.
It is often that the honorable Executive District Education Officer of the Secondary Education Punjab comes on his recreational tour (of the area) but he does not bother to attend to the dilapidated state of the buildings of the school in ruins. If the government is unable to rebuild and maintain the nationalized great institutions, it should revert these to their owners, who are ever ready to undertake their reconstruction.
Another obvious proof of the neglectful and indifferent attitude of the Punjab Education Department is the building of Government Talim-ul-Islam College, Chenab Nagar. The building of the Government Talim-ul-Islam High School also looks like an abode of ghosts on account of its dilapidated state. These buildings now await the attention of Chaudhry Pervaiz Ilahi, the Chief Minister of the Punjab. When is he going to spare the time? Political and religious leaders, the lawyers and parents have demanded immediate solution of this important problem.

Lahore: The Daily Times of May 16, 2007 had the following story; excerpts:

Ahmadi deputy headmaster being hounded over possible promotion
Lahore: Several residents living next to Masjid-e-Khizra in Samanabad have started campaigning against, a government school deputy headmaster, who is an Ahmadi, because they believe that he will be made headmaster, as the former headmaster has been transferred, Daily Times has learnt.
However, a government official told Daily Times that the deputy could not be made headmaster because he was not senior enough.
A resident said that during a sermon at Masjid-e-Khizra before Friday prayers, the Imam, Abdul Rauf Farooq, demanded the government not promote Saleem Akhtar Khan to headmaster of Government Central Model School, Samanabad because he was an Ahmadi and that residents did not like him.
Farooq told Daily Times that Muhammad Iqbal, the headmaster of the school was transferred a couple of days ago and residents feared that the deputy headmaster might be made headmaster. He said residents including him had no objection over Saleem’s present position. However, being head of the institution he can prove influential and promote ‘his religion’ amongst students.
He said residents wanted two things: either have Saleem transferred to some other school or not promote him to headmaster so that he cannot preach his religion.
Saleem told Daily Times that he had been working at Government Model School since 1998 and that he had never distributed pamphlets amongst students. He said he could not be promoted to headmaster because he was a BS-17 official whereas only a BS-20 official could be made headmaster. He said the campaign against him had another motive behind it.
In April 2007 the chief minister had ordered proceedings against Muhammad Iqbal and nine teachers of various government schools on charges of inefficiency, misconduct and corruption under the Punjab Employees Efficiency Discipline and Accountability Act 2006.
The senior headmaster was accused of altering the result of a 8th grade student, illegally selling key books (khulasas) at Rs. 270 per set and practical copies and charging a Rs. 15 fine from every student.
Zahid Saeed, special secretary (schools), said that Tariq Yousaf, member (colonies) Board of Revenue, who was appointed inquiry officer to proceed against Muhammad Iqbal and other teachers, had asked the department to transfer the accused headmaster till the inquiry was completed. He said the deputy headmaster could not be made the headmaster because he was a BS-17 official whereas the headmaster had to be a BS-20 official.
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr Mansur Hussain was awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 was heard recently, and the decision regarding his release on bail is awaiting implementation.
*
NA sends apostasy bill to standing committee
Bill seeking blasphemy law reform disallowed in NA
The Daily Times, Lahore; May 9, 2007
*
Death awarded — blasphemy case
The daily Dawn, Lahore; May 3, 2007
*
Armed gang abduct Qadiani leader in Lucky Marwat
The daily Nawa-i-Waqt, Lahore; May 22, 2007
*
Christians start leaving Charsadda (in the face of threat)
The daily Dawn, Lahore; May 12, 2007
*
Ahmadi deputy headmaster being hounded over possible promotion
The Daily Times, Lahore; May 16, 2007
*
Clerics writ reigns supreme in Swat
The daily Dawn, Lahore; May 24, 2007
*
Threat letters to the Christian community in NWFP are a cause of great concern. — Shahbaz Bhatti
The Daily Express, Faisalabad; May 30, 2007
*
Two dozen music shops blown up by militants (in Charsaddah, NWFP)
The Daily Times, Lahore; May 5, 2007
*
Extremism threat to Pakistan’s solidarity. President regrets mosques, madrassas being used for extremism.
The Daily Times, Lahore; May 27, 2007
*
That is good if I have been called Chaudhry of Lal Masjid. — Shujaat
He said, “Benazir (Bhutto) has called me Chaudhry of Lal Masjid (of Islamabad) that is good; I am working for Islam.”
The Daily Express, Faisalabad; May 5, 2007
*
Altaf blames Lal Masjid for Charsaddah suicide blast. One section of the ruling party, he said was openly supporting the extremists.
The daily Dawn, Lahore; May 3, 2007
*
Seminaries not imparting militancy. — Ijaz (Minister for Religious Affairs)
The daily News, Lahore; May 3, 2007
*
Pakistanis should place their hand in the hand of their leadership. — (Imam Ka’bah)
All Islamic countries should co-operate to put an end to sectarianism and terrorism.
(Meeting Hafiz Saeed of Lashkar Taiba) You reside in our heart. Al Saudis (The Imam Ka’bah)
The Governor in tears while addressing (the lunch participants)
The Daily Express, Faisalabad; June 1, 2007
Mosques shouldn’t become centre of mischief: Imam
The daily Dawn, Lahore; June 3, 2007
*
HRW assails laws against minorities
New York, May 6: The Human Rights Watch has called upon President General Pervez Musharraf to repeal laws that discriminate against religious minorities including the penal statute that makes capital punishment mandatory against ‘blasphemy’. The statement said that on April 22 police supervised an illegal demolition of a boundary wall of a graveyard owned by a minority community (Ahmadiyya)
The daily Dawn, Lahore; May 7, 2007
*
The Sharia penalty for Apostasy should be implemented without delay. If the said organization (Human Rights Watch) is so sympathetic to Qadianis, it should take them away (from Pakistan). — Qari Ayub, Senior Vice President of Tehrik Khatme Nabuwwat al Alami Ahle-Hadith Pakistan
The daily Aljaridah, Lahore; May 11, 2007
*
We shall not sit still till the end of Qadiani mischief. The president should take off the uniform and install democracy. — Speakers’ address at Chiniot conference (at Markaz Khatam-an-Nabiyyin)
The daily Jinnah, Lahore; May 28, 2007
*
Establishment of the Federal Shariah Court was a malafide act. It was trickery in the name of Islam. — Justice Ramday
The daily Jang, Lahore; May 22, 2007
*
Jamaat Islami’s demonstration against Sardar Abdul Qayyum. Demands his designation as a ‘Traitor’
… He was awarded the title of Ghaddar-e-Awwal (The First Traitor)
The daily Aljaridah, Lahore; May 5, 2007
*
Govt bows to Lal Masjid mullahs
Lal Masjid frees two abducted policemen, four of mullah’s men to be released on Monday. (Mulla) Ghazi says remaining two hostages will be released after all arrested students are released.
The Daily Times, Lahore; May 20, 2007
*
25 die in suicide blast at Peshawar hotel
The Daily Times, Lahore; May 16, 2007
*
Historic reception and welcome to the Chief Justice on way to Lahore from Islamabad.
It took the Chief Justice’s procession 17 hours to reach Lahore. On arrival in every town people would kiss his vehicle, shower rose petals and dance to the beat of the drum. Groups managed to reach the G T Road despite obstacles laid by the police.
The daily Nawa-i-Waqt, Lahore; May 6, 2007
*
30 dead, 115 injured, 40 buses and cars torched. Karachi bleeds, nation weeps (at the occasion of Chief Justice’s attempted visit to Karachi)
The Daily Times, Lahore; May 13, 2007
*
Op-ed: ……….As for Maulana Fazlur Rehman, he remains the undisputed champion of double talk, saying one thing, doing another, his ambivalence fuelling suspicion that he remains a secret weapon of Gen Musharraf’s.
Ayaz Amir in the daily Dawn; June 1, 2007
*
Op-ed: ……….Musharraf’s problem is that the Taliban cannot be contained. The Pakistani Taliban have now acquired enough confidence to break out of Waziristan and NWFP into other parts of the country. “What is happening at the Lal Masjid in Islamabad is a trial run for the rest of the country,” says Rehman. If the Taliban succeed in Islamabad, they will turn Pakistan into Talibanistan.
Ziauddin Sardar in ‘Pakistan: the Taliban takeover’, in the New Statesman

[TO BE INTRODUCED IN THE NATIONAL ASSEMBLY]

A BILL

to make a law for the Apostasy

WHEREAS it is expedient to make a law for the Apostasy and for the purposes hereinafter appearing;

It is hereby enacted as follows:-

1. Short title, extent and Commencement:- [image] (1) This Act may be called the Apostasy Act, 2006.

(2) | It extends to the whole of Pakistan.
(3) | It shall come into force at once.
2. Definitions:- In this Act, unless there is anything repugnant in the subject or context:-
(a) | “Apostasy” means backing out of any Muslim from Islam including requisites of Deen which also embody the finality of prophet hood of Hazrat Muhammad (S.A.W.);
(b) | “Apostate” means any such person who commits apostasy; and
(c) | “Penitence” means that the apostate makes a return from apostasy and turns to Deen-e-Islam.
3. The condition of commission of apostasy:- It is necessary for the commissioning of the offence of apostasy that the offender of it be:-
(a) | an adult;
(b) | an sane;
(c) | have willingly caused a commission of apostasy.
Explanation:-
“An adult means a person who has attained the age of eighteen years in case of male and sixteen years in case of female or physically has reached to the limit of maturity or whatever thing amongst these two things occurs first.
4. Proof of apostasy:- The offence of apostasy shall be proved in any one way of following:-
(a) | The accused personally may confess before the competent court that he has nwdc a commission of the offence of apostasy; or
(b) | At least two adult male witnesses about whom the court is satisfied in regard of evidence of purification that they are just ones and they give evidence of this thing that the accused has made a commission of apostasy.
(c) | have willingly caused a commission of apostasy.
Explanation No.1:- | Evidence of purification means that methodology through which the court gets information about any witness that whether he is just or unjust.
Explanation No.2:- | “Just” means such a Muslim who is known for observing religious obligations and duties and refraining himself from major sins.
5. Asking Penitence from apostate:- (1) When under the requirement of section 4, the proof of offence of apostasy is made available, the court shall ask the apostate to make penitence from apostasy; If the accused does not immediately make penitence, the court shall give him a period of threodays or suchperiod as the court may deem fit for considering and thinking over it but this period shallinot exceed one month. During this period, the accused shall be put in prison and shall be asked to make a return to Islam in accordance with rules.
(2) If the apostate tenders penitence immediately after getting penitence offer or within the prescribed period under sub-section (1), his penitence shall be accepted and he shall be exonerated but if he shows insistence on his apostasy while rejecting the penitence offer, he shall be punished under section (7).

6. The repetition of offence of apostasy:- If any person after making penitence for the first offence of apostasy and one account of it getting pardon commits again the offence of apostasy, the provisions of section (5) with due modifications shall be applied to him.

Provided that any person who commits the offence of apostasy for the second time or third time, he shall be punished with rigorous or simple punishment which may extend to two years. Provided further that if any person who commits the offence of apostasy for the fourth time, he shall be punishable to the sentence prescribed in section (7).

7. Punishment for apostasy:- (1) If a male person makes the commission of apostasy offence, he shall be awarded death sentence.

Provided that if the apostate tenders penitence before issuance or at the time of death sentence or agrees to tender penitence, he shall be immediately produced before the court for further orders.

(2) [image] If the female person makes the commission of apostasy offence, she shall be put in prison till she tenders her penitence.

8. The property of the apostate:- (1) On proposing legal action against any apostate on the ground Of apostasy, the court Shall suspend all his rights over his property including his right of possession.
(2) | All his property rights shall stand restored in case of being acquitted by the court on the ground of tendering penitence by the apostate.
(3) | Whereas any person was given death sentence in the commission of apostasy offence, his property acquired before’ the commission of offence shall be transferred to his Muslim heirs and the property acquired after the commission of offence shall be forfeited in favour of the Government.
(4) | All the rights of property owned by the female apostate shall remain suspended till her death or penitence from the offence. Her property shall stand transferred to her Muslim heirs in case of her death in the state of apostasy and the property acquired after the commission of the offence shall be forfeited in favour of the Government and in case of penitence from apostasy, her all property rights shall stand restored and it shall be deemed that these rights are perennially vested with her.

9. The right of guardianship of the children of apostate and of the custody of their property:- The right of the apostate relating to the matter of guardianship over minor children and property or right of Hizanat of the female apostate shall remain suspended till the death or penitence of the male apostate or female apostate and the court shall exercise the power to appoint a guardian for the guardianship for minor children of male apostate or female apostate and of their property and who shall be responsible for the management and arrangement of the property of minor or minors and in case of tendering penitence or getting acquittal from the court, the rights of the apostate shall stand restored.

Provided that a breast feeding infant shall be allowed to remain in the Hizanat of the female apostate.

10 [image] Iddat:- The commencement of iddat shall start from that date on which the apostasy offence of the apostate is finally proved.
(2) | The iddat of the female apostate shall be four months and ten days or till delivery in case of being pregnant.
(3) | The marriage of the female apostate shall stand intact in case of tendering penitence during her iddat but tendering penitence after iddat, her re-marriage with her husband shall be legalized.

11. Act to over-ride all other laws:- The provisions of this Act shall over ride all other laws for the time being in force.

STATEMENT OF OBJECTS AND REASONS

Whereas that the supreme authority vests in almighty Allah. The injunctions revealed by Him which are enshrined in the Holy Quran and Sunnah have been practically enforced by the Holy Prophet (S.A.W.) during his life. These injunctions of the Supreme Sovereign arc still in force. The powers for the suspension of these injunctions are not vested with anybody except Allah. The injunctions of the Holy Quran and Sunnah which are not being practically in force tantamount to that those who have put these ones in abeyance and are violators or sinners. Therefore it is obligatory on the House to revive these injunctions of the Holy Quran and Sunnah through legislation which arc in abeyance and save itself from any sort of offence of violation or sin.

(2) The one injunction of the injunctions awards death sentence to an apostate and the detail of this is given in this Bill. The saying of the Holy Prophet (S.A.W.) is that he who leaves Islam and converts into another must be killed. The Holy Prophet (S.A.W.) himself enforced it and this law remained in force during Khilafat-e-Rashida and remained intact till British imperialism. The imperialists abrogated it during their rule. Now, when Pakistan came into being in the name of Islam, there is no justification of keeping in force this decision of imperialism. It is also protect required to the state religion of Pakistan and the Muslim faith. Therefore, it is, imperative to introduce this bill in the House to achieve the above said objectives and enforce it immediately after its approval.

Sd/-
Mr. Liaqat Bloch | Qazi Hussain Ahmed
Maulana Fazal-ur-Rehman | Maulana Abdul Malik
Mr. Shabir Ahmed Khan | Mian Muhammad Aslam
Mr. Muhammad Usman Advocate | Dr. Farid Ahmed Piracha
Mr. Fazle Subhan | Maulana Abdul Ghafoor Haidri
Maulana Amanullah Khan | Hafiz Hussain Ahmed
Maulana Abdul Akbar Chitrali | Maulana Syed Nasib Ali Shah
Maulana Ghulam Muhammad Sadiq | Dr. Ata-ur-Rehman
Maulana Abdul Malik Wazir | Dr. Sahibzada Abdul Khair Muhammad Zubair
Mr. Asadullah Bhutto | Mr. Muhammad Hussain Mehanti
Qari Fayyaz-ur-Rchman Alvi | Mr. Sabir Hussain Awan
Maulana Asadullah | Maulana Ahmed Ghafoor
Mrs. Samia Rahcel Qazi | Mrs. Inayat Begum
Qari Muhammad Yousuf | Mrs. Shahida Akhtar Ali
Mr. Bakhtiar Maani | Mrs. Aisha Munawar
Dr. Firida Ahmed Siddiqui | Mr. Muhammad Laeeque Khan
Members, National Assembly
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sunday - May 06, 2007