Monthly Newsreport on persecution of Ahmadis in Pakistan - September, 2007

Newsreport September, 2007

Karachi: Within a one week period two well-known Ahmadi doctors were murdered at Karachi this month. A brief account of these dreadful events is given below.

A.
Dr Hameedullah of Steel Town, Karachi was murdered on the night of 20/21 September 2007. He left his clinic at about 10:30 p.m. but did not make it to his next appointment, so a search was launched. His car was located the next day as it was fitted with a ‘tracker’. The doctor had been abducted and then shot dead. There was no demand of a ransom etc from his abductors.
The good doctor is survived by his widow, two sons and two daughters. He was 55. In the past he had served in West Africa for nine years with an Ahmadiyya charitable organization. In Karachi, he served as president of the local community at Landhi, and was before his death a secretary of the Jamaat at Steel Town.
His funeral was attended by a large number, and he was buried at the Ahmadiyya graveyard in Karachi.
B.
Professor Dr. Mobashir Ahmad of Clifton was shot dead by unknown assailants in the evening, outside his clinic on September 26, 2007. Dr Ahmad arrived at the clinic in Manzoor Colony at about 19:30. Two persons who were already there waiting for him opened fire at him. He was shot in the head and the neck. His brother who was attending to the pharmacy next door came out and drove him to Jinnah Hospital, where he was declared dead after an examination.
Dr. Mobashir Ahmad is survived by his widow, a son and three daughters who are all still students at colleges/school. He was 52.
The deceased also worked as a social worker. He extended special attention and care to the poor. He was friendly and kind, and enjoyed a good reputation. He was Principal of the College of Nursing and also worked as a professor doctor in Jinnah Hospital.
It is relevant to mention that his nephew, Sheikh Rafiq Ahmad External Link - Opens new browser window was also murdered at the same location last year for his faith, again by unknown assailants.
His funeral service was attended by non-Ahmadi colleagues as well as Ahmadis. He was buried at the Ahmadiyya graveyard, Bagh-e-Ahmad.

Since the promulgation of the notorious anti-Ahmadi laws External Link - Opens new browser window , introduced by General Zia and maintained by subsequent regimes, 86 Ahmadis have been murdered to-date because of their religious beliefs.

The daily Dawn, Jang and Express of Karachi reported on October 8, 2007 that the police have arrested two men suspected to be involved in several cases of kidnapping and murder including that of a Protocol Officer (a Shia) to the Prime Minister and Dr Hameedullah, Ahmadi. The accused belong to Jaish Muhammad and Sipah Sahaba organizations that indulge in sectarian and terrorist activities. They received training in Wana, according to the police. The accused told the police that Ahmadis and Shias were on their hit list.

Washington: The Daily Times, Lahore of September 16, 2007 reported the following, (excerpts):

Pakistani minorities better off but serious problems remain
By Khalid Hasan
Washington:
…………
The report released here on Friday by Secretary of State Condoleezza Rice said law enforcement personnel (in Pakistan) abased religious minorities in custody. Security forces and other government agencies did not adequately prevent or address social abuse against minorities. Discriminatory legislation and the government’s failure to take action against societal forces hostile to those who practice a different faith fostered religious intolerance, acts of violence and intimidation against religious minorities. Specific laws that discriminate against religious minorities include anti-Ahmadi and blasphemy laws that provide the death-penalty for defiling Islam or its prophet. …
The Ahmadiyya community continues to face governmental and societal discrimination and legal bars to the practice of its faith. …
…The consequences for contravening the country’s blasphemy laws are death for defiling Islam or its prophets; life imprisonment for defiling, damaging or desecrating the Quran; and 10 years imprisonment for insulting another’s religious feelings. These laws are often used to settle personal scores as well as to intimidate reform minded Muslims, sectarian opponents, and religious minorities.
…The report noted that the government designates religion on passports and national identity cards. Citizens must have a national identity card to vote. Those wishing to be listed as a Muslim must swear to believe that Muhammad is the final prophet and denounce the Ahmadiyya movement’s founder as a false prophet and his followers as non-Muslims, a provision designed to discriminate against Ahmadis. Initial voter registration no longer required such an oath, but the Election Commission claimed that any Muslim registrant whose religion was challenged by the public would have to take the oath. As a result, Ahmadis continued to boycott elections.

The Daily Times of September 17, 2007 made the following editorial comment on the issue:

More effort needed to protect minorities
A report released by the US State Department says that treatment of minorities in Pakistan has improved but a lot needs to be done yet. Specific laws that discriminate against religious minorities include the anti-Ahmadi and blasphemy laws providing the death penalty for defiling Islam or its prophets. It notes that the Ahmadi community continues to face governmental and societal discrimination and legal bars to the practice of its faith. The Shia community, a sectarian minority, complains of the state’s bias in favour of organizations that kill them.
The Musharraf government may have verbally favoured “moderation” in Pakistan but it has done little to lessen the societal violence encouraged by past state policies. The punishment for blasphemy against the prophets of Islam is death, and life imprisonment for defiling, damaging, or desecrating the Quran. This is the wrong thing to do in a country where the executive enjoys a weak writ and the judiciary is supine in front of armed religious militias with Al Qaeda links. The Christian community can hardly avoid a collective death sentence because the Old Testament insults the prophets revered in Islam. One has to keep one’s fingers crossed and hope that this doesn’t happen.

Qil’a Kallarwala: The daily Jang of September 5, 2007 published the following story:

The construction of Qadiani Baituz Zikr is interrupted at Qil’a Kallarwala
Pasroor (correspondent). The situation became tense over the alleged construction of Qadiani Baituz-uz-Zikr (mosque). All the Muslim factions started protesting against the construction. The DSP Pasroor ordered a stop to the construction of the Bait-uz-Zikr and held that the construction will not resume till the N.O.C. (no objection certificate).

The case refers to that of an Ahmadiyya mosque in the nearby location of Chowk Data Zaidka. The building was ready up to the ceiling; however, construction has now come to a halt. The police has responded to the call of an extremist mulla, Qari Afzal.

Since the promulgation of the Anti-Ahmadiyya Ordinance in 1984, twenty Ahmadiyya mosques have been destroyed by miscreants in Pakistan, 11 set on fire, 25 sealed by authorities, 14 forcibly occupied by opponents, and construction of 36 barred by authorities. These figures convey a very regrettable state of ‘Freedom of Religion and Faith’ for Ahmadis in Pakistan.

Mr. Bhutto was the first political leader in Pakistan to undertake a major thrust by the state in the religious affairs of its people. He orchestrated the move to have Ahmadis declared ‘Not-Muslim for the purpose of the Constitution and law’. This was done on September 7, 1974. Thereafter, mullas and their sympathizers in the print media annually commemorate this day. Anti-Ahmadi organizations hold conferences generally in the name of Khatme Nabuwwat (the end of prophethood). However, in this guise, they all pursue their own special agenda. This year is no exception. Clerics organized this event at certain locations. A brief report, mostly from the press, is made below.

Rabwah:

The conference was held at Muslim Colony, Chenab Nagar. According to the daily Nawa-i-Waqt of September 8, 2007:

 | The leading clerics stated that the mischief of Qadianiat had the backing of the forces of the Cross and Zion.
 | The events of Jamia Hafsa and Red Mosque (of Islamabad) are a condemnable chapter of history.
 | The Chenab Nagar environment was shaken by the resounding slogans of Khatme Nabuwwat - Zinda Baad (Long Live).
 | People are converting to Islam en-masse in Europe and the West. The Zionists and Crusaders are nonplussed in the face of Islamic expansion. These scared elements are misrepresenting Islam through the media, and are accusing Muslims of terrorism. He (Maulana Hafeez Makki) said that the evil of Qadianiat, that is responsible for the break-up of Islamic unity, is supported by the Crusader, Zionist and Brahman.
 | There is the planned conspiracy to pit the (Pakistan) army against its own people and create the same conditions in Pakistan as Iraq and Afghanistan. All this is at the behest of (the intelligence) agencies of the U.S. India and Israel.
The next day, the same newspaper entered the following report, inter alia:
 | Madrassahs have a foundational role in the defense of Islamic dogma and thought; it is for this reason that imperialists are busy in conspiring against them.
 | Qadianis have always acted as agents of India, Israel and the U.S. They spy on behalf of RAW, MOSSAD and CIA, and having stolen important secrets pass them on to their masters.
 | They (the government) have rained fire and lead on male and female students of Jamia Hafsa and the Lal Masjid and bulldozed the (building of the) great college of learning of the Islamic world. He (Qari Shabbir Ahmad Usmani) said that each and every minute of Pervez Musharraf’s rule is lamentable for Islam but a cause of joy for the infidels (Aalam-e-Kufr).
 | He (Maulana Ilyas Chinioti) said that the rulers rained poisonous destabilizing gases and explosives using gunship helicopters, tanks, cannons, chemical bombs and mortars, and martyred hundreds of innocent, pure, pious, resolute, angelic and chaste boys and girls and harmless children (at the Lal Masjid, Islamabad).

One may ask the question, as to how all of this is connected to Khatme Nabuwwat (the end of prophethood) in whose name they get the license to hold these conferences? What the Nawa-i-Waqt did not report was the following, inter alia:
Mirza Ghulam Ahmad was an agent of the British. — Qari Allah Yar
Qadianis were Kafir (infidels) yesterday, they are Kafir today, (and will always remain designated as such). — Qari Shabbir Usmani
Mirzais, Jews, Aga Khanis are all anti-Islam and anti-Muslim. — Abdul Hafeez Makki
Our rulers have no honour (ghairat); they only strive to please the Americans. Abdul Rashid Ghazi is a martyr. His blood will be fruitful.
The U.S. is determined to destroy Islam and Muslims, but the moths (perwanay) of Khatme Nabuwwat will dash their designs. — Zia-ul Hasan of Faisalabad
Qadianis are Kafir, theirs is a false prophet, and they are outside the pale of Islam. — Rafiq Jami of Faisalabad
Pervaiz Musharraf is not a Syed. He has given key posts to Hindus, Christians and Qadianis. — Mulla Allah Ditta of Qasur
The President is responsible for the death of four thousand children (at Islamabad). — Maulvi Muavia Azam Tariq of Jhang
The war will continue till the destruction of America — slogans

The following resolutions were moved and passed at the conference, inter alia:
A religion column should be added to computerized identity cards.
The government should impose an immediate ban on the transmission of MTA (the Ahmadiyya TV channel) in Pakistan.
As per confirmed reports, the Qadiani lobby was behind the Lal Masjid tragedy.
The long-term detention of Dr Qadeer is extremely regrettable.
Punishment of Apostasy in accordance with Shariah law (death, according to these mullas) should be implemented as recommended by the Islamic Ideology Council.
The government should take over the Qadiani Auqaf (charities etc).
We salute the sacrifices of the martyrs of Lal Masjid and the courage of Maulana Abdul Aziz in the service of imposition of Shariah.
We strongly condemn the forays of American forces in Tribal Areas and violation of the international border. …

This was a glimpse of the conference held in the name of the End of Prophethood. Authorities permit this every year at Rabwah while denying Ahmadis the right to hold peaceful religious conferences of their own.

Chiniot, Jhang, Chichawatni, Faisalabad, Tando Adam:

Similar conferences were permitted by the authorities and held at these locations. The mullas at Tando Adam went much farther by asserting:

 | It is the duty of an Islamic government to kill false claimants of prophecy.
 | The credit of having the Qadianis declared Non-Muslims goes to thirty thousand martyrs of the 1953 Movement. (A high level judicial inquiry counted all the dead as thirty-seven only. Ed.)
 | Qadianis are not only Kafir, they are Wajib ul Qatl (must be put to death).
 | The Qadiani problem is not over; it is a cancer. We shall now start a movement to have them declared Wajib ul Qatl.
 | September 7 should be declared public holiday and be celebrated officially.
 | Qadianis should be removed from all posts in the Army.
 | The Swedish ambassador in Pakistan should be deported.
The daily Express, Karachi; September 9, 2007

This conference was addressed by mullas Saeed Jalalpuri, Mian Hamadi, Abdur Razzaq Meekho, etc.

Kotri (Sindh): The Labour Colony of the SITE area Kotri has long been a volatile neighborhood on account of the resident anti-Ahmadi mullas. The mulla at the Phase I mosque is Qari Aftab Naqshbandi while the Phase II mosque is led by his father Arif Naqshbandi. Both have taken up anti-Ahmadi activism as their primary calling.

Recently these mulla invited other clerics to address their congregations on anti-Ahmadiyya themes. They have undertaken this before as well. They all indulged in abuse and diatribes against Ahmadi caliphs External Link - Opens new browser window and Ahmadi leaders like Sir Muh2ammad Zafrulla Khan External Link - Opens new browser window and others. Further, they distributed a slanderous book ‘Qadianiat Shikan’ on the cover of which is displayed the insignia of the U.S. the U.K. and Israel in order to arouse the common reader’s prejudices. They have also arranged for the book to be delivered house to house for those who do not purchase it. They have urged the people to undertake a social boycott of all Ahmadis.

These events have caused anxiety for the local Ahmadis. They have upgraded the security of their buildings and the members of the community, and have undertaken special prayers for their peace and safety.

The two clerics reportedly have links with notorious mulla Hamadi of Tando Adam, and are his protégés.

Chak No.20 near Malakwal: The daily Nawa-i-Waqt, a newspaper now committed to the cause of extremist religious elements, reported the following in its issue of September 20, 2007:

Intensification in tension between Muslims and Qadianis in a village near Malakwal
Qadianis had a case registered against the Imam Masjid for illegitimate use of loudspeaker. Case registered against both groups on counter complaint.
Malakwal (correspondent): Communal tension became intense between Muslims and Qadianis in Chak No. 20, a nearby village. As per details, a few days earlier Qadianis presented an application to the local police against the illegal use of sound-amplifying equipment by the Imam of the mosque. The police thereby registered the case and arrested the cleric. This infuriated the local Muslims who then forwarded an application to the DCO Mandi Bahauddin that the Qadianis’ place of worship has minarets and the word Masjid is written on its door, as such criminal case should be registered against them under the (anti-Ahmadiyya) clause PPC 298-C. At this the local police sent for and registered a case against Raja Bashir Ahmad, Councilor, Raja Dildar Hussain ex-Councilor, Raja Muhammad Azam Nambardar, Muslims, and out of the Qadiani group Rafiq Ahmad their President, Khushi Ahmad and Allah Ditta. At this the village folk have protested strongly. Shahid Mahmud Gujjar Advocate has accused the police of supporting the Qadianis.

The details of the above report and its current status remain to be confirmed, but it is clear that the Ahmadis were greatly disturbed by the illegal and highly objectionable use of the loudspeaker by the village mulla (in fact, almost the entire population of Pakistan suffers from the noise pollution generated by the mulla), and they eventually had to report it to the police. The other arty rather than toning down their behaviour, turned immediately to the anti-Ahmadi law to harass the Ahmadis. The administration, to appear even-handed, proceeded against both the parties, the complainant as well as the trouble-maker. Such is the plight of Ahmadis in Pakistan, on account of the notorious Ahmadi-specific laws and the resulting official attitude towards sectarian issues.

Chiniot, September 11, 2007: The daily Jang, Lahore published the following story in its issue of September 11, 2007:

Non-believers in Khatme Nabuwwat will be chased allover. Maulana Abdul Majeed Shah
Chiniot (correspondent): Non-believes in Khatme Nabuwwat will be chased all over. No sacrifice will be spared in this regard. This was stated by Maulana Abdul Majeed Shah while addressing the closing ceremony of the 15-day Anti-Qadianiat Course. He said that the evil of Qadianism is kind of a cancer for the body politic of Islam, that must be exterminated with full effort. Maulanas Sahibzada Aziz Ahmad, Aziz-ur-Rahman Jallandhri, Allah Wasaya, Ghulam Mustafa, Qazi Ehsan Ahmad and Muhammad Ismail Shuja Abadi also addressed the ceremony.

Early this year, the daily Dawn of January 11, 2007 reported the official policy as, “President Musharraf said the only solution was to reject forces that fanned hatred, leading to sectarian strife.” But here are the culprits who not only indulge openly in this kind of activity, they even get it publicized in the Urdu press. It appears that the state is not serious about its basic policy, and the mulla knows it.

Our monthly news reports often carry a story on the poor state of civic conditions in Rabwah. One would expect that this would inform and motivate the authorities concerned in taking positive action. But such hopes appear to be futile, and the town is deteriorating by the day. Below are seven reports from the national press.

I. Chenab Nagar: Armed felon in veil (burqa posh) held by security guard
Chenab Nagar (correspondent): A private security guard pursued two suspicious looking persons in veil. One turned out to be a man who was clad in Burqa and was in female garb. Citizens present at the scene tried to detain the duo, but one of the two escaped. The citizens handed over the man to the police. The personal search of the accused disclosed that he was carrying a revolver. His name is Shahid Shehzad and he is a resident of Zafar Colony, B Block (Sargodha). The accused had come to the town in the garb of a woman to commit some heinous crime. The police are investigating.
The daily Jang; September 19, 2007

The news of this incidents spread fast in the town, and caused great concern among womenfolk. Everyone is now conscious of the threat posed by such criminals who can blow up the peace of the town by any means. The citizens have taken steps to forestall such an attempt.

II. Chenab Nagar: The roof of Government Girl High School caves in; two students incur grievous injuries.
The roof fell during schools hours in the class room of class IX. A few days earlier, the ceiling fan had dropped along with a piece of the ceiling, over a teacher’s head.
Chenab Nagar: (Correspondent) It was a chaotic scene in the class room of the Government Girls High School when its roof caved in. Two students were injured seriously. It was during school hours that a part of the roof fell over the students, as a result one student had a minor injury while the other had a grievous injury. A few days earlier, a ceiling fan fell over Ms. Tasleem, a teacher in the same school. Senior officials paid no attention to repeated reminders from the school administration. As a result, the roof and the fan fell down and their teacher and students received serious injuries. Parents have stated that if the repairs and maintenance of the school structure remains neglected, no one will send his children to the school for education.
The daily Jang, Lahore; September 29, 2007

It should be remembered that a fairly detailed report on the precarious state of government educational institutes’ buildings in Rabwah, based on press reports, was included in the News Report for the month of May 2007 External Link - Opens new browser window . Earlier in March 2007 also, the collapse of a roof of the same school had occurred and got a mention in the press (the daily Aljaridah, Lahore; March 29, 2007). It is highly regrettable, amounting to criminal neglect on the part of concerned authorities, not to pay attention to life-threatening situation of the citizens and the students that are entrusted by parents to their care.

III. Chenab Nagar: People wake up and proceed in search of water with buckets in hand.
20-years old pipes have become rusted. Hepatitis rages. Smaller pipes are choked with trash.
Many homes are now without water. Their residents have not seen water since long. After their wake-up they reach for the bucket and assemble at the filtration plant where a crowd is found the entire day, who curse the town administration. The main waterline bursts every other day, and the repairs take 36 hours. The other big problem is that of sewage. The town council says that they have no funds for sewage, while the city government is quiet on the subject and the government of the Punjab has spared no funds (for the purpose). In the past, the residents of Mohallah Darul Uloom Gharbi got the gas supply through cost payment. Water pipes were provided to the Baldia on self-help basis. Some sewage drains, major and minor, were also constructed the same way. The streets of Mohallah Darul Uloom Gharbi and the main Degree College Road are more like (historic) ruins due to lack of sewerage system, to the extent that even walking on these is problematic. On a rainy day, the streets are like lakes. Powerless citizens demand of the District Nazim to take notice (of their plight).
The daily Jang, September 7, 2007
IV. Electric outage extends to 19 hours in Chenab Nagar. Life comes to standstill.
Water Works T.M.A. Chiniot fails to provide regular supply of water to the people. Federal Minister is asked to intervene.
Chenab Nagar (correspondent)
……………………………………
When the local elders and journalists made an effort to know the reason for the outage, the officials of the FESCO Sub Division Chiniot, on condition of anonymity, stated that the three-way switch that supplied electricity to the town has burnt out and no replacement is available with the Sub Division.
The daily Ausaf, September 11, 2007
V. Chenab Nagar: Citizens face difficulties due to no street lights
All (electric) lines at Railway Rd, Aqsa Rd and Yadgar Rd are damaged. Great difficulty at the time of Sehri (before dawn, during Ramadan).
The daily Jang, September 14, 2007
VI. Broken Roads in Chenab Nagar convert to ponds after rain fall
Pedestrian men and women, face great difficulty. A number are admitted in hospital after falling in ditches.
The daily Ausaf, September 3, 2007
VII. Chenab Nagar: Beggars invade (the town). They have made settlements here and there.
With the advent of Ramadan, beggars from the area have converged (to Rabwah)
Beggars adapt fake affectations to arouse public sympathies. Authorities urged to take notice.
The daily Jang, September 13, 2007

Faisalabad: Mr. Abdul Haleem, Ahmadi of Gulistan Colony received an anonymous warning letter by post. It is in Urdu. Its translation is produced below:

The punishment of an apostate is death
Muhammad is the Khatamal Inbiya; one who does not believe him to be the last prophet is an apostate and is Wajib ul Qatl (must be put to death). I invite you to leave Qadianiat and join the Islamic community. Stop preaching Qadianiat. You are actively propagating Mirzaism, and we know all that. We give you and your family the final warning. If you people do not revert to the right path and quit Miraziat, we shall punish you and your family with death. O ye apostate, the time has come when Disbelief is put to end and Islam is victorious.

The postal envelop is stamped with date of 12 SEP 07 at Faisalabad G.P.O.

It is relevant to mention that while at occasions such threats have proved false, at other times these have been carried out as stated. Mr. Haleem feels perturbed and has reported the event to community officials.

The conduct of the vernacular press during these days of Ahmadis’ persecution in Pakistan should be brought on record for the sake of history.

This month the news of the murder of two well-known Ahmadi doctors within a week was reported by the daily Jang, Lahore on September 29, 2007 under a single column headline in the corner of an inside page. However, on the same day, this newspaper spared twice the headline space for mullas who in their Friday sermons (rather than taking up some spiritual or moral theme) protested strongly against the sale of some government property to a private party who is reportedly Ahmadi.

Jang News coverage

The daily Jang claims to have the largest circulation and sale in Pakistan. Its owners and editors are Messrs Shakeelur Rahman and Javed Rehman.

1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
Karachi: Two well-known Ahmadi doctors murdered within one week
The daily Pakistan, Lahore; September 28, 2007
*
Treatment of minorities needs improvement, says US
Specific laws that discriminate against religious minorities include anti Ahmadi and blasphemy laws that provide the death penalty for defiling Islam or its prophets.
The daily Dawn, Lahore; September 16, 2007
*
Maulana Aziz ur Rahman Jallandhry, Central Nazim of the Alami Majlis Tahaffuz Khatme Nabuwwat departs for London on Tablighi mission.
The daily Jang, Lahore; September 28, 2007
*
Sharia penalty for apostasy (death according to extremists) should be legislated. — Khatme Nabuwwat Conference.
The daily Express, Lahore; September 09, 2007
*
Chenab Nagar: The roof of Government Girls High School collapses. Two students receive serious injury.
The daily Jang, Lahore; September 29, 2007
*
Chenab Nagar: Citizens outcry over stoppage of water for forty days
The daily Jang, Lahore; September 26, 2007
*
MMA is busy looting in the Frontier — Sami ul Haq of JUI(S)
The daily Waqt, Lahore; September 14, 2007
*
Khyber Agency: Rival religious groups fight results in 10 dead including 3 children and a woman.
The daily Ausaf, Lahore; September 28, 2007
*
SC bench holds petitions against dual office as ‘not maintainable’;
Justice Bhagwan Das, Justice Raza, Justice Jan disagree; …
The News, September 29, 2007
*
15 killed in blast at SSG mess. Suicide bomber targets Karar commandos at Tarbela Ghazi
The daily Times, Lahore; September 14, 2007
*
Mutilated bodies of 15 soldiers brought to Miram Shah
The daily Dawn, Lahore; September 19, 2007
*
Op-ed: Last week in a stunning show of strength, militants abducted 410 officers and solders of the security forces in the Wazirastans.
From the article Jihadis strike back in Pakistan
by Syed Saleem Shahzad in the daily Post, Lahore; September 06, 2007
*
Op-ed: Through the “Constitution (Second Amendment) Act” the very next year, Ahmadis were declared non-Muslims. The legislature of the “Islamic Republic” thus came to arrogate to itself the celestial role of judging matters of faith as well.
That proved to be the beginning of sectarian warfare for power in Pakistan. Which of the sect within the main body of Muslims should be the next target for disenfranchisement? We had come to relive history, not in the earlier context of the Hindu-Muslim divide, but in the unending framework of intra-Muslim violence.
The details of further “Islamisation” in the post-Bhutto years of the Zia era and then during Nawaz Sharif’s days in power are too numerous to be recounted here.
If the terrorists of today are out to kill all those - women and children included - who do not subscribe to their skewed understanding of Islam, we are nothing but reaping the blood soaked harvest of hatred and intolerance sowed, and so very carefully tended to, over the past half century.
No, any further tinkering with the Constitution would just not do. We have got to structure our policy on the firm principle that religion is a matter totally private to the citizen. The state has no business with that, whatsoever.
Let the parties go into an election to create a constituent assembly with clear-cut positions on that core issue, together with all other contentious matters related to the federal scheme as well as to the form of Government. -> (Read full article) External Link open in new browser Window
Ghani Jafar in ‘Reclaiming Pakistan’ in the daily The News of September 22, 2007
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Friday - October 12, 2007