Monthly Newsreport on persecution of Ahmadis in Pakistan - January, 2008

Newsreport January, 2008

Ahmadi booked under religious clause PPC 295-A. Faces 10 years’ imprisonment.

Marh Bloachan, District Nankana; January 4, 2008: The police booked Mr. Manzur Ahmad, an Ahmadi businessman here, in FIR No. 5/08 on January 4, 2008 at Police Station Sangla Hill Sadr.

The accused has a wholesale business. On the day of the incident he undertook cleaning up of his office and proceeded to dispose off all the raddi (papers no longer required). Among the half-burnt papers, according to his religious opponents, was a handbill with some religious inscriptions. These individuals are his business competitors also. They informed the police who were happy to register a criminal case against the unsuspecting gentleman.

It is relevant to mention that the opposition were harassing Mr. Ahmad for sometimes in the past. They availed of this occasion to solicit state support to persecute him.

The police behavior shows manifestly that they have no directions from ‘above’ to implement the drummed up slogan of ‘enlightened moderation’.

If convicted, Mr. Ahmad, could be imprisoned for ten years and fined any amount.

Blasphemy clause added to the fabricated charges

Qamber Ali Khan, District Larkana: It was reported last month External Link - Opens new browser window that 21 Ahmadis, 11 of them named and 10 unnamed, were wrongfully charged under PPC 298 and 506. Of these, four were arrested. The magistrate released an elderly accused and sent the other three to the prison at Larkana. He conveyed that the administration had added PPC clauses 295-C and 298-C to the charge sheet. The former (blasphemy law) carries penalty of death. This case is indicative of the ruthlessness and depravity of officials, who unmindful of their grave responsibility to dispense justice and fair play to all sections of the society, charge 21 Ahmadis of a crime that they cannot even think of committing and that carries penalty of death.

The Ministry of Interior has mercifully taken notice of this enormity and written to the Home Secretary and the Provincial Police Officer of Sindh to ‘look into the matter impartially’. It is hoped that the matter will not be taken lightly, and this case will be examined to see how and under what circumstances one or two complainants who are plain liars can move the officials to implicate as many as 21 innocent members of a smaller community in a fabricated criminal accusation that exposes them to penalty of death penalty or imprisonment for life.

The three detained Ahmadis were released on bail recently.

Bahawalpur; January 27, 2008: It is learnt from non-Ahmadiyya sources that a mullah, Muhammad Arif, prayer-leader of the mosque in Kausar Colony Bahawalpur, was shot at by three unknown men riding a motor cycle. The mulla was hit in the neck and was admitted to the hospital in a precarious state.

The mulla’s colleagues and acolytes are pointing the accusing finger at Ahmadis. They have their odd reason. The mulla had delivered a fiery sermon against Ahmadis on Friday, January 25; ‘so it must be Ahmadis’, they insist absurdly. A few mullas issued a press release that was published by the local press, wherein they accused Ahmadis of the attack. This could be an effort by the culprits to derail the investigation. This ruse has been attempted successfully before in the past.

The police registered the FIR, but sealed it, while investigation is under way.

Ahmadis feel concerned and under stress.

Lahore; January 28, 2008: Mr. Mushtaq Ahmad Qureshi who claims to have played an important role in 1984 in the promulgation of anti-Ahmadi Ordinance XX External Link - Opens new browser window by Zia (now incorporated in the Constitution) recently wrote an article in the daily Jang, Lahore, published on January 28, 2008. In this article he has candidly mentioned the purpose of the inclusion of religion column in MRPs (machine readable passport). Excerpt:

“…….As for the issue of declaration of one’s identity as Muslim in the passport, it is only to disclose Qadianis (Ahmadis), as their centre is essentially in Pakistan. They have their branches all over the world, but these are linked to Rabwah in Pakistan. It is therefore essential that their identity should be made apparent. It is the same thing as to whether a glass is half full or half empty. In fact this column in the passport is not to identify Muslims but to spotlight non-Muslims who put on the garb of Islam. On this issue, Hadrat Maulana Muhammad Yousaf Ludhianvi, Shaheed Rahamat ulah alaihe, wrote an article in the daily Jang Karachi of October 14, 1992, titled ‘Decision to enter Religion in the National Identity Card’ which was later published in his book ‘Arbabe Iqtidar se kori kori batain, Vol. III’. He wrote therein: “Nationality based on Pakistan (territory)fails to distinguish between a Muslim and non-Muslim. Pakistan was created on the basis of two-nation principle, it is therefore obligatory that this theory is not set aside. In any case, Separate Electorate is the current mode in Pakistan, therefore it is essential that every citizen is correctly identified by his religion.”

Mr. Qureshi has said what the government of General Musharraf was shy to say in 2005 but was not shy to do when it ruled that religion entry will be made in the passport. It is also amazing that the same regime introduced Joint Electorate in the country, but then excluded Ahmadis and introduced certification concerning faith in the ‘end of prophethood’ for all Muslims. All these anomalies and incongruencies had to result in complications that are manifesting themselves now in various ways all over the country. One reaps only what one sows.

Our comments on the forthcoming Elections 2008 were made in the News Reports for November and December 2007. These elections are claimed to be arranged under the Joint Electorate system. Almost everyone is demanding that the election be fair and free, and the government has asserted that these would be so. However, in the Ahmadiyya context, the Chief Executive’s Order 15 of 2002 remains in force that created a separate list for Ahmadis as Non-Muslims, and only last year the Election Commission issued a circular in which it conveyed that “The competent authority has been pleased to decide that separate supplementary lists of draft electoral rolls for Ahmadis/Qadianis for the electoral areas concerned wherever they are registered, may be prepared and published..”, so where are the ‘fair and free’ elections? Elections 2008 are surely transparent in the Ahmadiyya context that the rules unabashedly and openly discriminate against them so that they are unable to participate in them. Ahmadis are also not in a position to sign the certification regarding the “end of prophethood”, and to tick the religion column in Form 2 revised and designed deliberately by the Election Commission to create difficulties for Ahmadis. If this is not rigging, what else is?

Letters were written to the President and the Acting Prime Minister on 12 December 2007 for grant of an appointment to a three-member Ahmadiyya delegation at the earliest convenience. The offices of both the potentates had not the courtesy even to acknowledge the receipt of the letter. Whither good governance!

Rabwah; January 16, 2008: The daily Jang, Lahore reported the following story on Rabwah in its issue of January 16:

Chenab Nagar: Heaps of garbage, broken roads and unauthorized stalls turn life miserable
Great risk of epidemic due to rainwater pools and heaps of rubbish
Inattention to the Sub-Tehsil would make the busy bazaar and the Aqsa Square extremely congested. Improvement demanded.
Chenab Nagar (correspondent): On account of inattention of the TMA Chiniot, citizens of Chenab Nagar have ended up with a problem-ridden town burdened under filth heaps all over, broken roads and unauthorized space-grabbings. Roads have deteriorated everywhere due inattention of Chiniot Tehsil Municipal Administration. A little rain results in innumerable puddles of dirty water. There is risk of killer epidemic spreading due to these stagnated pools and heaps of garbage. The other problem at Chenab Nagar is that of unauthorized space-grabbings (Tajawuzat) tolerated by the Town Council Chenab Nagar and MTA Chiniot. These cause congestions in the bazaars and streets. Vendors pose as owners of these spaces. If the Sub-Tehsil Chenab Nagar continues to face neglect, the busy bazaar, Aqsa Square and the Railway Road will all become narrow and impassable alleys. According to Fazal Ahmad Fani, this situation will lead the wide bazaar to become a Rehri bazaar. High Officials are request to take immediate notice.
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
(Lisa) Curtis is of the view that Musharraf articulated a goal of ‘enlightened moderation’, but his actions have not lived up to his words.
The Daily Times, Lahore; January 12, 2008
*
The murder of Benazir was instigated by the U.S. — Jamaat Islami
The daily Waqt, Lahore; January 12, 2008
*
Centenary rites of Mirza Ghulam Ahmad Qadiani should be banned. The High Court had also upheld the ban on Qadianis’ centenary celebration. — Maulvi Faqir Mohammad
The daily Nawa-i-Waqt, Lahore; January 31, 2008
*
Qadiani fitna is the worst. Pakistan will last for ever. — Friday sermon in Chenab Nagar.
…At this occasion (in addition to Maulana Nazir ul Hasan Thanvi) Maulana Qari Shabbir Ahmad Usmani, Maulana Allah Yar Arshad, Qari Muhammad Ismail, Qari Raza Rizwan Usmani and others also addressed the crowd. Later, sumptuous snacks were arranged in their honor at Jamia Usmania, Muslim Colony, Chenab Nagar.
The daily Nawa-i-Waqt, Lahore; January 5, 2008
*
Militants capture Sararogha Fort (in Wana)
The daily Nawa-i-Waqt, Lahore; January 11, 2008
*
10 die in Peshawar imambargah blast
Teenager bomber fires at Zakir before detonating himself
The Daily Times, Lahore; January 18, 2008
*
52 Ulema banned entry in Faisalabad. 16 disallowed to address public.
The daily Express, Lahore; January 11, 2008
*
Entry of 45 religious scholars in Jhang banned.
The daily Nation, Lahore; January 08, 2008
*
Mosques of the Auqaf Department are planning centers against Shia faith.
Conspiracy being hatched under the patronage of Zahid Mahmud Qasmi, Mufti Zia Madani and Pir Ibrahim Sialwi. — Ja’far Hussain Naqvi
The daily Aman, Lahore; January 26, 2008
*
Kabul: Student sentenced to death for distributing pamphlet that defiled Islam. The trial was secret.
The daily Aman, Lahore; January 24, 2008
*
In the past year there have been 46 suicide bombings, killing more than 1000 people (in Pakistan).
The weekly Newsweek of Jan 21, 2008; p.15
*
Bomber kills 23 cops in Lahore
The daily News, Lahore; January 11, 2008
*
Bodies of 13 troops found (in Darra Adam Khel)
The daily Dawn, Lahore; January 31, 2008
*
Mother attempts suicide for non-availability of flour. Children go hungry for two days.
The daily Pakistan, Lahore; January 16, 2008
Op-eds
*
The Frontier government’s draft regulation for a switch over to the system of Quasi-religious courts in Swat, Dir and Chitral districts amounts to playing with fire. Planned apparently to appease militancy in the area it is likely to make the militants there stronger and facilitate their rise in other parts of the province and in the rest of Pakistan.
I.A. Rehman in the Dawn of January 23, 2008
*
Musharraf’s selling point has always been that even though he was not elected, he has been a liberalizing dictator. Over the past year, he has lost claim to the adjective.
Fareed Zakaria in the Newsweek Jan 21, 2008
*
Mullas are still against Quaid-e-Azam
In daily Express famous columnist Haroon ur Rashid wrote that the mullahs tried to convince me that Quaid-e-Azam was a British agent. Maulvis call him corrupt because they are blind in their prejudice. According to Imam Muslim ahle khair (pious) often speak lies. They are self-righteous, unbending, stubborn and frogs of a well.
‘Nuggets from the Urdu press’ in The Friday Times, February 1-7, 2008
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sunday - February 10, 2008