Monthly Newsreport on persecution of Ahmadis in Pakistan - July, 2008

Newsreport July, 2008

Syed Yousuf Raza Gilani took his oath of office as the prime minister on March 25, 2008. The new government claimed to set the trends and take important initiatives in the first hundred days. As for Ahmadis are concerned, these hundred days have proved to be among the worst and the heaviest in decades, despite the fact that Mr. Gilani asserted in April: “Pakistan believes in religious freedom”. Following summary would show:

. | 16 Ahmadis, 6 named and 10 unnamed, were booked in an FIR at Police Station Nankana Sadar on June 20, under the Blasphemy law for tearing off a hateful poster.
. | Anti-Ahmadi riots in Kotri, Sindh on June 12 night. 60 houses effected. Five Ahmadis booked and arrested under a religious law and other laws. Police took no action against the rioters.
. | Enormity committed by the authorities in Azad Kashmir. Ahmadiyya place of worship blasted to rubble in first week of June. Criminal cases registered against numerous Ahmadis at three locations in District Kotli under Ahmadi-specific laws — arrests made. Ahmadis disallowed to bid for an official contract on account of their faith, and told in writing.
. | Ahmadiyya place of worship sealed by order in District Badin, Sindh in May. 12 Ahmadis booked under Ahmadi-specific and other religious laws; 3 arrested and 4 detained without charge.
. | Entire Ahmadi population (more than 50,000) of Rabwah booked in June under Ahmadi-specific law for celebrating Centenary.
. | All the 23 Ahmadi students of Punjab Medical College, Faisalabad rusticated in June.
. | Eight Ahmadis booked at Khanpur, District Rahim Yar Khan under Ahmadi-specific law, in June.
. | Authorities forbid holding at Rabwah the basketball championship, organized by Pakistan Amateur Basketball Federation. Mullahs had demanded the ban.
. | Four Ahmadis booked under Ahmadi-specific laws in District Mirpur, Sindh in April, when an Ahmadi greeted a mulla with Salam.
. | Ahmadis told not to celebrate their Centenary at Rabwah on May 27. When they celebrated the same on May 28, the administration got active, registered police case, made arrest, held inquiry and placated the mulla. Two arrested at Kot Momin, Sargodha at the occasion.
. | Subedar Mushtaq Ahmad, 75-years old, was booked at Chicha Watni, District Sahiwal on May 30 under Ahmadi-specific law, and arrested.
. | Rab Nawaz, a convert was booked under Ahmadi-specific law PPC 298C on May 27, and arrested.
. | The accused assassins, arrested for the murder of 8 Ahmadis in Mong in October 2005, were acquitted by the anti-terrorism judge at Gujranwala.
. | Ahmadi communities faced extensive harassment at other locations also, e.g. Jatoi, Larkana, Lahore, etc.

The above list is too long to infuse confidence in the future. Obviously, human rights and religious freedom are of no great importance to the new rulers. Following wielded the state power in the country and the provinces mentioned in dispatches:

Syed Yousuf Raza Gilani | Prime Minister
Mr. Pervez Musharraf | President
Mr. Shahbaz Sharif/Mr. Khosa | Chief Minister of the Punjab
Mr. Salman Taseer | Governor Punjab
Mr. Qaim Ali Shah | Chief Minister of Sindh
Dr. Ishrat-ul-Ibad Khan | Governor Sindh
Sardar Atiq Ahmad Khan | Prime Minister of Azad Kashmir
Raja Zul-Qarnain Khan | President Azad Kashmir

Lahore: One, Afzal Bakerywala, has assembled a group of goons, named it Qadiani Mukao قادیانی مکاؤ (finish off Ahmadis), and undertakes large scale mischief in Peoples Colony of Rachna Town, Lahore. Last year, he threatened an Ahmadi (Mr. Hamid Ahmad) with a dagger, harassed him persistently to the extent that his family had to sell the house and shift elsewhere.

In the same locality, Mr. Ghaffar Virk, an Ahmadi and his sons own a pharmacy. This group threatened them with murder on June 27, 2008. In the evening, dozens of bullies came over to the pharmacy, shouted insults, threw stones at the windows and beat up the owners. Mr. Faizan Shams, an Ahmadi present at the occasion was also manhandled.

The police were informed. Higher officials were informed of the incident in writing. Results are awaited.

Ahmadpur Sharqia, District Bahawalpur: Qureshi Sher Muhammad joined Ahmadiyya community a few years ago. Last month, mullas decided to harass him unduly. They approached his kin and agitated them against the Ahmadi. They took out processions against him in the town and raised slogans. Mr. Sher Muhammad went away for a few days. However, on his return, the mullas told him to recant and call bad names to the founder of Ahmadiyyat. He refused.

At this, Mufti Ismail issued a fatwa فتویٰ (edict) against him that he is a kafir کافر (infidel) and Wajib ul Qatl واجبُ القتل (must be put to death). The Intelligence squad, rather than sending for the Mufti, sent for the victim and interviewed him. The press also published the fatwa. The mullas agitated the worshippers against him in their Friday sermons on July 4, 2008. The police, rather than protecting him, acted hostile.

Mr. Sher Muhammad and his family have shifted to Bahawalpur — temporarily, one hopes.

Kotli: It was reported last month External Link - Opens new browser window that there was a large scale state-supported and instigated harassment of Ahmadi communities in district Kotli. It was intensely vicious, as the authorities joined hands with clerics to undertake destruction and obstruction to Ahmadiyya mosques. Numerous Ahmadis were made to face criminal charges in police stations.

It appears that the leader of the mischief Pir Atiqur Rahman intends to build on this, so he declared holding a Khatme Nabuwwat Conference in Kotli on August 3, 2008, according to the press. Press reports indicate that concerned authorities have decided to play safe lest the situation get out of hand; they did not accord permission for the conference. Pir Rahman did not like it and issued statements in the press against the ban. According to the daily Jang, Lahore of July 30, the Pir said: The Khatme Nabuwwat conference will be definitely held on August 3; no power on earth can stop it. According to the Jang, the Pir said the following as well:

1. | The conference will be an important step towards solidarity of Pakistan, the freedom struggle and annexation drive of the Kashmiri people.
2. | We are Muslims first, and Pakistani Kashmiris later.
3. | Qadianis were declared Kafir in 1973 in Azad Kashmir through efforts of Sardar Abdul Qayyum.
4. | Sardar Atiq Ahmad Khan should use his God-given talents and shut the door to the mischief of Qadianiat.
5. | The English through a grand conspiracy used Mirza Ghulam Ahmad, who was a man of bad character, against the Muslims.

It appears that Sardar Atiq has put a religious cripple on his shoulders, who will not be easily shaken off now.

P.S. It is learnt that the Pir succeeded in bullying his way through, and held the Conference on August 3, as he asserted. He surely has the potential to become another Mulla Fazlulla (of Azad Kashmir) with the misplaced support of the local prime minister.

Kotri, Sindh: It was reported last month External Link - Opens new browser window that the sizable Ahmadiyya community at Kotri was extensively harassed by the opponents who took to rioting. Ahmadis had to take some measures to defend themselves in view of the apathy of the police. The police acted hostile and dishonest in that they not only failed to protect Ahmadis, they booked five of them, and took no action against the rioters.

In the face of all this, Ahmadis had to apply to the Sessions Court to charge-sheet the miscreants. The court delayed the action, so Ahmadis went to the High Court. The High Court ordered the Sessions to act promptly. Accordingly, the Sessions Court directed the police to register the following three cases:

1. | The rioters broke into the house of Aamar Ahmad, looted ornaments and valuables, stole Rs. 60,000 cash, and damaged the furniture.
2. | The rioters broke windows of the residences of Messrs Mukhtar Ahmad and Nusrat Ali, Ahmadis. They looted sanitary and welding equipment of their store and put the rest on fire.
3. | Mr. Nasir Ahmad’s house was damaged and personal belongings looted.

Is it not surprising that these miscreants committed crimes in the fair name of religion, and the police of the Land of the Pure refused to proceed against them?

Nankana Sadar: An FIR 351/08 was registered at Nankana Sadar on June 20, 2008 against 6 named and 10 unnamed Ahmadis under the Blasphemy clause PPC 295C, for tearing off a poster that supported the End of Prophethood and condemned Mirza Ghulam Ahmad of Qadian. The penalty under the law is death, or perhaps life imprisonment. The police arrested Dr Asghar Abdur Rahman and carried out raids in the initial days to arrest the others.

Dr Asghar was put behind bars for the fabricated charge. He applied for release on bail. The judge refused the bail. He then applied to the Sessions Judge for bail and hired an advocate to plead his plea. The Sessions postponed the hearing. In the meantime the advocate got cold feet and excused himself out of defending the simple plea for bail. The victim then hired another attorney. The Sessions Court rejected his plea for bail. The poor doctor has now to knock at the door of the High Court to seek the required relief. In the meantime, he remains locked up in Sheikhupura prison.

It would be interesting to find out if there is any other country in the world where these days 16 persons can be registered in a police case under a law that prescribes death for an accusation that these sixteen allegedly tore a poster off a wall; then the magistrate and a judge find it appropriate to deny bail to the arrested accused against whom the charge is still to be proven. It is a safe statement to make that the state which the Quaid-i- Azam founded was not meant to become a religious monstrosity as this.

Lahore: Someone wrote an article in the ‘Bachon ka Islam’ بچوں کا اسلام, an annexure to the daily Islam of June 8, 2008. In this, the writer urged the readers to stop buying homeopathy medicines from the named Ahmadi-owned manufacturing companies. It seems that the writer was money-motivated rather than religion-motivated as he included a non-Ahmadiyya manufacturer in the list - to beat the competition, regardless of his creed.

The hate-article had some effect. In Dera Ismail Khan they took it up as a campaign to boycott the listed firms. At Sargodha, a ‘pious’ buyer refused to pay up the Rs. 100,000 outstanding dues, and behaved badly with the supplier’s agent. At Qabula, a dealer refused to buy anymore medicines from the Ahmadi supplier, but was good enough to pay up the dues.

Lahore; July 12, 2008: The daily Ausaf printed a 2-column news item regarding an anti-Ahmadi activity. Its content, tone and intentions convey a number of messages regarding the poor health of the society. Translation:

The government should fire Qadianis from all important posts
Qadianis are involved in numerous conspiracies. Delegation of the Association will meet the Prime Minister.
Khushab (District Reporter): A high-level delegation of the International Khatme Nabuwwat Pakistan will meet the Prime Minister, the Chief Minister of Punjab and other high government officials to inform them of Qadianis’ anti-state and anti-Islam activities. Muhammad Ejaz Shakir who is the Liaison Secretary of the International Khatme Nabuwwat (Punjab) and a member of the JUI (S) Shura further told the press correspondents that the Peoples Party government is overlooking such issues while the Quaid-i-Awam Zulfiquar Ali Bhutto won the Ummah’s acclaim by the historical achievement of getting the Qadianis declared Non-Muslims. He stated that Indonesia has taken effective action against Qadianis and told them to either leave the country or accept Islam. Muhammad Ejaz Shakir said that meetings will soon be arranged with the Prime Minister, the Chief Minister Punjab and senior officials of the Religious Affairs ministry, and they will be informed of anti-state activities of Qadianis. He demanded (sic) that the government is aware of the Qadiani involvement in various conspiracies, blasphemy against the Prophet and the blasphemous cartoons. (The government) should follow the foot-steps of Indonesia in implementing anti-Qadiani measures, keep an eye on Qadianis, and fire them from all important posts.

Karachi: Miscreants have become active in their anti-Ahmadi drive in some areas of Karachi e.g. Rafah-e-Aam Society. They have undertaken a hate-campaign through wall chalking and pamphlets.

They came to the Ahmadiyya place of worship in the Society and wrote provocative and slanderous phrases on its main gate and the nearby walls. They wrote ‘latrine’ outside the place of worship and Qadiani: Kafir, Kafir etc elsewhere. When the worshippers arrived they felt very hurt about this defiling.

The opponents also distributed hate-promoting pamphlets like Faisala aap ke haath main hai فیصلہ آپ کے ہاتھـ میں ہے. It mentioned, inter alia:

1. | Cleanse your neighborhood of Qadianis.
2. | Boycott the Qadianis, and thereby show your love for Allah and His Prophet (s.a.w.).
3. | Mirza is cursed, evil and damned.
4. | Boycott products of Shezan.
5. | Let’s initiate a Jihad against Qadiani blasphemers and defend Prophethood.
(Pass on this pamphlet to others to confirm your love for Prophet Muhammad p.b.u.h.) Aalmi Tanzeem Hurmat Khatme Rasalat. Hurmat Rasul Force.

In view of this, Ahmadis had to become alert about their security. They posted guards at their places of worship. Women were told not to attend the congregations. They cancelled some of the community events, and took other essential precautions.

Chak 58/3 Tukra, District Toba Tek Singh: In the last few weeks mullas have undertaken steps to disturb the peace of Chak 58/3, that otherwise enjoyed blissful neglect of the stiff-necked self-proclaimed men of God.

Mullas visited the village at the end of May this year, and noticed the Ahmadiyya presence there. They followed it up by holding conferences in the villages around and the nearby town of Kumalya. They requisitioned official help through an application to the DCO. The agencies’ men came and made relevant enquiries. This was followed by a police-visit; they conveniently applied certain unlawful restrictions on Ahmadis.

The mullas then came again on July 25, 2008. They brought a camera to make a video of the Ahmadiyya place of worship. They were told by Ahmadis to stop it. So they went over to the next farm and asked for a place to hold an open-air conference. The farmer refused them the facility. They went back and sought help from the local vernacular press. They have had meetings with religious bigots of Kumaliya, and plan to pull down the Ahmadiyya place of worship.

Ahmadis have turned to prayers.

Rabwah: The daily Din, Lahore published the following story in its issue of July 18, 2008:

Chenab Nagar: Broken roads; heaps of garbage; overflowing gutters.
Residents greatly upset.
The rain water remains stagnant for days. Risk of outbreak of epidemic. Authorities urged to take notice.
Chenab Nagar: (Correspondent) The town of Chenab Nagar, where 70,000 people live, is treated as if no official is concerned. It seems as if no one is bothered about its plight. The town is known for its broken roads, heaps of garbage and overflowing gutters. The town’s main street from Aqsa Chowk to the bus stand is broken at numerous locations. It has ditches all over, where rain water stagnates for days. The College Road, Muslim Colony Road, Maryam Girls High School front have turned into ponds. Heaps of rubbish abound in every street. There is great risk of spread of epidemics. All the political, religious and trade associations of the town have requested Mian Shahbaz Sharif, the Chief Minister of Punjab to take immediate notice of this situation, and appealed him not to treat the town as ‘unclaimed.’

Faisalabad: The daily Aman, Faisalabad published a detailed report on July 8, 2008 on the proceedings of a public conference held at Jamia Qasimia, Faisalabad, under the auspices of the International Khatme Nabuwwat Pakistan. The speakers, as usual, also indulged in national and international politics at the occasion. First the headlines:

. | Increase in Qadianis’ activities in the country will not be tolerated.
. | World powers are conspiring against Islam, and Qadianis are involved in issues including Red Mosque Operation and Waziristan.
. | Whenever there was a drive in favor of the Protection of End of Prophethood, people of monasteries (khanquahi) were in the battle field. Qadianis are condemning the Jihad.
. | Indignant people of Faisalabad played an important role; the Ulama and traders of Faisalabad have given a clear message by their unity over the End of Prophethood.
. | Maulana Muhammad Ilyas Chinioti, Shah Abdul Aziz, Maulana Muhammad Tariq, Naveed Masood Hashmi, Mufti Hameedullah Jan, Amir Hamza address.

As per details of the press report following was also said at the conference, inter alia:

. | The entire Millat Islamia should get ready for Jihad. The land of Pakistan will be cleansed of Islam’s enemies; for this, we shall have to strengthen the Jihadi forces.
. | The English, in order to denounce Jihad, prompted Mirza Ghulam Ahmad to falsely claim Prophethood. Through exhortations against Jihad, he conspired to damn this great obligation.
. | Earlier also, it was the Nishtar (Medical) College from where the great (anti-Ahmadiyya) movement got underway; now in 2008 again it is from the Punjab Medical College that the drive is getting launched.
. | We express our solidarity with the martyrs of Lal Masjid, and we salute them at the anniversary.
. | We are grateful to the DCO Faisalabad, the DIG Faisalabad and the district administration from the core of our hearts, and expect the DIG and DCO to play an important role in solving the issue of the Punjab Medical College.

The conference was also addressed by Hafiz Hussain Ahmad (ex-MNA), Muhammad Ahmad Ludhianwi (of Sipah Sahabah), and Maulvi Zahidur Rashidi.

Faisalabad: It would be recalled that all the 23 Ahmadi students of the PMC, Faisalabad were rusticated by the college administration External Link - Opens new browser window in the first week of June, 2008. An initial flash report was issued from this source, that was followed up by an up-date on June 21, 2008. A lot has happened since then, and although overall situation has calmed to some extent, there is still some smoke indicating the hidden fire. An update and a general comment would be appropriate at this stage.

The college administration, persuaded mostly by its Chancellor and superiors at Lahore, has restored the students except three male students. Messrs Syed Hasan Ahmad, Syed Ehsan (both of the 3rd-year class) and Zeeshan (of 4th-year) have been ‘advised’ by the college not to come and attend classes for the present. It is believed that they will adjust them in some other college, but the progress is slow and their academic time is being wasted. Another student went to the college but was frightened away by miscreants. The principal got registered a blasphemy case with police against unknown (Ahmadi) persons for tearing off a so-called ‘end of prophethood’ poster. The police has been sending for Ahmadi students in turn, to appear for investigation. This is disconcerting to students and their parents. Extensive provocative wall-chalking remains, and a hostile situation prevails in the college. Ahmadi students face threats and fear harm. The press has published statements that express threat to their lives. No action has been taken against the students who took law in their own hands and abducted Ahmadi students and put them to risk. The situation is not stable, and, in the absence of any firm action or even due notice of the extremist behaviour of agitators, remains precarious.

At this stage, with the benefit of hindsight and the progress of events, it is possible and perhaps valuable to make some comments on the conduct of the involved groups and institutions.

o | The role of the college administration and faculty calls for censure. The hostel warden of the females’ hostel was partial and sectarian. Once the agitation got initiated, it was possible to nip the evil in the bud, but the Disciplinary Committee acted most unjustly and discriminatingly and recommended rustication of all the Ahmadi students. The principal found it convenient to agree. This was highly unprofessional and bad administration. Only when the Governor and the Health Secretary took notice, the restoration process started.
o | The college has an enrollment form, that obligates an applicant to state whether he is a Muslim or a Non-Muslim. The PMC is one of the few educational institutions in the country to have such a column. One may ask as to whether the PMC is a medical college or a madrassah? Also what does an Ahmadi do, who cannot declare himself to be a Muslim because the law does not permit that, and cannot show himself a non-Muslim, as that will be a lie according to his own conscience? Why not do away with this unnecessary and malicious column?
o | The principal had a police case registered under PPC 295A, a blasphemy clause, against someone who tore the poster. The punishment under this section is 10 years’ imprisonment. The police has followed it up with enquiries from six Ahmadi students to-date. This poster ostensibly was about the dogma of the end of prophethood, but its contents were openly hate-promoting against Ahmadis and insulting to the Founder of Ahmadiyyat. Thus the bigger offence was to put up this poster in the PMC. The college administration did not object to that in its complaint to the police. Why not? Also, on June 4, 2008, some goons who profess to study medicine, abducted four Ahmadi students, detained and harassed them, threatened and beat them up, and stole their belongings. They were guilty of various serious offences under the Pakistan Penal Code. Why did the college administration not register a police case against those miscreants? It should do that now.
o | There is a so-called Doctors Action Committee that provided support to the agitators in this unworthy event. They admitted rabid mullas daily in the college premises to promote hatred. It is certain that some doctors and professors are not sympathetic to injustice and persecution of Ahmadis. But they keep quiet. It is a sad comment on the moral health of the doctors’ community. In professional environment, a doctor is expected to be free from all prejudices.
o | In the vanguard of the disgraceful agitation were the students unions: the Islami Jamiat Talabah, Anjuman Talabah Islam, Muslim Students Federation and the expedient magma of the End of Prophethood Talaba Mahaz. On this, the lesser said the batter. The new government revived the student unions soon after taking over. It is for the politicians and the polity to assess if they really want the student youth in educational institutions of higher and professional education to waste their time in pushing sectarian and agitational politics. The political parties who provide guidance and funds to the student leadership, seem to be more selfish than patriotic.
o | Some of these young minds are now so full of hate and prejudice that their Ahmadi colleagues do not feel safe in their midst. The political leadership of these students do not realize that prejudice is an evil that is not specifically anti-Ahmadi; it can easily turn against Shias, and then against Deobandis and Wahabis, and there are political and ethnic entities also — there is no end to its targets.
o | A section of the vernacular press behaved very badly during the two months of the PMC event. The daily Aman, Express and Nawa-i-Waqt competed and took the leading three positions in representing the mulla in this case. At times there were three or even four news items on the same day giving plenty of space to the views of mulla baying for the blood of Ahmadi students of the College. The electronic media fared little better. The great ‘anchors’ spared not even a few minutes out of scores of discussion hours at their disposal, to condemn the explosion of injustice at the PMC.
o | The Faisalabad bazaar placed itself on record by supporting the anti-Ahmadi agitation. It closed down in impressive unity on July 3 in favour of the shameful demands against harmless Ahmadi women and men students of PMC.
o | Political parties were noteworthy for their self-imposed ban on supporting the human and civic rights of the victimized students. No major political party displayed any concern over the issue. Jamaat Islami leadership, however, availed the opportunity to support the agitators and provided guidance and support to its student wing Islami Jamiat Talaba.
o | The administration and the police should have performed better, despite their constraints. They have the professional experience to forecast when a small mischief has the potential to grow into a major law and order problem. They should have recommended firm action against leaders of student unions who were involved in criminal activity against Ahmadi colleagues during the long hours of June 4 night. Also, later on, now that the same student leaders and a column-writer of the daily Aman have issued open threats of a possible murder of Ahmadi student, the police should bring that on record and tell them that they will be held accountable for their suggestions, in case of an attempt.
o | It is refreshing and heartening to mention that Pakistan Medical Association, Faisalabad and the Human Rights Commission of Pakistan unambiguously supported the victimized students and urged that better sense should prevail in their treatment. Cyril Almeida befittingly said in an article in the Dawn: “So far Pakistan has not shown much of an inclination to wrest away the public space from the mullahs. That’s why it’s so important to tip your hat to those who put up a fight.”

THUS is it not a pity that:

1. | None in the Disciplinary Committee put in a dissenting note to the first recommendation of rustication of all Ahmadi students.
2. | The principal could not tell the Committee that he would not decide in favor of an unjust recommendation.
3. | No one told the stupid and short-sighted leaders of the student unions that they were wasting their own and everyone else’s time.
4. | No national leader went public to warn the wrong-doers that religious extremism on this issue also was misplaced.
5. | None from the Punjab Cabinet asserted that law and order would be maintained at all costs.
6. | None among the traders of the industrial city told their leaders that the ‘issue’ was not their business.
7. | None of the wise guys (column writers) conveyed the wisdom that extremism can prove as bad in the central Punjab as in the barren hills of FATA.
8. | No intellectual came forth to tell the students not to mix their study of physical sciences with esoterics at this stage of their life in the college.
9. | No divine, even of the highest standing, told his brethren in faith to follow the foot-steps of their Holy Prophet (p.b.u.h) and be tolerant and sympathetic to their follow-students.

However, it is noteworthy that the issue of PMC, Faisalabad was raised in the European Parliament, and they took due notice of it.

In short the poor state of health of Pakistan’s polity should be a cause of grave concern to all concerned.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No 89/2005. He is now in the fifth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the fifth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested recently on fabricated charge of blasphemy.
*
Police case registered by Principal (of PMC) over tearing the Khatme Nabuwwat poster.
The daily Nawa-i-Waqt, Lahore; July 6, 2008
*
Qadianiat will be removed dead from the country (Janaza nikal diya jai ga جنازہ نکال دیا جائے گا). — Hassan Riaz of ATI, Faisalabad
The daily Aman, Faisalabad; July 20, 2008
*
We do not guarantee their safety if Qadiani students are not transferred (from the Punjab Medical College). — (Talaba Ittehad delegation comprised Hassan Chaudhry, Muhammad Umair, Ataullah Qasimi)
Note: They made this statement to the CPO Aslam Tareen.
The daily Express, Faisalabad; July 11, 2008
*
Courts should give such verdicts that would be acceptable to public. — Prime Minister Yousuf Raza Gilani
The daily Express, Faisalabad; June 25, 2008
*
Mulla Umar (of Pakistani Taliban) is not a terrorist; he is a pious person. — Qazi (Hussain Ahmad of JI)
The daily Aajkal, Lahore; July 21, 2008
*
U.S. will attack the Tribal Areas before July 20; evidence is available. — Hameed Gul (Former ISI head)
The daily Awaz, Lahore; July 12, 2008
*
Qadianis ought to set aside their beliefs, and accept Islam. — (Maulvi) Sahibzada Rashid Ahmad
The daily Ausaf, Lahore; July 05, 2008
*
Qadianis are Jewish agents. We shall not allow them shelter in Pakistan. We shall not tolerate restoration of Qadaini students in Punjab Medical College. We shall start a protest movement in the country. We shall shed the last drop of our blood for the honour of the Prophet. — Syed Rashid Ali Gilani, president of the Pakistan Anjuman Talaba Islam, at Faisalabad
The daily Nawa-i-Waqt, Lahore; July 11, 2008
*
Qadianism is spreading like cancer. — Shabbir Ahmad Usmani(of Khatme Nabuwwat Movement)
Conspiracies rife to turn country into a secular state. All Muslims will have to strive vigorously.
The daily Express, Faisalabad; July 7, 2008
*
Qadianis’ conspiracies strongly condemned. They are a minority and will have to live (here) like a minority. — Hasan Mujtaba Tirmizi (of Jamia Quran, Faisalabad)
The daily Aman, Faisalabad; July 10, 2008
*
Chenab Nagar: Broken roads; heaps of rubbish; overflowing gutters
The rain water remains stagnant for days. Risk of outbreak of epidemics. Officials urged to take notice.
The daily Din, Lahore; July 18, 2008
*
Ulama Karam should not conscript Quran and Sunnah for their politics. I challenge Fazlur Rahman to a TV debate. — Musarrat Shaheen of Tehrik Musawat
The daily Express, Faisalabad; July 10, 2008
*
Taliban kill 17 FC men (in Hangu district)
The daily Dawn, Lahore; July 13, 2008
*
No writ of the government; Jihadis can occupy Peshawar at will. — Fazlur Rahman (of JUI)
The daily Khabrain, Lahore; July 14, 2008
*
7 die in blast (in Bara). Maulvi Omar escapes unhurt. Toori tribesmen kidnap 30 FC men. 8 bullet ridden bodies found.
The Daily Times, Lahore; July 2, 2008
*
(I have) no links with any terrorist organization. I am pushing my father’s mission. — (Maulvi) Ilyas Chinioti.
The daily Aman, Faisalabad; July 6, 2008
*
Suicide bomber avenges Lal Masjid crackdown; 15 policemen killed. Several fiery speeches were made at the (anniversary) conference against the authorities.
The daily Dawn, Lahore; July 7, 2008
*
Fazlur Rahman occupied our center and turned it into a madrassah. In the Lal Masjid issue the President is innocent while Ghazi brothers bear the responsibility. — Edhi’s press conference at Bahawalpur
The daily Jang, Lahore; July 6, 2008
*
Subsequent to the tragedy of Lal Masjid, 4299 killed in 66 suicide attacks, including 740 security personnel.
The daily Aman, Faisalabad; July 5, 2008
*
American kids being prepared for jihad in Pak madrassahs. 600 American boys getting Jihadi education in 22 madrassahs. 78 being trained in Karachi-based Jamia Binoria.
The daily Post, Lahore; July 14, 2008
*
Highest ever increase in fuel prices
The daily Dawn, Lahore; July 21, 2008
*
South Africa judge (MS) Navanethem Pillay to succeed Louise Arbour as high commissioner for human rights
The daily Dawn, Lahore; July 25, 2008
Op-eds
*
The (Punjab Medical) college administration has made 9 of the 23 Qadiani students migrate elsewhere; others are still in the college, that could cause some major disaster at any time.
Dr Khalid Hussain Shehzad in his column titled Fitna Qadianiat in the daily Aman, July 26, 2008.
Note: The writer has issued a veiled murder threat here, and suggested to others to undertake such a crime. It is also criminal on the part of this daily to publish such an article.
*
The brutalizing laws
Who is to be blamed more for Pakistan’s descent from a peaceable to a brutalized polity — the laws made by its assemblies or the bombers produced by its seminaries — remains a dilemma. What is not in doubt is that public opinion and the courts of law failed to play their part.
Kanwar Idrees in the daily Dawn; August 3, 2008
*
Taliban’s ferocity is unbelievable, and the facts and figures documented by Rashid are shocking. In 2006, the Taliban murdered 85 teachers and students and burned down 187 schools. Another 350 more schools were shut down because of the Taliban threat.
Review by Siddiqui of Ahmed Rashid’s book ‘Descent into chaos’, in the Dawn of July 20, 2008.
*
They (the Pakistani Taliban) have come down hard on criminals to get the people’s support but feel comfortable with all those criminals who join their ranks. The huge presence of criminals in Mangal Bagh’s brigade, Fazlullah’s militia and Baitullah’s army is ample proof of this thesis.
Khalid Hussain in the Dawn of July 20, 2008

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thursday - August 07, 2008