Monthly Newsreport on persecution of Ahmadis in Pakistan - November, 2008

Newsreport November, 2008

Burewala, District Vehari; November 18, 2008: Unknown pillion riders murdered Mr. Muhammad Ghazanfar Chattha, Ahmadi, in Burewala on November 18, 2008.

Mr. Chattha was an Inspector Finance in the community organization. He was visiting the district president of the Ahmadiyya community when unknown assailants fired at him. He died on the spot. The assassins fled after the attack.

He is survived by his wife, one teen-aged son and three daughters. Two of the daughters are college students, while the third suffers from a mental illness.

This is the sixth Ahmadi death for their faith this year. Since the promulgation of anti-Ahmadi Ordinance XX External Link - Opens new browser window in 1984 Mr. Chattha has become the 96th Ahmadi to die at the hands of violent extremists and criminals.

Rawalpindi; November 8, 2008: The police of R.A. Bazaar, Rawalpindi registered a case under law PPC 298-C that is specific to Ahmadis, on November 8, 2008 against two Ahmadis with FIR 691/2008. They arrested Mr. Abdul Hameed Ghani and Mr. Habib Ahmad. The former is the president of the local Ahmadi community, while the latter attends to Ahmadis’ moral and religious education.

The two Ahmadis were accused of using a house for community worship; this allegedly hurt the sentiments of Muslims. The accusation is mala fide as the building is used for various community functions including worship. This is because no mosque is available to Ahmadis to offer regular prayers; also, it is not true that the practice hurt the sentiments of Muslims. No Muslim came forward to have his complaint registered; the police registered the case on its own initiative. It was their own undertaking. It is noteworthy that in the same week Mr. Zardari the President of Pakistan was at the United Nations to participate in the High-Level meeting where it was declared inter alia: “The meeting further recalled that all States have pledged themselves under the Charter to promote respect for human rights and fundamental freedoms for all including freedoms of belief and expression without distinction as to race, sex, language or religion.” Mr. Ban Ki-moon rightly advised: “The challenge now is to go beyond the powerful, positive words we have heard these past two days.”

The Government of Pakistan should take note that the authorities have not formally allowed Ahmadis to build a single mosque in Pakistan for years. In June this year the authorities tore down an under-construction Ahmadiyya mosque in Bhabhra Heelan in Kotli, Azad Kashmir. They also registered a police case against the Ahmadis of Kotli city for undertaking repairs and improvements to their place of worship. At Barali, in the same district, the authorities forcibly stopped construction of an Ahmadiyya mosque. These were enormous crimes committed by the law-enforcing body. If Ahmadis do not have a proper place to worship, and they are not allowed to build one, they have to pray somewhere – so why not in their own house? The Rawalpindi police is not even 20 kilometers away from the capital from where those that govern announce routinely ‘powerful, positive words’ in support of freedom of religion and faith.

The two arrested Ahmadi men, who otherwise are law-abiding citizens, were locked up by the police. Two days later when they applied to the magistrate for release on bail, he rejected their plea. The police, administration and judiciary in the twin city, that is faced with the mega-problem of terrorism, are farcical (Marriott Hotel, Lal Masjid etc), and waste their time and energy in detaining peaceful citizens who pray in their private property.

Ten days later, the Session Court heard the bail applications. The judge decided to release them against surety. They will however face the unnecessary and futile trial, where, if declared guilty (for offering prayers at home) they could be sent to prison for three years. Would Quaid-i-Azam recognize the present-day Pakistan as his legacy? The politicians and authorities pay no attention to what the great man told the Assembly on 11th August 1947 in his speech, that is on record.

Rabwah: The daily Dawn of November 26, 2008 published a letter to the editor. It is self-explanatory and is reproduced below:

Glaring discrimination
We are a strange society, and have developed a rather freakish state. We hurry to implement ill-considered plans, and even when their futility becomes obvious, we are slow, very slow to throw them out. Our ability to undertake dishonest discrimination is enormous. Let me mention here a proof, if one is needed.
In 1972, the socialist government nationalized privately owned schools and colleges, including 10 which belonged to the Sadar Anjuman Ahmadiyya Pakistan. Twenty-four years later, when great damage had been done to education, the government was ‘pleased’ to offer denationalization to the owners, conditionally. The Anjuman Ahmadiyya met all those conditions of the government to get its own schools back. Since then the government of Punjab has returned numerous institutions to their owners, but for unstated reasons have not returned the schools of the Anjuman Ahmadiyya. The authorities concerned have failed to respond to various reminders, or even to acknowledge their receipt during the last eleven years. Their discrimination and political and administrative grossness is mind-boggling.
Recently in the in-camera extraordinary joint session of the Parliament, “It was recalled that in the past the dictatorial regimes pursued policies aimed at perpetuating their own power at the cost of national interest”. Well, it is more than six months now that the new democratic regime has prevailed in the provinces and the centre. One expects them to return the Ahmadiyya schools in accordance with the government’s own policy, and not regress from doing that “to perpetuate their own power at the cost of national interest.”
I hope the weekly Time of U.S. was not correct in its recent comment: “It takes a big bomb to make a point in Pakistan these days.”
SYED TAHIR AHMAD
Rabwah

Kunri, Sindh; November 19, 2008: It should be recalled that in the month of September 2008, two Ahmadi presidents of district communities in Sindh were murdered External Link - Opens new browser window , one after the other, in broad daylight. While Ahmadis were facing such attacks from religious thugs, the Sindh Police, rather than protecting them, was busy in supporting the mulla. On September 14, 2008 they accused Rana Khalil Ahmad, Ahmadi of writing a ‘blasphemous’ letter to the Khatib of Jame Masjid, Kunri. Mr. Rashid Iqbal was accused of writing something religious on the road with chalk.

Both these gentlemen were charged under the blasphemy clauses 295A and 295C, under the cover of the anti-terrorism law. Rana Khalil Ahmad was arrested. Since then he has been in prison. He applied for release on bail. On November 19, the judge rejected his plea. He remains in prison.

Rana Khalil Ahmad is an old man and earns his living from a small retail store. He lost a leg in an accident, and walks with the help of crutches.

This is the response of the administration, police and judiciary to terrorism in Pakistan!

Chakral, District Chakwal: Mr. Mansur Ahmad’s family is the only Ahmadi family in Chakral. On October 12, 2008 extremist elements set fire to his house.

Mansur had gone away earlier with his family, but on the day of the incident, he alone had come back home. At the time they set his house on fire he was sleeping inside. It was approximately 2 A.M. One of the rooms was destroyed while the other was partially damaged.

Mr. Mansur escaped unhurt, fortunately. The perpetrators of the crime collected his religious literature including the Holy Quran and set it on fire along with other combustible household items. The damage amounted to approximately Rs. 100,000. They also took his computer and printer.

It is noteworthy that the local mulla recently initiated a vilification campaign against Mr. Mansur.

Mr. Mansur reported the incident to the police. No arrests have since been made, as yet.

Since the promulgation of Amendment No. II to the Constitution in 1974, the authorities have implemented the policy of reducing to the minimum the availability of state jobs to Ahmadis. Prior to 1974, Ahmadis joined government service in great numbers, as the literacy rate in their community was among the highest. However, with the passing of Amendment No. II to the Constitution, that declared Ahmadis as non-Muslims, a message was sent to one and all that Ahmadis could be discriminated against with impunity. As a result, the intake of Ahmadis in the military and the civil service, as officers, was reduced to a trickle.

Prior to 1974, there were many Ahmadis who served as pilots in the Pakistan Air Force. One of them, Zafar Chaudhry, an ace pilot, rose to the rank of Air Marshal and was appointed Chief of the Air Staff. However, after that, the intake of Ahmadi pilots was reduced significantly.

One exception occurred two years ago when one, Saeed Ahmad Nazir, an Ahmadi youth was selected in the GD Pilot branch of the PAF. He was doing well in his training. In the aircraft technical tests (ATTs) he scored 96% marks. In flying he did 17 missions, of which four were solo. At that stage, his instructor turned sectarian and failed him in flying missions. When Nazir protested, he said: “(Do not forget) Air Force is very small and I’ll always be your senior.” Later, in one of the gatherings when asked by other trainees, he replied that nothing was wrong with Nazir’s flying but because of “reasons that could not be stated,” they had to suspend him.

Thus only a few days before the graduation, Nazir was rejected. He left the PAF with a heavy heart. They offered him a post in a secondary branch of the air force. However, his friends advised him that there was no point in staying in an organization where he would face discrimination throughout his career.

District Sargodha: Dr Shafqatullah, an Ahmadi in government service was forced by scheming and violent extremists to shift his home to another town recently.

Dr Shafqatullah has been Incharge of the government hospital at Sobagha, district Sargodha for the last 15 years. He is a conscientious, hard working professional and his hospital is doing well. He also has good reputation. His superiors have often praised his work.

Permitted by his department, he has a house and a clinic inside the hospital. The public also finds this arrangement useful. The doctor is a practicing Ahmadi, and in his off-time he undertakes community service. He shares a farm with his uncle at Chak 152 North in the same district.

Anti-Ahmadiyya activists do not like Dr Shafqatullah’s good reputation and standing in the society. Over the past 5-6 years they opposed him in public, and fomented agitation against him. They threatened both his person and property. They even mentioned murder and abduction of his children. They sent applications and made frivolous complaints against him with the district authorities.

In the month of September this year, these miscreants added poison to the drinking water tank meant for the doctor’s farm buffalos kept for milk. Eight of those died within 2 to 3 hours. This was a heavy financial loss to him.

The doctor, sensing that threats were now turning into material harm, consulted his friends. They advised him that to remain relatively safe, he should shift residence. He has moved as advised.

Rabwah; November 29, 2008: The daily Jang, Lahore published a story on the civic situation of Rabwah in its issue of November 29, 2008. Its translation is produced below:

Chenab Nagar turns into a heap of problems. Representatives fall short of expectations.
Bad drainage results in pools of sewage water in streets and bazaars.
Most primary schools have no boundary walls. Three neighborhoods have no water in pipes.
Chenab Nagar (Report by Rana Nadeem Ahmad): Roads have become narrow due to crowding by parking of motorcycle rickshaws and vendors’ carts. Chenab Nagar has become a problem-prone city.
Public representatives have fallen short of people’s expectations. The neighborhoods and suburbs within the jurisdiction of Union Council 41 & 42 have become problems areas. There is apparently no one responsible for this population that exceeds a hundred thousand people. The elected representatives appear helpless in the face of numerous civic problems.
On account of the damaged drainage system, main streets and bazaars get flooded with dirty water. Overflowing gutters cause great inconvenience to pedestrians. Since long the neighborhoods of Darul Ulum West, East and Central have been denied water supply, so their people have to drink brackish underground water.
The fault-prone telephone exchange causes failures of phones. Residents pay heavy line-rent to PTCL but in turn receive unsatisfactory service.
Traffic is problematic on the Aqsa Road; there is always a risk of an accident thereby. Pedestrians find it difficult to walk on the Railway Road, Aqsa Road and the Gol Bazaar on account of encroachments. Aqsa Road has been almost occupied by rickshaw drivers and vendors. Roads that are 60-feet wide have thus become narrow passages. Educational institutions are also faced with problems.
Residents of Chenab Nagar have requested the Chief Minister to give priority attention to the problems of Darul Ulum West, Darul Futuh, Nasirabad and other neighborhoods. Sometimes ago when Mr. Muhammad Khalid, the Divisional Superintendent Railways came here on tour, he issued instructions that encroachments near the railway line should be removed; however no follow-up action has been taken. These encroachment cause great difficulty to traffic and pedestrians.

South African Sunni mullas have a fairly long history of hostility towards Ahmadis. They went to the courts in 1986 to seek a verdict in a case regarding one burial of a (Lahori) Ahmadi in a Muslim graveyard. The court verdict was not to the satisfaction of these mullas, although they were provided legal and theological help from as far as Pakistan. Pakistani government and clerics (including Dr Ghazi External Link - Opens new browser window , later a member of General Musharraf’s National Security Council) went out of their way to oppose Ahmadis in South Africa.

Recently, the so-called Muslim Judicial Council of South Africa published a Fatwa against “Ahmadis Qadianis”. It is interesting to note that immediately prior to the issue of this Fatwa, mulla Ilyas Chinioti (a resident of Chiniot in Punjab, Pakistan) had gone all the way to South Africa to participate in various functions and meetings of the Khatme Nabuwwat organization there. It is obvious from this that Pakistan mullas fly oversees to spread their mischief in distant lands. A story titled Disinformation campaign appears elsewhere in this News Report, regarding Chinioti.

The fatwa carries the stamp of Majlis Ifta and is signed by its acting-president and the head of the fatwa department. Its contents and tone display extreme of religious bigotry and intolerance. It is a model of what a tolerant religious dispensation should not do. A few excerpts from the fatwa are reproduced below (sic):

They (Ahmadis) should NOT BE ALLOWED to enter the Masjids (Mosques) as well as All other prayer, religious and educational facilities of Muslims.
No Sheikh, Maulana, Imam or Muslim should officiate at ANY of their marriage ceremonies.
Intermarriages between Qadianis, Ahmadies/Lahories and a Muslim MUST NEVER BE ALLOWED. Such marriages are INVALID in terms of Shariah (Islamic Law).
Qadianis, Ahmadis/Lahories are NOT ALLOWED to serve as Legal Representative (Wakil) or witnesses in any religious matter.
A Muslim should not pray FOR OR ON Qadianis’ alias Ahmadis’/Lahories’ dead.
Anything slaughtered by Qadianis, Ahmadies/Lahories CANNOT be eaten NOR can WE eat from them.
etc., etc.

Note the use of capitals and bold letters. The wording and scope of the fatwa are amazing. It is this kind of thinking and action that brings disrepute to religion in general and Islam in particular.

Mitha Tiwana, District Khushab: The activists of Majlis Tahaffuz Khatme Nabuwwat have targeted District Khushab for years. The notorious mulla Athar Shah who precipitated the Takht Hazara massacre in November 2000 External Link - Opens new browser window , was later appointed in District Khushab where he continued to spread hatred and unrest against Ahmadis.

Activists of the Aalami Majlis Tahaffuz Khatme Nabuwwat have recently been very active in Mitha Tiwana. They distributed hate literature against Ahmadis. They agitated against an Ahmadi teacher in the local Government High School, and distributed pamphlets and write-ups among the staff and school children.

One of these pamphlets is titled: “Qadiani masnuat ka boycott — Ek jazbati Naara ya Imani taqaza” (قادیانی مصنوعات کا بائیکاٹ - ایک جذباتی نعرہ یا ایمانی حقیقت) i.e. Boycott of Ahmadiyya products — a mere agitational slogan or a genuine demand of faith? The pamphlet describes the case of some political rebels in the early days of Islam as apostates and reminds the reader that they were put to death for their claims to Prophethood. The founder of Ahmadiyyat is included in the pamphlet in the same tradition. The pamphlet is scandalous and provocative and is written in foul language. It mentions all the well-known Ahmadiyya houses of business in the country and urges the reader to boycott their products.

It calls all Ahmadis ‘robbers’, and urges termination of all interaction and social relations with them. In turn, the pamphlet offers the glad tidings that, “Allah will grant you the bliss of the holy drink from the fountain of Kauther in the paradise from the blessed hand of the Holy Prophet (pbuh) and you will also receive his recommendation to be saved.” It reminds the reader that: “The first sign of one’s love for the Holy Prophet (pbuh) of Allah is to hate his enemies.”

The publishers have boldly printed their address on the pamphlet as below:

Callers to Goodness: Aalami Majlis Tahaffuz Khatme Nabuwwat, District Office: Jame Masjid Abu Bakr Siddique alias Mian Bagar Wali, Lahori Gate, Jehlum Nagar, Purana Chowk, Khushab. Ph. No. 0333-9824871

Is the state prepared to act against these agents of ill-will and hatred, or will it suffice that its President attend the high level meeting at the UN, where finally the Secretary General had to say: “The challenge now is to go beyond the powerful, words…”.

Ahmad Nagar, September 28, 2008: Ahmad Nagar is a large village on the north-western outskirts of Rabwah. It has a mixed population, Ahmadis and non-Ahmadis.

Ramadan is a lunar month of fasting, and Muslim are expected to be more mild, tolerant and good in this holy month. The twenty-seventh of Ramadan has a special significance with most Muslims, and they tend to be more charitable and pious on this date. However, the anti-Ahmadi mullas of Ahmad Nagar, Chenab Nagar and Chiniot have a different perception and set of priorities.

On 27th Ramadan this year, these mullas organized a big anti-Ahmadiyya event at Masjid Bilal in Ahmad Nagar. They indulged in slander and badmouthing against Ahmadis throughout the night. Their language was highly provocative and hurtful.

In addition, these mullas declared that members of the Ahmadiyya Community were apostates and deserved to be put to death (Wajab-ul-Qatl واجب القتل). One of them said that this kind of murder was a pious duty (Muqaddas freezah مقدس فریضہ). This exhortation could lead some of their flock to commit heinous crime. It is this kind of ‘preaching’ that led to the assassination of three Ahmadis in Sindh in the month of September.

Ahmadiyya headquarters informed the authorities of this. We do not know if they took any concrete action.

Chiniot; November 16, 2008: Mulla Ilyas Chinioti is the son of the late Mulla Manzur Ahmad Chinioti External Link - Opens new browser window who spent his entire life in opposition to Ahmadiyyat. The senior Chinioti claimed all the credit for success in persuading Mian Brothers of Lahore to change the name of Rabwah to Chenab Nagar. He used to boast that this change was the fruit of 30 years of efforts. Not all his efforts were, of course, bloodless. He died a few years ago, and now mulla Ilyas Chinioti has inherited his father’s mission which he performs in the same manner and style. Disinformation is an important element of this. We quote below only the headlines of his statement that was published by the daily ‘Amn’ of Faisalabad on 16 November, 2008:

American Zionists and Qadiani monsters spread tampered versions of the Quran all over the world.
Alterations done to the Holy Quran. 44 chapters removed, as also various verses regarding Jihad and Faith.
Corrupted version of the Quran was published in the US, then delivered to the government of Kuwait for distribution.
The title of this corrupted version is Furqanul Haq. Chapters concerning Jihad and Faith have not been included in it. — Maulana Ilyas Chinioti

We are not in a position to comment on the authenticity of Chinioti’s statement, but it can be firmly asserted that ‘Qadiani monsters’ have played no part in it. His accusation is another one of his numerous lies.

The Amn reported that ‘Member of the Punjab Assembly, Maulana Muhammad Ilyas Chinioti disclosed all this to our correspondent on telephone, on return from his successful moralizing tour (Tablighee Daurah تبلیغی دورہ) of South Africa.”

United Nations: According to a press report in the Daily Times of November 13, 2008 King Abdullah, the initiator of the global dialogue on interfaith, told the gathering of over 60 representatives from around the world that roots of all global crises could be found in human denial of eternal principles of justice. The paper reported the event under the following headline:

Abdullah preaches peace, tolerance at interfaith moot
(Excerpts): Advocating peace, justice and tolerance as the key Islamic values, King Abdullah Bin Abdul Aziz of Saudi Arabia on Wednesday said religions should not be used as ‘instruments to cause misery.’
“Human beings were created as equals and partners, either they live in peace and harmony, or they will inevitably be consumed by the flames of misunderstandings, malice and hatred,” he said in a speech to the United Nations General Assembly, APP reported.

The king is right. But one is immediately reminded of the sad state of religious intolerance in his own country that became manifest in an incident two years ago when the Saudi religious police raided the Ahmadiyya center at Jeddah External Link - Opens new browser window at about 2.00 P.M. on December 29, 2006. The police detained all the Ahmadis present there including women, children and an 8 month old infant. Some of the arrested were handcuffed and even shackled. All these innocent prisoners were maltreated for reasons not stated. They were then put on expulsion notice, although Amnesty International appealed to the Saudi Arabian authorities to halt the expulsion External Link - Opens new browser window of all those targeted solely for their actual or suspected connection with the Ahmadiyya religious community. The Daily Times made an editorial comment on the incident in its issue of January 11, 2007 and gave it the title: Islamic cleansing External Link - Opens new browser window . The Saudi authorities however persisted in their persecution drive and expelled almost all these Ahmadis. All of these had been legally working in the kingdom for years. None has been allowed to come back.

In these circumstances, all concerned, but more than others the good Saudi monarch should think over the advice of the UN Secretary general Ban ki-moon offered at the same forum: “The challenge now is to go beyond the powerful, positive words we have heard these past two days”, and proceed with the implementation of his own advice.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No 89/2005. He is now in the fifth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy. The judge rejected his plea for bail.
4.
Rana Khalil Ahmad, an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
*
Two motorcycle riders fired at and assassinated Mr. Ghazanfar Ahmad Chattha, an Ahmadi divisional inspector and missionary.
The daily Nawa-i-Waqt, Lahore; November 19, 2008
*
We will resist construction of Qadiani house of worship in Dipalpur.
The daily Nawa-i-Waqt, Lahore; November 11, 2008
*
CM (Chief Minister) dismisses threat of Talibanisation (in Sindh)
The daily Dawn, Lahore; November 30, 2008
*
Religions should not be used to create misery. — King Abdullah (of S.A.)
The daily Dawn, Lahore; November 13, 2008
(Reminds one of maltreatment of Ahmadis in Jeddah in 2006. Ed.)
*
The challenge now is to go beyond the powerful, positive words we have heard these past two days. — Remarks of Secretary General Ban Ki-Moon at press conference after the Culture of Peace meeting held at UN headquarters on 12, 13 November, 2008 at the initiative of Saudi King Abdullah
www.un.org/apps/news/infocus
*
The conduct of extremist mullas is entirely un-Islamic. — (Governor) Salman Tasir
Our highest priority is to promote peace in Pakistan. To achieve that, inculcate tolerance, patience and forbearance as a part of your syllabus. Inform the new generation candidly that what the extremist ulama do in the name of Islam, has nothing to do with Islam.
The daily Ausaf, Lahore; November 28, 2008
*
Black man in White House
The daily News, Lahore; November 06, 2008
*
Chenab Nagar: A depot of (civic) problems
The daily Jang, Lahore; November 29, 2008
*
False claimant to ‘Prophethood’ should be hanged in public. — Maulana Rabnawaz Farooqi
The daily Jinnah, Lahore; November 29, 2008
*
Suicide attack in Bajaur mosque. Nine including the leader of the Lashkar killed.
The daily Nawa-i-Waqt, Lahore; November 21, 2008
*
Suicide attack in Hangu mosque; 5 dead
The daily Jang, Lahore; November 23, 2008
*
Violence breaks out after blast kills 10 in DIK (at funeral). Death toll in Khar mosque suicide attack rises to 12
The Daily Times, Lahore; November 22, 2008
*
Bomber strikes Salarzai Jirga in Bajaur, kills 22
The Daily Times, Lahore; November 7, 2008
*
Suicide bomber kills eight soldiers
The Daily Times, Lahore; November 03, 2008
*
Eight killed in Kohat, Hangu
Six men, a woman and a child were killed in Kohat and Hangu districts in incidents of sectarian violence on Tuesday.
The daily Dawn, Lahore; November 26, 2008
*
Maulana Abdul Aziz set free on condition not to visit the Lal Masjid
The daily Ausaf, Lahore; November 06, 2008
*
JUI (F) gets huge military land
Durrani admits, JUI spokesman denies allotment; Qazi Hussain Ahmad shocked
The daily News, Lahore; November 02, 2008
*
Maulana Muhammad Khan Shirani [of JUI(F)] appointed (new) Chairman of Islamic Ideological Council
Dr Khalid Masood (who recently proposed women-friendly amendments to marriage laws) is relieved of his post (as chairman)
The daily Jinnah, Lahore; November 30, 2008
*
Dawat-i-Islami congregation concludes (at Multan)
Three-day congregation……concluded……attended by one million faithful
The daily Frontier Post, Lahore; November 03, 2008
(Why deny the same privilege to Ahmadis in Rabwah? — Ed.)
*
Alternate site designated for reconstruction of Jamia Hafsa
Lal Masjid administration has also given its consent. Madrassah will be built in Sector H-8. The decision to free Maulana Abdul Aziz and reconstruction of the Jamia at alternate site was taken during Ramadan.
The daily Ausaf, Lahore; November 19, 2008
*
Anti-Christian violence claimed 100 lives in India
The daily Dawn, Lahore; November 26, 2008
*
Crack down against moneychangers. 12 arrested including Munaf Kalia.
10 billion dollars sent abroad illegally
The daily Nawa-i-Waqt, Lahore; November 9, 2008
*
Firing in Karachi; 8 dead, dozen of vehicles set on fire; shoot on sight order against armed persons.
The daily Jinnah, Lahore; November 30, 2008
*
Two constables booked for robbery (in Rawalpindi)
The daily Dawn, Lahore; November 22, 2008
*
Mumbai under attack
Over 80 killed in series of gun and grenade attack in India’s financial hub.
The Daily Times, Lahore; November 19, 2008
Op-eds
*
Without honour in his own land — Prof Salam
…Salam stands as the excellent physicist of the Islamic world for a 1000 years. Not since the 11th century polymath Ibn al-Heytham has there been a more influential figure in the field… (In modern times) not since Einstein has any one scientist been so influential on the world stage.
It is to Pakistan’s eternal shame that its greatest scientist was not acknowledged because of a narrow-minded intolerance towards his brand of religion. I believe that until Salam is given the respect he deserves there can be no true Islamic renaissance in science.
Jim al-Khalil’s review in the New Scientist of 5 July 2008 of Gordon Fraser’s book “Cosmic Anger: The first Muslim Nobel Scientist” published by Oxford University Press
*
Pak TV channels — from medium to tedium
If the anchor is bringing in ads and money he can actually cause people to be killed after declaring them defective in faith, and get away with it.
Khalid Ahmad in The Friday Times of November 7, 2008
*
Zia-ul-Haq
One needs to point out that before Zia-ul-Haq, people refrained from wearing their Islam on their sleeve. Much changed with him and there are no signs of recovery or any lessening of the hypocrisy that passes for belief.
Khalid Hasan in The Friday Times of November 28, 2008
*
The President’s speech at the UN
……
During Ms Bhutto’s two stints in office, she was unable to stand up to religious extremists in Pakistan and did nothing to repeal the discriminatory laws against Ahmadi Muslims. While her husband’s rhetoric on Thursday was a step in the right direction, it rings hollow. If Mr. Zardari really wants to be an example of Muslim tolerance, he needs to repeal the amendments and ordinances in Pakistani constitution that disenfranchise millions of voters and ban religious freedom for an entire population. Ironically, at the end of his speech, Mr. Zardari said, “Injustice and discrimination on the mere basis of one’s faith must be discouraged – not only in words but through meaningful actions.” Here’s hoping he finds the courage to follow his own advice.
Posted by Ismat Mangla in the Washington Post on November 29, 2008
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Dec 18, 2008