Monthly Newsreport on persecution of Ahmadis in Pakistan - October, 2008

Newsreport October, 2008

Eight more Ahmadis arrested in Rabwah in a dubious case

Rabwah: It was reported last month External Link - Opens new browser window that 10 Ahmadi traders had been booked with FIR 443/08 of September 5, 2008 under Ahmadi-specific clauses PPC 298-B and 298-C. The FIR accused them of hurting the sentiments of Muslims using Arabic words like ‘Khilafat خلافت’ and ‘Imam امام’ etc in a Ramadan calendar and claiming unjustifiably these words belonged exclusively to Muslims. The accused face three years’ imprisonment under this spurious accusation. It is indeed astonishing that the state of Pakistan and the province of Punjab should be wasting their scarce police and judicial resources pursing such ridiculous accusations. This month among the many other incidents of terrorism one was the death of 113 in a suicide attack in Orakzai Agency on October 11, while in another incident 15 troops were killed in Swat by militants. In Rabwah, at the demand of the extremists, the authorities booked another 8 Ahmadis under the same FIR No. 443/08. It seems the government has very much lost its way.

Earlier, the first 8 detainees were behind bars as their temporary ‘bail before arrest’ had been cancelled. A judge granted their plea for ‘bail after arrest’ on October 28, 2008, and the authorities released them.

Subsequent to the arrest of those accused, the police investigated eight more individuals. They hurried to avail the ‘bail before arrest’ provision. However, they had to present themselves a few days later for confirmation of the bail. The judge, for reasons known only to him, decided to reject the confirmation. The police arrested them immediately and locked them up. Their names are listed below:

1. | Mr. Naseeb Ahmad Anwar; a brick-kiln owner
2. | Mr. Danial Ahmad; a 14 years old
3. | Mr. Muhammad Abdulla Khan; proprietor of an electric store
4. | Mr. Asif Jamil; movie maker
5. | Mr. Akbar Latif; pharmacist
6. | Mr. Maqbul Ahmad Gondal of Gondal Tent Service
7. | Mr. Abdul Majeed of Zeeshan Shopping Centre
8. | Mr. Atiqur Rehman; a property dealer.

These peaceful citizens are now behind bars. Only a few days earlier, the senior minister of their province, Raja Riaz said: Minorities have equal rights (The News; October 13, 2008). The weekly Time apparently knows the situation here better than the minister. It commented: It takes a big bomb to make a point in Pakistan these days. (Time; October 6, 2008)

Haripur, NWFP; October 29, 2008: Subsequent to the assassination of two Ahmadi presidents of district communities in Sindh in September, another was attacked, this time in NWFP. He is also a doctor, like Dr Siddiqui of Mirpur Khas.

A man named Abbas came to Dr Muhammad Aslam’s clinic posing as a patient. There he attacked the doctor with a dagger, and shouted: Tu Qadiani hai; tu Qadiani hai تو قادیانی ہے؛ توقادیانی ہے (You are a Qadiani; you are a Qadiani). He was able to stab his victim four times before he could be stopped. The doctor was wounded twice in the head, and once each in the neck and hand. When the doctor’s assistants tried to grab the attacker, he threatened them to keep clear shouting that he was a suicide bomber. Nevertheless, they caught hold of him and brought him under control.

Dr Aslam was taken to a nearby hospital, where a surgeon attended to him. He has apparently survived the attack, although he will take time to recover fully.

The assailant is under 20. He told the police that he is a resident of Bajida, District Haripur.

Thankfully the assailant has been caught, perhaps now the police should be able to find out who he was supported by. It might lead to a group which prompts and organizes the murder of selected Ahmadis. The local daily Mohasib of October 30, 2008 commented: “Startling disclosures are expected.”

Rabwah: October 30 and 31, 2008: With the permission of the authorities the mullas converged on Rabwah from all over Pakistan to hold a sectarian anti-Ahmadiyya conference here. Earlier this year major open-air conferences were held by clerics at Rabwah in March and September. There is no apparent reason for them to come all the way to Rabwah except provocation. It costs them money to transport their audience from other towns, but perhaps money is no problem, as the clerics manage to get donations from major foreign donors. Maulana Fazlur Rahman, the self-appointed spokesman for the Taliban is a regular advocate and participant of this annual event. The conference produced little except hatred, provocation, security concern, social unrest and politics, both national and international. The vernacular press spared plenty of space to reproduce the press-release of the conference organizers. The daily Jang, Lahore of November 1, 2008 reported the following excerpts from the speeches, inter alia:

The US aims at liquidating the Mujahideen, in the name of terror.
The US is using the language similar to the Soviets in Afghanistan. If the US gets a foothold there, it will affect the whole region.
5000 key-posts in the country are occupied by Qadianis, Christians and Jews.
If the current policies continue, the NWFP will not remain in step with Pakistan.
Maulana Abdul Aziz (of Lal Masjid, Islamabad) should be set free forthwith; the Jamia Hafsa should be rebuilt, and all police cases against the Tulaba of Jamia Faridia should be withdrawn.
All political leaders including President Zardari should bring back their wealth from foreign banks to put an end to the financial crisis.
The religion-column should be added to the national identity card. Non-Muslims should be given identity cards of a colour different than that for Muslims.
Admission forms for all educational institutions should have affirmation regarding Safeguarding the End of Prophethood.
Pakistanis have to fight against the licentious culture of the West. etc, etc.

Among those who attended and addressed the conference, the following are worthy of mention:

Maulvi Fazlur Rahman (the JUI chief)
Liaquat Baloch (a heavyweight of JI)
Mufti Saeed Ahmad Jalalpuri (a rabid mullah from Karachi)
Mulla Alam Tariq (a brother of mulla Azam Tariq of the banned Lashkar Jhangvi)
Mulla Ahmad Mian Hamaadi (a full-time sectarian activist from Sindh)
Mulla Allah Wasaya [self-styled Shaheen (a bird of prey) Khatme Nabuwwat]
Mulla Aziz-ur-Rehman Jalandhry (excels in bad-mouthing others)

The participants were led by the stage to shout slogans, inter alia:

Mirzaiat – Murdah bad (Death to Ahmadiyyat)
Hang the blasphemers
Long live the Crown and Throne of Prophecy

(It is interesting that the participants wished long life to the crown and throne of Prophecy in a conference that was called in the name of safeguarding (Tahaffuz) the End of Prophecy.)

The speakers sprang a surprise and came up with a fresh demand this time, in that:
 | There are six hundred Pakistani Qadianis that are enrolled in the Israeli Army; their aim is to facilitate the enemy state’s attack on Pakistan.
 | Qadianis indulge in despicable efforts to administer Chenab Nagar (Rabwah) on the lines of Israel.
 | Rejection of Qadianiat (Radde Qadianiat ردِّ قادیانیت) should be made a part of the state schools syllabus.

The following is also noteworthy:

Maulvi Alam Tariq, the brother of Azam Tariq of the banned Lashkar Jhangvi arrived at the site at 3:00 A.M. and left immediately after speaking to the audience.
Maulvi Fazlur Rahman joined the conference after the Friday congregation. He arrived in style in a convoy of six vehicles. In his speech he told a deliberate lie that Mirza Ghulam Ahmad Qadiani had declared himself to be planted by the English. He also fabricated the charge that the attacks on Islamic countries (Aalam-e-Islam عالم اسلام) were a Qadiani conspiracy. The release of Dr Abdul Qadeer was also demanded in the conference.

The local Ahmadiyya Community took adequate security precautions to protect itself against any incursion by these unwelcome visitors. Women were asked to stay indoors during these two days. Girl students were told to not to go to school. The authorities posted extra police personnel to discourage the mulla from creating any disorder.

Sargodha; October 23, 2008: Mullas continue to claim immunity from legal action and to avail unbridled freedom of speech, under the protective shade of religion. We have previously produced evidence in these reports that these clerics promote their politics in the name of Khatme Nabuwwat. Recently the Aalami Majlis Tahaffuz Khatme Nabuwwat held an open-air conference at Sargodha, and the daily Jang, Lahore reported its proceedings on 24 October 2008 under three column headlines that are translated below to prove this point:

Snap ties with US and formulate policies in accord with the People’s wishes. — Khatme Nabuwwat conference
Negotiations should be held and (military) operation should be halted; Qadianis’ activities should be monitored in Kahuta and other national institutions
Zahid ur Rashidi, Maulana Allah Wasaya, Muhammad Ahmad Luddhianwi, Mufti Abdul Moeed and Abdul Majeed Shah’s address
Load-shedding, inflation and unemployment should be ended; those who threaten Pakistan’s security should be exposed. — Resolution

It is reasonable to suggest that if the mulla wants to play politics at a national and international level, the relevant rules, should apply to him as well, and he should not be treated as “Ulama Karam علماء کرام”.

According to the daily Jang, among the clerics who participated were Abdullah Shah Mazhar, Akram Toofani, Sahibzada Aziz Ahmad, Mufti Tahir Masud, Muhammad Ramazan and Qari Abdul Waheed. Haji Aslam, Chaudhry Hamid Hameed and Abdur Razzaq Dhillon also addressed the crowd.

Rabwah: In the month of October 2008 the Nazir Amur Aama (Director Public Affairs) of the Ahmadiyya Central Office wrote a letter to the authorities concerned on the issue of the permission granted to the Anti-Ahmadiyya Khatme Nabuwwat mullas to hold another open-air conference at Rabwah and the denial of the same permission to Ahmadis in their own town. This self-explanatory letter, written in Urdu, is translated below:

Sir,
According to the press reports a Khatme Nabuwwat Conference is scheduled at Rabwah by the Aalami Majlis Tahaffuz Khatme Nabuwwat on October 30 and 31, 2008. As usual, the speakers will make anti-Ahmadiyya provocative speeches and issue statements there. Rabwah is a unique town in that the Government of the Punjab renamed it Nawan Qadian against the wishes of the local population, only to please a few outsiders. After the Notification, the government was conveyed the concern that the revised imposed name of ‘Nawan Qadian’ would perhaps be acceptable to the residents; thus the objective of hurting their sentiments would not be adequately achieved. So they issued a fresh official notification that further changed the name of the town to Chenab Nagar. In fact there are numerous such hurtful impositions on Ahmadis here. I propose now to highlight only one of these.
For the last quarter of a century, residents of this town have been deprived of their fundamental right of assembly. Ahmadis established this town on a barren piece of purchased land. At present more than 50,000 Ahmadis live here. Earlier, Ahmadis would assemble here five times every year and participate in moral and spiritual improvement seminars and programs. The government apparently did not approve of this peaceful pursuit, so it decided to forbid them this basic human right through executive orders. Now, every year Ahmadis request to hold their annual conference, and the authorities fail to even acknowledge the receipt of the letter. Please consider the discrimination practiced in case of others.
A few others, non-Ahmadis, who have been planted in Rabwah, enjoy complete freedom to hold conferences here and invite the speakers from outside. They undertake slander and provocation against the most respected elders of Ahmadis who form 95% of the town’s population. The organizers and speakers at these conferences violate official rules and directions, and are not held accountable for them. The participants then form processions, provoke the local population and precipitate a threat to law and order. Consequently the government tells Ahmadis to remain at home, but does not order the provocateurs to disperse.
These are the facts. The police reports and agencies’ records support all this. In view of such unfair treatment one must wonder what has happened to the basic right of assembly and why it is denied to Ahmadis. Also:
If this basic human right is allowed by the Constitution of Pakistan, why is it denied in this town?
Is this not blatant discrimination based on faith?
In the light of these questions, would it not be fair to permit Ahmadis to hold their peaceful assemblies in Rabwah, and forbid those conferences that promote only hatred and intolerance, especially when the government claims to be liberal, enlightened and democratic?
Yours sincerely,
Saleemuddin
Nazir Umur Aama, Chenab Nagar (Rabwah)

A story under the title above was included in the monthly News Report for August 2008. Part of it is reproduced here:

It is a matter of great concern that the authorities have perhaps already undertaken this ugly exercise. In an article by Raja Asrar Ahmad Abbasi, titled “There is need for correct data regarding Ahmadis” in the Daily Ausaf, Lahore of August 7, 2008, he mentioned: “One is encouraged by a recent report that data regarding Mirzai male and female students of schools and colleges is being collected. But it is surprising that this is being done through local police through letters and replies…”
Strange are the ways of this state.

It is now confirmed that the authorities did indulge in this unbecoming, unnecessary and discriminatory exercise. This reminds one of Nazi Germany!

Nankana Sahib: Here is a typical case that shows how far some elements of society go to harm Ahmadis in the name of religion and Khatme Nabuwwat. It says little on the moral and intellectual health of society in Pakistan.

Three months ago activists of the Khatme Nabuwwat organization put up defamatory posters on a wall in Nankana Sadar. Someone tore off one of these and the group rushed to the police to lodge a complaint against 16 Ahmadis for Blasphemy. The police registered the case, raided Ahmadi homes and detained individuals. One of those arrested was an elderly gentleman, Dr Asghar Abdul Rahman. They held him as the prime suspect and interrogated him vigorously for days. Both the magistrate and the judge refused his plea for bail and he remained in a lock-up for weeks. Eventually, by 10th September 2008, the investigation was completed, and the police concluded that the doctor was not the one who tore down the poster.

On September 11 Muhammad Malik, the complainant in the above case was on his way back from the mosque after the night prayers (Isha) when two men on a motor-cycle overtook him, and shot him dead.

Boota, the father of Malik, in consultation with his advisors, approached the police and had an FIR registered in which he named two Ahmadis as the murderers and two of their non-Ahmadi friends as the helpers in the attack. He mentioned in the complaint that Ahmadis killed his son because he was the complainant in the Blasphemy case, and as such instrumental in the arrest of Dr Asghar. Mr. Tahir Nadeem, one of the Ahmadi accused is a son of Dr Asghar while Mr. Rashid the other accused is the doctor’s nephew. Now, rather than releasing Dr Asghar whom they had found innocent of the alleged blasphemy, they arrested his son and nephew. They also arrested a third accused, while a fourth one went into hiding for fear of the police. But this was not the end of the matter.

Subsequent to the incident and the police raids, Ahmadis were harassed and feared unbearable hardships, so they fled from the village. Their women also went away to a nearby village; the police held them the next day. However, they released them when their men presented themselves to the police. On Friday, hundreds of protesters, spurred and agitated by the mulla took to the street and threatened to set fire to Ahmadis’ homes. The police were good enough to dissuade them. They even transported some Ahmadi women to safety in another village Chak Ahatah Langah. The mulla had created serious communal tension.

Ahmadis told the police that the complainant, his advisors and the mullas had all made false accusations against Ahmadis. Someone else had assassinated Malik for their own reasons and to settle a personal score, and to do so he had availed of the prevailing sectarian dispute and the so-called Blasphemy case. Such treachery is well-known to Punjabi villagers and mullas, and the police know it.

The senior leadership of the Khatme Nabuwwat with the help of the vernacular press propagated the fabrication that Ahmadis had killed a Khatme Nabuwwat activist. For example, the daily Ausaf, Lahore of September 13, 2008 reported the fabrication under a three column headline, as below:

Nankana: Qadianis assassinated a youth who had reported to the police their Blasphemy
Qadiani Dr Asghar had defiled the good name of the Holy Prophet, for which he was arrested and sent to prison.
Muhammad Malik was on his way home after Taravih prayers when the doctor’s men shot at him. The leaders of the Khatme Nabuwwat arrived at the scene.

The paper named mulla Abdul Hameed Rehmani, Mehr Aslam Nasir, Nazim Shaukat Ali Shahid, Liaquat Ali Kachhi, Chaudhry Arshad, Shaheen Parwaz, Akram Naz, Muhammad Sarwar as the Khatme Nabuwwat leaders who arrived at the scene (and provided advice to Boota to have the FIR registered with the police, which he did).

The information department of the Khatme Nabuwwat Movement spared no effort to make maximum gain out of the murder. They approached column-writers and pseudo intellectuals of the vernacular press to write op-eds which they did without making any inquiry into the incident. In fact, had any of the innocent accused been hanged, these divines and writers would have been guilty of complicity to murder.

The police kept the three detainees in a police station at Warburton. They tortured the two Ahmadis to draw confessions from them. However, the police also extended their inquiry and investigated other possibilities. Approximately four weeks later, they tracked the actual assassins and arrested one of them, Habib who admitted having committed the crime. At this, the police released all the three detainees and declared them innocent.

It is relevant to mention here that the complainant Boota, had it recorded in the FIR that “Nadeem son of Asghar Ali was armed with a 12-bore gun” while “Rashid son of Sarwar was armed with a pistol” – also “the accused Nadeem hurled the challenge ‘teach Muhammad Malik a lesson for getting the police case registered against us, at which… the accused Nadeem also fired his 12 bore gun and hit Muhammad Malik in the face, and he fell down wounded.” All fabrications; all lies.

The entire Ahmadiyya Community of the village Chak 4, Bhagwanpura has suffered greatly during the last four months through these two fabricated accusations. The mulla has been instrumental not only in harassing Ahmadis, but also causing a murder, avoidable litigation, sorrow for the family of the deceased, social unrest and a breakdown in communal peace in an otherwise peaceful and harmonious rural community. Allama Iqbal was not off the mark when he concluded: Deen-e-mulla fi sabilillah fasad دین ملا فی سبیل اللہ فساد (The creed of the mulla is to create disorder and mischief in the name of God). The case throws a flood of light on a similar case in Chak Sikandar, where three Ahmadis have been sentenced to death under similar circumstances, and are in the sixth year of their incarceration awaiting a hearing of their appeal in the Lahore High Court. The police, after repeated investigations had found them innocent, but the judicial system has still pushed them with death sentences.

Rabwah; October 2008: The Daily Express of October 16, 2008 reported the following:

Water not available. Residents of Chenab Nagar start migration.
Worshippers turn to Tayamum (ablution with dust); forewarn of protest (gherao). Bursting of the main pipe is the cause –Town Council
Chenab Nagar: (correspondent). Residents of Chenab Nagar have moved from the affected areas on account of non-availability of water. The problem has been persisting for the last ten days, and people now have to buy (expensive) bottled mineral water. It is a pity that on account of non-availability of water in the mosques, worshippers have to use dust to simulate ablution. The Town Council is insensitive to their plight in that they have not taken due notice of this for the last ten days. According to the Town officials, the main supply line burst. Its repair was undertaken, but it burst again due to water pressure. The residents, however, state that the Council gave the repair task to unskilled laborers rather than qualified technicians, so the repairs did not last even one day. The affected residents have warned that they will have no option but to protest strongly (gherao of the offices) for which the entire responsibility will be that of the TMA (Tehsil Municipal Administration) Chiniot.

Sialkot: Naqsh Lasani High School (registered with Gujranwala Board) claims to hold ‘First position in Sialkot.’ It published its ‘syllabus for Morality’ for the First Term in September 2007. Its copy became available recently. Excerpts from its Question-Answer section are translated below:

Q. | What wine did Mirza Qadiani drink?
A. | Tonic Wine of E Plomer.
Q. | How did Mirza Qadiani button up his shirt?
A. | He would button up the upper button in the lower hole and the lower button in the upper hole.
Q. | Where did Mirza Qadiani die?
A. | In a latrine.

Well, this is the kind of ‘morality’ that is being taught to teen-age student at a school that claims to be the best in Sialkot and is registered officially with the state Board.

The Ahmadiyya headquarters have informed the authorities of this outrage. Action is still awaited.

Lahore: The daily Pakistan, Lahore of October 14, 2008 published a news item under a three-column headline, reporting the schedule of a multi-party anti-Ahmadiyya planning meeting at Lahore on October 19, 2008. The daily’s headlines:

Qadianis’ heightened activities: meeting of religious parties called in October.
The meeting will deliberate upon the lobbying of higher circles and the efforts to sabotage hundred years’ Shariah, constitutional and legal achievements in the field of End of Prophethood.
Problems of MQM’s Altaf Hussain’s open support to Qadianis and imposition of still more Qadianis on key posts will be looked into.

The detailed story mentioned that:

1.
The meeting had been called by a) Zahid ur Rashidi of Pakistan Shariah Council, b) Mulla Ilyas Chinioti, the Amir of International Khatme Nabuwwat Movement and, c) Abdul Latif Khalid Cheema of Majlis Ahrar Islam.
2.
The invitees are:
a. | Jamiat Ulama Islam (JUI)
b. | Jamaat Islami (JI)
c. | The banned Millat Islamia (former SSP)
d. | Jamiat Ulama Pakistan (JUP)
e. | Jamiat Ahle Hadith
f. | Jamaat Al-Dawaa Pakistan (the banned Lashkar Taiba)
g. | Khaksar Tehrik
h. | Pakistan Shariat Council
i. | International Khatme Nabuwwat Movement
j. | Majlis Ahrar Islam
3.
The proclaimed aim is to further promote the agenda of a joint effort of the religious parties and to re-organize the Khatme Nabuwwat movement on contemporary lines.

It should be noted that:

Parties that are officially banned for their terrorist activities were also invited.
All the invited groups favour the Taliban and the ongoing militancy.
All the invited groups thrive on sectarian activities and do not shun violence.
Majlis Ahrar Islam is the party that was anti-Pakistan prior to its Independence, and attempted great harm to the country in the 1953 agitation, as was concluded by the high level judicial commission in its “Report of the Court of Inquiry constituted under Punjab Act II of 1954 to enquire into the PUNJAB DISTURBANCES OF 1953.” External Link - Opens new browser window
Mulla Ilyas Chinioti, MPA joined the PML (N) after his recent election to the Punjab Assembly and claims close relations with PML (N) leadership.
This multi-party meeting has been called in these days when forces of terrorism and militancy pose a serious threat to be stability of the Pakistani state. The issue of the End of Prophethood is most likely a cover.

Hyderabad: Qureshi Bros, a business-house owned by Ahmadis in Hyderabad received an unusual E-mail this month. It is in Urdu. Its English translation is provided below:

For general information
Qadianis, their businesses and their homes will all be blown to dust.
O Muslim, expel them from your trade centers so that you do not lose business.
Inform us of the Qadianis at the address given below, and thus participate in Jihad.
E mail: Kill-the-qadyanis-2008@ yahoo.com

The message apparently relates to commerce, and is aimed at getting rid of Ahmadi competition. Terrorism is seen to be the only answer they have on any issue.

Islamabad; October 21, 2008: The Joint Session of the two houses of parliament unanimously adopted a resolution calling for “an urgent review of the national security strategy and revisiting the methodology of combating terrorism in order to restore peace and stability….”

Some extracts of this important resolution should be placed on record of this Report so as to facilitate reference to it later. Excerpts:

“This in-camera joint session of parliament has noted with great concern that extremism, militancy and terrorism in all forms and manifestations pose a grave danger to the stability and integrity of the nation-state. It was recalled that in the past the dictatorial regimes pursued policies aimed at perpetuating their own power at the cost of the national interest.
…
“The challenge of militancy and extremism must be met through developing a consensus and dialogue with all genuine stakeholders.
“The nation stands united to combat this growing menace, with a strong public message condemning all forms and manifestations of terrorism, including the spread of sectarian hatred and violence with a firm resolve to combat it and to address its root causes.
“That the state shall maintain the rule of law….
“That the federation must be strengthened through the process of democratic pluralism, social justice, religious values and tolerance and equitable resource sharing between the provinces as enshrined in the Constitution of 1973.”

It is hoped that the government and the legislators will all remember their present findings and resolve, and will not be discriminative and selective about them. One is reminded that in the past few weeks two Ahmadi leaders were assassinated in Sindh and all the Ahmadi students of the medical college at Faisalabad were rusticated, but no political leader, except one brave soul residing in London, took a stand in public that these were great wrongs that had been committed. One hopes that the democratic leadership will not succumb to the temptation of pursuing “policies aimed at perpetrating their own power” like the past “dictatorial regimes”.

The government’s response this month in Azad Kashmir towards holding a conference by the sectarian extremists of the Khatme Nabuwwat faction deserves tribute.

Faisalabad: It should be recalled that the college administration rusticated all the Ahmadi students five months ago in June 2008. Subsequent to the protest from various quarters, the higher authorities took note and undertook a damage control exercise.

Subsequent to the various inquiries and investigations in the events of the PMC, the Health Department of the Government of the Punjab permitted 15 of the 23 Ahmadi students to continue their studies at the PMC. They are now attending the college and the female students are residing in the hostel. The government, with approval of the Chief Minister, has issued a notification for the rest of the 8 students, three male and five female, to be transferred to other colleges, as listed below:

1. | Miss Sanaa Nasir | 1st year | F.J. Medical College Lahore
2. | Miss Hina Munawwar Bajwa | 2nd year | Allama Iqbal Medical College Lahore
3. | Miss Shamama tul Anbar | 2nd year | Allama Iqbal Medical College Lahore
4. | Miss Robina Aslam | 2nd year | Services Institute Medical College Lahore
5. | Miss Noshin Zafar | 3rd year | Services Institute Medical College Lahore
6. | Mr. Mohammad Zeeshan | 4th year | Nishtar Medical College Multan
7. | Syed Hasan Ahmad | 3rd year | Sh. Zaid Medical College Rahim Yar Khan
8. | Syed Ehsan Ahmad | 3rd year | Quaid-i-Azam Medical College Bahawalpur

The first six students have joined their colleges. The last two at Serial 7 & 8 have sent an application to the Governor and the Chief Minister that the decision is discriminatory and they should also be transferred to Lahore as the situation in Bahawalpur and Rahim Yar Khan is tense.

It is relevant to mention that the police sent for all the Ahmadi students individually for investigation, and have concluded the inquiry; however the police case registered as FIR has not been quashed. Also, no case was registered against any of the non-Ahmadi students or teachers who precipitated the riot and the tumult in the first place.

Faisalabad; September 2008: Here is an inspiring story; worth telling and placing on record.

A man named Imtiaz Shah lived in Faisalabad for years. He appeared to be religious, but regrettably he was not a good man. He joined the Khatme Nabuwwat faction and became a rabid activist after the promulgation of the notorious anti-Ahmadiyya Ordinance XX in 1984 External Link - Opens new browser window . He was always on the lookout to implicate Ahmadis in the mischief of this law, and succeeded greatly. He was instrumental in implicating no less than 150 Ahmadis in various police cases. He also made it a habit to shout insults at any Ahmadi he came across, even women. He would often turn violent if his victim protested. He was booked by the police in Hudood cases (sex-related). The authorities knew him to be an evil man; they expelled him once from the city for a few months.

He returned, more active than before. He committed an assault on an Ahmadi, Zaheer Ahmad and injured him grievously. His victim did not live long after the incident.

On November 14, 2002, Imtiaz Shah, accompanied by an associate Rafaqat, intercepted an Ahmadi, Mr. Abdul Waheed in the bazaar at about 1100. While Rafaqat held Waheed firmly, Imtiaz stabbed him with a dagger. When Abdul Waheed fell, the murderer announced to the people nearby that he had dispatched a Qadiani and told them not to help the victim. Waheed was thereafer taken to a hospital where he died. He is survived by his widow and three daughters aged 6, 4, and 2.

The next day Imtiaz Shah reported to the police station and proudly admitted to have performed a religious duty. the police arrested him and Rafaqat, and sent the case to an Anti-Terrorism Court. The judge sentenced Imtiaz Shah to death and Rafaqat to life imprisonment. Later, a sessions judge unjustly set Rafaqat free.

The grieved party and Imtiaz Shah both appealed to the High Court. The High Court surprisingly endorsed Rafaqat’s acquittal, and provided further relief to Imtiaz Shah by reducing his sentence to mere seven years in prison. This was unprecedented in legal history, under the circumstances of the case.

Ahmadis, thereafter, approached the Supreme Court that apex court set aside the High Court decision. The presiding judge of the Supreme Court refused to consider the complaint, and summarily and arrogantly announced his verdict to endorse the High Court decision (Guess who the Chief Justice was!). He dismissed the case within a few minutes.

In the second half of 2008, Imtiaz Shah was looking forward to his impending freedom. He sent threatening messages from the prison to Ahmadis that he would ‘take care’ of them on his release. Ahmadis felt disturbed at the prospects. In the situation that prevails in Pakistan, Ahmadis have turned to God and pray every day: “O Allah, we make Thee a shield against the opponents and seek Thy protection against their evil designs”. It seems God decided to intervene on behalf of these victims of violence.

In the recent weeks, Imtiaz Shah’s behavior became rather erratic in the prison, and he appeared disordered. On October 5, 2008 he had a heart attack. He was shifted to the Allied Hospital in Faisalabad where he died. Three days later, on October 8, Rafaqat, his helper in the murder of Mr. Abdul Waheed also had a cardiac arrest and failed to recover. Then only two days later, one of their principal influences, Bashir A Makon also had a heart attack and died on October 10, 2008. Thus, within only five days, these three public enemies of the Ahmadi community came to naught in Faisalabad.

‘God don’t come when you want Him but He’s right on time.’ (anon. jazz historian, in Tennessee William’s Memoirs)

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No 89/2005. He is now in the fifth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy. The judge rejected his plea for bail.
4.
Rana Khalil Ahmad, an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
5.
Another eight Ahmadis in Rabwah were arrested in the Ramadan calendars case after their temporary bails were cancelled by the judge.
*
Haripur’s renowned doctor Aslam suffered grievous injuries in a murderous attack.
I attacked him for being a Qadiani; the accused told the press.
The daily Mohasib, Abotabad; October 30, 2008
*
Two-day Khatme Nabuwwat conference will be held at Chenab Nagar on 30, 31 October.
The daily Jang, Lahore; October 20, 2008
*
Chenab Nagar: (Correspondent) Eight out of 16 traders’ bail was cancelled, and they were sent to prison under the Anti-Ahmadiyya Ordinance.
The daily Jang, Lahore; October 20, 2008
*
Minorities have equal rights. — Raja (Riaz, Senior Minister in Punjab)
The daily News, Lahore; October 13, 2008
*
Mulla-led movements have always caused nothing but mischief (Fitna). — Prof Rafiq Akhtar
The daily Aman, Faisalabad; October 13, 2008
*
Break ties with US and formulate policies in accord with peoples’ wishes. — Khatme Nabuwwat Conference at Sargodha.
The daily Jang, Lahore; October 24, 2008
*
Qazi announces train march against US hits.
The daily Post, Lahore; October 05, 2008
*
The Third Crusade is underway. Muslims are under attack under Jewish plan. — Dr Israr Ahmad
The daily Nawa-i-Waqt, Lahore; October 19, 2008
*
600 Qadianis from Pakistan have enrolled in the Israeli Army. Qadianis collected huge donations for Indian Army in Kargil campaign. Jewish researcher
The daily Nawa-i-Waqt, Lahore; October 06, 2008
*
We shall continue to hold Khatme Nabuwwat conferences under the patronage of Pir Atiq ur Rahman (of Azad Kashmir). We shall go wherever required to crush Qadianiat. — Abdul Hamid Qadri
The daily Nawa-i-Waqt, Lahore; October 23, 2008
*
Chenab Nagar: Life paralyzed due (electric) load-shedding. Electric supply interrupted on fabricated excuse of repairs.
The daily Aman, Faisalabad; October 14, 2008
*
30 days prove insufficient to provide water to Chenab Nagar.
The daily Jang, Lahore; October 24, 2008
*
Punjab University administration takes over control of 4 rooms in Hostel No.1 that were occupied by the Jamiat (IJT) for four decades. The administration took this action through a committee, after recovery of fire-arms from hostels, Fax machine, computers, posters and other equipment from Room Nos. 139, 140, 141 and 142.
The action is illegal. Liaquat Baloch
IJT used these rooms for political purposes, to beat up students and to intimidate non-student elements. University administration
…
(Excerpt). Professor Dr Saeed Ahmad Nagra, the Chairman of the Hall Council told the daily Pakistan: The Jamiat occupied these rooms since long before and used them for political activities, to beat up and intimidate university students, and to provide accommodation to non-student personnel. One of the rooms was designated as a Rest House. He stated that the university had simply restored its writ and has done nothing illegal. “IJI has designated someone as ‘Nazim Jamiat’; he is not even a student at the university. We shall now make suitable alterations to these rooms and use them as store and residential spaces for security guards,” he said.
The daily Pakistan, Lahore; October 01, 2008
*
Fazl (ur Rahman) emerges as ‘Taliban spokesman’ in Parliament.
The Daily Times, Lahore; October 17, 2008
*
Suicidal attacks within Pakistan are prohibited by Shariah (Haram) and unlawful (Najaiz). — Undisputed edict of the Mutahidda Ulama Council
The daily Jinnah, Lahore; October 15, 2008
*
Mutahidda Ulama Council’s edict (fatwa) has no sanction; a committee will be formed of the recognized ulama. — Pakistan Ulama Council
The daily Jinnah, Lahore; October 15, 2008
*
False claimant to Prophecy arrested in Toba Tek Singh. Booked under the Blasphemy law.
The accused published his claim in a book. Distributors of the book also arrested.
The Daily Express, Faisalabad; October 20, 2008
*
Orakzai Agency: 113 dead in suicide attack
The daily Nawa-i-Waqt, Lahore; October 12, 2008
*
15 troops killed in Swat ambush
The daily Dawn, Lahore; October 23, 2008
*
9 killed in suicide attack on Mardan DIG’s convoy
The Daily Times, Lahore; Nov 01, 2008
*
Bomber mows down 50 in attack in jirga (in Kuram Agency)
The daily Dawn, Lahore; October 11, 2008
*
Suicide blast at PML-N MP’s house kills 25 (at Bhakkar)
The Daily Times, Lahore; October 07,2008
*
(Mulla) Fazlullah announces ‘conditional amnesty’ for pro-govt leaders
Taliban chief in Swat says those who renounce support for army won’t be killed.
The Daily Times, Lahore; October 09, 2008
*
Series of blasts panics Lahories. Seven injured as remote-controlled bombs target three juice shops in Garhi Shahu
The Daily Times, Lahore; October 08, 2008
*
The government should change its policies, otherwise NWFP will break away. — Fazlur Rahman
The Daily Express, Faisalabad; Nov 01, 2008
Op-eds
*
On Pakistan
It takes a big bomb to make a point in Pakistan these days.
The weekly Time, U.S.; October 06, 2008
*
Hobbling along
Our moth-eaten Pakistan will hobble along, led as it always has been since 1948 by men endowed with mediocrity or men endowed with moral depravation, until, God’s infinite grace, it rights itself and follows the path envisaged by its Founder-Maker, Mohammad Ali Jinnah.
The daily Dawn, Lahore; October 19, 2008
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. Nov 23, 2008