Ahmadis murdered for their faith in Pakistan during 2009 - A Report

Ahmadiyya Muslim Jamaat International

The persecution of the Ahmadiyya Muslim Jamaat in Pakistan continued to escalate during 2009. During the year 11 Ahmadis were murdered simply because they were members of the Jamaat. This report highlights the brutal, barbaric and evil attacks that led to the death of those 11 people.

These 11 persons followed the example of countless Ahmadis before them in sacrificing their lives for the sake of their faith. Their deaths grieved not only their loved ones but all members of the Ahmadiyya Muslim Jamaat worldwide. However Ahmadis will always show patience in the face of even the most difficult trials and remain consoled by the words of God Almighty :

“And say not of those who are slain in the way of Allah that they are dead; nay, they are living, only you perceive not.” (Holy Qur’an, Chapter 2, Verse 155)
AHMADIS MARTYRED IN 2009
NAME | DATE OF MURDER | LOCATION
Saeed Ahmad | 19 January | Kotri, Sindh
Mubashar Ahmad | 26 February | Karachi
Dr Shiraz Ahmad Bajwa | 14 March | Multan
Dr Noreen Bajwa | 14 March | Multan
Mian Laiq Ahmad | 29 May | Faisalabad
Khalid Rasheed | 24 June | Quetta
Zafar Iqbal | 24 June | Quetta
Rana Ata-ul-Karim | 6 August | Multan
Muhammad Azam Farooqi | 26 September | Uch Sharif
Zulfiqar Mansur | 11 October (body found) | Quetta
Rana Saleem Ahmad | 26 November | Sanghar, Sindh
BY LOCATION AHMADIS KILLED IN 2009
LOCATION | NUMBER KILLED IN 09
Multan | 3
Quetta | 3
Sindh | 2
Karachi | 1
Faisalabad | 1
Uch Sharif | 1
MARTYRDOM OF MR SAEED AHMAD
(95th Ahmadi murdered for his faith since Ordinance XX passed in 1984)
DATE: | MONDAY, 19 JANUARY 2009
LOCATION: | KOTRI, SINDH PROVINCE

BACKGROUND:

In the year prior to this killing Kotri had become a hotbed for anti-Ahmadiyya sectarianism. The police and local judiciary were always informed of any incidents but remained hostile in their attitudes towards the Jamaat and failed to provide any form of adequate protection.

FACTS:

On the evening of 19th January 2009, Mr Saeed Ahmad, 55, had just returned from work and was about to enter his home when a person waiting for him fired a shotgun directly at his head. Mr Ahmad died on the spot. The attacker fled the scene. An First Information Report (FIR) was recorded against unknown persons. No arrest was made.

Survived by his wife and four children, Mr Ahmad was a very pious man and had no personal issues or disputes with anyone.

The family had migrated from Sakrand to Kotri in 1990. Mr Ahmad was duly buried at the Ahmadiyya Graveyard in Kot Gondal, District Hyderabad.

MARTYRDOM OF MR MUBASHAR AHMAD
(96th Ahmadi murdered for his faith since Ordinance XX passed in 1984)
DATE: | MONDAY, 26 FEBRUARY 2009
LOCATION: | NEAR MANGHO PIR ROAD, KARACHI

BACKGROUND:

As in other parts of Pakistan the Jamaat had faced significant persecution in various parts of Karachi. Only months prior to this murder in 2008 both Mr Basharat Ahmad Mughal and Mr Sheikh Saeed Ahmad were killed in the city as violence against members of the Jamaat continued to increase.

FACTS:

On 20th February 2009, Mr Mubashar Ahmad, 42, was returning home from work on his bicycle following completion of that day’s work at the Steel Rolling Mill, when two men appeared. They fired shots at him and then fled the scene.

Mr Ahmad was grievously injured by the attack and was subsequently taken to the Abbasi Shaheed Hospital. His injuries were too severe for him to be saved. He was pronounced dead before his relatives could reach the hospital.

Mr Ahmad was an ordinary Ahmadi Muslim. He had not grievance with anyone and none had any personal grievance with him, except perhaps from those unknown to him due to his faith. This had caused him to be subjected to various forms of persecution over a long period of time due to his chosen faith, which ultimately resulted in his murder. For example, at his work place he had received threats to his life and been subjected to a social boycott.

Mr Ahmad is survived by his wife and three children.

MARTYRDOMS OF DR SHIRAZ AHMAD BAJWA & DR NOREEN BAJWA
(97th & 98th Ahmadis murdered for their faith since
Ordinance XX passed in 1984)
DATE: | SATURDAY, 14 MARCH 2009
LOCATION: | WAPDA COLONY, MULTAN

BACKGROUND:

Prior to these killings it had been well known that sectarian and militant Muslim organisations had prepared a lengthy ‘hit-list’ of Ahmadiyya locations and leading personalities. This list was known to include, amongst others, well educated professionals who belonged to the Jamaat. We have reason to believe that the names of Dr Shiraz Bajwa and Dr Noreen Bajwa were on such a list, probably due to the excellent services they were providing within their local community and consequently the respect that they were afforded by locals.

Multan also acts as the headquarters of an anti-Ahmadiyya organisation. The particular organisation makes no secret of its hatred of the Jamaat based purely on doctrinal differences. Due to the acts of the organisation the Jamaat has faced many incidents of persecution in the recent including a major effort of the local extremists to have the Jamaat’s prayer centre closed down.

FACTS:

The murders of the married couple Dr Shiraz Ahmad Bajwa (37) and Dr Noreen Bajwa (29) on 14 March 2009 were particularly brutal and barbaric.

Both husband and wife had returned to their home at Wapda Colony at around 2.45pm. Their home was in a seemingly very well protected residential area. Approximately one hour after they returned home, their maid found their tortured corpses . She immediately informed security staff.

The body of Dr Shiraz Bajwa was found lying in the bedroom, hands tied behind his back, mouth gagged, blindfolded and with visible marks of strangulation.

The body of Dr Noreen Bajwa was found in the living room, hands tied behind her back, mouth gagged, blind folded and bleeding from the nose.

Nothing was stolen from their home. All cash, jewellery and other valuables remained untouched.

Dr Shiraz Bajwa was an eye-specialist who had worked at many hospitals including the Fazl-e-Umar Hospital in Rabwah. Dr Noreen Bajwa worked at a local children’s hospital. Both of them had excellent academic and professional backgrounds and were popular amongst their colleagues. Though they had received threats due their religion they had never reacted to the severe provocation.

MARTYRDOM OF MR MIAN LAIQ AHMAD
(99th Ahmadi murdered for his faith since Ordinance XX passed in 1984)
DATE: | FRIDAY, 29 May 2009 (Martyr attacked on 28 May 2009)
LOCATION: | PEOPLE’S COLONY, FAISALABAD

BACKGROUND:

In the weeks prior to this barbaric killing, throughout Pakistan and particularly within Punjab, anti-Ahmadiyya conferences were taking place on a regular basis. Although such conferences had taken place for many years, prior to this killing they had increased greatly both in number and also in terms of the hateful content of the rallies.

It is of serious significance that one day prior to the attack such a conference hosted by Khatme Nabuwwat took place and was addressed by a number of well known extreme clerics. A report of this conference was given in The Daily Amman newspaper on 28 May 2009.

Faisalabad is a hub for Wahabi activism and politically speaking the PML(N) has a strong base in the area. Authorities maintain a permissive attitude towards agitation and harassment of the Jamaat. In addition to a number of killings that have taken place in recent years, a more recent phenomenon that runs in parallel to the strategy of outright murder, has been the abduction of Ahmadis present in the city. ††

FACTS:

On 29 May 2009, Mr Mian Laiq Ahmad (54) died after being attacked the previous evening.

On 28 May 2009 Mr Ahmad was returning to his home in People’s Colony when he saw a parked Toyota Corolla blocking the road outside his home. As Mr Ahmad neared his home he slowed down and at that point unknown persons jumped out of the Toyota and ran towards his car. Mr Ahmad tried to reverse his car but as he did so he was shot in the head. At that point the attackers got closer to Mr Ahmad and fired at his stomach and arms. The assailants fled the scene.

Mr Ahmad was immediately taken to the local hospital and thereafter transferred to the Allied Hospital. His injuries were too severe and at 11.30am on 29 May 2009 he was pronounced dead.

Mr Ahmad was survived by his wife, two sons and three daughters.

MARTYRDOMS OF MR KHALID RASHEED AND MR ZAFAR IQBAL
(100th & 101st Ahmadis murdered for their faith since
Ordinance XX passed in 1984)
DATE: | WEDNESDAY, 24 JUNE 2009
LOCATION: | QUETTA

BACKGROUND:

Persecution of the Ahmadiyya Muslim Jamaat in Quetta has a long and sad history. The first martyrdom of an Ahmadi in Pakistan occurred in the city when Major Mahmud Ahmad, an army doctor, was murdered for his faith in 1948. Since then, Ahmadis have long since been a targeted for persecution. The Jamaat as an organisation has not been immune; in 1986 violent riots erupted in opposition to the Jamaat resulting in the Ahmadiyya Mosque being sealed upon the demands of local clerics, preventing the practise by Ahmadis of their faith.

In this case, threats had been made via telephone to one of the deceased (Mr Zafar Iqbal) in the days prior to the killings. Mr Iqbal’s family has been no stranger to such persecution. Mr. Iqbal’s brother-in-law had also been killed because of his faith in Quetta four years previously.

FACTS:

On the evening of 24 June 2009 two Ahmadis, Mr Khalid Rasheed and Mr Zafar Iqbal were shot dead by unknown persons.

As per their routine, Mr Rasheed drove his colleague, Mr Iqbal, to his home. He stayed with him for about half an hour. As he was leaving suddenly unknown persons appeared and shot at both Ahmadis a number of times. They died instantaneously.

At the time of the attack, Mr Iqbal’s brother, Mubarak Ahmad, was also by his side. Two shots were also fired towards him but thankfully they missed.

Mr Khalid Rasheed was survived by his widow, who is a doctor, two infant daughters and one son.

Mr Zafar Iqbal was survived by his widow and three sons.

MARTYRDOM OF RANA ATA-UL-KARIM
(102nd Ahmadi murdered for his faith since
Ordinance XX passed in 1984)
DATE: | THURSDAY, 6 AUGUST 2009
LOCATION: | MULTAN

BACKGROUND:

Multan is the headquarters of an anti-Ahmadiyya extremist organisation. As reported previously in March 2009 a married Ahmadi couple were murdered for their faith.

In the days prior to this murder certain unknown persons were seen reconnoitring the residence of Mr Karim. Although Mr. Karim took a number of precautions, these ultimately proved to be futile against the determination of the assailants to murder him.

FACTS:

Mr Rana Ata-ul-Karim (36) was killed at his home on 6th August 2009 at around 10am.

On the morning of the incident Mr Karim left his property and whilst he was away three armed men entered his house. They locked his wife and children in one of the rooms and waited for the return of Mr Karim. His wife pleaded with the intruders to take whatever possessions they wanted and leave. That was not however their intention which was far more sinister.

As soon as Mr Karim returned to the house he was shot at three times. One bullet hit his neck damaging his windpipe, one hit his ear and the third hit his lower body damaging his kidneys. Mr Karim died instantaneously.

Mr Karim was a well known Ahmadi and very successful. He had a Master’s degree in agriculture and was in the business of production and distribution of poultry feeds and medicines.

Mr Karim was survived by his wife, one son (9) and two daughters (4 & 3).

MARTYRDOM OF MUHAMMAD AZAM FAROOQI
(103rd Ahmadi murdered for his faith since
Ordinance XX passed in 1984)
DATE: | SATURDAY, 26 SEPTEMBER 2009
LOCATION: | UCH SHARIF

BACKGROUND:

This murder was yet another provoked by the constant barrage of anti-Ahmadiyya hateful propaganda that permeates across all parts of Pakistan. Anti-Ahmadiyya conferences, anti-Ahmadiyya sermons and anti-Ahmadiyya literature regularly call for Ahmadis to be killed and Fatwas are granted stating that Ahmadis are ‘Wajibul Qatl’ that is that it is a religious duty to kill them. This is entirely untrue and a misrepresentation of Islam.

FACTS:

Mr Muhammad Azam Farooqi was murdered because of his faith on 26 September 2009 in the presence of his wife and daughter.

He was returning from a family wedding on his motorbike at 8.30pm when two unknown persons brandishing a firearm forced him to stop his vehicle. Because of the attack, Mr Farooqi, his wife and daughter, fell from the motorbike. As Mr Farooqi went to help his family the assailants stopped him and pointed a gun towards him. Mr Farooqi pleaded with them to take whatever they wanted and to leave him and his family alone. Ignoring the plea, one of the assailants shot him in the temple and he died on the spot in front of his wife and daughter. The assailants fled the scene without taking any possessions or money.

Mr Muhammad Azam Farooqi was survived by his wife, two sons and daughter.

Following this murder the Head of the Ahmadiyya Muslim Jamaat, Hadhrat Mirza Masroor Ahmad commented upon this incident and spoke about the ongoing threat to Ahmadis in Pakistan. He said:

“The opponents of our Jamaat can murder a few of our members; they can loot Ahmadis of their wealth; they can destroy our buildings; they can stop us constructing mosques. But they can never weaken our faith…

“The members of the Jamaat worldwide need to focus on prayer. Because the way the situation is developing it seems that Ahmadis, particularly in Pakistan, are going to face increased cruelty and hardship. The ignorant opponents do not realise that their deeds are not harming our community but in fact are harming the country and society at large.”
(Friday Sermon 2 October 2009)
MARTYRDOM OF ZULFIQAR MANSOOR
(104th Ahmadi murdered for his faith since
Ordinance XX passed in 1984)
DATE: | SUNDAY, 11 OCTOBER 2009
LOCATION: | QUETTA

BACKGROUND:

This murder was preceded by the killings of two other relatives of Mr Mansur because of their faith. In April 2008 Mr Abbas Ahmad, the uncle of Mr Mansur, was killed in Quetta and then in June 2009 Mr Khalid Rasheed, another relative, was also killed in the city.

FACTS:

The body of Mr Zulfiqar Mansur (35) was found lying in the suburbs of the city on 11 October 2009. He had been shot three times, including in the eye.

Mr Mansur had been abducted one month previously when on 11 September 2009 he was abducted by armed persons as he left home in his car. The abductors then contacted Mr Mansur’s family and demanded 150million Pakistan Rupees. The abductors repeatedly referred to the ‘Qadianism’ of the family as a means of justifying their acts.

The original demand was totally beyond the capacity of the family, however negotiations continued during the following weeks and agreement was reached. The demands were met, however the abductors chose not to abide by the agreement and brutally killed Mr Mansur anyway.

Mr Mansur was survived by his elderly mother, his wife and two young sons.

MARTYRDOM OF RANA SALEEM AHMAD
(105th Ahmadi murdered for his faith since
Ordinance XX passed in 1984)
DATE: | THURSDAY, 26 NOVEMBER 2009
LOCATION: | SANGHAR, SINDH

BACKGROUND:

Many Ahmadis have long been targeted in the Sindh Province of Pakistan. In September 2008 two prominent Ahmadis, Dr Abdul Mannan Siddiqi and Seth Muhammad Yusuf, were killed following the airing of the GEO Television programme ‘Aalim Online’ in which it was said that it was a religious duty to kill Ahmadis. Another Ahmadi, Saeed Ahmad was killed in Kotri in January 2009. This latest killing continues a trend of the murder of well known Ahmadis in the Sindh Province.

FACTS:

Rana Saleem Ahmad (51) was the Deputy Amir of the Ahmadiyya Muslim Jamaat in Sanghar and on 26 November 2009 he was shot dead by unknown assailants in the evening just outside the local Ahmadiyya Mosque.

Mr Ahmad was locking the mosque after the sunset prayer when he was shot at from close range. The bullet hit him in the nose and came out of the back of his head. He was rushed to the Civil Hospital where he was soon pronounced dead.

Rana Saleem Ahmad was the proprietor and manager of the New Light Academy reputed for offering an extremely high standard of education for young children. Approximately one thousands students are enrolled. The education of children was a great passion of the deceased who wanted to raise the literacy standard of children in Pakistan regardless of colour, class or religion.

Mr Ahmad had also served the Jamaat with distinction in numerous roles.

CONCLUSION

In 1947 the Founder of Pakistan, Muhammad Ali Jinnah, declared that the Pakistan he envisioned was one of tolerance; where peoples of different faiths and beliefs sat side by side in peace and harmony. A Pakistan where there would be no discrimination on the basis of religion.

Twenty seven years later, Zulfiqar Ali Bhutto who professed himself to be a secular liberal, regrettably violated the vision of Qaid-e-Azam when he allowed for the Constitution of Pakistan to be amended so that Ahmadi Muslims were declared non-Muslim for the purposes of the law and constitution.

A further ten years later General Zia, who had assumed power after overthrowing and hanging Bhutto some years earlier, promulgated the anti-Ahmadiyya Ordinance XX in order to win favour with the mullahs and their followers. This was a further and even deeper wound to the memory of Qaid-e-Azam as it basically curtailed all rights of Ahmadis to practise freely their religion.

The Government of Pakistan therefore bears a great deal of responsibility for the persecution of the Ahmadiyya Muslim Jamaat because these two acts effectively legitimised discrimination and prejudice against a minority sect. The legitimacy afforded has been pounced upon by the many extremist clerics that permeate all parts of the country. Rallies continually take place throughout Pakistan where the masses, much of whom are uneducated, are told that Ahmadis are legitimate targets and ‘Wajibul Qatl’ which means that Muslims are under a religious duty to kill and eliminate them.

This report has highlighted the cases of eleven innocent persons who were killed not because they had done anything wrong but because they belonged to a religious organisation whose motto is ‘Love for All, Hatred for None’. They belonged to an organisation that has always taught that Islam is a religion of peace and that Islam is the ultimate defender of all faiths.

The International Community and Media is urged to take action to safeguard members of the Ahmadiyya Muslim Jamaat in Pakistan. The year 2010 was not a week old when another member, Retired Professor Muhammad Yusuf (70) was killed in Lahore whilst tending the shop owned by his son. Such horrific incidents are increasing in number and occurring in parts of Pakistan that were previously relatively safe. It is of absolute urgency that the International Community and Media condemns the treatment of the Ahmadiyya Muslim Jamaat in Pakistan and demands its Government to repeal all anti-Ahmadiyya legislation.

Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. Jan 31, 2010