Monthly Newsreport on persecution of Ahmadis in Pakistan - August, 2009

Newsreport August, 2009

Lathianwala, Chak 194, District Faisalabad: Last month External Link - Opens new browser window we reported that the police registered a fabricated case against 32 Ahmadis under the dreaded blasphemy law PPC 295C, anti-Ahmadiyya law PPC 298-C, PPC 295-A for which trial may be held in an antiterrorism court, and other laws PPC 506 and 109, on July 25, 2009 with FIR 486/09 in Police Station Khurarianwala. Having registered this case against 32 Ahmadis in the most unjust manner, the police took further despicable action.

A police contingent comprising over two hundred men arrived Lathianwala on the morning of August 10, 2009. They stormed the Ahmadiyya mosque and homes of Ahmadi villagers and removed holy inscriptions. The frightful operation went on for almost eight hours. The sacrilege was led by a Deputy Superintendent of Police. While the Ahmadiyya delegation waited upon senior police officials in Faisalabad for a meeting, they had already given orders to undertake this despicable operation. It is reasonable to assume that the District and Range officers had been given the green light from Lahore, the provincial capital. The police used chisels, cement, paint etc to commit act of shameful sacrilege, and they removed every Arabic inscription they could find on the Ahmadiyya mosque and houses. Representatives of the media took photographs of the police action. A video was later made available on the internet and was uploaded on Youtube under the title of, “Acts of Blasphemy by Pakistani Authorities.” External Link - Opens new browser window The 8-minute video is worth watching, although greatly distasteful and disturbing for anyone who is sensitive about freedom of religion. An Ahmadi in New Zealand who saw the video, commented in his E-mail to all concerned:

“After watching this heart-rending incident which was executed by the Pakistan authorities namely the police, last Monday the 10th of August 2009, which I have just received, my heart melts in agony.
…Our attitude will be simply – peace and prayer. It is ‘Love for all and Hatred for none’ that we will practice, no matter how strong your passions may be (sic).”

It is relevant to mention that only 10 days earlier another religious community had been severely traumatized in nearby Gojra. The politicians and police seem not to have learnt any lesson from events in Gojra, and persist in appeasing the religious extremists and bigots.

Kunri, Sindh: August 12, 2009: Mr. Javed Ahmad had a narrow escape from an attempt on his life. He received a phone call from 0302-3666975. The caller posed himself as an Ahmadi and asked to meet him. Javed told him that he was about to depart for Talhi, a nearby town. The caller said that he would shortly arrive at his residence.

On hearing the sound of motor-bike Javed opened the door assuming that the caller had come. That visitor however surprised him and fired a shot at his door. It missed Javed who immediately took cover. The assailants fled the scene. They could not be identified. The murder attempt was reported to the police who could have easily caught the culprits by tracing the telephone number, but they didn’t.

Lahore: Syed Farrukh Hafeez, an Ahmadi young man in ‘Township’, Lahore recently had a very unpleasant experience with religious bigots.

Syed Hafeez has lived in that area for the last 20 years. It was a peaceful neighborhood till five years ago. In his opinion, sectarianism has raised its ugly head there in the recent years with the inflow of Pakhtuns and Taliban in the Punjab. Khatme Nabuwwat organizations have recruited these elements to increase their clout, and now indulge in worrisome aggressive anti-Ahmadiyya activities.

These people have photographed his house and prepared a video. They have been collecting information about him and his family.

In mid July Syed Hafeez went to the local bazaar to buy a motor cycle. After the deal, he handed over his national identity card to the shop-keeper for the vehicle’s registration, and the latter asked him to collect the motor-cycle in the afternoon.

In the afternoon, when he went to the shop, he was confronted by a gang of people. The shop-keeper, having come to know he was an Ahmadi, had collected those bigots to provoke him. Syed Hafeez had to keep his calm in the face of the abuse and provocation hurled at him. He was told, inter alia:

“You have Masha Allah ماشأاللہ and a Quranic verse written on your house. Have it removed tonight; otherwise you will face the consequences. No Mirzai is allowed to write a Quranic verse. You people are apostates; and you very well know the penalty of apostasy. We killed the son of Abdus Sattar (Phattey Wala) and beat up his father, and you people could do nothing to us. The Khatme Nabuwwat agitations are already underway. We are only waiting for the announcement of Nifaz-e-Shariat نفاذشریعت. Our Mujahids are all ready. Rivers of blood will flow. … You and your family should recant within two days; otherwise it will not be very well for you.”

The crowd grew bigger and more menacing. The shopkeeper returned his money, saying, “We piss on your money; our piss is holy (pak پاک) and your money is unclean (pleed پلید).” Syed Hafeez came out feeling harassed. He saved himself by keeping his cool. On reaching home, he reported the incident to the community elders.

A fortnight later, his cousin saw a youth photographing his house. When challenged, he ran to the building’s corner where a bearded motor cyclist was waiting for him. The two fled in a hurry. They obviously had come with criminal intent. The same evening Syed Hafeez’s four nephews who are of a young age were intercepted by a group of three youth who told them that they knew their residential address. The children picked up pace and entered their prayer center. On their return they related the encounter to their parents, who were much disturbed by the incident. They have written to the Supreme Head of the Community and requested for his prayers.

Lahore: Mr. Hamid Akhtar, a senior Urdu columnist has written an interesting column in the Daily Express of Faisalabad on 27th August, 2009, based on his personal experience, and has drawn some conclusions. The column is titled, “Is knowledge really a legacy of the Mo’min (a true Muslim)?”

His opening remark is:

“Knowledge is a legacy of a Mo’min: ‘If you have to go as far as China to acquire knowledge, do go.’ We have heard these proverbs and Ahadith (sayings of the Holy Prophet (PBUH) throughout our lives, but in view of the restrictions on knowledge and anti-books attitude of this God-given state, it appears that within next few years we shall be completely devoid of knowledge.”

He describes his unpleasant experience in interesting detail. In brief, he received a letter on July 10, 2009 from the postal department informing him that a parcel addressed to him had been held back by the Customs Department who would send it to him subsequent to its clearance. Mr. Akhtar waited for the parcel for weeks but in vain. This got him worried about the parcel and its contents. On August 22 he approached the General Post Office, and thereafter the Customs section. He was told by the Superintendent of Customs that the parcel was nothing but a book written by the well-known Urdu writer, Pervez A. Parwzi in Canada; its title was Ahmadiyya Culture. He intimated that the book was in the literary style and would be released. He, however, regretted that it could not be handed over to Mr. Akhtar; it will be sent by post, as per rules. Mr. Akhtar waited for the book for the next four days, and having not received it proceeded to write this column.

Akhtar poses the follow question to the authorities:

“We have differences with Ahmadis, but are they not citizens of Pakistan? Firstly, it is ridiculous to mention citizenship when talking of books and knowledge. Even if a foreign book or one written by a non-Muslim is received in Pakistan and it differs with our beliefs and ideas, we should reply to it on the basis of our Ilm علم (knowledge). … It is unfortunate that we in the Muslim world are trying to safeguard Islam with the help of physical force and bomb blasts rather than with pen. … These people (clerics) are urging Muslims all over to lay down their lives in defense of Islam and confront the onslaught. This has only resulted in more deaths. It is about time that some of us should urge the people to live for Islam rather than die, even if that would not be fashionable.”

Nankana, August 7, 2009: Mr. Ghulam Mujtaba, an accountant at the Nusrat Jehan Academy, Rabwah, went to see his aunt in Nankana Sahib. The next day he went out to buy some food with his cousin, Nadeem. Some of the shops displayed plastic plates with the inscription: “Admission of Qadianis is forbidden” etc.

They entered a shop which also displayed this notice, but they did not see it. A boy there recognized Nadeem and cried out, “A Mirzai has come. Do not sell him anything.” Nadeem reacted, “Who are you to interfere when the shopkeeper has no objection?” The boy called his friends on a cell phone and shortly thereafter a number of them arrived at the scene. They beat up and injured the two Ahmadi youth. Some decent people present there interfered, so that they could get away from the scene. Nadeem received stitches to his head. Ahmadi elders decided not to report the incident to the police, so as to let the situation cool down. It is learnt, however, that the other party approached the police for further support.

Nankana is a hotbed of anti-Ahmadiyya violence. Ahmadis’ houses were burnt there a few years ago.

Rawalpindi, August 7, 2009: Mr. Rashid Ahmad Sanori and his sons received an unpleasant visit from three mullas.

Mr. Sanori and his two sons have lived for many years in the Akal Garh neighborhood of Rawalpindi. They run a retail store and a homeopathy clinic there and enjoy good reputation in the neighborhood.

On August 7, 2009 three mullas came to their store late in the evening and objected to the Islamic calendar, chart and stickers there. Their behaviour was curt, body language unfriendly and words threatening. They had the material removed and taken away threatening, “If you do that again, we’ll treat you differently.” It was learnt that after the visit they went to a nearby mosque, and then called on the cleric of the congregational mosque of Akal Garh.

The incident caused great concern in the house. Mr. Sanori reported it to the local community elders. They advised that he report the details of the incident to the authorities. This was done.

Brelvis are reputed to be less noxious than some other sects in the prevalent sectarian strife. However, two of their centers have decided to enter the fray and have produced a pamphlet publicizing a virulent anti-Ahmadiyya fatwa issued by Ala Hadrat Maulana Ahmad Raza Khan. Although Raza Khan was known for the severity of his fatwas against his opponents, the producers of this pamphlet were apparently not satisfied by their mentor’s sweeping statement, and added to the fatwa.

The pamphlet calls Ahmadis Murtad مرتد (apostates) and Munafiq منافق (hypocrites). It calls their founder Wajib-ul-Qatl واجب القتل (one who must be killed). It imposes a total social boycott of all Ahmadis. “A so-called Muslim who considers that Ahmadis are Mazlum (oppressed) because of the imposed boycott is also a Kafir کافر (infidel)”, according to Raza Khan. The pamphlet urges Muslims not to befriend an Ahmadi, not share a meal with them, not use Ahmadiyya products like Shezan (fruit juices etc), stay away from their social occasions and not invite them either, etc. It maliciously quotes out of context and amended excerpts from Ahmadiyya publications.

The pamphlet was recently circulated in Bahawal Nagar (South Punjab). The producers of this anti-social, rabidly communal publication have boldly given their addresses at the bottom of the pamphlets, as follows:

From |
 | o | Sheran-e-Islam (The lions of Islam): Gamtala Rd, Mohallah Naqsha Lasani Nagar, Shakargarh
 | o | Sheran-e-Islam: Jame Masjid Hanafia Faruquia, Gulistan Colony, Mustafa Abad, Lahore

Lahore; August 2009: Hostilities in Lahore continue to rise. Model Town, Town-ship and Green Town are worst affected. Anti-Ahmadiyya activities include distribution of hostile inflammatory pamphlets, stickers and the pasting of posters on walls. In addition, opponents try to involve Ahmadi youth in discussion and dispute. At such occasions they avail services of some mulla and indulge in foul language against the founder of Ahmadiyyat. Ahmadi youth are showing patience before this abuse in order to maintain the peace.

Below are excerpts from Amnesty International’s recent statement regarding the blasphemy laws in Pakistan.

PAKISTAN: Government should take concrete action to amend or abolish the blasphemy laws within a year.
As Pakistan marks Minorities Day, Amnesty International calls on the government to take meaningful action to protect religious minorities which have increasingly been the target of religiously-motivated attacks and persecution.
The rise in attacks against religious minorities comes against a backdrop — and in tandem — with rising religious extremism in the country. Amnesty International is concerned at the discrimination, harassment and attacks against all religious minorities, including Ahmadis, Christians, Shiite, Sikhs and Hindus, that are widespread in Pakistan.
Amnesty International welcomes Prime Minister Gilani’s announcement that the government would set up a committee to review and improve laws detrimental to religious harmony. The Prime Minister’s statement comes in the wake of the Gojra attack which flared up over allegations of blasphemy. Though not explicitly stating which laws would be reviewed, his statement alluded to the country’s blasphemy laws introduced in 1982 and 1986 by military leader Zia-ul-Haq in attempt to use Islam to promote popular appeal for his military regime.
…
The blasphemy laws, while purporting to protect Islam and religious sensitivities of the Muslim majority, are vaguely formulated and arbitrarily enforced by the police and judiciary in a way which amounts to harassment and persecution of religious minorities. In January this year, five Ahmadis, including one minor (sic), were detained on spurious charges of blasphemy in the Layyah district, with no evidence or witnesses to support the charges against them.
…
Amnesty International urges the government of Pakistan to amend or abolish the blasphemy laws, particularly section 295C of the Pakistan Penal Code which carries a mandatory death penalty for anyone found guilty of blasphemy. The organization calls on the Pakistan government to guarantee the human rights of minorities laid down in the Constitution and the Universal Declaration of Human Rights, notably Article 18 which provides that everyone has the right to freedom of thought, conscience and religion.

Ahmad Nagar, District Chiniot: We reported last month in some detail the case of an Ahmadiyya mosque being sealed, and the drive later by the mullas to have it re-opened and then taken over. As their agitation increased, the Ahmadiyya Headquarters at Rabwah had to consequently issue a general letter informing the relevant authorities of the issue and the situation. Having explained the background of this gross violation of Ahmadis’ freedom of faith, the letter mentioned:

“… Brutishly, the opponents have given a call to all the locals to come forth on 14th August, proceed to Mohallah Nurpur (in Ahmad Nagar) and occupy the mosque. (Their poster is attached). Earlier they had given a similar call for July 22, 2009, which was aborted on account of timely action by the administration.
There is risk of great provocation and violence in the present circumstances. The opposition’s activities expose their plan to achieve their objectives through sectarian riots in the area. In our opinion, this plan is a link in the chain of incidents of Gojra and Gujranwala etc that has resulted in extreme violence and loss of life. This issue deserves immediate attention and action; otherwise we might have a great catastrophe on our hands. We hope that you will uphold justice. I shall be greatly obliged.
This report is forwarded to you for urgent action to uphold the law.
Yours sincerely,

Saleemuddin
Director of Public Affairs
Rabwah (Chenab Nagar), District Jhang

The daily Pakistan of August 21, 2009 published a news item regarding the mosque whose essential elements are translated below:

The DPO should fulfill his promise to hand over the Muslim mosque of Noor Colony Ahmad Nagar. Demand the Ulama of Chiniot.
…… The Ulama Karam and local elders had waged a long and persistent drive to acquire the mosque, and had finally called a protest on Friday, the 14th August. However, the district authorities, like the DCO held negotiations with Ulama Karam and asked them to cancel the protest in return for promises and assurances that the mosque would be released before Ramadan.

The mulla is not always truthful, and the administration often looks for an easy way out that may not be fair. What is really happening, we do not know.

The daily Dawn of August 21, 2009 published an article with the above title written by Riffat Hamid Ghani on the issue of blasphemy. It is well-argued piece that mentions the background in which the blasphemy law was passed, its evil consequences and urges remedial action. It is reproduced here for information, record and follow-up.

A Law That Should Go
WHY are the blasphemy laws still on the book? Parliament is sovereign; there is official and public consensus that we do not wish to facilitate fanaticism and bigotry.
And the very context and continuing existence of these laws underpins much social violence and religious intolerance entirely repugnant to Islam. They should have been repealed ever before Gojra became a burning issue. Fanatical elements may still wreak havoc but at least the signals sent out by the state and civil society would be red.
Parliamentary majorities move quickly when it comes to legislation furthering their electoral interests whether it is about separate electorates or raising female representation. But they are sadly lethargic when it comes to doing what civil society demands in the common public weal.
Gen Pervez Musharraf took over when people were rejecting then Prime Minister Nawaz Sharif’s continuing use of religion in the Zia tradition as a political camouflage for the pursuit of absolute power. The usurping general could easily have disarmed the guns of blasphemy and other disputed religious legislation/ordinances. Public opinion was on his side; he commanded the army; the clerically-led parties were in no position to cause him serious trouble — yet he quailed at the first rumble.
Today Bhutto cultism as vented in the presidency, that font of ordinance, is the steam in the ruling PPP’s engine. It is salutary to remind those too young to know (like the party’s chairman) and others who prefer to obscure matters, that it was none other than the PPP icon Zulfikar Ali Bhutto who unhesitatingly homed in on the Ahmadi community. Legislation in his tenure exposed them further to real persecution and isolation. The position of the Ahmadis is even more perilous in Pakistan than that of Hindus or Christians who are perceived as minorities.
Whatever the varied clerical positions as to sects and heresies, people of the book and those of other faiths; the overriding Islamic principle of tolerance is forever enshrined in the enunciation to you your religion and to me mine.
Unfortunately though, because Pakistanis are deeply and emotionally religious, religion is constantly played upon by demagogues and rabble-rousers. Pakistan has been deeply corrupted by successive governments and regimes — democratic and imposed; civil and military; popular and unpopular — using the emotive factors of religion and ethnicity most viciously and unscrupulously. Human life and public safety have less value than the realisation of selfish political objectives.
At the personal and individual level mere greed or vendetta often prompt blasphemy charges. Persons are hounded away, their properties evacuated and then cheaply acquired, their jobs lost and offices vacated for others to fill. The laws do not deter wanton blasphemers, instead they endanger our citizens.
The blasphemy laws in Pakistan were founded in a context of discrimination and oppression. That mindset continues to animate and empower bigotry and coercive intolerance. Repealing the laws and taking on the backlash is a crucial part of our own war on terror.
Why express and demonstrate devotion and reverence through riotous violence as we did in the case of the deliberately provocative blasphemous cartoons of our Holy Prophet (PBUH)? For the devout Muslim the Prophet has a spiritual status that renders him immune from intended insult. The Danish venture was better left to be exposed and condemned as it rapidly was, at the bar of anyone who was not compulsively hostile to religion or contemptuous of other people’s feelings.
But in Pakistan’s social climate even delivering a newspaper may expose the person who tosses it over the gate to charges of disrespect for sacred writ. Keeping religious texts on the reachable second shelf rather than the unreachable first shelf may be taken as irreverence. An adjacent photograph may be seen as reflecting sacrilegious intent. Tearing up a wedding invitation may fall within the legal ambit of blasphemous desecration.
And yet many of those most particular about upholding such form and appearance may steal and lie and cheat without a twinge of conscience. It is easier to stress the externalities than strive for spiritual substance. Perhaps it is easier to delude ourselves we are notching up brownie points with the Almighty by attacking blasphemy in others than by becoming impeccable Muslims ourselves.
It is not just the fanatics who are culpable. All of us specifically Muslim Pakistanis are to be blamed for letting the bigoted zealots’ interpretative voice speak loudest. We fear dandas and vials of acid. We are scared of having allegations of irreverence, heresy, blasphemy, flung at us by obnoxious and ignorant elements who presume to deem themselves morally empowered to monitor and accuse fellow mortals.
We have to spell out clearly and make it heard that encouraging the good and preventing the wrong as enjoined by religious injunctions is not a carte blanche for persecution, intimidation, coercion, violence and murder in the name of religious propriety and divine law.
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in August 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment. His appeal is under process these days.
2.
Three Ahmadis namely Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court — and the Supreme Court. The Supreme Court has directed his expeditious trial which is now in progress.
*
Six terrorists arrested in Sargodha
….They also planned to attack an Imambargah in Chiniot and a religious congregation in Rabwah.
The daily Dawn; Lahore, August 25, 2009
*
Extremists burn down 17 schools
The daily Nation; Lahore, August 2, 2009
*
PU (Punjab University) deans seek CM’s help against IJT (Islami Jamiat Talaba) ‘hooliganism’
The daily Dawn; Lahore, August 27, 2009
*
Investigators now believe that kidnapping for ransom formed the lion’s share of the TTP’s (Tehrik Taliban Pakistan) revenue generation.
Last year alone, the TTP kidnapped 70 people from the length and breadth of Pakistan, including places as far as Karachi and Lahore.
The daily Dawn; Lahore, August 19, 2009
*
Korian (Gojra) Christians forced to flee after houses burnt
The Daily Times; Lahore, August 1, 2009
*
Gojra assault was planned in advance. — HRCP
The daily Dawn; Lahore, August 4, 2009
*
A banned organization operative in the Gojra tragedy. The government has failed to protect minorities. — Minority leaders
The daily Jinnah; Lahore, August 25, 2009
*
Negligence of officials blamed for Gojra riots
The daily Dawn; Lahore, August 3, 2009
*
CM pledges compensation in 48 hours
The daily News; Lahore, August 5, 2009
*
The Archbishop of Canterbury said Christians needed to be assured they lived in a “just and peaceful society”.
“They are disproportionately affected by the draconian laws against blasphemy, which in recent years have frequently been abused in order to settle local and personal grievances”, he said.
“Those of us who love Pakistan and its people, whatever their faith, feel that the whole country is injured and dismissed by the violence that has occurred (in Gojra)”.
The daily Dawn; Lahore, August 4, 2009
*
AI urges govt to amend or abolish blasphemy laws (within a year)
The daily Dawn; Lahore, August 12, 2009
*
We do not have the right to rule if we cannot protect and provide justice to the minorities — Shahbaz Sharif
The Daily Times; Lahore, August 8, 2009
*
Blasphemy claims three more victims (in Muridke factory)
The Daily Times; Lahore, August 5, 2009
*
(Two) Policemen indicted for (3-years-old) girl’s rape, murder
The daily Dawn; Lahore, August 19, 2009
*
Mr. (Nawaz) Sharif said Gen Musharraf should be brought to justice for pushing the country into a series of crises by “getting Nawab Akbar Bughti murdered and ordering a crackdown on students of Jamia Hafsa.”
The daily Dawn; Lahore, August 15, 2009
*
Official ban on 25 religious and charity organization. Sunni Tehrik under surveillance.
The daily Khabrain; Lahore, August 6, 2009
*
BJP expels Jaswant (Singh)
The Daily Times; Lahore, August 20, 2009
*
Pak to ensure equal rights for minorities (President Zardari)
The daily Nation; Lahore, August 11, 2009
*
Call to introduce new cosmopolitan Fiqh فقہہ (at Islamic University Islamabad)
The daily Dawn; Lahore, August 3, 2009
Op-eds
*
Not the business of the state
According to the original constitution as promulgated at noon on August 14, 1973 by Zulfiqar Ali Bhutto, we were equal citizens of the state, with equal rights. But this equality was done away with in 1974 by Bhutto’s second amendment to his constitution bending to the obscurantists and bigots, and an entire community was shorn of its rights and declared a minority.
Ardeshir Cowasjee in the daily Dawn; Lahore, August 23, 2009
*
Gojra incident…shame…shame
The government must immediately bring the perpetrators to justice and make a horrible example of them. What may I ask is the Chief Minister of Punjab doing about this? Is he going to remain an idle spectator or is he going to show some backbone and take these fanatics who sully our already muddied name, just paying money to victims cannot be end of this horrible incident, money can’t bring loved ones who were burnt in front of their families, are we living in 21st century? (sic)
Is this the message we are sending to the world that we are barbarians, we don’t have any respect for human life, we are a country where we behead innocent people and hang dead bodies to trees, we don’t have any tolerance, ours is an intolerant society, and we are particularly intolerant of those whose faith is not Muslim.
Where are those champions of Islam like Imran Khan, Nawaz Sharif, Qazi Hussain, Fazlur Rehman? Why they are silent? Another shameful blot on our national conscience.
Killing innocent people is not Islamic. The animals who are involved in killing and burning innocent people must be severely punished.
It is clear that the agenda of these mobs is very different from what they claim. Again, the law must reign supreme, not the bloodlust of extremist mobs. It’s Muslims’ duty to not let such blood-thirsty extremists take over our religion. It is time for true Muslims to take back their religion from the violent thugs running amok.
Punjab Govt is living in denial. The provincial government is not accepting that a large part of Punjab is suffering from religious intolerance due to the Taliban and religious outfits. The tearful and tragic incidence of Korian Village of Gojra is one of the so many other cruel acts of fundamentalists in Pakistan, till now we could point to Indian Gujarat and say that forming mobs to attack mobs is something that happens only in India. No longer true. Thanks to these animals wearing the mask of Islam.
M. Waqar in the Frontier Post of August 6, 2009
*
State and intolerance
The laws are phrased in anger, not in moderation, which is the meaning of justice (adl) in Islam. Some years ago, an angry sitting judge of the Lahore High Court spoke out at a public function and said that Muslims should kill a blasphemer on sight and not go to the court of law. Pushed by the ulema empowered in varying degrees by jihad, the laws were kept on the statute book despite clear defects. In most cases any page with Arabic printed on it lying on the ground arouses people to violence which vents itself on public property. The individual victims are mostly poor communities who cannot defend themselves.
In 2006, the Council for Islamic Ideology (CII) thought that the laws had no deterrent value against false accusations and suggested procedural amendments, but the proposal was shot down by the clerical faction inside the CII. The sessions courts that award the death sentence to blasphemers are hardly free agents, intimidated by armed non-state actors besieging the court. Even a high court judge has been killed by a fanatic.
Christians, the most frequent victims, are also the poorest section of the population. It normally takes five to six years for a convicted blasphemer on death row to get relief from the Supreme Court. The state has yet to punish a blasphemer; but hundreds languish in jails falsely accused of blasphemy, including a group of under-age school children from Layyah rotting in a DG Khan jail.
The blasphemy law doesn’t care for evidence, has no concern for “will” behind the act of blasphemy, has set aside the concept of “tauba” (contrition), and is subject to a widespread misuse by criminal elements of society who conflate blasphemy with desecration of the Quran. The state, impotent after its “jihad” phase extends lame excuses, blaming incidents on the ubiquitous “foreign hand”. Its executive knows that the state is weak-kneed and therefore sides with the empowered jihadi non-state actors as they enter the town with murder on their minds.
Editorial in the Daily Times; August 6, 2009
*
Gojra and Pakistan’s identity
Islam expects a ruler to demonstrate high moral authority, but no ruler has dared to reexamine the blasphemy laws in the light of Islamic law itself. After announcing a revision of the blasphemy law in 2000 and 2004, General Musharaf backed down as he neither had the legitimacy nor the vision to consider the Quranic verse that says, “There is no compulsion in religion” (2:256). Over the last ten years while churches burned and Christians, Hindus, Ahmadis and even Shias were persecuted, the government failed to intervene. The lack of a clear government response gave offenders and bigots a ‘free from jail card’ for acts of violence and intimidation against religious minorities.
What we have today is a legitimately elected government which has created an anti-extremist, non-sectarian and anti-terrorist consensus. This is one government that can review the blasphemy laws. It is a moment in history that must be seized. Pakistan’s identity may be ambiguous, but it is precisely this space that can be used as an opportunity to steer our fragile nation-hood in another direction.
Ms. Sherry Rehman in the News of August 23, 2009
*
Protection of Christians
There is an urgent need to control and educate the brain-washed bigots, who take the law into their own hands, and make us feel, that we are living in a lawless jungle. …. I appeal to the Government of Pakistan to spare no efforts, not only in seeing that justice is done in the wake of these terrible events, but also in continuing to build a society in which the most vulnerable can be assured of the protection of the law and the respect of their fellow-citizens.
Air Marshal (R) Ayaz Ahmad Khan in the Frontier Post of August 30, 2009
*
Laws counter to religious harmony?
What does the Prime Minister want, after all! The US and Europe have their own anti-Islam agenda. But what is the compulsion of our problem-ridden government that it is acting like puppet in the hands of the irreligious lobby through suggesting revision of the Blasphemy law in order to please a small minority, and the US and Europe. … They (the group in power) are the successors of Mr. Bhutto who secured salvation for himself by declaring the deniers of End of Prophethood as non-Muslims. The government should direct its ministers not make hurting statements that run counter to the sentiments of Muslims. The Christian Community, by opposing the PPC 295C should also not give the impression that it considers blasphemy as its right and is seeking restoration of that right through various excuses.
(Translation)
Editorial in The daily Nawa-i-Waqt of August 8, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Sep 10, 2009