Monthly Newsreport on persecution of Ahmadis in Pakistan - December, 2009

Newsreport December, 2009

Rabwah: An incident occurred in Rabwah in the month of August this year which was not mentioned in the monthly News Report. It has left a trail that is loaded with mischief. The incident is mentioned below.

Two non-Ahmadi youth of the Muslim Colony (a colony established by authorities for non-Ahmadis on Rabwah land forcibly occupied by the government) were roaming around on a motor cycle near the Fazle Umar Hospital, Rabwah on August 7, 2009. An Ahmadi youth on duty at the location noted down the registration number of their vehicle. They took exception to this and were rough with him. They also called their friends on their mobile phone to come to where they were. One of them slapped an Ahmadi on his face; this resulted in a brawl. By this time some senior Ahmadis arrived and disengaged the two parties. The intruders misbehaved with them too.

The police came to know of this and sent for the two parties in the evening. Ahmadis presented themselves while the others did not turn up. At about 1:30 a.m. the police registered a case against 7 named and 3 unknown Ahmadis with FIR 364/09 under various sections of the PPC. The next day Ahmadi community officials complained to higher police officials who promised to look into the case. The FIR has since remained open, however.

The trouble-makers belong to the Niazi family of the Muslim Colony. On November 22 two of them came to the bazaar in Rabwah and insulted Mr. Abdus Samad, one of the Ahmadis accused in the FIR. Again they initiated a fight in which Mr. Muhammad Azam, an Ahmadi was hurt. A report was made to the police along with his medical certificate. The intruders fabricated a story and made their own report to the police.

There is a growing concern about such people coming over to Rabwah and fomenting trouble and disturbing the peace. They could be used as tools for some major incident by the crafty mullas of the Muslim Colony and other resident mullas whose main occupation is to create problems for the Ahmadi residents of this town.

Multan has been a centre of anti-Ahmadiyya activities for quite some time. Three Ahmadis were murdered in 2009 in this city alone. The affected families shifted to the Gulgasht Colony of the city, however the mulla persists in his drive against them. Ahmadi residents there are now living in fear and feel exposed to great harm all the time.

We mention here some incidents.

Some miscreants forced entry into the house of an Ahmadi office-bearer after the dawn prayer and waved a pistol at him.
A mulla came to the Ahmadiyya prayer centre in Gulgasht and tried to get some information about the centre and the community. When contacted, the ISI confirmed that he was wanted by the police. Bounty on his head is fixed at half a million rupees. He had been a member of the banned Sipah-e-Sahaba and also of the Tahrik-e-Khatme Nabuwwat.
Murderers of three Ahmadis have been arrested by the police. They disclosed that they planned to blow up the Ahmadiyya prayer centre in Gulgasht Colony with dynamite. They would have undertaken it had they not been arrested. They declared their intention not to spare even Ahmadi children after their release.
A heavy police contingent arrived in the prayer centre under the command of a DSP. They remained there till dusk. They were in contact with their SP. They told Ahmadis that according to intelligence reports there was likelihood of an attack on the prayer centre by a vehicle loaded with explosives. They told Ahmadis to put up a barrier of sand and cement blocks around the prayer centre. An iron fence was placed around the mosque that night.
Several suspects have been arrested from the students’ hostel located near the Ahmadiyya prayer centre.
Miscreants come to the court where killers of Ahmadis are undergoing a trial. They attempt to harass witnesses.
An unknown person visited an Ahmadi office-bearer’s home and asked for information from the family’s maid regarding his timings and movements.

These incidents and others have precipitated a great deal of fear in the Ahmadi residents of the area. The stress and strain of the prevailing circumstances are most severe.

Lahore: Express TV aired an interview of one Abdur Rahman in its program Point Blank (Anchor: Lucman Mubashir) on December 21, 2009. In the video Abdur Rahman appeared to be grievously injured. He stated that he was a great-grand son of Mirza Ghulam Ahmadas (the founder of the Ahmadiyya Jamaat) and a son of Mirza Nasir Ahmad (Khalifatul Masih III). He said that he had converted to Islam in 1999, and since then the community had viciously turned against him. He also made the accusation that while he was on his way to Ganga Ram Hospital, he was picked up by Ahmadis, beaten up severely and thrown by the roadside in a critical state, wherefrom he was recovered by some men of a nearby madrassah that belongs to Allama Zaheer. To this statement the anchorperson added that Muslims would powerfully support and protect all those who converted to Islam, etc.

Abdur Rahman’s statement was a lie and fabrication. He is neither the son of Hadrat Mirza Nasir Ahmad Khalifatul Masih III, nor the great-grand son of Hazrat Mirza Ghulam Ahmad. The anchorperson and the TV channel became willing and knowingly partners to the conspiracy, and were guilty of agitating sectarianism loaded with mischief and dire consequences.

Mr. Saleem ud Din, the spokesperson of the Ahmadiyya community in Pakistan issued a press release on this incident. It was published in the daily Alfazl External Link - Opens new browser window of December 24, 2009. Its translation is given below:

The accusation of torture over conversion is baseless and is a conspiracy to spread agitation (Fitna) in the country against the Ahmadiyya Jamaat.
The statement of one Abdur Rahman, aired by a TV channel is ridiculous. Khalifatul Masih III had no son of this name.
Press Release by Mr. Saleem-ud-Din, Nazir Umur Aama, spokesman of the Jamaat Ahmadiyya.
Rabwah (PR): The interview of one Abdur Rahman, aired by a Pakistani TV channel Express News in its program Point Blank is ridiculous and riddled with lies. Why was such baseless and ridiculous news broadcast without due enquiry; as well as published in the daily Express without due inquiry. According to Mr. Saleem ud Din Nazir Umur Aama, the spokesman of Jamaat Ahmadiyya, this news and interview is fabricated and false, and is a conspiracy to spread unrest in the country against the Jamaat.
According to the spokesman it is surprising that Abdur Rahman claimed to be a great-grand son of Hadrat Mirza Ghulam Ahmad Qadiani, the founder of the Ahmadiyya Community, and a son of Hadrat Mirza Nasir Ahmad, the Khalifatul Masih III. Anyone with even a rudimentary knowledge of the Jamaat, knows that Hadrat Mirza Nasir Ahmad the Khalifatul Masih III had three sons, Mirza Anas Ahmad, Mirza Farid Ahmad and Mirza Luqman Ahmad; all three of whom are alive by the grace of God. Thus the claim of Abdur Rahman, and its transmission by the TV channel without prior confirmation from the concerned people is an open violation of journalistic ethics and sets a dreadful precedent. Abdur Rahman’s interview is self-contradictory; how come a responsible TV channel failed to notice this?
Mr. Saleem ud Din, the spokesman of Jamaat Ahmadiyya stated that Jamaat Ahmadiyya does not believe in any penalty for apostasy and strongly condemns those who propose punishment for this. Everyone is free to proclaim any belief that he or she considers to be true. History is a witness to the fact that converts to Ahmadiyyat have often suffered violence; while some have been put to death.
The spokesman further stated that Abdur Rahman’s statement appears to be a part of deeper conspiracy. The media should refrain from propagating something without due inquiry, as that may lead to unrest. In the present national situation, great care and a commitment to truth is needed.

Karachi; November 12, 2009: An unknown man wearing dark brown clothes came to the Ahmadiyya Hall at about 4 p.m. and started abusing the founder of the Ahmadiyya community. The Hall is used by Ahmadis as a place of worship. Some neighbours took the initiative to calm him down, and took him away. Ten minutes later he returned and went away on his motorcycle, while still shouting abuse. Ahmadis felt concerned over this incident. They posted additional personnel on guard duty to ensure security.

A Sindhi paper Dalat-Awaz published from Mithi, district Tharparkar, Sindh apparently has decided to follow the lead provided by the Urdu press in matters of religion. In its issue of July 25, 2009 it took up in a big way the case of Ahmadiyya and Christian activism in that region. While it is true that Christian and Ahmadi NGOs are providing much-needed commendable social and medical services in the area, the paper gave it entirely a religious colour and indulged in accusations that the two groups are involved in conversion efforts by hook or crook. It would be much better for Dalat-Awaz to urge other NGOs to excel the competitors in providing help and services to the area’s poor, rather than agitate the illiterate and excitable masses over the faith of the helpers.

Lahore: It is perhaps the first time since 1984 that an important official tribunal has proposed revision of blasphemy laws, anti-Ahmadiyya laws and a few other sections of the penal code related to religion. The tribunal headed by Mr. Iqbal Hameedur Rahman, a high court judge, inquiring into the tragedy at Gojra, in which 7 Christians died, included these recommendations in its report and urged the government to do the needful on ‘war footing’. Excerpts from a report published in the Daily Times of December 7, 2009 are produced below:

Gojra report proposes amending blasphemy laws
Tribunal calls for immediate action against those responsible — Calls for capacity building of law-enforcement agencies — Identifies factors that led to riots
Faisalabad: An inquiry report on riots in Gojra in August proposes amendments to the blasphemy laws.
An inquiry tribunal — headed by Lahore High Court Judge Iqbal Hameedur Rehman and tasked with looking into the tragedy that killed seven people — also warned the government on Sunday that “the Gojra tragedy must be taken seriously and the needful (should) be done on war-footing without further loss of time.”
The inquiry tribunal notes in the report that the country is already facing grave challenges in the form of terrorism and militancy — which, in addition to destroying the economy, have “disfigured our national image all over the world… we cannot afford any other menace, (such as) sectarian disputes.” It says efforts to control such unrest must begin immediately.
The 258-page report recommends action “without any discrimination against those responsible for commission and omission.”
The report also proposes amendments to Pakistan Penal Code sections 295, 295-A, 295-B, 295-C, 296, 297, 298, 298-A, 298-B, 298-C, anti-blasphemy laws, relevant provisions of the Criminal Procedure Code and the Police Order 2002….
The tribunal reached the conclusion that the riots were a result of the “inability of law-enforcement agencies to assess the gravity of the situation, inadequate precautionary and preventive measures taken by law-enforcement agencies, a luke-warm stance by the Toba Tek Singh DPO, the failure of intelligence agencies in providing prompt and correct information, a defective security plan, the irresponsible behaviour of the administration, the complete failure of police while discharging their duties, the non-enforcement of Section 144 of the Criminal Procedure Code, omissions to take steps under sections 107 and 151 of the CrPC, the lack of a decision to invoke the Punjab Maintenance of Public Order (MPO) 1960 – which amounts to letting the miscreants loose to wreak havoc during the course of the riots – and several other factors.” APP

Taba Tek Singh: The government of Punjab has forbidden 30 Ulama and Zakirs from entering the district of Toba Tek Singh in view of the threat to peace during the month of Muharam. The list includes among others, Maulana Fazlur Rahman. Most of these clerics are regular participants in anti-Ahmadiyya conferences held every year in Rabwah. It is fair to ask that if these clerics are a threat to peace in Toba Tek Singh, why are they allowed to gather in district Chiniot (at Rabwah) to endanger the peace there. Also, at higher political stage, how come that a person like Maulvi Fazlur Rahman, who is a threat to social and religious peace in the Punjab, was nominated to the second highest post in the parliament of the country i.e. Leader of the Opposition. Obviously, the national policy at the top is confused or self-serving. These mullas deserve not only to be kept away from the people of Toba Tek Singh, but also from the people of Pakistan. Below we produce a translation of the press report published in the daily Waqt, Lahore of December 9, 2009:

30 Ulama and Zakirs’ entry banned in Toba Tek Singh. Maulana Fazlur Rahman included.
Toba Tek Singh (On line): The provincial government of the Punjab has forbidden the entry of 30 Ulama and Zakirs in district Toba Tek Singh in order to ensure peace and security during the month of Muharram-ul-Haram. These include Maulana Fazlur Rahman chief of the JUI, Alama Sajid Naqvi a leader of Tehrik Jafria, Maulana Muhamamd Ahmad Ludhianwi of the banned Tanzim Ahle Sunnat wal Jamaat and others of various sects. Others who face this ban include Hafiz Abdul Alim Yazdani, Maulanas Bahadur Ali Saif, Shabir Hussain, Abdul Khaliq Rehmani, Dr Khadim Hussain Dhilon, Maulana Muhammad Alam Tariq, Sahibzadah Zahid Mahmud Qasimi, Maulana Aurangzeb, Qari Abdul Hay Abid, Maulana Abdus Sattar Taunsvi, Maulana Muhammad Tayyab Tahir Farooqui, Allama Zahid ur Rashidi, Syed Ataul Moheman Bokhari, Syed Abdul Majeed Nadeem, Maulanas Abdul Tawwab Achhravi, Muhammad Rafiq Jami, Allah Wasaya, Khalifa Abdul Qayyum, Maulana Abdul Ghafur Jhangvi, Prof. Saeed Ahmad Asad, Zakirs Fazal Abbas, Anwar Ali, Safdar Hussain Sial, Ghulam Hussain Najfi, Gulfam Hussain Hashmi, Munawwar Abbas Alavi and Khaliq Asadi.

Note: The majority of the Ulama mentioned above are regular speakers in conferences held in Rabwah.

Rabwah: A highly provocative pamphlet, naming “Qadianion ka ta‘aruf” (Introduction of Qadianis) has been distributed widely in the district of Khanewal and its suburbs. The central office of Ahmadiyya community took notice and brought it to the notice of authorities. Translation of this letter is given below:

Sadr Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax 047-6215459
E-mail: nuasaa@hotmail.com
Sir,
Salutation
We hope that you are well.
A highly provocative pamphlet “Qadianion ka ta‘aruf” (Introduction of Qadianis) is attached (not included here). It has been widely distributed in district Khanewal and its suburbs. It bears provocative writings against Ahmadis. It carries writings out-of-context which are presented in a harmful way to motivate general public to target Ahmadis.
It is worth noting that the allegations against Ahmadis are false. All Ahmadis, by the grace of God, revere all the prophets of God and have the highest respect and veneration for the Holy Prophet (PBUH) and could never think of committing such blasphemy. All decent citizens condemn such offensive actions, but there are still fanatic groups who are using the sacred name of religion to promote sectarian hatred. They refer to such anti-Ahmadi actions as their ‘holy duty’. There is a high risk of an unpleasant occurrence as a result of this incitement.
109 Ahmadis have been killed since the promulgation of the Anti-Ahmadiyya ordinance in 1984. This year alone 14 Ahmadis have been killed for their faith, while several others escaped from murder attempts.
The present sensitive situation in the country requires that these elements be handled firmly. Unfortunately repeated reminders to the government have not triggered any effective action by authorities.
This is dispatched for appropriate action by the authorities without further delay.
Sincerely,
Saleem uddin
Director of Public Affairs
Rabwah (Chenab Nagar) District Jhang

Lahore: During the year 2009, numerous incidents occurred in the Punjab that had a direct or indirect bearing on the Ahmadiyya issue. Here we mention only three of those where the provincial government was directly involved, and offer a comment in the interest of all concerned. These incidents are, 1) Holding of a Khatme Nabuwwat Conference in the Badshahi Mosque, Lahore by the Auqaf Department, 2) Banning the Ulama’s entry in various districts of the Punjab, and 3) An announcement of the Mutahiddah Ulama Board through the Auqaf Department of the Government of the Punjab.

In the recent month of Muharram, the government took note of the serious threat to communal harmony and thereby to law and order in the province, and issued orders to ban a large number of ‘Ulama Karam’ to enter the province or to move from one district to another. Most of these ulama who were directed to stay put in their own residential districts were forbidden to address public gatherings (zuban bandi). All this was done to maintain peace and order, and was accepted by all concerned as an essential administrative measure. A few headlines from the press regarding this order are recorded below.

*
Punjab bans entry of 190 clerics from other provinces.
The Daily Times, Lahore; December 26, 2009
*
Yom Ashur: 20 ulama recommended for detention.
105 ulama made to sign bond of good conduct in sectarian issues.
The daily Waqt, Lahore; December 24, 2009
*
151 Ulama’s entry banned in Faisalabad
The daily News; Lahore, December 12, 2009
*
46 Ulama banned to enter (District) Chiniot
The daily Jang; Lahore, December 16, 2009
*
30 Ulama Karam and Zakir’s entry forbidden in District Toba. Maulana Fazlur Rahman, Sajid Naqvi and Maulana Muhammad Ahmad Ludhianvi also banned. Restrictions imposed for 3 months.
The daily Pakistan; Lahore, December 9, 2009

In the last week of December, the Department of Auqaf arranged a Joint Announcement (Mushtarka Elamia) by the Mutahiddah Ulama Board and had it published in the press as a paid public ad. It was entitled, Do not give up your own beliefs (and) Do not infringe upon the beliefs of others (Apne maslak ko na choro Kisi aur ke maslak ko na chero). This announcement was drafted in a meeting chaired by ‘Khadim Pubjab’ Mian Shahbaz Sharif on December 13, 2009. The announcement expressed heartfelt pain and sorrow over the loss of precious lives in suicide bombings in Moon Market Lahore, Multan Cantt, Parade Line Rawalpindi and Khosa Market DG Khan etc. The announcement formulated a Code of Conduct (Zabita Akhlaq) and had it published. One of the items of the code read (translation): Islam also teaches regard for the People of the Book (Ahle kitab) and Non-Muslims. Therefore the Ulama should lay special stress on tolerance (rawadari) and unity, and should abstain fully from mutual incriminating edicts (fatwa bazi) etc.

However, earlier this year the same Auqaf Department sponsored, held and funded a Khatme Nabuwwat Conference at Lahore on April 11, 2009. It invited a large number of ulama including many of those who are now banned to enter other districts or are forbidden to speak at public meetings. The venue was decorated with banners that supported the Swat Deal (with Mulla Fazlullah), the imposition of Shariah etc. The speakers upheld the so-called Nizam-e-Adal. One of them said: “We are ready for total destruction of Qadianis in the country.” Another said: “Every last drop of blood should be shed for the sake of End of Prophethood”. One of the resolutions passed at the conference was: All the ulama should devote at least one Friday sermon every month to the issue of Khatme Nabuwwat. An effigy of the holy founder of the Ahmadiyya community was burnt at the opening of the conference.

With these kinds of gatherings taking place with official support, the government of the Punjab should not be surprised with incidents like the bombings in Moon Market, Multan Cantt, Parade Line and Khosa Market. The pious announcement of the Mutahiddah Ulama Board could not dissuade the bomber and his backers from the attack on a Muharram procession in Karachi that resulted in 45 deaths, burning of 2500 shops, attacks on vehicle, police stations and banks etc, loss of Rs. 30 billion and 10,000 jobs.

The Quran, in its great wisdom, sets forth parables regarding important policies:

Dost thou not see how God sets forth a parable of a good word? It is like a good tree, whose root is firm and whose branches reach into heavens. It brings forth its fruit at all times by the command of its Lord. And God sets forth parables for men that they may be reminded.
And the case of an evil word is like that of an evil tree, which is uprooted from above the earth and has no stability.
Al-Qur’an, Surah Ibrahim

A fifteen years old case under PPC 295-A has come to an end — at last.

Nine Ahmadis of Pattoki were charged for putting up a banner in their street regarding the fulfillment of a prophecy of the Holy Prophet (PBUH) regarding solar and lunar eclipses on the given dates in support of the Mahdias. The case was registered by the police, on February 23, 1994. Two of the accused died during the course of the prosecution, while six fled and sought shelter in foreign countries. Only one accused, Mr. Abdul Mujeeb continued to face a trial. At last, on 15 December, 2009 the Judicial Magistrate acquitted him.

It is worth noting that the administration and the police in the country charged nine persons for putting up a banner that a prophecy of the Holy Prophet (PBUH) was fulfilled a hundred years ago. The state prosecuted all the nine accused, pursued the case for 15 years only to find that the judge was neither convinced nor impressed by the charges. What a criminal waste of public resources!

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is currently incarcerated in the Central Jail, Faisalabad. An appeal has been filed with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court – and the Supreme Court. The Supreme Court has directed his expeditious trial which is now in progress. At the close of the year, it is learnt that the Supreme Court has accepted his bail, but he was yet to be released.
*
Blasphemy accused gets life imprisonment (under PPC 295B)
The daily News; Lahore, December 3, 2009
*
Gojra report proposes amending blasphemy laws. The report also proposes amendments to Pakistan Penal Code sections 295, 295A, 295B, 295C, 296, 297, 298, 298A, 298B, 298C, anti-blasphemy laws, relevant provisions of the Criminal Procedure Code and Police Order 2002.
The Daily Times; Lahore, December 7, 2009
*
Suicide attacks are Haram (forbidden category). Such attackers are outside the pale of Islam. — Islamic Ideology Council
The daily Jinnah; Lahore, December 10, 2009
*
The US is waging war against Islam and Islamic culture, in the name of terrorism. — Munawar Hasan (JI)
The daily Ausaf; Lahore, December 1, 2009
*
Residents, FPI (Islamic Defenders Front) raid Ahmadiyya members
South Jakarta police secured six Ahmadiyya followers inside Tebet police station on Friday….
Salim Alatas, a deputy head of the FPI Jakarta chapter, admitted the hardline group had initiated the raid. He said FPI would demand the police detain the Ahmadis for violating the joint ministerial decree on religious blasphemy.
The daily Jakarta Post 12.11.2009
(Comment: Extremism taking roots in Indonesia. Pakistan is enough for world comity http://alamsyahdjafar.wordpress. com)
*
World, Vatican criticize Swiss minaret ban
The daily News; Lahore, December 1, 2009
*
Qadianis visiting India should not be allowed to return. — (Mulla) Allah Yar Arshad
The daily Waqt; Lahore, December 21, 2009
*
Model Town: Qadianis have taken up Muslims’ mode of worship. Citizen in protest. Action must be taken. — Alami Majlis Tahaffuz Khatme Nabuwwat
The daily Ausaf; Lahore, December 3, 2009
*
Terror incidents claimed 3,300 lives this year
The daily Dawn; Lahore, December 31, 2009
*
Terror hits 3 provincial capitals. Twin blasts kill 10 in Lahore.
The daily Nation; Lahore, December 8, 2009
*
12 killed as Taliban target ISI in Multan. Lahore bombing toll rises to 54
The Daily Times; Lahore, December9, 2009
*
Suicide attack outside Khosa’s house kills 33 (in D.G. Khan)
The Daily Times; Lahore, December 16, 2009
*
12 killed in Lower Dir suicide bombing. At least 35 injured, some said to be in critical condition.
The Daily Times; Lahore, December 19, 2009
*
Suicide bomber kills ANP lawmaker (in Swat)
The daily Dawn; Lahore, December 2, 2009
*
Operation Rahe Nejat: 589 terrorists killed, 79 troops martyred.
The daily Jinnah; Lahore, December 10, 2009
*
Boys college blown up in Bara
The Daily Times; Lahore, December 19, 2009
*
276 Ulama and Zakirs face external and local restrictions in NWFP and Sindh
The daily Din; Lahore, December 16, 2009
*
Punjab bans entry of 190 clerics from other provinces.
The Daily Times, Lahore; December 26, 2009
*
Yom Ashur: 20 ulama recommended for detention.
105 ulama made to sign bond of good conduct in sectarian issues.
The daily Waqt, Lahore; December 24, 2009
*
151 Ulama’s entry banned in Faisalabad
The daily News; Lahore, December 12, 2009
*
46 Ulama banned to enter (District) Chiniot
The daily Jang; Lahore, December 16, 2009
*
30 Ulama Karam and Zakir’s entry forbidden in District Toba. Maulana Fazlur Rahman, Sajid Naqvi and Maulana Muhammad Ahmad Ludhianwi also banned. Restriction imposed for 3 months.
The daily Pakistan; Lahore, December 9, 2009
*
Karachi blast: Death toll rises to 45
2500 shops, vehicles, police stations, banks set on fire. Rs. 30 billion loss.
The daily Jang; Lahore, December 30, 2009
*
Taliban attack Masjid. 36 namazis killed as high-profile army officers targeted in Rawalpindi
The Daily Times; Lahore, December 5, 2009
*
Babar Awan has put us to shame by taking bribe. He should be punished for his criminal act. Lawyers. Babar Awan should resign in consequence of the discovery that his PhD is fake. — N. League
The daily Jinnah; Lahore, December 7, 2009
*
The federal government has doubled the annual allocation for the upkeep and maintenance of the worship places for religious minorities – from Rs. 75 million to Rs. 150 million
The daily Frontier Post; Lahore, December 5, 2009
*
List of 992 missing people issued (by Balochistan home department)
The daily Dawn; Lahore, December 3, 2009
*
Liquor death toll rises to 26 in Multan
The daily Dawn; Lahore, December 23, 2009
*
The Quaid desired Pakistan to be a secular republic, not an Islamic republic.
Mullas compelled Bhutto to include the words Islamic Republic in the 1973 constitution. The condition that one must be a Muslim to be president or prime minister is also undemocratic. — Senator Haji Adeel (of ANP)
The daily Pakistan; Lahore, December 26, 2009
Op-eds
*
Gojra accused
…But Gojra is a tragedy that calls for a zero-tolerance approach: the full extent of the law has to be applied to anyone who commited a crime of commission or omission. Let some of the suspects go punished and the message will be clear to violent bigots elsewhere; their crimes may also go unpunished. (sic) Logically, then another Gojra could only by a matter of time.
Editorial in the Dawn; December 16, 2009
*
Islam not ‘violent by nature’
Culp should know that anyone who believes that it is OK to lie cannot be believed at all, as how can we tell whether such a person is not telling a lie about lying? Culp needs to look at the Islam of the predominant majority of Muslims who do not believe that lying is OK, and only that can be a believable representation of Islam.
For a person looking for an unbiased, non-hate opinion on Islam, Karen Arustrong’s various publications are a good source. Hate pages abound on the internet; hate talk often surfaces on airwaves; the written world is polluted by it sometimes. But that is not what free America desires.
Published December 06, 2009 in Forum, Fargo ND USA
*
Swiss fall to racist panic
The current worldwide uproar against Switzerland for banning minarets on Muslim mosques is the latest malediction to hit the Helvetic Republic…. As I’ve been writing for years, hate and fear of Muslims is the modern version of 1930s anti-Semitism. Just as Nazis denounced Jews as malevolent, dangerous sub-humans, today’s Western rightwingers, Christian fundamentalists, neo-conservatives have simply changed the labels to Muslims for Jews…. Most Swiss women who only got to vote in 1971, had no idea the Balkan Muslim women in Switzerland are as liberated as they are. I still have deep love for Switzerland, the country of my youth. But those who want a ‘Muslim frei’ Switzerland have dishonoured their nation.
Eric Margolis in Toronto Sun reproduced in the Daily Times of December 14, 2009
*
Minaret referenda
The strange thing is that the countries which give themselves the right to issue lists naming countries practicing religious discrimination against followers of other religions have not taken the trouble to add Switzerland to the list of countries which discriminate on religious grounds against Muslims in Switzerland. Neither did they criticize the debate going on against Muslims in France and Europe in general, which in itself is a form of racial discrimination against Muslims who are citizens of these countries and should enjoy citizenship rights, including the freedom of worship and freedom of religious affiliation.
Ms Bouthaina Shaaban in the Daily Times, December 9, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Jan 07, 2010