Monthly Newsreport on persecution of Ahmadis in Pakistan - July, 2009

Newsreport July, 2009

Multan; August 6, 2009: Rana Ata-ul-Karim fell to assassins’ bullets at his home on August 6, 2009 at about 10 a.m. He was 36. He left behind his widow, a son aged 9 and two daughters 4 and 3 years old.

Rana Karim was a well-known Ahmadi in the neighborhood. He had a master’s degree in agriculture and was in the business of production and distribution of poultry feeds and medicines. In the preceding few days unknown persons were seen moving around his residence in a mysterious way. He became careful and took some precautions. On the day of the incident when he went out, three armed men entered his house, shut his family in one room, and waited for his return. His wife pleaded the intruders to take away whatever they wanted, but they took nothing except life. As soon as Rana Karim entered his home, they fired at him. He was hit thrice. One bullet hit his neck and damaged his windpipe, the other hit close to his ear while the third hit low and damaged his kidney. He died on the spot.

Multan is headquarters of an anti-Ahmadi organization. Extremist elements are well-known to the police. An Ahmadi couple was killed there only four months ago. This is the seventh incident of murder of Ahmadis in Pakistan for faith since January this year. The Ahmadiyya press-release on this incident stated:

Murderous attacks on Ahmadis take place as a result of deliberate plans of religious anarchists. They are the prime-movers of sectarian extremism. One hundred and two Ahmadis have been murdered for their faith since the promulgation of Ahmadi-specific law of 1984 External Link - Opens new browser window . No action is taken by authorities despite our repeated reminders to the government. Consequently, such incidents keep on recurring, and are on the rise. … If the government pays no attention to such faith-based murders, it is citizens who (eventually) suffer the consequences.

The Ahmadiyya spokesman requested higher authorities to take notice and take immediate action.

This story is a personal account of an innocent man who suffered torture at the hands of state agents. The inflicted torture was the cutting edge of a joint effort by corrupt clerics, inefficient police, mindless administration, sadistic agencies and heartless politicians. It is a tale of suffering of Mr. Rashid Iqbal, an Ahmadi resident of Kunri, District Mirpur Khas, Sindh. There is some background to this incident, which deserves a brief mention at the beginning.

Kunri has been a hotbed of anti-Ahmadiyya agitation for some time. Ahmadis kept the administration and the police informed of the situation. However, the political leadership in Pakistan handles the mulla with great tenderness, regardless of consequences. The district authorities therefore echo that sentiment and approach, and ordinarily support the clergy or neglect and disregard their criminal activities. This attitude prevails at Kunri.

Here the mullas have a dispute with local Ahmadis over a plot and construction of a mosque over it. Ahmadis had approached the authorities for justice; this was not acceptable to the mullas. They conspired to implicate Ahmadis in a fabricated case of blasphemy. In September last year, they accused Rana Khalil Ahmad of writing an objectionable letter to a mulla, and accused Mr. Rashid Iqbal of writing something blasphemous on a road track. The police blithely booked the two under the dreaded blasphemy law PPC 295-C, PPC 295-A and the anti-terrorism law ATA-9. The cases received no serious investigation by any senior police officer as required by the rules. The two men who were bread-winners of their families were arrested and were exposed to awful consequences of these false incriminations.

This story is of Mr. Rahsid Iqbal who is 34 years old, married and has two children, 5 and 3 years old. He also supports his father who is over 85.

In order to cut it short, we mention below only essential details as narrated by Mr. Iqbal - in his words translated in English.

“On December 4, 2008 I was waiting at the railway station Hyderabad to board a train for Faisalabad. At about 13:30 three men in plain clothes approached me and my nephew who was with me, told me that they belonged to agencies and took us both to a four-wheel drive outside the station. They pushed us inside the vehicle, blindfolded us and handcuffed us behind the back. They took my mobile phone, three SIM cards, Rs. 950 in cash, a bottle of perfume, and a tin of talcum powder. After about 20 minutes’ drive they arrived at a location unknown to me. There, they noted down my particulars and put me in shackles. … After some time I requested for some relief, told them that I was innocent, and pleaded that they take off the band over my eyes and place the handcuffs in front rather than my back which is very hurtful. … I offered them to let me free on promise to make myself available in the court, and offered them Rs. 20,000 for this favour. They, however, responded that this money was too little. “Raise it to five lacs (500,000) and we will drop you wherever you like,” they said. However, no money was given or taken. … I noticed a plaque in the room on which MI 4 was written. They asked me about the exact nature of our religious beliefs, to which I replied that there was hardly any difference; you people are awaiting the advent of a Mahdi, while we believe that the advent has already taken place. … After the meal, they blindfolded me again. At about 8 p.m. they uncovered my eyes, opened the handcuffs and the shackles. I told them again that I was entirely innocent and knew nothing of the alleged blasphemy or the ‘sketches’. …However they sent for the electric-shock machine and subjected me to shocks. Then they turned me naked and beat me up with a leather whip. They insisted that I admit to acting jointly with two others in committing the blasphemy. I kept on reciting the Kalima (the Islamic creed) till I went unconscious under torture. When I recovered they got themselves a belt used in thresher machines and hit me with it repeatedly. “This ugly looking man (manhus shakal wala) is a member of a fighter organization; he is not going to admit without (this treatment),” one of them said. I told them that I am only an ordinary citizen who makes a living by grinding spices and supplying to the retailers in the town. However, they inflicted me still more electric shocks and slapped me repeatedly. They did the same to my nephew (who was not even an accused in the fabricated FIR). He told them that the issue was nothing except the community plot over which Ayub and his colleagues (the accusers) had got Ahmadis implicated in this false case. Thereafter they blindfolded me again. I was then driven elsewhere and delivered to some other group after two or three hours’ drive.
“I was now finding it very difficult to walk, after the torture. They took me to a room where they opened the handcuffs and took off the band over my eyes. They turned me naked and made me lie down on the floor. One of those tormentors sat astride me and clasped my head in between his knees, while two others took positions on my left and right. They hit me repeatedly on my back and calves of my legs. I went unconscious with pain, and they brought me back to consciousness by a drink and some pills; and then hit me again and again. They said, ‘We are ISI men; we have come all the way from Islamabad; admit your crime.” They were accusing me and some other Ahmadis to having turned to blasphemy in order to precipitate a Hindu-Muslim riot. It was all Greek to me; so I denied that. Then they turned vicious. They introduced chilies in my anus. They opened my two legs and one of them sat on my neck and threatened me with loss of manhood (na mard). I told them again of my innocence, and finally asked them in desperation to shoot me dead. They took me out of the room and fired a shot close to my ear. In fact at that stage I could no longer bear the hurt of the torture of ‘opening the legs’, so I agreed to own up all the false accusations. I was made to sign a number of blank sheets, put my thumb and finger prints on them, admitted to planning a ‘Hindu-Muslim riot’, paying Rs. 5000/- to Sultan Chandio for drawing the ‘sketches’ in the presence of Khalid at his shop, threatened Sultan with death for non-compliance, writing blasphemy on the road track etc - all rubbish, of course. They urged me to implicate Ahmadiyya leadership in providing the Rs. 5000, and mention Nasir Wahla and Majeed Zahid (local Community leaders), but I refused to do that. They wanted me to state that Tariq Mota and Nasir Wahla (Ahmadis) had telephoned me to write that writing, and the taxi on which we went to Umar Kot to post the letter (allegedly written by Rana Khalil) belonged to Zahid son of Habib.
“Then they presented me blindfolded to their officer. He interrogated me further. He asked me, “How much are you paid monthly by your community?” “It is we who subscribe regularly to the community; we do not receive money from our Jamaat”, I told him. He had my eye-band removed, and then made a movie. They took some still shots, too. Then I was blindfolded again, was handcuffed in front and driven to a lock-up somewhere. There, I enquired about the time. It was 11 p.m. on 5 December 2008. It was a police station. An A.S.I. provided me with some food and pain-relieving pills. The next day this inspector said to me, “Look here, I have not slapped you even once. All I want from you is to tell the judge that you were arrested at 5 p.m. on 5 December in Kunri. If you tell the judge that you were picked up in Hyderabad and were tortured, I will have you on 15 days’ remand and deliver you back to the ISI”. Then I was taken to an Anti-terrorism court. … (Days later) when I could see the Judge I told him that I was tortured and showed him torture marks on my body. The judge sent me for the medical and I requested the doctor to be truthful in his medical report. … Those who took my cash and belongings at the time of my arrest have not delivered those back to me.
“I am now happy to be eventually on bail and with my family once again. I am however afraid whenever I go out in the open. If I die, please do look after my wife and children, and please take care of my elderly father.”

This is how the state wastes its time, resources and energy on worthless tasks assigned by the mulla. It is no surprise that it ends up with problems like those in Swat, Waziristan and Gojra.

Lahore; July 1, 2009: According to a huge advertisement, covering more than one third of a page of some national vernacular dailies, the Government of the Punjab conveyed to the public that a special meeting was held under the chairmanship of Mr. Shahbaz Sharif, the Khadim Punjab, on July 1, 2009, in which illustrious Ulama Karam (the respected ulama) of various denominations participated, and issued a Joint Declaration.

The declaration mentioned that suicide attacks are un-Islamic and are in the forbidden (haram) category. They declared that those who shed the blood of innocent Muslims should be held accountable (as if the Islam of these mullas permits shedding blood of innocent Non-Muslims. Ed).

The Joint Declaration is long and reflects mostly the government policy. The participant mullahs however found the government a willing partner in incorporating deplorable exceptions in the Declaration (like the ‘innocent Muslims’, mentioned above). Also, in the concluding sentence at the end it mentions: “The Ulama Karam jointly held that suicide attacks and all acts of terrorism inside Pakistan are anti-Islam, Pakistan and humanity.” (Emphasis added). Obviously, the Ulama Karam are not sure that acts of terrorism outside Pakistan are un-Islamic. However, the most significant and deplorable part of the Declaration is its Clause 2 which met official approval in this meeting that was ostensibly held to promote peace in Pakistan. It states:

“Faith in the Prophethood of Khatam-an-Nabiyyeen Muhammad (PBUH) and love, obedience and association with him is the basis of our religious identity, collective life and national solidarity. Unfailing certainty in his end of prophethood (Khatme Nabuwwat) is an integral part of our faith. It is our religious duty to safeguard the honor of the Prophethood (PBUH). Anyone who is guilty, directly or indirectly, openly or by implication, of even minor insolence to the Holy Prophet (PBUH) is an infidel (Kafir), apostate (Murtad) and must be put to death (Wajib-ul-Qatl).”

The meticulous detail and wording of this clause has provided the ulama with ample license to demand and promote bloodshed and violence — and the government of the Punjab has conceded that. They paid from public funds not only to hold the meeting but also spent a huge amount on its advertisement in press. If the government had held the meeting initially to promote peace, the mulla succeeded in co-opting it for greater violence and blood in future.

The meeting demanded action against murderers of Maulana Sarfraz Naeemi, and inter alia against those who indoctrinated the killer. From a reading of the Clause 2 of the Declaration mentioned above, it is obvious that participants of this meeting were of the category who undertake such indoctrination.

The excellent names (Asma-e-grami) of the participating ‘respected ulama’ (Ulama Karam) as advertised were the following:

1. | Maulana Hanif Jalandhri | 2. | Maulana Fazl-ur-Rahim
3. | Maulana Amjad Khan | 4. | Maulana Zahid-ur-Rashdi
5. | Pir Muhammad Afzal Qadri | 6. | Syed Mahfuz Mashhadi
7. | Syed Mahfuz Safdar Shah | 8. | Maulana Ghulam Muhammad Sialvi
9. | Mr. Mahmud H Sheikh Hashmi | 10. | Maulana Muhammad Sharif Rizvi
11. | Maulana Rashid Mian | 12. | Maulana Abdur Rauf Rabbani

The Internet shows that this official meeting and its Declaration attracted a great deal of unfavorable comment from international human rights activists - individuals and organizations. A section of this huge ad in the press is reproduced here.

Advertisemt from Government of Punjab
(Translation) The daily Pakistan, Lahore; (8) July 4, 2009
Suicide attacks are un-Islamic and are in the forbidden category (haram).
Those who shed the blood of innocent Muslims should be held accountable.
Consensus in the meeting attended by top respected Ulama (Karam).
On July 1, 2009 a special meeting was held under the chairmanship of Muhammad Shahbaz Sharif, the Khadim Punjab, in which top respected Ulama of various denominations participated.
………………
Joint Declaration
1. | ……………………
2. | “Faith in the Prophethood of Khatam-an-Nabiyyeen Muhammad (PBUH) and love, obedience and association with him is the basis of our religious identity, collective life and national solidarity. Unfailing certainty in his end of prophethood (Khatme Nabuwwat) is an integral part of our faith. It is our religious duty to safeguard the honor of the Prophethood (PBUH). Anyone who is guilty, directly or indirectly, openly or by implication, of even minor insolence to the Holy Prophet (PBUH) is an infidel (Kafir), apostate (Murtad) and must be put to death (Wajib-ul-Qatl).”
3. | ……………………

Lathianwala, Chak 194, District Faisalabad: The police registered a fabricated case against 32 Ahmadis under the dreaded blasphemy law PPC 295-C, anti Ahmadiyya law PPC 298-C, anti-terrorism clause PPC 295-A and other laws PPC 506 and 109, on July 25, 2009 with FIR 486/09 in Police Station Khararianwala. If declared guilty, the accused could be hanged.

While the details are awaited, a copy of the FIR has become available. In this the accusing party blames Ahmadis inter alia of posing as Muslims, using Islamic epithets, praising God, thanking Him, displaying the Kalima (Islamic creed), writing Mashallah (by the will and grace of God) on their residences etc. This has hurt the feelings of Muslims, according to the report; these writings defile the beliefs of Ahle Sunnat (Brelvis) and they feel threatened, etc.

Obviously, the FIR and the agitation is fabricated and artificially created and nourished in bad faith. The police have most wrongfully registered the case. This exposes all the named 32 Ahmadis to arrest and prosecution. The case and the treatment of the Ahmadi school children of Layyah is an indicator of what the state and society can do to its citizens who face spurious charge of blasphemy.

Accusing 32 Ahmadis in this case and registration of a criminal case against them whose penalty is nothing but death is a clear indication of gross deterioration of human rights and loss of freedom of faith of marginalized sections of society in the Punjab. Burning and loot of scores of Christian homes in District Qasur and Gojra this month also shows criminal disregard by the authorities towards protection of its citizens.

Lahore: Mr. Muhammad Iqbal, Ahmadi is serving a sentence of ‘imprisonment for life’ in Faisalabad prison on a false charge of blasphemy. He was sentenced by a sessions court, and is now in his sixth year of incarceration. He had appealed to the Lahore High Court against the sentence, pleading that he is innocent. Now his turn has come after a very long wait, and a judge is to hear the appeal.

The opposing party counseled by Adv. Rab Nawaz, a rabidly anti-Ahmadiyya lawyer from Chiniot, entered a counter-appeal against Mr. Iqbal, and asked for an enhancement in the sentence (death).

The judge has given the next date of hearing in the second week of August. The accused and his stricken family hope that he will be a free man before the court adjourns for summer holidays.

It is an opportunity for the state to cut its losses in the field of human rights and religious freedom. It should actively help the court in undoing the injustice inflicted upon the innocent victim who is the bread-winner of his family.

Kot Muhammad Yar, District Chiniot: Ahmadis were using a room in this village for prayers and Friday congregations. As and when their women joined in the worship, they would hang a curtain for partition. As the space was getting short for the worshippers, Ahmadis decided to build another room in the prayer center.

As the walls of the new room reached waist high, the police arrived. They told Ahmadis to stop the construction and report to the police station in the evening.

When the Ahmadis arrived at the police station they found the mullas already seated there. There, the SHO asked Ahmadis the purpose of their construction. The Ahmadi delegation told him frankly that if Muslims had a right to build a mosque, Christians their church and Sikhs their Gurdawara, Ahmadis also had a right to build a place of worship for themselves. The SHO did not agree, and told them to seek governmental approval for it. He knew that it was not needed, and if they ask for it Ahmadis will not get it.

Later the SHO told Ahmadis that the mulla will not let them build a room for worship. He volunteered to have the construction material removed under his own supervision. He told Ahmadis to stop praying altogether in the room as before. That was the end of even the minimal possibility of worship that existed before.

The vernacular press joined the monkey chorus, as usual.

Pir Mohal, District Toba Tek Singh: We reported last month in some detail as to how an attack, arson and violence took place at an Ahmadiyya graveyard in Pir Mahal. It was mentioned that the authorities had allocated this plot of land to Ahmadis in 1988 to bury their dead. Ahmadis are already buried there.

Some will find it difficult to believe, but the fact is that the Tehsil Municipal Administration Kamaliya cancelled its notification for the Ahmadiyya graveyard on June 9, 2009, citing the threat to law and order as a reason. (The monthly, Jehdi-Haq for July 2009)

Governance had rarely reached that low in Pakistan.

Layyah: We are happy to report that the four Ahmadi children and one adult who have been imprisoned for nearly six months, following their arrest in District Layyah, have been granted bail.

Justice Pervez Inayat of the High Court Bench at Multan granted the bail on condition of fiscal guarantee of Rs. 200,000/- being paid per person.

During the hearing the Superintendent of Police (Investigation) Mr. Pervez Tareen made it clear that there was no evidence connecting any of the accused with the alleged crime. The same finding was offered earlier to the Sessions Judge who still rejected their plea for bail. It was highly improper on the part of the state attorney to oppose the bail in the sessions court, after that finding.

The children have suffered greatly during these months. It was all avoidable. The involved clerics, the politicians, the police, the administration, the lower judiciary, all played their part in hurting the innocent children. They used religion to promote their unworthy personal interests.

The state has not dropped the charges. The accused will still face a trial. If declared ‘guilty’, they could be hanged. It is not at all difficult here to rent witnesses (as many as required) in support of a fictitious religious cause.

Ordinarily, once the bail is granted by a judge, efforts are made by the near and dear ones of the accused to have him released the same day. Despite all efforts by the supporters of these five Ahmadi accused, their release was delayed far beyond normal. Although the High Court accepted the bail on July 7, the ‘decision papers’ had some error, so a correct copy became available on July 10. It was presented the very next day to Mr. Niazi the Additional Sessions Judge Layyah who, for reasons best known to him, did not sign them despite repeated reminders. The designated official thus left for D G Khan without the release orders for the five. The Addl. Sessions Judge signed the papers late in the afternoon. The District Judge thereafter was requested to nominate a special messenger (the accused’s parents offered to pay for his travel expenses etc.) but he refused the plea. The next day was a holiday. So the release was further delayed, and the children could be freed on July 13, six days after the decision by the High Court.

As the accused children are at risk, they were not taken to their village. The parents took them elsewhere so as to be with them without exposure to possible attack.

An op-ed in the Wall Street Journal of May 21, 2009 deserves serious consideration: “The Taliban cannot defeat Pakistan militarily. The Taliban will win because what they want is already being implemented in Pakistan”. If the present state is not de-facto a ‘theocracy’, what else is? Mr. Jinnah, the founding father had asserted that Pakistan will not be a theocratic state.

The daily Ausaf, Lahore of July 29, 2009 printed a story whose translation is rendered below. Ausaf’s reporter has quoted mulla Allah Yar Arshad in his report; however, as both this mulla and this newspaper are not known for high morals, the level of authenticity of the published report remains at best uncertain. The press report:

Qadiani place of worship: The Prime Minister orders a report on the sealed mosque belonging to Muslims.
The Prime Minister appreciated Maulana Arshad’s act of bringing the issue to his notice and said that this proved the Maulana’s loyalty to Islam.
Chiniot (Tehsil correspondent): Mr. Yusuf Raza Gilani, the Prime Minister of Pakistan has taken notice of the issue of the construction of a Qadiani place of worship in Nazabad, Chiniot, and the sealing of a Muslim mosque in Nurpur Colony, Ahmad Nagar, and has asked for a report. He mentioned this in an official meeting with Maulana Allah Yar Arshad, leader of the Tehrik Khatme Nabuwwat. The Prime Minister appreciated Maulana Arshad for pointing out this issue and stated that by this timely action of informing him about this case the Maulana has proved his loyalty to Islam and Pakistan. The Prime Minister will have a joint meeting with Maulana Arshad in Islamabad at his first convenience (sic).

Perhaps the PM is unaware that this mulla is registered in the VIth Schedule and is a ‘history sheeter’ in police record for his criminal conduct over a long period.

We produce below the translation of a press report, sic, from the daily Ausaf, Lahore July 25, 2009:

No room for Qadianis in the Muslim Ummah — Chaudhry Iqbal
Haveli Lakkha (correspondent): “There is no room for Qadianis in the Muslim Ummah; it is a religious duty of every Muslim to dispatch a Qadiani to hell,” this view was expressed by Chaudhry Muhammad Iqbal President International Khatme-e-Nabuwwat in a corner meeting held to prepare for Ramadan-ul-Mubarak. He said: “Qadianism is a cancer and a mischief. Leave alone boycotting them, a Qadiani should not be allowed to reside in a Muslim area. However, if such a situation does arise, it is the duty of every Muslim to dispatch them to hell and thus win an honored place in the court of Allah and His prophet (P.B.U.H.). Mr. Bhutto’s achievement of declaring the Qadiani non-Muslims is an expiation for all his shortcomings.”

Chaudhry Iqbal has instigated the Muslims to murder Ahmadis living in their neighborhood. If the government is serious about maintaining communal place, it should prosecute Iqbal for committing a crime under section PPC 115.

It is noteworthy that irresponsible vernacular dailies like the Ausaf provide publicity space to such extremist views. This also amounts to abetment of the crime.

Ahmad Nagar, District Chiniot: Mullas based in Rabwah and Chiniot whose sole duty is to target Ahmadis in Rabwah and its environs have targeted an Ahmadiyya mosque in nearby Ahmad Nagar to disturb the peace of the area. This mosque has a background history that also reflects very negatively on the human rights situation of Ahmadis in Pakistan.

Almost a quarter of a century ago an Ahmadi, Rana Vali Muhammad, built a one-room mosque in his own land in sector Nurpur of Ahmad Nagar. The mosque served as a place of worship for approximately two dozen Ahmadis of the neighborhood. As the facility was located near a public route, occasionally a non-Ahmadi would also come and offer his prayers there. To this, Ahmadis never objected; they do not object to anyone who uses an Ahmadiyya mosque for worship of one God.

In 2003, the mosque needed essential repairs and improvements. Ahmadis undertook that. At that occasion mulla Ghulam Mustafa who is an agitator based in Muslim Colony, four kilometers away, arrived and claimed the mosque on the grounds that as Muslim travelers and locals have also used the mosque, it now belonged to them. He sought police intervention, as was sure of state support in a religious issue, however unworthy.

The police official asked for the land deed. The Ahmadi owner showed it to him, and proved to him that the location and the building had always belonged to him and still belonged to him in official papers and in fact. At this, most unjustly, the police official ordered the mosque to be sealed ‘temporarily on account of law and order problem’. The mosque has remained locked for the last six years, and Ahmadis of the neighborhood have remained deprived of their place of worship. Now the mulla is agitating to have the mosque reopened for only Non-Ahmadis.

The mullas have hoisted banners with demands to that effect. They scheduled a conference in Ahmad Nagar on July 22, 2009 to agitate for that. The vernacular press as usual gave the helping hand (the daily Jang, Lahore of July 19, 2009). Mullas of the Khatme Nabuwwat organization, Allah Yar Arshad, Yamin Gauhar, Mugheerah, Ghulam Mustafa, Masood Sarwari etc are leading this agitation. Ahmadis reported the situation to the police.

Mulla Allah Yar Arshad is in the IVth Schedule and a ‘history sheeter’ in police record for his criminal conduct. He arrived in Ahmad Nagar on July 22 accompanied by half a dozen of his own type, and attempted to precipitate a brawl. The police arrived at the scene to maintain order. Ahmadis are maintaining their calm, even though extremist mullas are indulging in provocations. The authorities are shy to deliver the justice, ‘in the interest of law and order’.

A political mulla, Pir Atiq-ur-Rahman has apparently decided to use the ‘Qadiani card’ to promote his political career. He is fairly influential and claims close links with the top leadership of the territory.

The Pir’s campaign in the name of Khatme Nabuwwat is essentially political, sectarian, agitational and even violent. His tactics include intimidating the government through this religious issue. He agitates the common man in his hate speeches against Ahmadiyyat. He hopes to gain political mileage with crutches such as the ‘protection of the end of prophethood’ — an oft-tried tool by numerous political tricksters.

The authorities in Azad Kashmir initially responded obligingly to his pressure tactics, and indulged in wanton violations of Ahmadis’ human rights (see News Report June 2008 External Link - Opens new browser window ). This brought a bad name to the government of Azad Kashmir and Pakistan. It seems the government decided to recant, and took some damage control measures.

The Pir recently made another attempt at holding Khatme Nabuwwat conferences at various locations e.g. Kotli, Goi, Tatta Pani etc. The yellow vernacular press, as usual, offered plenty of space to the Pir and his acolytes. Newspapers like Nawa-i-Waqt, Ausaf, Khabrain etc spared two, even three-column space to publish disinformation as well information regarding these conferences, etc. Extracts:

We shall not accept any ban on Khatme Nabuwwat Conference.
Among all the anti-Islam and anti-Pakistan forces the most dangerous are Qadianis. In the garb of Islam they are busy in uprooting Islam and Pakistan.
The daily Khabrain, Islamabad; June 26, 2009
Disclosure of heavy amounts donated by the Jewish lobby to blasphemy undertaken by Christian and Qadiani
The Jewish Lobby provided 5 billion rupees to non-Muslims to precipitate sectarian riots in Pakistan. Qaisar Ayub and Shahzad Saleem launched blaspheming website with support of the Jewish lobby who assured them protection.
We shall not accept any ban on the Khatme Nabuwwat Conference — Yasin Gilani
The daily Ausaf, Islamabad; June 26, 2009
The English raised Mirza Ghulam Ahmad Qadiani in a major conspiracy. There can be no compromise on the issue of End of Prophethood. … We shall respond to the call of Pir Atiq ur Rahman and shall spare no sacrifice to that end. The Khatme Nabuwwat Conference shall be held.
The daily Nawa-i-Waqt, Islamabad; June 26, 2009
The administration and police officials of Kotli said, “We have appealed to Pir Atiq ur Rahman that the circumstances are not favorable, the (proximity of) Control Line is relevant, so please do not hold the Khatme Nabuwwat Conference at Goi.”
The daily Jammu and Kashmir, Muzaffarabad; June 26, 2009

Auspiciously, the authorities did not allow the holding of the conference. It must have taken some effort. However, the monster has grown in size, only because the Pir was seen often in company of the local prime minister last year.

At Mirpur:

Mirpur is an important city in Azad Kashmir. A few recent reports from there:

Anti-Ahmadiyya leaflets were distributed in Mirpur Engineering University.
Mr. Tahir Ahmad, Ahmadi, owner of a marble factory was threatened of harm, on telephone.
Mr. Ashraf, an Ahmadi, is a teacher at Kurdah Town. He is targeted by local agitators for his faith. They met the headmaster and urged him to take some action against him.
Tariq Ahmad, a young man worked in a tailoring shop. His boss asked him to recite the Kalima, which he did. At this the boss slapped him on the face. Tariq quit the job after this. A few days later the boss met him and apologized; his son had fallen ill and has been diagnosed as suffering from blood cancer. The boss now thinks that his ordeal has its roots in his maltreatment of Tariq Ahmad.
At Rawla Kot:

Pir Atiq ur Rahman presided over a joint meeting of Jamiat Ulama Jammu and Kashmir and Jamaat Ahle Sunnat. Its proceedings were reported in a three-column report by the daily Ausaf, Islamabad of July 1, 2009. Excerpts:

Qadianis are enemies of Islam, Pakistan and the Freedom Movement; they can live here only as non-Muslim minority. They will not be permitted to practice Islam.
The speakers strongly condemned those people who support Qadianis. These people are not worth even a penny.
Qadianis’ slaves (Zar kharid) should stop supporting them or be prepared for their doom.
A great Paigham-e-Mustafa (The message of Muhammad p.b.u.h.) Conference will be held on August 13 at Rawala Kot, the home of Mujahedeen and fighters (Ghazis) against infidels.
Participating clerics included: Mufti-e-Kashmir Muhammad Hussain, Hayat Khan Qadri, Nazir H Shah Gilani, Abdul Aziz Abbasi of Majlis Amal Tahaffuz Khatme Nabuwwat, A Qayyum Faruqi, Wajahat Gardezi, Dr Quddus, Aslam Zafar, Ghulam Yasin Gilani, Sardar Khadim Hussain, Mahbub Hayat Qadri, Imtiaz Siddiqui, Jabbar Shah, Zubair Naqshbandi, Haji Siddique, Tanveer Hussain, Israel Khan, Khalil Qadri, Shafiq Ahmad, Qari Hanif, Syed Gardezi, Rahim Dad and Altaf Hussain etc.

Faisalabad: Miss Baslah Ahmad, an Ahmadi student of Government College University, residing in the Para-Medical Girls Hostel, near Company Bagh, in Faisalabad has reported extensive prejudice and sectarian hostility against her in the hostel. It shows the corroding effect on society of the highly provocative leaflets and folders issued by various Khatme Nabuwwat organizations and distributed freely in educational institutions.

Briefly, Miss Ahmad has lived in that hostel for the last two years in company of non-Ahmadi girls, and the stay has been smooth and friendly all along — till two months ago. In April this year a pamphlet titled: Who is Ghulam Ahmad Qadiani? was delivered to the hostel, and Baslah’s room-mates confronted her with that provocative and incendiary material. Baslah tried to avoid the provocation but the agitated colleagues persisted. The incident spread the fire of hatred further in the next few days, and became an issue of which the administration took notice. Fortunately the administration did not join the agitation; it tried to calm the agitators. The girls, however, on their own, told Baslah not to join them at the dining table, and imposed a social boycott on her. The boycott, however, remained only partly effective, as some of the girls privately supported Baslah. Some elements that thrive upon discord and mischief proceeded to suggest that Baslah had committed ‘blasphemy’. They also referred to the last year’s events of the Punjab Medical College.

This incident is an example how sectarianism gets foothold in educational institutions and hostels. A lenient attitude of the administration towards agents-provocateurs encourages them to spread the mischief. Agitational sectarianism leads to religious extremism that leads conveniently to terrorism. This is how educated women are found among those who put on suicide belts.

Okara: Anti-Ahmadi elements launched an organized effort to promote sectarian hatred in Okara and other towns of this district. Hate literature was distributed in various bazaars. Tahaffuz Khatme Nabuwwat organization hung hate banners in the Mandi Ahmad Abad, with writings such as:

The worst infidels in the whole world are the Qadianis.
Anyone who trades with Qadianis is also an infidel (Kafir).
One who is friendly to a Qadiani is an enemy of the Master (p.b.u.h.) etc.

Extremist leaders met the local shop-keepers in person and exhorted them to boycott Ahmadi businessmen.

Ahmadis feel concerned with the rise in hateful activities. They met the police SHO who appeared heedless, so they intend to meet the DPO.

Rabwah; July 2009: Recently Mr. Mahmud Ahmad Gondal, Ahmadi proprietor of Gondal Banquet Hall, sent a written complaint to the police SHO against Mulla Allah Yar Arshad.

According to the complaint, the mulla telephoned Mr. Gondal, spoke to him in foul and threatening language and told him to shut down his business or face action. As the Banquet Hall is close to the mulla’s residence, he threatened that any Ahmadi passing in that street in car or on motor cycle will be killed. The mulla warned him against reporting the incident to the police. According to the complaint, a few days later, the mulla’s acolytes attacked a guest’s car, stoned it and chased the guest to the Hall.

Mr. Gondal has requested the SHO to register a case against the mulla, and provide security to the complainant against the bully.

Lahore, July 3, 2009: The prestigious Daily Times of Lahore published a story of this title, on July 3, 2009. An extract:

Last month an additional judge of Layyah refused bail to five Ahmadis including four teenagers accused of having blasphemed by writing an offensive word in a latrine of a Sunni mosque in a ‘Chak’ of Layyah. The five have been languishing for the past four and a half months in a jail in Dera Ghazi Khan without the government coming to their help. The police registered a case against them without the required prior investigation because of pressure from the local MNA and a banned terrorist organization itself under trial these days. This was affirmed in investigative reports from the Human Rights Commission of Pakistan (HRCP).
The police investigation, when finally submitted, said there was no direct evidence against the five accused. The FIR says that the plaintiffs were moved only by “suspicion” because the accused were “non-Muslim” Ahmadis. The four children are in a bad shape in the Dera Ghazi Khan jail with one in sharply declining health. They face death under Blasphemy Law which has brought nothing but infamy to the state of Pakistan and to its intimidated judiciary.

Qasur, and Gojra, Punjab: It is learnt from press report that within a month religious extremists burnt scores of houses, owned by Christians in Kasur and Gojra, and looted some of them. The arson resulted in burning of seven Christians to death; including four women and a child.

The enormity, the evil, the hurt and the depravity of these incidents is beyond description.

The province of the Punjab is administered these days by Mian Shahbaz Sharif, the chief minister, and the Inspector General of Police is Mr. Tariq Saleem Dogar.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in July 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court, and is under consideration these days. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court — and the Supreme Court.
*
Police registers criminal case against 32 Qadianis in (Chak) 194 R.B. The accused must be punished — (mulla) Nasir Naqshbandi
The daily Nawa-i-Waqt, Lahore; July 27, 2009
*
To dispatch a Qadiani to hell is the religious duty of every Muslim - Chaudhri Muhammad Iqbal President International Khatme Nabuwwat (Haveli Lakkha)
The daily Ausaf, Lahore; July 25, 2009
*
Constitution to be restored in true form — Kaira (PPP Federal Minister of Information)
The daily Dawn, Lahore; July 7, 2009
*
Chiniot will be developed into a model district. — Hamza Shahbaz Sharif
The daily Jang, Lahore; July 2, 2009
*
The CIA planned the 9/11 — Liaquat Baloch (of JI)
The daily Waqt, Lahore; July 21, 2009
*
Qadianis, the enemies of Pakistan, wish to transfer (Pakistan’s) nuclear assets to the UN — Khatme Nabuwwat Conference (in London)
The daily Ausaf, Lahore; July 25, 2009
*
Qadianis who defiled the Pak flag (allegedly in London) should be hanged upside down. — Tahaffuz Khatme Nabuwwat
Pak High Commissioner should be fired and tried for treason. Leaders demand.
The daily Aman, Faisalabad; July 15, 2009
*
Qadianis are not allowed to follow Islamic practices (Sha’ere Islam). Their slaves should stop supporting them. — Ulama-e-Ahle Sunnat
Qadianis are the enemies of Islam, Pakistan and the Freedom Movement
Pakistan was created by the Ahle Sunnat. …Qadianis can reside here only as a non-Muslim minority in accordance with the law and constitution…. Qadianis’ slaves should stop supporting them, or be prepared to meet their end. … It was decided to hold a massive rally on Thursday, August 13, 2009 as the Message of Muhammad Conference (Paighame Mustafa) in Rawlakot, the city of Mujahids and Ghazis. …
The daily Ausaf, Lahore; July 1, 2009
*
Chenab Nagar has become a depot of problems due to negligence of the administration.
Filth piles everywhere, broken roads, overflowing gutters and foul smell have made residents’ life difficult.
Risk of outbreak of epidemics. Problems should be solved: residents appeal to higher authorities.
The daily Din, Lahore; July 14, 2009
*
Dawa expanding operations in AJK (Azad Jummu and Kashmir): Report
The Daily Times, Lahore; July 1, 2009
*
Forces recover 200 children indoctrinated for suicide attacks. ‘Apart from us all are infidels,’ (they were told).
Children’s ages range from 6 to 13. Children are so motivated that they are ready to kill their parents. Bashir Bilor, Senior Minister NWFP
The daily Jinnah, Lahore; July 28, 2009
*
(Madrassah) Darul Ulum Haqqania Akura Khattak was the center of activities in the movement to present the Nifaz Shariat Bill in the Senate.
The government of Pakistan has declared that donations made to the (Madrassah) Haqqani are tax-free.
The daily Ausaf, Lahore; July 21, 2009
*
Seven (Christians) burnt alive in Gojra violence.
The daily Dawn, Lahore; August 2, 2009
*
Christians’ homes burnt over ‘desecration’ (in Gojra)
The daily Dawn, Lahore; August 1, 2009
*
Protest in Gujranwala against burning 150 Christians’ houses and molestation of women (in Kasur)
The daily Waqt, Lahore; July 10, 2009
*
Supreme Court refuses bail for ‘blasphemer
The bench, consisting of Chief Justice of Pakistan Iftikhar Muhammad Chaudhry, Justice Ijaz Ahmad and Justice Jawwad S Khawja, was hearing the bail plea of Baba Zaman.
…Zaman then moved the Supreme Court, which also upheld the LHC’s (Lahore High Court) decision and rejected the bail plea. The CJP observed that it was a sensitive matter. He also ordered the trial court to dispose it within three months.
The Daily Times, Lahore; July 1, 2009
*
The Punjab Police stole items worth Rs. 94.1 billion seized during policing.
The budget for the police has gone up from Rs. 7 billion to 30 billion but the crime has gone up between 5 to 33 percent. Report of the Interior Division
The daily Jang, Lahore; July 2, 2009
*
Save victims of blasphemy law. — National Commission for Justice and Peace
The Daily Times, Lahore; July 3, 2009
*
LHC CJ takes notice of burning of Christians’ houses in Kasur
The Daily Times, Lahore; July 10, 2009
*
Five hurt as police (IJT) students clash (in Lahore)
The daily Dawn, Lahore; July 29, 2009
*
SC clears Nawaz in plane hijacking case
The Daily Times, Lahore; July 18, 2009
Op-eds
*
Fires of hate in Gojra
Only a few weeks ago, rows upon rows of houses belonging to Christians were set on fire in Kasur. Compensation was promised to the affected but while the government might have felt satisfied over the ‘final settlement’ of the issue, observers were shocked by the ferocity and freedom with which the act of violence was carried out. Gojra reconfirms the fear that the state is finding it harder with the passage of time to protect citizens under attack by vengeful, organized and well-armed groups. It is one of the grimiest examples of the tattered nature of our social fabric.
The editorial in the Dawn, Lahore; August 2, 2009
*
Pakistan’s assets and liabilities
He (President Zardari) recently told a foreign newspaper that Pakistan’s former “assets” – the Jihidis and Mujahideen and Taliban – had now become ‘liabilities’ who were posing an existential threat to the state and the country.
The editorial in the Friday Times, Lahore; July 10, 2009
*
In a letter to Sufi Muhammad… (from Dr Asrar)
…You are absolutely right in that the gravest Kufr (Un-Islam) and Shirk (polytheism) of the present age is the democracy of this era.
…The same is true for the state (Sultanate) of Pakistan. In principle and in constitution it is ‘Islamic’ but in practice it is Fasiq (sinful) and Fajir (fornicator, unchaste — Ferozsons).
…… If by the grace of Allah the Islamic Nizame Adl and the Sharia is imposed in Malakand in a special way, just like (the special status of) Tribal Areas in Pakistan or the status of Kashmir in the Indian Constitution, and by residing in full peace and harmony within Pakistan, its blessings will spread like the rays of the solar disc first in the NWFP, then in entire Pakistan and eventually in the whole world.
Dr Asrar Ahmad: Nida-i-Khilafat; Lahore; June 8, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wed. Aug 12, 2009