Monthly Newsreport on persecution of Ahmadis in Pakistan - May, 2009

Newsreport May, 2009

Faisalabad; May 29, 2009: Another member of the Ahmadiyya Community has lost his life in a senseless attack in Pakistan. Mian Laiq Ahmad (54), a well known Ahmadi trader in Faisalabad, died on May 29 after being brutally attacked the previous evening. He is the 5th Ahmadi to be murdered in 2009 for his faith and the 101st to be killed in Pakistan since anti-Ahmadiyya laws External Link - Opens new browser window were introduced by the government of General Zia-ul-Haq in 1984.

On May 28 evening the deceased was returning home in ‘Peoples Colony’, when he saw a parked Toyota Corolla blocking the road outside his home. As Mr. Ahmad neared his home he slowed down when unknown persons jumped out of the Toyota and ran towards his car. It seems that at this point Mr. Ahmad tried to reverse his car but as he did, he was shot in the head. At that point the attackers got closer to Mr. Ahmad and fired repeatedly at him. He was hit in the stomach and arms. The assailants then fled the scene.

Mr. Ahmad was immediately taken to the local hospital and later transferred to the Allied Hospital but was unable to recover. He passed away at 11.30 a.m. the following day. Mr. Ahmad is survived by his wife, two sons and three daughters.

Currently throughout Pakistan and in particular within the Punjab, anti-Ahmadiyya conferences are taking place on a regular basis. In these conferences audience are instructed that it is their duty to kill Ahmadis, so the audience are led to believe that the bloodshed of innocent Ahmadis is something that will be greatly rewarded. It is worth noting that one such Khatme Nabuwwat Conference was held near to where the deceased lived only a day before the attack. The conference was addressed by mullas: Muhammad Usman Shakir, Muhammad Ayub Siddiqui, Khalid Mahmud Azamabadi and Abdul Hafeez Tabassum (The daily Aman; Faisalabad, May 28, 2009).

Faisalabad is a hub of Wahabi activism. Politically, the PML (N) is strong there. Authorities maintain a permissive attitude towards anti-Ahmadiyya agitation in this industrial city. This metropolis has claimed a number of Ahmadis’ lives in the past. A recent phenomenon is the abduction of Ahmadis. The criminals and religious fanatics are known to the police.

Kharian, District Gujrat; May 13, 2009: The police registered a case under PPC 298C against an Ahmadi, Mr. Mubashir Ahmad at Kharian with FIR 197/09 on May 13, 2009. Mr. Ahmad is headmaster of a government high school. The police arrested him. He is old and suffering from diabetes.

The complainant has accused Mr. Ahmad of misguiding the students quoting references from the Quran and Hadith, although he had been advised to desist from it. “Also, he took out Quranic texts and chapters from a school library and sent these to the complainant’s home; action should therefore be taken,” says the FIR. This, of course is not the whole truth.

Mr. Mubashir Ahmad was appointed the headmaster of the school a short while ago. Mr. Muhammad Anwar, the complainant, who was already working as a teacher at the same school, had a personal vendetta against Mr. Ahmad. The new headmaster, in his efforts to improve the school, discovered that one of the school cupboards was used by Mr. Anwar for his own personal needs. The headmaster asked him to vacate it, but Anwar did not comply. After repeated failed attempts the headmaster took out the contents of the cupboard, that included some holy texts and delivered these with due care to the residence of Mr. Anwar, who felt offended and consulted a mulla. Accompanied by some clerics, he went to the police station and got an FIR registered.

It is obvious that people continue to use the Ahmadi-specific laws to settle their personal grievances. These laws are commonly used to harass and persecute Ahmadis. The police register these cases with no regard to the circumstances and facts of the complaint and proceed with making unjustified arrests. This is blatant tyranny. Despite the opening of Pandora’s box in Swat, the state authorities continue to neglect the awesome menace of religious extremism.

Chakwal, May 21, 2009: Two madrassah students carried out a murderous attack on Mr. Mubashir Ahmad Tahir, an Ahmadi college lecturer. They tried to cut his throat and stabbed him in his chest and arm grievously injuring him.

According to a press report two Pathan students of the local madrassah at Imdadiya Masjid, Rawalpindi Road, Chakwal entered the residence of Professor Mubashir Ahmad Tahir of the Government Post-graduate College and attempted to cut his throat (the daily Jang, May 22, 2009). As they entered the house they told him: “You are a Qadiani, therefore we have come to kill you”. One of them shot at him with a pistol but missed. Then they took out knives and attacked him. This resulted in serious injuries to his neck, chest and arm. Hearing the noise his neighbors arrived at the scene. The assailants came out and declared that the professor had beaten them, and then they fled. One of the neighbours followed them on his motor cycle and apprehended one of them, while the other escaped. The one who was caught is reportedly from Malakand. However, according to the daily Jang, he is from Khyber Agency of FATA. Mr. Tahir was taken to a local hospital, thereafter he was referred to the GHQ Hospital in Rawalpindi where he is now recovering. They used five bottles of blood for transfusion. An FIR was later registered with the police.

The professor has been a resident in Chakwal for the last 10 years. He had been receiving threats on his cell-phone for sometime, so he changed his number. That provided him some relief. However the religious extremists then decided to act. The man under arrest confirmed that they intended to kill the professor for his faith.

The daily Jang reported: “This attempt to cut the victim’s throat has caused fear and alarm in the population of the entire area.”

The spokesman of the Ahmadiyya Community stated in a press release: “It is becoming almost normal to attack the lives and properties of Ahmadis in the name of religion. A violent anti-Ahmadiyya movement is surging throughout the country. … Anti-Ahmadiyya conferences have been held at various locations in the Punjab where death edicts are passed against Ahmadis and a message of hatred and malice is propagated openly. … This has resulted in murders of Ahmadi doctors, notables and social workers …” He urged the government to take serious notice of this incident and punish the guilty persons in accordance with law. He asked the authorities to take appropriate steps to put a stop to the mischief of extremists.

Silanwali; April 28, 2009: A fabricated case under the anti-Ahmadiyya law was registered here against 15 Ahmadis, on March 4, 2009. The police called both the parties for interrogation on April 8. They accused the Ahmadis of preaching to Muslims. The officer asked the complainant to point out the guilty party. The complainant pointed towards two Ahmadis. The police officer asked him the names of those two Ahmadis, the complainant had no answer except that he would tell their names later. Mullas presented some Ahmadiyya books to support this claim. They presented a magazine on which it was written, “I shall carry thy message to the corners of the earth”. They derived from it that preaching is an integral part of Ahmadiyyat. They presented a picture of an entrance to an Ahmadi’s house, on which it was written Mashallah. They said, “Look, they (Ahmadis) claim that God is theirs, while they have no right to claim God”. The mullas said that it hurt them when Ahmadis observed prayers, recited the Kalima, offered the Friday prayers and recited the Holy Quran. When they noticed that they had failed to make a prima facia case, they presented a man, Ghulam Abbas, who joined the Ahmadiyya community a year ago, but deserted later. He said that Qadianis had preached to him a year ago.

The police was then quick to register a case basing it on a year-old complaint by Ghulam Abbas and proceeded to arrest four Ahmadis. A case has been registered against them under 298-C with FIR No. 201/09 at P.S. Silanwali on April 28, 2009 over an incident dated May 25, 2008. The accused have now to face prosecution in courts for a long time.

Gujranwala; May 04, 2009: Mr. Riasat Ali Bajwa, advocate was fired at by unknown attackers when he arrived at his office in the morning. He was hit in his legs and back. He is now stable after an extensive surgical operation. He had been threatened on phone for some days and had been pursued.

There is a lesson not only for all Pakistanis but also for the whole world in the recent traumatic events of Swat, that religious extremism and sectarianism are fatal for peace and harmony in society. However, the current rulers of Azad Kashmir have come to the opposite conclusion; they appear to think that these evils are highly desirable for their people and polity. Recently the President, the Prime Minister and the Speaker of the Assembly of Azad Kashmir attended a conference in Bagh, and spoke against Ahmadiyyat. Perhaps they are forwarding someone else’s agenda.

According to the press reports, these leaders along with their fellows attended a conference at Bagh on April 29, 2009. The conference was apparently held in memory of Sardar Muhammad Ayub, a former speaker of Azad Kashmir assembly, who sponsored a resolution in the Azad Kashmir Assembly that declared Ahmadis to be Non-Muslims. However the event now was simultaneously termed a Khatme Nabuwwat Conference as conveyed by the daily Nawa-i-Waqt, Islamabad of April 30, 2009 in its banner headline: Qadiani centres of apostasy should be destroyed forthwith. Resolution of the Yaume Khatme Nabuwwat Conference (End of Prophethood Day Conference)

The same newspaper reported in the story that Sardar Yaqub Khan, the PM said: “The object of celebrating the anniversary of Sardar Mohammad Ayub Khan’s death is to convey to the Muslims of the whole world that the first voice that was raised to counter the mischief of Qadianis was from Bagh in Azad Kashmir; this eventually culminated in the form of a law.” Raja Zulqarnain the president of the territory, said: “The services of Major Ayub (Rtd) in eradication of Qadianiat will be remembered for ever. … It will be an honour for me to attend his anniversary here every year.” He further stated that (in those days) “Mirzais were a major power in Pakistan and they held the entire establishment in their grip….” The president however came to the conclusion that, “We are under attack now from all over; we are passing through the most difficult time in our history. We shall have to fight through the situation by setting aside our subsidiary differences.” Shah Ghulam Qadir the speaker of the Assembly stated that, “His (Sardar Ayub’s) crowning achievement was to have Mirzais declared a Non-Muslim minority; this will be remembered forever in history.” (The daily Ausaf, April 30, 2009)

The daily Nawa-i-Waqt placed on record the following demands made in the Conference:

1. | Khatme Nabuwwat Day should be celebrated officially every year on April 29 in memory of Major Muhammad Ayub. The day should officially be declared a national holiday.
2. | The government should allot a piece of land to the Tehrik Tahaffuz Khatme Nabuwwat, where a Khatme Nabuwwat Islamic University should be built with donations.
3. | The anti-Qadiani law of 1984 and the Resolution of 1973 should be implemented.
4. | Qadianis of Azad Kashmir should be registered as Non-Muslims and identified as such (in I.D. cards).
5. | Khatme Nabuwwat should be made a part of the national curriculum.
6. | Qadiani centres of apostasy that look like mosques should be destroyed forthwith.
7. | The daily Alfazl, the (Ahmadiyya) TV channel and all the Qadiani literature should be banned in Azad Kashmir.
8. | Qadianis in government service should be listed and the list should be made public.

(Note: All these indecent and questionable demands were made in the presence of state dignitaries – of course, with their nod.) In his speech, the Prime Minister accused his predecessors of:

1. | Wasting 6 billion rupees of the Asian Development Bank through graft and ‘commissions’.
2. | Consuming 220 million rupees in the Kohala Dhir Kot Raod project however they did not spend even 22 rupees on the work.
3. | Consuming 60 million rupees in the Bagh scrap (Malbah) scandal etc.

The confident Prime Minister made a hopeful prediction, “Those who seek to oust me will be disappointed. Allah who installed me as the prime minister might appoint me life-time prime minister in response.”
(Report complied from the dailies Nawa-i-Waqt, Ausaf, Khabrain, Jammu wa Kashmir of April 30 and May 1, 2009)

Faisalabad; May 9, 2009: Mr. Rashid Karim S/o Dr. Fazl Karim, a local well-known Ahmadi in Faisalabad, was abducted while returning from his pharmacy at 10:30 P.M. He was on his motor cycle when two assailants also on motor cycles stopped him on Jail Road and fought with him. Meanwhile a white car appeared at the scene and he was forcibly taken into it, and was driven away. This was witnessed by a nearby shop-keeper. No trace of him has yet been found.

Thehri, District Sargodha; May 14, 2009: District Sargodha was the scene of another grave sectarian incident. On this occasion Ahmadi family were denied the right to bury a loved one in the public graveyard of Thehri village.

Ms. Bibi died at about 2 p.m. on May 14, 2009. Ahmadis had always been buried in the public graveyard prior to her death. This time when Ahmadis dug up a grave to bury Ms. Bibi, the mullas agitated. They sent a van-load of religious bigots and boys to the site. They told Ahmadis to stop further work on the grave, and insisted that they would not allow an Ahmadi burial there.

They informed the police of their intentions and told them to support their plans. The police arrived at the scene and, in league with the mulla, told the Ahmadis not to commit a burial to the graveyard. The Ahmadis had no choice but to comply with the police’s orders. They took the dead body to another village and buried it there. The police remained with them until the end of the burial to ensure that the mulla’s will prevailed.

Faisalabad: As if last year’s events at the Punjab Medical College External Link - Opens new browser window were not a sufficient eye-opener, the authorities of the state-owned Engineering and Technology University have allowed another crisis to occur on their campus.

Mr. Adnan Asif, an Ahmadi, is a lecturer/lab engineer. Two former students of the University, Waqas and Sajid, who graduated last year, visited the campus, went to various class rooms and delivered addresses against Ahmadiyyat. They urged the students to implement a social boycott of all Ahmadi students and lecturers. The university administration responded only after the damage had been done. Their hate campaign was quite successful. As a result, the students in general wanted not to be taught by an Ahmadi lecturer.

Thereafter the Campus Coordinator advised the students that they had been misguided. However, he was not forceful or convincing enough; the students did not agree with him. The Coordinator then timidly took the easy course. He asked Mr. Asif to resign. This was, of course, not acceptable to the latter who replied that it is the writ of the administration that should prevail in the University and not that of the students. Also that, he would not opt to set a precedence that Ahmadi lecturers should resign in the face of student protests. The Coordinator then asked him not to come to the campus for a month while still on pay. Mr. Asif did not agree to this either. At this, the Coordinator told him not to enter any class-room; he will nominate other lecturers to take the classes instead.

Mr. Asif feels very concerned, as he is filling the post on ad-hoc basis. He was expecting to get confirmed soon. But in the present situation, when authorities readily submit themselves to the pressure of so-called Islamists, his job is at risk.

Obviously, the state has failed to learn a lesson from the happenings in the Malakand Division and is woefully slow in adopting a wholesome counter-extremism policy.

If religious extremism has been recognized as the biggest evil afflicting this country, one would expect that the government would move immediately and effectively to control and eradicate this evil from the provincial capitals. However, the government of Punjab thinks otherwise; it organized a major End of Prophethood conference at the Badshahi Mosque last month (News Report for April 2009 refers). The Wall Street Journal was right to comment:

“The Taliban cannot defeat Pakistan militarily. The Taliban will win because what they want is already being implemented by Pakistan.”
(The Wall Street Journal; May 21, 2009)

Sectarian groups are well aware of the government policy, they move and act freely in neighborhoods of Lahore to propagate anti-Ahmadiyya hatred. The organizers of the Shuban-e-Khatme Nabuwwat are in the forefront of this agitation and they openly give their cell-phone numbers on their publicity leaflets, stickers, posters etc. These are: 0300-4900673; 03214571912; 0333-4398770; 0333-4221287.

The Shubane-Khatme Nabuwwat generally undertakes the following in their hate campaign:

a. | They stick provocative stickers on the gates and doors of Ahmadi-owned homes, apartments, businesses etc.
b. | They do wall-chalking in abusive language.
c. | Mullas hold Milad etc. and use these occasions to spread hatred against Ahmadis.
d. | Mullas urge their flock in Friday sermons to undertake Jihad against Qadianis. They call upon worshippers to implement a social boycott against Ahmadis.
e. | At times they commit violence. etc.

The most affected neighborhoods in Lahore are: Township, Cantonment (North), Model Town, Rachna Town, Bhati Gate, Karim Park at Ravi Road, Engineering University, Factory Area in Shahdarah etc.

The vernacular press, with some rare exceptions, has played a very negative role for over half a century in the victimization of the Ahmadiyya Community in Pakistan. It has propagated hostile false news, promoted sectarian strife, prompted its shallow readership to blatantly violate Ahmadis’ human rights and urged the state to do all that it can to persecute this harmless religious community. The Urdu press finds it convenient to routinely give space to any petty mulla to declare: Qadianis are enemies of Islam and Pakistan. Some leading dailies can boast more than two anti-Ahmadiyya news items per day. Most of them print special editions on anti-Ahmadiyya theme on any excuse. Last month they highlighted this theme at the occasion of the conference in the Badshahi Mosque and also on the death anniversary of Mr. Zulfiqar Ali Bhutto, whom one of these papers called the ‘Mujahid’ of the End of Prophethood (The daily Pakistan of April 4, 2009), while another unabashedly declared that “It was shaheed Zulfiquar Ali Bhutto who drove the last nail in the coffin of Qadianiat”. (The daily Jinnah of April 4, 2009)

One of these dailies is the Ausaf in Lahore (Chief Editor: Mehtab Khan; Editor: Mohsin Bilal Khan). It recently tasked one of its staff reporters to fabricate a story regarding Ahmadi students in medical colleges, and came up with three ‘news’ items under a three-column headline on May 9, 2009. The following is the brief account of it. First, the headline:

Qadianis are enemies of Islam. They should not be admitted in medical colleges. Students

The Ausaf attributes all three stories to a ‘lady reporter’, without mentioning her name. The malicious view given in the main headline is attributed to ‘students’ although the Ausaf’s record provides ample evidence that this is also its own opinion. This ‘lady reporter’ is said to have visited the medical colleges at Lahore but her opening salvo was again a willful fabrication: “The students of medical colleges express extreme anger (intihai ghamo ghussai ka izhar انتہائی غم وغصّے کا اظہار) over the discreet transfer of Qadiani students who had been expelled from the Faisalabad Medical College.” Obviously the Ausaf aims at reopening the Faisalabad issue of last year. Who, other than the extremist and sectarian clerics’ lobby, is it working for?

The lady reporter lamented: “Although the Muslim students come from high class families they are unaware of these people who defile the Prophethood (Qadianis) (sic)”. It is obvious that the objective of the Ausaf was to reignite a sectarian issue like the one that took place in Punjab Medical College at Faisalabad. The Ausaf took numerous photographs at this occasion and printed 10 of these along with the story. This is reproduced below in facsimile.

Students of SIMS Medical College talking to Ausaf's Reporter

It is relevant to mention that only two days earlier, on May 7, 2009, this newspaper published a story under a three-column headline in which it reported that the issue of Ahmadi students of the Punjab Medical College, Faisalabad had been completely suppressed (daba diya gia دبا دیا گیا) by ‘hidden powers in utmost secrecy’. The Ausaf disclosed the names of all the Ahmadi students, their roll numbers, their home addresses and their new locations.

Pakistan is facing a mortal threat from forces of obscurantism and extremism. Who energizes these forces? Some of them occupy offices of such newspapers. Let this come on the record.

The daily Dawn of May 5, 2009 reported in brief from the USCIRF Annual Report 2009 External Link - Opens new browser window issued recently. Excerpts:

Washington, May 4: Pakistan is one of the 13 countries named by the US Commission on International Religious Freedom in which the persecution of minorities is common and condoned or supported by the government. The year 2009 “has seen the largely unchecked growth in the power and reach of religiously motivated extremist groups whose members are engaged in violence in Pakistan and abroad, with Pakistan authorities ceding effective control to armed insurgents espousing a radical Islam ideology,” the Annual Report 2009 of the US Commission on International Religious Freedom stated.

“Today, the threat to religious freedom or belief in Pakistan has measurably and demonstrably increased,” she said, “and therefore we renew our recommendation that Pakistan be named a CPC.”

The USCIRF made the following recommendations for US policy towards Pakistan, inter alia:

The US government should urge the government of Pakistan to inter alia;
* | Decriminalize blasphemy and, in the interim period until that action is taken, implement procedural changes to the blasphemy laws that will reduce and ultimately end their abuse; and ensure that those who are accused of blasphemy and their defenders are given adequate protection, including by investigating death threats and other actions carried out by militants and that full due process is followed;
* | Prioritize the prevention of religiously motivated and sectarian violence and the punishment for its perpetrators, including by: … … investigating acts of religiously motivated and sectarian violence and punishing perpetrators in a timely manner and …
* | rescind the laws targeting Ahmadis, which effectively criminalize the public practice of their faith and violate their right to freedom of religion guaranteed in the Universal Declaration of Human Rights and the International Convention on Civil and Political Rights; and
* | confront and work to address the consequences of the political alliances maintained by past military dominated governments with Islamist parties, which afforded an excessive amount of influence to these groups, and which, in turn, had a strong negative impact on religious freedom in Pakistan.
* | set national text book and curriculum standards that actively promote tolerance towards all religions, and establish appropriate review and enforce mechanisms to guarantee that such standards are being met in government (public) schools; and ….

Sahiwal: An all-parties Khatm-e-Nabuwwat convention was held in the central Jame Mosque under the auspices of Mutahida Tahrik-e-Khatm-e-Nabuwwat Rabta Committee متحدہ تحریک ختم نبوت رابطہ کمیٹی, Sahiwal Division. This conference inflamed anti-Ahmadiyya sentiments and promoted the clerics’ national as well as international political agenda. Some highlights are quoted below from the daily Pakistan; May 8, 2009:

. | The U.S. and Pakistani rulers should stop shedding blood in the name of Sufi Muhammad. Stop derogating Islam. — Syed Ataul Muhaiman Bukhari
. | Qadianis are distancing the Muslims from their passion for Jihad and are responsible for Islamic disunity.
. | Qadianis are responsible for all disorder in the country.
. | There is a grave need of Qadianis’ political and societal annihilation.
. | Qadiani conspiracies backing terrorism will be confronted at all costs — Mulla Ilyas Chinioti
. | Some influential circles are trying to undo the blasphemy laws and the laws safeguarding the Khatm-e-Nabuwwat.
. | Our peaceful movement will continue till the effective imposition of the punishment for apostasy as per Sharia (Death) and firing of Qadianis from key posts. — Mulla Ilyas Chinioti

Kotli: Last year, the authorities at Kotli withheld the award of a business contract to an Ahmadi on the basis of his faith, and conveyed to him their decision in writing (News Report for June 2008 External Link - Opens new browser window ). Despite the change of the Prime Minister, the discrimination on the basis of religion continues.

At Kotli, an Ahmadi’s companies provided medicines, rations and general stores to the District Hospital. This had been going on for more than 20 years. In 2008, although these firms offered bids that were the most attractive, the authorities disqualified them for their association with ‘Firqa Ahmadiyya’. This also resulted in difficulties in recovering the arrears from the hospital. Six hundred thousand rupees are still outstanding with the hospital.

Recently the hospital ordered some medicines, and the company delivered them on May 19. However, the Medical Superintendent lost courage and refused to take the delivery on account of ‘pressure’ from various quarters. He issued a circular, No. 1534-37/MS/09 dated May 19, 2009, indicating cancellation of the previous tenders “for unavoidable reasons”, and conveyed that tenders would be called afresh.

The two companies intend to offer their bids for the next year’s contract in June 2009. However, in the prevailing political and religious circumstances, the possibility of their success in winning the contract is remote, even if they deserve it on merit.

The daily Ausaf, Lahore published the following story on Rabwah in its issue of May 31, 2009:

Report is sought over Ausaf report on the deplorable state of Chenab Nagar.
No drinking water, substandard sewage system, worn out roads, negligence of TMA.
Heaps of filth stink and filth depots help in breeding of poisonous mosquitoes, flies and other insects.
Chenab Nagar: (Staff reporter) In a special letter, senior officials of the Punjab government have asked for a report from a local intelligence agency over a report in the daily Ausaf, Lahore regarding deplorable state of the Chenab Nagar town, and discriminatory behavior of the TMA Chiniot towards it. It is learnt through confidential sources that the news published in the said newspaper regarding the non-availability of water due to the incompetence of water-works officials, and the toils of citizens in searching for water is factual. Roads and streets are in poor condition and clearing of the sewage lines is unsatisfactory. Roads and streets have long since fallen into disrepair, and ditches abound due to the lack of repairs and negligence of the TMA. Heaps of filth in the city stink and reflect on the competence of the sanitary inspector and his department. These filth depots are now perfect breeding grounds for poisonous mosquitoes, flies and other insects. In fact large amounts of money have been allocated by the District Council Jhang and Tehsil Council Chiniot for welfare projects and relief from the said sufferings of (Chenab Nagar) citizens who pay their taxes hundred percent. It is also noteworthy that Anwar Saeed TMO and a few of his close associates were transferred on charges of corruption spread over six years. Everyone praised the Chief Minister Punjab for this step. Only God knows why they have been reinstated again in the same posts. Public representatives and notable citizens have demanded on immediate removal of Anwar Saeed TMO and his five ‘friends’.

Sargodha: Mr. Shahzad Ahmad Waraich received a threatening letter from self-styled Taliban Pakistan (Punjab). Its translation is given below:

“Infidel (Kafir), Infidel Mirzais Infidel. This is your first and last warning. If you want to save your home and business from destruction, and would like yourself and your children to stay alive then convert to Deobandi Islam within a month. Otherwise you will yourself be responsible for your extermination. Taliban Pakistan (Punjab)”.

In recent months incidents of abduction of Ahmadis and threats to their persons increased visibly which demands the attention of the administration. To provide security to every citizen in the country is the primary duty of a government.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in May 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar of Nankana was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court – and the Supreme Court.
4.
Rana Khalil Ahmad of Kunri (Sindh), an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
5.
Mr. Rashid Iqbal of Kunri (Sindh) is facing a fabricated accusation under the blasphemy law. He was arrested and refused release on bail.
6.
Four school-going children and Mr. Mubashir Ahmad were charged in Layyah for blasphemy on 28th January, 2009 and put behind bars without any initial inquiry or witnesses. It is now fifth month that these juveniles are in a Pakistani prison under unbearable conditions.
*
The shot at (Ahmadi) trader expired
The daily Jang, Lahore; May 29, 2009
*
Madrassah students cut the throat of a Qadiani professor at Chakwal. Professor Mubashir Tahir severely injured. One of the accused is apprehended while the other fled. Fear and harassment grip the area.
The daily Jang, Rawalpindi; May 22, 2009
*
(Ahmadi) Headmaster arrested for spreading religious hatred. Inquiry to be held. Mr. Mobashir Ahmad, headmaster of the Government Talim ul Quran High School subjected teacher Anwar to torture. The District Education Officer orders (Ahmadi’s) suspension from job subsequent to popular demand.
(Note: These headlines are corrupted versions of the incident; however the arrest and suspension from the job are facts).
The daily Din, Lahore; May 15, 2009
*
While answering questions, she (Ms. Fatima Bhutto) made a fine distinction between state and country as she absolved Pakistan and its people from what she said were the misdeeds of the state spread over the last 60 years.
The daily Dawn, Lahore; May 28, 2009
*
Ruet-i-Hilal Committee Chairman Mufti Muneeb-ur-Rehman criticized the establishment for patronizing the militants for almost three decades. “We are now harvesting the crop we sowed three decades ago.”
The daily Dawn, Lahore; May 18, 2009
*
‘Pakistan facing threat of terrorism and extremism’ (The Chief Minister Punjab told the outgoing Australian High Commission)
The Frontier Post; May 27, 2009
*
Jamaat (JI) denounces Swat operation
The daily Dawn, Lahore; May 9, 2009
*
The clerics (of Ahle Sunnat parties) vowed to support the government and military in rooting out the Taliban from the country and unanimously declared Tehreek-e-Nifaz-e-Shariat-e-Muhammadi (TNSM) chief Sufi Muhammad a ‘traitor of Islam’
The Daily Times, Lahore; May 07, 2009
*
Swat varsity VC calls Taliban ‘khwarijis’ (at Pakistan Institute of National Affairs, Lahore). Social worker Mrs Naheed Tahir said the political and military leadership must respond to the drastic question as to who was responsible for the growth of Taliban into a monster threatening the very stability of the country.
The daily Dawn, Lahore; May 23, 2009
*
Sufi Muhammad is a rebel against the Constitution as well as the Quran and Sunnah (Ulama Mashaikh Convention at Lahore)
The daily Jang, Lahore; May 25, 2009
*
JI amir predicts ‘big jihad’ against US
The daily Dawn, Lahore; May 11, 2009
*
Markazi Jamiat Ahle Hadith (MJAH) amir Prof Sajid Mir has stressed the need to unite the nation against the US instead of Taliban.
The daily Dawn, Lahore; May 11, 2009
*
Malakand operation should be stopped forthwith. Religious organizations should launch amovement to expel the US from Pakistan. — National Conference of Religious Organization.
This national conference was held under auspices of JUP and addressed by Qari Zawar Bahadur ,M.Zubair,Fazlur Rahman, Qazi Hussain Ahmad,Pir Abdul Khaliq,Pir Ateeq-ur-Rehman, Sajid Mir, Hussain Qadri, Sajid Naqvi, Liaqat Baloch, Sarfraz Naeemi, Raheel Abbasi, Hanif Jalandhri, Pir Ijaz Ahmad Hashmi andShabir Ahmad Hashmi.
The daily Pakistan, Lahore; May 15, 2009
*
‘Tehran Declaration’ pledges to combat extremism, drugs. — Afghanistan, Iran, Pakistan summit
The daily Dawn, Lahore; May 25, 2009
*
The Taliban cannot defeat Pakistan militarily. The Taliban will win because what they want is already being implemented by Pakistan.
Op-ed in The Wall Street Journal; May 21, 2009
*
Qadiani centres of apostasy (mosques) should be destroyed without delay. Resolution at the End of Prophethood Conference (at Bagh Azad Kashmir)
Services of Major Ayub (Rtd) in eradication of Qadianism will be remembered for ever. (Raja Zulqurnain , President Azad Kashmir)
The object of celebrating this anniversary is to send a message to Muslims that the first voice raised against Qadianiat was from Bagh. Sardar Yaqub (Prime Minister Azad Kashmir)
The daily Nawa-i-Waqt, Islamabad; May 11, 2009
*
Chenab Nagar: No water in municipal pipelines for 10 days. People suffer, deprived of even drops. The needy move from door to door in intense heat with buckets in hand… The authorities urged to take notice.
The daily Din, Lahore; May 23, 2009
*
Maulana Ahmad Ludhianvi appointed Convener of the banned Millat Islamia.
(Note: This mulla was invited to the officially organized Khatme Nabuwwat conference at Badshahi Mosque Lahore on April 11, to address the participants.)
The Daily Express, Lahore; May 27, 2009
*
Taliban capture Mangora. Demolish 3 schools and colleges; loot three banks.
The daily Ajkal, Lahore; May 05, 2009
*
140 Taliban killed in ‘full-scale’ Swat operation. One million have fled Malakand, says minister.
The Daily Times, Lahore; May 09, 2009
*
Sufi’s son killed in Dir shelling. Warplanes, gunship blast Taliban positions.
The daily Nation, Lahore; May 08, 2009
*
Head-money for Taliban. The government places ads in newspapers. The ad gives details of the awards. Fazlullah tops the list with Rs. 5 million for his head (Later increased to 50 million)
The daily Nawa-i-Waqt, Lahore; May 29, 2009
*
Religious minorities report violence
Pakistan among top 10 most dangerous countries for minorities: MRGI
Christians are being terrorized in Karachi as government fails to provide protection.
The daily Pakistan, Lahore; May 15, 2009
*
Christians accused of ‘blasphemy’ in Sahiwal. Police, MNA say incident could have been a conspiracy against the accused Christians.
The Daily Times, Lahore; May 02, 2009
*
Enough is enough: PM orders all-out war, tells army to eliminate Taliban.
The Daily Times, Lahore; May 08, 2009
*
Congress wins election, Singh to remain PM India votes for hope; rejects religion, caste
The Daily Times, Lahore; May 17, 2009
*
Malakand operation endorsed by Ulema
The daily Dawn, Lahore; May 20, 2009
*
APC endorses Swat operation.
The daily Dawn, Lahore; May 19, 2009
Op-eds
*
… (The) parliamentarians demanded the elimination of ‘sleeper cells’ in other parts of the country, a reference to the former jihadi and current sectarian organizations in Punjab and Sindh provinces which have become integral part of the terrorist network.
The Friday Times, Lahore; May 15, 2009
*
School texts spreading more extremism than seminaries - Report in the Guardian.
This strategy lays the blueprint for a fascist state the professor (Dr Mubarak Ali) said adding:
The logical conclusion of this line of thinking (that this state was built on the basis of religion) is a very narrow definition of who a real Pakistani and real Muslim is. Once minorities are out of the picture, they turn on other sects.
He (Mr Afnan Khan, the author of report) said the policies of General Zia were continued by those who followed him, Nawaz Sharif, Benazir Bhutto and General Pervez Musharraf.
The daily Dawn, Lahore; May 19, 2009
*
Jihadi terror in Bangladesh
Their attacks have traced a uniform pattern, possibly in response to one central directive. They frequently target specific groups: locally prominent NGOs and NGO-run schools, members of the judiciary, women and so on, which conform to the pattern in Pakistan. Violence against the Hindus in Bangladesh after the 2001 Babri Masjid incident is well documented. Beginning in 2002, the Ahmadis were attacked by Khatme Nabuwwat (KN) an umbrella organization of the Islamist groups. They have begun a campaign to declare Ahmadis non-Muslims, just like Pakistan.
Book Review by Khaled Ahmad in the Daily Times, May 24, 2009
*
Pakistan and its present crisis
… But no one bears more responsibility for a slow collective suicide than Pakistanis themselves.
…
Says Rashid: “All of us go by conspiracy theories. We are all blaming somebody else for our mistakes. Why don’t we wake up and start blaming ourselves?”
“I no longer say that there is creeping Talibanisation in Pakistan,” he (Ahmed Rashid) warned.
“It is a galloping Talibanisation.”
In the U.S. weekly Time; May 25, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wed. Jun 24, 2009