Monthly Newsreport on persecution of Ahmadis in Pakistan - October, 2009

Newsreport October, 2009

Quetta; October 11, 2009: Mr. Zulfiquar Mansur’s body was found outside the suburbs of the city on October 11. He had been shot three times, including in the eye. He had been abducted a month earlier. He was 35 years old.

He left his home in his car on September 11, 2009 when armed persons abducted him. These criminals used the same car they had used earlier to abduct another Ahmadi. They contacted the family subsequently and demanded 150 million rupees. They mentioned the ‘Qadianism’ of the victim often in their talk. Their original demand was, of course, beyond the capacity of the family. Intermittent negotiations went on in the following weeks. Eventually, mutually agreed demands were met. However, the abductors still killed Mr. Mansur.

More than a year ago, they murdered Mr. Mansur’s uncle, Mr. Abbas Ahmad in Quetta in April 2008. This year in June, Mr. Khalid Rashid, another relative of Mr. Mansur was murdered in the same city. Quetta has quite a history of anti-Ahmadi violence. As early as 1948, Major Mahmud Ahmad, an army doctor, was the first Ahmadi to be murdered for his faith in Pakistan. The authorities did not charge anyone for the act and took almost no action against the mullas who had openly incited the mob to undertake the criminal assault. This attitude has prevailed ever since. Ahmadiyya mosque in Quetta was sealed by authorities in 1986 on demand of Muslim clerics. The district authorities of Balochistan expelled Ahmadis from their homes in subsequent years. The same religious elements, with which the authorities cooperated to suppress Ahmadis, have now turned against the state; they assassinated a provincial minister last week. The state, however, continues to nourish its links with Ulama Karam علماء کرام.

Mr. Mansur is survived by his old mother, a widow and two sons of school-going age.

Rabwah; October 23, 2009: In an act of blatant discrimination, the police booked Mr. M. A. Naeem for violation of the Amplifier Act 3. Mr. Naeem had recited the Friday sermon that lasted only 10 minutes. The police, that was accompanied by a local mulla, Ghulam Mustafa, found nothing objectionable in the sermon, but held that the accused’s voice was audible loudly in the street.

The FIR mentions that the police entered the Ahmadiyya place of worship; the accused stopped the sermon and joined the worshippers so he could not be apprehended, and the police took in possession the amplifying equipment. All this is fabrication. In fact, the police did not enter the mosque; Mr. Naeem continued the sermon from the Mimber; and the police did not take the equipment in its charge either.

Although it is possible that the sermon was audible in the adjacent street of the mosque, the police are well aware that Non-Ahmadi clerics use their mosque amplifiers that carry their voices kilometers away. The fact that the police were accompanied by a rabid cleric is ample proof that the police acted on behalf of the mulla. Obviously, the Rabwah police have no instructions yet from their superiors to shun the mulla — on the contrary, perhaps the opposite is still the order of the day.

Kot Muhammad Yar, Chiniot: In serious violation of his charter of duties the SHO Police Station Chiniot City, Sheikh Tahir, ordered Ahmadis of Kot Muhammad Yar to stop the Friday worship. In fact his duty is to facilitate worship, not to obstruct it in league with mullas.

The SHO sent for the Ahmadi seniors of the village and told them to give a written undertaking on a Stamp Paper that they will no more offer their Friday congregational prayers. He threatened them with a fine of Rs. 500,000 and registration of criminal cases. Ahmadis told him that they will not forego their right to worship and will convey him their intentions by November 3.

Ahmadi leaders have advised the local community to ask the SHO to give his orders in writing.

This village is also inhabited by a Pakhtun community who has a Taliban mentality. Their children have been throwing stones at Ahmadis’ homes. Perhaps the conspiracy is to create a law and order situation, and register unwarranted criminal cases against Ahmadis in collusion with the police.

It is relevant to mention that Chiniot is now a district headquarters town. It is located only 5 miles east of Rabwah.

Tatle Aali, district Gujranwala: Tatle Aali is inhabited by a small Ahmadiyya community of a dozen households. The Khatme Nabuwwat organization’s agitators have raised the level of communal agitation in the village, and have co-opted the police to make life difficult for the Ahmadis.

The police SHO sent for the two parties, and readily accepted the untenable logic of non-Ahmadis that as Ahmadis offer their prayers the same way as they, they should be barred from offering congregational prayers. The SHO told the Ahmadi delegation that if they did not agree with that, they should get a verdict from the court; till then no congregational prayers would be allowed to Ahmadis. While Pakistan is a signatory to the Universal Declaration of Human Rights, it allows its police to act in clear violation of its provisions.

As a result, there was police presence in the village the next Friday, and they ensured that Ahmadis did not congregate for their Friday prayers.

The question is: is the District Police Officer not aware what his SHOs are doing? Should they not receive some training in upholding human rights and freedom of religion and belief, to which Pakistan is committed through international covenants?

Rabwah; 15 and 16 October 2009: Mullas of the Khatme Nabuwwat faction were allowed and facilitated again by authorities to hold still another major conference in Rabwah, the Ahmadiyya headquarters town where non-Ahmadi population is less than five percent. Numerous such conferences are permitted here every year. This is particularly noteworthy in view of the fact that Ahmadis are not allowed to hold their traditional annual conference in their own town. This is discrimination practiced unabashedly.

These Khatme Nabuwwat conferences have become quite a show-piece, and they reflect the decadent state of the Pakistani society in religious, social, governmental and political spheres. Here the mulla and, indirectly, the state show their true colours in violating all decency and universally accepted norms. Human rights, freedom of religion and belief, religious tolerance etc are trampled upon openly and vigorously. Politics is practiced in the name of religion, the state looks the other way; in fact it participates to show its solidarity with the mulla. This year Maulvi Ataur Rahman MNA, the Federal Minister of Tourism came all the way from Islamabad to join and speak at the conference. The following report, compiled mostly from the vernacular press reports from the dailies Jang, Nawa-i-Waqt, Ausaf and Jinnah of 16 and 17 October, 2009, Lahore clearly supports the observation made above.

In this report we shall not report the profuse insults, diatribes and abuses hurled at the Ahmadiyya Community and its respected religious leaders. The mulla does that at every available opportunity, and the authorities do not hold him accountable under the law of the land, PPC 295-A. It is rather strange that these clerics who cry hoarse in defence of the blasphemy law, indulge in slander against others, with no qualms. In fact, in this particular conference, although held in the name of End of Prophethood, they placed the Blasphemy issue (Namus Rasalat ناموس رسالت and Tauheen Rasalat توہین رسالت ) on the agenda and made it the theme — obviously as a propaganda tool.

It is a norm at these conferences that the mulla on the stage, with microphone in front, blurts out whatever he wishes with no regard to morality and decency. For instance the following was conveyed at this occasion:

  • No one can amend the Quranic and Divine decision to award sentence of death to blasphemers of the Prophet. (Note: The Quran makes no mention of this decision. Ed.)
  • The Blasphemy laws are not a product of a passing need; these are permanent essentials; and they assure protection to minorities.
  • Maulana Abdul Qayyum Haqqani stated that the eradication of the evil of apostasy is essential for the preservation of Islam.
  • Maulana Abdul Wahab Jallandhry said that Jihad will continue against traitors to the cause of Khatme Nabuwwat.
  • We shall wipe off from the face of earth those who wish to amend the Blasphemy law.
  • Those who demand an end to the blasphemy laws are traitors to the national ideology, and are enemies of Pakistan.
  • Qadianis occupying high posts are busy in disgusting conspiracies to deprive Pakistan of its nuclear capability.
  • Foreign intelligence agencies are providing Qadianis with tens of million (karoron کروڑوں) of pounds and dollars to impose emergency in Pakistan and spread unrest in the country.
  • Mufti Saeed Ahmad Jalalpuri said that Qadianis occupying key posts in the country are deliberately involved in robbing the state, thereby rendering the dear country bankrupt in the field of economy, religion and geography (sic).
  • To anyone who commits blasphemy, we shall award the punishment ourselves without having to go to a court.
  • Every household is now going to produce a Ghazi Ilm Din Shaheed.

One can draw one’s conclusions from the above exhortations made in public. The organizers and the speakers kept an eye on their national and international political agenda, and availed of the stage of ‘end of prophethood’ to say the following that had nothing to do with the theme of the conference:

  • Why land is being sold out to Americans, in Islamabad?
  • Kerry-Lugar Bill is a Qadiani conspiracy.
  • Resolution: (This conference) demands of rulers that drone attacks be disallowed over tribal areas, and the Kerry-Lugar Bill be rejected.
  • The conference expressed great concern and reservations over the extension of the US embassy, Kerry-Lugar Bill, presence of Black Water, drone attacks, (electric) load shedding and inflation.

Only a wily and foxy group of clerics can relate all the above to the theme of end of prophethood.

The mullas came up with a list of demands, as usual. This list is never ending; more than half a century ago they started with a list of 22 demands against Ahmadis; all these have been accepted by the state, however they keep on adding to this list with the passage of time. Hell is reputed to be a bottomless pit. Excerpts:

  • Lessons and readings on the dogma of ‘end of prophethood’ should be added to school syllabi so that the young generation should be fully conscious of safeguarding the ‘end of prophethood’ and the ‘honour of prophethood’ (Namus Rasalat ناموس رسالت ).
  • The declarations (official permissions) of all Qadiani dailies and periodicals should be cancelled.
  • Qadianis continue to visit the holy places in Saudi Arabia, posing as Muslims. This assembly demands of the government that in order to deny Qadianis’ access to the Holy Shrines, column of religion should be added to the computerized national identity cards. (Note: Pakistani passports already carry this entry; this demand is a guileful way to demand the same entry in I.D. Cards to facilitate discrimination within Pakistan. Ed.)
  • All entry forms to educational institutions should bear, in addition to the column of religion, a statement on the importance and weightiness of the dogma of the ’end of prophethood’ and also a sworn certification (by the applicant) on the apostasy (kufr wa irtidad کفروارتداد) of Mirza Qadiani.
  • The Chief Justice should take suo moto notice of illegal activities of Qadianis all over the country. The government should not reopen the settled case of Arabic madrassahs (Madaras al Arabia مدارس العربیہ ); these madrassahs are the fortresses of Islam and cradles of peace.

Whither human rights and freedom of religion and belief! All the above was said and demanded in a conference attended by a federal minister.

Following is also relevant and of interest, from the conference:

  • According to the daily Ausaf, volunteers in uniform had taken their positions in fortifications (morcha zan the مورچہ زن تھے ).
  • Security duties were performed by the students of Jamia Dar ul Quran and Jamia Obeidia, Faisalabad, and personnel trained by Maulana Muhammad Akram Toofani (of Sargodha).
  • One of the speakers at the conference was mulla Alam Tariq, member of a banned organization and brother of the firebrand Mulla Azam Tariq (now dead).
  • The vernacular press dutifully played its corrupt role. The daily Jang published (gratis) messages from various mullas on the occasion: Qazi Hussain Ahmad, Maulana Fazl ur Rahman, Maulvi Abdur Razzaq Sikandar and Khawja Khan Muhammad. It also printed an article by Mufti Khalid Mahmud on October 15, 2009, which fanned the fire of communal hatred. The daily Nawa-i-Waqt fired the opening shot on October 14 by publishing an article by Jamal Nizami introducing the conference. Nizami wrote: (This) “Khatme Nabuwwat conference should be a war cry (tabl-e-jang طبل جنگ ) against the anti-Khatme Nabuwwat character of this government and against the tongues that oppose Khatme Nabuwwat.”
  • The first session of the conference was presided over by a mulla called Akram Toofani. He was not named Toofani by his parents; he adopted this name himself; it means a ‘typhoon’. Consider.
  • The attendance at the conference was 4000-5000.

Maulvi Ata-ur-Rahman the Federal Minister of Tourism attended the conference. The press reported his statement: Qadianis are using a number of political personalities as pawns to cover up their disbelief and apostasy (kufr o irtidad کفروارتداد ).

The Ahmadiyya community of Rabwah, in the light of the past experience, had to stay vigilant against any possible foray by these unwelcome guests. The mischief of the participating mullas, however, affected and motivated not only the participants but millions of readers of the vernacular press who published daily reports on the proceeding of the conference. The evil of their propaganda will have a bearing not only on Ahmadis, but also on the Pakistani public who are fed this fodder of obscurantism. The effect of this diet now manifests itself every day all over the country in the form of bomb blasts.

Multan: It is learnt that the police have arrested three men who have admitted to the murders of Dr. Shiraz Bajwah, his wife Dr. Noreen and Rana Ataul Karim, Ahmadis. These murders were committed in March 2009 and August 2009 respectively. In Pakistan, an admission to the police can sometimes be disputable. The accused normally disown such admissions in the court.

Arrest of a murderer here is no guarantee that he will be punished for his crime. Often the police do a bad job in presenting adequate and credible evidence to the court. Also, it is not rare that for a crime committed under religious motivation, a judge may consider it rather pious to be lenient to the indicted criminal.

For example on October 7, 2005 a group of religious terrorists opened fire on Ahmadis in a mosque in Mong, District Mandi Bahauddin, where they were offering their morning prayers in congregation. The attack resulted in 8 Ahmadis dead and 20 injured. The police eventually arrested the culprits who had committed not only this crime but some others as well. The administration was confident of the guilt of the accused. However the trial judge of the anti-terrorism court acquitted them of the charge and set them free. In another incident two mullas murdered an Ahmadi in a Faisalabad bazaar in broad daylight on November 14, 2002. Subsequent to the arrest they proudly claimed that by dispatching the Ahmadi to hell they had performed only their religious duty. The trial judge, in his own wisdom, acquitted the accused who had held the victim firmly while the other stabbed him, and sentenced the one who wielded the knife to death. Later, on appeal, the High Court, in unprecedented way, reduced the death sentence of the murderer of the Ahmadi to 7 years’ imprisonment. The victim’s family, in protest, appealed to the Supreme Court who, in a summary way, dismissed the appeal and maintained the reduced sentence of the religiously-motivated convicted murderer.

Chichawatni: It is a matter of routine with mullas to fully avail of government’s deliberate negligence, and promote their political interests behind the curtain of End of Prophethood. They hold such conferences, and being very fond of publicity they get the proceedings published in the vernacular press. This way, they expose their mundane and unbecoming designs, but considering their eventual interests, they are not shy of such an exposure. The daily Aman, Faisalabad of October 29, 2009 reported on such a Khatme Nabuwwat conference in Chichawatni. We produce below the headlines and excerpts from the text:

Qadiani group is active in anti-Pakistan conspiracies — Maulana Alam Tariq
The on-going operation in Waziristan is not anti-terrorist; it promotes further the American terrorism.
The US is receding after its defeat in Afghanistan; now it is using Pakistan as cannon fodder.
Maulana Iftikhar Ahmad Haqqani, Qari Ehsanullah Farooqi, Syed Suleman Gilanil, Maulana Kalimulla and other leaders address the Shuhada Khatme Nabuwwat Conference.
Chichawatni (correspondent): Under the auspices of Tehrik Tahaffuz Khatme Nabuwwat, in memory of the martyrs of Khatme Nabuwwat Sahiwal, Qari Bashir Ahmad Habib and Azhar Rafiq, the speakers at the ‘Khatme Nabuwwat Conference’ said that Qadiani group is playing its part in dangerous conspiracies against the beloved country (Watne Aziz وطن عزیز )….
Abdul Latif Cheema said that events prove that the on-going operation in Waziristan is not against terror but it is being carried out to promote further the American terrorism. Under the cover of terrorists, it is innocent people, children and women who are being slaughtered. He said that now the US is withdrawing having lost the war in Afghanistan, it is using Pakistan as cannon fodder (eindhan ایندھن ). He further stated that Qadiani Mission in Israel lies in ambush against our nuclear assets. … Maulana Muhammad Alam Tariq said that religious institutions and parties are the guardians of the country’s ideological and geographical frontiers; those who accuse them of extremism etc are loyal to and represent the world of infidels (Alam e kufr عالم کفر ).…
Speakers at this conference, held under the management of Maulana Abdus Sattar and Qari Manzur Ahmad Tahir of Jame Masjid Noor High Street Sahiwal, as also organized by Qari Saeed s/o the martyr, Qari Atiq-ur-Rahman and Qari Bashir Ahmad, included:
Abdul Latif Khalid Cheema secretary general of Majlis Ahrar Islam Pakistan, Maulana Muhammad Alam Tariq a distinguished cleric, Maulana Iftikhar Ahmad Haqqani the secretary general of JUI (Punjab), Qari Ehsanullah Farooqui of Karachi, Syed Suleman Gilani, Maulana Kalimulla Rashidi, Maulana Shahid Imran Aarifi, Maulana Manzur Ahmad Qasim and others.

From the press reports it appears that hardly anything was said in the conference on the subject of ‘end of prophethood’. The speeches were restricted to Waziristan, the US and terrorism.

Anti-Ahmadiyya propaganda went on throughout the country during the month. Some incidents are reported below:

Dhani Deu, Chak 332/J.B; District Toba Tek Singh:

Some religious activists are trying to disturb the law and order situation by instigating people against the Ahmadiyya community in the area. It is learnt that the mulla incharge of the local madrassah, committee members of the local Ahl-e-Sunnah mosque and a few others belonging to Sipah-e-Sahaba (a banned organization) are behind these activities.

In the village, there is a private elementary school owned by an Ahmadi. His opponents have asked the students to procure them some Ahmadiyya pamphlets so they could use them to fabricate a complaint to the police for preaching. They have urged the parents of some students to make a statement that their children are preached Ahmadiyyat at the school. This situation has disturbed the school proprietor who is also the president of the local Ahmadiyya community. According to him the situation is getting serious by the day and might result in some unpleasant incident.

Bhaun, District Chakwal

Anti-Ahmadiyya activities are rampant in Bhaun too. Provocative pamphlets were distributed here openly after the Eid prayer on September 21, 2009. It contained baseless newspaper accusations that Qadianis are not loyal to the country; 600 Qadianis are being trained in the Israeli army; and Qadianis helped the Indian army in the war against Pakistan. The pamphlet urged total boycott of Ahmadi businesses in the town. It mentioned their names as well. It bore no address.

Ahmadiyya community has lived peacefully in the area for the past 50 years. The new situation has been brought to the notice of local authorities. Shah Maskeen, District Sheikhupura: The Ahmadiyya community here has faced a total boycott in the past which lasted more than two years, from September 1974 to December 1976. Now again the communal temperature is rising. Khatme Nabuwwat agitators have distributed leaflets and done wall-chalking against the community. The local Ahmadiyya community is concerned about its security, and has taken precautions to avoid any nasty incident.

Barali, District Kotli, Azad Kashmir

The situation has been tense here for Ahmadis for a long time. Non-Ahmadis held here nominally a Milad conference in the local mosque on September 10, 2009, but their anti-Ahmadiyya intentions were no secret. Authorities were informed accordingly, well before the date. The police arrived there at the start of the conference, and stayed till the end. Mullas used abusive language against the community and its holy founder. They told Ahmadis to live like a non-Muslim minority, not to pray and not build any mosques etc. They used abusive language in the presence of the police and administration. The conference disturbed social peace of the locality.

Khuda Abad, District Badin

In this area anti-Ahmadiyya activities have persisted, and small towns and villages have been affected. Khuda Abad is a small town in district Badin, Sindh. It is home to a madrassah. They held a conference there, in which people were instigated against the Ahmadiyya community. Pamphlets containing corrupted and out-of-context writings of the founder of the community were distributed in bulk. It was written on the pamphlets that one who photo-copies it and distributes it further will get great reward from God.

Dr Asghar, an elderly Ahmadi, was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for release on bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court and the Supreme Court. The Supreme Court has directed his expeditious trial which is now in progress.

According to the latest information, his latest date for appearance before the Sessions Court was October 20, 2009; however no proceedings took place on that date. The fresh date given is November 7, 2009.

Dr Asghar has been in prison now for almost a year and half for a crime he would never even consider committing. No bail, either. A queer system of justice!

The daily Express, Faisalabad of October 25, 2009 filed the following story:

Roads of Chenab Nagar are in ruins; cause frequent accidents.
Not a penny was spent on the construction and repair of roads for the last 15 years. People demand immediate notice.
Chenab Nagar (Express correspondent): Not a penny has been spent on the roads in Chenab Nagar during the last 15 years. As a result, all roads of the town are in ruins. The College Road, Aqsa Road, Rajeki Road, Ghordor Road, Basti Eesaiyan Road, Sahiwal Road and other roads have all become dilapidated. The main Aqsa Road of the town on which all governmental offices, banks and shopping centres are situated, likewise the College Road on which the boys’ college and high school are situated as also offices of eight major departments, are dotted with craters. Drivers trying to avoid them hit other vehicles. Several individuals have hurt themselves and lost their limbs in such accidents. Hundreds of complaints have proved futile. The Human Rights Committee and other social organizations of the town have demanded the district administration to take immediate notice.

The daily Din, Lahore reported the following concerning the quality of service in Rabwah of the denationalized telephone company PTCL:

Chenab Nagar: Negligence of PTCL; customers face difficulties; strong protest from the people
There are 700 DSL connections in Chenab Nagar, but no operator is available to install and maintain them.
Chenab Nagar (correspondent): Customers of the broadband face tremendous difficulties due to the PTCL’s departmental carelessness. According to the details 700 DSL connections have been provided in Chenab Nagar but no operator is available to install and maintain them. 300 devices for new connections have been distributed, but many of them have not been installed yet. The customers are tired of repeated visits to the PTCL office. They are given the phone number of the Director Broadband and are told that the task is beyond their local capacity. Hakeem Munawar Ahmad, a customer said that he has developed blood pressure due to his repeated visits to that office. Students are also affected badly due to PTCL’s inefficiency. There is none to attend to the malfunctioning old connections as well. Customers of PTCL have demanded that higher officials appoint a DSL operator immediately to resolve the people’s problems.
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in October 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment. His appeal is under process these days.
2.
Three Ahmadis namely Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in October 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court — and the Supreme Court. The Supreme Court has directed his expeditious trial which is now in progress.
*
Bado Malhi: Qadiani arrested for preaching Mirzaiat in the open. His companion fled. Javed Ahmad and Hameed Tahir were converting the poor and destitute by offering them financial support. The Sunni and Shia Ulama requested police intervention. Police raids continue to arrest the other accused.
The daily Ausaf, Lahore; October 1, 2009
*
The United States will always seek to counter negative stereotypes of individuals based on their religion and will stand against discrimination and persecution.
Hillary Clinton quoted on subsbaptistpress.org; posted on October 29, 2009
*
Shariah penalty of death should be imposed to bury the mischief of Qadianism. — Maulvi Faqir Mohammad
Rabwah was named Chenab Nagar on my instigation, and the Muslim Colony was built up over 50 acres of (Rabwah) land.
The daily Nawa-i-Waqt, Lahore; October 26, 2009
*
Qadiani places of worship should be disfigured to look unlike a mosque. Shariah penalty for apostasy (death) should be imposed. — Tehrik Khatme Nabuwwat
The daily Ausaf, Lahore; October 28, 2009
*
The country is faced with the conspiracy to push it into blood and fire. — (Mulla) Qari Allah Yar Arshad
The daily Khabrain, Lahore; October 6, 2009
*
Qadianis are busy in conspiracies. The sword of PPC 295-C should continue to hang over the minorities’ heads — Mutahiddah Tehrik Khatme Nabuwwat
The daily Ausaf, Lahore; October 6, 2009
*
Bloodshed in the tribal areas is a result of Qadianis’ intervention. — Majlis Tahaffuz Khatme Nabuwwat
The daily Aman, Faisalabad; October 17, 2009
*
Residents of Chenab Nagar in grave protest over non-availability of drinking water. The Public Health Engineering (Department) started laying water pipes three years ago, but residents remain deprived of water.
The daily Jang, Lahore; October 28, 2009
*
Street lights disappear. Chenab Nagar roads plunge in darkness. Only 6 bulbs glimmer on six main roads. Authorities urged to take immediate notice.
The daily Express, Faisalabad; October 7, 2009
*
Chenab Nagar: SDO WAPDA and staff indulge in robbing the people. Bill distributors deliver the bills one day before the last date. Fresh applicants for electric connection are required to bribe the staff.
The daily Ausaf, Lahore; October 29, 2009
*
Chiniot: Khatme Nabuwwat march, from Aziz Sharif valley to Chenab Nagar will be held on October 4. Thousands will participate in the Khatme Nabuwwat march with Khawaja Mahboob Ilahi in the lead.
The daily Khabrain, Lahore; October 1, 2009
*
92 Killed in Peshawar market blast. Toll may rise as 217 injured.
The daily News, Lahore; October 29, 2009
*
October 09: 270 dead in 14 terrorist attacks. Explosions continue.
The daily Aman, Faisalabad; October 29, 2009
*
Suicide attack on D G Khan bus stand 9 months ago: J I leader, kin arrested
The daily News, Lahore; October 26, 2009
*
Students terrorized. All schools, colleges closed nationwide.
The Daily Times, Lahore; October 21, 2009
*
Lal Masjid (in Islamabad) is still training militants?
The daily Dawn, Lahore; October 25, 2009
*
Peshawar bleeds after suicide attack; 52 dead
The daily News, Lahore; October 5, 2009
*
Fazl offers to mediate between govt and Taliban.
The daily Dawn, Lahore; October 5, 2009
*
Madrassahs are the citadels of Islam; no power on earth can close them down. — Maulana Zahid-ur-Rashdi
The daily Ausaf, Lahore; October 27, 2009
*
Pro-Qadiani statements; protests all over the Punjab against Kerry-Luger Bill
…According to the details, the Jamaat Islami, Tehsil Muridke held a protest demonstration at the GT Road after the Friday prayers. The (JI) Amir of Muridke city, Syed Taed Manzoor said that the US is indulging in despicable attempts to subjugate Pakistan through drone attacks, introduction of agencies including the Black Water and the Kerry-Lugar Bill. …The Sunni Tehrik Hafizabad took out a rally from the Al Farooq Mosque (chanting) Khatme Nabuwwat Long Live and Death to Qadianis. They demonstrated in great strength. The participants raised slogans against Qadianis, Salman Taseer the Governor Punjab, Altaf Hussain the MQM leader, Aasma Jehangir and the government, and said that the Blasphemy law will be protected at all costs.
The daily Waqt, Lahore; October 3, 2009
*
Blasphemer sentenced to life and fined Rs. 100,000 in Bahawal Nagar. The accused Zaman was under prosecution for the past one year in the Sessions Court for false claim to prophecy.
…At this occasion (of announcement of the judgment) thousands including the Ulama participated (sic).
The daily Ausaf, Lahore; October 1, 2009
*
Madrassahs of all denominations will be granted the status of a Board. The students would be (thus) eligible to join the Army and the Police. — Rehman Malik (The Minister of Interior)
The daily Khabrain, Lahore; October 1, 2009
*
Bangla Desh: Hizb-ut-Tehrir, an Islamist organization banned.
The daily Pakistan, Lahore; October 24, 2009
*
Azad Kashmir (Sardar Yaqoob Khan) premier resigns.
The daily Dawn, Lahore; October 15, 2009
(Note: Sardar Yaqoob took over only a year earlier; he soon facilitated a Khatme Nabuwwat conference and declared therein: “Those who seek to ouster me as the prime minister will be disappointed. Allah who installed me as prime minister might appoint me life-time prime minister in response”. Ed.)
Op-eds
*
Rulers the only minority
(Note: A loaded heading of an article regarding a political truth about Pakistan)
Article by Javed Naqvi in the daily Dawn;October 15, 2009
*
Bring back Jinnah’s Pakistan
Had a large part of the Middle Eastern region and parts of South Asia been able to heed Jinnah’s words that religion, caste and creed “has nothing to do with the business of the state” the world may well have been in better shape today. It is possible that the extremism that has galloped away in these areas would not have taken root had various states not been allowed to force upon the world their dangerously distorted version of a religion.
Ardeshir Cowasjee in the daily Dawn, November 1, 2009
*
A state or fiefdom?
Also reported from Lahore is the high-handedness of police in warning the Ahmadi shopkeepers of Green Town to remove religious verses exhibited in their shops within two days. The police were obviously trying to create an alibi of themselves if the fanatics of the locality were to vandalize the Ahmadi shops or cause bodily harm to the owners. The police were thus encouraging crime rather than preventing it.
Ironically, crimes against women and minorities are showing up at their worst in a province where the chief minister is reputed to be tough both on criminals and delinquent officials. The recent murders of Christians in Gojra, Sambrial and other places call Shahbaz Sharif’s stern reputation into question. Murders of Ahmadis and the targeting of their places of worship have also taken place in Punjab.
Kunwar Idrees in the daily Dawn of October 11, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. Nov 08, 2009