Monthly Newsreport on persecution of Ahmadis in Pakistan - September, 2009

Newsreport September, 2009

Uch Sharif; September 26, 2009: Mr. Muhammad Azam Farooqi was murdered because of his faith on September 26, 2009 in the presence of his wife and daughter. He was returning on his motorcycle from a family wedding at 8:30 p.m. when two unknown persons brandishing a firearm forced him to stop. In the muddle Mr. Farooqi, his wife and daughter fell from the motorcycle. The assailants pointed a gun at him. Mr. Farooqi pleaded with them to take whatever they wanted and leave him and his family alone, but as he said this, one of them shot him in the temple. He died on the spot. The assailants took nothing else and fled the scene. It was a targeted killing; he was killed only for being an Ahmadi. Mr. Farooqi was in the medical profession. He was a helpful man, and was popular in the area. He is survived by his wife, two sons and a daughter.

The Supreme Head of Ahmadiyya Community mentioned his martyrdom in his Friday sermon, and said:

“The opponents of our Jamaat may murder a few of our members; they may loot Ahmadis of their wealth; they may destroy our buildings; they may stop us constructing mosques, but they will never weaken our faith. …
The members of the Jamaat worldwide need to focus on prayers. Because the way the situation is developing it seems that Ahmadis, particularly in Pakistan, are going to face increased cruelty and hardship. Our ignorant opponents do not realise that their deeds are not harming our community, but in fact are harming the country and society at large.”

Karachi; September 12, 2009: Twenty-nine year old Mr. Luqman Ahmad Gondal s/o Mr. Nasir Ahmad Gondal (president of the local Ahmadiyya community) closely escaped an attempt on his life. He departed from his house in the morning for his job. The bus of Abbot Laboratories picks him up daily a short distance from his home. As he made his way up to his regular pick up point, two men on a motorcycle approached him from behind and fired at him. The bullet pierced his hip. He was taken to a government hospital where the doctors simply administered the wound and bandaged it. However, afterwards he was taken to a private hospital where eleven stitches were required to seal the wound. The police registered an FIR. Mr. Luqman has no personal quarrel with anyone. He was targeted for his faith.

Badomalhi, district Narowal; September 29, 2009: Two Ahmadis, Mr. Javed Ahmad Malhi and Mr. Tahir Hameed have been falsely booked under Ahmadi-specific PPC 298-C at Police Station Badomalhi on September 29, 2009 with FIR 110/09 on a fabricated accusation. Mr. Mahli was arrested immediately, and the police are searching for the second accused.

The applicant Imran Faraz Butt accused him in the FIR of coming to his shop, beating him, and threatening him with grave consequences in case he did not fill in the form for initiation into the Jamaat Ahmadiyya etc. The complaint is obviously ridiculous and false.

The reality is that the applicant has business dealings with the accused. Butt borrowed some stock from the Pepsi agency of the accused. When the accused asked him for the payment, he refused to pay, and called his friends for assistance. After the incident the applicant went to nearby mosques, and started a propaganda campaign against the Ahmadiyya community. The next day he went to the police station along with a procession and had the case registered.

It is routine to use anti-Ahmadiyya laws to settle personal scores. This demands the immediate attention of the authorities. The central Ahmadiyya office at Rabwah brought it to the notice of all concerned.

Raipur, District Sialkot: Drafters of the Ordinance XX External Link - Opens new browser window , law specific to Ahmadis, targeted Ahmadiyya mosques in particular. They were of the opinion that an attack on Ahmadis’ places of worship would be one of the most effective ways to repress Ahmadiyyat. Accordingly, since the promulgation of the said ordinance, miscreants, with the support of authorities, have demolished 21 Ahmadi mosques, set 11 on fire, forcibly occupied 14 and barred construction of forty more. By hook or by crook the system deprives Ahmadis of their places of worship. In village Raipur, the Ahmadiyya mosque is built on a community plot designated as Shamlat Deh. The adjacent plot is used as a graveyard for non-Ahmadis. The care-taker of the graveyard applied to the Revenue Department to claim the plot of the Ahmadiyya mosque. The department conveniently granted him the claim. So, Ahmadis appealed to the court, who issued a stay order.

The care-taker thereafter had a criminal case registered against 7 Ahmadis. The defendants hurriedly approached a magistrate to seek bail before arrest, which was granted.

There is no shortage of officials who seek an easy entry into paradise by serving the cause of religion. The staff of Police Station Sabz Pir has acted accordingly. They have moved Article 145 to have the mosque sealed under the pretext that it was a ‘risk to law and order’.

Freedom of religion has strange interpretation in the land of the pure. The police consider it their right to close down the places of worship of ‘others’.

Lahore: Encouraged by the tacit but explicit policy of the provincial government and the federal government, the mullas have become very active in terms of their anti-Ahmadiyya activities. Incidents have occurred in various neighborhoods of Lahore since the new government took over after the February 2008 election. Here we report the latest developments in Model Town and Green Town areas of the provincial capital.

Office-holders of the Aalami Majlis Tahaffuz Khatme Nabuwwat Model Town recently wrote an application to the Chief Secretary of Punjab in which they conveyed that at the Ahmadi place of worship Bait un Noor in Model Town Ahmadis preach, distribute literature, post armed guards at the time of Friday prayers and use loud speaker. Ahmadis also offer Eid Prayers in the adjacent ground “thereby violating PPC 298-B and C, so action should be taken against them”. This was the mullas’ demand.

At this the administration ordered an inquiry by a Deputy District Officer. He wrote in his report that Ahmadis have a mosque in Model Town where they offer their prayers in the traditional way of Fiqh Hanafia; they do not preach, nor do they distribute literature; they post armed guards on Fridays for self-defence, they use loudspeakers in low volume, and their neighbors have no objection to that.

Despite the above report the authorities prevented Ahmadis from holding the Eid prayers in the ground where they had been congregating annually for this purpose for years. They had no option but to pray inside the building. However mullas arrived in Model Town in numbers shouting slogans and abuse at Ahmadis and declared their own intentions to offer their prayers in the ground. The police prohibited them from doing so, and registered a case against them. Some of these miscreants had come all the way from Sargodha, Bahawalpur and Rawalpindi like mullas Akram Toofani (cyclone), Afan Farooqui and Shiraz Bhatti. However, no arrests were made.

The clerics, in view of the police report favourable to Ahmadis, applied to the Sessions Judge, Lahore to order the police to register a case under Ahmadi-specific laws PPC 298-B and C against seven named Ahmadi notables. The judge was happy to oblige the mulla, and ordered the police to register a case.

The Daily Times of Lahore reported in its issue of September 29, 2009 that the Green Town (Lahore) Police was “set to launch an operation to remove verses of the Holy Quran from more than 20 shops of Ahmadiyya community on College Road, Township, on the complaint of local traders.”

The above-mentioned incidents show a clear trend of state-supported lack of tolerance, curbing of religious freedom, and tyranny against a peaceful community. The Taliban are not isolated in Fata; they have spread into the heart of the plains of the Punjab and enjoy support of plenipotentiaries.

Lathianwala, District Faisalabad; September 24, 2009: It will be recalled that on behest of anti-Ahmadi agitators in Faisalabad the police booked as many as 32 Ahmadis in July under the blasphemy clause and the law specific to Ahmadis. Subsequently a heavy police contingent desecrated the Ahmadiyya mosque External Link - Opens new browser window in the village and removed Islamic and religious inscriptions from all Ahmadiyya houses. These Ahmadis are on temporary bail until September 30.

The mulla, however, is bent upon mischief. A number of clerics railed against the Ahmadis of Lathianwala in their Friday Sermons. The religious leadership is busy in instituting further agitation. The Sunni Tehrik, a politico-religious sectarian party sent a group of armed mischief-mongers to Lathianwala on 24th September. They parked their vehicle in front of the entrance of an Ahmadi home. Ahmadi children came out and touched the vehicle. At this the visitors started making noise as to why the children even touched their vehicle. They shouted threats, moved over to the bazaar, collected some local colleagues who brought along fire-arms. These gangsters started firing at Ahmadis. Ahmadi youth also fired in self-defence. At this the attackers retreated. In this exchange, three young Ahmadi young men received minor injuries.

The police came to know of the developments and arrived at the scene. At this the attackers fled. The police and senior officials stayed on late into the night. The police SHO refused to register a case based upon the injuries to the Ahmadi youth. The next day, at the orders of the Superintendent of Police Jaranwala, the SHO registered a case against 24 men of each party under an anti-terrorism clause. This is a bizarre form of non-partisanship and justice.

Rawalpindi: Rawalpindi is often referred to as the twin city of Islamabad. The police here share the Federal Government’s lack of concern for the human rights of Ahmadis. May be, they take their cue from the capital of the Punjab, from where they receive their orders.

Malik Ghulam Mustafa, an Ahmadi, lives in the neighborhood of Muslim Town. He is facing harassment from local extremist elements. He used to drive a taxi, but had to stop doing so in the face of this opposition. He decided to start a general store business along with his two sons Irfan Ahmad and Adnan Ahmad. Last month someone abducted the maid of a non-Ahmadi family residing in the same plaza. They wrongfully accused Irfan and Adnan of involvement in the crime. The police arrested Irfan Ahmad and kept him in detention for eight days. When presented in the court, the parents of the girl told the court that they did not suspect Irfan’s hand in the case; so he was released.

More recently, on September 7, the police took Irfan Ahmad once again. On this occasion he was also beaten up. He had fever in the preceding days. His parents and relatives are worried and upset. They have written to the Supreme Head of the Community for prayers.

Organized opposition and agitation is rife in Azad Kashmir these days, and in Bhimbar area particularly. Organizations banned officially for their terrorist activities have changed their names and are taking a leading role in the anti-Ahmadiyya drive. They distribute provocative literature, issue fatwas of death, and assault Ahmadis, damage their businesses while authorities shirk from providing security to these victims.

The extremist elements enjoy support from some political heavy weights.

Ahmadiyya headquarters have reported the situation to the authorities and requested relief.

It would be appropriate to quote from the hate literature that is being distributed, to provide an insight into this campaign of hate. Excerpt (translated from Urdu):

It is highly regrettable that the group of damned apostates who should have been put to the sword, and the party of heretics who should have been hanged, these thieves of the End of Prophethood who should have been tossed in blood and dust, who should have been cut to pieces, continue to be a part of our social fabric in Azad Kashmir Kotli, Mirpur, Bhimbar, Muzaffarabad, Pakistan and through out the world of Islam.

It further states:

Read it yourself, and pass it on to others as well. This literature is published fortnightly.

The distributors have given their contact address:

MUJAHID TAHAFFUZ KHATME NABUWWAT: 0301-6187674

These groups are obviously free to operate openly, and are quite safe from the authorities who only pay lip service to opposition to extremism and sectarianism.

Multan: It will be recalled that five Ahmadis including four school children were booked under the blasphemy law PPC 295-C in district Layyah early this year. They remained in prison for almost six months before the High Court accepted their plea for release on bail. The incident attracted worldwide attention from the human rights lobby.

These accused are now facing trial in a sessions court at Multan. The judge has ordered a medical report on the teen-agers to assess if they are adults, because that is relevant to the penalty of ‘death’ under this clause.

Although the police investigation stated clearly that there was no proof or witnesses to the alleged incident, the authorities continue to pursue these innocent victims. This is ample proof of the bigotry and hypocrisy of the officials and politicians. The Punjab government should bear direct responsibility for further victimization of the innocent boys.

Bavewali 232/RB, District Faisalabad

August 2, 2009: An Ahmadi, Mr. M. Afzal died here on August 2, 2009. Preparations for his burial were being carried out when the Imam of the local mosque threatened on the loudspeaker that the burial of Muhammad Afzal would not be allowed in a Muslim graveyard nor would any Muslim observe his funeral prayer. This graveyard is not exclusive to any sect; 15 Ahmadis’ graves are already situated here. The police intervened and reprimanded the mulla for his announcement, and assured security to the Ahmadis. However, by the time the dead body was about to be taken to the graveyard, a hostile crowd had gathered there. The police thereafter wilted, and advised caution to Ahmadis. Ahmadi elders then decided to take the body to another village for burial.

Chak No. 426/GB, District Toba Tek Singh;

September 7, 2009: Mrs. Abdul Majeed died on September 6, 2009. A grave was prepared in the common graveyard the following day for her burial. Some miscreants arrived at the scene and opposed the burial. The authorities and the elders of the locality intervened, and allocated a separate plot for the burial of Ahmadi dead. A grave was dug up there, and the burial took place.

Khurpa, district Sialkot

September 12, 2009: Mr. Rahmat Ali, an 80 year old Ahmadi, died here, and a grave was prepared for him in the common graveyard. Some miscreants and extremists gathered there to oppose and stop his burial. The DSP Pasroor arrived at the scene. He advised Ahmadis to bury him at another location, and he undertook that the graveyard would be divided in the next few days after which the dead body could be shifted back. Ahmadis decided to take the coffin to a nearby village, but a non-Ahmadi friend offered a piece of his own land where the burial then took place.

Director Public Affairs, Sadr Anjuman Ahmadiyya, Rabwah addressed the following letter to various authorities of the Punjab and the Federation (translation):

Sir,
Assalamo Alaikum Warahmatullahi Wabarkatoh
I draw your kind attention to an important and sensitive issue.
According to the press reports, opponents of the Ahmadiyya community have scheduled a Khatme Nabuwwat conference at Chenab Nagar (Rabwah) on September 7, 2009. It is significant to note that the said conference is being held in the holy month of Ramadan.
Ninety-five percent of the population of Chenab Nagar (Rabwah) is Ahmadi, and they are not allowed to hold their annual conferences and educational functions and events in this town. However, their opponents are entirely free to transport outsiders to Rabwah and hold conferences, take out processions, abuse Ahmadi elders on loud-speakers, make provocative moves and create law and order problems through their rallies. Now, once again, a conference is scheduled on September 7. This is likely to pose a threat to the peace of the town. As in the past, this year again it is likely that the participants will be from organizations that are officially banned (for terrorism). These people come out in the town in groups, move about in residential areas, and make provocative gestures near Ahmadiyya places of worship. There is likelihood of an unpleasant incident in the town on account of the said conference.
In the above-mentioned circumstances it would be appropriate not to permit the holding of this conference or provide it official patronage. In case the permission is granted, the participants should be restricted to use only the main roads and routes. They should be told not to misbehave with women, not to indulge in provocative slogans or indiscriminate use of sound amplifiers. Speeches that incite hatred and communal discord, thereby posing a threat to law and order should be prohibited.
In case of an untoward incident the organizers and the authorities will be responsible.
Last year, an identical request was made to you but unfortunately it proved futile.
We hope that you will now take appropriate steps to maintain law and order in the town.
This is an issue of sensitive nature, and deserves immediate attention.
Yours sincerely,
Sd/
Saleem ud din
Director Public Affairs
Rabwah (Chenab Nagar), District Chiniot

The conference was permitted nevertheless.

Rabwah; September 7, 2009: Opponents of Ahmadiyyat were permitted to hold a conference at Rabwah despite a request from the Ahmadiyya head office that there was no justification for such a conference at Rabwah, organized by non-resident mullas. As expected, the speakers made provocative speeches full of hate and fabrications. Below we reproduce extracts from a press report published in the daily Nawa-i-Waqt of Lahore on September 9, 2009 (translation):

The tragedy at Gojra is the work of Qadianis. Their activities should be banned, demand Ulama in the Khatme Nabuwwat Conference
We shall defend the national ideological and physical frontiers with our lives. We shall not tolerate any change in the blasphemy law.
Sharia penalty for apostasy (death) should be imposed, and a column of religion should be added in the national identity card. Maulana Muhammad Ahmad Ludhianwi, Ilyas Chinioti, Maulana Alam Tariq and others addressed the conference. Various resolutions were passed.
Chiniot (correspondent): The 22nd Annual International Khatme Nabuwwat Conference held under the auspices of the International Khatme Nabuwwat came to an end in the small hours of the morning, having lasted all night…. The ulama said that Jews and Hindus were following their agenda of the break-up of Pakistan. Their agents should be mindful that so long as the ulama are there, none can dare do that…. Muslims can tolerate a lot but not defiling the Quran and the name of their Prophet. A number of resolutions were passed at the conference whereby it was accepted that Qadianis were busy conspiring against Islam and Pakistan. A ban should be imposed on their activities…. The Government Jamia Nusrat Girls College should be renamed Jamia Syedah Aisha Siddiqa, and Nusrat Girls High School Chenab Nagar should be renamed Jamia Syedah Fatimah-tul-Zohra…. A column of religion should be added to the computerized national identity card or the colour of Muslims’ card should be different so as to ensure distinctive religious identity in accordance with the constitution and law. Qadianis are busy buying land around Chenab Nagar at hundred times the (normal) cost so as to establish a state like Israel. The authorities should take note of this conspiracy. Penalty of (death for) apostasy should be imposed as recommended by the Islamic Ideology Council. The conference severely condemned the American drone attacks. …
etc.

The conference was addressed by Maulana Muhammad Ahmad, leader of an organization banned for terrorist activities, and by Maulana Alam Tariq who is a brother of the fire-brand mulla Azam Tariq who was also leader of a banned religious body that was responsible for a large number of targeted killings in the sectarian strife of the past.

As if this conference was not enough, the clerics have declared they will be holding conference next month at Rabwah.

Here is a press report on the civic situation in Rabwah (translation):

Some streets of Chenab Nagar are still Kachi (unmetalled).
The drinking water project is facing delays. Citizens have to do with insufficient supplies.
Illegal blasting of stones continues. Many incapacitated; numerous roofs collapsed.
Chenab Nagar (report: Rana Nadeem). The problems of Chenab Nagar, Sub Tehsil, on the western side of river Chenab, are alarming due to increase in population. These call for the attention of the authorities. The streets of Darul Aloom Gharbi which is near the degree college are still not paved and become water logged and boggy on rainy days. This breeds swarms of mosquitoes. The Chenab bridge, which cost millions to build, is dilapidated and is now at the mercy of contractors. The primary school in Darul Sadar is without a periphery wall, and its children sit in open air classrooms. The Degree College and Talim ul Islam High School are almost in ruins. The Public Health Department started a drinking water project, with a one year completion time. It cost fifty-four million rupees, but is still incomplete after a lapse of three years. The residents have to bring water from far-off places to drink.
The state of sanitation is very poor (in the town). There is a risk of a spread of an epidemic on account of heaps of filth. The Sahiwal Road remains in poor state of repair due to political wrangling. The filtration plant suffers from a lack of care. Green scum has stuck on the tiles of its walls. The damaged taps are permanently shut; no repairs are undertaken. The absence of street lights is resulting in increase in street crime at night. Young unqualified rickshaw drivers are responsible for many road accidents. They stop wherever they want, and cause havoc to traffic and pedestrians. Illegal encroachments have reached the railway track. The sewage system is nominal. Gutters and drain lines were constructed with help from the citizens. The council workers leave the filth by the side of the drain lines; it falls back into the drain and pollutes the streets and houses. Citizens have requested the DCO Chiniot to have some pity on these helpless citizens (of Rabwah), so that they may also avail the basic amenities of life.
The daily Jang, September 14, 2009

September 7, 2009: The daily Jang has adopted anti-Ahmadiyya policy to promote its sales and to curry favour with the clerics. It issues a special edition annually on September 7 to celebrate the day when through an amendment to the constitution, Ahmadis were declared non-Muslims by Zulfiquar Ali Bhutto in 1974.

Editors and column-writers of this daily never tire of preaching morality to others. However, when it comes to political mullas, the paper spares all its space to support them in curbing religious freedom of others and making shameful demands. For instance this time an essay written by Mufti Khalid Mahmud unabashedly recommends death for so-called apostasy, ban on propagation of dissenting religious opinion, imprisonment for use of epithets forbidden by the state, forcible take over of places of worship of ‘heretics’, usurpation of their property etc. This so-called ‘free press’ uses its freedom to curb universal human rights and freedom of others. This it does despite the state’s declared policy to disown and discredit communalism. The Jang defiles the dictates of social and governmental consensus that spreading communal hatred is evil.

The Mufti, however, must take credit for not repeating the lie that 10,000 were ‘martyred’ during the anti-Ahmadiyya riots in 1953.

The daily Jang is edited by Abid Abdullah, and its Chief Executive (Editor) is Mir Shakil ur Rahman.

London: Mr. Altaf Hussain, the Quaid of MQM, now residing in London talked about Ahmadis in Pakistan in a television interview. It was reported in the Daily Express of September 9, 2009. Excerpts (translation):

I do not want an Islamic Republic; I want a Peoples Republic of Pakistan where everyone should be free to live in accordance with his faith. I do not want a Pakistan of pretended mullas and politicians. … In 1988 when we won seats in the National Assembly, I toured the entire country. I noticed that the country was occupied by thieves and robbers and looters of national wealth. If a petty official takes bribe he is sent to prison, but the feudal lords who take loans worth trillions, get these remitted and excused….
The MQM is the only party whose leader issued a message of condolence on the demise of the Qadiani Amir, Mirza Tahir Beg (sic). A number of daily papers wrote editorials that I had committed Kufr. Well, I am going to commit the Kufr again, let anyone who wishes to, issue a fatwa. Qadianis who live in Pakistan should have full freedom to live in accordance with their faith and belief. It is their right. Qadianis, like other minorities, should have complete freedom to propagate their dogma. I have read Ahmadiyya literature. Their Kalima (Islamic creed) is the same as ours. They also believe in the Finality of Prophethood of the Holy Prophet (PBUH). The first Nobel Prize laureate of Pakistan, Dr Abdus Salam was an Ahmadi. It would be most unjust of us not to accept that. When the MQM comes to power, I will request the authorities to let me establish a (big) compound where I shall build a Mosque, a Gurdawara (for Sikhs), a (Hindu) Temple, a church and also an Ahmadiyya Mosque. All of them will worship in their own way at their own timings in that compound. …
Religion has nothing to do with politics. Whenever you bring in religion, you will get nowhere. I say, do not hate (on the basis of) how one worships. Do not distribute tickets for heaven and hell; everyone worships (the same) God.

September 3, 2009: A TV channel Express News holds a weekly talk-show “Point Blank with Lucman” which is hosted by Mr. Mobashir Lucman. Lucman is known for discussing sensitive issues. On September 3, 2009 he had invited three mullas, Jalil Naqvi a Shia, Amir ul Azim of Jamaat Islami and Tahir Mahmud Ashrafi, a Brelvi political cleric. Lucman took up the issue of Ahmadiyyat for about 10 minutes. It is rare that the electronic media mentions Ahmadiyyat; occasionally when it does, it provides an opportunity to the mulla to restate his aggressive and obscure position.

Lucman introduced the subject by showing a video of the incident of Lathianwala External Link - Opens new browser window where the police undertook the sacrilege of defiling the Ahmadiyya mosque. The three participating mullas and viewers all over Pakistan saw how the state was involved in violating Ahmadis’ human rights and freedom of religion by removing the Kalima (Islamic creed) with a chisel and covering up other holy inscriptions with paint and cement from Ahmadis’ homes. The incident must have shocked most of the viewers but the penal of mullas was not impressed.

Lucman asked them: “These holy inscriptions are being broken up with hammer and chisel. This whole big tile, on which Allah and Masha Allah are written, fell down in the gutter below. Let me tell you that this place is a Masjid of Jamaat Ahmadiyya from which the Kalima is being defaced while the worshippers are (seen) offering prayers (Namaz). All the homes (that were shown) belong to Ahmadis. I do not belong to any sect, particularly Jamaat Ahmadiyya, but I do know that defiling the Kalima or Quranic verses (that is a sin), what should be done about this? Will you please tell me?”

At this Allama Naqvi, the Shia took the plea that as the constitution of Pakistan has declared Ahmadis non-Muslims they should forego their link with Islamic practices like other non-Muslims. The Allama conveniently forgot that the fatwas of the majority of the ulama on the Kufr of Shias are more numerous and more severe than against Ahmadis.

Tahir Ashrafi suggested that ‘Qadianis’ should have their own logo and Kalima as they believe in Mirza Qadiani. Ashrafi did not mention the fact that Brelvis have their own whole range of saints whom they are accused of worshipping.

But the most ludicrous of the three responses was from none other than the mulla representing Jamaat Islami, Amir ul Azim. He said, “What I say is on the basis of ‘copyright.’ As you cannot permit me to name my own (TV) channel as Express or name my own cola as Pepsi or Coca Cola, use and write their logos, and then say: let the people decide as to which one is real and which one is fake, which one is better and which is not good.” Only Azim could have the audacity to compare the licenses for a TV channel or Coca Cola with the institution of a worldwide religion. Lucman should have offered to show him the ‘license’ for the Express News and demanded from him the license that the Jamaat Islami has got from Allah to appropriate all the copyrights of Islam.

One wishes that Lucman would also invite an Ahmadi to join his program; however there is the great risk that the Blasphemy law and laws specific to Ahmadis would be invoked against any participating Ahmadi.

Islamabad; September 30, 2009: According to a press report Maulana Fazlur Rahman of JUI(F) has offered to mediate talks between the government and Taliban. As he is active in promoting the violation of Ahmadi human rights, we record and report below extracts from this press report (translation):

Maulana Fazl ur Rahman informed the media of his successful talks with the Prime Minister of Pakistan and stated that the government had promised to accept the demands of JUI(F) and has formed an 8-member committee to implement through legislation the recommendations of the Islamic Ideology Council. “As such we have delayed our decision to quit the government,” he said. He expressed the hope that these negotiations would not prove as futile as the government’s promises in the past. Maulana Fazl ur Rahman said that the legislation of CII recommendations is only a few days away. He further stated that the prime minister had issued instructions to the ministries of interior and foreign affairs to make a fresh policy in light of the Joint Resolution of the National Assembly passed in-camera regarding national security. In reply to a question, Maulana Fazl ur Rahman offered that he could act as an arbitrator in negotiations between the government and the Taliban…. He said, “We intend to confront American intervention.”
The daily Jang, September 30, 2009

It is relevant to mention that the CII has recommended, inter alia, the penalty of death for apostasy. The JUI(F) and JI members of the National Assembly proposed a draft bill on apostasy with the Assembly in May 2007. There are strong indications that this mulla is trying to push the bill for which there is no precedent in the Holy Quran.

His offer of ‘arbitration’ betrays his close links with the Taliban who continue to kill innocent civilians by the droves within Pakistan and across the border.

The monthly Herald, Karachi of August 2009 published an interview of Mr. Iqbal Haider, a leading human rights activist in Pakistan. Its excerpts are reproduced below:

It’s shocking that three percent non-Muslims can make 97 percent of Muslims feel insecure.
Iqbal Haider, Co-chairperson of the Human Rights Commission of Pakistan and senior Supreme Court lawyer
“The most discriminatory piece of legislation against non-Muslims is the Constitution of Pakistan that makes it mandatory for the president to be Muslim. …
As law minister, I conducted a survey about blasphemy cases and found out that with some minor exceptions all these cases were motivated by personal enmity, prejudices and local rivalries. …
The societal discrimination they face deprives them of equality of opportunity which is a basic requirement for a democracy. Ahmadis are the worst victims of such discrimination and deprivation, mainly because they refuse to regard themselves as non-Muslims whereas the state and the society are unwilling to let them have any rights, let alone the freedom to practice their religion.
Pakistan, in fact, has the most oppressive laws when it comes to Ahmadis and the suspicion runs so deep that even the non-Ahmadis – if and when they want to run in an election or when they apply for their identity papers – have to submit affidavits that they are not Ahmadis and that they firmly believe in the finality of the Prophethood of Mohammad (pbuh). No such laws exist anywhere else in the world. …
A law prohibits them (Ahmadis) from calling themselves Muslims or pretending, portraying and presenting themselves as Muslims. They are forbidden from reciting the Kalima, they are not allowed to read the Holy Quran and they cannot call their places of worship mosques. They cannot even use certain names for themselves that may allow them to be regarded as Muslims. This is the most extreme form of discrimination which exists nowhere else. …
But the worst example of such discrimination shows up in the way those accused of blasphemy are treated. Many of them are murdered by the policemen who are supposed to protect them as undertrial prisoners. Others face openly hostile religious fanatics during their trials. Apparently, the courts cannot check aggressive gesturing and abusive language against the accused because the fanatics intimidate the courts through show of strength. The authorities never have the courage to control, contain or arrest such aggressive, extremist and religious militants.”
The monthly Herald, August 2009
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in September 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment. His appeal is under process these days.
2.
Three Ahmadis namely Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court — and the Supreme Court. The Supreme Court has directed his expeditious trial which is now in progress.
*
37 non-muslims including 13 Qadianis converted to Islam in a ceremony at the mosque of Hanter Pura.
The daily Musawat; Lahore, September 3, 2009
*
Blasphemy law should be revised and its unfair application should be stopped. — NA Standing Committee
The daily Din; Lahore, September 02, 2009
*
Asma for abolishing blasphemy laws.
Taseer for repeal of the blasphemy law.
The daily Nation; Lahore, September 18, 2009
*
We accept the Constitution of 1973; the blasphemy amendment was propped up during Zia regime, and no political party is in accord with it. The corrupt ulama called the Quaid-e-Azam a Kafar-e-Azam. I am not afraid of them. — (Governor) Taseer
The daily Waqt; Lahore, September 19, 2009
*
The country will face civil war, if the blasphemy law is abolished. — Jamaat-e-Islami
The daily Ausaf; Lahore, September 18, 2009
*
The security of minorities is an integral part of the faith. There is no question of amending the blasphemy law. — Shujaat, Pervaiz Elahi
The daily Khabrain; Lahore, September 20, 2009
*
Salman Taseer and Asma Jahangir are trying to please the Jews and Qadianis. — Rae Akram
The daily Nawa-i-Waqt; Lahore, September 20, 2009
*
Minorities are living in fear, says WCC.
The daily Dawn; Lahore, September 02, 2009
*
HRCP worried about attacks on minorities
The daily Dawn; Lahore, September 15, 2009
*
9/11 was a conspiracy of the U.S. against Muslims. — Munawar Hasan
The daily Khabrain; Lahore, September 11, 2009
*
The drive to annul the Blasphemy law is a Qadiani conspiracy. The country will thereby face situation like that in 1974. — International Khatme Nabuwwat
Muslims will offer their lives to defend the law. The Governor Punjab should seek pardon from the people. — Ilyas Chinioti
The demand of annulment of this law is shameful. — Ahmad Ludhianwi
Lawyers observe strike to protest the Governor’s statement.
Sunni Tehrik will hold ‘Day of Condemnation’ against Mirzaiat on September 25 and hold demonstrations on October 2.
The daily Ausaf; September 25, 2009
*
30 Killed in Kohat blast
The Daily Times; Lahore, September 19, 2009
*
20 Killed including 6 members of the Peace Committee in Bunair
The daily Waqt; Lahore, September 25, 2009
*
Audacious attacks on minister in capital; driver killed
The daily Dawn; Lahore, September 03, 2009
*
Blasphemy case against ‘Faith healer’
Earlier the police registered on Friday FIR No 434/09 under section 298 and 298-A of the PPC against faith healer Abdullah and his wife Shazia and arrested them for injuring the feelings of the Muslims by claiming that their 10 month old son was Imam Mehdi.
According to the FIR Saleem and other accused uttered derogatory remarks against wearing beard by Muslims, which according to them was not a Sunnah of Holy Prophet Muhammad (peace be upon him) but a ritual of Sikhism.
The daily Dawn; Lahore, September 03, 2009
*
Team constituted to investigate burning of Hindu holy books
The Daily Times; Lahore, September 13, 2009
*
Blasphemy accused found dead in Sialkot jail
The daily Nation; Lahore, September 16, 2009
*
Church set on fire near Sialkot
The daily Dawn; Lahore, September 12, 2009
*
18 women die in Karachi (in) free food stampede.
The Daily Times; Lahore, September 15, 2009
*
Nawaz met Osama four times to have the Benazir government dismissed. — Brig Malik Mumtaz
The daily Khabrain; Lahore, September 29, 2009
*
Pakistan at extreme food security risk — Food Security Risk Index
The daily Dawn; Lahore, September 08, 2009
*
700 Belgian schools to ban headscarves
Brussels: About one fifth of all schools in Belgium’s Dutch-speaking Flanders region will ban pupils from wearing Muslim headscarves they said on Friday. “This decision promotes the feeling of equality and prevents group formation or segregation on the basis of external symbols of life philosophy”, said a statement from school, which number about 700. Most schools in Flanders are Catholic.
The Daily Times; Lahore, September 12, 2009
Op-eds
*
Christians targeted again
When Pakistani scholars assert that Pakistan is in the grip of extremism, they are pointing to two locations where it is gestated and spread around: the madrassah and the mosque. Alas, both places are free of activists carrying the moderate message of the state. Equally sadly, the Christian community has lost all faith in the state and is demanding repeal of the Blasphemy law. The government has weakly concealed only ‘procedural changes’ while admitting that the mischief lies in the law.
The Daily Times; Lahore, September 13, 2009
*
Death of blasphemy accused
The latest death has burdened the conscience of Pakistan with one more collective crime. The state, forewarned, has instead relied on its old reflex of looking away and letting an innocent man die.
The Daily Times; Lahore, September 17, 2009
*
For and against Blasphemy Law
Both the mainstream parties want the law repealed. Prime Minister Yousaf Raza Gilani in his memoir complains that Nawaz Sharif as a prime minister wanted to change the Blasphemy law but Ms Bhutto did not help in Parliament. Later Ms Bhutto returned to power in 1993 and wanted to change the law but this time Nawaz Sharif did not help.
The PPP and the PML(N) are busy fighting their other less worthy battles in Parliament, but if they had the wellbeing of the country at heart they could have joined hands to repeal the Blasphemy Law and they faced up to the extremist backlash just as the country is finally confronting the terrorism of the Taliban. There is no other way to tell the killers of our Christian Community that they have to stop this horrible pastime.
The Daily Times; Lahore, September 18, 2009
*
When Punjab Governor Suleman Taseer suggested it, the Amir of Jamaat-e-Islami, Syed Munawar Hasan, reacted by saying that those who ask for repeal (of the blasphemy laws) also commit blasphemy.
Kunwar Idrees in the daily Dawn; Lahore, September 27, 2009
*
The survival of Afghanistan and Pakistan is dependent on their cooperation with each other to eliminate militancy and extremism.
From review on book ‘Recovering the Frontier State…’ authored by Rasul Bakhsh Rais; in the Dawn supplement on September 06, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Oct 15, 2009