Monthly Newsreport on persecution of Ahmadis in Pakistan - April, 2010

Newsreport April, 2010

Lahore; April 17, 2010: The prestigious daily Dawn took due note of what is happening to the Ahmadiyya community in the major industrial city of Faisalabad in the Punjab, and published a detailed report in its issue of April 17. It is reproduced below:

Govt silence sounds death knell for Faisalabad Ahmadis
Lahore, April 16: It is no longer just a doorbell for Mohammad Iqbal and his family; instead it has a ring of alarm about it. As a boy goes to answer the call the other inhabitants form a line of defence behind him should the visitor turn out to be an unwelcome one. Usually the door stays shut until the visitor’s identity is established and his intent known.
It’s been like this since March 8 when four men kidnapped Iqbal’s teenage son Bilal and nephew Shiraz from Iqbal’s home in Madina Town, a middle class locality in Faisalabad, after robbing the household. The kidnappers told the boys later that their family had been targeted because of their Ahmedi faith.
The boys returned home after six days once Iqbal and his elder brother paid Rs2.5 million against an original ransom demand of Rs10 million. The kidnappers have since been arrested, but the life of Iqbal’s family stands totally transformed. The structure of the house has been altered to make it more secure; as this writer sat with the family members in their living room last Thursday, on the table in front lay a revolver and a handgun.
There are many Ahmedi families in Faisalabad who share Iqbal’s insecurities. They have been terrorized by multiple robberies and kidnappings in recent months. The triple murder of the city’s known businessman Ashraf Pervaiz, his brother Masood Javed and nephew Asif Masood on April 1 intensified this terror. The murders took place in a crowded area: yet no eyewitness has come forward so far.
Though there is no evidence, the murdered victims’ family suspects it to be the work of a militant group known for its involvement in the Kashmir ‘jehad’. “Our family is respected and we have no dispute with anyone. The murderers were trained in the use of arms and were well informed about the movement of their target,” a relative of the murdered businessmen, who does not give his name, tells Dawn. Dr Rashid Karim is a homoeopath who was kidnapped last May, taken to the tribal areas, and released after more than five months on payment of Rs10 million. He says his kidnappers had tried to grill him about Ashraf Pervaiz.
The community’s suspicion about the involvement of a militant outfit and its affiliates in the recent robberies, murders and kidnappings is strengthened by the arrest of the four abductors of Iqbal’s son and nephew.
“The triple murder happened only three days after the police apprehended the accused involved in the incident at Iqbal’s home,” DSP Abid Hussain says. “All of them have said they belong to the Jama’at-ud-Da’awa,” he says.
The accused have confessed that they had obtained a decree from a cleric, Maulvi Usman, allowing robbing and killing Ahmedis. Abid says such people distribute a portion of the looted money.
Yet the Ahmedi community in Faisalabad does not just fear the militant group. “It could be a cleric or a known religious group fomenting hatred against our people for no reason or a militant outfit kidnapping or murdering our people for money. It could also be a local resident or some one from Pakhtunkhwa or Karachi or anywhere else,” says a district-level leader of the Ahmedi community, who did not want to give his name. “They use mosques and universities to spread malicious propaganda against us. We are scared. Some have already moved out of the city.” Nonetheless, in certain cases Ahmedis have been targeted for financial considerations. Consider a four-page pamphlet urging Muslims to sever all economic ties with Ahmedis. The pamphlet lists 33 businesses – ranging from a photocopier to a drugs store to a jeweller – being run by Ahmedis. The businesses owned by Ashraf Pervaiz’s family are also mentioned in it.
A large number of Ahmedis in Fasialabad say they have received threatening letters, ‘advising’ them to renounce their faith, before their homes are raided or relatives abducted. “I received a letter about four months before the kidnapping,” says Iqbal. His brother-in-law also got a letter.
The victims say the robbers and the kidnappers have the details about the daily routine of their targets and about their businesses. Probably this is why police officials have advised Ahmedis to change their daily routine. Most of them heeded the advice seriously. But that too didn’t help some, as the April 1 murders show.
The community leaders link the increasing attacks and crimes to official apathy and police inaction. “All this started in 2008 when some people falsely accused 23 Ahmedi students of the Punjab Medical College (PMC) of blasphemy. Under the pressure of the banned Sipah-i-Sahaba Pakistan (SSP), the government and the college administration expelled the accused students. An emboldened SSP used the incident to foment hatred against Ahmedis in the city. Had the government not given in to the SSP the situation today would not have been as bad as it is,” an anonymous community leader argues. He says the PMC incident was followed by the murder of an Ahmedi trader. “A spate of robberies and kidnappings ensued,” he adds.
A major complaint is that none of the cases involving Ahmedis as victims is investigated properly. “The laws and police are the handmaiden of our persecutors,” says an Ahmedi. “Politicians are afraid. A family loses three members and there is not a single word from the chief minister or any other official. Where is Shahbaz Sharif, the self-proclaimed torch-bearer of justice? We deserve to be treated like other citizens but neither the police nor the judiciary is ready to provide us justice.”

Pir Mahal, Toba Tek Singh; April 13, 2010: Mr. Ihsan-ur-Rahman, Ahmadi, S/O Mr. Habib-ur-Rahman died on April 13, 2010 in Pir Mahal. His grave was being prepared in the Ahmadiyya graveyard when some opponents forcibly stopped the work. Later, the police arrived at the scene and disallowed the burial, under mounting pressure. As a result, the dead body had to be taken to Rabwah, where it was buried the following day.

Tehsil Municipal Administration Kamaliya had allocated this plot of land in 1988 as an Ahmadiyya graveyard. Ahmadis have buried their dead there ever since.

In order to ensure the security of the graveyard the local Ahmadiyya community decided to build a boundary wall around it. For his own vested interest, a neighbor, Iftikhar Ali, proprietor of Madni Estate Agency was opposed to this wall. He heads a Qabza group; 11 criminal cases are recorded against him at the Police Station Sadar, Pir Mahal.

Last year on June 7, 2009, Iftikhar Ali, leading a gang of approximately 6o armed men attacked the graveyard and demolished the newly-built periphery wall. They set fire to a tractor-trolley and a generator at the site. They fired in the air and threw stones at Ahmadis present there. The demolished wall was approximately 400 feet in length. The damage done was approximately worth a million rupees. Iftikahr Ali wanted a 15-feet wide passage through the graveyard for personal reasons. As Ahmadis were not in a position to give up this land, Ali gave the situation a religious twist to take what was not his. He approached clerics and the local press for support. They made statements prejudicial to the Ahmadiyya community and made number of false accusations.

Now the burial of an Ahmadi has been denied there. The police gave no assistance to the affected family. It is common practice that whenever anybody wants to violate the basic rights of members of the Ahmadiyya community, they do so under a religious excuse. The authorities, rather than enforcing the law, find it convenient to violate it on the excuse of ‘law and order’. In this, they are supported by the politicians in power.

Ahmadiyya central office wrote a letter to the higher authorities informing them of the situation and requested immediate action to undo the injustice done to Ahmadis. No relief has been provided yet.

Kalowal, Chiniot; March 25, 2010: An Ahmadi family that resided in Kalowal for the last 80 years had constructed a mosque on their own land for worship. This mosque has recently needed repair and maintenance work. The Ahmadis of the town decided to rebuild it. As they were demolishing the old building, a number of people gathered there and interfered in the proceedings. They stopped the Ahmadis from reconstructing the mosque, and informed the police. The police arrived at the location on 26th March, ordered a stop to the work and told both parties to appear at the Police Station the following day. The Ahmadis arrived on time, but the other party failed to show up. After a long wait, the SHO told the Ahmadiyya delegation to approach the DCO Chiniot and seek permission. This was highly improper, even unlawful. Also, how could Ahmadis expect justice from the DCO who had recently handed over an Ahmadiyya mosque in Nur Pur, Ahmad Nagar to non-Ahmadis in a most unjust manner?

Azad Kashmir; April 26, 2010: It is common knowledge that in the Third World, politicians are prone to using religion to promote their politics. However, most of them do so in a subtle way without being too blatant about it. But not in Azad Kashmir.

Prime ministers in Azad Kashmir change so often that it is difficult to keep track of who is in office. The current incumbent recently made a statement for the press, and the daily Waqt published it as follows:

Mirzais have got united against me. – Prime Minister Azad Kashmir
All the Mirzais (Ahmadis) of Azad Kashmir have united and turned against me. A wide-ranging conspiracy is underway….
Chaudhry Yasin, the Senior Vice President of the People Party (Azad Kashmir) told a press conference that all preparations are complete to move a no-confidence motion against the prime minister of Azad Kashmir. … Raja Farooq has proved himself to be the most incompetent prime minister.

From the above press report it seems that the incumbent is facing a difficult political situation, and he has blamed the “Mirzais” for it in the false hope of getting some relief. In truth, very few of the senior leadership of the Ahmadiyya Community are even aware of Raja Farooq’s name.

It will be recalled that more than a year ago, four school-going children and an adult Ahmadi from District Layyah, Punjab were accused of blasphemy and arrested. They remained in prison for approximately six months before being released on bail. They however faced trial in the court, and we are happy to report that they were acquitted of the charge by Judge Rana Muhammad Qasim ADSJ Multan on April 24, 2010. This is an appropriate occasion to take stock of this malicious case and comment on the role of the different actors to this painful drama, with the benefit of hindsight.

>
The case was initiated by bigots who were known to have links with religious parties like Jamaat Da‘wa, a group banned for terrorism. Still the administration and the police, rather than confronting these extremists, obliged them by doing their bidding.
>
The case was pushed by political heavy-weights from PML(N). Its MNA Syed Saqlain Shah and his uncle Syed Iqbal Shah, a former MPA provided support to religious extremists, and put pressure on the police to register the case, arrest the accused and move against Ahmadis. Makhdoom Javed Hashmi, Senior Vice President of PML(N) also participated in this anti-Ahmadiyya agitation.
>
The police found it convenient to yield to the agitators, and proceeded to arrest the accused in violation of the law. Thus, they maintained order by being harsh on victims rather than the fanatics. According to the law, no officer less than the rank of superintendent of police is to investigate the charge, but in this case the local inspector decided to register the FIR basing it on hearsay, and made arrests on the very first day.
>
The vernacular press played its contemptible role as usual at the occasion. For example the weekly Awaz Kot Addu blazed a six-column banner headline:
Napak Qadianion ko sare aam phansi do, Malun aur Shaitan sift Qadianion (kafron) ki napak jasarat ke khilaf pura sher sarapa ehtajaj i.e. Hang the filthy Qadianis in public. The entire city in grave protest against the lewd temerity of cursed and satanic Qadiani infidels.
The letter-size of the heading was 54 mm, extremely rare in the world of print media. Its front page carried photos of six angry mullas. The authorities, despite the declared anti-sectarian policies of the government, took no action against the tabloid.
>
The SP who was subsequently assigned the task of investigation rendered no report within the stipulated 14 days, but took four months. Although he came to the firm conclusion that the complainant party had no evidence in support of the FIR, still the authorities callously did not withdraw the case, and pushed the fabricated charge.
>
At this stage, the police should have, at least, supported the accused’s plea for bail, and the sessions court should have accepted the plea. However, the police and the judge both failed to do so, and the innocent children stayed on in prison. Credible evidence of mutual collaboration between the administration and the judiciary at the occasion is available.
>
Soon after the eruption of the agitation, the school authorities took the unbecoming action of rusticating Muhammad Irfan, one of the accused students. In fact, hardly any public official took any action to allow for the tender age of the accused. These minors had to sit their important matriculation examination in prison. While in prison, Irfan had a serious attack of malaria and developed symptoms of hepatitis B and C. Still no relief was provided to the child.
>
While in prison the conditions were tough. Mr Mobashir Ahmad, in his fifties, was a heart patient and asthmatic. He was put in solitary confinement, and was denied the relief of daily walks outside his cell.
>
More than five months after arrest, the level of plea for bail had to be raised to the High Court, where the good judge Justice Pervez Inayat accepted it. However, instead of being released the same or the next day, as normal, it was a week before the afflicted youth walked out free.
>
All along, those in authority, in the province as well as the federation, were kept informed of the absurdity and gravity of this case against the innocent children, but they took no action to undo the fabrication.
>
At the occasion of court appearances, mullas assembled in large numbers inside and outside the court, and posed serious threat to the accused. They should have been effectively discouraged from doing so by authorities. Now, even after their acquittal, the innocent are unable to return home and lead a normal life.
>
Major human rights groups like HRCP and AHRC and political quarters of EU and USA showed concern in this case and urged the government of Pakistan to take the appropriate measures, but to no avail.
>
It is relevant to mention that religious extremists, who filed the false report, precipitated a serious law and order situation and issued threats to the authorities have gotten away with their evil maneuvers, and the state is made to appear powerless before them.

One is reminded of a well known Resolution passed unanimously by the National Assembly in October 2008 that declared, inter alia: “The nation stands united to combat this growing menace with a strong public message condemning all forms and manifestations of terrorism, including the spread of sectarian hatred and violence with a firm resolve to combat it and address the root causes.” However the well-known cleric, Dr Israr Ahmad will be remembered by some for his blunt remark: “Pakistanis as a people are the greatest hypocrites in the world.” (The daily Pakistan, Lahore, January 3, 2009)

Johar Town is as affected by anti-Ahmadiyya agitation in Lahore as other middle class localities of the city. Mr. Arshad Ahmad, an Ahmadi lives in 178-A, Punjab Government Employees Housing Society of this township. He is facing a very hard time from his neighbors on account of his faith. His house is used as a center of worship for the few Ahmadis who live in the locality. His neighbors pasted provocative and hateful stickers in front of his house and distributed anti-Ahmadiyya literature in the area. They also did wall-chalking in the area. They reported to the police that a decorative plate, carrying the traditional Arabic inscription ‘Mashallah’ (Whatever God wills) is placed in the front wall of the house. The police visited the site and ordered the removal of this plate. This was done with the aid of a hammer in the presence of the police while a hostile gang raised slogans against the Ahmadiyya community, Kafir, Kafir, (infidels) and Khatme Nabuwwat – Zindabad. The incident was most hurtful and provocative for the victimized family whose fundamental rights were violated at the orders and in the presence of state officials. The opponents celebrated this event as if they had achieved a great victory. They continuously played an audio cassette at high volume against the founder of the Ahmadiyya community, during the shameful proceedings. Ahmadis were made to close down their prayer centre under these circumstances. The fundamental right of freedom of worship has been denied to the Ahmadis of this area. All this happened in Lahore where the Chief Minister remarked a few months ago: “We do not have the right to rule if we can not protect and provide justice to the minorities.”

In Faisal Town, Lahore, Mr. Iqbal Nasir, Ahmadi faced an attempt on his life by two unknown motorcyclists on April 14, 2010. He is 50 and an employee in WAPDA. Two motorcyclists fired at him twice, as he arrived home from work. One bullet injured the upper part of his leg. He was taken to Jinnah Hospital. A great deal of bleeding caused him extreme weakness. He survived by the grace of God.

Such anti-Ahmadiyya attacks are on the rise in the capital city of the Punjab. Authorities have been requested repeatedly to take effective action, but in vain. The recent murder of three Ahmadis in Faisalabad should be a wake-up call for them. Are they waiting for another tragedy like Gojra!

Quetta; March 19, 2010: Mr. Iftikhar-ul-Haq, Advocate, a prominent Ahmadi of Quetta was kidnapped on March 19, 2010. A great deal of effort was made for his release. The kidnappers firstly demanded a hundred million rupees as a ransom. Later, they scaled their demand down to fifteen million rupees. Finally they agreed to an amount of three million and eighty-five thousand rupees. He was accordingly released on April 7, 2010.

While in captivity, the kidnappers referred to his Ahmadiyya and Punjabi origin, and told him, “You distribute Ahmadiyya literature, and convert people to Ahmadiyyat by giving them money. Give us the money and we will distribute the literature for you.” They asked him the names of Ahmadi community officials and businessmen. They enquired about foreigners’ present in Quetta. Such questions were posed to Ahmadis kidnapped earlier in Quetta.

The Ahmadiyya community in Quetta is under great stress these days. No one feels safe. The situation has become almost intolerable.

The daily Din of Lahore; April 9, 2010 published a report regarding the extortion campaign by the Excise Inspector Chenab Nagar (Rabwah). Its translation is produced below:

Private men of the excise inspector take money by deceit in the name of property tax
Iftikhar Gujjar has employed five men who fraudulently pocket money by showing fake Demand Notices, in different areas.
Chenab Nagar (Correspondent): Private men of the excise inspector have started extorting money from common people in the name of property tax. Citizens have protested strongly. As per available details, Iftikhar Gujjar, an excise inspector in Chenab Nagar, has employed Aslam, Basharat, Asif, Ansar and Zulfiquar privately for the collection of property tax. They go to different muhallas, blackmail and threaten the women and common folk through fake notices, and collect money. Citizens have strongly protested against it and said that the excise inspector is seemingly a partner in this loot. When the excise office Chiniot was contacted in this regard they denied any link with these men, and said that they are not employees of the office.

The Dawn made a leading editorial comment on the grave threat posed by the politico-religious forces in Pakistan and their impact on the law and order situation in the country. It also refers to the government’s unapprovable handling of these people. As the op-ed is fairly wholesome and minces no words, it is reproduced as Annex to this report.

Chichawatni; April 3, 2010: Majlis Ahrar Islam held a conference in the name of safeguarding the End of Prophethood, in Chichawatni and invited those to speak who are otherwise ‘banned’ for their terrorist and sectarian activities. A prominent speaker was mulla Muhammad Ahmad Ludhianwi, who is the leader of the banned SSP that later became the Jamaat Dawa; he now heads the Ahle Sunnat wal Jamaat. Most of the other ulama who spoke on the conference are routinely placed on the list of clerics forbidden to enter various districts at the occasion of Muharram. However, in the fair name of Khatme Nabuwwat, these clerics vent their rage and hatred freely against Ahmadis by the permission of authorities. It is not too far-fetched to assume that amongst these there are those who plan, hire and handle murderers who kill Ahmadis for their faith.

The daily Pakistan, of April 3, 2010 published a report on the proceedings of this conference. We translate below the headlines and some excerpts of this press report:

The government is patronizing tyranny and unbelief while we are exercising patience – Maulana Muhammad Ahmad Ludhianwi
No effort will succeed to sabotage the Blasphemy Law in the name of constitutional amendment. – Ata ul Muhaiman
Religious circles and Tehrik Khatme Nabuwwat have their reservations on the meeting held between the Federal Minister of Religious Affairs and the Qadiani delegation.
The dogma of End of Prophethood is in fact the central point of national unity. Speakers at the Ahrar Khatme Nabuwwat Conference in Chichawatni
Chicha Watni (correspondent): …
Syed Ata ul Muhaiman Bokhari (Ahrar) said in his address that the US is accusing Muslims of terrorism in order to cover up its own barbarity and inhumanity. …
Sharia punishment (of death) should be imposed for apostasy. …
All Qadiani periodicals including the daily Alfazl should be disallowed publication. …
We shall not allow any changes to the Blasphemy laws and the anti-Qadiani laws in the name of restoration of the (1973) constitution. In case of such a conspiracy we shall also face bullets like the martyrs of the 1953 Khatme Nabuwwat Movement. …
Maulana Muhammad Ahmad Ludhianwi said, “The companions of the prophet (R.A.) are the pioneer custodians of the Khatme Nabuwwat. Safeguarding the End of Prophethood and Safeguarding the Honor of the Companions are our fortresses – and we are the soldiers of these fortresses.” He further said, “The accusation of terrorism against us by the US and the (local) rulers cannot discourage us.” …
Maulana Zahid ur Rashdi voiced the reservations of religious circles and the Tehrik Khatme Nabuwwat over the meeting of the Qadiani delegation with the Federal Minister. ‘Why was the meeting not disclosed to the media’? he asked. …
Maulana Abdullah Gurdaspuri said that … like Qadian in India, Rabwah in Pakistan is the centre of imperialist activities.
Muhammad Aslam Alipuri (of Denmark) stated that Qadianis were hoodwinking the entire world by appropriating Islam as title. …
Qari Rafiq Wajhwi said that … boycott of all Qadiani products like Shehzan is a matter of religious honour for us etc. etc.

It is relevant to mention in this context that:

. | Although the government condemns sectarianism, it discriminates against Ahmadis and routinely permits such anti-Ahmadiyya conferences.
. | The organizers referred again to the ’10,000 martyrs’ of the 1953 riots; however the government failed to nail this lie against a previous government.
. | The alleged meeting between the federal minister and the Qadiani delegation is a figment of the imagination of these clerics and a fabrication.

The following mullas participated in this conference:

Muhammad Ahmad Ludhianwi, Ata ul Mohaiman Bokhari, Zahid ur Rashdi, Abdullah Gurdaspuri, Khalid Shabbir Ahmad, Kafeel Bokhari, Yusuf Ahrar, Hafiz Abid, Masood Dogar, Rafiq Wajhwi, Aslam Alipuri (of Denmark), Shahid Imran Aarfi, Hafiz Mugheerah, Akram Ahrar, Akhtar Ludhianwi, Jalil Raipuri, M. Awais, M. Ikram, M. Yusuf, Qari Tayyab, Abdus Sittar, Kalimullah Rashidi, Manzur Tahir, Qari Saeed, Atiqur Rahman, Shabbir Ahmad, Ahmad Hashmi, Aslam Bhatti, Abdul Ghani, Nazir Cheema, Mahmud Anwar etc.

The daily Aman, Faisalabad; April 11, 2010 published a report about the poor state of sanitation in Rabwah. Its English translation is given below:

Heaps of filth in Chenab Nagar. People suffer from various diseases.
Piles of filth and garbage are evidence of the Administrator’s performance, recently appointed after the Nazims
Citizens demand immediate attention of the CM Punjab, DCO and higher authorities
Chenab Nagar (Correspondent): Chenab Nagar has transformed into a depot of filth and a breeding ground of flies and mosquitoes. The officials have paid no heed to this situation for months. Heaps of filth in streets, muhallas and markets mock the administration of the Administrator who has been appointed recently in place of Nazims. The sanitary inspector, who was recruited by the previous Tehsil Nazim, never visited this town to see the state of poor sanitation. … Local political, social, welfare, business and religious leaders have requested immediate action from the DCO Chiniot against the incompetent sanitary inspector. They have urged the DCO to visit the town personally especially Rahmat Bazaar and Railway Road which are getting choked by encroachments as well.

We reported last month two mullas who pose as ambassadors-at-large of Saudi Arabia and Kuwait, while on their visit to Pakistan. Mulla Ilyas Chinioti, not to be left behind and to further encash his Saudi contacts, approached the Pakistani vernacular press recently and hinted equivocally on his sham status in that country. The daily Nawa-i-Waqt reported his trash as below in its issue of April 27, 2010:

Qadianis will not be permitted to enter Saudi Arabia through the back door
Travel agent who facilitated such entry will lose his license. – Maulana Ilyas Chinioti
Sargodha (Representatives)… Maulana Muhammad Ilyas Chinioti who is on a Tabligh visit to Saudi Arabia telephoned Qari Ahmad Ali Nadeem, the senior vice president of International Khatme Nabuwwat Punjab, and conveyed that Qadianis are non-Muslims; their entry in Saudi Arabia is forbidden; they are not allowed to enter the hometown of Huzur (The Holy Prophet), so any travel agent who tries to send them here will have his license cancelled by me. …

The Saudi government already faces many problems concerning its religious position and policies; it will do well to keep its distance from clerics of dubious reputation like Ilyas Chinioti. Its friends should point out this to the concerned authorities in the kingdom.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is currently incarcerated in the Central Jail, Faisalabad. An appeal has been filed with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the seventh year of his imprisonment.
2.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
The Civil Judge Mirpur, Sindh sentenced three Ahmadis, Mr. Masood Ahmad Chandio, Mr. Abdul Razzaq and Mr. Abdul Ghani to three years imprisonment under Ahmadi-specific law on March 30, 2010. They are now in prison.
*
Three Qadianis murdered in Faisalabad
The daily Waqt; Lahore, April 4, 2010
*
Slain Ahmadis sought police help
The daily Dawn; Lahore, April 3, 2010
*
Govt silence sounds death knell for Faisalabad Ahmedies
The daily Dawn; Lahore, April 17, 2010
*
Pir Mahal: Ahmadi dead denied burial in Muslims’ graveyard.
The daily Ausaf; Lahore, April 5, 2010
Note: In fact, this graveyard was allocated specifically to Ahmadis to bury their dead.
*
Four Qadianis including two women convert to Islam (in district Faisalabad)
The daily Aman; Faisalabad, April 19, 2010
*
Fidayeen Jihad: a new group becomes active. Four suicide bombers move in to attack Qadianis.
The daily Khabrain; Lahore, April 22, 2010
*
Mirzais have banded together against me. – Prime Minister Azad Kashmir
The daily Waqt; Lahore, April 26, 2010
*
Pakistan’s Punjab region on knife-edge as extremists take hold, says governor.
Politicians accused of backing banned groups as minorities suffer violence and intimidation.
Guardian.co.uk on 29 April 2010
*
US report on violation of religious freedom
This year list of 13 countries of particular concern included all eight named last year. Myanmar, China, Eritrea, Iran, North Korea, Saudi Arabia, Sudan and Uzbekistan. It also included Iraq, Nigeria, Pakistan, Turkmenistan and Vietnam.
The daily Dawn; Lahore, April 30, 2010
*
Parliament in Belgium votes to ban burqa
The daily Dawn; Lahore, April 30, 2010
*
France to ban wearing veil in public
The daily Dawn; Lahore, April 22, 2010
*
Qadianis are a poisonous group in the garb of Muslims
The daily Ausaf; Lahore, April 26, 2010
*
Qasmi concerned at Qadiani centres in Capital
The daily News; Lahore, April 26, 2010
*
We are ready to sacrifice the last drop of our blood for the dogma of End of Prophethood. – Mufti Zahid Mahmood of Khushab
The daily Ausaf; Lahore, April 2, 2010
*
Robbers make life intolerable for residents in Chenab Nagar. Incidents all over; the police involve the victims in difficulties rather than register an FIR report.
The daily Pakistan; Lahore, April 23, 2010
*
Punjab University episode
Imran holds PM, CM responsible
He alleged the IJT, a student wing of the Jamaat Islami, was a terrorist group creating unrest in the otherwise peaceful atmosphere of the Punjab University.
The daily Dawn; Lahore, April 5, 2010
*
Militants attack US consulate, ANP rally; 51 killed
The daily Dawn; Lahore, April 6, 2010
*
Five schools blown up, 8 militants killed in Orakzai
The daily Dawn; Lahore, April 1, 2010
*
Protesters demand removal of the new lady AEO, who is a Qadiani
The daily Ausaf; Lahore, April 7, 2010
*
JI rally bombed in Peshawar; 23 dead
The daily Nation; Lahore, April 20, 2010
*
Suicide bomber hits Quetta hospital; Kills 10
The daily Nation; Lahore, April 20, 2010
*
Bomber kills 7, hurts 32 in Kohat
The daily Frontier Post; Lahore, April 19, 2010
*
SSP Chief meets Sindh CM
It may be mentioned that Maulana Muhammad Ahmad Ludhianwi is placed in the fourth schedule of the Anti-Terrorism Act and under the law he cannot move out of his area without prior permission of the station house officer of the police station concerned.
The daily Dawn; Lahore, April 14, 2010
*
Militants blow up high school in Mohmand
The Daily Times; Lahore, April 3, 2010
*
Ulema supported Taliban for Islamic supremacy: Sami (of JUI-S)
The daily Frontier Post; Lahore, April 7, 2010
*
Dr Qadeer should be appointed President, and nuclear war should be undertaken against India to free Kashmir – (Mulla) Engineer Saleemullah [of JUP (Nifaz-e-Shariat)]
The daily Khabrain; March 29 on May 25,2002 in a conference
Note: This Saleemullah is the same mulla at whose suggestion General Musharraf retracted from Joint Electorate to deny the right of vote to Ahmadis, in 2002
*
JUI-F not to accept repeal of Islamic clauses. – Fazal
The daily Nation; Lahore, April 4, 2010
*
The government should fire the federal minister who met Qadiani … (Mulla) Zahid Qasmi
The daily Ausaf; Lahore, April 4, 2010
*
The news about meeting with Qadianis are baseless. – Hamid Saeed Kazmi
The daily Express; Faisalabad, April 4, 2010
*
Pope fears for Christians in Pakistan
The Daily Times; Lahore, April 5, 2010
*
I committed the greatest mistake of my life by not resigning over the Lal Masjid tragedy. – Ijazul Haq
The daily Betab; Lahore, April 8, 2010
*
Wheel-jam strike in Hazara over NWFP’s renaming
The Daily Times; Lahore, April 8, 2010
*
Up to 22 hours (electric) loadshedding in Vehari
The daily Dawn; Lahore, April 13, 2010
*
Robbers turn out police volunteers
The daily Dawn; Lahore, April 5, 2010
Op-eds
*
Bad Taliban pummeled too
After losing nearly 3,000 of his men to the Tehreek Taliban Pakistan (TTP) he (General Kayani) may now be certain that he will get rid of the criminals posing as champions of the true faith. He has his plate full; he has to clear up Khyber; he has to open up the Kurram, closed to Pakistan for the last three years, and then pay some attention to Punjab too.
Khalid Ahmed in The Friday Times of April 2, 2010
*
An intolerant nation
Little did the likes of Dr Abdus Salam or scores of others in the religious and sectarian minorities then know of the dreadful future that awaited them a few decades down. The grisly incidents in Qasur, Gojra, Punjab University and now Faisalabad when weighed against the recent appeal to Taliban by the Punjab chief minister and the role of the Punjab law minister should not surprise anyone. These are as much an expression of the expanding frontiers of fascism of provincial functions in inflaming violence.
Letter to Editor, Dawn; April 22, 2010
*
Violence on campus
Bold actions are needed to emphasize that brute force is unacceptable on campus. It is only by confronting IJT that the Punjab University can teach its members to respond in a measured way.
Huma Yusaf in the Dawn, April 25, 2010
DAWN Logo
Monday, 19 Apr, 2010
An intolerant nation
Dawn Editorial
Monday, 19 Apr, 2010

We are reaping the harvest of the seeds of hatred sown in the seventies and eighties. Pakistan is becoming an increasingly intolerant nation where religious and sectarian minorities live in fear and are awarded little or no protection by the state. Difference is unacceptable to the obscurantists who want everyone to toe their line. And if that takes intimidation, torture or even murder, then so be it, for no option is unavailable to the self-righteous who believe that they alone have seen the light.

This mindset is not limited to the Taliban who kill in the name of religion. There is no shortage in Pakistan of sectarian and other militant outfits that feel justified in murdering Shias, Christians and Ahmadis — or indeed anyone who doesn’t share their views. Most of these organisations have their genesis in the Zia era, a dark chapter in the country’s history which is responsible for rending our social fabric and fanning the flames of intolerance.

Take the case of Friday’s bloody events in Quetta. First the son of a prominent Shia leader was shot dead outside a bank. And when his body was taken to hospital, a suicide bomber blew himself up outside the emergency ward. Responsibility for the deadly attack was taken by the banned Lashkar-i-Jhangvi, an offshoot of the Sipah-i-Sahaba Pakistan.

It is even more extreme in its views than the outlawed SSP (now called the Ahl-i-Sunnat Waljamaat) and has a history of killing Shias and destroying their property in various parts of Punjab. The Lashkar-i-Jhangvi is active elsewhere in the country as well, as evidenced by Friday’s killings in Quetta. Consider also the plight of Ahmadis living in Faisalabad. As this paper reported on Saturday, the government is looking the other way even as they are robbed, threatened and killed. This terror spree is attributed to the defunct SSP which became emboldened when some Ahmadi students were expelled from a medical college after being falsely accused of blasphemy.

Instead of taking the accusers to task, the authorities punished the victims. Meanwhile a shadowy cleric has apparently decreed that robbing and killing Ahmadis is permissible.

The Punjab government needs to act, and act now, to protect Faisalabad’s Ahmadi community and other minorities in the province. But that is perhaps asking too much of an administration whose law minister consorts openly with known extremists. Organisations such as the SSP and Lashkar-i-Jhangvi are proscribed only in name. Their strength remains undiminished and the leader of the Ahl-i-Sunnat Waljamaat is granted audiences with provincial chief ministers and at least one governor. This double-game must end if extremism is to be curbed.
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue May 11, 2010