Monthly Newsreport on persecution of Ahmadis in Pakistan - March, 2010

Newsreport March, 2010

Three Ahmadi traders were shot dead in Faisalabad at about 10 p.m. on April 1, 2010. The attackers took away nothing else but their lives. They fled having committed these target killings.

Mr. Ashraf Pervez, 60, Mr. Masood Javed, 57 and Mr. Asif Masood, 24 were returning home in their car after closing their business, when the assailants riddled them with bullets. All three received grievous injuries. They expired on their way to the hospital.

Mr. Pervez and Mr. Javed were brothers while Mr. Masood was son of the latter. Mr. Pervez has left behind his widow, two sons and two daughters. Mr. Javed is survived by his widow, a son and two daughters; while the other son was murdered in this incident. Mr. Masood has left behind his widow and a one-year old daughter. The family is well-known as Ahmadis in Faisalabad and enjoys very good reputation. They had no personal vendetta against anybody; however the mulla had them in his crosshairs for their faith. In anti-Ahmadiyya riots of 1974, a mob indulged in arson and destroyed their business in Rail Bazar.

According to the daily Dawn of April 3 the victims “were being threatened by unidentified people … . Sources said that victims Asif, Arshad and Masood (sic) contacted People’s Colony police in view of the threat a couple of weeks ago and the police advised them to limit their movements and hire guards for their security.” The inaction of the police against the plotters, and its mere advice to probable victims raises many questions. Ahmadis have been murdered in Faisalabad before, and suffered kidnappings for ransom recently. The kidnappers told their victims that their faith was the main cause of their ordeal. They had to pay heavy amounts to secure their release. It is reasonable to assume that the criminals or at least their links are known to the authorities, as anti-Ahmadi elements do not bother to keep their sectarian animosity secret. It is noteworthy that the slain Ahmadis had sought police help well before they were attacked.

Faisalabad has been a center of anti Ahmadiyya agitation for long. Nine Ahmadis have been murdered here for their faith in the past few years. The administration and the police are well aware of the elements who, under the cover of Khatme Nabuwwat activism, indulge in criminal activities against Ahmadis, but the officials handle them with great leniency and consideration, following the policy of the provincial government on this issue. Anti-Ahmadiyya rhetoric in open-air conferences is permitted to clerics in the Punjab, where the mulla exhorts the audience to violence against Ahmadis by declaring them Wajib ul Qatl (must be put to death). Last year, on one such occasion that involved Christians, the Chief Minister stated: “We do not have the right to rule if we can not protect and provide justice to the minorities” (The Daily Times; August 8, 2009). However the police and the administration get a different message from Lahore than the one sent out to the press.

Mian Shahbaz Sharif is the Chief Minister in Lahore; Faisalabad is well covered by a big team of high officials both in the administration and the police; but there was not a single public statement from the official quarters at the occasion of this triple murder of innocent Ahmadis.

Since the promulgation of the Anti-Ahmadiyya Ordinance in 1984 External Link - Opens new browser window , 108 Ahmadis have been murdered for their faith. Hardly any of the assailants have been arrested. In a few cases when they were arrested and faced trials, the courts acquitted them, or if convicted, the higher judiciary took a lenient view of their crimes and reduced their imprisonment terms most benevolently. One such case happened in Faisalabad. Since the beginning of this year, five Ahmadis have been murdered to-date.

Mirpur Khas, Sindh; March 30, 2010: The Civil Judge Mirpur sentenced three Ahmadis, Mr. Masood Ahmad Chandio, Mr. Abdul Razzaq and Mr. Abdul Ghani to three years imprisonment under Ahmadi-specific law.

This case was registered almost four years ago. At the instigation of two mullas, one Muhammad Ali son of Sharo reported to the police and had a criminal case registered under PPC 298-C, 341 and 34 against five Ahmadis for preaching, in FIR 62/2006 at Police Station, Satellite Town, Mirpur. Two of the accused, namely Maula Bakhsh and Muhammad Akbar who were fresh converts were arrested by the police. The other three, Messrs. Masood Ahmad Chandio, Abdul Razzaq and Abdul Ghani went into hiding and applied for bail before arrest.

Later, when the plea for bail of the five accused was presented in the court, the two detainees told the court that they had recanted. The magistrate, however, did not release them on bail and sent them to prison. Thereafter, the other three accused applied for bail in the Sessions Court, where the plea was granted.

This case lingered on for four long years. The Civil Judge awarded maximum sentence under the law to the accused. The law is specific to Ahmadis, and has been condemned internationally as a bad law by the human rights concerns, because it severely restricts freedom of religion and belief.

Sargodha is notorious for its mullas who thrive on anti-Ahmadi activism. It has a running history of Ahmadis’ persecution perpetrated by the clerics in league with the police and the administration. On October 5, 1974 rioters had a field day here while Mr Hanif Ramay, the Chief Minister (PPP) was present in the city.

Recently an anti-Ahmadiyya conference was held here on 26 February 2010 at the occasion of the birthday of the Holy ProphetPBUH. As usual instead of speaking on the excellent example of the Holy ProphetPBUH the speakers railed at the Ahmadiyya community. They indulged in lies, slander and provocation. They took a pledge from the audience that they would not visit Dr. Sheikh Mahmood Ahmad (a famous Ahmadi doctor) for treatment and would not avail the services of Mr. Waqar (a reputed Ahmadi advocate in Sargodha).

Another conference was held in a village Chak 35-North in district Sargodha. They led a procession on the occasion of 12 Rabi-ul-Awwal and did not fail to abuse the Ahmadiyya community. Some well-wishers of the community from the Tiwana family tried to stop the marchers. This resulted in a quarrel. Police cases were registered against both parties. The marchers also implicated an Ahmadi in the case registered against the Tiwana family, accusing him of aiding and abetting the incident.

Rabwah: This month Press Section of the Sadr Anjuman Ahmadiyya issued its annual report on: Anti-Ahmadiyya news published by the Urdu newspapers – 2009. It makes interesting reading.

The report was restricted to the major Urdu national dailies. During the year 2009, it was a matter of routine for the Urdu papers to print anti-Ahmadiyya statements and hate-promoting news in bold headlines. However, no paper had the courage to print the Ahmadiyya viewpoint. In 2008, one thousand and thirty-three such news items appeared in the press, but in 2009 these increased to one thousand, one hundred and sixteen items. Almost all of these were prejudiced, hate-promoting and false. The daily Nawa-i-Waqt (Editor: Majeed Nizami) printed the most news at 162 i.e. one almost every other day. The daily Express stood second, and the daily Jang (founded by Mir Khalil ur Rehman) and the Khabrain were in third position.

Mullas are in the habit of making slanderous statements. These are published without any verification. As a result, common folk get agitated and inflict physical and costly harm upon Ahmadis. As a result of such provocation and hateful propaganda eleven Ahmadis were murdered last year for their faith.

A few of these headlines are translated below:

Qadianis want to destroy the peace of the country. – Ilyas Chinioti
The daily Express, Lahore; Apr 12, 2009
The increasing anti-Islam activities of Qadianis should be checked. – Maulana Abdul Hafeez
The daily Aman, Lahore; Mar 24, 2009
We will not allow Chenab Nagar to become a Qadiani State. – Allah Yar Arshad
The daily Express, Lahore; Apr 18, 2009
Qadianis are enemies of Islam; they should not be enrolled in medical colleges. – Students
The daily Ausaf, Lahore; May 09, 2009
President and Governor of Sindh are giving shelter to Qadianis. – Khatme Nabuwwat Conference
The daily Ausaf, Lahore; Mar 13, 2009
Qadianis should be removed from all key posts. Rulers should cast off American bondage if they want national security. – Khatme Nabuwwat Conference
The daily Nawa-i-Waqt, Lahore; Mar 12, 2009
600 Qadianis received training in Israel for anti-Pakistan activities.
The daily Khabrain, Lahore; Sep 10, 2009
The great grandson of Mirza Ghulam Ahmad Qadiani (founder of Ahmadiyya community) embraces Islam. Government should provide him protection. – Jamiat Ahle Hadith
The daily Ausaf, Lahore; Dec 24, 2009
etc. etc.
A forum for indulging in political and sectarian rhetoric

Rabwah, February 28, 2010: The Ahrari mullas were helped by the authorities to once again hold their conference in Rabwah where they have no regular presence except an office and a mosque. They held a two-days conference here; the audience were transported to Rabwah from other towns. We translate below excerpts from a press report from the daily Ausaf of March 1, 2010:

Mirza Qadiani is a great liar
Those who love the Holy Prophet should boycott Qadianis. – Khatme Nabuwwat Conference
Qadianis are being beaten up everywhere; the struggle to safeguard the End of Prophethood has spread internationally – Maulana Abdul Hafeez (Makki)
We shall trounce the conspiracy to repeal the Blasphemy Law: Qazi Muhammad Arshad, Muhammad Ahmad Ludhianwi, Maulana Zahid ur Rashidi, Dr Ahmad Ali (Siraj), Mahmud ul Hasan Nomani, Muhammad Aslam Alipuri (of Denmark)
Mirza Qadiani does not deserve to be called ‘human’. Maulana Zafar, Maulana Khaliq, Qari Abdul Waheed, Maulana Aziz ur Rahman and others address the conference.
Chenab Nagar (Special correspondent). …
* | Maulana Zahid ur Rashidi urged (the audience) not to lower their morale in the face of the White House and not to let their difficulties get the better of them.
* | Pakistan’s security and sovereignty is threatened on account of government policies. Its frontiers have been defiled by a series of drone attacks on Pakistani territory.
* | Frequent raids on madrassas have led to fear among students of Islam. Action is being taken to exclude Islamic teachings from the syllabus.
* | Muhammad Aslam Alipuri of Denmark stated that Mirza Qadiani is not fit to be called a ‘human’ (sic).
* | Muhammad-ul-Hasan Nomani disclosed in his address that a Khatme Nabuwwat Centre has been established at a cost of (Rs.) 20 million close to the Qadiani mission and center in Birmingham built with financial help from the European Union. This is a big blow to the followers of false prophethood.
* | One who tells lies cannot be a prophet, the Promised Messiah or a Mujaddad; he is only a liar and a Deceiver.
* | “We have come here not for a fight, but to convey the truth about Mirza Ghulam Ahmad Qadiani.”
* | Dr. Ahmad Ali Siraj said, “We’ve come here to invite Qadianis to Islam, in a manner that they come under the banner of Islam and save themselves from hellfire.”

This is what was reported in the press; the unprintable rhetoric was more hateful, provoking and abusive.

The World Tahaffuz-e-Khatme Nabuwwat Council published a calendar for 2010 which carries provocative writings against Ahmadis. It carries a slogan: The only cure for Qadianis: Al Jihad, Al Jihad. It motivates the public to undertake the murder of Ahmadis. It asserts: ‘… they (Qadianis) have no right to live in Pakistan; it urges: “Cleanse your streets of Qadianis.” etc. Several such hate-promoting pamphlets against Ahmadis are distributed throughout the country, regularly and systematically.

Recent attacks and hostile activities against Ahmadis result from the efforts of sectarian agitators and social anarchists who promote murder and violence in the name of religion and play a pivotal role in provoking communal hatred in society.

Last year when this calendar was published the Ahmadiyya central office wrote to the authorities to ban all publications that promote sectarian hatred, but they took no effective action. Consequently eleven Ahmadis were murdered for their faith in 2009.

In the prevailing crisis, the negative role of the print and electronic media further encourages extremist elements. These elements undertake violence against harmless groups in the name of religion, thereby harming the country.

Since 1984 when Ahmadi-specific laws were enforced, 108 Ahmadis have fallen victim to religious hatred and extremism. Edicts of murder against Ahmadis are routinely issued. Such murders and attempted murders continue in the new year too.

Despite prohibition, the publication of this calendar that promotes and prompts violence calls for appropriate action by the authorities without any further delay.

The World Tahaffuz Khatme Nabuwwat has boldly written its following address on the calendar and also offered free anti-Ahmadiyya literature:

World Tahaffuz Khatme Nabuwwat Council
124/24 Alama Iqbal Road, Shadab Colony
Garhi Shahu, Lahore
Phone: 0334-4090965, 0300-8126070, 0321-4081955
www.khatm-e-nubuwwat.org

Geneva; March 19, 2010: The Asian Human Rights Commission took note of Ahmadis’ deprivation of political and human rights in Pakistan and issued an Immediate Release at the occasion of the meeting of the Human Right Council in Geneva during the month of March 2010. The statement is reproduced below:

FOR IMMEDIATE RELEASE
AHRC-STM-050-2010
March 19, 2010
A Statement by the Asian Human Rights Commission
PAKISTAN: The electoral process is self-contradictory and denies the Ahmadi minority its right to vote

Pakistan claims to provide a universal right to vote to all its citizens, which proves to be contradictory to the facts. Indeed, the members of the Ahmadi community have been denied this fundamental right. The shameful regulations implemented against Ahmadis are in violation of the 1973 Pakistani Constitution and the process of democracy itself.

Right before the elections, the Election Commission issued instructions based on the circular [No.F.1 (6)/2001-Cord] of 17th January, 2007 to maintain a separate electoral lists system, entitled “Preparation of Separate List of Draft Electoral Rolls for Ahmadis/Quadianis”. The eighth amendment to the 1973 Constitution, enacted in 1985, imposed this separated system. Since then, elections have been held in the country with separate electoral lists for different religious groups. This system is primarily aimed at Ahmadis, the most vulnerable and discriminated minority in Pakistan. In 2008, for being registered as voters, those who claimed to be Muslims had to sign a certificate of faith and deny the veracity of the holy founder of Ahmadiyya Muslim Community. Of course no Ahmadi would agree to do so; they were thus de facto denied their right to vote.

The marginalization of Ahmadis, leading to a discriminatory electoral system based on religious beliefs is in violation of national and international legislations, as well as the spirit of democracy itself. Under the Pakistani Constitution, every Pakistani citizen has the right to vote irrespective of their race, religion, creed or belief. Article 25 of the International Covenant on Civil and Political Rights also states that “every citizen shall have the right and opportunity to vote and to be elected.” Articles 19 and 21 of the Universal Declaration of Human Rights also guarantee the right to vote to every citizen. The right to vote is one of the most basic and fundamental rights that must be guaranteed to every citizen and without which a state cannot call itself a democracy.

The fact is that the Pakistani legislation is discriminatory against all religious minorities in general, and against Ahmadis in particular. It is not only about the right to vote, but all aspects of public and private life. In 1984, General Zia ul Haq promulgated anti-Ahmadiyya Ordinance XX in which the Ahmadis were outlawed. The Penal Code explicitly discriminates the Ahmadi community in its section 298-C:

“any person of the Quadiani group or the Lahori group (who call themselves ‘Ahmadis’ or by any other name), who directly or indirectly, poses himself as a Muslim, or calls, or refers to, his faith as Islam, or preaches or propagates his faith, or invites others to accept his faith, by words, either spoken or written, or by visible representations, or in any manner whatsoever outrages the religious feelings of Muslims shall be punished with imprisonment of either description for a term which may extend to three years and shall also be liable to fine.”

It must be reminded that Article 20 of Pakistan’s Constitution guarantees each citizen’s freedom “to profess religion and to manage religious institutions”. Article 33 gives the state the responsibility to “discourage parochial, racial, tribal, sectarian and provincial prejudices among the citizens”. Moreover, Article 36 ensures that the state “shall safeguard the legitimate rights and interests of minorities, including their due representation in the Federal and Provincial services”.

The Asian Human Rights Commission therefore strongly calls for significant governmental measures in order to tackle this issue and restore the democratic norms in their true spirit. The Pakistani government must repeal all discriminatory laws against religious minorities, for all Pakistani citizens must be equal before the law. The 1973 Constitution before the shameful anti-Ahmadi amendments must be restored. Moreover, all national and international texts that guarantee fundamental rights, such as the right to vote, must be literally implemented. The electoral system based on separated lists must be outlawed and all Pakistani citizens must be treated equally, irrespective of race, religion, creed or belief. It is only through these essential steps that justice and the rule of law can be restored and that Pakistan could finally call itself a democracy.

# # #
About AHRC: The Asian Human Rights Commission is a regional non-governmental organisation monitoring and lobbying human rights issues in Asia. The Hong Kong-based group was founded in 1984.

The daily Nawa-i-Waqt, Lahore of March 5, 2010 reported the following news from Burewala, Punjab dispatched by its correspondent:

Tehrik Khatme Nabuwwat will celebrate countrywide Khatme Nabuwwat Martyrs Day
Thousand of sons of Islam (Farzandane Islam) were riddled with bullets (seenay golion se chhalni) in 1953 – Abdul Latif Khalid Cheema
Burewala (correspondent):Abdul Latif Cheema, the General Secretary of Majlis Ahrar Islam Pakistan stated that Tehrik Khatme Nabuwwat will begin countrywide celebrations of Yom Shuhada-e-Khatme Nabuwwat on Friday, March 5, in memory of 10,000 martyrs. Addressing the local pressmen in Burewala, the Central General Secretary said, “It was during the Muslim League’s administration (in the 1953 anti-Ahmadiyya agitation) that maximum shooting took place on March 5 and 6; and in Lahore alone, thousands of Islam’s sons had their breasts riddled with bullets.” He appealed to the Ulama Karam of all schools of thought to pay tribute to the martyrs of Khatme Nabuwwat in their Friday sermons, and also lay bare the intentions of the Qadiani-Jewish lobby.

The facts and statistics of the anti-Ahmadiyya riots of 1953 are quite different, as discovered and recorded by a prestigious high level judicial inquiry. Soon after the riots were brought under control by the martial law authorities, the government, appointed the Punjab Disturbances Court of Inquiry, Lahore with M. Munir (Chief Justice LHC) as its president and M.R. Kayani (Judge LHC) as member. This Court of Inquiry submitted a detailed report after almost a year of hard work and inquiry. It also recorded all the deaths of rioters in different cities at the hand of law enforcment agencies that included the army and the police. The judges recorded the following deaths:

Lahore – 23; Sialkot – 5; Rawalpindi – 1; Faisalabad (Lyallpur) – 7; Sahiwal (Mintgomary) – 1. These add up to a total of 37. The mullas have quoted in the past different figures on different occasions, the highest being 30,000 dead, but they seem to have generally settled on the figure of 10,000 – i.e. 26,900% increase over the actual total.

Some senior mulla is perhaps an admirer of Adolph Hitler, and has passed the word from his Mein Kampf to his minions: “The broad masses of the people… will more easily fall victims to a big lie than to a small one.” (Chapter 10)

As the call for holding the ‘Martyrs Day’ was given by the Majlis Ahrar Islam, it will be appropriate to quote here the Court of Inquiry on the role of the Ahrar in the 1953 agitation:

“The conduct of the Ahrar calls for the strongest comments and is especially reprehensible. We can use no milder words for the reason that they debased a religious issue by pressing it into service for a temporal purpose and exploited religious susceptibilities and sentiments of the people for the personal ends.” (P.259)

Half a centenary later, the Ahrar have not bothered to change their colours.

A few weeks ago, according to a press report, the DCO Sahiwal had ordered Abdul Latif Khalid Cheema to stop speeches in public (Zuban bandi) (The daily Din; December 22, 2009). This was a very appropriate order meant to promote peace in society. The orders perhaps have been withdrawn. Officials in Pakistan are made to wilt before the extremists by politicians. Mr. Shahbaz Sharif knows it; he complained to the Taliban for not sparing his province despite … .

Lahore; March 12, 2010: Two mullas who never fail to display their Saudi and Kuwaiti links through their names are frequent visitors to Pakistan on clandestine missions, namely: Maulana Abdul Hafeez Makki (Saudi Arabia) and Dr. Ahmad Ali Siraj (Kuwait). They call themselves respectively Aalmi Amir, and General Secretary of the International Khatme Nabuwwat Movement. Recently they appeared in ‘Express Forum’ and the daily Express published their statements as a three-column news-item in its issue of March 12, 2010. The headlines and a few excerpts from this report will suffice to show the mischief these two propagate and promote in the name of Islam:

The Muslim Ummah will have to unite by setting aside secondary differences.
Infidels have declared a state of war against Islam. It was a great achievement of Bhutto to declare Ahmadis non-Muslim. The government should not waste the achievement of its Leader.
“Religious hatred is on the rise in Pakistan. Accountability is a must,” stated Dr Ahmad Ali Siraj of the International Khatme Nabuwwat Movement, in Express Forum.
Lahore (Express Forum - Report) …
At this occasion Maulana Abdul Hafeez Makki said, “The Muslim Ummah need not despair in the face of the current situation. The infidels have nothing in common; but they do unite against Islam and Muslims. At present, these infidels have declared war against Islam under the cover of a war on terror. … Imperialism is in its death throes; the United States is soon going to break up in more chunks than the Soviet Union. … Saudi Arabia wishes to free itself from its bondage of the US and EU. It has pacts not only with India but with China as well. The people of Pakistan need not worry over (Saudis’) new links with India. These pacts will cause no weakening of brotherly love between Saudi Arabia and Pakistan. … To declare the Qadianis a non-Muslim minority was an immense achievement of Zulfiquar Ali Bhutto Shaheed. Had he not done that, Muslims had no choice but to offer sacrifices. Now the government of the Peoples Party should not waste away the sacrifice offered by its leader, Shaheed Bhuto; as such the government should stop Qadianis from anti-Islam activities.” Dr Ahmad Ali Siraj said, “The World of Infidelity stands united against Millat-e-Islamia, and a web of conspiracies is being woven around Muslims to promote disunity
….

The views and self-contradiction of these mullas is monstrous. Their public statements and TV appearances promote nothing but hatred and animosity. It is about time someone took notice and inquired into their mission and financial sources – and whether they really represent Saudi and Kuwait interests. Conventional wisdom would suggest that a state which permits internal aggression against a small community, is bound to experience further aggression against other communities regardless of their size, resulting in some sort of implosion.

Lahore: Dr Ahmad Ali Siraj speaking in the Express Forum; Maulana Abdul Hafeez Makki is also present.
Lahore: Dr Ahmad Ali Siraj speaking in the Express Forum; Maulana Abdul Hafeez Makki is also present.

Lahore, Faisalabad, DI Khan, Karachi; March 2010: We mention below some news from the print media, and also highlight stories published earlier that have a direct link with these deplorable events, in the hope that those who control the destiny of the state of Pakistan will learn their lesson.

The communal violence that erupted in Faisalabad and DI Khan on 12 Rabi ul Awwal, the birthday of the Holy Prophet (s.a.w.) was reported by the Daily Times on March 1, 2010 under the following headlines:

7 Killed, 44 injured in DI Khan, Faisalabad sectarian violence. Barelvi Eid Miladun Nabi rally comes under fire, mob attacks Deobandi seminary in DI Khan. Six injured in Faisalabad violence, scores of vehicles torched.

Eight days later the same newspaper reported numerous attacks in Lahore including one by a suicide bomber:

Attack on SIA kills 13 in Lahore
Dead include security personnel, women, five-year-old girl
More than 80 injured – attack carried out using 600 Kgs of explosives. Investigators find bomber’s head.
…
Explosion unleashes school ‘hell’
Lahore: city of life threatened once again.
Have mercy on us
…
MTS residents demand removal of security agencies’ offices
…
Blast snatches loved ones, rips families apart
…
Rumours keep police on its toes

The next day the daily reported that “the CM (Chief Minister) said he was deeply shocked by the incident and the whole nation condemned this brutal act.” According to an English proverb: It is no use crying over spilt milk. What the political masters of this province permitted and promoted jointly with the clerics since the installation of the democratic government in 2008 is on record in the daily Express of June 03, 2009 in a huge advertisement in the vernacular press. It was on the issue of terrorism, and was paid for by the Government of the Punjab. This ad mentions that the Servant of the Punjab, Muhammad Shahbaz Sharif presided over a meeting of prominent Ulama of different schools of thought on July 1, 2009, and the participants issued a Joint Declaration. Article 2 of this Declaration was worded as below (translated):

Belief in Prophet Muhammad (saw) Khatman Nabiyeen, his Prophethood, love and obedience to him is a basic identity of our religious oneness and national unity. Belief in his End of Prophethood is part of our faith. To protect the Namoos Risalat (honour of prophethood) is our religious duty. Anyone who is guilty of disrespect to him, directly or indirectly, openly or by implication, is an infidel, apostate and must be killed (Wajab-ul-qatl).

Mr Sharif should not expect such Ulama to deliver on peace and harmony in society. There is no other way to restore stability and peace in the province than an immediate, open and abiding break between the state and the mulla.

A few days later The Daily Times of March 12, 2010 reported on March 12, 2010:

* Top cleric among 5 killed in Karachi
* Sipah-e-Sahaba leader in critical condition. Four others wounded.
Saeed Ahmad Jalalpuri, The leader of the Aalmi Majlis Tahaffuz Khatme-e-Nabuwwat, his son and two were gunned down in Sachal police precinct (in Karachi).

The death of anybody through target killing is sad news. Murders and assaults have become all too common in Pakistan. The entire society and particularly its leaders should condemn this trend, and shun any support or encouragement to mindless violence on disputable grounds. Maulvi Jalalpuri was not an ordinary mulla; he used to write regularly for the daily Jang, and his edicts on religious issues were widely read. In the issue of September 16, 2005 Jalalpuri replied to a question on marriage between a ‘Qadiani’ and a ‘Muslim’. Rather than giving a plain ‘No’, he chose to elaborate it; that according to him:

Qadianis were ‘apostates (Murtad) and heretics (Zindique), they should be given three days to recant, “Otherwise the penalty for Apostasy (death) should be imposed upon them and earth should be cleansed of their poisonous effects.”

One wishes that the present day Ulama renounce violence and promote peace and harmony in society which will benefit all, including themselves.

Rabwah: Stone blasting in Rabwah’s hills is a problem that refuses to go away – thanks to the stone-mafia and corrupt bureaucracy. A report published in the daily Ausaf of March 12, 2010 is translated below:

* | Illegal blasting in Karana Hills endangers human lives. Several wayfarers have been killed. Citizens and factory workers have been seriously injured.
* | Stones fly faraway to the residential area on both sides of the hill due to heavy explosions that hit rice mills, houses and traffic.
* | Citizens and factory workers have been seriously injured, several wayfarers have been killed. DCO ordered registration of a case against the contractor, but no action has been taken yet.
Chenab Nagar (Staff Reporter): Influential contractor of minerals carries out stone blasting in Karana Hills from Choongi No. 3 to the bridge of Chenab Nagar Unit 10 at night despite the imposition of PPC 144. Many stones have hit residential area on both sides, houses in Darul Fazal, Shahab Rice Mills, other houses and traffic on the Sargodha Road due to heavy detonations which has resulted in the death of several wayfarers and serious injuries to local citizens living in houses and the factory. It is worth noting that many delegations of local social groups and elders have failed to persuade the stubborn contractor to stop such illegal blasting in view of such casualties and dangers. A delegation comprising elders and victims of such casualties visited the DCO Chiniot and presented him with a written application. DCO told SHO Chenab Nagar to register a case against the contractor but no action has yet been taken in this regard. The lives of people living on both sides of the hills are at constant risk. They demanded that the higher authorities of the mineral department cancel the lease (of stone-blasting).

Quaidabad, district Khushab; 26, 27 March 2010: Mullas tried their best to disrupt marriage ceremonies of Ahmadis here. They put pressure on the invitees to refuse to attend the functions. They threatened a cook hired for the occasion, who then refused to report for duty. The transporters who were engaged for the occasion failed to turn up. However, alternate arrangements were made and the ceremonies were a success.

A mulla named Athar Hussain played a key role in all this. He is always active against Ahmadis. He contacts influential people in the area and urges them to fire Ahmadi employees and implement social boycotts of other Ahmadis. He promotes sectarian hatred and religious extremism in the area.

Islamabad: Mr. Waleed Ahmad, an Ahmadi student of engineering at COMSATS Islamabad escaped an attempt on his life in the university premises. He was a target of sectarian hatred for some time. Recently the Jamiat (the student wing of Jamaat Islami) obtained an edict from a mulla, announced that Waleed is Wajib-ul-qatl (must be killed), and attempted an assault on him. He escaped from this with help from some other students.

It is note-worthy that such extremism is flourishing right under the nose of the government, in the capital, in a well-known university.

The News International, a daily published from Lahore published a story on March 23, 2010 with the following headline:

Proposed 18th Amend
Ziaul Haq to be deleted as president from history

The daily commented on this news in its editorial. This comment is very apt and deserves to be placed on record for consideration and follow-up. Excerpts:

“…
And here we notice, with a deep sense of irony, that the Parliamentary Committee on Constitutional Reforms has so continuously shied away from touching any of the provisions rammed into the Constitution by Zia in the name of Islam in order to serve his own twisted notion of religion and satisfy his hunger for power. How does avoiding concrete steps to undo the damage that was done, and still is being done, by what that dictator did help his ‘eradication’?
…
The task of setting right the wrongs done by tyrants and their sycophants cannot be performed by deliberately falling into a state of denial through an exercise in forgetting and erasing, but by remembering, each step along the way, what it was that landed this country in the moral, political and social impasse it faces now. Many expected to back the move in parliament to erase Zia may do their own conscience a favour by remembering their own role in strengthening the yoke of infamy that was the Zia era. This country needs meaningful reform, not meaningless change through removal of portraits. And this requires more thought, commitment and of course character from decision-makers.”
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is currently incarcerated in the Central Jail, Faisalabad. An appeal has been filed with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the seventh year of his imprisonment.
2.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
The Civil Judge Mirpur, Sindh sentenced three Ahmadis, Mr. Masood Ahmad Chandio, Mr. Abdul Razzaq and Mr. Abdul Ghani to three years imprisonment under Ahmadi-specific law on March 30, 2010. They are now in prison.
*
HRCP report portrays dismal state of affairs
The daily Dawn; Lahore, March 23, 2010
*
Students protest upon closing an historic educational institution, Ahmadiyya Girls School.
It is intemperance to close down a school that provides education to 700 girl students. — Z Anwar
The daily Din; Lahore, March 21, 2010
*
Chenab Nagar: Extreme shortage of drinking water; citizens yearn for drops (boond boond ko taras gai)
The daily Ausaf; Lahore, March 24, 2010
*
Chenab Nagar: Influential contractor continues illegal blasting of hills. High officials urged to take action.
The daily Aman; Lahore, March 13, 2010
*
Chenab Nagar: Load-shedding (electricity non-availability) exceeds 20 hours (per day).
The daily Jang; Lahore, March 27, 2010
*
Chenab Nagar: Influentials occupy hundred of land plots belonging to the Minerals Department: The land mafia indulges in land grab on account of officials’ negligence.
The daily Express; Lahore, March 22, 2010
*
Attack on Mingora post (by a suicide bomber) kills 13
The daily Dawn; Lahore, March 14, 2010
*
Zardari hoped that after the package is finalized the 1973 constitution would be restored to its original form.
The Daily Times, Website Edition; Lahore, March 10, 2010
*
Swedish papers reprint blasphemous caricature
The Daily Times; Lahore, March 11, 2010
*
US concerned over discrimination against Muslims in Europe
The Daily Times; Lahore, March 12, 2010
*
We’ll resist if the government attempted amendment to the blasphemy clauses and the section declaring Qadianis non-Muslims. Munawar Hasan of JI
Blackwater is involved in the number of Ulama Karam and explosions at Karachi.
The daily Ausaf; Lahore, March 16, 2010
*
Terror blasts shake Lahore
* Eight soldiers among 50 killed. Taliban claim responsibility for attacks.
The daily Dawn; Lahore, March 13, 2010
*
7 killed, 44 injured in DI Khan, Faisalabad sectarian violence
* Barelvi Eid Miladun Nabi rally comes under fire, mob attacks Deobandi seminary in DI Khan
The Daily Times; Lahore, March 1, 2010
*
Top cleric among 5 Killed in Karachi
Sipah-e-Sahaba leader in critical condition, four others wounded
The Daily Times; Lahore, March 12, 2010
*
Mob torches Christians’ houses in Narang Mandi
The Daily Times; Lahore, March 11, 2010
*
Another girls school blown up in Khar (FATA)
The daily Dawn; Lahore, March 25, 2010
*
Two abducted Sikhs escape Taliban captivity
The Daily Times; Lahore, March 2, 2010
*
Taliban remain an asset of Pakistan as they were before — General Hamid Gul (Rtd)
The daily Khabrain; Lahore, March 17, 2010
*
Six killed in attack on aid agency in Mansehra
The Daily Times; Lahore, March 11, 2010
*
US wants to eliminate Muslims from world map — JI
The daily Nation; Lahore, March 3, 2010
*
The house of JI’s Haroon Rasheed was the hub of terrorism — Major General Tariq
The daily Express; Lahore, March 3, 2010
*
The Special Anti-terrorism Court acquits Hafiz Abu Bakr [President of the banned organization Sipah-e-Sahaba (Chiniot)]
The police could not provide any proof against Hafiz Abu Bakr and the honourable judge issued orders for his release. It is worth nothing that the brother of Maulana Muhammad Ilyas Chinioti MPA Punjab, Muhammad Idris presented Hafiz Abu Bakr in the office of Mr. Fayyaz Ahmad Sunbal DPO Chiniot upon the DPO’s request
The daily Jang; Lahore, March 13, 2010
*
Shahbaz Sharif congratulates Maulana Ilyas Chinioti upon the success of Muslim League in by-elections.
Maulana Chinioti met Shahbaz Sharif CM Punjab. According to the Maulana the CM thanked him for great support in the by-elections by securing votes of members of the banned organizations in favour of Muslim League’s candidates. Maulana Chinioti conveyed the greetings of Maulana Abdul Hafeez Makki, Maulana Alam Tariq and Maulana Muhammad Ahmad Ludhinwi to the CM.
The daily Jang; Lahore, March 13, 2010
*
Punjabi Taliban backing TTP — Malik
The daily Nation; Lahore, March 18, 2010
*
Central Minister called Maulana Ludhianvi from house to have a meeting — Khosa
Rana Sana’s contact with banned organizations should be noted — Abidi
The daily Express; Lahore, March 9, 2010
*
Dr. Qadeer should be appointed President, and nuclear war should be undertaken against India to free Kashmir — (Mulla) Engineer Saleemulla [of JUP (Nifaz-e-Shariat)]
The daily Khabrain; Lahore, March 29, 2010
Note: This Saleemulla is the same mulla at whose suggestion on May 25, 2002 in a conference in Islamabad General Musharraf retracted from Joint Electorate to deny the right of vote to Ahmadis.
*
(Gov) Taseer, hits out at PML-N minister’ wooing terrorists’ (in Jhang)
The daily Dawn; Lahore, March 9, 2010
*
Politicians concerned over ‘N’ affiliation with Sipah-e-Sahaba.
*
ANP information secretary says PML-N’s tacit support of extremists in Jhang by-polls detrimental to national stability.
The Daily Times; Lahore, March 15, 2010
*
Chile quake toll over 700; tsunami ebbs
The daily Dawn; Lahore, March 1, 2010
*
Four men are sentenced to life imprisonment on burying two women alive
The daily Nawa-i-Waqt; Lahore, March 10, 2010
*
Proposed 18th Amend
Ziaul Haq to be deleted as president from history.
The daily News; Lahore, March 2, 2010
*
Jamaat Islami deputy secretary for information hurls threats on publication of facts.
He behaved badly with the staff reporter of the daily Jinnah, used bad words and threatened dire consequences.
‘In case adverse news is published in future, the reporter and the paper will be held responsible,’ — Shamsuddin
The daily Jinnah; Lahore, March 11, 2010
*
Sufi Muhammad should be set free, and the reconciliation process restarted — Dr. Israr
Nato forces’ agents are involved in explosions (here). Events are leading to Third World War.
Action against pious Mujahideen can cause our destruction in this world and Hereafter. Press conference
This situation is being created to impose the Third World War which will not be fought between capitalism and communism but between Christians and Muslims.
The daily Jinnah; Lahore, March 17, 2010
Op-eds
*
Sharif and the Taliban
Even by the wretched standards of the cesspit of lies and cravenness that can be the Pakistani political establishment; the comments made on Sunday by Punjab Chief Minister Shahbaz Sharif are extraordinary and demand the most vigorous condemnation possible.
Editorial, the Dawn; Lahore, March 16, 2010
*
Smug thugs
Some channels give an open floor to what are quite clearly and men who unabashedly spout hatred and violence in the name of religion and nationalism.
Nadeem Piracha in the daily Dawn; Lahore; March 28, 2010
*
The administration knows that the state has gone weak; so whenever non-state Jihadi actors enter the towns to shed human blood, it joins hands with them.
The daily Aajkal, Lahore; August 6, 2009
*
Equality before law
Historically, it can be argued that the rot started with the decision to ostracize the Ahmadi Community by Zulfiqar Ali Bhutto’s government in the 1970s. This and similar action were used as stepping stones by dictator Ziaul Haq, to raise an entire edifice of controversial, so-called Islamic, laws. The damage done to the nation, especially to women and minorities by Zia’s wholesale amendments to the constitution has been his lasting legacy.
A fit of medievalism erupts every time a crime against a woman or a minority citizen surfaces. Such laws are controversial and bad because under them victims of violence are suddenly assumed to be guilty, as is the case with Hudood Ordinance or indeed the infamous blasphemy laws. …One way of getting rid of all such discriminatory laws is to restore the 1973 constitution in its entirety – in fact, as it stood at the time of its promulgation.
Murtaza Razvi in the daily Dawn; March 15, 2010
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Apr 15, 2010