Monthly Newsreport on persecution of Ahmadis in Pakistan - October, 2010

Newsreport October, 2010

Haveli Majoka, Sargodha; October 8, 2010: Three Ahmadis, Mr. Muhammad Qasim s/o Mr. Muhammad Ismail, Mr. Mazahir Ahmad s/o Mr. Ahmad Yar and Mr. Ahmad Yar s/o Mr. Muhammad have been charged here under PPC 298-C and 295-C on false accusation of preaching and blasphemy. Mr. Ahmad Yar is 85 years old and is of fragile health. A request for bail before arrest was made which was granted.

The SHO called both the parties on October 24, 2010. Mulla Akram Toofani came in a procession in support of the opponent party. They were proved liars during the investigation. A witness admitted that the incident did not happen in his presence. The other witness said that he had only heard about it and was not an eye-witness. At this the SHO asked the mulla as to what would be his reaction if he were in his place. To that the mulla had no answer; he only said, “Look, it’s a matter of blasphemy.” At this the SHO said, “Decision will be made on merit.”

Now the case is in the court. The opponent party comes to the court in the form of a procession to put pressure on the judge.

Sangla Hill: The daily Jang of October 4, 2010 reported proceedings of a Khatme Nabuwwat Conference held at Sangla Hill (Punjab). Pir Atiq ur Rahman, Minister of Auqaf in Azad Kashmir, the chief guest presided over this conference.

According to the daily Jang, it was urged at this conference to wage a Jihad against Qadianis till the last breath with the aim of Ahmadis’ extermination (khatima).

Following was also said/demanded at the conference, inter alia:

* | Former Presidents Bush and Musharraf, the killers of Muslims should be delivered to Pakistan.
* | Dr Aafia’s sentence to 86 years imprisonment is a slap on Muslims’ face.
* | We condemn the Indian court’s verdict on Babri Mosque.
* | This is the century when the US will break up.
* | Products marketed by Mirzais (Ahmadis) should be boycotted.

It is for consideration of the top leaders of the governments of Pakistan and Azad Kashmir whether it is appropriate for a minister from Azad Kashmir to come all the way to the central Punjab and play leading role in a conference that upholds the most obscure views on human rights and makes controversial and ill-considered comments on sensitive foreign issues with which Pakistan has to deal.

Dheroke, Toba Tek Singh; October 10, 2010: The local Ahmadiyya place of worship here was recently reconstructed. The Islamic creed Kalima was written on its outer wall; the same tiles with the Kalima on them were placed there again.

Munir, an opponent of the Ahmadiyya community, applied to the Assistant Commissioner that the Kalima should be effaced and a police case should be registered against the Ahmadi office bearers. The Patwari (local revenue official) and the Tehsildar (revenue officer of the Tehsil) wrote their reports in favour of the Ahmadis. The case was referred to DSP Gojra after the initial inquiry. The DSP called both the parties. The opponent party insisted that the Kalima be effaced. The Ahmadis conveyed to the DSP that Ahmadis will never remove the Kalima nor allow anyone else to do that; if the police and the administration want to do so, it’s up to them.

Defilement of the Kalima on police orders. Ahmadiyya Mosque, Dheroke, Toba Tek Singh. October 10, 2010

The police arrived in the village on October 16, 2010 at noon and brought along a laborer named Waris for this profane task. The police told him to remove the Kalima. He broke the tiles of the Kalima which fell on the ground. The police took away all the pieces with them. The DSP also told the Ahmadis not to construct minarets or a dome at the mosque. This was unlawful.

Chak No. 19 District Sargodha; October 31, 2010: Mr. Shahzad Warraich, Ahmadi, 42 years old, died on October 29, 2010 a natural death. His relatives buried him in Chak 19 graveyard where his elders are also buried. It is a common graveyard and the locals had no problems with Ahmadis buried there.

On October 31, police officials came over to the village and told the family of the deceased to remove the body from the graveyard. When told that the locals had no objection to the burial, the police said that some clerics in Sargodha had objected to the burial and the body must be removed in the interest of law and order. The situation caused great suffering and stress to the bereaved family. However, they had to comply with police orders. The body was exhumed on October 31 and buried in Chak No. 46, a few miles away.

Dozens of such disinterments have taken place since the promulgation of the infamous Ordinance XX External Link - Opens new browser window of General Zia in 1984. Prior to that Ahmadis were buried in common graveyards of Muslims. Thousands of old graves of Ahmadi deceased remain in common graveyards all over the country.

Sargodha police is known for its ready capitulation to the mullah’s wishes even though the religious extremists and terrorists have caused repeated problems for the authorities in this city.

Qila Kallarwala, District Sialkot; October 12, 2010: Rana Manzoor Ahmad s/o Mr. Muhammad Tufail was entering his home after the dawn prayers in the mosque when two armed men attacked him. One of them fired at him, but the bullet got jammed in his pistol. So, Ahmad survived the attack. The attackers fled, but they have been recognized. They are locals. The local police have been informed of the incident.

Pabbi, Peshawar; October 8, 2010: Dr. Bashir Ahmad s/o Hakeem Fazal Muhammad was kidnapped on October 8, 2010. He was in his clinic when four armed men kidnapped him at the time of evening prayers. An FIR has been registered in the local police station but he has not been traced to-date.

Township, Lahore; September 20, 2010: Syed Farrukh Hafeez, Ahmadi runs a school, The House of Scholars in Ichra, Lahore. This school is serving the local residents of the area for the last twenty-two years and enjoys a good reputation. He is the General Secretary of Private Schools Welfare Association.

He received a threatening phone call of about twenty minutes in which the caller posed himself as a representative of ‘Royal news TV’. The caller told him that parents of the students have complained that Hafeez is a Qadiani (Ahmadi) and teaches Qadianiat in the school. He did not mention the names of those parents. He further threatened, “You do not know media persons; when we pursue someone we pursue him to the end. Call me back in 15 minutes, otherwise a news strip will be placed on Royal news TV against you. Today only the news strip will be shown, while a documentary will be televised tomorrow.” After a few hours he learnt that a news strip had been placed on the Royal: “The principal of House of Scholars, Farrukh Shah is preaching Qadianiat in the school. All religious and intellectual organizations are requested to act against him.”

Now Mr. Hafeez is feeling unsafe. His life could be at risk on the basis of the baseless and false news. This is the result of scandalous and irresponsible behavior of the media people. It shows how obscurantism has been instilled in the society by the media. Mr. Hafeez is facing severe hostility in the area.

Lahore: Here is a case where an Ahmadi applicant for admission to M.Sc. (Zoology) class was denied the opportunity by government officials, only for his faith.

Mr. Yasir Ayaz who had obtained a B.Sc. degree in high grade, applied for admission to the 2010-12 session of M.Sc. (Zoology) in Government College of Science, Wahadat Road, Lahore. The session had 10 seats for men.

Ayaz, on the basis of his academic record was selected for an interview. He was well-placed among these candidates because he was at the top among them in total marks in B.Sc. (463 marks) and third in the subject (126 marks). He was sure of the admission.

When called before the Board for interview he was asked a few questions which were not related to the subject. However, when they asked for his residential town, he told them that it was Rabwah. At this he was told that the interview was over and he could leave.

Later, when the merit list was posted, his name was not there. He looked up the waiting list of general merit, but his name was not there either. He felt very disturbed and approached the office where he was plainly told that he had been found ineligible. He was told this by the head of the Admission Committee.

It is relevant to mention that two of his non-Ahmadi friends who had obtained fewer marks in the B.Sc. overall as well as in the subject have been admitted to the college.

Professor Dr. Pervez Parwazi, an Ahmadi, is a scholar of the Urdu language and is renowned for his articles and books on autobiographies. He spent his life mostly in Pakistan, but now he resides abroad.

In his article in the weekly Lahore of October 9, 2010 he reviewed an autobiography ‘Man, mein thak giya hoon’ written by Mr. Waqar bin Ilahi, a former high official in the Ministry of Education in Pakistan.

Dr Parwazi refers to a repeated gripe of the author that Pakistani scholars who go abroad for education or on appointment do not return to the country. “Is morality of no value to them”, Waqar questions on page 308 of his book. This sentence has prompted Dr Parwazi to reply, based on personal experience. We place it on record. He wrote:

(Translation)
“Is it only for the citizens to mind the morals? Are the governments and their officials absolved from caring for moral norms? … I, for one, did not go to Japan on government expense. I received higher education in Pakistan at no cost to the public. I had the experience of teaching in a post-graduate institution; for this reason I was selected by the (Japanese) university. I returned to Pakistan after gaining four years’ experience of teaching in the third largest university in the world in the field of linguistics. (On return), I was shunted for nine years in different under-graduate colleges. I was transferred from one small town to another until I was posted to a village where there was no need of another teacher due to paucity of students. Was it only for the reason of my religious denomination? What option was I left with except accepting a job call from a foreign university? Waqar has cursed those who accept jobs in foreign countries, but he should look inwards. Waqar is lucky that one of his students arranged (the clearance and) payment of his dues (on retirement), but I was not paid the Provident Fund to which I had contributed myself. Do we have one yardstick for giving and another for taking? I was not keen on narrating my tale, but as Waqar bin Ilahi has narrated the Education Ministry’s version, I thought it fit to show the mirror to the society.”

Rabwah; October 14 and 15, 2010: Mullas of the Alami Majlis Tahaffuz Khatme Nabuwwat, Multan held their two days annual conference in Rabwah, 260 kilometers away from their center in Multan.

This sectarian conference is now permitted regularly despite the declared state policy and assessment that intensive sectarian activities breed extremism which leads to terrorism. The mulla undertakes all the trouble and expense to hold this conference in Rabwah as a token of supremacy over and provocation against the Ahmadiyya community in Pakistan. It also shows defiance and clout against the liberal content of the state and society body politic. In a religious garb, this occasion provides the mulla an opportunity to air his views on national and international politics. The speakers freely speak against the accepted norms of human rights and freedom of faith and make demands which would put one to shame if made in international forums. It is relevant to mention here that the real difference in the belief of End of Prophethood between Ahmadis and non-Ahmadis is only in detail and nuance, but it is blown out of all proportions by the mulla for reasons outside the realm of pure religion.

This conference at Rabwah has great potential for mischief. It is a threat to law and order, and the authorities know it. This year also the Ahmadiyya central office wrote a letter to all the concerned local, provincial and federal authorities urging them to disallow this conference in Rabwah by outsiders. However, the rulers have adopted the policy of ‘business as usual’, and thus they found it convenient to allow the mulla the indiscretion which he now claims as a right.

The organizers of the conference invited leaders of political parties that are religion-based. This year Munawwar Hasan, the Jamaat Islami chief participated. They invited other well-known clerics who thrive on sectarian politics. Mostly Deobandi and Wahabi mullas and a few Brelvis participated. Maulvi Muhammad Hussain, Mohibullah, Azizur Rahman Jalandhri, Allah Wasaya, Zahid ur Rashdi, Shahabuddin, Hanif Jalandhry, Salimullah, Alam Tariq etc were among the participants; most of them are forbidden to leave their districts during Muharram when the governments shows zero tolerance to any threat to law and order.

As always, the speakers indulged in abusive and foul rhetoric against the founder and leaders of the Ahmadiyya community. The language they use is not fit for mention in this report. According to press reports, they raised piercing (falak shigaf) slogans: Long live the Sovereign of End of Prophethood; Death to Qadianiat. They even spoke against Dr Abdus Salam, the only Nobel Laureate from Pakistan, who was a scientist. How he was relevant to the end of prophethood, only the eloquent mulla could tell.

The participating mullas, despite their assurances to authorities, did not desist from attempts to provoke the local Ahmadi population. On October 15, a few dozen of them climbed up the hills of Darul Yuman, an Ahmadiyya neighbourhood, and shouted bad words. In groups, they made sorties after the morning service, to head for the Ahmadiyya graveyard and the bazaar, but were told by the police to go back. In the past, such people vandalized the graves and tombstones in Bahishti Maqbarah, a graveyard of special reverence for Ahmadis.

At about 21:30 on October 14, a group of clerics took to slogan raisings and headed for the junior Ahmadiyya seminary and the city centre. The police had to be firm with them to force them to retreat. The next morning they assembled at the Bahishti Maqbara, and had to be driven away by the Elite Force. At about mid-day some of the mullas went to Ahmad Nagar, a suburb of Rabwah, and urged the shopkeepers to remove Ahmadiyya products from their shops. They demanded from Ahmadi traders to display notices outside their business locations that they were Qadianis so that Muslim clients know their identity. These miscreants were reportedly from Sargodha, but they were in contact with the conference management in the Muslim Colony in Rabwah. Ahmadis reported the mischief to the police who effectively persuaded the intruders to leave. The police did a good job in preventing an ugly incident, but the question remains, why a Multan-based sectarian outfit is allowed to hold a conference in Rabwah where it has almost zero following.

In these conferences, the mulla is free to say what he likes, regardless of facts. Later, the press-release by the publicity men repeats the rhetoric for public consumption in the country. For example, following statements were fed to the vernacular press and published:

* | The mischief of the denial of end of prophethood is the handiwork of imperialist powers against the universality and truth of Islam.
* | The Qadiani evil, in order to cover up its disbelief, having succeeded in precipitating a Shia-Sunni bloody rift, intends now to open the door for poisonous winds of murderous violence and sectarian strife in the country through Deobandi-Barelvi rift.
* | Qadiani Dr Abdus Salam declared Pakistan to be a cursed state and disclosed national nuclear secrets to confirm his loyalty to the British. All Qadianis should therefore be removed from the nuclear establishment.
* | Dr Allama Iqbal stated that Qadianis were traitors both to Islam and the country. Qadianiat is only a copy (charbah) of Zionism and Judaism.

This report is based mostly on stories published in the vernacular pres, in particular from the daily Jang of October 15, the Khabrain of October 16 and the Ausaf of October 15 and 16. The mulla made the following demands, inter alia:

* | All Qadianis should be dismissed from the armed forces.
* | All literature published in Chenab Nagar should be confiscated forthwith.
* | Qadianis should be forbidden to use the Islamic creed (Kalima) and other Islamic epithets.
* | Qadianis should be removed without delay from government services like CBR (Revenue), embassies and education.
* | Minarets and niches in Qadiani places of worship should be demolished.
* | The national identity cards of Qadianis should be of a different colour.
* | The Islamists (Islamian) of Pakistan will powerfully resist any change to the blasphemy laws and the constitutional amendment regarding the Qadiani mischief (fitna).
* | A list of all confirmed Qadiani officials in the civil and military departments should be published by the government.
* | An approved plan should be made public that is designed to eliminate Qadiani influence over the media.
* | Shariah penalty for apostasy (death, according to the mulla) should be implemented.

Note: In all there were 20 such resolutions. This will give some idea of the so-called ‘implementation of Islam and Shariah’ proposed and demanded by the mullah, who is quite unmindful of Muslim minorities that inhabit more than 100 countries of the world.

Apart from the above, the speakers indulged in other issues in this End of the Prophethood conference, for example:

* | Dr Aafia’s sentence and drone attacks negate national honour and sovereignty.
* | A Jewish doctor has acknowledged professional contribution of 600 Qadianis in the Israeli Defence Forces, in his book ‘Israel - a profile’.
* | Qadiani lobby is very effective with media and has succeeded in devaluing the Ulama Karam and madrassahs, thereby generating dissatisfaction over Islam in the new generation. The TV anchors and newspaper editors should play their role in exposing anti-Islam Qadiani conspiracies and perfidies.
* | If Qadianis remain content with their rights as non-Muslims and stop opposing the anti-Qadiani Ordinance, no-one will deny them being part of Pakistan’s fair society (umdah society).
* | Qadiani community of Chenab Nagar had disintegrated into numerous factions.
* | The re-advent of Jesus (Hadrat Isa alaihissalam, the prophet) and the dogma of his (future) descent from the sky, is surely not incongruous with End of Prophethood.
* | Asma Jahangir is a Qadiani. If she participates in (SCBA) elections a campaign will be launched against her.
* | On hearing the stories of Qadiani brutality and savagery against Muslims, the audience were in tears.
* | The martyrs of End of Prophethood offered their holy blood to boldly confront Qadiani feudal and cruel lords (zalim waderai) who tore apart this country in their drive to safeguard the honour of Prophethood.

The attendance varied from session to session, the largest was on Friday — approximately 7000. The audience had been transported from out of Rabwah in buses, wagons, cars and rickshaws. The press reported that the organizers had requisitioned services of competent teams to provide meals that were lavishly served in Binori Park. All this must have cost money, in millions. Who provides the funds?

Syed Munawwar Hasan of Jamaat Islami volunteered to attend and speak. He said, “Imperialists are threatening the people, the army, the geographical frontiers of Pakistan through drone attacks under the excuse of Taliban and militants. The Qadiani Fitna is creation of anti-jihad and imperialist forces. Hidden forces are destabilizing Pakistan in the manner of Afghanistan on behest of Qadianis to meet nefarious foreign objectives.” He also talked of American defeat in Afghanistan, Blackwater, drone attacks and Dr Aafia. The JI chief did not stay back for Friday congregation, and went back after midnight with his supporting and security squad of 12 vehicles and 35 motor-cyclists.

This and other such conferences cause a great deal of concern to Ahmadis of Rabwah. As precautionary measures the schools were closed, women were advised to restrict their outings, the bazaar was shut down, and hundreds of citizens remained alert to defend the town and its people against a possible attack by unwelcome visitors. The authorities also had to remain vigilant. The state and society were exposed to great risk by allowing the mulla to unnecessarily congregate at Rabwah where they have no rational claim to assemble.

Following mullas also participated:

Akram Toofani, Yaqoob Rabbani, Ismail Shujaabadi, Aziz ur Rehman Thani, Sattar Taunsavi, Sattar Gurmani, Muhammad Irshad, Rauf Chishti, Masud Ahmad, Abdul Haq Bashir, Khalil Ahmad Bandialvi, Kafayat ullah, Ehsanullah, Haq Nawaz, Zubair Zaheer, Shabbir Usmani, Mufti Muhammad, Saeed Ludhianwi, Ilyas Ghuman, Manzur Rajput, Rashad, Fazal Darkhawsti, Kafayatullah, Majid Siddiqui, Ashraf Ali, Ahmad Hamadi, Hamid Haqqani, Khadim Dhilon, Muhammad Yusuf, Haq Bashir, Ghulam Mustafa, Ishaq Saqi, Faqir Akhtar, Naeem Rahmani, Rashid Sial, Hussain Nasir, and Nazar Usmani.

Lahore; October 5, 2010: At last some news about the three Ahmadis unjustly sentenced to death, and awaiting a hearing of their appeal by the high court in their eighth year of imprisonment.

It may be recalled that three Ahmadis Mr. Basharat Ahmad, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. On account of the unreliable testimony of two alleged ‘eye-witnesses’ (who were discredited in the court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jhelum, while their appeal lies with the Lahore High Court.

On October 5, 2010, two honorable judges of the High Court took up the case. There, the accusers told the court that they had appealed against the 7 Ahmadis already acquitted; no notice has been issued to those. At this the court issued notices to those seven, and no progress was made on the appeal made by the three Ahmadis condemned to death.

The court office is expected to give a date of hearing after the notice has been served. Eighth year in prison – justice delayed is … .

Ahmad Nagar, Chiniot; October, 2010: Noman Ahmad Cheema s/o Mr. Mubarak Ahmad Cheema faced severe hostility and persecution at Government High School Ahmad Nagar, District Chiniot. He is a student of 6th class. One of his teachers, Qari Abdur Razzaq constantly harassed him and urged him to declare himself a Muslim. He beat him up also. The young boy felt greatly disturbed. His mother complained to the principal of the school, but in vain. The boy suffered physical and mental torture. His mother had to stop sending him to school, and is looking for alternate arrangement for her son’s education.

Lahore; October 5, 2010: The vernacular press has played a condemnable role in the persecution of Ahmadis in Pakistan. It joins hand with the mulla in his vicious sectarian drive against Ahmadiyyat. Mounting a propaganda campaign against the few Ahmadis who are still serving in government offices is one such field where the Urdu press offers ample space to the mulla.

The daily Din, Lahore published a news story on October 5, 2010 against an Ahmadi police official, Mr. Wasim Kausar who enjoys good reputation for his efficiency and integrity in his department. The report is indicative of the way the press plays the questionable role.

(Translation)
Qadiani IG Motorway promotes juniors to reward his cronies. Dr Nasim (sic) Kausar relegates senior Muslim employees to become junior. Affected persons obtain stay order.
Lalian (correspondent): Qadiani IG Motorway Police arbitrarily promoted his co-religionists, and turned seniors into juniors. The affected employees have obtained a stay order against this decision of the IG. According to the details, the Qadiani IG Motorway Police, Dr Nasim Kausar, in order to turn the Motorway Police into a Qadiani state (sic), used his powers unlawfully to reverse the seniority of Muslim employees, and promoted Qadiani junior employees to senior positions. These (affected) employees had worked extremely hard (khoon paseena baha kar) since 1997 to make the Motor Police (sic) a success story. This department has the distinction of being free from corruption, while this IG intends to make it the most corrupt. The affected employees have obtained a stay order from the Lahore High Court against the IG’s decision.

The DIN report is mostly a fabrication. The reporter did not make the effort to find out even the correct name of the targeted official.

Karachi; October, 2010: Mr. Fayyaz Laghari, CCPO Karachi claimed in a press conference that the police had arrested two terrorists, Naseem Haider alias Firaun and Asif Rasheed alias Dumba. They belong to the banned Laskar-e-Jhangvi. They admitted to the target killing of several prominent personalities and doctors, including an Ahmadi doctor Mr. Najam-ul-Hasan External Link - Opens new browser window who was murdered on August 17, 2010. They also disclosed that they had plans to attack an Ahmadiyya mosque in the next few days.

Chak 32/2R, District Okara; October 2010: There are only two Ahmadi families in this village. They live in harmony with the village community. The mulla, however, recently attempted to destroy the peace of the village at an occasion which otherwise called for compassion and goodwill.

Rana Masud Ahmad, a local Ahmadi died on October 4, 2010. His death was announced on a loudspeaker from a local facility as well as the village mosque where non-Ahmadis worship. As is the custom, the village folk came and offered condolences and sympathy to the bereaved family. The funeral prayer for the deceased was held at home and some non-Ahmadis also joined the occasion. It was a smooth farewell to the departed soul – till the mulla took notice.

The mulla decided to speak on the event in his Friday sermon, four days later. He spoke on the subject of Ahmadiyyat and Ahmadis in a very negative tone. He was slanderous and abusive. He told the worshippers that the announcement should have conveyed that so-and-so Qadiani, a dog, had died. He called the deceased a Kafir, and gave the edict that those who had offered his funeral prayers had also become Kafir and their marriage bonds stand broken.

When the news of this sermon reached, Ahmadis felt very disturbed. Rana Mubashir Ahmad, an elderly Ahmadi had a meeting with the members of the local Mosque Committee and protested over the mulla’s conduct. The members agreed that the mulla had acted in violation of Islamic teachings of tolerance and sympathy on such occasions. They said that they will hold the mulla accountable for his bad behaviour.

Later they told the Ahmadis that the mulla was taken to task, and he had apologized to them. Some of the village elders were of the opinion that he should have apologized on the loudspeaker.

Sargodha: The daily Nawa-i-Waqt reported on October 8, 2010 that the Aalami Majlis Tahaffuz Khatme Nabuwwat held its 3rd annual conference in Sargodha. The press report, which is often drafted by the organizers of those conferences, is conveniently reproduced without much change by the vernacular press. A reading of the text shows that the mullas spoke on many themes but not the Khatme Nabuwwat.

According the report, the Ulama Karam stated:

* | If the rulers amend the blasphemy law, the consequent drive will sweep away the government.
* | The moths of the lamp of Prophethood will tear the administration to pieces (eent se eent baja dein gay) without caring for their own lives.
* | Qadianis are declared enemies of the Muslims.
* | The rulers are nothing but American slaves.
* | All including the Governor who are considering the filthy plan (napak soch) of doing away with the Amendment (regarding Ahmadis) are not fit to be called Muslims.
* | The only way to set things right in Pakistan is to impose the Islamic system.
* | It is necessary to hold them accountable who talk of amending the blasphemy laws.
* | Qadianis should be removed from key posts forthwith.
* | Qadianis could be the sponsors of terrorist activities in the country.
etc. etc.

The mullas who participated, were:

Aziz ur Rehman Jalandhari, Sher Ali, Nasir Khakwani, Hanif Jalandhri, Ilyas Chinioti, Amjad Khan, Alam Tariq, Allah Wasaya, Abdul Karim Nadeem, Kafayatullah etc. Some of them belong to the defunct organizations, while almost all of them are those who are banned to move to other districts during the Muharram season.

Lahore: The daily Ausaf of Lahore in its issue of October 17, 2010 published an article “The problems of District Chiniot” written by Rana Abrar Hussain Chand. Although this daily attempts to take the lead in anti-Ahmadiyya propaganda, its correspondent could not ignore the plight of Rabwah in the said article. Excerpt:

Chenab Nagar (Rabwah) which is located in this sub-division (of Lalian) is a well-known town all over the world, for being the center of Qadianis. Its state is close to that of ruins. No road in the town is in good shape; all of them are in a bad way. State owned educational institutions in the town, Government Nusrat Girls High School and Government Talimul Islam College are more like ruins. Their buildings have been declared dangerous. A major catastrophe can happen anytime, as the lives of thousands of students remain at risk in these institutions. The town has no sewage system whatsoever. There is no state-supported hospital. The mafia has occupied state land worth billions. … Likewise the precious railway land has been usurped …

Note: The above is only a part statement on the plight of Rabwah’s civic situation.

Kotli, Azad Kashmir; October, 2010: Kotli has been often mentioned in our monthly reports. The opponents destroyed the gate of the Ahmadiyya mosque last month. Ironically, a police case under PPC 506 was registered against an Ahmadi, Mr. Ameer Qaiser Dawood. Although his bail before arrest was obtained, he was sent behind bars on September 30, 2010. He was released the next day. He feels threatened, but the police and administration hesitate to act against the agitators. His two daughters are doing a computer course in the I.T. Centre. When they were returning home on September 28, 2010, two unknown persons in a car intercepted them in an open market and threatened them with murder. Again on October 2, 2010, when they were returning home, two motor-cyclists called them ‘Mirzai Kafir (infidels)’, abused them on the main road and sped away.

Mr. Dawood’s family is living in great fear. The local police was requested to provide protection but no action has been taken by them.

1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in October 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala are behind bars pending investigation in the death of a passer-by who was killed in a firefight between Ahmadis and non-Ahmadis of the village. Ahmadis claim that he did not die of an Ahmadi’s bullet. The police has not given its verdict, perhaps for political reasons.
*
Kahianwala: Firing on Qadiani place of worship, one dead
The daily Din; Lahore, October 19, 2010
*
Sargodha: Case registered against one preaching Mirzaiat
The daily Awam; Lahore, October 11, 2010
*
Seven Qadianis, including two women, convert to Islam
The daily Khabrain; Lahore, October 6, 2010
*
Conquest of Qadian Day conference in Chiniot. Numerous resolutions passed.
The daily Nawa-i-Waqt; Lahore, October 23, 2010
*
Kharian: Qadiani youth joins Islam along with wife, children
The daily Khabrain; Lahore, October 6, 2010
*
Put an end to Qadiani Raj in Chenab Nagar, otherwise dreadful clash (haulnak kashidgi) would occur. — Khatme Nabuwwat Conference at Lahore
The daily Nawa-i-Waqt; Lahore, October 30, 2010
*
Girls school building in Chenab Nagar crumbling. Becomes major risk to lives.
The daily Ausaf; Lahore, October 2, 2010
*
Chenab Nagar roads are in ruins.
The daily Jang; Lahore, October 23, 2010
*
Chenab Nagar: Excess of encroachments. Difficulties abound for pedestrians.
The encroachment mafia has set up stalls on road from the Bus Stop to the Aqsa Chowk.
TMA’s lethargy and the dishonesty of officials of Chenab Nagar council provide them protection.
The daily Jinnah; Lahore, October 4, 2010
*
Qadianis are threat to the defense of Pakistan and national security. The late Mirza Ghulam Ahmad Qadiani was the greatest blasphemer, and his followers are the worst non-Muslim minority. Penalty of apostasy is death. — Khawja Mehboob Ilahi (of Aziz Sharif Valley on Chenab)
The daily Khabrain; Lahore, October 5, 2010
*
Military operation should be undertaken in Chenab Nagar (Rabwah) – (mulla) Zahid Qasimi (of IKNM)
The daily Waqt; Lahore, October 26, 2010
*
Qadianis are known enemies of Muslims. We shall tolerate no changes in the Khatme Nabuwwat Ordinance. — Nabuwwat Conference at Sargodha
The daily Nawa-e-Waqt; Lahore, October 8, 2010
*
Qadianis are traitors – Khatme Nabuwwat Conference (in Sargodha)
The daily Express; Faisalabad, October 25, 2010
*
Qadiani get-togethers should be banned — (Mulla) Faqir Mohammad
Non-Muslims Qadiani Mani Public School in Street No.5 Mustafabad should be closed down earliest.
The daily Aman; Faisalabad, October 11, 2010
*
Yet another shrine comes under attack. Bomb blast in Pakpattan kills four, injures 13.
The daily Dawn; Lahore, October 26, 2010
*
5 Killed in bomb attack on Peshawar mosque
The daily Nation; Lahore, October 23, 2010
*
3 schools blown up in Mohmand
The daily The News; Lahore, October 11, 2010
*
Twin suicide blasts through Karachi shrine. 12 dead, 65 hurt in Abdullah Shah Ghazi Mazar attack
The daily Nation; Lahore, October 8, 2010
*
Swat Islamic versity VC shot dead in Mardan
The daily Nation; Lahore, October 3, 2010
*
There will be a revolution all over the world through conviction of Aafia Siddiqui. — (Mulla) Shabbir Usmani (Naib Amir of the International Khatme Nabuwwat Movement)
The daily Jang; Lahore, October 13, 2010
*
Jamia Binoria teacher shot dead (Maulana Mohammad Amin of banned Sipah Sahaba)
The daily Dawn; Lahore, October 6, 2010
*
The government should stop its cooperation with the US against terrorism. — Ahle Hadith Youth Force
The rulers should refrain from bulldozing the Judiciary. Drone attacks amount to attack on national sovereignty. Take a stand to revenge Aafia (incarceration).
The daily Jinnah; Lahore, October 21, 2010
*
Gilani terms 1972 takeover of schools, colleges a mistake
The daily Dawn; Lahore, October 31, 2010
*
Netherlands to ban burqa, MP says
The daily Dawn; Lahore, October 1, 2010
*
Denmark: Book containing blasphemous cartoons on sale. First 12 pages comprise caricatures. Anger sweeps the Muslim world over this new provocation.
The daily Awaz; Lahore, October 2, 2010
*
Merkel says immigrants must adopt German value culture
The daily Dawn; Lahore, October 18, 2010
*
Shiv Sena calls for ban on burqa
The daily Dawn; Lahore, October 20, 2010
*
Attacks on Jame Mosque Delhi and Samjohta Express were carried out by Hindu extremists – Enquiry Report (in New Delhi)
The daily Nawa-i-Waqt; Lahore, October 25, 2010
*
Gay bishops are all right by me, says Archbishop
The Daily Times; Lahore, October 25, 2010
*
Blair’s sister-in-law converts to Islam (after Iran visit)
The daily Nation; Lahore, October 2, 2010
*
Over 50 (NATO) trucks torched in Quetta, Nowshehra
The daily Dawn; Lahore, October 1, 2010
*
Court orders Muslims, Hindus to share Ayodhiya site. Ruling stops Muslims from rebuilding Babri Mosque.
The daily Dawn; Lahore, October 1, 2010
*
China livid as dissident Liu awarded Peace Nobel
The daily Dawn; Lahore, October 9, 2010
*
Shahbaz meets army chief
The daily Dawn; Lahore, October 31, 2010
*
‘Fatwa’ issued against Musharraf (liable to be murdered)
The daily Dawn; Lahore, October 24, 2010
*
Punjab: All the judges of lower courts resign in the Punjab. Lawyers strike and demonstrate all over the country.
The daily Nawa-i-Waqt; Lahore, October 1, 2010
*
Five men acquitted in two suicide attack cases
The daily Dawn; Lahore, October 31, 2010
*
274,334: Head of livestock that died in the floods throughout Pakistan
The Newsweek Pakistan; Lahore, October 1, 2010
Op-eds
*
Even though there is little that surprises people at this juncture, the report that no less than three million weapons have disappeared from official warehouses in Punjab is appalling.
Editorial in the Dawn; Lahore, October 15, 2010
*
If the peace-loving or silent majority does not rise against the Taliban, they will overpower us; and as warned by a German (scholar) we shall wake up one day and find that we have become victims of a suicide attack or we have been consumed by the Talibani justice and our corpses will be hanging in the city square.
Shoaib Aadil in the monthly Nia Zamana, October 2010
*
In memory of Dr Salam (the Nobel laureate)
Salam has certainly been honoured far more by countries other than his own and perhaps even disowned by his own country. He was eventually buried in Rabwah but the local magistrate had the tombstone defaced and got the word ‘Muslim’ erased from it. Even in his death, his faith was to be the basis of his maltreatment.
Shahid Saeed in the Daily Times of October 20, 2010
*
Hate literature we call text books
Official textbooks excite exclusion and violence by firstly defining the ‘other’ and secondly redefining the self so straightly that certain communities, automatically excluded before becoming victims of violence…
In 2010 Pakistan is more narrow-minded when its literacy rate is over 60 percent than in 1947 when its literacy rate was 20 percent.
Khalid Ahmed in The Friday Times of October 22, 2010
*
Is it Islamic or Islamist? The West’s confusion spells trouble.
…
The right on the other hand, often targets Islam while thinking that it is attacking Islamism. Banning the building of minarets, as Switzerland did, is exactly the wrong thing to do. The problem is not a mosque, the problem is a mosque used to promote violence, jihadism and illiberal Islam.
…
If western intellectuals do not get rid of this confusion now, we are headed down a dangerous path. Common people on the West will start to bundle all Muslims with islamists, picking a potentially losing battle with one quarter of humanity. This clash of civilization is what Al-Qaeda wanted to trigger with the attacks on September, 11. The West and its intellectuals should be smarter than Al Qaeda.
NEWSWEEK (http://newsweek.com/2010/10/22)
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue Nov 9, 2010