Monthly Newsreport on persecution of Ahmadis in Pakistan - April, 2011

Newsreport April, 2011

Sahiwal: Malik Majeed Ahmad Khan is the General Secretary of the Ahmadiyya community at the district level. His neighbor is a former student of a madrassah, and bears a grudge against Ahmadis.

A few days ago he came to Mr. Majeed’s shop and used profanities against him. Mr. Majeed kept his calm.

The next day, he came over again and physically attacked Mr. Majeed Khan who was injured. The police arrived at the scene and booked the attacker.

Lahore; April 2011: Mr. Nafeer A. Malik is serving as principal at the Quadi-e-Azam Law College, Lahore. Students wrote a letter to the director of the college demanding the removal of Mr. Malik for reciting the Kalima as an Ahmadi. Extracts from their letter are translated below:

… During the lecture the principal recited the Kalima and said that had he been the judge and his own brother had committed the murder, he would have given him capital punishment. We were surprised to hear the principal recite the Kalima as he is a (Qadiani/Mirzai) non-Muslim.
This injured our religious feelings that he recited the Kalima as a Qadiani and tried to deceive us. …
We are jointly writing this letter under oath. Take this matter seriously and relieve him from his duties. If you do not dismiss him within a few days, we would be compelled to protest against and take legal action in cooperation with all religious and political parties and bar councils. We would have our complaint registered against the pricipal, under PPC 298-C (copy attached) and have him punished by the court. This will affect the reputation of your colleges. …

District Jhang is known for its sectarian and extremist culture. This has been promoted by mullas who reap political dividends from this environment. Their enmity is often directed against Shias. Gangs like Lashkar Jhangvi often have members and supporters in the federal and provincial capitals. Ahmadis are also considered fair game by Wahabi, Deobandi and even Brelvi mullas.

A conference was held on March 25, 2011 in Jamia Mahmudia, Jhang in the name of safeguarding the Honour of Prophethood and the Companions of the Prophet. Maulvi Muhammad Ahmad Ludhianwi, who is known for his extremist views and is a leader of a banned organization, spoke at the occasion on anti-Ahmadiyya issues. Other mullas also agitated the audience against Ahmadiyyat.

Another conference was held in Mohallah Sheikh Lahore on April 12, 2011. Maulvi Ludhianwi was again there along with Maulavis Masud-ur-Rahman, Kabir Ali and Abdur Rahim. They all spoke against Ahmadis, and told the audience, inter alia:

* | Qadianis have close links with Jewish organizations and with Black Water of the U.S.
* | Rabwah is a safe house for people like Raymond Davis.
* | Rabwah’s land was on lease which has expired. The government should have the town vacated.
* | Qadianis are Kafir; implement a complete boycott against them.
* | You agree to their extermination; so, let’s move and exterminate them. etc. etc.
Mugalpura, Lahore

April 15, 2011: A man approximately aged 30, came to the Ahmadiyya mosque in Mugalpura on April 15, 2011 at 12:45 before the Friday sermon. He came on a motorbike and stopped at a nearby shop. He remained there for 10 – 15 minutes. Ahmadi personnel on duty found him suspicious and asked the police constable on duty to check him. The police constable recovered a pistol (30 bore) and seven fully loaded magazines from him. The police took him to the police station.

Approximately 70 protesters, led by Naeem Butt and Saeed Butt, proclaimed offenders encircled the police station in the evening, blocked the road and demanded the release of the suspect. The police released him. However it is obvious that the more appropriate course of action would have been to carry out an investigation against him.

Karachi

April 15, 2011: Four men were located near the Ahmadiyya mosque in Karachi on April 15, 2011 during the Friday prayers. Their movements were suspicious and Ahmadi security personnel handed them over to the police.

Rabwah: An incident was reported earlier, in August 2009, that mentioned the trouble makers of the Niazi family of the Muslim Colony who precipitated a law and order problem in Rabwah. The police intervened and calm was restored — at that occasion.

However, they are persistent in their mischief. Mr. Abdus Samad, an Ahmadi has reported over the past few months that he has been receiving obnoxious phone calls on his land-line. The caller thereafter shifted to SMS messages, and conveyed threats to his life and property. Mr. Samad was greatly disturbed on this and tracked the person harassing him.

It was confirmed that the miscreant is a member of the Niazi group. He was one of the gang who participated in the August 2009 incident in Rabwah. He has some link with Bhawana, a town approximately 35 kilometers from Rabwah.

Muzaffargarh: April 21, 2011: Tehrik Tahaffuz Khatme Nabuwwat Azad Kashmir issued posters that it will hold its conference in the University Ground of Muzaffarabad on April 21, the Khatme Nabuwwat Resolution Day. They mentioned it in the poster that the President of the state, the Prime Minister and ‘all’ political leaders will also attend. The poster carried the following demands, inter alia:

* | April 29 should be celebrated officially in Azad Kashmir as Yom Khatme Nabuwwat and should be declared as official holiday.
* | Qadianis should be registered in Azad Kashmir as Non-Muslims with a separate identity.
* | Qadiani centers of apostasy that look like mosques should be destroyed without delay.
* | Qadiani daily, their TV channel MTA and all their literature should be banned.
* | A list of all Qadianis in government service should be promulgated, and those in the Education Department, in particular, should be fired.
* | All marriages between Qadianis and Muslims should be declared null and void.
* | Qadiani employees in the Nilum Jhelum Project should be fired, and the dismissed Muslim employees should be re appointed.

Such demands are made in a forum to be attended by the President and the Prime Minister AJK. This is not surprising as these high state functionaries have in past years attended these conferences where such conscienceless demands were made to them by the mullas who organized these conferences.

Jhelum; April 6, 2011: A major Khatme Nabuwwat conference was held in Syed Zamir Jafri Stadium, Jhelum on April 6, 2011. People reached there in numbers from different places like Mirpur (AJK), Chakwal, Rawalpindi, Gojar Khan etc. They raised anti-Ahmadiyya slogans while entering the city. This conference was advertised through banners and posters in the city.

As usual loathsome language was used by the speakers against the Ahmadiyya community. Several allegations like, Ahmadis are agents of Israel; 600 Ahmadis received training from the Israel army and are now recruited in the Pakistani army; Ahmadis are traitors of Pakistan etc, were made to infuriate and provoke the audience against Ahmadis.

Speakers demanded from the Government a Swat-like operation in Rabwah. They alleged that Ahmadis indulge in terrorist activities. They said that they would willingly shed their blood for the dogma of Khatme Nabuwwat. Approximately 5000 men participated in the conference. It started at about 22:00 and ended at 03:45 in the morning.

Chicha Watni; District Sahiwal: Anti-Ahmadi elements held their annual conference here in the memory of the ‘Martyrs’ of Khatme Nabuwwat Movement 1953. The event was organized by Majlis Ahrar Islam who were amply discredited for their leadership and role in the 1953 riots.

The number of ‘martyrs’ is quoted by the speakers, frivolously, ranging between 30,000 and 2,000. They have become conscious now, with experience, of the need for an agreed figure, so those who are discrete, often quote the figure of 10,000 martyred in 1953. However, the high level judicial inquiry that was held soon after the riots, counted the number of the rioters who died in various cities of the Punjab, as 37.

The conference was attended by Ata ul Muhaiman Bokhari, Hafiz Husain Ahmad and Zahid-ur-Rashidi among others.

Following are some of the statements and demands made in the conference:

* | Qadianis are playing a key role in destabilizing the country.
* | The writ of the state is being challenged in Rabwah. A (military) operation like that in Swat should be carried out in Chenab Nagar.
* | Sharia penalty for apostasy (death, according to the mulla) should be imposed.
* | Security should be provided to Muslims working in Rabwah.
* | Qadianis who do not accept the constitutional verdict of their non-Muslim status should be tried for treason. etc. etc.

Islamabad; April 15, 2011: Human Rights Commission of Pakistan released its annual report and the daily Dawn reported its substance in a report on April 15, 2011. Extracts:

Govt personnel involved in rights abuse: HRCP
Islamabad; April 14: Describing 2010 as a particularly bad year for minorities, the Human Rights Commission of Pakistan (HRCP) has said the government did not even extend sympathies to the victims of faith-related killings.
All indications suggest that there are even worse times ahead, the report said.
Presenting the report, HRCP chairman Dr Mehdi Hassan said most of the human rights violations were being conducted by government functionaries, including police.
HRCP secretary general 1.A. Rehman said that in most of the religion-based killings the federal and the provincial government concerned even failed to express sympathy with victims. He referred to faith-based killing of 99 Ahmadis across the country.
The report highlighted a growing spread of hate literature and said it had been monitored that in the main-stream Urdu newspapers 1,468 news articles and editorials promoted hate, intolerance and discrimination against Ahmadis.
The report said little progress had been made in bringing to justice those involved in violence and arson against a Christian locality in Gojra in 2009.
About 25 per cent of the 102 Sikh families in Orakzai Agency were forced to leave their generations-old homeland after Taliban asked them to pay Jazia or leave the area. They were able to return after a military operation.
According to the Balochistan director of the federal human rights ministry, at least 27 Hindu families from the province sought asylum in India because of security threats.
Another 118 people were killed and 40 injured in 117 incidents of target killing in Balochistan, including 29 non-Baloch settlers and 17 members of the Shia Hazara community.
The bodies of 59 missing persons were found in Balochistan.

Lahore: The Pakistani state is apparently unmindful of the consequences when it frames religious laws to curry favour with mullas and the common man. All such laws can be seized upon by unscrupulous elements to gain advantage in ways that were neither intended nor visualized when framing those laws. A recent report in the Pakistan Today of April 21, 2011 demonstrates this phenomenon. Extract:

The Sunni Ittehad Council (SIC) will site Lahore DCO Ahad Cheema for blasphemy, Pakistan Today learnt on Wednesday. The decision was taken in a meeting of the SIC hierarchy in Lahore. A complaint in this regard will be submitted at a proper forum within two to three days. Blasphemy Laws will be invoked for the purported desecration of the Holy prophet’s (PBUH) name inscribed on hoardings, billboards and banners of the organization which were removed by the orders of the DCO from various parts of the city. The SIC alleged that the administrations shredded and flung to the ground posters carrying names of the Quaid-e-Azam, Allama Iqbal, Pir Syed Jamaat Ali Shah, Pir Mohyudeen Shah Golarvi and Maulana Shah Ahmad Noorani. A legal team headed by former federal deputy attorney general Mian Khalid Habib Elahi gave SIC leaders a detailed briefing on the implications of the legal process.

Faisalabad; April 5, 2011: Maulvi Faqir Muhammad the Information Secretary of the Aalami Majlis Tahaffuz Khatme Nabuwwat feels no pangs of remorse in demanding the expulsion of all Ahmadis from Pakistan for the reason that they interpret the Finality of Prophethood differently. The daily Aman of Faisalabad reported the following in headlines on April 5, 2011:

The business of fake prophethood should be closed down and Mirzais should be expelled from the country. — Maulvi Faqir Ahmad
Non-Muslim Qadianis, Ahmadis, Mirzais should be thrown out of Pakistan and told to run the business of fake prophethood in Gurdaspur, India.
The Blasphemy law is operative in Pakistan; the penalty for its violation is Death; as such, no denier of the End of Prophethood can claim to be a fake Prophet.
Faisalabad (Press Release) …
Zubair Colony, Faisalabad

March 24, 2011: Syed Muzaffar Shah and Syed Mubashir Shah, two Ahmadi brothers live in Zubair Colony, Faisalabad. They received two identical letters from the Aalmi Tahaffuz Khatme Nabuwwat. These letters were written on the letter-head of the Aalmi Tahaffuz Khatme Nabuwwat and carried its address. These were signed by the Amir of this organization – Maulvi Hafeez Tarabi.

The letters carried threat to their lives if they did not recant and accept Islam; their end would be like that of owners of the Murad Cloth House, (Three members of the proprietors’ family were murdered in 2010). “Your names and addresses have been forwarded to Lashkar Jhangvi, Taliban, Jaish-e-Muhammad and other religious organizations for further action if you do not accept Islam. You are allowed to show this letter to any intelligence agency or police station to obtain security. You will not be spared. We hope that you will quit Mirzaiat and accept the shield of Islam to save yourselves from all the hazards of this life and the Hereafter,” the letter elaborated.

Copy of this letter is placed here. It carries the following address;

Alami Majlise Tahaffuze Khatme Nubuwwat
22- Co-operative Bank Building inside Circular Road Faisalabad: Phone 2633522
Threat letter from Majlis Thaffuz Khatame Nabuwwat, Faisalabad to an Ahmadi
Gojar Khan, Distt Rawalpindi

April, 2011: Khawaja Qamar-uz-Zaman S/O Khawaja Abdur Rahman owns a grocery store in the main market, Gojar Khan. He received a threatening letter that conveyed to him, “The punishment of apostasy is death. Stop preaching Mirzaiat at your shop, otherwise get ready for your end and be sacrificed for your false prophet. You are given fourteen days. Recant and accept Islam, or wait for your doom. This is the decree of destiny. Mirzaiat be perished. This is your last chance.”

Chak 299/JB, Distt Toba Tek Singh

April 10, 2011: Mr. Naseer Ahmad Mansoor, an Ahmadiyya religious teacher received a threatening call on his mobile at 17:45 to leave his village along with his children. “It would be very bad for you if you informed anybody,” he was told. He also received two text messages of the same kind. He received these messages and a call from mobile no. 0347-4048216. He registered his complaint in the City Police Station Gojra.

Chak 297/JB, Distt Toba Tek Singh

April 10, 2011: Mr. Samar Ahmad also received a threatening SMS on his mobile at 22:20 on April 10, 2011. He traced the sender which was identified as Imdadullah, distt Hafizabad.

Lahore: Judge (Retd) Nazir Akhtar was known for his obscure and unjustifiable views at the Lahore High Court, years ago. However, he seems to have endeared himself to right-wing politicians. Although, he was not seen often in public, thankfully, but it is now learnt that he was still on the government pay roll in a top post as Ameen of the Punjab Baitul Mall Council in the province ruled by PML(N). He resigned recently for his own reasons, according to the daily DAWN of May 1, 2011. Some of his public pronouncements are interesting enough to be recalled:

Stay vigilant against those who are critical of the Blasphemy provisions. Every believer should be ever ready to play the role of Ghazi Ilm Din Shaheed to defend the honour of the Prophet.
The daily Nawa-i-Waqt, Lahore; February 5, 2001

While rejecting the pea for bail of an Ahmadi, president of a local community, who was booked for building a minaret and a niche in the Ahmadiyya mosque, Judge Nazir Akhtar observed:

The present case does not involve commission of an ordinary penal offence against one or more individuals but is an exceptional case involving commission of an offence against the society as a whole which may have national as well as international repercussions. I feel that interests of justice would be adequately met if the trial court is directed to conclude the trial within a period of three months… (and to) conduct proceedings on day to day basis.

This judge is known for his declared opinion that there is no need of any law to punish a man who is guilty of defiling the name of the Holy Prophet, and anyone who commits blasphemy against the Prophet can be dispatched to hell (The daily Jang, Lahore of September 5, 1999).

The following report was published in the Persecution of Ahmadis in Pakistan during 2000 — A Summary, quoting extracts from the national press:

A mulla in the garb of a judge

Judge Nazir Akhtar of Lahore High Court can be credited with openness if nothing else. He is frankly immodest and unblushing about his obscurantist opinions and views. He finds the rule, “a judge gives his opinion only through his judgments” too restrictive, so he continues to give vent lewdly to his spiteful and vulgar ideas in public. Three recent specimens from the national press:

The Ghazi Ilm Din Shaheed law is available to respond to any blasphemy against the Prophet; Justice Nazir Akhtar

The Daily Khabrain, Lahore: 28 August 2000
(Note: Ilm Din was a Muslim who in pre-partition days murdered a Hindu who committed blasphemy against the Holy Prophet. Judge Akhtar raises Ilm Din’s act of murder to the status of Law itself.)

Unity of the Muslim Ummah is essential to safeguard the doctrine of Khatme Nabuwwat. Ghazi Ilm Din law is available to deal with apostates; Justice Nazir Akhtar

The daily Insaf: 28 August 2000
(Note: The Judge, thus has openly instigated and urged the common Muslim to murder Ahmadis.)

We shall slit every tongue that is guilty of insolence against the Holy prophet; Justice Mian Nazir

The daily Din; 28 August 2000

Justice Nazir Akhtar is perhaps the only judge of a high court, in the whole world, who openly promotes terrorism on religious grounds. According to a press report, he has recently moved up in the ladder to become the senior most judge at Lahore High Court, after the Chief Justice.

The PML(N) party of Sharif brothers takes the credit for keeping track of such jewels from the judiciary and providing them employment from public purse, in top positions, even after their retirement.

Karachi: Freedom House released a global study of internet freedom in 37 countries. It is titled: Freedom on the Net 2011. It assesses that successive Pakistani governments have “adopted various measures to exert some control over cyberspace and the sharing of information online.”

An excerpt from the Report, published in The Express Tribune on April 20, 2011 mentions an Ahmadiyya website:

“The report also highlights the block on the website of Lal Masjid and The Baloch Hal (which focuses on news from Baluchistan). However, it says the website of the World Sindhi Institute is blocked, which was accessible in Pakistan at the time of filing this report. Other websites to which access has been blocked off and on include thepersecution.org (focused on issues of the Ahmadiyya Community.)”
…
“It highlights that “by contrast, Facebook and Twitter postings by banned Islamic groups such as Hizbut Tahrir, including comments inciting violence against the Ahmadi religious minority, have been allowed to circulate with few restrictions.”
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2011. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
Action against Qadiani for printing Quranic verses on calendar to promote Qadianiat
The daily Pakistan, Lahore; April 26, 2011
*
12 Qadianis accept Islam in Pasroor
The daily Nawa-e-Waqt, Lahore; April 18, 2011
*
Ahrar Khatme Nabuwwat Conference in Chicha Watni on April 7
The daily Ausaf, Lahore; April 5, 2011
*
Cricket match between Muslim and Qadiani boys should be disallowed. — Maulvi Faqir
The daily Aman, Lahore; April 24, 2011
*
Qadianis in Pak Army post sensitive secrets to enemies. — IKNM
The daily Ausaf, Lahore; April 13, 2011
*
Chenab Nagar: Shopkeepers threaten strike over maltreatment by the Chief Officer
The daily Aman, Lahore; April 23, 2011
*
Chenab Nagar: Ceiling fan drops on students in local college. 5 injured grievously.
The daily Ausaf, Lahore; April 29, 2011
*
The business of fake Prophethood should be banned in Pakistan, and Mirzais should be expelled from Pakistan.
Non-Muslim Qadianis, Ahmadis, Mirzais should be deported so that they may run their business in Qadian, India, Gurdaspur. — Maulvi Faqir Muhammad
The daily Aman, Lahore; April 5, 2011
*
Swat-like operation should be carried out in Rabwah. — Khatme Nabuwwat Conference (in Jhelum)
We hear of 5 thousand Qadianis who entered Pakistan after receiving terrorism training in Israel.
The daily Din, Lahore; April 8, 2011
*
The US, Israel and Qadianis are involved in terrorist activities. — Maulana Abdullah Ludhianwi (of Majlis Khatme Nabuwwat)
The daily Jang, Lahore; April 2, 2011
*
Qadianis are conspirators; people should rise to rid country of American spies. Khatme Nabuwwat Conference in Chicha Watni
The daily Nawa-e-Waqt, Lahore; April 9, 2011
*
Qadianis are working for an Akhand Baharat (United India). — Ataul Muhamamin (Ahrari)
The daily Waqt, Lahore; April 9, 2011
*
Qadianis are busy destabilizing Pakistan. — International Khatme Nabuwwat Movement
The daily Post, Lahore; April 25, 2011
*
Carnage at shrine near D.G. Khan
Suicide strikes leave 42 dead, over 100 injured
The daily Dawn, Lahore; April 4, 2011
*
Dir post attack left 16 personnel dead
The daily Dawn, Lahore; April 23, 2011
*
Suicide bomber kills 12 in Charsadda
Fazl escapes second attack in two days
The daily Dawn, Lahore; April 1, 2011
*
Lower Dir suicide attack kills eight
The daily Dawn, Lahore; April 5, 2011
*
Terrorist attack navy buses; lady doctor among 4 killed.
The daily Dawn, Lahore; April 27, 2011
*
Sibbi: Terrorists set fire to passenger coach. 15 burnt alive.
The daily Express, Faisalabad; April 26, 2011
*
Karachi: Another bomb attack on Navy bus. 5 dead including 4 sailors; 13 injured
The daily Express, Faisalabad; April 29, 2011
*
Prayer leader gunned down in Karachi
The daily Dawn, Lahore; April 30, 2011
*
‘S. Punjab hub of suicide bombers’ — Sunni Ittehad Council
The daily Dawn, Lahore; April 5, 2011
*
Asma (Jehangir) blames media for growing intolerance
The daily Dawn, Lahore; April 18, 2011
*
Foreign Powers are not responsible for terrorism in the country, it is religious extremists. — Khurshid Shah (Federal Minister of Religious Affairs)
The daily Din, Lahore; April 21, 2011
*
Girls are being purchased in Pakistan to turn them into suicide bombers - Ansar Burney (former Federal Minister)
The daily Express, Faisalabad; April 5, 2011
*
U.S. is the mastermind behind suicide attacks on Fazlur Rehman. — Liaquat Baloch (of JI)
The daily Jang, Lahore; April 1, 2011
*
Unrepentant pastor (Terry Jones) intends to further stoke hate and fear
The daily Dawn, Lahore; April 4, 2011
*
UN condemns desecration of Quran
The daily Dawn, Lahore; April 7, 2011
*
Blasphemy committed by Terry Jones is a conspiracy against the minorities all over the world. — J. Salak (Christian, former Federal Minister of Minority Affairs)
The daily Aman, Faisalabad; April 2, 2011
*
Archbishop urges US to detain pastor
The daily Dawn, Lahore; April 6, 2011
*
Man held for desecration of Bible (in Lahore)
The daily Dawn, Lahore; April 9, 2011
*
Veil ban enforced in France
The daily Dawn, Lahore; April 12, 2011
*
El Baradei suggest war crimes probe of Bush team
The daily Dawn, Lahore; April 23, 2011
*
US feared London mosque (Finsbury Park) was extremists’ ‘haven’: Leaks
The daily Dawn, Lahore; April 27, 2011
*
UK places ISI on terror list: WikiLeaks
The daily Dawn, Lahore; April 26, 2011
*
Pakistan and Saudi Arabia agree to enhance ties
The daily Dawn, Lahore; April 25, 2011
*
Moonis (Ilahi) ‘pocketed’ Rs. 320m in NICL scam
The daily Dawn, Lahore; April 12, 2011
*
MQM enters Punjab. Modest show of strength in Lahore
The daily Nation, Lahore; April 11, 2011
*
Rabbani quits HR portfolio (over HRCP report for 2010 as bad year)
The daily Dawn, Lahore; April 16, 2011
*
Reference filed in SC for review of Bhutto case (of death penalty)
The daily Dawn, Lahore; April 3, 2011
*
CJ asks officials not to follow illegal orders
The daily Dawn, Lahore; April 10, 2011
*
Power shortfall increases to over 5000MW
The daily Dawn, Lahore; April 23, 2011
*
Mukhtar Mai case verdict disappoints HRCP
The daily Dawn, Lahore; April 23, 2011
*
Aafia ‘was at heart of Al Qaeda cell’
The daily Dawn, Lahore; April 27, 2011
*
Bhutto told Zia: ‘I shall weave shoe laces with your moustache’, that sealed his fate the same day. Maqbul Ilahi (former Advocate General, Punjab)
The daily Alsharaq, Lahore; April 4, 2011
*
Man, two women held for cannibalism (in Multan)
The daily Dawn, Lahore; April 4, 2011
*
Economy has stabilized: Zardari
The daily Dawn, Lahore; April 10, 2011
Op-eds
*
Opportunity in Khyber
Mangal Bagh and his organization – named the Lashkar-i-Islam (LI) but really just a group of criminals and thugs who have cloaked themselves in the veneer of Islam – continue to remain a serious threat in Khyber and beyond.
The daily Dawn editorial, Lahore; April 4, 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu May 12, 2011