Monthly Newsreport on persecution of Ahmadis in Pakistan - August, 2011

Newsreport August, 2011

Islamabad: The government, through the Election Commission of Pakistan, has undertaken the massive exercise of updating the electoral lists for the forthcoming national elections, but have made sure that despite the proclaimed Joint Electorate system, Ahmadis are discriminated against, and religion is mentioned in Form A in a manner that Ahmadis are forced to accept their non-Muslim status to avail voting rights, to which they will not submit. This is the Pakistani version of Gore Vidal’s “Perpetual War for Perpetual Peace”; the state policy here is “Perpetual Denial of Human Rights to Ahmadis for Perpetual Political Self-Interest”.

The Election Commission has issued a booklet of instructions for its registration staff for the verification and updating of electoral lists by checking house to house all over Pakistan. The booklet is in Urdu. All the relevant instructions are there. It also provides specimen copies of the various Forms meant for preparing the lists.

To be more specific, this booklet provides ‘Wazahat’ (explanation) of some important points, at its end. The last point mentioned is: Ahmadiyon key vote ibtidai intikhabi fehrist mein elahdah darj kiye jaen gai aur, register key sufah key ooper “Ahmadiyon ke liye” likha jae ga; that is: “Ahmadis’ votes will be entered separately in the Initial Electoral List, and at the top of that register the notation “For Ahmadis” will be entered.” It is noteworthy that the Commission entered this instruction in the booklet on its last page as the last entry; this betrays the guilt feeling.

The new Form A, for registration of fresh voters, is essentially the same as the old Form 2. It has a column for religion which specifies religions as 1. Musulman, 2. Hindu, 3. Eesai, 4. Sikh, 5. Buddh, 6. Parsi, 7. Qadiani/Ahmadi, 8. Deegar (other) Ghair Muslim (Non-Muslim). It provides a square after each entry for ticking. The applicant is required to affirm with signature or thumb impression, the following oath (if he claims to be a Muslim):

“I affirm on oath that I believe completely and unconditionally in the finality of Prophethood of Khatam un Nabiyyeen Muhammad (peace be upon him), and I am not follower of any person who claims to be a prophet in any sense of the word or of any description whatsoever after Muhammad (peace be upon him) or recognize such a claimant as prophet or a religious reformer; nor am I associated with the Qadiani group or the Lahori group nor do I call myself an Ahmadi.”

The language of the above affidavit is noteworthy. One can be confident that the inquisitors of the Spanish Inquisition in medieval ages would not have been more thorough in preparation of their affidavits.

This raises an important question. If the present democratic dispensation cannot put right the obvious wrongs in the field of human and democratic rights, what justification do they have in insisting that people should prefer them over autocratic regimes who otherwise deliver better services and governance in the short run?

Also, the ruling PPP considers its claim irrefutable that Ms. Benazir Bhutto gave her life for liberal democracy!

September 4, 2011: Mr Naseem Ahmad Butt (55) was martyred here at about 1 a.m. He was sleeping in his home in Muzaffar Colony when four unknown assailants jumped over the wall of his home and fired at him. They taunted the victim for being a Qadiani. He was shot in his stomach and chest. The assailants immediately fled the scene. Mr Butt was left critically injured, and was taken to a hospital where he died at approximately 9 a.m.

Mr Naseem Butt was a peaceful and law abiding citizen. He is survived by his wife, four daughters and one son.

The Press Spokesman of the worldwide Ahmadiyya Jamaat, Abid Khan said in London:

“The religious extremists in Pakistan have taken yet another life. What they perhaps fail to realize is that through their actions they are harming the entire peace and stability of Pakistan as a whole. Hatred and persecution of any organization or group must be condemned by all those who believe in tolerance and love for humanity. Such attacks serve only to destabilize society and to spread discord.”

In fact such a murder by criminal bigots was on the cards and was expected anytime in Faisalabad. They had openly called for it a few weeks ago by distributing in this city hateful pamphlets which named Ahmadis, gave their addresses and called them Wajib ul Qatl (must be killed). Ahmadis presented these pamphlets to the city police, informed the provincial authorities and urged all, including the federal government, to take preventive action. Apparently nothing was done except registration of an FIR, although the publishers and instigators had printed their identity, phone numbers and E-mail addresses on the pamphlet.

The Daily Times, Lahore published a news report on these pamphlets on June 14, and mentioned about ‘plans of execution of terrorist activities against Ahmadis in the region. The report had further mentioned that the terrorists were collaborating with other wings and laying out a proper plan of Ahmadis’ target killing.’ “The government and law enforcement authorities did not take due notice of the people distributing pamphlets and other hate material, ignorance that eventually led to the killing of Naseem Ahmad,” the paper remarked in its issue of September 5, 2011.

The Express Tribune took notice of this murder in its editorial titled: A most dangerous place. The editor wrote, “Quite shockingly, the Faisalabad police chief says he has no information about the pamphlets which brazenly name the threatening organization.” The Express Tribune observed further on September 5, 2011, “The Punjab government’s record of protecting Ahmadis has been dismal.”

Although all the relevant information is available in the files of the Faisalabad Police and with the provincial Home Secretary, we produce here again the address of the organizations who bayed for the blood of ‘Qadianis’ in their pamphlets issued in June this year:

Alami Majlis Tahaffuz Khatme Nabuwwat
All Pakistan Students Khatme Nabuwwat Federation
Phone No: 0321-7611895 and 0321-8823953
E-mail ameer@khatm-e-nubuwwat.com

In a threatening letter in March this year they gave their following address on their letterhead pad:

Alami Majlis Tahaffuz-e-Khatme Nabuwwat
22 - Cooperative Bank Building Inside Circular Rd, Faisalabad: Phone 263352

The editorial of the Express Tribune, mentioned earlier, made the following disquieting remarks in its closing: “Its (the state of Pakistan’s) failure in Faisalabad to come to the help of the targeted Ahmadis is symptomatic of the terminal phase of its existence. Hatred and extremism are becoming hallmarks of the sociology of the state.”

Jattwala, District Lodhran; August 21, 2011: Ahmadiyya community in Jattwala, district Lodhran intended to build a place for their worship. Ali Hasan, a member of Lashkr-e-Taiba (a religious outfit banned for its terrorist activities), filed an application in the District Superintendent Police Office to stop its construction. The SHO came to the site on the order of his superiors and ordered a stop to the construction and told both the parties to report to him in the police station the next day. There, Ahmadis agreed that they would build only a hall for community functions and provide no niche and minarets. Their opponents agreed to this, and the police allowed the construction.

Later on, some mullas and press reporters came to the site again and started making hue and cry that a mosque was under construction. They gathered approximately 500 men and were about to demolish the construction but were dissuaded by some notables of the area from doing that. A delegation of mullas and press reporters met the District Coordination Officer and put further pressure on him to demolish the Ahmadiyya hall. The DCO succumbed to their pressure tactics and ordered the Tehsil Municipal Officer to demolish the construction forthwith. The police came to the site and demolished the building.

Some press reporters and television teams came to the site and recorded the statements of agitating clerics. They expressed satisfaction over the co-operation of authorities in the demolition of the Ahmadiyya mosque and vowed to demolish the Ahmadiyya mosque in Lodhran city as “it had become a place of terrorist activities”.

Such is the role of the democratic government in upholding the Freedom of Religion of Ahmadis in Pakistan.

Rabwah: The Director of Public Affairs, Ahmadiyya headquarters wrote the following letter to all the concerned authorities on August 20, 2011.

Nazarat Umoor-e-Aama
Sadar Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax: 047-66215459
nuasaa@hotmail.com
Sir,
Subject: Request to stop circulation of provocative hate literature
Jamia Usmania Khatme Nabuwwat, Muslim Colony, Rabwah (Chenab Nagar) has issued a folder containing a time table for fasting during Ramadan. It contains numerous anti-Ahmadiyya provocative writings. The writings urge Muslims to undertake extreme action against Ahmadis. Hate and prejudice is spread in the fair name of religion through this baseless written material. Ahmadis are thereby exposed to attack and aggression.
The folder also calls for financial support to the monthly organ of this organization, which is dedicated to anti-Ahmadiyya propaganda.
It is relevant to mention that the head of this organization, Qari Shabbir Ahmad Usmani is placed in the Fourth Schedule of the police record. He was General Secretary of the Sipah Sahabah, a banned organization. He is facing prosecution in court on criminal charges in FIRs 580 of 31 October 2006, 255 of 20 September 2002, 734 of 21 December 1994, 279 of 14 November 1986 and 245 of 26 October 1985, all registered in Police Station Chenab Nagar/Rabwah.
The monthly Sada-i-Khatme Nabuwwat that has been published for years is neither officially registered nor has permission from the authorities for its publication.
The time-table folder solicits contributions from the general public while according to government rules organizations are forbidden to collect funds without due permission.
We have kept the authorities repeatedly informed of this delicate situation but unfortunately no action is taken against these elements. This results in grave consequences.
It is a pity that these extremist blood-thirsty elements avail of the sensitive national situation and exploit religion to target a specified community, harming the country thereby. Such literature plays pivotal role in this scheme. Although all the decent folk condemn such activities, the negative role and support of the print and electronic media encourages these elements.
Since the promulgation of the anti-Ahmadiyya Ordinance XX in 1984, two hundred and six Ahmadis have been killed through religious hatred. The serial killing goes on in 2011. A number of Ahmadis have been attacked this year.
Publication of this provocative literature (copies attached) despite the official ban calls for special attention of the authorities and corrective action by them.
Sincerely,
Saleemuddin
Director Public Affairs
Rabwah (Chenab Nagar) District Chiniot

Islamabad; August 16, 2011: Some unknown men wrote with spray-paint on the outer walls of two Ahmadis’ houses, “Wajib-ul-Qatl (must be killed) – Qadiani (Ahmadis) Wajib-ul-Qatl”. One house is owned by the district president of the Ahmadiyya community and other house belongs to the late Chaudhry Abdul Wahid Virk. They also wrote “Hadi Qadiani, Wajib-ul-Qatl” outside the shop, “Galaxy Photo” owned by Mr. Abdul Hadi, an Ahmadi.

This has caused great concern to Ahmadis. The police has been informed about this display of hate and hostility against Ahmadis in the capital.

Rabwah: The Director of Public Affairs, Ahmadiyya headquarters wrote the following letter to federal and provincial authorities on August 18, 2011 (translation):

Nazarat Umoor-e-Aama
Sadar Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax: 047-66215459
nuasaa@hotmail.com
Sir,
Subject: Appropriate action regarding Khatme Nabuwwat Conference to be held on September 07, 2011 in Muslim Colony Chenab Nagar/Rabwah
I wish to draw your attention to an important and sensitive issue. According to press reports, anti-Ahmadi elements have announced a program to hold a Khatme Nabuwwat conference in Chenab Nagar/Rabwah on September 07, 2011.
Ahmadis in Rabwah, where 95% of the population is Ahmadi, are not allowed to hold their annual conferences and other programs, but their opponents are regularly facilitated to transport vigilantes from outside to Rabwah, hold conferences, take out processions, abuse Ahmadi leaders on loudspeakers, indulge in insulting acts, make mischief and create a threat to law and order.
Such a conference is again planned this year for September 07, 2011 which raises a threat to law and order in this town. As in the past, it is most likely that many incoming participants will be from organizations that are otherwise banned by the government of Pakistan. These bands emerge from the Muslim Colony, loiter through the residential areas, and attempt provocation near Ahmadiyya places of worship. All this can lead to some nasty incident. This conference also provides an opportunity for this kind of undesired happening.
In view of the grave situation prevailing in the country, it would be appropriate to disallow this conference, and provide no official support to its sponsors. However, if decided otherwise, the participants should be made to use only main roads, refrain from eve-teasing, slogan-raising, improper use of sound amplifiers and posing a threat to the town’s law and order through hateful sectarian speeches.
God forbid, if there is a disturbing incident, the responsibility will be that of the participants of the conference and the authorities. Last year also, you were requested likewise to disallow the conference but unfortunately we received no positive response.
We hope that you will take appropriate action to maintain peace in the town. This delicate issue deserves your priority attention and action.
Sincerely,
Saleemuddin
Director Public Affairs
Rabwah (Chenab Nagar) District Chiniot

PS. The authorization was not revoked.

Quetta; June 22, 2011: Mr. Muzaffar Ahmad, a well-known Ahmadi businessman here, is in the crosshairs of local Khatme Nabuwwat mullas. He has been threatened in many ways. Some mullas took him forcibly to their office and made him sign a statement on oath to deny Ahmadiyyat. “Your business will be set on fire and you will be killed if you maintain relations with Ahmadis or go to their place of worship”, they threatened him.

Mr. Ahmad is at great risk at the hand of these religious gangsters.

Township, Lahore; July, 2011: Syed Farrukh Ahmad is an Ahmadi educator in Township, Lahore. He has been harassed by mullas for the last two years. The bigots of the Pasban Khatme Nabuwwat wing are on his trail. “Your case has reached a high level. A plan is ready to take care of you. Pamphlets will be distributed to every student and in every home against you and your school after the summer vacations”, a mulla told him. Mullas are known to have discussed his case in a meeting.

Mr. Ahmad is very upset in the face of all this.

Sial Sharif, Sargodha: An elderly Ahmadi died in village Kot Easa Shah. His funeral prayers were offered by a large number of Ahmadis who came over from other locations. His three sons, who were rather lax in their religious commitment to Ahmadiyyat, also joined the prayers. Later, when they went to offer their daily prayers at the local non-Ahmadiyya mosque, as was their practice, some people expressed their doubts on their status as Muslims. A group among them thereafter referred the issue to a religious center in Siyal Sharif and asked for a fatwa about such people.

The Mufti responded with a severe edict. He declared, (extracts):

Anyone who doubts that Mirzais/Qadianis are Kafir (infidel) is himself a Kafir…. Anyone who offers funeral prayers for a Kafir gets expelled from Islam…. These people (who offered prayers for the Ahmadi) are no longer Muslim; their total boycott is ordained by the Quran…. Have nothing to do with these people who transgressed, otherwise you will be counted among them, and you will have no Helper.
Signature and stamp of the Mufti

The three sons of the deceased are now facing social boycott in the village, however they are boldly weathering the storm, and are understanding the merit of their father’s confession.

Nawab Shah, Sindh; July 2011: Mr Samar Ahmad Dhari is an Ahmadi notable settled here since long. Recently a family of Jamali clan took up residence on rent close to their house. The new comers are a well-to-do family who employ men as house-hold staff. Some of these are aggressive bigots who started taking undue interest in the religious life of Dhari family and their servants.

Soon there were incidents of interventions, threats and false accusations, against the Ahmadis. Mr. Dhari tried to report to the police but could not contact the Superintendent. So a local landlord was requested to intervene. He heard both the sides and decided that the new-comers owed an apology to the Dharis. He also told the former to dismiss some of their staff who had fomented the mischief.

Goth Yar Muhammad, district Nawab Shah; July 19, 2011: Deobandi mullas led an anti-Ahmadiyya rally in Goth Yar Muhammad in which they abused the Ahmadiyya community and raised anti-Ahmadiyya slogans. Later they gathered in the Madina mosque, Sakrand and held a meeting. They targeted some local Ahmadis and made plans to get rid of them. Dr. Khalid Mahmood Somro, the head of Deobandi mullas, was also there. The mullas are very active in this area and remain busy inciting people against Ahmadis.

Township, Lahore; August 9, 2011: A man, approximately 30 years old, tried to enter the Ahmadiyya mosque in Township, Lahore. The Ahmadi youths on duty intercepted him. The unwelcome visitor gave his name as Imtiaz Babar Ali from 22 Block no. 6-BI. He was handed over to the police.

The situation in Lahore remains worrisome after last year’s attacks on the two Ahmadiyya mosques that resulted in 86 Ahmadi worshipers dead. Authorities have taken no firm steps to check anti-Ahmadiyya extremist elements in the province.

Kharian

Mullas held a Khatme Nabuwwat conference here on August 15, 2011. They availed of the occasion to jointly approach the police against an Ahmadi educator and have a criminal case registered against him in an FIR. The Ahmadi, Mr. Yusuf Ayaz owns a school in the Ahmadiyya Mohallah. The children are taught the Quran and Hadith in addition to the normal syllabus. Mullas made it the basis of their complaint. The formal complainant is Ghazi Saqib Shakil who has remained behind bars for his involvement in the murder of a Christian. Since his release, he has become an activist of the Majlis Khatme Nabuwwat.

Muridkay

Mr. Yasir Saleem, Ahmadi, owns a hair-dressing shop in the Canal Park. Not far from his shop is the main center of the banned Lashkre Taiba. A few days ago, an activist of this banned organization approached Saleem, gave him some anti-Ahmadiyya literature and told him to read it carefully. A few days later, on 16th August, he visited Saleem again, and told him that he was Wajib ul Qatl (must be killed).

Mr. Saleem informed his community elders of the incident. They have advised him to shift his business elsewhere and remain on guard.

Do Gaij Town, District Lahore

A mulla has taken to making in provocative anti-Ahmadiyya propaganda on loudspeaker in Dars after the Morning Prayer in Shah Madina mosque, Bismilla Block, Zarrar Shaheed Rd. He has also urged the worshippers to implement a social boycott of Ahmadis.

The daily Pakistan, Lahore published the following story in its issue of August 4, 2011.

Chenab Nagar: Electric and gas outages in Ramadan commence
Chenab Nagar: (Correspondant) At the commencement of the holy month of Ramadan, electricity, drinking water and gas are no longer available to the people who thereby face tremendous hardship. The minister responsible for water and power had announced that electricity will remain available at the times of Sehri and Aftaar (closing and opening of the fast), however WAPDA follow-up has made the people yell in protest. On the second day of Ramadan WAPDA ‘improved’ the load-shedding record in that in some neighborhoods there was no gas and no drinking water at the time of Sehri and Aftaar. People had to pick up buckets and look for water from door to door. There was no water in mosques for ablution; the worshippers protested vehemently. Residents screamed on account of electric load-shedding that lasted two to three hours at a stretch. Those who were fasting sought refuge from heat, under shade of roadside trees. They cursed the rulers and expressed the view that rulers who torture the people in the holy month of Ramadan will not be forgiven by Allah.

Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged of murder in district Faisalabad with FIR no. 682/2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail, yet; they are in prison since October 2010.

*
Qadianis’ place of worship demolished in Lodhran. Muslims rejoice.
The daily Lahore Post, Lahore; August 22, 2011
*
Chenab Nagar: 24th Annual Khatme Nabuwwat Conference on September 7
The daily Khabrain, Lahore; August 12, 2011
*
Mirzai impressed by Islamic teachings turns Muslim
The daily Al-Sharaq, Lahore; August 13, 2011
*
Human Rights Watch slams Indonesian ruling on Ahmadi attack
The daily Alertnet, Lahore; July 28, 2011
*
Injured Ahmadi Faces Jail Time
Adding insult to injury, prosecutors at the Serang District Court on Tuesday recommended nine months in jail for an Ahmadi man critically injured in the deadly attack on members of the Community in Cikerisik, Banten.
The Jakarta Globle, Indonesia; August 3, 2011
*
(Washington) Report reveals increase in restrictions on religion
The daily Dawn, Lahore; August 10, 2011
*
No water in Chenab Nagar for days; life intolerable due to heat. The council staff fails to repair water supply pipelines. Citizens search for water from door to door.
The daily Samaa, Lahore; August 2, 2011
*
Chenab Nagar: Lack of cleanliness, heaps of rubbish, overflowing gutters: Citizens angry protest. Cleanship staff in Chenab Nagar acts blind. Officials should take notice.
The daily Din, Lahore; August 1, 2011
*
Qadianis are agents of anti-Islam and anti-Pakistan elements
The daily Din, Lahore; August 5, 2011
*
Sharia penalty (of death) for apostasy should be imposed at the earliest. — Maulvi Faqir Muhammad
The daily Nawa-i-Waqt, Lahore; August 10, 2011
*
At least 47 killed in Jamrud. Suicide blast in mosque during Friday prayers.
The daily Dawn, Lahore; August 19, 2011
*
Eid day suicide attack in Quetta claims 12 lives
The daily Dawn, Lahore; September 3, 2011
*
Hotel bomb kills nine in Nowshehra
The daily Dawn, Lahore; August 25, 2011
*
SHO among three policemen killed (in Quetta)
The daily Dawn, Lahore; August 8, 2011
*
Militants kill three policemen, free prisoners
The daily Dawn, Lahore; August, 2011
*
Terrorists use girl for suicide attack in Peshawar
The daily Dawn, Lahore; August 12, 2011
*
If you wish to see Muslims, see the Taliban. — Sirajul Haq (of JI)
The daily Al Sharq, Lahore; August 20, 2011
*
Girls school blown up in Mardan
The daily Dawn, Lahore; August 25, 2011
*
Security concerns. Eid day saw many mosques closed in Peshawar.
The daily Dawn, Lahore; September 3, 2011
*
Banned organization in Jhang forbidden to collect donations. These persist in doing the same by change of name.
The daily Pakistan, Lahore; August 4, 2011
*
Somalia, Paksitan most at risk from terror attacks.
The daily Dawn, Lahore; August 4, 2011
*
Rehman Malik’s statement regarding Tablighi Jamaat is highly irresponsible — Shahbaz Sharif
The daily Ausaf, Lahore; August 1, 2011
*
164 Qadianis convert to Islam in Indonesia
The daily Ausaf, Lahore; August 4, 2011
*
Bonds of fraternity renewed with S. Arabia, Gilani tells cabinet.
The daily New International, Lahore; August 11, 2011
*
Tajik teenagers face mosque ban
The daily Dawn, Lahore; August 4, 2011
*
JI referendum on US policies on September 16
The daily Dawn, Lahore; August 17, 2011
*
Veil is banned in Italy: Human Rights are torn to pieces in Europe. — Ulama karam and religious leaders
The daily Ausaf, Lahore; August 7, 2011
*
French businessman pays Belgium face veil fines
The daily Dawn, Lahore; August 18, 2011
*
40 troops dead as Afghan militants storm Pak Posts
The daily Nation, Lahore; August 28, 2011
*
Three Pakistani men lose lives. Birmingham burns; UK premier vows fight back.
The daily Dawn, Lahore; August 11, 2011
*
Riots are a cry for help, says former London gang leader.
The daily Dawn, Lahore; August 13, 2011
*
23 lives lost as Karachi bleeds again; 90 vehicles torched. July death toll 318
The daily Dawn, Lahore; August 2, 2011
*
City in a daze after another 30 killed
The daily Dawn, Lahore; August 19, 2011
*
Four policemen among 21 dead in Karachi. Killers rake police bus with bullets.
The daily Dawn, Lahore; August 19, 2011
*
Gang war claims 13 lives in Karachi. Former MNA (PPP) Karimdad killed.
The daily Dawn, Lahore; August 18, 2011
*
800 killed in Karachi this year, says HRCP
The daily Nation, Lahore; August 8, 2011
*
For peace in Karachi, we need a ‘Minus MQM’ solution. — Munawar Hasan
The daily Aman, Lahore; August 25, 2011
*
14 Killed as blast flattens eatery (in Baluchistan). The Baloch Liberation Tigers, a new outfit, claimed responsibility for the bombing.
The daily Dawn, Lahore; August 15, 2011
*
Fata people get political rights. Major changes made in FCR.
The daily Dawn, Lahore; August 18, 2011
*
Gilani in search of ‘govt-friendly, trustworthy’ officers
The daily Dawn, Lahore; August 18, 2011
*
De-radicalisation plan under study
The daily Dawn, Lahore; August 18, 2011
*
Salman Taseer’s son abducted
The daily The News, Lahore; August 27, 2011
*
Police raid (in Lahore) on art gallery flayed
The daily Dawn, Lahore; August 9, 2011
*
Ranger sentenced to death (for shooting in Karachi Park)
The daily Dawn, Lahore; August 13, 2011
*
SC rejects (former minister) Kazmi’s bail in Haj case
The daily Nation, Lahore; August 3, 2011
*
Third FIA chief quits in a year
The daily Dawn, Lahore; August 18, 2011
*
Rape and mutilation country’s tribal justice for women
The daily Dawn, Lahore; August 10, 2011
Op-ed
*
Terrorism and extremism
Pakistanis must understand that they cannot defeat terrorism without defeating extremism.
Touqir Hussain in the Dawn, August 4, 2011
*
Why a secular Pakistan is closer to Islam?
Bhutto’s and Zia’s ‘Islamising’ of Pakistan has yielded bitter fruits and a dark legacy.
Ironically, before such attempt of Islamisation, history suggests that Pakistani society was more peaceful, had less crime and citizens generally felt secure in the practice of their faith.
Amaar Ahmad in Pak Tea House on 04 August, 2011
*
Why not Allah’s blessings?
We had neutralized the Qadiani menace (in 1974), so we should have surely received God’s pleasure and blessing, but what happened? Other denominations were also accused of Kufr. The author of the 1973 constitution himself faced a campaign in the name of religion as if he had violated religion by sponsoring an Islamic constitution. Consequently he was dispatched by God’s warriors.
Dr Khalid Jan in Al-Sharq, August 28, 2011
*
The Courage to Redefine Pakistan
In a few years, my Pakistani passport will expire and I will choose whether to renew it. For years, I have skimmed over the fact that I have to sign declaration depriving Ahmadis of their identity as Muslims. But in a small act of resistance, granted by a great amount of privilege, I will question this declaration and refuse a passport if I have to sign it. I won’t be alone. At least one Pakistani activist, a friend refused to sign the declaration and still got a passport. If millions of Pakistanis around the world join us, we might together shake the foundation of intolerance that this declaration imbues in our identity. It will not take just the US, or the brave activists and leaders of Pakistan to make this change. It will take us all to say that we no longer accept intolerance as part of our national character.
Samia Khan Bambrah in the Huffpost World, posted: July 26, 2011
*
Provinces for religious minorities?
…. Pakistan might well have developed this consolidated rainbow identity had misfortune not struck us in the form of General Zia. The narrow minded and outrageous interpretations of an otherwise rational and progressive faith, interpreted by the very people who had once opposed the creation of Pakistan, were imposed on Pakistan. Pakistan was transformed under General Zia from a tolerant multi-religious multi-cultural – albeit Muslim majority state – to a theocratic Deobandi-only dystopia.
Yasser L Hamdani in the Daily Times, Site Edition on August 22, 2011
*
London riots
Many charities and government sponsored organizations conclude a lack of role models, the break up of the family home and a lack of sense of worth and identity has pushed young people into joining gangs.
A Reuters report by Stefano Ambrogi published in the Dawn of August 13, 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu September 8, 2011