Monthly Newsreport on persecution of Ahmadis in Pakistan - January, 2011

Newsreport January, 2011

Mardan KP; January 6, 2011: Mr. Wajih Ahmad Noman was injured in shoulder by a bullet when he was returning home at about 8 p.m. in company of his three relatives. The assailant fled after firing the shots and escaped taking a ride with a motorcyclist who waited for him around the corner.

Mr. Noman was rushed to the hospital where he became stable. The doctors did not remove the bullet at the time.

In the preceding few weeks, the Ahmadiyya community in Mardan had suffered a terrorist attack on their mosque followed by a series of targeted attacks.

At Mardan, religious extremists killed Sh. Aamir Raza last year on September 3, 2010, Sh. Mahmud Ahmad on November 8 and Sh. Umar Javed on December 23.

Perhaps they aim at driving Ahmadis out of Mardan by these series killings.

Lahore; October 21, 2010: According to a news headline in the Frontier Post of May 27, 2009 the Chief Minister of Punjab told the outgoing Australian High Commissioner. “Pakistan was facing threat of terrorism and extremism”. However, this perhaps suits the PML(N) fine, as is apparent from a formal government letter issued by the Home Secretary to the Government of the Punjab. The letter is registered as No. SO (JUDL.III) 7-15/2004 and is dated 21st October 2010. The letter orders the Principal Police Officer, Punjab, and District Police Prosecutor, Faisalabad inter alia to book and prosecute as many as 32 Ahmadis of Lathianwala under the Blasphemy law PPC 295-C. The background of this case is briefly stated below.

In July 2009, the police registered a case against 32 Ahmadis of Lathianwala, District Faisalabad under PPC 295-C, 295-A, 298-C, 506 and 109 for writing the Kalima and other Islamic phrases on their houses. The police thereafter undertook an operation and effaced all such writings from Ahmadi-owned buildings. During the investigation the police dropped the PPC 295-C from the charge sheet, concluding that it was not applicable under the circumstances.

It is learnt that the opposing religious zealots applied to the government of the Punjab to restore the PPC 295-C in the charge sheet. At this the Home Secretary proceeded to re-activate the lethal clause. He wrote the following, (excerpts):

“AND WHEREAS, after considering the fact constituting the said offence(s) and other circumstances of the case, I am satisfied that sanction for prosecution for the said accused is necessary and expedient.
“NOW THEREFORE, in exercise of the powers vested in me under section 196 Cr P.C. I hereby accord sanction for prosecution of the said thirty-two (32) accused before a court of competent jurisdiction.”

The Secretary sent this letter for information and necessary action to the following as well, inter alia:

O | The Registrar, Lahore High Court
O | The Special Judge, Anti-Terrorist Court, Faisalabad
O | The Chief Public Prosecutor, Lahore

The Secretary implies by this letter that he is satisfied that the 32 Ahmadis should suffer death for writing Islamic phrases on their homes.

The Punjab is ruled these days by Mian Shahbaz Sharif, the younger brother of Mian Nawaz Sharif, the Chief of PML(N).

It is suggested by some that when a higher official than a police inspector is appointed to allow/disallow registration of a Blasphemy case, that ensures rejection of a spurious case. However, if a high official like a provincial Home Secretary can deal with such cases so apathetically, the suggested solution is no guarantee against malafide registration of these cases.

Copy of the government letter is placed here.

Punjab Home Secretary's letter instructing PPO Punjab to prosecute 32 Ahmadis under Blasphemy Laws

Kotli, AJK: It was reported in our monthly report of June 2008 that on the order of the Deputy Commissioner, the District Headquarters Hospital Kotli refused to consider the bid of an Ahmadi contractor to provide food and medicines “due to Firqa Ahmadiyya”. A copy of the DC’s order has now become available to us and is placed below alongwith its translation:

Office of the Deputy Commissioner/District Magistrate District Kotli
No. JB/295/08 dated June 12, 2008
To,
The Medical Superintendent/Deputy Superintendent
Subject: Tendering for food for patients of this hospital
Assalamo Alaikum
With reference to the subject it is noted that the undersigned has come to know that the tenders for provision of food supplies/medicines for the patients of this hospital will be opened tomorrow. People of different religious schools of thought have met me in office. They have brought it to my notice from District Kotli that some bidders of Firqa Ahmadiyya (Ahmadiyya denomination) have also joined the bidding for the tenders, through the collusion (milli bhagat) of the hospital administration. I have also been informed of the activities of Firqa Ahmadiyya in the district; these include efforts to control trade centers, clandestine construction of religious churches (girjay)/self-styled places of worship and Qadianis’ secret moves against Islam and the doctrine of the End of Prophethood among the poor of the backward residential areas. The ulama of various denominations have expressed intense anger and grief, and demanded that the district administration should intervene immediately in this important and unusual issue, otherwise all religious groups will have to start a violent campaign etc. I have made further inquiries through my own sources to assess the veracity of the Ulama’s presentations, and I have found them entirely correct. The followers of the Firqa Ahmadiyya are involved in the above mentioned activities in District Kotli.
According to the law and PPC of the Islamic Republic of Pakistan, Qadianis have been declared Non-Muslims. Thus no Non-Muslim can be authorized to take over supply of food and medicines to Muslim patients, as special care and refinement (nafasat) is required in the slaughter and cooking of meat, which cannot be expected from a Non-Muslim or an apostate, otherwise the halal (kosher) victuals and medicines will be considered Haram (prohibited category); and if this is done deliberately it would amount to a great sin (gunahe kabirah). Secondly, if principles of commerce are kept in view, it is the responsibility of the district administration that such commerce is disallowed that pollutes religion and faith, threatens law and order in a big way and contravenes law and the dogma of Prophecy (Risalat) and the End of Prophethood.
Therefore, I, as Deputy Commissioner/District Magistrate require you to exclude all person/persons/company that have a link with Firqa Ahmadiyya, or a large number of people consider them to be so, or if you are personally satisfied that the said person/persons/company have links with the Ahmadiyya Firqa; otherwise you will be personally responsible for any expected breakdown in law and order. It should be borne in mind that the above will cover all such other matters in which (adherents of) Firqa Ahmadiyya participate as bidders.
Signed
Deputy Commissioner/District Magistrate
DC Kotli's letter

It will be noted that this Deputy Commissioner was posing thereby to be more ‘pious’ than the mullas and had the audacity and lack of propriety to not only indulge in issuing Fatwa (a religious edict) but also beat the aggressive bigots in their game. If he is still in service, his superiors will do well to keep an eye on him. His name is Bashir Mughal.

Hyderabad, Sindh; January 27, 2011: Mr. Masood Ahmad while he was going to his work at 9:20 a.m. was intercepted by two motorcyclists. They demanded his motor bike. He gave his bike to them. They took the bike, but still shot him in the leg before leaving. He was taken to the Bhitai Hospital where he is recovering.

Mr. Ahmad is a devoted and active worker of the Ahmadiyya community. There is reason to believe that he was targeted.

Lahore; January 17, 2011: It is after almost six years that the Lahore High Court found time to hear the plea of the three Ahmadis who have been condemned by a lower court on a fabricated charge of murder.

After a few hearings, the two-member Bench declared their inability to hear the plea further on January 17, 2011on personal grounds, and stated that they will send the case back to the Chief Justice requesting him to find an alternate bench or course of action.

It is learnt that one of the judges had received a threat to his person; this became the cause of their inability to proceed further with the trial. The ‘poor governance’ is rapidly ending up as ‘no governance’.

Chak 30/11-L, District Sahiwal; January 2011: Mullas routinely demand removal of the Kalima from the Ahmadiyya mosques as also the demolition of their niches and minarets. The authorities often disregard such demands but there are exceptions which are on the rise. Ahmadiyya mosque in Chak No. 30/ L-11 was the most recent target. The police and agencies came to the local Ahmadiyya mosque to investigate one such demand. A delegation of the Ahmadiyya community met the District Police Officer, who showed his intent to remove the Kalima. In the second meeting he decided to cover the Kalima with wooden planks rather than remove it.

The SHO came to the village on January 24, 2011 to implement the dishonourable decision. First he intended to break the tiles on which the Kalima was written. Ahmadis told him that the orders required him to cover it. He then nailed wooden planks at the face of the Kalima. However, while departing, he threatened that he would efface the Kalima at the next opportunity.

Ghatyalian Kalan, District Sialkot; January 2011: The local Ahmadiyya community reconstructed their mosque as it was in a state of decay. When its roof was to be installed, the police ordered a stop to further work. It is learnt that the SHO stopped the construction on the complaint of a local mulla. The police told the Ahmadis to seek permission from the government to proceed further with the reconstruction. Permission from higher authorities is neither required nor is it likely to be granted. The police has acted unlawfully and in bad faith.

Kotli AJK; January 14, 2011: Anti-Ahmadiyya agitation in Kotli was reported last year in our reports in the months of April, September, October and November. The authorities’ handling of the communal situation was poor, as they bent backward to placate the mulla. In September 2010, the religious bigots targeted the Ahmadiyya mosque in the city.

It is now learnt that on January 14, 2011 at about 11:00 p.m. two men intruded into the mosque via the neighbor’s roof. When they jumped inside, the noise stirred the guards into action. The intruders ran for the gate, opened the bolt and fled on their motor cycle they had parked outside.

Chak 70 M-L, District Bhakar; December 30, 2010: Mr. Qamar Ahmad runs a small clinic in his village. He is head of the local Ahmadiyya Youth Organisation. Five armed men stopped him on his way home, beat him up and remarked that a Mirzai was in no position to do them any harm in return. He is very upset.

Lahore; January 7, 2011: Three unknown persons were standing near the Ahmadiyya missionary’s house in Shalamar Town, Lahore, when an Ahmadi youth riding a motor bike stopped by them, put it down and feigned a look into its fuel supply system. He heard them say: “Their (Ahmadis’) missionary lives in this house. If we kill him, all the rest will calm down.”

All the Ahmadiyya missionaries and officials have been advised by the local leadership to take special precautions for their security.

Bahawalpur: The south of Punjab is regularly in the news and is mentioned in dispatches for its radicalization and as a contemporary cradle of religious extremism. Ahmadis are targeted there routinely by the banned organizations, Majlis Tahaffuz Khatme Nabuwwat and politico-religious parties.

According to a recent report, mullas were active in Chak No. 9/BC in fomenting agitation against Ahmadis. They have undertaken a campaign against a private school run by an Ahmadi, Mr. Muzaffar Ahmad.

Pasting stickers and posters was also a part of their program. When on 21 January the mullas wanted to put up a poster on a non-Ahmadi’s shop he protested. The mullas insisted and became violent. They hit him on the head, and he had to be hospitalized. The police registered a case against them. The shop-keepers co-operated with the police against the violent bigots.

The poster was issued by the Khatme Nabuwwat Committee Bahawalpur. The Committee, conscious of its unlawful activities, took care not to publish its address on the poster. Instead they printed their mobile phone numbers on the poster: 0301-7757602; 0300-6812976; 0301-7756983.

The mullas issued another poster calling for a rally against the ‘Qadiani’ Muzaffar Public School, Chak No. 98C Baghdad, Bahawalpur. They programmed the rally for 10:00 a.m. on 24 January 2010 at Hussaini Chowk to DC Office Chowk, Bahawalpur. They accused the school of “Urging the youth to rise in revolt, subconsciously, against the Holy Prophet (saw)”. The call for the rally was made, according to the poster, by the following:

o Anjuman Talaba Islam
o Shaban Khatme Nabuwwat Students Bahawalpur
o Sunny Tehrik Bahawalpur
o Al-Muhammadiyya Students Bahawalpur
o Shola Students Al Rahmat Trust Bahawalpur

Lahore; January 2011: Tahaffuze Khatme Nabuwwat group (Safeguarding the End of Prophethood) has become very active and bold after the murder of Governor Salman Taseer. They are holding anti-Ahmadiyya courses in different parts of Lahore. In some places they are holding three-day courses while at others one-day courses. These courses have been held at the following places, inter alia; Jamia Usmania Macload Road, Idaratul Furqan Shadi Pura Band Road, Jamia Siddiqia Frooqia Township, Idaratul Furqan Lilbinat Shadipura Band Road, Jame Noor Hakeema Wali Muslimabad Tariq Shaheed Road.

These courses are advertised through banners and stickers. All concerned authorities have been informed by the Ahmadiyya Jamaat in this regard.

Badin, Sindh; January 2011: A threatening leaflet has been distributed in Goth Saban Dasti of District Badin, Sindh. It targets Seth Nasir, who is a well-known Ahmadi businessman of the area. It urges Muslims to kill him. Its English translation is given below:

Qadianis must be killed
Curse on QadianisCurse on hypocrites
Seth Nasir propagates Qadianiat. He sells wheat, seeds and fertilizer to poor Muslims on loan, and then forces them to convert to Qadianiat. Such an apostate should be killed and his business should be banned all over Pakistan. We demand that the government of Pakistan take immediate action, otherwise the people will have to do this job on their own.
Curse on Seth Nasir Qadiani of Saban Dasti, District Badin
United Muslim Movement

Mr. Nasir is shown as a dog at the bottom of this hateful leaflet.

Chak TDA-172: An Ahmadi, Mr. Mehta A Bajwa was building a shop for his business when a few bullies arrived and used highly obscene and provocative language. They accused Ahmadis of blasphemy and threatened a shoot-out. The situation became very tense, however, it calmed down fortunately. The next day Mr. Taseer, the Governor of Punjab was murdered. The mullas arranged a public meeting in the local mosque where they declared that Taseer was a blasphemer, a Qadiani or their follower, and deserved to be killed. They harangued the people against Ahmadis.

Sialkot: The daily Khabrain, Lahore of January 21, 2011 published a report. Its translation is given below:

“Dilapidated state of the Government Ahmadiyya Girls School. No furniture either. Hundreds of girl-students are made to sit on the ground in class rooms. Walls develop cracks.
“Sialkot (Bureau Report): Hundreds of girl students have no option but to sit on the floor of class rooms in the dilapidated building of their school that was built a century ago. Govt Ahmadiyya Girls School, Buddhi Bazaar was built a hundred years ago during the Raj in 1910. No repairs or maintenance to it has been undertaken subsequently. As such, the school is in extremely precarious state. Its roofs leak during rains. Walls have developed cracks. Doors and windows are crumbling. And there is no furniture in the school for its 750 students.
According to Ms Faiza Mir, the school headmistress, the students of this crumbling school are very intelligent; the school results are 100 percent every year. Mr. Kashif Niaz Butt, a former councilor and a leader of PML (N) stated that a year ago Khawja Muhammad Asif MNA and Mr. Imran Ashraf MPA obtained 5.6 million rupees as grant for the school, but the Education Department failed to utilize the amount. No wonder, hundreds of children are deprived of basic class room furniture. Residents have demanded attention of the authorities.”

Khushalabad, District Kotli; July 9, 2009: Mr. Muhammad Imtiaz Khan faced an effective social boycott from his clan when he disclosed to them that he had joined Ahmadiyyat. Fifty-nine persons representing their families signed a document imposing a complete boycott against him. Mr. Khan had to leave his home and shift elsewhere.

Rabwah: Mr. Muhammad Iqbal, a convert, was accused of blasphemy in 2004 by a mulla and his acolyte in district Faisalabad. He was arrested and sentenced to imprisonment for life. Iqbal appealed to the High Court against the verdict. While awaiting a hearing of his appeal, he stayed in prison for over six years. Eventually he was acquitted of the charge by the appellate court last year.

Iqbal appears to have recovered from the tragedy that afflicted him for years, however he is no longer able to squat or sit on his knees, as that hurts him. When asked the reason, he said that it was the after-effect of the police torture inflicted upon him on his arrest six years ago. Why, at all, did they torture him? “It was for religious prejudice and hate; they called me kafir (infidel), murtad (apostate) and beat me up with heavy sticks. They pressed a steel roller over my calves and thighs to torture me and compelled me to admit what I had not said or done. They thought that they were thus acting pious”, he said. His disability appears to be permanent.

“After I came out, the mulla and his false witness died within the same week”, he says. He thinks it is a sign of God that the false accusers have perished. Iqbal, however, is unable to return to his village and attend to his family farm to make a living.

December 31, 2010: There is great ongoing uproar in Pakistan in opposition to any revision of the blasphemy laws. The extremist mullas have taken up abusing the government openly. Their aim is to make some political mileage out of this movement. They called for a country-wide shutter-down strike on December 31, 2010. Here is a brief report of this strike from different parts of the country.

Lahore

All businesses and shops remained closed in the whole city. Some who tried to open their shops were forced to close them down by armed mullas. Several processions were taken out. Tens of thousands participated in the rally. They rejected any revision of the blasphemy laws. The mullas used foul language against Babar Awan and Sherry Rehman. They also provoked the masses against Ahmadis. The agitators blocked the public transport and created a lot of problems for the public.

Sialkot

Several processions were taken out in Sialkot. They protested against any changes in the blasphemy laws. Approximately 400 people attended the procession; most of them were madrassah students. They abused the Ahmadiyya community. Mullas made the traders shut their shops. They blocked the traffic for several hours causing great inconvenience to the people.

Faisalabad

The same happened in Faisalabad. Approximately 2000 men attended the procession.

Karachi

Several processions were taken out by the mullas in the city. Tens of thousands participated in the rally. Public transport remained off road. Petrol pumps remained closed. The PPP minister Babar Awan also spoke in one of the conferences and claimed, “We are those who declared the Qadianis non-Muslims in 1974”.

Islamabad

All markets remained closed in the city. The transporters refused the call but there were fewer commuters than usual. Approximately 2000 joined in the main procession; most of them were madrassah students. A conference was held in Karachi Company where the attendance was 800.

Chiniot

The mullas of Chiniot, the neighbouring city of Rabwah, were active at this occasion. Mulla Ilyas Chinioti led the main procession which comprised 1500 – 2000 men. They raised anti-Ahmadiyya slogans. They raised banners which read as:

The punishment of the blasphemer is death.
The Prophet(sa) said: Kill the one, who abuses me.

A mulla from Rabwah, Qari Shabbir Usmani said in his speech, “We will kill the one with our hands, who abused the Holy Prophetsa.”

Apparently this strike was successful, but in reality it was not such a big success. Firslty, most of the business remains closed on Fridays. Secondly the attendance remained low in processions which comprised mostly of madrassah students. The public did not show much interest in this call.

Lahore; January 2011: Mr. Salman Taseer, Governor of Punjab fell to the bullets of a guard in his security detail in Islamabad on January 4, 2011. The incident is far-reaching and relevant enough to other extant human rights situations in Pakistan to deserve a mention in this report, so that appropriate and useful conclusions may be drawn in the national context. Most of the information quoted here is based upon reliable media reports.

Mr. Taseer was a patriot. He had taken up the cause of presidential pardon for Ms Aasia Noreen, accused of blasphemy. He had personally inquired into the case and was of the opinion that the charge was a fabrication. He also favored appropriate changes in the country’s controversial blasphemy laws. It is confirmed that he personally committed no blasphemy whatsoever.

Mr. Mumtaz Qadri, who killed him, was a member of the Elite Force of the Punjab Police. He had close links with Da’wat Islami, a Barelvi outfit, professedly not violent like some other Islamist organizations. In 2004, he had been assessed as ‘unfit’ for VIP security, by his superiors. Prior to the fateful day, he had talked of killing the governor to his colleagues, who took it lightly as a joke.

In the weeks prior to the assassination, religious parties took up the issue of blasphemy and the relevant laws in a big way and launched a campaign in the name of Namoos-i-Risalat (The Prophet’s honor). Apart from a great deal else, the mullas declared the Governor a heretic and an apostate. On November 24, 2010 there was a demonstration of 150 maulvis outside the Governor House calling for his head. On December 31, more than 20,000 religious bigots congregated in Karachi and condoned Taseer’s murder. The authorities took no action against these outrages. The ruling party nor the secular lobby took the trouble of confronting the mulla’s onslaught on any forum in an organized and well-orchestrated manner. The government acted as if the issue deserved only appeasement or neglect.

Within hours of his assassination, students from the religio-political party Jamaat-i-Islami texted celebratory messages about the murder, and on Facebook, pages lionizing the Governor’s killer quickly found hundreds of supporters. Munawwar Hasan, the JI chief stated that the Governor himself was responsible for his murder. Fazal ur Rahman the JUI Chief seemed to issue a veiled warning to supporters of Mr. Taseer, saying that sympathizing with a blasphemer was just as extreme as blasphemy itself. More than 500 religious leaders of Jamaat-e-Ahle Sunnat, a leading Barelvi religious party, forbade its followers to either pray or attend the funeral prayers for Mr. Taseer.

The Khatibs of the Badshahi Mosque and the Governor House mosque refused to lead the funeral prayers of the fallen governor. Both are on the government’s pay-roll.

Supporters of this heinous act showered Qadri with rose petals when he appeared in court. He was garlanded by the president of the lawyers’ wing of the local PML (N). Reportedly, hundreds of lawyers volunteered to take on Qadri’s defense free of charge.

A number of TV anchors indirectly blamed the Governor. Pakistan’s free wheeling (and conservative) television talk shows publicized the fatwas against Taseer and misrepresented his principled position on the blasphemy law as itself blasphemy. The Urdu press, as usual, acted generally hostile to the secular and liberal sentiment. The daily Nawa-i-Waqt spared only one inch of single column space to report the Resolution of condemnation by the KP Assembly against the assassination, but it splashed the refusal of Khatibs to lead the funeral prayers of the deceased, over 3 columns on its front page.

The ruling party PPP, after the murder, distanced itself from the governor and from Sherry Rahman, another party liberal who had urged a review of the Blasphemy laws. The PPP declared the assassination a political murder (as opposed to religious).

Mr. Rehman Malik, the federal interior minister declared that if anyone blasphemed in his presence, he would shoot him. The government has declared that it would not try to amend the Blasphemy laws. In Karachi the government agreed to install a 10-memebr penal of ulama to look into cases of blasphemy accusations.

Having seen that the government is unwilling to resist the pressure and is retreating fast, the clerics decided to push further, and declared that they will hold a big rally in Lahore on January 30.

The above would seem very distasteful, wrong, even unacceptable to most of the Pakistani elite, but they are a witness that all this, even worse, has been happening to Ahmadis for the last 36 years. However, most of the elite decided to look the other way, all along. The mulla, now in the habit of maltreatment of a weaker section of the society, has mustered enough experience and audacity to take on the society which was reputed to be primarily tolerant and rational.

We end this piece with an excerpt of an op-ed in the International Herald Tribune of January 6, 2011:

Taseer’s killing provides the government and citizenry an unequivocal and unpleasant reminder that state appeasement of extremist groups does not work. The Punjab provincial government run by Chief Minister Shahbaz Sharif needs to accept that its historical and ongoing tolerance of violence of extremist groups is simply untenable. The ruling Pakistan Peoples Party-led federal government must also take a hard look at its conduct in events culminating in Taseer’s murder.

Muzaffarabad (AJ&K); December 2010: Three drivers employed by a company Neelum Jhelum Consultants (NJC) were discharged from service on disciplinary grounds. They sent an application to the Prime Minister AJ&K against Mr. Jamil Ahmad the General Manager Services of the NJC, an Ahmadi, accusing him of :-

* | He has formed a Qadiani group, and preaches Qadianiat.
* | He attempted to convert them.
* | They protested, so he implicated them in false cases and dismissed them from service. He does that often to others too.
* | He recruits Qadianis from all over Pakistan.
* | These Qadianis help him to steal diesel; when they are caught, he helps them in their acquittal.
* | Jamil Ahmad is harming the company, creating dissatisfaction, etc.
* | Their (applicant’s) complaint should be redressed, and they should be restored in service.

The complainants were guided and helped by the anti-Ahmadiyya lobby in their efforts to malign Mr. Ahmad. They arranged them press support (The daily Mohasib; December 12, 2010).

The Prime Minister told his Chief Engineer to follow up the complaint. The Chief Engineer wrote to the Project Manager NJC to: ‘investigate the matter thoroughly and detail report in this regard may be submitted to this office at the earliest.’ He followed it up three days later by another letter to him, titled: Unwanted Activities by a Group. In this he referred to the ‘honorable Minister Religious Affairs AJ&K’s intimation that the Qadiani group was involved in undesirable activities’ etc. The Chief Engineer conveyed that this was an ‘extremely sensitive issue’ that was ‘creating sectarian violence’ and urged the Project Manager to ‘take prompt action’ against the group….

Thus, the Minister of Religious Affairs and the Chief Engineer conveyed their inclination and preference clearly to the NJC.

The Project Manager NJC was not a Kashmiri nor a Pakistani; he carried out an in-depth inquiry and conveyed to the Chief Engineer that:

* | The three ex-drivers had previously been also involved in subversive activities and insubordination at many occasions.
* | They indulged in misuse of service vehicles and used threatening language to the seniors at several time.
* | The DSP Security reported all this and had kept their office informed.
* | He had vetted himself Mr. Jamil Ahmad’s decision against these drivers. Their allegations are totally baseless and a contemptible effort to disgrace Mr. Ahmad.
* | And finally, it was requested to deal firmly with these drivers who are a constant menace for the project.

This is how Mr. Ahmad got off the hook that was flung through the Prime Minister’s office. The mulla and the vernacular press had helped spinning the yarn. Not all Ahmadis are lucky to have foreign bosses who call a spade a spade.

Kohat; January 12, 2011: It was reported last month that bullies of the local Tehrik Khatme Nabuwwat had broken open the lock of the sealed Ahmadiyya mosque and had occupied it. The miscreants were led by a former MNA Javed Ibrahim Piracha, a member of JUI (F). The police moved fast, recovered the mosque and resealed it.

The police took serious notice of this deliberate and malicious act of entry into a place of worship that was not theirs, fomenting a riot, refusing to obey lawful orders of the police etc, and booked all the participants under PPCs 295-A, 295, 147/148, 188, 488.

The accused moved the court for bail, but the Sessions Court rejected their plea. Accordingly, the police arrested them all.

Handling of this case by the District officials is exceptional in many ways. It is a model, which if followed all over Pakistan, will dilute greatly the threat of the unscrupulous mullas to the society and the state.

1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. On account of the unreliable testimony of two alleged ‘eye-witnesses’ (who were discredited in the court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jhelum, while their appeal is being heard by the Lahore High Court. According to the latest information the high court bench has expressed its inability to proceed further with the case. The condemned persons are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2011. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
Govt Ahmadiyya Girls school building (in Sialkot) in dilapidated state. No furniture. Hundreds of students sit on the ground in class-rooms. Walls develop cracks.
The daily Khabrain, Lahore; January 21, 2011
*
Chicha Watni: Applications against the inscription of Kalima tayyaba on a Qadiani place of worship. Qadianis are not allowed to adopt Islamic epithets and symbols whatsoever.
The daily Rahe Talash, Lahore; January 24, 2011
*
People demand restoration of train stops at Chenab Nagar
The daily Nawa-i-Waqt, Lahore; January 22, 2011
*
Chenab Nagar: Students of 80 schools have to attend classes in the open due negligence of Education Department.
No boundary wall, no class rooms, no office, no toilet
The daily Musawat, Lahore; January 20, 2011
*
Railway has lost millions by terminating stop at Chenab Nagar for the Millat Express.
The daily Aman, Lahore; January 20, 2011
* Pakistan should revise the blasphemy law. We shall continue our financial support of those who strive to annul the blasphemy law. President Zardari should grant pardon to Aasia Bibi. We have serious concern over support of parts of the army, politicians and judiciary’s support to the extremists. Resolution adopted to condemn attacks on Christians in Egypt, Nigeria, Pakistan, Cyprus, Iran and Iraq.
E.U. will not neglect excesses against Christians. — Incharge Foreign Affair’s EU
The daily Khabrain, Lahore; January 22, 2011
*
Taseer falls to security guard’s bullets
Blasphemy law claims another life
The daily Dawn, Lahore; January 5, 2011
*
Taseer’s assassin idolized by lawyers, clerics
The daily Dawn, Lahore; January 6, 2011
*
Taseer himself responsible for killing. — JI
The daily Nation, Lahore; January 6, 2011
*
Religious parties silent (over Gov Taseer’s murder)
The daily Dawn, Lahore; January 5, 2011
*
My love of the Holy Prophet got aroused on hearing the address (of the Maulana), and I decided to kill the governor. The governor was Wajib ul Qatl. I am not sorry over the incident. — Mumtaz Qadri’s statement to the police.
The daily Khabrain, Lahore; January 26, 2011
*
Lawyers, other supporters of Qadri besiege ATC
The daily Dawn, Lahore; January 7, 2011
*
Religious parties rally in support of Qadri
The daily Dawn, Lahore; January 8, 2011
*
All are ready to become Mumtaz Qadri (who murdered Gov. Taseer). — Hurmat Rasul Conference at Faisalabad
The daily Waqt, Lahore; January 24, 2011
*
Don’t dare touch blasphemy law
TNRM leaders vow to render sacrifices. Pervaiz Ilahi rules out any amendment to the law. Saad Rafiq (PML-N) also opposes changes. Thousands attend TNRM rally.
The daily Nation, Lahore; January 26, 2011
*
20 killed in attack on mosque, blast near school van.
The daily Dawn, Lahore; January 13, 2011
*
Terrorist strike double blow
Teenager kills 11 in Lahore (in suicide bombing)
The daily Dawn, Lahore; January 26, 2011
*
779 killed in 45 attacks on places of worship: — Marvi
The daily Dawn, Lahore; January 12, 2011
*
Qadri says clerics instigated him
The daily Dawn, Lahore; January 11, 2011
*
Religious parties will show strength in Lahore on January 30, to protect the Honour of the Prophet.
The daily Jinnah, Lahore; January 16, 2011
*
Islamic laws supreme in Pakistan: — LHC CJ
The daily News, Lahore; January 18, 2011
*
We are waging a Jihad against murderers in the name of religion — Balawal
The daily Express, Lahore; January 11, 2011
*
Darul Ulum Deoband declares prophecy forbidden and un-Shariah
The daily Aman, Lahore; January 18, 2011
*
The fight against terrorism cannot be fought without a battle against extremism, and we will have to reverse this tide from all sides, not just by military means - Rehman Malik
The daily Newsweek Pakistan, Lahore; January 13, 2011
*
Pope urges Pakistan to scrap blasphemy law
The daily Dawn, Lahore; January 2, 2011
*
Religious parties seek Pope apology
The daily News, Lahore; January 15, 2011
*
Blasphemy law: US seeks end to discriminatory application
Washington, January 18: The United States is not asking Pakistan to change or repeal the blasphemy law but is encouraging the government to prevent possible discriminations and potentials for abuse, says Assistant Secretary of State for Democracy and Human Rights Micheal H.Posner.
The daily Dawn, Lahore; January 19, 2011
*
RSS Chief confesses to Samjhota bombing (in India)
The daily Nation, Lahore; January 8, 2011
*
21 killed in Egypt church attack
The daily Dawn, Lahore; January 2, 2011
*
Saudi King expresses support for Mubarak
The daily Dawn, Lahore; January 30, 2011
*
US official guns down two motor cyclists
The daily Dawn, Lahore; January 8, 2011
*
10-member (ulama) panel proposed to look into blasphemy changes.
The daily Dawn, Lahore; January 16, 2011
*
If anyone blasphemes in my presence, I’ll shoot him. — Rehman Malik
The daily Nawa-i-Waqt, Lahore; January 6, 2011
*
Qazi and Fazlur Rahman ruled NWFP for five years, but they deceived the nation by no mention of Islam during this time.
Majlis Amal (MMA) banged the desks (in the parliament) during the day, but would socialize with the generals at night. — (Maulana) Sami-ul-Haq.
The daily Khabrain, Lahore; January 26, 2011
*
Senate splits over fateha for Taseer. JUI-F, Jamaat lawyers boycott prayers.
The daily Nation, Lahore; January 30, 2011
*
Ziaul Haq played a drama in the garb of Islam - Abdus Sattar Edhi
The daily Ausaf, Lahore; January 25, 2011
*
Degrees of 298 MPs termed suspect
The daily Dawn, Lahore; January 12, 2011
*
Legislators up to schoolboy trick
Lahore, January 12: The provincial legislators on Wednesday acted like schoolboys when 21 of them cheated on their attendance, forcing the speaker to bring the register inside the House.
The daily Dawn, Lahore; January 13, 2011
*
Special Branch had declared Mumtaz Qadri not fit for VIP security. — Sources
The daily Aman, Lahore; January 6, 2011
*
FSC assumes powers of high courts and SC, says Asma (Jehangir)
The daily Dawn, Lahore; January 4, 2011
*
Nine Shershah killing suspects released for want of evidence
The daily Dawn, Lahore; January 27, 2011
Op-eds
*
The true blasphemers
It is not Aasia Bibi who deserves to die or Dr Valiyani who merits persecution; not only should there be a repeal of the blasphemy laws, Pakistan needs an ultra-rapid detoxification from its rabid mullahs that have hijacked Islam and misrepresented the Prophet (PBUH). They are the true blasphemers.
Mahjabeen Islam in the Daily Times, Lahore; January 1, 2011
*
An Assassination in Pakistan
Taseer’s killing provides the government and citizenry an unequivocal and unpleasant reminder that state appeasement of extremist groups does not work. The Punjab provincial government run by Chief Minister Shahbaz Sharif needs to accept that its historical and ongoing tolerance of violence of extremist groups is simply untenable. The ruling Pakistan People’s Party-led federal government must also take a hard look at its conduct in events culminating in Taseer’s murder.
Dayan Hasan in International Herald Tribune; January 6, 2011
*
Orgy of hate
Where is the state? In the days since Punjab governor Salman Taseer’s assassination, the hate speech and incitements to violence have been openly, matter-of-factly and brazenly spread. What began as celebrations by obscure, extremist clerics has quickly snowballed into even mainstream religious party leaders seemingly endorsing the murder of Mr. Taseer. And thus far there has been nothing, not a peep, not a meaningless arrest, not a word of condemnation from the government or state officials against the orgy of self-congratulatory hatred swatches of the population have been wallowing in since the governor’s assassination.
The daily Dawn; January 7, 2011
*
My Father died for Pakistan
Twenty-Seven. That’s the number of bullets a police guard fired into my father before surrendering himself with a sinister smile to the policemen around him. Salman Taseer, governor of Punjab, Pakistan’s must populous province was assassinated on Tuesday - my brother Shehryar’s 25th birthday - outside a market near our family home in Islamabad.
After 86 members of the Ahmadi sect, considered blasphemous by fundamentalists, were murdered in attacks on two of their mosques in Lahore last May, to the great displeasure of the religious right my father visited the survivors in the hospital. When the floods devastated Pakistan last summer, he was on the go, rallying businessmen for aid, consoling the homeless and building shelters.
Shehrbano Taseer in the Newsweek Pakistan, January 8, 2011
*
The madrassa menace
The number of madrassahs across Pakistan stands at 28,982. This number was at 2,861 in 1988 and 246 in 1947….
Punjab has slowly become the nerve centre of Jihad and nearly 50 percent of Jihadis belong to this province.
The Friday Times of January 21, 2011
*
Clerics on the march
This (agitation) is not about blasphemy or the honor of the Holy prophet. This is now all about politics, about the forces of the clergy, routed in the last elections, discovering a cause on whose band wagon they have mounted with a vengeance.
…
The clerics are on the march not because they are strong but because those on the other side of the divide - the non-clerical forces - are weak, directionless and devoid of vision, without any strategy and plan of battle.
Ayaz Amir in The News International, January 14, 2011
*
Ghazi Mumtaz Qadri, every admirer of the Prophet supports you
…. An average citizen is demanding that his (Taseer’s) coffin be disinterred from the graveyard of army martyrs, and dumped in Gora Qabristan Jail Road, Gora Qabristan, near Taxali or the Bahashti Maqbra of Mirza Bashiruddin in Chenab Nagar so as to make it convenient for him his solidarity with minorities, even in death; lest there is a breaking news that someone unknown blasted away Salman Taseer’s barrow in the Pak Army’s graveyard.
Hafiz Shafiq ur Rahman in the daily Din, Lahore
*
Self-appointed messiahs
Mr. Musharraf refuses to accept that his decade long authoritarian rule primarily accounts for the many ills currently afflicting this country. Not one major project can be credited to him nor one worthwhile policy that he could bequeath to his successors.
Tariq Fatemi in the Dawn; January 13, 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat Jan 01, 2011