Monthly Newsreport on persecution of Ahmadis in Pakistan - June, 2011

Newsreport June, 2011

In a recent pamphlet issued jointly by Aalmi Majlis Tahaffuz Khatme Nabuwwat and All Pakistan Students Khatme Nabuwwat Federation, Faisalabad, Muslims have been urged to kill Ahmadis in the open as a pious act of holy war (Jihad), that will entitle the killers to the status of martyrs and ensure them a place under the Holy Prophet’s flag on the Day of Judgment in the Hereafter. The pamphlet provides a list of approximately fifty Ahmadi prominent persons and business houses giving their addresses. The pamphlet gives the names of the issuing organizations, their cell phone numbers and e-mail address. These are well-known to authorities. The pamphlet and its translation in English are placed at Annexes to this report.

The issuance and distribution of this pamphlet has caused great sense of insecurity and anxiety among the local Ahmadis and deep concern among the community in general. The track record shows that the religious extremists at Faisalabad follow up their threats to Ahmadi individuals, and commit murders.

Faisalabad has been a hotbed of anti-Ahmadiyya activities for some time. Authorities have rarely acted vigorously against local perpetrators of hate and promoters of bloodshed. As a result, during the past years, well-known Ahmadis were targeted and murdered only for their faith. These were:

Dr Abdul Qadir | Sheikh Ashraf Pervez
Dr Shamsul Haq Tayyab | Sheikh Masood Javed
Sheikh Nazir Ahmad | Sheikh Asif Javed
Mr. Maqsood Ahmad | Mr. Nasir Ahmad
Mr. Abdul Waheed

The last four were killed in 2010. The city administration and police are well aware of the individuals and organizations that promote and organize anti-Ahmadiyya sectarian vigilantism.

Subsequent to the distribution of this pamphlet, Ahmadiyya central office has conveyed its text and the community’s concern to high political and administrative authorities. Elders of the local community have met senior police and administration officials in Faisalabad. The Commissioner expressed sympathy but advised the community delegation to arrange self-protection.

It is relevant to mention that in the recent past, two Ahmadis of Zubair Colony, Faisalabad were sent identical threat letters by the same organization, signed by its Amir, Maulvi Hafeez Turabi. The letter required the addressees to recant, accept Islam, or face death. The Amir wrote that their families and children were also on the hit-list. “Your names and addresses have been forwarded to Lashkar Jhangvi, Taliban, Jaish-e-Muhammad and other religious organizations for further action if you do not accept Islam. You have our open permission to show this letter to any intelligence agency or police station to obtain security. You will not be spared. We hope that you will quit Ahmadiyyat and accept the shield of Islam to save you from all the hazards of this life and the Hereafter;” the letter elaborated. The letters carried the following address:

Aalami Majlis Tahaffuz Khatme Nabuwwat
22-Co-operative Bank Building inside Circular Road, Faisalabad: Phone 2633522

‘Law and order’ is a provincial subject, however, the federal government’s high offices and agencies are also in a position to actively engage the district and regional authorities and require them to take effective action.

It is learnt that the Faisalabad police have registered an FIR regarding the most recent pamphlet. They have detained one person although he is little-known. The FIR, however, has been registered under a diluted clause PPC 295A which is relevant only to insulting religious beliefs, it does not deal with incitement to murder – a major serious crime. Compare this to how they proceed against Ahmadis; last year, in response to the demand of a raucous crowd, the administration in Kotli, AJ&K registered a case against seven Ahmadis under eight PPCs 295A, 341/342, 147/148, 149/337A and 296 in FIR No. 79, and arrested them. The Khatam-e-Nabuwwat leaders in Faisalabad seem to have powerful sympathizers who come to their help promptly and effectively.

The media has taken notice of this event. Some of their actions are listed below:

. | The Express Tribune printed the news prominently on June 9, 2011.
. | The BBC broadcast ‘Live’ interview of an Ahmadi on June 9, on this subject.
. | The daily Dawn published this news in some detail on June 12.
. | The News International published a big article on this issue on June 19, 2011.
. | The Daily Times wrote an editorial on June 15, 2011 “Hate-crimes against Ahmadis”, and urged “strict measures against the bigots”.
. | A day before, on June 14, 2011, the Daily Times published an op-ed by Afnan Khan titled: Terrorists chalk out plan to target Ahmadis.

The Asian Human Rights Commission issued a statement as Immediate Release, AHRCSTM-077-2011 on June 11, 2011 and gave it the heading: Pakistan: Extremists openly plan to kill hundreds of Ahmadis – government turns a blind eye.

The incident has received mention as far as Sweden where a question was raised in the Parliament to its Foreign Minister.

The authorities are perfectly capable of handling the situation provided they get a nod from their political superiors. Handing down of 15 years’ prison sentence to cleric Abu Bakar Bashir in Indonesia should show them the way.

Last but not least – the authorities have registered an FIR in this case which will enable them to indict one or more individuals only. But what about their organization? In what way is it different than other terrorist organizations? If others are banned for promoting and supporting terror, why not the Aalami Majlis Tahaffuz Khatme Nabuwwat?

Faisalabad is getting a bad name for its tendency to tolerate religious extremism. It has been often mentioned in reports in the anti-Ahmadiyya context. Mullas agitate common people against Christians as well, and precipitate violence. Sectarian violence involving different Muslim sects is also not rare. Below, we mention a few anti-Ahmadi incidents that happened in the district during June:

Attack on Ahmadi community worker

Some unknown armed persons entered the residence of Rana Nasim Ahmad after midnight on June 1. Mr. Ahmad fired a few shots in the air. The intruders jumped over the wall and fled. It is relevant to mention that a few months earlier the Shoba Nashar-o-Ashaat Aalmi Majlis Tahaffuz Khatme Nabuwwat had issued a pamphlet that urged people to murder Ahmadis in the open and mentioned Rana Nasim Ahmad by name as one of the two prominent Ahmadis.

This leaves no doubt about the identity of the criminal elements who plan and sponsor violence that was attempted on June 1 against Rana Nasim Ahmad.

A planning meeting

A planning and action meeting was held at the residence of Muhammad Uman Baoo in Mustafa Abad (Karim Nagar), Faisalabad on June 2, 2011, after the Isha prayers.

Apart from a few local residents other participants came over from Madrassahs.

They chalked out a plan of action against the local Ahmadiyya community. It included violence in addition to propaganda, threats, wall-chalking, distribution of hate literature etc.

Major anti-Ahmadiyya conference

Ahmad Raza, chairman of the All Pakistan Committee Tahaffuz Khatme Nabuwwat organized a conference in the Jame Masjid Gol in Ghulam Muhammad Abad, Faisalabad. As usual, this sectarian disruptive event was scheduled after the Friday prayers, on June 17, 2011. The attendance was plenty, as expected.

Mulla Gulzar of the Jamia Qasmia said the opening words. Thereafter Murshad Ahmad Raza harangued the public for almost two hours in a speech full of hate and slander against Ahmadis and their respected elders. It was a tirade of accusations, instigation, provocation and muck.

No action was taken against the mullas by the authorities although they openly and repeatedly violated the law of the land PPC 153-A on ‘promoting enmity between different groups etc’.

Commotion attempted

Mrs. Khushi Muhammad, Ahmadi died in Chak No. 27GB North, District Faisalabad. A number of local Muslims were sympathetic; they even joined in the funeral prayers for the deceased. The mulla however did not like that, and later distributed pamphlets stating that the marriage bonds of those who had joined the funeral rites had broken. It was further learnt that the mullas planned to agitate the worshippers in their sermon of the Friday prayer on June 17. The police were informed of this.

The police took appropriate action to maintain peace on that occasion.

Pachnand, District Chakwal; June 16, 2011: This incident is well described in a letter addressed by the Ahmadiyya central office to all authorities concerned with law and order in the country. Its translation is given below:

Nazarat Umoor-e-Aama
Sadar Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax: 047-66215459
nuasaa@hotmail.com
Sir,
Armed attack on Ahmadiyya Centre in Pachnand, District Chakwal
Unknown persons launched an attack on the Ahmadiyya Centre Pachnand, District Chakwal at about 03:45 A.M. on June 16, 2011. As per details the Ahmadi prayer-leader sensed the presence of some individuals in the street outside, when he got up to make preparation for the morning prayers. Soon, two masked men climbed on the outer wall and opened fire. At that time two Ahmadis were present in the Centre. Fortunately there was no major casualty. The attackers jumped out and fled firing their weapons.
It is relevant to mention that an organized anti-Ahmadiyya campaign has been going on in Chakwal for some time. A Khatme Nabuwwat conference was held in Pachnand in the recent past, where the speakers made provocative rabid speeches against the Ahmadiyya community and urged the audience to kill them as a pious and rewarding act. Anti-Ahmadiyya hate literature was distributed. This literature accused Ahmadis on fabricated and malicious counts and promoted hate and prejudice in the fair name of religion. All that precipitated incidents like the one on June 16.
In fact, the charges leveled against the Ahmadiyya community are all baseless. No Ahmadi has faith and belief as alleged by their detractors. Every Ahmadi holds the Holy Prophet (PBUH) in the highest esteem; it is a part of his faith.
Although every decent and sympathetic Pakistani holds such sectarian activities in contempt and condemns them, a few miscreants are busy harming the country through a planned conspiracy in the name of religion.
In the past, authorities have been informed of this sensitive situation, but unfortunately no action has been taken against these people. Consequently serious crimes are committed against the Ahmadiyya community.
Since the promulgation of the anti-Ahmadiyya Ordinance in 1984, two hundred and five Ahmadis have been killed through religious hatred sanctioned under these discriminatory laws. The killing continues. Murder attempts are made frequently.
You are requested to take appropriate action.
Sincerely,
Sd/-
Saleemuddin
Director Public Affairs
Rabwah (Chenab Nagar) District Chiniot.

Mardan; June 15, 2011: Dr Rafiq Ahmad and his brother, Ataul Khabir arrived outside their home from his clinic at about 8 A.M. when two persons on a motor cycle approached them and fired a burst at them. Fortunately, both escaped unhurt, and managed to fire back at the attackers who were hit. They fled. The brothers informed the police of the attack.

The police response was prompt and fruitful. A few hours later the police arrested both the attackers in an injured state from a house. They were admitted in Hospital Complex in Mardan. They are residents of villages Nawan Kali and Mohibb Banda, close to Mardan. The police were investigating.

Update: The attackers were arrested by the police from the residence of a mulla who had provided them protection. This arrest was significant, as terrorists have undertaken numerous attacks in Mardan on different targets in the past.

On June 29, a judge released these criminals on bail, on grounds best known to him. A delegation of the Ahmadiyya community called on a senior police official and conveyed to him their deep concern over the release of the two men. The police had other reasons also to ensure that these terrorists would not get away.

The next day when the accused had filed in the necessary documents for the bail and were departing from the jail, the police arrested them in another case in which some policemen had been killed a few months earlier in attack on the Takht Bai police station.

Chak Nr. 11/FW, district Bahawal Nagar; June 6, 2011: Mr. Waqas Ahmad was overtaken by a few miscreants on June 6, 2011 and was beaten up badly. The assault resulted in fracture of his arm. He had to be hospitalized.

Earlier, the president of the Ahmadiyya community of this village was prosecuted for constructing a place of worship. He was indicted and punished. Later, the locals picked up a quarrel with him over a pathway, but he won the case. All such acts are personal vendetta but are given a religious base to persecute Ahmadis. People have been agitated in the area in general against members of the Ahmadiyya Community.

Rabwah: It would be recalled that this college, built, established and developed very successfully in Rabwah by the Ahmadiyya community was nationalized decades ago by the government of Mr. Zulfiquar Ali Bhutto. With the passage of time, and official neglect the college building has become dilapidated and has been declared ‘dangerous’. Now the authorities have sanctioned some money for its renovation. Referring to this, Mr. Aamir Mahmud of Rabwah wrote a letter to the editor of the monthly Nia Zamana. The closing para of this letter published in the issue of June 2011 is translated below:

“In short, the government, under the pressure of mullas, has not handed back the educational institutions to the Jamaat Ahmadiyya, while Parsis and Christians have received back theirs. While the government knows that its occupation of this college and its land is improper and this property belongs to Sadr Anjuman Ahmadiyya, why is it spending big money on its renovation? Would it not be better that the government of Punjab spends this money elsewhere to build a new college and hand over this college back to its rightful owners?”

Lala Musa, District Gujrat: Lala Musa is a town, not far from Chak Sikandar which has been mentioned in anti-Ahmadiyya news for a long time. In 1974, religious extremists occupied the Ahmadiyya mosque here. They have formed a new group in this town and given it the name of Tanzim Tehrik Tahaffuz Islam (the Organization to Protect Islam). Its leader is Ghazi Muhammad Shakil Jalali, an employee in the Kharian City police station.

This group remains busy in propaganda against Ahmadis. It accuses them maliciously of Blasphemy. On May 20, 2011 three men attempted to enter the Ahmadiyya mosque in Lala Musa, but Ahmadi duty personnel did not allow them entry. At this the constable on duty refused to be posted there on the plea that Ahmadis do not allow others to enter their mosques. Obviously he was in league with the three intruders.

Ahmadis in Lala Musa have been given threats on phone and by SMS. Mr. Farooq Zia, an Ahmadi was recently told by a member of the Jalali group that they were on the lookout to kill 5 or 6 Ahmadis in a single attempt. A few days earlier, Ghazi Shakil Jalali came over to a mosque and declared: “I have heard in Kharian that Mirzais have committed blasphemy in Lala Musa. How come you guys are sitting idle over it and take no action?” He showed great anger against his workers.

A few days ago, two men came over to the work-place of Mr. Fahim Iqbal, an Ahmadi. They told him that Ghazi Shakil Jalali would like to see him in the police station. Iqbal refused to go. At this the visitors attempted to take him forcibly, which he resisted. The manager had to intervene and tell the strangers to leave.

These are disturbing developments for the Ahmadis of Lala Musa. The instigator is a mulla who is a government employee. That makes it highly objectionable.

Faisalabad; June 10, 2011: A feature film, Ek Aur Ghazi, is being exhibited in a Faisalabad cinema since June 10, 2011. Its director’s name is Said Noor. The story is that of Yusuf ‘Kazzab’ who claimed to be a prophet, in Lahore.

The story involves numerous persons of loose character and corrupt police officials who are very keen on killing Yusuf. Eventually they succeed in killing him with the connivance of policemen. It appears that the ending has been censored.

The story makes derogatory reference twice to the founder of the Ahmadiyya community, and his claim is shown to be the basis of Yusuf’s adventure. The judge refers to the former with deliberate disrespect.

This film is likely to add fuel to the fire of religious extremism in Pakistan. The authorities have shut their eyes to it, and it is on display every day to the public.

Kang Chanan, District Gujrat: Mirza Khan, Ahmadi died on June 17, 2011. Mullas attempted serious disturbance at the occasion of his burial. However, this was averted by peaceful and generous moves of the Ahmadis and co-operation of the local population.

Ahmadis and non-Ahmadis have a common graveyard in Kang Chanan. So, Ahmadis dug a grave there to bury Mr. Mirza Khan. Early in the morning, at about 7:30 A.M. a police contingent arrived and inquired if a riot was brewing. The village folk told them that they were not aware of any. The police intimated that they had received an application from a non-resident mulla that there was a threat to law and order over the burial of an Ahmadi. The villagers told the police that they had no problem with the burial, and the mulla was not relevant.

In the meantime another police contingent arrived led by a senior inspector. The inspector was in contact with his superiors on phone. He conveyed his concern over the possibility of a sectarian back lash by mullas from outside. He told the village folk to divide the graveyard among Ahmadis and others.

In view of the police intervention, the two communities divided the graveyard land among themselves. It was done amicably. Ahmadis voluntarily accepted a smaller portion of the land than their due share. Although non-Ahmadis offered that the deceased may be buried in the grave already dug, Ahmadis buried him in their own area to avoid any follow-up attempt at disinterment.

The burial was accomplished peacefully. The village folk condemned the disruptive intervention of the outsider Qari Mazhar Jangi Tarar and his backers. These people did not come to the village, but pulled strings remaining covert.

Dhadial, District Chakwal: Mr. Muhammad Saleem decided to join the Ahmadiyya community last year. He met opposition from his relatives. As he is the only Ahmadi in the village, the local mulla instigated the villagers against him. This opposition has increased recently. It has become a cause of concern to other Ahmadis in the district. They have offered him accommodation in the community guest house in Chakwal city. He, however, has expressed his intentions to face the challenge boldly and stay on in the village as long as possible.

Mughalpura, Lahore; June 3, 2011: Three young men were found distributing anti-Ahmadiyya pamphlets and stickers at about noon in Mughalpura. They moved from door to door, knocked and offered literature. They posted stickers on doors etc. They were students from Madrassah Manzur ul Islam, Sadr Bazaar.

A report of their activity was made to the police, and the SHO detained the three men. Later in the day at the intervention of Haji Ejaz an MPA of the Peoples Party the police released the miscreants. The MPA gave in writing that the accused would not indulge in such activities in future.

It is rather undesirable that an MPA should so readily come to the help of criminals who indulge so brazenly in sectarian activities. It is also unbecoming for the police to release such criminals on the personal assurance of an individual.

Lahore; June 18, 2011: Justice (R) Mian Nazir Akhtar was again in the news. The daily Dawn published the news in its issue of June 18, 2011 under the following four-column headline:

Rules ignored in Jinnah BoM new head posting

Mian Nazir Akhtar is the same judge who is on record to have said, “The Ghazi Ilm Din Shaheed law is available to respond to any blasphemy against the Prophet: Justice Nazir Akhtar.” The daily Khabrain, Lahore; 28 August 2000

(Note: Ilm Din was a Muslim who in pre-partition days murdered a Hindu who committed blasphemy against the Holy Prophet. Judge Akhtar raised Ilm Din’s act of murder to the status of law itself.)

The same day he was reported to have said: “Unity of Muslim Ummah is essential to safeguard the doctrine of Khatme Nabuwwat (end of the Prophethood). Ghazi Ilm Din Law is available to deal with apostates: Justice Nazir Akhtar.” The daily Insaf, Lahore; 28 August

This judge endeared himself to some political potentates, so after retirement he has found highly gainful employments from the public purse. Till March this year he was in a top post as Ameen of the Punjab Baitul Mal Council. Now, according to the Dawn, “The Punjab government has appointed Justice (retired) Mian Nazir Akhtar as Jinnah Hospital Board of Management Chairman, ignoring the selection criteria mentioned in the Autonomous Medical Institution Act 2003. … The Punjab health department, however bypassed the rules and forwarded a summary to the Punjab chief minister for appointment of Justice (retired) Akhtar as Jinnah Hospital BoM chairman which was approved by Shahbaz Sharif, a source said.”

It is reasonable to assume that this Justice (R) must have given some more laudable verdict than merely the Ghazi Ilm Din remarks to earn perpetual gratitude of Sharif Brothers. It would make an interesting subject of research for a scholar.

Bhawana, District Jhang; May 24, 2011: Mr. Abdur Razzaq, Ahmadi had a close escape from being accused of blasphemy recently.

Mr. Nasir Ahmad, a non-Ahmadi told Mr. Razzaq to listen to a tune on his mobile phone. The tune comprised a statement by a mulla to the effect: Bilal asked the Holy Prophet (PBUH) ‘I used to give Azan (call for prayers) facing Jerusalem, which direction should I face now?’ To this the Holy Prophet answered, “Face towards me while calling Azan, as I am the Ka‘ba of the Ka‘ba,” To this Razzaq opined that that was incorrect as the Holy Prophet (PBUH) would not have said that.

At this, Nasir Ahmad started shouting that blasphemy had been committed by Razzaq. He invited all people to assemble.

Later, the people conveyed to Razzaq that the villagers were considering contacting the police for registration of a criminal case, and killing him. The only defence is that he should go to the village mosque, recite the Kalima and declare that Muhammad (PBUH) was the Khatam-un-Nabiyyeen. To this Mr. Razzaq acceded, as his belief was no different than that.

He went to the mosque, and made the said declaration. That closed the chapter of this mischief in the making.

Mughalpura, Lahore; June 17-19, 2011: Who says Pakistanis do not get training and education? They do, even in hatred, disunity and violence.

On June 15, 2011, a few young men from a madrassah were seen distributing anti-Ahmadiyya pamphlets issued by the Majlis Tahaffuz Khatme Nabuwwat. They were calling on each shop in the bazaar. The pamphlet invited people to join a “Three-day course, Fehm Khatme Nabuwwat.”

This course was held on 17-19 June, 2011 in Masjid Khulafa-e-Rashidin, Jaafari Pul, Mughalpura in Lahore.

It is reasonable to assume that part of the syllabus of this course must have been the theme which the central office of Khatme Nabuwwat Organization has propagated in its publicity and propaganda campaign in Faisalabad, which has been briefly described in the lead story of this month’s report.

Open-air conferences are the usual means through which people are harangued in Pakistan on different issues. These cost little and are easy to manage. These are called Jalsa in Urdu. A few such events are briefly mentioned below:

Ahmadpur Sharquia, District Bahawalpur

A Khatme Nabuwwat Jalsa was held here on May 22, 2011. The attendance was approximately 800 men. The mullas used highly provocative invective against the founder of the Ahmadiyya Jamaat, and distributed hate literature among the participants, most of them outsiders; only a few locals participated.

Larkana, Sindh

Mullas of Deoband faction held a Seerat-un-Nabi conference in Nazar Muhallah at night on June 23, 2011. Not many attended, as it is mostly Ahle Sunnat (Brelvis) and Shias who live in this sector.

The mullas started narrating the history of Ahmadiyyat since 1947 and urged the people to implement a social boycott of Ahmadis. The speakers used bad names for the Ahmadiyya leadership and indulged in foul language. The locals did not like the event and confronted the organizers with their objection that the Jalsa was organized to praise the person of the Holy Prophet (PBUH), instead it is Qadianis who were being bad-mouthed. The people told the management of the Jalsa to stop the noise, go home and never return.

Nabi Sar Rd, District Umar Kot

Clerics of the Ahle Sunnat Wal Jamaat held a Jalsa here on May 16, 2011. Its proceedings started at about 10 p.m. and went on till 02:30 a.m. Approximately 1000 persons attended. There were numerous speakers, but one, Maulvi Pir Ayub Jan Sarhandi spoke rabidly against the Ahmadiyya Jamaat. He agitated the audience and administered them on oath to boycott Ahmadis. He objected in particular to the word Haji on an Ahmadi’s signboard “Dr Haji Nasir Ahmad Zahid.” A few miscreants accordingly defaced the signboard. In addition, they left a threat letter for the doctor.

Chowk Azam Chobara, Layyah

Ahle Hadith clerics have opened a centre in Chowk Azam Chobara in Layyah recently and have taken up anti-Ahmadiyya campaign on priority basis. They held their first Jalsa on June 21, 2011, wherein they stated that Qadianism was a cancer. They urged the audience to implement a social boycott of Ahmadis.

One Professor Tahir ul Qadri (not the Brelvi scholar) is leading this campaign in Layyah.

Threats are a fairly routine way to harass peaceful Ahmadis. Experience has shown that these threats are not always hoax. A few incidents that were reported to the community head office are mentioned below:

o
Dr Karim Ahmad of Mardan was conveyed in writing,
“Declaration of war against Qadianis. Dr Karim Ahmad, we hereby warn you to leave this area, or you will be yourself responsible for any loss of life or property. Our object is to destroy you people. Qadianis are kafir, Qadiani.”
The above threat cannot be taken lightly in view of the attack on Mr. Rafiq Ahmad on June 16, reported elsewhere in this report.
The mulla of the mosque in Sheikh Town, Sector 1 of Mardan indulges frequently in anti-Ahmadi sermons. He should be stopped by the authorities from spreading hate and promoting violence.
o
Ahmadis of Bazid Khel, District Peshawar have been told by the local mulla to leave the village or face execution.
Ahmadiyya leadership has informed the police of this in writing. The threatened Ahmadis have been told to stay put, and defend themselves effectively if someone enters their homes.
o
Mr. Farrukh Luqman of Lahore is in the business of arranging Study Visas for applicants for education in foreign countries. He received a letter from Tehrik Taliban to the following effect, (translation):
“You know very well that we are sworn enemies of America and Britain. We aim at harming the interests of these countries, all the time. We warn you most seriously to stop working for these people. You will suffer grave consequences if you do not stop this business, which of course will amount to loss of life and property.” From: Tehrik Taliban Pakistan
o
Mr. Imtiaz Ahmad Malhi of Islamia Park, Gujranwala was sent a note at night on June 23, 2011 in which he was told to accept Islam or suffer death. The writer abused him and used foul language.

Chak 63/DB, District Bahawalpur: Mulla Ishaq Saqi of Bahawalpur thrives on spreading hate and communal discord. Ahmadis are his favourite target. He has been mentioned in our dispatches in the past.

Saqi went over to Chak Nr 63/DB to deliver the Friday sermon on June 10, 2011. Rather than saying anything spiritual or moral, he went headlong into the Ahmadiyya ‘menace’, and used foul language to provoke and agitate the worshipers to indulge in violence.

Someone reported the proceedings to the police. The dutiful SHO sent a small team of constables who picked up the mulla from the salon of a supporter. At the police station the mulla and his hosts took the position that the mulla spoke against no one; he did not even use the amplifier.

The police sent for the village chief (Numberdar) who had reported against the mulla. The Numberdar arrived well-armed with the speech which had been recorded on a mobile phone, from a loudspeaker. He also produced copy of a hateful pamphlet the mulla had distributed.

The police reportedly handled the protesting mulla roughly, booked him and locked him up. The next day, Saqi was released on bail, but was ordered to shut up and address no crowds. Well, that proves the point. Pak authorities can deliver, if they are allowed to; and if the politicians do not interfere unduly.

Bradford UK; October 15, 2010: Here is a report from the daily Jang of UK, although belated but worth placing on record.

It is a statement made by Miss Fatima Bhutto, grand daughter of Mr. Zulfiquar Ali Bhutto, a former prime minister of Pakistan and founder of the Pakistan Peoples Party. She was speaking at the launching ceremony of her book Blood and Sword, in Bradford University.

A somewhat detailed report on the event is available at http://www.jang.com.pk/jang/oct2010-daily/15-10-2010/europe/euro3.gif

A few extracts are translated below from her statement reported in Urdu:

o | Zulfiquar Ali Bhutto is my ideal as a leader.
o | He made mistakes too. Declaring Qadianis a non-Muslim minority and thus turning them into second class citizens, and a military operation in Baluchistan were blunders of Bhutto Shaheed.
o | Benazir Bhutto was elected twice as the prime minister but she took no steps to undo two of the worst laws promulgated by (General) Zia – the Blasphemy law and the Hudood Ordinance.
o | Poverty is not the problem in Pakistan; it is the corruption.
o | The Peoples Party was not meant for the Bhutto family, it belonged to the people; but now Asif Baba and 40 Thieves have seized it.
o | It is western powers like the US and the UK who forced promulgation of a document like the NRO which can be termed a death warrant for Pakistan. At the time Pakistan banned 500 websites, Hillary Clinton was touring Pakistan, and I was surprised to hear her praising civil liberties in Pakistan, despite these restrictions. In fact western leaders pursue their own national interests; they are quick to call right a wrong, and wrong a right. David Milliband did the same.
o | It is not that people like Zardari become president only in Pakistan; the same sort become the president of the US, like George Bush, and become prime minister in the UK, like Tony Blair.
o | British newspapers publish news and op-eds that are senseless and fictitious. A daily like the Guardian called a man like Jamshed Dasti ‘friend of the common man’, although this man used a fake degree (to qualify as an election candidate), and he issued threats to a woman like Mukhtaran Mai.

It disgraceful for the Jang to withhold the above statement’s part concerning ZAB’s blunder of declaring Ahmadis a non-Muslim minority from its print version.

Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
(Faisalabad) Ahmadis’s plea for protection of lives
The daily Dawn, Lahore; June 12, 2011
*
Ahmadis fair game for TTP kidnappers
The daily Express Tribune, Lahore; June 10, 2011
*
Aalmi Majlis Tahaffuz Khatme Nabuwwat is in pursuit of Qadianis – (Mulla) Ismail Shujaabadi
The daily Jinnah, Lahore; June 17, 2011
*
Chiniot: Tehrik Khatme Nabuwwat holds ‘protest day’ against objective to establish ‘Qadiani State’
The daily Jang, Lahore; June 11, 2011
*
Thailand frees 96 (Ahmadi) refugees from Pakistan
The daily Dawn, Lahore; June 7, 2011
*
Chenab Nagar: Undeclared outages exceed 16 hours. Public life paralyzed.
The daily Din, Lahore; June 17, 2011
*
Qadianis and the U.S. are openly violating the constitution. — Maulana Aziz (of Majlis Khatme Nabuwwat)
The daily Din, Lahore; June 3, 2011
*
10 die in attack on police station. Five (militant) assailants killed.
The daily Dawn, Lahore; June 26, 2011
*
Drone strike kills Ilyas Kashmiri
The daily Dawn, Lahore; June 5, 2011
*
27 security personnel, 45 Taliban killed in Dir
The daily Dawn, Lahore; June 17, 2011
*
Two blasts rock Peshawar 32 dead, 90 injured
The daily Dawn, Lahore; June 12, 2011
*
Blast in passenger van kills five
The daily Dawn, Lahore; June 6, 2011
*
8 soldiers 12 militants killed as Taliban attack check post
The daily News, Lahore; June 10, 2011
*
Suicide attack on army-run bakery in Nowshera
The daily Dawn, Lahore; June 6, 2011
*
Militants force girl to wear suicide jacket
The daily Dawn, Lahore; June 21, 2011
*
Jaish factions fight over mosques two killed, seven hurt
The daily Dawn, Lahore; June 15, 2011
*
Seminaries in Islamabad illegal (CDA DG Planning)
The daily Dawn, Lahore; June 15, 2011
*
JI to resist operation in North Waziristan
The daily Dawn, Lahore; June 13, 2011
*
HRCP condemns torture of PU students (by Islami Jamiat Talaba)
The daily Dawn, Lahore; June 28, 2011
*
PU students protest IJT’s ‘vigilantism’
The daily Dawn, Lahore; June 23, 2011
*
Sufi (of TNSM) indicted after 16 years
The daily Dawn, Lahore; June 7, 2011
*
Jehadist forces have great respect for JUI — Fazlur Rehman
The daily Sana June 22, 2011
*
Babar A’wan is Wajib ul Qatl - rumpus in PA over Rana Sanaulla’s remarks
The daily Khabrain, Lahore; June 16, 2011
*
Senate resolution condemns Rana Sanaullah. Dismissal demanded
Islamabad: The Senate passed a unanimous resolution to condemn Rana Sanaullah, the Law Minister in the Punjab for declaring Dr Babar A‘wan, a senior PPP politician Wajib ul Qatl (must be killed)
The daily Jang, Lahore; June 16, 2011
*
Opposition dubs police Shahbaz’s ‘slave’
The daily Dawn, Lahore; June 22, 2011
*
Nation should unite to crush terrorism, says Shahbaz
The daily Dawn, Lahore; June 13, 2011
*
Rana Sana has provided protection to terrorists. He must apologize for his statement. — Raja Riaz (PPP)
The daily Jinnah, Lahore; June 16, 2011
*
By calling Nawaz Sharif a Maulvi, Zardari criticized Islamic beliefs. Chaudhri Nisar
The daily Awaz, Lahore; June 23, 2011
*
Suicide attacks are Haram (forbidden in Shariah). — Decision of 300 ulama and scholars
The daily Din, Lahore; June 26, 2011
*
Islam is a universal religion that promotes tolerance. — Maulana Ilyas Chinioti (of Khatme Nabuwwat)
The daily Jinnah, Lahore; June 8, 2011
*
Indonesia: Religious scholar Abu Bakr awarded 15 years prison sentence. He was accused of supporting terrorist groups in plans to attack religious and political leaders.
The daily Express, Faisalabad; June 17, 2011
*
US can never be Pakistan’s friend. — Maulana Ahmad Ludhianwi (of banned SSP)
The daily Din, Lahore; June 2, 2011
*
Israel accused of killing 20 protesters on Golan Heights
The daily Dawn, Lahore; June 6, 2011
*
Children and youth to be forbidden to go to mosques in Tajikistan
The daily Nawa-i-Waqt, Lahore; June 20, 2011
*
Turkey’s ruling party in landslide win
The daily Dawn, Lahore; June 13, 2011
*
Bill to ban marriage with non-Saudi women approved in Saudi Arabia.
The daily Lahore Post, Lahore; June 30, 2011
*
2007: Fazlur Rahman’s votes were “up for sale”
The daily Dawn, Lahore; June 1, 2011
*
Fazlur Rehman wanted to meet Americans outside Pakistan. — WikiLeaks
The daily Dawn, Lahore; June 10, 2011
*
Haidari (JUI-F) new opposition leader in Senate
The daily Dawn, Lahore; June 7, 2011
*
Brigadier held for links with extremists
The daily Dawn, Lahore; June 22, 2011
*
Four serving majors being interrogated (for links with Hizb-ut-Tahrir)
The daily Dawn, Lahore; June 23, 2011
*
Man sentenced to death for blasphemy (in Talahgang)
The daily Dawn, Lahore; June 22, 2011
*
LHC (Justice M.S. Shamim Khan) orders arrest of blasphemy suspect
The daily Dawn, Lahore; June 9, 2011
*
Rules ignored in Jinnah BoM new head posting
Note: Mr. Shahbaz Sharif CM appointed Justice (Retd) Mian Nazir Akhtar as chairman Board of Management of Jinnah Hospital, in violation of rules on the subject.
The daily Dawn, Lahore; June 20, 2011
*
War on terror cost Pakistan $67.9 billion
The daily Dawn, Lahore; June 20, 2011
*
80% people suffer from mental illness in Waziristan….while 60% of Peshawar are nearing to become psychological patients.
The daily Dawn, Lahore; June 21, 2011
*
Insiders were involved in attack on Mehran base, committee told.
The daily Dawn, Lahore; June 30, 2011
*
Missing journalist (Saleem Shahzad) found dead
The daily Nation, Lahore; June 1, 2011
*
Posthumous Italian award for Shahzad
The daily Dawn, Lahore; June 13, 2011
*
National treasury duped of Rs 35 billion. Auditor General’s report
Babar A‘wan, a former federal minister distributed Rs. 236 million among Bar Councils, without authority.
The daily Jang, Lahore; May 13, 2011
Op-ed
*
JUI(F) and JI (WikiBite)
“JUI-F is dangerous because it is good at ‘deceit’. At least Jamaat-i-Islami, (ANP Senator Afrasiab Khattak) observed, is consistent in its support for militants.
WikiLeaks in The daily Dawn, Lahore; June 13, 2011
*
After Usama
After the death of Usama, Jihadist Al-Qaida and terrorists are not going to target the US and the West for the present; their primary target now is Pakistan. All these Jihadi forces will now concentrate on taking over political power in Pakistan.
Zafar Agha in the monthly Nia Zamana, June 2011
*
Islamofascism is a reality
Pakistan is destined to drown in blood from civil war: Pervez Hoodbhoy.
Posted on NewAgeIslam. Com on 21 June 2011
Long live - the End of Prophethood
Death to Qadianiat
(I am the Seal of Prophets; there is no prophet after me)
This voice is for the honour of Mustafa (s.a.w.)
Qadianiat is a deadly poison
O Muslim brothers, slaves of the Chief of Madina, the Last Messenger, Hazrat Muhammad (s.a.w.),
The philosophy of Mirza Ghulam Ahmad Qadiani is moving forward to swallow the faith of the new generation. What kind of a Muslim who shuts his eyes and seals his lips over such soul-agitating and heart-rending beliefs, and sits calmly! What happened to your sense of honour for the Faith? Who will bridle the tongues of Qadianies? O Muslim brothers, we need to identify the people among us, who are misguiding you; their punishment is Qatl (murder).
Shooting these people in an open market is Jihad, and also a pious act.
If you wish for Hazrat Muhammad’s (s.a.w.) intercession on the Day of Judgment and crave for a place under his (s.a.w.) flag, then you will have to work for Tahaffuz Khatme Nabuwwat (Protection of the last Prophethood) and will have to confront the group of Mirza Ghulam Ahmad Qadiani.
So awaken your conscience, and as a fearless Mujahid (holy warrior) of Khatm e Nabuwwat (End of Prophethood) kill them and get the status of a Shaheed (martyr).
Department of Publicity and Publications: Aalami Majlis Tahaffuz Khatme Nabuwwat
Shafa‘at Muhammadi (s.a.w.)
All Pakistan Students Khatme Nabuwwat Federation 0321-7611895 - 0321-8823953 ameer@khatm-e-nabuwwat.com
Boycott Boycott Boycott Boycott Boycott
O Muslims and Mujahids (brave warriors) of Khatme Nabuwwat (the end of prophet-hood), listen!
Any Muslim who trades with Qadianis or uses their products is guilty of enmity against Islam. Give proof of your true love for the Faith, and as a Mujahid of the Khatme Nabuwwat (warrior of the end of prophet-hood) boycott Qadiani individuals and traders, and push them to the doom of their evil undertakings.
Some renowned Qadiani individuals and business houses in Faisalabad
  • Murad Cloth House, Rail Bazaar
  • Nadeem Heera Fabrics, Fine Cloth Market, shop number 3, Gordwara Street, Kacheri Bazaar
  • Mubashar Shawl and Hosiery, Chouk Ghanta Ghar
  • Aziz Shawl House, Chouk Ghanta Ghar; Tariq Ahmad Sahi
  • Shahid Electric Store, Gol Ameenpur Bazaar; Mian Riaz Ahmad, Mian Fiaz Ahmad
  • Digital Electronics, Kotwali Road
  • Waheed Photo Stat, Circular Road, opposite Kacheri
  • Rahim Shawl House, Shop Nr. 11,Murad Cloth Market, Rail Bazaar
  • Mushtaq Ahmad, Abdul Razaq, Muhammad Alyas; Shop number 7-8, Shareef Market
  • Islam Rafeeq Cloth House, Gol Kacheri Bazaar, Faisalabad
  • Karim Medical Store, Gol Ameenpur Bazaar
  • Malik Nasir; Toyota Motors, Canal Road, Faisalabad
  • Yaqoob Rice-merchant, Mintgomary Bazaar; Maulud Ahmad
  • Abbas Jabbar Cloth House, Gol Kacheri Bazaar
  • Rana Naseem Ahmad; OCS zonal manager
  • Sheikh Ashfaq; Ashfaq Oil Traders, Factory Area
  • Azmat Shehzad; Aadil Lub Shop, Factory Area
  • Ghaffar Shawl House, Murad Cloth Market, Rail Bazaar
  • Lyallpur Hosiery, Chouk Ghanta Ghar
  • Naeem Optical Service, Chowk Kacheri Bazaar; Doctor Naeem, Ahsan Naeem
  • Mian Zafar and Sons, P-437 Rajbah Road, Lasoori Shah Road; Mian Noor Ahmad, Muzaffar Ahmad
  • Riaz Shehzad Cloth House
  • Homeo Doctor Bashir Ahmad, Doctor Imran Bashir; Batala Colony
  • Novel International, P-15 Rail Bazaar; Mian Mubashar Ahmad, Mian Muzaffar Ahmad
  • Megna Textile Group; Mian Saeed ullah, Mian Farhat ullah, Zeeshan, Zulfiqar Ahmad
  • Bashir Memorial Hospital, Warispura; Dr Akhlaq Ahmad, Dr Zuhaib Ahmad, Dr Shoaib Ahmad
  • Doctor Waseem Ahmad Saqib, dental surgeon; Satiana Road
  • Professor Muhammad Nawaz; Saman Abad College
  • Doctor Wali Muhammad Saghir, Doctor Qudrat ullah
  • Professor Nisar Ahmad; G.C. University, Dhobi Ghat
  • Shezan Products, M/S Remys Intl.
  • Zaiqa Ghee, Shahtaj Sugar Mills, Shah Nawaz Textile Mills
  • Pearl Banaspati Ghee, Raja Soap
  • Dehqan Flour Mills; Malik Abdul Rasheed, Malik Abdul Hakeem, Malik Abdul Ali
  • Universal Stabilizers
  • OCS courier service
Challenge
Some heretical beliefs of Qadianis have been copied from their books. Mirzais (Qadianis) deceive Muslims, with great cunning, by saying that these are not their beliefs, and Muslims wrote them down on their own. We challenge Qadianis that if we cannot prove these beliefs from the Qadiani publications, we will accept any financial, physical or legal penalty. Any Qadiani has courage to accept this challenge? (Qadianis may bring their own books with them.)

MTKN Pamphlet in Faisalabad 1st & last page
MTKN Pamphlet in Faisalabad 2nd & 3rd page

Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue July 12, 2011