Monthly Newsreport on persecution of Ahmadis in Pakistan - March, 2011

Newsreport March, 2011

Sanghar (Sindh); March 18, 2011: Rana Zafrullah was murdered by two unknown assassins when he was going home in the afternoon after having said his Friday prayers. He was 39.

It is learnt that as he approached his residence, he was shot by two men. One shot hit him below the right eye. The other went through his forehead, while the third hit him on the right hand. On hearing the shots his younger brother came out and saw his fallen brother. He drove him to Nawab Shah Hospital, but he succumbed to the injuries.

This incident is one in a series of Ahmadi murders in Sanghar. This is the fifth murder there within the last few years. Rana Zafrulla was active in the community service and held the post of finance secretary at the district level.

Rana Zafrullah has left behind a widow, two daughters, aged three and one, and an old mother.

Since the promulgation of the infamous Ordinance XX in 1984, two hundred and three Ahmadis have been killed for their faith.

Rabwah; March 12, 2011: Mr. Muhammad Yar Langa, Ahmadi, was returning home with his herd of goats when he was intercepted by son of a mulla, who used foul language against Mr. Langa and told him to stop going by that route. In the meantime the mulla, Muhammad Anwar arrived at the scene and attacked Mr. Langa with an axe, injuring him severely in the head.

Mr. Langa was taken to the Ahmad Nagar Hospital for first aid and a medical report. Based on the report the police registered criminal case No. 117 against the accused, and are investigating.

Masudabad Chak 109, District Faisalabad; March 2011: It was reported last month that the DSP, accompanied by the SHO and 15 constables came to the village after sunset on 15 February, 2011, unhooked and took away the Kalima plate from the mosque.

Again on March 4, 2011 a contingent of nine policemen went to the same village and raided the local Ahmadiyya graveyard. They removed the Ahmadiyya youth from his security duty, and sprayed black paint on Quranic verses written on tombstones.

The society that protests the most against blasphemy indulges in maximum blasphemy where ‘others’ are affected.

Rasulpur, District Sialkot; February 26, 2011: Mr. Riaz Bhatti, an Ahmadi died in this village. His is the only Ahmadi family in the village, however non-Ahmadi members of his clan lived in harmony with him. At the occasion of his death, they arranged food for the mourners and visitors, and assisted with the burial in the common graveyard.

However, a few mischief mongers from neighbouring villages later agitated over the burial and took the issue to authorities.

The authorities set up a probing committee. A few anti-Ahmadi activists have demanded that if the Ahmadis join the mainstream Sunni Islam, they will withdraw their objection to the burial. Ahmadis rejected the proposal.

The police have not disinterred the dead body yet, but it is learnt that they are considering approaching the DCO to seek approval of the intended exhumation.

Goth Jam Khan Chandio, Distt Larkana, Sindh; February 21, 2011: Mr. Anees Ahmad Chandio, Ahmadi is facing sectarian hostility in his village. Mullas held an anti-Ahmadiyya conference there and provoked people against Ahmadis by using obscene language. Some of his non-Ahmadi relatives made hostile moves against him after this conference.

Some miscreants forced entry in his house on February 21. The brave response of Chandio’s wife saved the family from harm against these rascals who took to firing. Other people wake up on hearing the shots, and the attackers fled.

Quetta; March 6, 2011: Four men came in a vehicle, which had no registration plate, to the house of Mr. Muhiyyuddin. They did not find him at home. They tried to get some information about him, and threatened the house-keeper when he refused to give it. A few days later a threatening letter was dropped at his house. It conveyed a threat to his life.

Mr. Muhiyyudin was advised to leave the place under these circumstances. An attack took place at his house after his shifting. Assailants forced into his house and fired more than ten shots in his bedroom.

Rabwah: This month Press Section of the Sadr Anjuman Ahmadiyya issued its annual report: Anti-Ahmadiyya news published by the Urdu newspapers – 2010. It makes interesting reading.

The report was restricted to the major Urdu national dailies. During the year 2010, it was a matter of routine again for the Urdu papers to print anti-Ahmadiyya statements and hate-promoting news in bold headlines. However, no paper had the courage to print the Ahmadiyya viewpoint. In 2008, one thousand and thirty-three such news items appeared in the press; these increased in 2009 to one thousand, one hundred and sixteen items, and in 2010 these increased further to one thousand four hundred and sixty-eight. Almost all of these were prejudiced, hate-promoting and some even fabricated. The daily Nawa-i-Waqt (Editor: Majeed Nizami) printed the most news at 237 i.e. one almost every other day. The daily Ausaf (Editor: Mahtab Khan) stood second, and the daily Pakistan (Editor: Mujib ur Rahman Shami) was in third position.

Mullas are in the habit of making slanderous statements. These are published without any verification. As a result, common folk get agitated and inflict physical and costly harm upon Ahmadis. As a result of such provocation and hateful propaganda ninety-nine Ahmadis were murdered last year for their faith.

A few of these headlines are translated below:

Qadianis are rebels of the country and the millat (Islamic society). — Ilyas Chinioti
The daily Ausaf, Lahore; January 14, 2010
Qadianis and Blackwater are responsible for terrorism in Pakistan. — Ataul Muhaiman
The daily Jang, Lahore; October 24, 2010
Qadianis should be expelled from the country. — Maulvi Faqir Muhammad
The daily Aman, Faisalabad; June 10, 2010
Qadianis are our enemies and rebels of the country and the Millat (Islamic society). — Abdul Latif
The daily Express, Faisalabad; June 24, 2010
Qadianis holding key posts are responsible for discord between the army, the judiciary and the democratic forces. — Khatme Nabuwwat conference
The daily Pakistan, Lahore; October 16, 2010
Country-wide processions against blasphemous caricatures. America and Qadianis are the greatest blasphemers. — Ulama Karam (mullas)
The daily Ausaf, Lahore; June 13, 2010
Qadianis are heretics, apostates and must be killed. — Allama Abdur Rasheed Bilal
The daily Islam, Lahore; June 19, 2010
The penalty of death for apostasy should be imposed. — Maulvi Faqir Muhammad
The daily Nawa-i-Waqt, Lahore; Sep 7, 2010

etc. etc.

Lahore; March 15, 2011: An increase in show of hostility and hatred against Ahmadis is visible since the attacks on two Ahmadiyya mosques in Lahore last year. Recently a fresh threatening letter was received in the Model Town Ahmadiyya mosque, where the attack took place last year. Its translation is produced here:

The worst infidels of the world – Lots of curses on you
Nine months have passed since the attack on your centre. Now there will be another attack on you during this sacred month. Inshallah (God willing)
You were killed in small numbers last time, now you will die in great numbers. Hell is waiting for you. Enhance your security as much as you can; you will not be spared.
You deny our Prophet; you are enemy of Islam and Pakistan. You blaspheme against the companions of the Prophetsa. Mirzai are infidels. Mirzais are dogs.
Fidai Group
The Death of Qadianis … Asadullah (03066102510)

The authorities have been informed of this letter.

Narowal; March 2011: Hostility against the Ahmadiyya community is on the rise in Narowal for the past few months. Mullas are increasingly provoking the public against Ahmadis. The district president of the Ahmadiyya community has received threats. Someone left at his door two books and three magazines, one of the Ahle-Hadith and others of the Ahle-Sunnat wal Jamaat.

Similarly they distributed anti-Ahmadiyya pamphlets and posters with imprints of caricatures of the founder of the Ahmadiyya community. Some stickers were from Shubbane Khatme Nabuwwat. Some of these openly call for boycott of Ahmadis. Mullas also visited educational institutes to propagate hatred against Ahmadis.

Lodhran: A mulla has circulated a letter in public that deserves to be placed on record as a sample of the activism in which clerics of the Khatme Nabuwwat faction indulge. The reader may draw his own conclusions. Translation of the letter:

Open letter to the Devotees of the End of Prophethood (PBUH)
Muslim Believing Brothers,
Assalamo Alaikum
I hope that you are all preparing for death in this transitory life, with complete faith. Differences exist among people at all levels in the human society. People are divided on the basis of social, economic, cultural, religious and moral norms. Likewise there are stark differences in beliefs and modes of worship. However, despite all these differences there is one dogma and practice that amounts to worship, that forms the foundation of our faith, that is common among all Muslims; and that is our faith in the finality of Prophethood of Hadrat Muhammad the Crown of the Universe, the Pride of Existence, the Cause of the Universe, the Leader of Prophets, the Pride of Humanity, the First and the Last Light, the End of Prophets and Messengers. The true faith is, after the recitation of the Kalima, to be ever ready to sacrifice your life for the sake of our master Muhammad (p.b.u.h) in total disregard of our life, property and honour, and rising above all considerations of worldly constraints, and organizational opinions and decisions. There is need to accelerate this drive, therefore this humble self has undertaken the audacity to write this letter.
These days, it is very difficult to notice the difference between Muslims and Mirzais (Ahmadis) because Mirzais recite the same Kalima (Islamic creed), and they worship and say prayers the same way as Muslims. However, they consider Mirza Ghulam Ahmad of Qadian as their prophet, while we Muslims consider Muhammad the prophet of Latter Days (PBUH) to be our last prophet, and have full faith in that. Mirzais offer heavy sums, beautiful wives and running businesses to mislead Muslims who are simple and weak in belief and mind. A Muslim who becomes an apostate through their trickery, turns into a traitor to Islam, an enemy of Allah, and unfit to show his cursed face to Hadrat Muhammad (p.b.u.h.). As per the law of Pakistan, he becomes a part of (non-Muslim) minority, and as per Quran he becomes an apostate, heretic and Wajib-ul-Qatl (must be put to death). It is a pity that all mischief-mongers, miscreants and enemies of Islam stand united while we Muslims the true lovers are in disarray. In fact, we revile those who tell the truth and persecute them by calling them miscreants. Laws are formulated to hang those who tell the truth. As per the law in force, Mirzais are not allowed to, 1. Call their places of worship ‘Masjid’, nor are they allowed to construct one, 2. Call for prayers (Azan), 3. Call themselves Muslims, 4. Term their religion, Islam, 5. Preach their faith.
Mirzais are worse than apostates; they are Zindique (heretics). The Shariah does not permit any social relationship, greetings, business dealings, political relationship, matrimony, dining together, keeping company with them etc; it is all Haram (forbidden). All food items prepared by Shezan, an entirely Qadiani enterprise, and distributed all over Pakistan, should be forbidden in Pakistan. OCS courier service is also owned by Mirzais; all dealings with them should be forbidden. The state should be mindful of its obligations to the Faith and should issue such orders that restrict Mirzais’ activities, their preaching should come to an end and their products should cease to come to the market. Thereafter they should be officially invited to Islam. If they sincerely recant, well and good; otherwise a disputation should be held with them and if they decide not to come to the right path, they should be dealt with according to the (Shariah) law. This can be undertaken by the faithful district level officials. This will be indeed a novel initiative. The DCOs and DPOs should get lists prepared of the Qadianis, by the Agencies and call them to their offices to invite them to Islam. They can seek the help of a local Alim (cleric) in this undertaking. They can also issue orders to ban the supply of Shezan products in their districts, and the services of OCS courier company. All that is needed is the power of Belief. The following demands of Ulama Haq (the upright clerics) are as valid today as in the past:
o | Mirzais should be fired from all key posts, services and decision-making forums.
o | All social relations with Mirzais should be put to end.
o | They should be forbidden to preach.
o | Their names should be entered in the minorities’ voter-lists.
o | An identity code should be entered for Mirzais in the national identity cards.
o | All denominations and religious parties of the Muslim Ummah should unite to destroy this mischief.
o | Politicians who support Mirzais should have their membership of the National Assembly, Provincial Assemblies and the Senate terminated.
Wassalam,
Humble servant: Syed Muhammad Azhar Shah Bokhari,
Devoted to the End of Prophethood (PBUH) Lodhran

Mirpur Khas, Sindh; February 10, 2011: The trial case of the murder of Dr. Abdul Mannan Siddiqui and two other cases are being heard in the sessions court/anti-terrorism court. Mullas gather in the courts in large numbers at every hearing of the case. The same happened on February 10. They made a video of the Ahmadis present. They did not stop when told not to do so. This was brought to the notice of the police officer on duty but he took no action. It is worth mentioning that one of the accused in the murder of Dr. Abdul Mannan Siddiqui was also present in the court at that time; his plea for bail has already been rejected by the sessions court and the high court. It is a high-profile case.

Rabwah: Mr. Saleem ud Din, the spokesperson of Jamaat Ahmadiyya Pakistan released the community’s annual Persecution Report for 2010 in a press release that gives a summary of the overall situation including the role of the media in this context. It is reproduced below:

In 2010, ninety-nine Ahmadis were killed in sectarian attacks, and 67 cases were registered against them by police on religious grounds.
Since the promulgation of Ordinance XX in 1984 a total of 202 Ahmadis have been murdered because of their faith and 978 faith-related criminal cases have been registered.
The press and media continue to portray Ahmadis in a negative way. In the past year 1,468 anti-Ahmadi articles and stories were published in various media outlets.
“The Jama‘at has published the annual persecution report for 2010” – Saleem ud-Din
Yesterday, Saleem-ud-Din, the Spokesperson of Jama’at Ahmadiyya released the community’s annual Persecution Report to the press.
He said:
“During 2010, Ahmadis continued to be the targets of religiously fueled hatred and violence. Over the past year, 99 Ahmadis were murdered in religiously motivated attacks. This is a record figure. Since the promulgation of Ordinance XX in 1984, a total of 202 Ahmadis have been killed on account of their faith.
“There is also great concern over the number of cases registered against Ahmadis on religious grounds. A total of 67 Ahmadis were charged for various offences in 2010. Since the induction of Ahmadi specific laws into the Pakistan Penal Code, members of the community have had to endure years of persecution and harassment at social, civil and political levels. This is a clear infringement of their right to live as free and equal citizens in the state of Pakistan. Since the promulgation of Ordinance XX to 31 December 2010, 202 Ahmadis have been killed for their faith, 234 have suffered violent attacks, 22 places of worship have been destroyed, 28 have been sealed by the authorities while a further 15 have been unlawfully seized by opponents of the Jama‘at. 29 Ahmadi bodies were exhumed from common graveyards and 51 Ahmadi families have been prevented from burying their dead in common graveyards.
“In 2010, Ahmadis were prevented from building any new places of worship and repairing the old ones and in some cases construction that was already under way was halted by the police, despite the fact that according to the law, all citizens are at liberty to build places of worship in accordance with their faith. There has also been an escalation of the harassment directed against Ahmadis in the fields of employment and education.
“In Rabwah, where 95 per cent of the population is Ahmadi, the Jama’at is prevented from holding any type of gathering or convention to the extent that even sports competitions have been prohibited. This is in stark contrast to our opponents who are at liberty to demonstrate, bring out rallies, host conventions at will in the same town. On a number of occasions, anti-Ahmadi organizations have held gatherings during which they have used foul and abusive language towards prominent and sacred personalities of the Jama’at.
“Books, pamphlets, stickers and calendars are continuously published to spread religious hatred against the Ahmadis. Ahmadis are declared wajibul-qatl (deserving of death) in most of the pamphlets inviting the people to kill Ahmadis. The Ahmadis have also suffered from political marginalization. This is particularly practiced in Rabwah where despite the overwhelming Ahmadi population not a single member of the municipal council hails from the community. The result of this has been the large scale neglect of public infrastructure such as roads, sanitation and educational institutes. Despite the fact that the majority of the town’s population regularly pays their property tax which is much higher as compared to the other localities in this area no facilities are provided to them by the town committee.”
Spokesperson of Jamaat Ahmadiyya Pakistan, Saleem Ud Din said:
‘‘I call upon all fair-minded Pakistanis to assert pressure on the government to put an end to the sectarianism and religious hatred that is tearing our nation apart and work towards building a better and more peaceful tomorrow” . ###

It was reported in an earlier monthly report (January 2011) that a few drivers who had been removed from their jobs for their indiscipline and inefficiency by a foreign company in AJK had taken up their case with the help of the religious lobby and sought help for restoration from the Prime Minister of Azad Kashmir and Pir Atiq ur Rehman the Minister of Religious Affairs. They took the plea that Mr. Jamil Ahmad, an Ahmadi senior had moved against them for their religious inclinations etc. The chief executive of the company wrote back to the authorities that the complainants were not truthful and Mr. Ahmad had taken action against them in consultation with the management for their improper conduct and performance.

The mullas and drivers have invested still more time, effort and money to push the anti-Ahmadiyya argument. They held a Khatme Nabuwwat conference in the capital Muzaffarabad on March 6, 2011, and therein mentioned Mr. Jamil Ahmad at length. They used foul language against Ahmadis and agitated the audience. The vernacular press spared plenty of space to report the news of the conference and published an op-ed titled: Qadianis promote apostasy in Muzaffarbad and the government is a silent spectator.

Karnanwali, Layyah; February 25, 2011: Firebrand mullas assembled in the Karnanwali mosque to hold an anti-Ahmadiyya open-air meeting (Jalsa) on the holy day of Friday. It is now routine with Muslim clerics to schedule their agitational and political meetings and procession on Fridays as all practicing Muslims have to congregate in mosques for the weekly prayer.

Mullas were invited from far-off locations to address the crowd. Maulvi Ata-ul-Momin Bokhari of Majlis Ahrar was prominent among them. They used foul language against the Ahmadiyya Jamaat. The meeting continued after the Friday prayers, and culminated in a rally.

Mullas were spiteful against the founder of Ahmadiyyat. They agitated the audience against Ahmadis and urged all young men to prepare themselves for Jihad. They alleged that Ahmadis had assembled all sorts of weapons in Chenab Nagar, and the authorities were not bothered about it. They chanted the slogan, “One who is a friend of Mirzais, is traitor to Muhammad.”

The event was in clear violation of law PPC 153-A, however the authorities took no action against these agents of hate and discord.

Jhang

February 26, 2011: Intelligence team from Islamabad came to Jhang and arrested a mulla, the Imam of Bilal Masjid (mosque) in Ayub Chowk, Jhang. It is learnt that he was involved in the latest bomb attack in Faisalabad. He belongs to Derra Layyah, and got his education from a madrassah. Mobile SIMs and ammunition were found in his custody. This mulla was also active on the anti-Ahmadiyya front.

Chowk Data Zaidka, Distt. Sialkot

March 9, 2011: The annual Khatme Nabuwwat conference of Madrassah Jamia Islamia Ferozia was held here on 9 March. Mullas and boys from neighbouring villages participated in numbers in it. Mullas used foul language against the Ahmadiyya community to provoke the public. The Ahmadiyya community is well-established in this area since long and the mullas have deliberately chosen this spot as the new anti-Ahmadiyya front. They address open-air conferences and distribute anti-Ahmadiyya literature.

Chak no. 170/10-R, Distt. Khanewal

March 25, 2011: A conference was held in the mosque of the Ahle-Sunnat here. Three mullas addressed the crowd. Mulla Abdul Majeed Chishti used slanderous and provocative language against the Ahmadiyya community and declared them Wajib-ul-Qatl (must be killed).

o | Mr. Hamid Ahmad Tahir was kidnapped in February by men opposed to Ahmadiyyat. They spoke venomously against the Ahmadiyya community. The victim was released the following day.
o | The police accompanied by the town engineer visited the under construction mosque in Babul Abwab, Rabwah. Apparently they found no irregularity, but Ahmadis remain concerned, as such visits often have questionable motivation.

Lahore: We produce below translation of a para from an editorial of the daily Nawa-i-Waqt, Lahore, the leading and influential vernacular newspaper of the right-wing nationalist majority in Pakistan, published on March 13, 2011:

The West should be told that the Blasphemy law is unchangeable
…
The resolution moved in the US House of Representative referred to the Quaid-e-Azam’s statement: ‘You may belong to any religion or caste or creed that has nothing to do with the business of the State.’ In fact, this is the command of the Quaid that has been the most obeyed in the country. Every government here has acted most fairly and without bias. Minorities in Pakistan, like the majority, have complete freedom to practice their religion. Their places of worship are present and protected. …

We need not comment.

Rabwah: March 9, 2011: Director Public Affairs of the Ahmadiyya central office sent a request to all the concerned officials of the administration and the police in the form of a circular, on the subject of Prevention of Dissemination of Hate Literature. It is self-explanatory, and is translated below:

Nizarat Umoor E Aama
Sadr Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax 047-6215459
E-mail: nuasaa@hotmail.com
Subject: Request to prevent the dissemination of hate-promoting literature
Enclosed two pamphlets, one titled: ‘Open letter to the devotees of Khatme Nabuwwat from Syed Muhammad Azhar Shah Bokhari of Lodhran, and the the other, titled: “Reality - facts concerning recent propaganda by Mirzais” issued by Shubban Khatam Nabuwwat are being distributed in public in Lahore and its suburbs.
The writers of these pamphlets have quoted Ahmadiyya sources out of context deliberately, and have urged the readers in a very negative and dangerous way to target Ahmadis. They have promoted hatred and prejudice in the fair name of religion through lewd and baseless accusations against the founder of the Ahmadiyya Movement. This may lead to extremist action.
In fact, the referred quotations and accusations have no relation to reality, nor can an Ahmadi entertain such beliefs and opinions. Every Ahmadi holds the Holy Prophet (p.b.u.h.) in the highest esteem, and this is an integral part of an Ahmadi’s faith.
Although every sympathetic and decent Pakistani citizen condemns such provocative and roguish activities, a few miscreants are active to undermine the security of the state in the name of religion, at this delicate juncture. The negative contribution of the print and electronic media also encourages such elements.
In the past, authorities have been requested repeatedly to intervene and take corrective measures to recover the sensitive situation but unfortunately no visible and firm action has been forth- coming against such miscreants. This has resulted in grisly and savage attacks on Ahmadis.
Since the promulgation of the anti-Ahmadi Ordinance in 1984, two hundred and four Ahmadis have succumbed to attacks by religious fanatics. The target killing goes on. Only during 2010, ninety-nine Ahmadis were killed within one year; many more suffered assaults.
Hate literature is banned, but the distribution of the enclosed provocative pamphlets deserves special and fair attention of the authorities to this blatant violation.
Sincerely,
Saleemuddin
Director Pubic Affairs
Rabwah (Chenab Nagar)
District Chiniot

Geneva: Recently Mr. Sultan Shahin, editor of NewAgeIslam, speaking on behalf of International Club for Peace Research made an Oral Statement before the President United Nations Human Rights Council, 16th session, Geneva, 28 February – 25 March 2011, on the subject of: War within Islam. The statement was posted on NewAgeIslam.com on 22 March 2011. It is reported under headline:

‘Islamo-Fascism and Islam-Supremacism’ feeding Islamophobia worldwide: Sultan Shahin tells UNHRC

While the entire address is scholarly and objective, it includes the following noteworthy statement:

“Barring a few pockets moderates are losing the war within Islam everywhere. The massive injection of petrodollar-funding to radicals throughout the world since 1974 has virtually changed the nature of the religion. Islam-supremacism is now the rule not only in the Muslim majority countries but also in countries where Muslims live as a minority.”

The mention of year ‘1974’ is significant. It is relevant and corroborative that an Islamic Summit was held in Islamabad in 1974 under the joint sponsorship of Mr. Z.A. Bhutto and King Faisal. Pakistan was starved of funds after losing the ruinous 1971 war against India. A few weeks after the Summit, anti-Ahmadiyya extensive riots were triggered all over the country that provided an excuse to Mr. Bhutto to raise the Ahmadiyya question in the National Assembly. The Assembly proceedings were conducted under the directions of Mr. Bhutto, which lead to the declaration of Ahmadis as a non-Muslim minority on September 7, 1974. Thereafter petrodollars flowed into Pakistan in hundreds of millions, and the persecution of Ahmadis became a state policy. This was the first major step to turn Pakistan into an Islamo-Fascist state (as defined by Mr. Shahin).

Pabbi, Peshawar; March 3, 2011: Dr. Bashir Ahmad has been released by the kidnappers after six months after the payment of two million rupees as ransom. It is learnt that kidnappers belong to a Jihadi organization of Orakzai, and they mentioned to Mr. Ahmad that his faith was the primary cause of his ordeal.

Jhelum; March 26, 2011: Three Ahmadis Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees who had been sentenced to death by a Sessions Judge and were awaiting a decision on their appeal in the Lahore High Court were acquitted and released from prison. They were in the 8th year of their incarceration.

The three faced charges in a faith-based fabricated accusation of murder. Initially ten Ahmadis were named as accused, and false witnesses were presented. The defense proved that the witnesses were liars. So the judge acquitted seven of the accused, but by some queer reasoning thought it fit to order hanging of three innocent Ahmadis for the death of the mulla and his son. The three accused appealed against the verdict.

Lahore High Court could not hear the appeal for years. Eventually a two-member bench comprising Justice Manzoor Malik and Justice Anwar ul Haq heard the appeal and acquitted the accused on March 8, 2011. The formalities took another 18 days for them to come out of the prison. The defence was led by Mr. Iftikhar Hussain Advocate, a non-Ahmadi.

This case reflects poorly on the present day Pakistani state and society, in that three innocent men faced faith-based accusations and the judicial system could declare them innocent only after they had suffered more than seven years of prosecution and incarceration.

Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2011. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
99 Ahmadis killed in 2010
The daily Dawn, Lahore; March 17, 2011
*
Man shot dead in Sanghar
Two armed men shot and injured Zafaruddin Qadiani. The injured died on his way to Nawab Shah (hospital). Case not (yet) registered by police.
The daily Awami Awaz, Lahore; March 19, 2011
*
Police case registered against Qadiani in Pasroor for preaching
The daily Pakistan, Lahore; March 29, 2011
*
Chenab Nagar: City elders and news correspondents call on the officials of TMA to inform them of town’s problems.
The town is suffering from garbage and stray dogs. The sanitation department is negligent.
The daily Aman, Faisalabad; March 28, 2011
*
Qadianis are tearing the Constitution to pieces — Ilyas Chinioti
The daily Waqt, Lahore; March 19, 2011
*
Anti-Ahmadiyya ordinance should be implemented in Chenab Nagar. Blasphemers of the Quran, the Prophet and the Companions threaten world peace. They promote disorder. Muslims and Islamic institutions in Chenab Nagar should be protected by the police and administration — (Khalid Cheema of Ahrar)
The daily Ausaf, Lahore; March 28, 2011
*
Federal Minister Shahbaz Bhatti gunned down in broad daylight
The daily Dawn, Lahore; March 3, 2011
*
Suicide hit at Hangu police kills seven
The daily Nation, Lahore; March 25, 2011
*
If the American priest is not awarded death, we shall declare Jihad against the U.S. — Sahibzada Fazal Karim
The daily Aman, Faisalabad; March 28, 2011
*
College girls function attacked; 35 students hurt (in Mardan)
The daily Dawn, Lahore; March 2, 2011
*
At least 25 killed in car bomb attack
Terror carnage in Faisalabad
The daily Dawn, Lahore; March 9, 2011
*
Ten killed in terror attack on mosque-shrine (in Peshawar)
The daily Dawn, Lahore; March 5, 2011
*
Suicide bomber targets Maulana Fazl’s convoy; 10 killed
The daily Nation, Lahore; March 31, 2011
*
Another two schools blown up in Darra Adamkhel
The daily Nation, Lahore; March 29, 2011
*
Another blasphemer gunned down
The daily Dawn, Lahore; March 5, 2011
*
Another mosque damaged in blast (in Peshawar)
The daily News, Lahore; March 12, 2011
*
We demand immediate release of Mumtaz Qadri (the assassin of Punjab Governor) — Fazl Karim
The daily Waqt, Lahore; March 30, 2011
*
Mumtaz Qadri is a true lover of the Prophet (PBUH). — Justice(r) Nazir Ahmad Ghazi
He said that it was obligatory to behead one who commits blasphemy.
The daily Pakistan, Lahore; March 13, 2011
*
Gilani says won’t allow misuse of blasphemy law
The daily Dawn, Lahore; March 5, 2011
*
Punjab Education Minister Mujtaba Shujaur Rehman conceded on Tuesday the failure of the newly-introduced online examination registration system in all eight education boards in the province currently holding the secondary school annual examination for 2011.
The daily Dawn, Lahore; March 9, 2011
*
100 sects in Pakistan — Allama Zubair in Jang Forum
The daily News, Lahore; March 20, 2011
*
Florida: Cursed padris burn the Holy Quran in Church
The daily Nawa-i-Waqt, Lahore; March 22, 2011
*
US assails Quran desecration
The daily Dawn, Lahore; March 26, 2011
*
Christians (of Lahore) want (Terry Jones) priest’s dismissal
The daily Dawn, Lahore; March 25, 2011
*
World divided as Gaddafi vows long war. Western forces hammering Libya.
The daily Nation, Lahore; March 21, 2011
*
Quake, monster tsunami stun Japan
The daily Dawn, Lahore; March 12, 2011
*
Davis buys his flight to freedom. Rs.200 m paid as blood money to heirs of youths killed in Lahore.
The daily Dawn, Lahore; March 17, 2011
*
Muslim states put off UN drive on defaming religion
The daily Dawn, Lahore; March 26, 2011
*
Vatican, West assail Bhatti’s murder
The daily Dawn, Lahore; March 3, 2011
*
Violence rocks Karachi for second day
The daily News, Lahore; March 13, 2011
*
Kazmi (Ex Fed Minister of Religious Affairs) arrested in Haj scam
The daily News, Lahore; March 16, 2011
*
Contributions of Christians (to Pakistan) acknowledged in Lahore seminar
The daily Dawn, Lahore; March 26, 2011
*
Interpol to help net Musharraf
ATC for using all means to arrest ex-president
The daily Nation, Lahore; March 27, 2011
*
FC involved in abducting people, SC (Supreme Court) told
The daily Dawn, Lahore; March 3, 2011
Op-eds
*
Peaceful Lives, Violent Deaths: The Silent Cries of the Ahmadis
… But regardless of faith or identity, we cannot remain deaf to their silent cries. For by doing so, we sanction the actions of their slayers.
It is my hope that the international community recognizes its duty to protect the right of all people to believe according to the dictates of their hearts, their minds and their consciences, and that the silent permission of persecution by absence of response, the lack of concern, the attitude of indifference quickly comes to an end.
Joseph K. Grieboski in the news website Huffington Post, USA; posted March 23, 2011
*
(Deobandis)
Ironically, today’s Pakistani “Deobandi” has become, in Pakistan, synonymous with religious extremism and even terror but the Ulema of Deoband in India continue to be secular, democratic and firmly against fundamentalist terror, as witness their 2008-09 fatwa against terrorism in the name of Islam, while Deobandis in Pakistan have become the single most important source of domestic and international religion-based concern in neighboring Pakistan. While Islam is what unites Pakistan, it is Islamisation which divides it.
Mani Shankar Aiyar in The Friday Times of March 11, 2001
*
Memories of Mardin
Pakistan, which is the world’s foremost victim of terrorism, is not even in the periphery of the dialectic among reputed Muslim scholars to defeat the ideology of extremist violence. Despite its pretensions of being a leader of the Islamic world, Pakistan was conspicuous by its absence from one of the most important meetings on this issue last year in the ancient city of Mardin in south-eastern Turkey. Today it is exactly one year that the New Mardin Declaration was adopted by globally renowned theologians and academics from across the Islamic world including Saudi Arabia, Turkey, India, Senegal, Kuwait, Yemen, Bosnia, Mauritania, Iran, Morocco and Indonesia.
…
The distorted version of the Mardin fatwa (by Ibn Taymiya) provided the ideological justification for terrorist violence in the guise of religion.
S Iftikhar Murshed in the News; Lahore, March 28, 2011
*
Chenab Nagar: Feats of Shaheed Rana Abrar
These days, according to common perception, journalism is closely linked to car, bungalow, bank balance, ‘plot’ and ‘permit’.
I know such fellow-journalists in towns who draft a ‘news’ about a victim, and thereafter ring up the related tormentor, “So and so has told me this news; if you fail to do ‘such and such’ for me, you will read the news the next day in the paper. This harmless way of blackmailing is now well-known and archaic … But with the ‘progress’ made by journalism, blackmailing, lies, favouritism and the business of self-interest has skyrocketed.”
Naveed Masud Hashmi in the daily Ausaf, Lahore; March 17, 2011
*
The cursed Terry Jones and American Agencies
Pakistan is perhaps the only country in the world, where religious minorities enjoy full rights. We Muslims tolerate even non-Muslim Qadianis, knowing that they fully support British and American (spy) agencies.
Rehan Azhar in the daily Din; March 28, 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu Apr 07, 2011